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Introduction 
 
The OptecTM ILRIS-3D Terrestrial Laser Scanner (TLS) has been recently acquired by the Istituto Nazionale 
di Geofisica e Vulcanologia (INGV) Sezione di Bolgna in the context of a TTC program for volcanoes 
monitoring (TTC 1.3 Controllo Geodetico delle Aree Vulcaniche Attive) supported by the Dipartimento di 
Protezione Civile. 
Several experiments were performed by INGV since 2004 to study the level of precision for surface 
modelling by means of laser scanner long range instruments, in order to detect the best suitable standard for 
rapid and simple acquisition in volcanic area (Pesci et al., 2007). In particular, during the MESIMEX 
experiment (October 2006), a national exercitation organized by the Dipartimento di Protezione Civile 
(DPC) exploited to simulate a volcanic eruption in Naples, the second TLS survey of the whole Vesuvius 
crater was executed and a large mass variations were estimated revealing the collapse of a portion of the 
crater. The alignment and comparison of point clouds (2006–2005) show high variations over a large portion 
of the NE slope and a volume variation of about 6850 m3 was computed. The analysis was performed in 
almost real time by means of direct comparisons between scans, indicating the laser scanning as one of the 
most reliable technique for fast monitoring in crisis time (Pesci et al. 2008a).  
The main characteristics recommended for surveying in volcanic areas were the laser device eyes safety, the 
achievable very long range (> 1 km), the precision of measurements and final accuracy in data modelling, the 
acquisition velocity, the instrument portability in terms of weight and size and the ability to manage scanner 
by means of PC pocket. The ILRIS-3D scanner was chosen based on the previously described recommended 
points. The simple operation needed for scan execution and the possibility to plan and realize a complete 
survey by means of only two operators confirmed ILRIS-3D as the best choice for volcanic applications. 
This technical report is a simple and effective user guide for laser scanner management providing all the 
necessary instruction from instrument settings, remote connection, data storage, downloading and pre-
processing. 
Authors proposal is to make operators independent enough to scan and carry out survey in interested areas 
also without a specific experiences in LIDAR (Light Detection And Ranging) monitoring. 
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1. TLS basics 

Terrestrial laser scanning operates in a similar fashion to a laser rangefinder, computing the ranges, 
measuring the time of flight of a laser pulse with a precision of a few millimetres; moreover, the laser beam 
is deflected over a calibrated angular grid providing the automated coverage of a surface previously defined 
by the operator. 
The system computes, for each spot, the coordinates of the measured point in its relative reference frame 
based on the baseline measurement and the knowledge of signal emission angles. Each laser pulse 
illuminates a small area over the target surface and the spot size increases almost linearly with the range. The 
very long range scanners (new instrument generation) are characterized by a spot spacing reaching about 1 
cm (diameter) at 100 m, and increasing till 20 cm at distances longer than 1 km. The accuracy of the laser 
points depends essentially on: distance, angle of incidence of the beam over the surface and quality of the 
internal telemeter. 
Generally, the ratio between the spot size and the spot spacing, driven by the internal mirror for beam 
deflection, can asset on values grater than 10. In this way, the same area can be acquired more times in a 
single scan, that is the overlapping criteria. Anyway, a scan can be executed in a faster way choosing a good 
arrangement between accuracy and time available for measurements. 
The large amount of measured data and the overlapping technique adopted during the scan, allows the user to 
obtain higher precision rates of the laser-model in respect to the single point (fig.1). 
In general a laser scanner is able to discriminate between the first and the last arrival for each pulse: this 
allows the user to reduce the effects of vegetation or other noises above the physical surface. The terrestrial 
laser scanner is an active instrument limited only by operational range, which is usually less than 2000 m for 
very long scanners in presence of natural targets. A unique feature of terrestrial laser scanning is that no 
common station points are required in subsequent surveys because the results are independent. 
A further consideration about these surveying techniques concerns some practical/economical aspects. The 
laser scanner instrument is quite expensive but it can be rented for short times (few days) at low costs 
allowing the complete surveying of the interested areas; also the planning of a specific airborne survey is 
very expensive, but the Italian territory is well covered by stereoscopic images that are often acquired for 
cartographic purpose by private or public companies, so it is possible to acquire the needed frames, for 
scientific purposes, at low costs.  
Each scan results in a cloud of points at high density of known three-dimensional coordinates in an internal 
frame and, for each point, an intensity level in the 0-255 grey scale is provided. The latter is correlated with 
the material of which the observed object is composed and can provide important information for 
geophysical/geological analysis (Pesci et al., 2008b, 2009) 
 
 

 
 

Figure 1. Laser Scanner point clouds resulting from surveys in Bologna and Napoli cities. 
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2. Laser Scanner kit 
 
The available instrumental kit is composed of the OptecTM ILRIS-3D scanner, PC pocket, battery equipment, 
travel case and backpack for measurement campaigns (fig.2). 
 

  
 

ILRIS-3D scanner and Pcpocket 
 

 

 

 
Charger and batteries Travel case and backpac for tracking 

 
Figure 2. The OptecTM ILRIS-3D Laser Scanner kit available at INGV-Sezione di Bologna. 

 
The ILRIS-3D (Intelligent Laser Ranging and Imaging System 3 Dimensional) works from 3 m to beyond 2 
km depending on the objects reflectivity. It is accurate, eye-safe, rugged, easily portable and deployed by a 
single operator (OptecTM ILRIS-3D Operation Manual, 2006). The data sampling rate is up to 2000 points per 
second, the beam divergence is about 0.00974° (0.17 mrad) and the minimum spot size (along zenithal and 
azimuthal axis) is 0.00115° (0.02 mrad). Taking into account the physical limit imposed by light diffraction, 
the spot size can be related to the distance, based on technical information, as spot (mm) = 0.17*range (m) 
+12 (mm), indicating the diameter of the spot. Figure 3a shows the theoretical trends for spot size and spot 
spacing with range increasing; it can be noticed that at long distances the ratio is of about 10/1. Moreover, it 
is recommended that the illuminated surface have reduced incident angles to avoid bad positioning due to the 
laser spot spreading over the terrain in different surveying situations based on surface slope and laser 
incidence angles. 
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a) b) 
 
Figure 3. a) the theoretical laser beam and spot spacing with range; b) the scheme of scan showing the 
horizontal and vertical scan directions and overlapping: the same area is shot more times during a scan. 

 
The modelling accuracy achievable by means of overlapping, with a suitable divergence/angular step ratio, is 
3–4 mm. The laser wavelength of 1535nm (infrared radiation) belongs to the Class 1 Laser category, which 
does not produce damaging radiation levels during operation or maintenance, and is exempt from control or 
surveillance requirements. The basic field of view is 40° x 40° for each scan, assuming correct calibration of 
the mirrors, but a mechanical rotating base for a 360° survey mode can be used. Multiple scans are 
automatically acquired and registered in the same reference system. In addition, the dynamic scanning range 
is supplied by Optech to relate target reflectivity to maximum range under different atmospheric visibility 
conditions. 
The pocket PC is a Hewlett Packard iPAQ 4470 to control remotely the scanner. The ILRIS-3D Controller 
software is pre-installed on this device and provides a graphical real-time display of ILRIS-3D scanning to 
capture images from the ILRIS-3D camera, to program a scan, defining and adding regions of interest (ROI), 
to start and stop a scan, to monitor the scanner hardware and verify the progress of a scan (see next sections). 
The scanner work in the 24-29 V range and is powered by means of two (or four) nickel metal hydride 
batteries Hytron 120 (14.4 V; 100 Whr); equivalent components could be supplied and connected using a 
special cable provided by the Codevintec laboratory.  
 

  

Battery Battery display 
 

Figure 4. The battery characteristics: led and display to monitor charge status. 
 
The battery charger holds two batteries, or four with an optional dual expansion module (OptecTM ILRIS-3D 
Operation Manual, 2006). However, only one battery is charged at a time. It takes approximately 2-4 hours 
to fully recharge a pair of batteries. Each battery has two charge indicators (fig. 5a): the display panel (Figure 
5b) and the charge status led on the base of the battery. If this LED is green, the battery is fully charged. The 
status of each charger position is shown on the display panel, and by two status LEDs below the display 
panel, as shown in fig.5a. 
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a) b) 
 

Figure 5. a) Battery charge unit and b) led description. 
 
A TLS survey is planned to acquire the target surface by means of one or more scans executed from the same 
or from different station points; the knowledge of stationing points coordinates are not needed as well as the 
scanner can be mounted on the used instrument support (tripod or others) in a vertical or tilted position. 
Each scan provides a cloud of points registered in a relative internal reference frame which origin is the 
centre of the scanner and the x, y and z axes are parallel to the scanner side (fig.6a). 
The only requirement is an accurate survey planning to avoid data gap, that is a not complete acquisition of 
the physical surface, a suitable sans overlapping for post-processing alignment operations (subsequent scans 
are typically overlapped at 10% or better; fig.6b). The scans overlapping is fundamental to reduce the 
alignment error below the point cloud resolution; therefore, several scans can be finally aligned avoiding 
large effects due to error propagation (Pesci et al. 2008, Pesci and Teza 2008). 
 
 
 
 
 
 

 

a)  b) 
 
Figure 6. a) TLS scheme. The origin is the center of laser scanner. Angles are known and the surface is shot; 
b) general scheme for scan planning (10% overlap is recommended). 
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Figure 7. a) ILRIS-3D TLS while scanning Vesuvius from the St.4 station point; b) stationing points in 2005 
(red) and 2006 (blue); c) the scheme of the first scans executed form the Scan1 and Scan2 positions (in 2005) 
with an overlapping of about 10%. 
 
 
3. Remote Operation of ILRIS-3D 
 
The ILRIS-3D laser scanner can be operated remotely by means of Pocket PC or a laptop and using two type 
of network connections, that is, a wireless or an Ethernet cable LAN connection. 
The wireless connection can be set up quickly with the largest flexibility in operation control and data 
collection and operates at a range of up to 7.6 m; the wired Ethernet LAN connection is reliable, save and 
free from communication interferences from other devices. The operation needed to realize remote 
connections to the scanner with wireless and wired LAN modes are described in the following. This section 
shows how to configure the LAN card to communicate with ILRIS-3D via a wired or wireless connection 
(OptecTM ILRIS-3D Operation Manual, 2006). 
 
3.1. Configuring PC network settings for a wired connection 

1. Swich on the Laser Scanner (ILRIS-3D).  
2. When ILRIS-3D starts, look at the IP addresses of the scanner panel for both the wired and wireless 

LAN network connection (ex. 192.9.202.248; 10.128.0.248). The three first address numbers to set 
in the PC laptop (or palmtop) have to be the same of scanner IP number (i.e: 192.9.202/10.128.0). 
Moreover, it is safe never to use for the forth number the 248 that is reserved to the scanner (fig.8a). 

3. Now connect one side of the cross-over-network-cable to the Ethernet laptop port and the other side 
to the Ethernet port of the scanner. 

4. From desktop, click Start > Control Panel > Network Connections. The Network Connections 
window appears. 

5. Double-click Local Area Network (LAN) Connection. The Local Area Connection Status window 
appears. 

6. From the LAN Connection Status window, click Properties. The LAN Connection Properties 
window appears (fig.8b). 

7. Select the Internet Protocol (TCP/IP) Properties window, and from this select Use the following IP 
address (Figure 8b). 

8. In the IP address field, type 192.9.202.X, where X can be any number from 1-255 except for 248 
(fig.8c). 

9. Click OK. The LAN card is now set up to communicate with ILRIS-3D. 
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3.2. Configuring PC network settings for a wireless connection 
1. Follow steps 1-6 starting of the previous described paragraph. 
2. From the Internet Protocol (TCP/IP) window, select the IP address field: IP address 10.128.0.X, 

where X is any number between 1 and 255. Subnet mask 255.0.0.0. 
As a general consideration, for the Subnet mask IP address of the Wired LAN is better to use the number: 
255.255.255.0, conversely, for the Subnet mask IP of the Wireless LAN is necessary to use: 255.0.0.0. 
 
 

   
a)  b)  c) 

 
Figure 8. a) LAN Settings of the Ethernet connection on Microsoft Windows® XP O.S.; b) How to change 
IP address in the LAN Internet Connection on a laptop with Microsoft Windows® XP O.S.; Setting up the IP 
address of a laptop under Microsoft Windows® XP O.S. for the wireless connection. 
 
 
3.3. Configuring Pocket PC (Palmtop) network settings-Wired LAN 
1. Start the Pocket PC and select Start > Settings > Connections (fig.9a) 
2. The Network connection windows starts, select Socket 10-100 icon and then select Network setting 

option (fig.9b). 
 

  
a) b) 
 

Figure 9. Pocket PC panels sequences for connection. a) settings; b) network. 
 
3. After open network card configuration windows, select the Socket 10-100 Driver option, and in this new 

window set up the IP address of the Wired LAN of the Palmtop, again an IP address consistent with the 
scanner one (ex. 192.9.202.88) must be chosen (fig.10). 
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a) b) 

 
Figure 10. network card settings. a) driver choice; b) IP address. 

 
 
3.4. Configuring Pocket PC (Palmtop) network settings- Wireless LAN. 
1. Follow the step 1-4 of the previous section and when reached the network card windows chose the Marvell 

SDIO8686 Wireless Card driver, now You have to set up the IP address of the Wireless Card of the 
Palmtop, again choosing an IP compatible with the network LAN card scanner settings (for example: 
10.0.40.180). See Figure 11. 

 
 

  
a) b) 

 
Figure 11. Network card setting for wireless connection. a) driver; b) IP address. 

 
 
4. Scanning procedure with ILRIS3D 
 
After starting the PC Controller software, the connection to the ILRIS-3D scanner is ready. 

1. From the Controller interface, select File > Connect. The Connection Settings window appears. 
From the Connection Settings window, enter the IP address for your ILRIS-3D scanner. The IP 
addresses for wired and wireless communication (shown on the LCD panel of the ILRIS-3D 
scanner) are used to set the IP (wireless: 10.0.40.X, where X) and the Ping button provides the status 
of connection. If Ping is not OK (Ping Time Out) it could be necessary to re-connect the scanner 
(OptecTM ILRIS-3D Operation Manual, 2006). See figure 12.  

2. After connecting to ILRIS-3D the first step is the configuration of the internal camera (camera 
settings) clicking Tools > Camera Settings. The Camera Settings window appears. At lower left in 
the Camera Settings window, the drop-down arrow is to select the lighting option that best describes 
the environmental conditions. Some choices are available under some traditional light condition 
(fig.13a). The operator has to experiment until the image is satisfactory (fig.13b).  
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3. Click the Add button to add a ROI (Region Of Interest) box. The ROI defines the interested area in 
the ILRIS-3D’s field of view (FOV). To resize, move, add or delete multiple ROIs as desired before 
the definition of scan settings Double-click any one of the squared nodes of the ROI box. The box is 
highlighted green; to resize the ROI, click and drag one of the outside nodes; to move the ROI, click 
and drag the central node. Multiple ROIs are settable in the same FOV clicking the Add button to 
cover the desired scanning area. This option can be useful to minimize the needed time for the 
complete scan of the area or to organize the survey with scans characterized by different resolutions 
(fig.14). 

4. The Scan Settings are defined choosing values to optimize the scan based on the resolution and the 
times for surveying. In particular: 
a) Definition of the scan settings in the General area (top-right corner) screen. 

• Mean Distance is the average distance between the scanner and the scanned objects. It can 
be typed or estimated by means of a quick scan is acquire button is clicked.  

• Pulse Mode is chosen to detect the first or the last arrivals. 
b) Definition of the scan settings in the Pattern parameters screen. 
Scan pattern is conventionally set as StepStare that is the mode to scan along horizontal (in the 
internal reference frame) lines. Pattern repeat defines the scan repetition. 

• Spacing This area defines the scan density for an ROI. It has the following options: X, Y 
Spot Spacing Horizontal spacing between laser shots, or vertical spacing between scan lines, 
in degrees or millimetres. Lower values produce higher-resolution scans. That is, a value of 
10 produces more laser spots per scan, or more scan lines, than a value of 20. Enter a value, 
or drag the slider bar to the desired value.  

• Allow rectangular grid allows horizontal and vertical spot spacing to be set independently, 
producing a rectangular grid rather than a square 

• Boundes defines the scan area by using position values rather than clicking on the scan box. 
This area displays the boundaries of a ROI. It enables you to define a ROI by entering 
position coordinates instead of clicking and dragging a ROI box on the screen. Boundaries 
are displayed in degrees as: Top, Bottom extents of the ROI, 0° is the bottom of the image. 
Left, Right extents of the ROI, 0° is the middle of the image. To set a new position, enter a 
coordinate in the text box. 

• Information: summarizes the proposed scan, showing the estimated file size, number of data 
points and number of a ROI. This area displays the Estimation of the Time to scan defined 
ROIs, the Data Size, the number of laser shots (data points) in a ROI and the Virtual ROI ID 
(that is a Task number assigned automatically by the scanner to each ROI). 

c) Definition of the scan settings in the Scan information area screen. 
• Data destination This area displays scan information including the number of data points in 

the scan, estimated scan time, file location, and user notes. 
5. After adjusting the scan settings, the scan can start after the creation of a folder for data storage on 

desktop or another convenient location, a folder is defined to store data. On the Controller interface, 
click the Options button at bottom right. The Scan Options box appears. Browse to the folder you 
have created for the survey data, and check Save Locally. Survey data is saved automatically to your 
local directory. 4. Choose other save options as needed: the Save to Scanner option, saves survey 
data to the scanner USB drive. Sync Copies the local filename to the scanner USB drive filename. 
Estimated Scan Statistics leads the monitoring of scan progress displaying useful information such as 
the number of data points, estimated scan time and total progress (fig.14b). At the end of the scan, 
you can either define a new ROI or select File > Disconnect to disconnect from ILRIS-3D. The 
progress can be monitored also by right-clicking in the camera window and selecting Picture 
Blending. In this case, ILRIS-3D intensity data gradually overwrites the camera image as the scan 
progresses. 
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 Image acquisition 

 
 

 ROI creation/deletion (+/-) 
and ROI modification 
 

 zoom in/out and zoomed image 
translation. 

 
  Button to start 

the scan (Scan) and to scan in ER mode (ER) 

a)  b)  
 

Figure 12. Controller panels; ) Connection window; b) buttons at the bottom of the panel. 
 
 

  
a)  b) 
 

Figure 13. a) Image setting panel; b) image captured. 
 
 

  
a) b) 
 

Figure 14. a) ROI definition and scan settings; b) other scan setting and file saving. 
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a) b) 

 
Figure 15. a) Scan progress; b) TLS screen file of executed scan. 

 
 
 

5. CMD file for scanner internal memory 
 
Scanned data are stored in to the external memory or in the internal scanner disk (2GB) based on user choice. 
The second is an option available in the newer scanner version. If the USB key is inserted the instrument 
automatically stores data in the external memory. If the internal memory is used it is necessary to extract data 
using a Command file “ILRIS.CMD”; it is an ASCII file composed of one or two lines as follow (OptecTM 

ILRIS-3D Operation Manual, 2006). 
 
dump 
remove  

 
Line 1  dump: is to copy data from internal scanner memory to USB key 
Line 2  remove: is to delete data from internal scanner memory 
 
 
Operatively, the sequence is:  

1) Switch on the scanner 
2) Insert the Command file using the USB key 
3) Remove USB key and download data in the PC. 

The use of internal memory as standard procedure for scanning is suggested to facilitate campaign 
operations. 
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6. Data Parsing 
 
Data parsing is the operation to convert the metafiles of survey scans (*.i3d), containing the binary files of 
data, the information about scan setting, the operator notes and the image of survey scene. 
The program works simply providing the default files suitable for PolyWorks (PIF) format or standard GIS 
or modelling software. It is designed to make it quick and easy to parse and re-parse data again and again, 
trying out new settings each time. 
 
6.1. Intensity point cloud 
The Parser’s main features are the ability to provide several output formats in terms of both range and 
intensity gate and to operate data reduction to resize the data density and overall file size.  
Once the scan folder (containing *.i3d) data is copied in the local PC: 
1) Start Parser.exe and use the Add button to choose the scan folder to parse or Click File > Load > 
Scan Project. The image of survey scene compare in the left space of the window together with the ROI. 
Moreover, the scan details are reported in the Scan Window Properties Area. 
2) Push the Settings button (or from the menu Settings > Parsing Settings). Create the Output folder and 
choose the Output Format from the list. PIF (8-bit scaled) is the format for PolyWorks (Innovmetric) 
software and is recommended. It provides coordinates and intensity in grey level (0-255). 
3) A new folder (PIF folder) in the Output Scan Folder is added where parsed data are stored. 
The procedure is shown in figures 16 and 17.  
 

  
a)  b)  

  
c)  d)  
 
Figure 16. Parser panels. a) Scan folder loading; b) Scan view and ROI; c) Output folder and format (PIF); 
d) Output folder structure. 
 
The Parser supports the following output formats: 
• PIF:  PolyWorks binary format. 
• XYZ: Standard ASCII text file with X, Y, Z and I (intensity) in a righthand coordinate system, in 

meters.  
• Raw: ASCII text file of raw scanner encoder counts for azimuth angle (theta), elevation angle (phi), 

slant range and intensity data (x 100). Used mainly for debugging and troubleshooting.  
• PTX: Leica exchange format. 
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• 3DV: XYZ input file with shot ordering (row, column) specified, saved in PIF coordinate system. 
Native to 3D Veritas. 

• BWP: BitWyse format. 
• S3D: SIAMS S3D format. 
• PTC: ASCII point cloud format that is similar to XYZ format. 
• BLF: BitWyse laser format. 
• IVA: Same as PTX format, except that XYZ+intensity data is saved in .3lf format. 
• IXF: ILRIS Exchange Format. Binary file format that improves data sharing among third-party 

applications and data sources.  
 
6.2. Colour point cloud 
A further option is the texturing of the point cloud using an external channel for colours, that is RGB (Red 
Green Blue) information. If an RGB image of the scene is available and the point of view is almost the same 
and if the calibration parameters of camera are known. 
Following the same procedure described above, choose the PIF format and click the option 24-bit texture 
(RGB). From the Parser Settings window, click Color Channel in the left panel, or select Settings > Color 
Channel from the main screen. The Color Channels options appears (fig.17a,b). 
Choose the folder where the jpeg image is (generally if the image acquired by the internal camera is used, it 
is saved in the scan folder together with scan data) in the area Texture image file (OptecTM ILRIS-3D 
Operation Manual, 2006). 
Choose the calibration camera parameters file in the area Texture Calibration Parameter file and Parse 
(fig.17d). 
 

  
a) b) 

  
c) d) 
 
Figure 17. Parser panels. a) Output folder and format (RGB); b) Camera calibration file and input image 
(jpg); c) PIF file: xyz and intensity; d) PIF file: xyz and RGB.  
 
A further consideration concerns with the intensity channel that is composed of a sequence of integer 
numbers from 0 to 255. despite the algorithm for intensity computation is not an open source it is clearly 
obtained from the returned impulse amplitude normalization. 
Sometimes some unexpected effects could lie in intensity data making difficult the subsequent scan 
alignment to provide a complete model of the observed area (OptecTM ILRIS-3D Operation Manual, 2006). 
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The grey values become from data normalization based on the raw intensity variance in the frame of each 
single scan. For this reason outliers could lead to anomalies in final intensity. 
 

  
a) Scan : centro-solfatara_3.bmp b) Scan : centro-solfatara_2.bmp 

  
c) Scan : centro-solfatara_3.pif d) Scan : centro-solfatara_2.pif 
 
Figure 18. TLS panels and scans visualization. a, b) Ilris-3d video report about two scans acquired from the 
centre of the Solfatara (NA) area; c, d) the parsed scans coloured using intensity (grey level). 
 
To solve for intensity systematism and intensity scale offsets it is possible to click Setting button and access 
the Parser settings and Shot alignment and reduction panel (fig.19). 
In Selection of Input Shot Point area it is possible to: 

• Define a range interval [FROM, TO] to limit the area at defined distances. 
• Set two independent scales for high and for low intensity returns in two independent intervals inside 

[0, 255]. 
The combination of these parameters allows a correct normalization of intensity for similar grey tones visible 
in each scan if almost the same areas are observed; in fact, the very long range scanner could show some 
problems during the conventional parsing procedures for outliers due to high reflectance object at very low 
ranges (fig.20). 
 

 
 

Figure 19. Parser advanced option for point cloud intensity correction. 
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a) Original scan b) corrected scan 

 
Figure 20. Original normalized and new intensity of the same scan after correction. 
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