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    Chapter 7   

 High-Throughput Scoring of Seed Germination                     

     Wilco     Ligterink      and     Henk     W.  M.     Hilhorst     

  Abstract 

   High-throughput analysis of seed germination for phenotyping large genetic populations or mutant col-
lections is very labor intensive and would highly benefi t from an automated setup. Although very often 
used, the total germination percentage after a nominated period of time is not very informative as it lacks 
information about start, rate, and uniformity of germination, which are highly indicative of such traits as 
dormancy, stress tolerance, and seed longevity. The calculation of cumulative germination curves requires 
information about germination percentage at various time points. We developed the GERMINATOR 
package: a simple, highly cost-effi cient, and fl exible procedure for high-throughput automatic scoring and 
evaluation of germination that can be implemented without the use of complex robotics. The 
GERMINATOR package contains three modules: (I) design of experimental setup with various options to 
replicate and randomize samples; (II) automatic scoring of germination based on the color contrast 
between the protruding radicle and seed coat on a single image; and (III) curve fi tting of cumulative ger-
mination data and the extraction, recap, and visualization of the various germination parameters. 
GERMINATOR is a freely available package that allows the monitoring and analysis of several thousands 
of germination tests, several times a day by a single person.  

  Key words      Arabidopsis thaliana   ,   Automatic scoring  ,   Curve-fi tting  ,   Germination  ,   High-throughput 
analysis  ,   Image analysis  

1      Introduction 

 Fundamental and applied seed biology research relies heavily on 
accurate quantifi cation of  seed germination  . Nowadays, large-scale 
experiments using large genetic populations or mutant collections 
are popular tools to unravel molecular aspects of seed develop-
ment, germination, dormancy, and seed performance [ 1 ,  2 ]. 
Detailed analysis of these traits requires the complete cumulative 
germination curve and extraction of parameters such as start, rate, 
and uniformity of germination.   Arabidopsis thaliana    is one of the 
most used model species for plant science and it has also become a 
very useful model plant to study seed biology. However germina-
tion of the very small  A. thaliana  seeds (200–400 μm) is often 
evaluated by using a binocular microscope, which makes this a very 
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laborious task. This often hampers the collection of cumulative 
germination data in large-scale experiments and therefore often 
only the less informative percentage of germination after a nomi-
nated period of time is used to describe the germination perfor-
mance of a seed lot. With this in mind, the  GERMINATOR   was 
developed, a cost-effi cient and fl exible procedure for high- 
throughput  automatic scoring   of germination that can be imple-
mented without the use of complex robotics [ 3 ]. 

 The uptake of water during seed imbibition is triphasic, and 
consists of a rapid initial uptake (phase I), followed by a plateau 
phase (phase II) and a further increase (phase III). During this last 
phase, the embryo axis elongates and breaks through the seed coat, 
which consists of dead tissue. The next step is the morphological 
completion of germination, which is characterized by the protrusion 
of the radicle through the endosperm (Fig.  1 ).

     Most approaches to the automatic evaluation of germination based 
on  image analysis   extract information from a time series of images. 
For example, change in seed size over time can be used to evaluate 
the progress of germination very precisely. However, this analysis 
requires fully aligned images, which are often obtained by using 
fi xed setups in specialized cabinets, fl at-bed scanners, or camera 
systems over Jacobsen tables [ 4 – 7 ]. This type of setup has impor-
tant consequences not only for the amount of samples that can be 
measured and the fl exibility to follow germination under various 
environmental conditions, but also for the costs of the equipment. 
Especially this fl exibility and level of throughput are essential char-
acteristics of the  GERMINATOR  . 

 Evaluation of germination by using  image analysis   requires 
good contrast between background, seed, and protruding radicle. 
Therefore, a blue fi lter paper specifi cally designed for germination 

1.1   GERMINATOR  

  Fig. 1    Photographs of different stages of   Arabidopsis    seed germination. From  left  to  right : fully imbibed seed 
(6 h after start of imbibition), seed coat rupture, and radicle protrusion       
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tests is used. By using two different color threshold levels on a single 
image we can distinguish between background and seed coat, or 
background, seed coat, and radicle. This allows germinated and 
non-germinated seeds to be distinguished. To ensure the most 
accurate scoring, the number of non-germinated seeds to monitor 
germination is used. With this approach it is not necessary to 
obtain fully aligned images between the various time points at 
which germination is evaluated. The  GERMINATOR   package 
consists of three separate modules, based on the components of 
our procedure: (I)  experiment design  , (II)  image analysis  , and (III)  
curve fi tting  . Module I uses Microsoft Excel combined with Visual 
Basic scripts to create a database of experiments, and assists in 
experiment design. Germination is documented by photographs 
taken manually at various intervals during germination. Automated 
scripts were developed for Adobe Photoshop and  ImageJ   to auto-
matically analyze the images and to minimize user input as much as 
possible. With the help of ImageJ, a two-color threshold analysis is 
performed on each individual image: fi rst, a color threshold that 
selects the seed coat only, and second, a color threshold that selects 
both the seed coat and the protruding radicle. The specifi c settings 
for the color thresholds can be adjusted for each seed type during 
a system calibration. The output of the  image analysis   consists of 
four tables with information about the total number of seeds and 
the position and size of each individual seed that has been detected. 
In module II, these tables are then coupled with the experiment 
setup tables from module I, and cumulative germination curves are 
calculated. The calculation uses position and seed size in the vari-
ous color threshold analyses to determine whether a seed has ger-
minated. Module III performs a curve-fi t analysis of the cumulative 
germination data. This module uses data generated by the  image 
analysis   of module II, or cumulative germination data of other 
sources (for example derived from manual counting). This module 
executes a curve fi t using the four-parameter Hill function, which 
can accurately fi t the typical sigmoid curve that describes the course 
of germination [ 8 ]. As soon as the best-fi tted curve has been deter-
mined, typical germination parameters are extracted from the 
curve. Generally Gmax (maximum percentage of germination), 
t50 (time to reach 50 % germination), tx (time to reach  x  % germi-
nation), uniformity (time interval between, e.g., 16 and 84 % of 
viable seeds to germinate), and  AUC   (integration of area under the 
germination curve until a certain point of time) are determined. As 
described by El-Kassaby and co-workers [ 8 ] the AUC can also be 
used to calculate a dormancy index (DI), by extracting the area 
under the curve after dormancy release by cold stratifi cation, by 
the area under the curve without cold stratifi cation. By the same 
analogy the  AUC   can be used to measure the effect of any stress 
treatment and calculate a stress index (SI). The GERMINATOR 
script will summarize the results by calculating averages and 
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standard errors for repeated samples, performing a student- t  test, 
and provide a clearly formatted output including graphs for the 
different germination parameters. 

 With the  GERMINATOR   package, a single person can easily 
handle more than 1000 germination tests at a time and monitor 
germination precisely over time. This greatly facilitates large-scale 
screens of mutant collections or genetic populations, such as recom-
binant inbred line populations [ 9 ,  10 ]. The package was tested and 
optimized for   Arabidopsis    seeds and it has been shown to also work 
for other species including  Brassica  spp. and rice. The whole 
GERMINATOR package, including a manual and video tutorials, 
is available from   http://www.wageningenseedlab.nl/germinator    .   

2    Materials 

       1.    Germination trays ( see   Note    1  ).   
   2.    Colored germination paper that fi ts in the germination trays 

( see   Note    2  ).   
   3.    A plastic fl exible mold/template with the positions for the dif-

ferent germination tests in the same size as the germination 
paper (Fig.  2 ).

       4.    A germination cabinet ( see   Note    3  ).      

       1.    A digital single-lens refl ex camera with more than ten million 
pixels and a macro lens.   

2.1  Germination  
Assays  

2.2  For  Image 
Acquisition  

  Fig. 2    Plastic mold/template to put in the germination trays to ensure that the different germination tests will 
be on the correct positions       
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   2.    A power adaptor and USB connector cable for the camera.   
   3.    A repro-stand.   
   4.    Proper, preferably indirect, lightning. A Perspex screen is used 

around the camera setup to soften the light (Fig.  3 ) in a room 
without daylight in order to keep the light conditions as con-
stant as possible. Our Perspex screen is 60 cm high, 55 cm wide, 
and 35 cm deep. As light source two fl uorescent tubes (TL) of 
30 cm long on both sides of the camera and one of 115 cm 
shining towards the ceiling of 115 cm are used ( see   Note    4  ).

       5.    A Windows-based PC (XP or Windows 7).   
   6.    Software to control the camera. Nikon Control Pro version 2.0 

is used in our setup.      

       1.    A Windows-based PC.   
   2.    Microsoft Excel (version 2003 or 2010 and English language 

version).   
   3.    Adobe Photoshop CS3 or newer (English language version).   
   4.    The  GERMINATOR   package (can be downloaded from   www.

wageningenseedlab.nl/germinator    ).   
   5.     ImageJ   version 1.40g with Montpellier RIO Imaging plug-ins 

(included in the  GERMINATOR   package).       

3    Methods 

         1.    Unzip the whole “Germinator.zip” fi le to a specifi c directory 
(keeping the folder structure of the fi le).   

   2.    Adjust settings in Microsoft Excel to allow macros and install 
the Solver add-in.     

2.3  For  Image 
Analysis  

3.1  Installing Scripts 
and Macros

  Fig. 3    Camera setup for the  GERMINATOR         
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 For  Microsoft Excel 2003  :

    1.    Tools > add in > SOLVER ADD IN.   
   2.    Tools > Macro > visual basic editor > tools > references > SOLVER.   
   3.    Tools > options > security > macro security > trusted publish-

ers > trust access to visual basic project.    

  For  Microsoft Excel 2010  :
    1.    Go to File > Options > Add-Ins. Choose Excel Add-ins and 

click Go. Select Solver Add-in and click OK.   
   2.    Go to File > Options > Trust Center > Trust Center Settings > 

Macro Settings > Check “Enable all macros” and “Trust access 
to the VBA project object model” and click OK.   

   3.    Adjust settings for  Adobe Photoshop  .
   (a)    Select the window “Actions” with |Alt F9|. Open a menu 

on the right top of this window and select “load actions.” 
Browse to the  GERMINATOR   package, select folder 
“Photoshop,” and select “germinator.atn” ( see   Note    5  ).   

  (b)    In  Photoshop  , open one image of a typical seed germina-
tion test. In the “Actions” panel go to Germinator > crop 
and save and double-click the fi rst “crop.” Adjust the crop 
position that appears on the image to encompass the fi rst 
germination test ( see   Note    6  ), and press enter and subse-
quently Ctrl + z to go back to the original image. Then do 
the same steps for the following fi ve “crops” that are shown 
in the “Actions” panel and close Photoshop.    

      4.    Install and adjust settings for Image J.   
   (a)    Install Image J 1.40g from the  GERMINATOR   package 

( see   Note    7  ).   
  (b)    Extract Zip fi le “mri-plugins-base.zip” to the  ImageJ   

1.40g directory.   
  (c)    Extract Zip fi le “mri-all-plugins.zip” to the  ImageJ   1.40g 

directory.   
  (d)    Copy the Germinator folder in the  ImageJ   folder of the 

Germinator.zip fi le to the ImageJ\_applications directory.   
  (e)    Open  ImageJ   program, go to Plugins > Montpellier RIO 

Imaging > MRI VisualScripting. Go to Applications > 
Applications > Germinator > germination score + white, 
and click on the O. Make sure that the macro fi le points 
to the correct location of the “particle analysis macro.
txt” fi le. Close the window, right click on the top white 
frame (just above the blue part), and click save. Close 
the script and do the same thing for  germination   
score − white.    
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              1.    Open Germinator_menu 1.01.xls and set defaults: Provide a 
name for the overview and click Browse to select a default 
directory in to store the germination results. Click Save twice.   

   2.    Click Browse and select the germinator table fi le from the 
 GERMINATOR   package (Germinator_table 1.05.xls) by 
double- clicking and subsequently click save ( see   Note    8  ).   

   3.    Click on the “add new experiment” button, fi ll in the different 
parameters for the germination experiment that should be 
performed, and fi nish by clicking Add ( see   Note    9  ).   

   4.    Click button “Add tables,” select “New tables,” and click the 
button “Make Tables” in the newly opened Excel fi le.   

   5.    Fill in the parameters for the germination experiment like 
details, the number of samples that should be analyzed, and 
the number repetitions and treatments. The number of treat-
ment option is there for when a germination test should be 
performed at, e.g., 22 and 25 °C or in water and in a certain 
concentration of ABA.   

   6.    By checking the “Optional sample fi le name” box, sample 
names can be extracted from an Excel fi le (according to the 
format as shown in the “sample fi le name example.xls” fi le in 
the Excel directory of the  GERMINATOR   package). If bio-
logical replicates should have different names, these can be 
placed in different columns in this fi le. Select “separate bio-
logical replicates” to have the biological replicates in separate 
trays in the experiment setup.   

   7.    After clicking start, the tables that show the experiment setup in 
which for each sample the tray number and position in the tray 
are indicated can be printed ( see   Note    10  ). The Excel fi le will be 
saved in the default directory under the experiment’s name.   

   8.    The printed table is brought to the lab to start the germination 
experiment.      

       1.    Take a tray and insert two sheets of blue blotter paper ( see  
 Note    11  ).   

   2.    Mark the sheets with a plate number (depending on the 
amount of germination tests that will be performed) in the 
upper-left corner with a pencil.   

   3.    Add 50 ml of demi water ( see   Notes    12   and   13  ).   
   4.    Place the plastic mold/template in the tray to ensure that the 

different germination tests will be on the correct positions 
(Fig.  2 ) ( see   Notes    14   and   15  ).   

   5.    Add around 50  A. thaliana  seeds in each well (Fig.  4 ,  see  
 Note    16  ) according to the printed Germinator table and note 
the time of the start of imbibition in the table.

3.2  Prepare 
for a Germination  
Experiment  

3.3  Start 
a Germination  
Experiment  

High Throughput Germination Scoring



64

       6.    Pile up to 17 fi lled trays, add 1 tray with fi lter paper and water 
at the bottom of the pile and 2 at the top + a lid, and pack the 
whole pile in a big plastic bag ( see   Note    17  ).   

   7.    Place the pile in a germination cabinet and set the desired tem-
perature ( see   Note    18  ).      

       1.    Attach the camera in a repro-stand and adjust height to ~53 cm 
( see   Note    19  ).   

   2.    Switch camera to full manual control and connect with USB to 
a PC.   

   3.    Place the Perspex screen around the camera setup to soften the 
light, place the lights, and try to avoid interference of other, 
unstable, light sources (Fig.  3 ).   

   4.    Place a mask that fi ts the germination trays underneath the 
camera to fi x the imaging position (Fig.  3 ) ( see   Note    20  ).   

   5.    Put a germination tray as described in Subheading  3.1  under 
the camera and focus.   

   6.    Use Nikon camera Control Pro software to set resolution to 
maximum and fi le format to jpg with normal compression.   

   7.    Adjust camera settings (aperture, ISO, and shutter speed) with 
Nikon camera Control Pro software and if necessary light condi-
tions to optimize the pictures with respect to contrast between 
germination paper, seed coat, and radicle ( see   Note    21  ).   

   8.    Save the optimal settings via Settings > Save Control Settings 
(as *.ncc file) ( see   Note    22  ). Also the tone compensation 

3.4  Optimize  Image 
Acquisition  

  Fig. 4    A picture of a typical germination experiment with  A.    thaliana    seeds       
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curves can be adjusted manually to fine-tune the pictures 
via Camera > Edit Camera Curves. Optimal tone compensa-
tion curves can be saved by clicking Save… under the curve 
(as *.ntc file).      

        1.    Open the Camera Control Pro program, select settings > set-
tings > load control settings, and select the previously saved 
optimal settings (*.ncc fi le). Go to image processing > tone 
comp > edit > load and select previously saved optimal settings 
for tone compensation curves (*.ntc fi le).   

   2.    Go to tools > download options and select a folder to store the 
pictures. Subsequently go to edit fi le name. In prefi x, fi rst 
month, then the day followed by the year and time that the 
pictures are taken are indicated in a mmddyyyy-hhmm format 
followed by # (e.g., 10212015-0923#). Set start numbering at 
1 and length of number at 3 digits. Finish by clicking OK.   

   3.    Start taking pictures of all germination trays in the experiment 
starting with tray number 1 and adjust time settings every 
5–10 min as indicated under Subheading  3.5 ,  step 2 . An 
experienced user can easily take pictures of 30 plates in 10 min 
( see   Note    23  ).   

   4.    Repeat taking pictures in certain intervals. For  Arabidopsis  rou-
tinely pictures are taken two or three times a day ( see   Note    24  ).      

          1.    Open a photo of germinating seeds (some already germinated, 
others not) with  ImageJ   ( see  Fig.  4  for an example).   

   2.    Go to Process > Enhance Contrast and adjust contrast of the 
picture to 0.2 % saturated pixels and click OK ( see   Note    25  ).   

   3.    Go to Plugins > Segmentation > Threshold Colour, select YUV 
(at the bottom of the window) ( see   Note    26  ) and adjust color 
settings of the three channels until settings are found that selects 
all seeds and all radicles but no background (Fig.  5 , Filter +). 

3.5  Take Pictures 
of the Germination  
Experiment  

3.6  Determining 
the  Optimal ImageJ      
Settings to Score 
Germination

  Fig. 5    A photograph of a typical germination experiment and the two color thresholds used to count  seed 
germination  . Filter +: an example of fi ltering everything but the background. Filter −: an example of fi ltering 
only for the seed coat color. Threshold: example of the Filter—picture after binarization and inversion and 
ready for particle analysis       
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Write these settings down. For the example image, these settings 
are Y 50-255, U 0-130, and V 0-255.

       4.    Adjust color settings until the settings are found that select the 
seed coat, but not the radicles and the background (Fig.  5 ,  Filter 
−). For the example image, these settings are Y 50-255, U 0-90, 
and V 0-255. Write these settings down ( see   Note    27  ).   

   5.    Select Threshold and close the Colour Threshold window.   
   6.    Go to Process > Binary > Make Binary followed by Edit > Invert. 

This results in a black-and-white image with black seeds on a 
white background (Fig.  5 , Threshold).   

   7.    To count the black spots on such a photo go to Analyse > Set 
Measurements and select Area, Circularity, Centroid, Perimeter 
and click OK. Go to Analyse > Analyse Particles, select size 
0–Infi nity, Circularity 0.00–1.00, Show Outlines, Display 
Results, Summarize, Exclude on Edges, and Include Holes, 
and click OK.   

   8.    In the Summary table that will appear the total number of 
seeds that are counted can be found (Count) and in the Results 
table parameters for the individual seeds are shown. The Area 
is a measure for size of the individual seeds. This area will be 
used in the Excel Germinator script.   

   9.    To prevent counting of clustered seeds or other artifacts, such 
as remnants of siliques, a limit needs to be set for the size of 
particles that are still measured and considered as single  seeds     . 
The lower size limit is typically set at approximately 0.5 × the 
smallest seed that is counted and the upper limit at approxi-
mately 2 × the biggest seed that is counted ( see   Note    28  ).   

   10.    Open the “particle analysis macro.txt” fi le (from 
Subheading  3.1 ,  step 4e ). Adjust the line “size =  40–175 ” by 
replacing the bold numbers with the limits obtained under 
Subheading  3.6 ,  step 9 , and save the fi le.   

   11.    Open the visual scripting tool of  ImageJ   by going to 
Plugins > Montpellier RIO Imaging > MRI VisualScripting. 
Go to Applications > Applications > Germinator > germination 
score + white and click on the O. Fill in the values obtained 
under Subheading  3.6 ,  step 3 , for the three different channels 
in the fi elds min/max channel 1–3. Close the window, right 
click on the top white frame (just above the blue part), and 
click save.   

   12.    Close the script and do the same thing for germination 
score − white with the settings obtained under Subheading  3.6 , 
 step 4 .      

           1.    When germination is completed pictures are analyzed for  auto-
matic scoring   of germination in batch. The fi rst step is to divide 
the pictures into the separate germination tests. To do so, fi rst 

3.7  Analyze 
a Germination  
Experiment  
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Adobe Bridge is opened, all pics to be analyzed are selected, 
and if the pictures are upside down they are rotated fi rst: go to 
Edit > Rotate 180° ( see   Note    29  ). Subsequently go to 
Tools > Photoshop > Batch and select the following settings: 
Set: Germinator; Action: Crop and Save; Source: Bridge; 
Destination: Folder. Click Source and select the folder in which 
the cropped separate pictures should be saved. Click override 
action “save as” and click OK ( see   Note    30  ).   

   2.    Open  ImageJ   and go to Plugins > Montpellier RIO 
Imaging > MRI VisualScripting. Go to Applications > 
Applications > Germinator > germination score + white and 
click the big blue button. Select fi le type as all images and select 
all images to be analyzed. Click Open. When ImageJ is fi n-
ished, there are two windows. One named Summary, which 
should be saved as summary+.txt, and one named Results, 
which should be saved as results+.txt ( see   Note    31  ). Perform 
the same steps on the same pictures for Applications > 
Applications > Germinator > germination score − white ( see  
 Note    32  ) and save the two windows as summary-.txt and 
results-.txt, respectively.   

   3.    The fi rst time the  GERMINATOR   is used, the optimal set-
tings for variances that are allowed for the position of seeds and 
differences in seed area will have to be determined and thereby 
the performance of the system will be optimized. To do so fi rst 
count the number of germinated seeds from some samples and 
save them in an Excel fi le according to the format as shown in 
the “manualcount-example fi le.xls” fi le in the Excel directory 
of the GERMINATOR  package  .   

   4.    Open the Excel table that was made under Subheading  3.2 , 
 step 7 , click Optimize parameters, and select the txt fi les that 
were created under Subheading  3.7 ,  step 2  ( see   Note    33  ). 
Under Name manual results fi le, select the Excel fi le created 
under Subheading  3.7 ,  step 3 . Select Area and Absolute 
( see   Note    34  ) and select the range in which to look for the 
optimal settings for both the variance in Area and XY position. 
Use fi rst a rough screen (e.g., for our system with  Arabidopsis  
for Area from 10 to 100 in steps of 10 and for  XY  variance 
from 0 to 2 in steps of 0.2) to get an idea about the optimal 
range and do subsequent analyses to zoom in to the best set-
tings ( see   Notes    35   and   36  ).   

   5.    To measure germination for the whole germination experi-
ment with the optimal settings, click Calculate; select the txt 
fi les that were created under Subheading  3.7 ,  step 2 ; fi ll in 
the optimized parameters as obtained under Subheading  3.7 , 
 step 4 ; and click Calculate. The results fi le with the cumula-
tive germination table of the experiment will be automatically 
saved in the default directory.      
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        1.    A cumulative germination table in itself does not provide much 
information. Therefore the  GERMINATOR   also has a  curve- 
fi tting   module to convert the cumulative germination data 
into useful parameters that can be used to compare germina-
tion characteristics of seed batches. After the cumulative ger-
mination table has been calculated, there will be an option to 
fi t curves. Click Yes and select the Germinator_ curve-fi tting   1 
29.xls fi le in the Excel directory of the GERMINATOR pack-
age and click Save.   

   2.    In the OUTPUT sheet of the  curve-fi tting   fi le, several param-
eters for the curve fi tting can be adjusted: the minimal germi-
nation at which a germination curve will be fi tted through the 
data, the number of hours until which the area under the curve 
( AUC  ) should be calculated ( see   Note    37  ), the critical  p -value 
that should be used for the statistical analysis (default on 0.05), 
which additional parameter should be calculated apart from 
t50 (e.g., t10 or t90), a lower limit for the  r -square of the fi t, 
the uniformity parameter that should be calculated (e.g., 
u8416 or u7525), and if letters should be added above the bars 
in the graphs to indicate statistical differences between the dif-
ferent measurements.   

   3.    Click GO in the OUTPUT or INPUT sheet to fi t all germina-
tion curves and calculate the different parameters per curve. 
These will be shown in the OUTPUT sheet. By placing 1 in 
column R behind a specifi c germination sample and clicking 
Graph, the curves of the selected samples will be plotted.   

   4.    For germination samples with the same names, averages will be 
calculated with standard errors and statistical differences between 
samples will be calculated and shown in the statistics sheet.   

   5.    Also after the  curves      are fi tted, some parameters as mentioned 
under Subheading  3.8 ,  step 2 , can be adjusted and statistical 
analysis will be repeated after clicking the “recalculate statistics” 
button in the OUTPUT sheet.       

4                                         Notes 

     1.    Our system is optimized for stackable 15 × 21 cm trays (ref 109, 
DBP plastics, Belgium.   www.dbp.be    ), but any other germina-
tion tray can also be used. The advantage of the  DBP trays   is 
that they are stackable and allow for convenient storage in 
germination incubators in which each tray functions as the lid 
of the tray below and as such avoids evaporation as much as 
possible.   

   2.    The germination paper should have a color (in wet conditions) 
which is suffi ciently contrasting to the color of the seed coat 

3.8  Curve  Fitting   
and Interpretation 
of the  Data  
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and radicle. We use 14 × 19.5 cm blue blotter germination 
paper from Anchor (Anchor paper company, St Paul, MN, 
USA;   www.seedpaper.com    ). It can be ordered in any desired 
size if it should be used in different size germination trays.   

   3.    Any germination cabinet that is used for normal germination 
tests can be used. For working with   Arabidopsis    it is important 
to have light and preferably from the side, so that all trays get 
equal exposure to light.   

   4.    As alternative, A3 paper sheets can be placed between the light 
and the trays to get a similar effect of indirect lightning and 
also the strength and position of the lights can be changed to 
optimize the light conditions.   

   5.    There are also specifi c Photoshop action fi les for use with 3, 20, 
and 24 germination tests per tray. Other formats can be requested 
from the author.   

   6.    It is wise to select the cropping areas as broad as possible with 
as little as possible chance to select seeds of the neighboring 
germination tests.   

   7.    It is important to use  ImageJ   version 1.40. Newer versions 
unfortunately do not support Visual Scripting.   

   8.    Select Germinator_table 2.01.xls if a different number of ger-
mination tests on one tray is used. Version 2.01 allows the 
formation of germination tables with any number of germina-
tion tests per tray.   

   9.    The content of the drop-down selectors can be changed or 
items can be added to it in the “Experiment descriptors” sheet.   

   10.    Make sure that for the date format in cell B10 “-” is used as 
separator instead of “/”. This can be changed in the Region 
and Language control panel of the used Windows system 
under the Short date format.   

   11.    It is important to use two sheets of germination paper to obtain 
a big enough buffer of solution. This will make the system less 
sensitive to infl uences on germination due to evaporation.   

   12.    The amount of solution added to the trays is very important. 
Too little will have infl uence on the germination, but too much 
will hamper the  image analysis  : too much water will cause a 
light-refl ecting meniscus around the seed that will be mistak-
enly detected as a radicle by the system.   

   13.    Instead of adding water, also salt, mannitol, PEG, ABA, or any 
other compound can be added to the trays to analyze the effect 
of these compounds on seed germination.   

   14.    The mold is made manually by cutting holes in a plastic sheet. 
In our system, a mold for 6 germination tests per tray is used, 
but as mentioned before, also molds for, e.g., 2, 3, or 24 ger-
mination tests per tray can be made.   
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   15.    The mold is reused for a next tray, after sowing one tray.   
   16.    The amount of seeds depends on the size of the used seeds and 

of the holes in the used mold. Take care to have the seeds as 
evenly distributed as possible since too many seeds too close 
together will hamper reliable  automatic scoring   of germination.   

   17.    The trays on top and bottom of the pile are there to prevent 
unequal evaporation as much as possible.   

   18.    For dormancy breaking purposes, the piles can also be incubated 
at 4 °C for 3–4 days before incubation in the germination 
cabinet.   

   19.    The 53 cm is the optimal distance for the 15 × 21 cm trays, but 
should obviously be adapted for trays with different sizes.   

   20.    The mask does not need to fi t the trays very accurately, since 
our system is not sensitive to slight changes in position of the 
trays at the different time points. Changes up till 5 mm will not 
have an effect on the  automatic scoring  .   

   21.    Low light with longer shutter speed works in general very well 
to enhance contrast.   

   22.    In our setup, ISO 400, F/18, and 1/3 s are used, but these 
settings have to be defi ned depending on the specifi c light 
conditions. It is advised to be very punctilious in optimizing 
the camera settings. The better the pictures, the better the 
 automatic scoring   will perform.   

   23.    The fi rst picture should be taken after the initial imbibition, 
but before the fi rst seeds begin to germinate, since taking a 
picture before initial imbibition ( imbibition phase I  ) is com-
pleted will have an effect on the size of the seeds and the count 
of non-germinated seeds on the fi rst picture will determine the 
total amount of seeds that is counted in the germination test.   

   24.    The frequency of taken pictures depends on the germination 
speed. In general it is advised to have at least three pictures in 
the steep part of the germination curve. After all germination 
tests within an experiment have reached t50, the frequency can 
also go down. In general, pictures are taken till the moment 
that no further germination is expected.   

   25.    In our setup 0.2 % saturated pixels is used to enhance con-
trast, but slightly other settings might be optimal for other 
setups.   

   26.    In our setup the best results are obtained with YUV channels, 
but HSB, RGB, or CIE channels might work better in other 
setups.   

   27.    Make sure that there is no, or as little as possible, size difference 
between both settings for non-germinated seeds, but that 
there is an obvious size difference for germinated seeds.   
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   28.    The upper size limit will also fi lter out seeds with long radicles, 
but this will not hamper the analysis, because seeds not present 
in the + white fi lter will be automatically counted as germinated 
seeds.   

   29.    In our setup pictures are automatically taken upside down due 
to the orientation of the camera on the repro-stand.   

   30.    The system is designed for the Photoshop version in the 
English language. The names of the fi les for the cropped 
separate germination tests should end with “copy” followed 
by a number (e.g., 10212015-0923#001 copy 4.jpg).   

   31.    It is important to save the fi les with the .txt extension and not 
with the default .xls extension due to compatibility issues with 
the subsequent analysis by the Excel scripts.   

   32.    Both the germination score + white and germination 
score − white analysis can be performed simultaneously, which 
saves PC calculation time. To do so,  ImageJ   has to be started 
twice and the subsequent steps have to be followed in each 
open instance of ImageJ for germination score + white and ger-
mination score − white, respectively. In this case it is important 
to keep the two appearing Summary and Results windows 
apart. One way to do so is to drag the two windows of the 
 germination score   − white analysis to the left of the desktop 
and the two windows of the germination score + white to the 
right of the desktop.   

   33.    When the suggested naming of the txt fi les is used, only the 
fi rst txt fi le (summary+.txt) has to be selected and Excel auto-
matically will fi ll in the other three fi les.   

   34.    In our system with   Arabidopsis    the Area variance and absolute 
variances are used. For other setups and seed types, other set-
tings might work better. Also the Perimeter can be used instead 
of the Area of the seeds, or relative differences (%) as compared 
to absolute differences.   

   35.    The optimal settings for our system with  Arabidopsis  seeds are 
48 for Area and 0.8 for  xy  variance.   

   36.    The maximum number of combinations that can be tested at 
one time is 255.   

   37.    The  AUC   is determined until a user-defi ned time point. This 
time point is preferably chosen shortly after most germination 
tests have just reached maximum germination. When using an 
earlier time point, the AUC will mainly correlate with the t50 
and using a much later time point will result in AUCs that are 
highly correlated with the maximum germination. If chosen at 
the right position, AUC will be a combinational measurement 
refl ecting aspects of both the t50 and Gmax.         
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