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1  Scope

This user’s guide documents the capabilities and functions of the
Expanded Time Phase Force Deployment Data (TPFDD) Editor (ETEdit)
software application. Step-by-step procedures for using ETEdit are
provided in Chapter 5.

1.1 Identification

ETEdit operates on either Windows® NT 4.0 (or higher) or
Sun/Solaris® 2.6 (or higher). ETEdit can also be run on Windows® 98 as a
database client if access to the Oracle® database management system
(DBMS) is available. The editing capability provided by ETEdit can be
used either alone or with other software applications, for example, with
ELIST (Enhanced Logistics Intratheater Support Tool).

1.2 System Overview

Although ETEdit is primarily an editing tool for use with various
software applications, it can also be used as a stand-alone application or in
tandem with another application. It provides force module data that allow
you to display and modify movement requirements, as well as to display
the requirement line numbers (RLNs) for both detail and parent hierarchy.
The primary purpose of ETEdit is to make changes to TPFDDs. Because it
has been designed as a separate application, you can apply the ETEdit
capabilities for use with other models.

ETEdit consists of information on military vehicles and their locations.
The database contains data on many types of transport (Table 1.1).

Table 1.1 Types of Transport Available for Editing in ETEdit

TUCHA Sets

Trucks and Trailers

Railcars and Aircraft

Commodity Sets

Tractor Trailers and Ships

JOPES Codes and ETPFDDs



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 1-2

ETEdit allows you to plan scenarios at a Level 6 detail (i.e., having
individual items identified with a unique identification number [ID])
according to the unit hierarchy. It specifies the reception, staging, onward
movement, and integration (RSOI) of military units, which gives you the
opportunity to use multiple intermediate locations (ILOCs) and follow-on
locations. A unit viewer also displays — on a map — the position of each
unit on a specified day or in a multiple-day sequence.

ETEdit requires the Oracle DBMS for use with both the Sun and the
Windows NT platforms.

Figure 1.1 provides an overview of the structure and capabilities of
ETEdit.

1.3 Conventions

As a Windows-based application, ETEdit incorporates many of the
conventions normally found in such an application. This section provides
some basic information about how these conventions are used in ETEdit.
A brief discussion of menu commands and a listing of available
buttons/icons are provided.

1.3.1 Menu Commands

Table 1.2 provides a list of menu commands available in many ETEdit
windows.

Table 1.2  Menu Commands Available in Many ETEdit Windows

Command Description

Save Save changes (in RAM) made to the database.

Cancel Changes Cancel changes (in RAM) made to the database.

Import Import a data set.

Export Export a data set.

Reports Lists various types of reports that can be created.

Close Exit the window.
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3  Software Summary

3.1 Software Description

The primary purpose of ETEdit is to display and edit ETPFDD data.
ETEdit incorporates the following capabilities, as well as those listed in
Table 3.1:

• Import and export B8 data sets and database (Oracle®) information
containing TPFDD data.

• Edit TPFDD data to change dates; fix errors in units, sequence, and
movement; add ILOCs and staging areas; and add follow-on
movement.

• Expand RLNs to a higher level of detail.

• New mapping capabilities, i.e., display raster map files along with
other map sources.

• Create and edit rule sets.

• Import and export rule sets.

• Display planned movements and reports based on them.

• Edit and apply rules.

For quick reference, the capabilities, operating improvements, and
benefits provided by ETEdit are listed in Table 3.1.

See Section 1.2.1 for additional description of ETEdit capabilities.

Table 3.1  Capabilities, Operating Improvements,
and Benefits Provided by ETEdit

Capabilities
Map interface

Networks

Scenario

Simulation

Sample reports and graphs

Operating Improvements
Simulates at the vehicle level

Uses cross-platform

Uses Oracle DBMS

Benefits
Predicts the feasibility of transporting sufficient supplies to
a specified location in a given amount of time
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3.2 Software Inventory

The information required for identifying the software inventory will be
provided in the final version of this manual.

3.3 Hardware/Software Environment

3.3.1 Hardware Requirements

You can run ETEdit either on a personal computer (PC) or on a Sun®

workstation. Specific requirements for the PC or Sun workstation are
listed below.

To run ETEdit on a PC, you need the following:

• Pentium® or higher (e.g., 300 MHz) either running Windows®

NT 4.0 or higher or running Windows® 98 as a database client.

• Minimum of 256 MB of RAM; 512 MB or more of RAM
recommended.

• 2 GB of disk space.

• Color monitor with a resolution of 1,024 × 768.

To run ETEdit on a Sun® workstation, you need the following:

• A workstation capable of running the Solaris® 2.6 or higher
operating system.

• A minimum of 256 MB of RAM.

• 2 GB of disk space.

In addition, you need to have access to the Oracle DBMS. Oracle does
not need to be installed on your platform. Since Oracle has its own disk
requirements, check your Oracle user’s manual for specific requirements.

Note: Oracle recommends that you have two disk drives. You
can place all of the data on one drive, while using the other drive
for saving the indexes about those data. While two disk drives
are not required to run ETEDIT, having them will enhance the
speed of operation.
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3.3.2 Data Requirements

You must have a minimum of 10 GB of disk space to analyze large
TPFDDs, especially if you store multiple, large scenarios or simulations at
one time. You can use a workstation with less disk space (e.g., 1 GB) for
demonstration purposes; however, it will not be possible to analyze large
TPFDDs or store multiple scenarios.

The total World Vector Shoreline (WVS) data set requires 620 MB of
disk space for six resolutions of data. In addition, each Compressed ARC
Digitized Raster Graphics (CADRG) data set requires about 600 to
650 MB of disk space.

3.3.3 Software Requirements

ETEdit requires access to the Oracle DBMS. The Java Runtime
Environment (JRE) is also required.

3.3.4 Summary Table of Requirements

Table 3.2  Summary of Hardware/Software Requirements for ETEdit

Item Requirement

PC • Pentium or higher (e.g., 300 MHz)
running Windows NT 4.0 or higher or
running Windows 98 as a database client

• Minimum of 256 MB of RAM; 512 MB
of RAM recommended

• 2 GB of disk space

Sun Sparc • Solaris 2.6 or higher operating system

• Minimum of 256 MB of RAM

• 2 GB of disk space

Database management • Oracle (two disk drives recommended)

TPFDDs • Minimum of 10 GB of disk space

WVS data set • 620 MB of disk space

Each CADRG data set • 600 to 650 MB if disk space
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3.4 Software Organization and Operation Overview

ETEdit allows you to edit and expand TPFDDs. For example, you can
choose to edit a TPFDD, import a TPFDD, or export a TPFDD.

The reports and unit viewer speed are directly linked to the speed of
your computer and the size of the TPFDD, but generally, reports should
load in about 30 seconds. If a power failure occurs while you are saving
data, you may need to re-enter some changes; however, all of your data
will not be lost.

As mentioned earlier, ETEdit incorporates a two-level protection
system. The first requirement is a user name/password to access the PC.
The use of Oracle provides a second level of protection against
unauthorized access. The system administrator can edit user names and
passwords, as required.

3.5 Modes of Operation

ETEdit does not employ different modes of operation.

3.6 Security and Privacy

Warning: “Access to classified matter shall be limited to
persons who possess appropriate access authorization and who
require such access (need-to-know) in the performance of
official duties” (from Classified Matter Protection and Control
Manual, DOE M 471.2-1B, U.S. Department of Energy). When
running ETEdit in classified mode, you must follow the proper
procedures for working in a classified facility. Safeguards
include, for example, not divulging your password to anyone
and not making copies of the software or printed documents.

ETEdit is an unclassified software application; that is, an individual
does not require a security clearance to look at or access any part of the
ETEdit software. Nevertheless, ETEdit can be used to perform classified
simulations. When used for classified purposes, it is expected that ETEdit
will be installed on a secure system (i.e., one that meets the applicable
security requirements for classified uses) and that all the users who have
access to the software possess the necessary security clearance.

Persons who must run ETEdit in the classified mode are responsible
for following all procedures required for ensuring security.
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4  Access to the Software

This section provides step-by step procedures for the first-time or
occasional user who needs to access the software on a personal computer.

4.1 Software Setup

To install the ETEdit software, refer to the installation instructions for
your environment, which are provided in separate documentation and
available from your system administrator.

4.1.1 Access Control

4.1.1.1 Obtaining a User Name and Password

Users must have access to both the ETEdit software and the database
to run ETEdit. The system administrator (or the person responsible for this
function) can provide you with a system account and password. During the
installation and administration of ETEdit, Oracle® accounts must be
provided for each user. Contact the system administrator for your Oracle
user account and password.

4.1.1.2 Security and Privacy Issues for Storing Media

If you choose to save or print reports, you must label each with a
descriptive name so that the file is easily identifiable. Any saved or printed
media must be maintained in a secure environment, at least to the level of
classification that ETEdit runs.
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4.1.1.3 Load Projection Warning

To prevent a sharing violation, ETEdit has a feature that tells you when
another person is using a file that you are trying to load. ETEdit looks in
the header table and checks the Current User column for the object that
you are trying to load. If the object is in use, the Load Projection Warning
window opens (Figure 4.1).

Figure 4.1  Load Projection Warning Window

If you receive this warning when trying to load a file, check with the
other user. ETEdit issues this warning to ensure that data are not edited
concurrently

4.2 Starting ETEdit

To start ETEdit in Windows® NT, double-click the ETEdit shortcut
icon on your desktop or access the program through the desktop Start
menu. The initial screen, the MS-DOS window, is shown in (Figure 4.2).
This window displays the various files being loaded and tracks changes
made to the files. It remains open in the background as you work in
ETEdit. Programmers use the MS-DOS window to see what is occurring
while the software is running. Most users will not need to access this
information.

To start ETEdit in Solaris, type the following in a terminal: cd
apps/elist/elist8.2 (or appropriate version number). Then type the
following: runETEdit.

Note: If your operating environment is not Windows NT or
Solaris®, refer to the relevant information included in other
documentation, which is available from your system
administrator.
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Warning! Do not close the MS-DOS window. Doing so
automatically closes ETEdit. If you accidentally click the x in
the upper right, a dialog box informs you that the application
cannot respond to the End Task request. You can then select
Cancel to continue working in ETEdit.

Figure 4.2  ETEdit MS-DOS Window
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Within a short time, the ETEdit (logo) window (Figure 4.3) opens. The
ETEdit (logo) window is the starting point for using the software. It can be
used in conjunction with the ETEdit (map) window (Figure 4.4).
Explanations of how to use the software are provided in Section 5 of this
manual.

Figure 4.3  ETEdit (Logo) Window
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Figure 4.4  ETEdit (Map) Window

Note:  The time required to open the ETEdit (logo) window
varies according to the PC or workstation used. The primary
indication that data continue to be loaded is the hourglass symbol
in the ETEdit (logo) window (Figure 4.3). Also, the MS-DOS
window behind the ETEdit (logo) window displays the
programming codes being generated as ETEdit is loaded and
used.

4.3 Stopping and Suspending Work

You must click File>Save to retain any changes made to your work
and then File>Exit as described in Chapter 5. The capability to suspend
work has not been implemented and will be included in a future release of
the software.
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5  Using ETEdit

This section provides step-by-step procedures for using the menu
commands and tabs in ETEdit. The procedures are listed in the order the
commands appear on the main menu on the ETEdit window. Table 5.1
identifies these commands.

Table 5.1  Menu Items

Menu Description

File Fourteen File commands are available on the ETEdit window:
Load, Unload, Save, Save As, Cancel Changes, Delete, Create
Folder, Import ETPFDD, Export ETPFDD, Import B8 File, Export
B8 File, Dependencies, Print, and Exit (see Section 5.1).

View Eleven View commands are available on the ETEdit window:
Movement, Cargo Detail, Force Structure, Unit Viewer, Logo,
Select RLN’s, Select Force Module, Rules, Force Modules, Support
Relationships, and Reports (see Section 5.2).

Map Three Map commands are available on the ETEdit (map) window:
Thumbnail, Map Properties, and Zoom (see Section 5.3).

Reference Four Reference commands are available on the ETEdit (main)
window: TUCHA, GEOLOC File, Vehicles, and LIN List (see
Section 5.4).

Detail
Expansion

Five Detail Expansion commands are available on the ETEdit
window:  Rollup Level 4 and Level 6 Detail, Expand to Level 4
Cargo from TUCHA, Expand Level 4 Cargo to Level 6, Expand
Level 2,3,4 to Level 6 Using TARGET, Expand to Level 4 from
LIN List, Expand to Level 6 from LIN List Export to Target, and
Export to TARGET (see Section 5.5).

Execute Rules Three Execute Rules commands are available on the ETEdit
window:  Apply Commodity Rules, Apply Mode/Source Rules, and
Apply All Rules (see Section 5.6).

Tools Four Tools commands are available on the ETEdit window:
Backward Plan ODD, Create RLN Parents, Assign Marry-up, and
Activities from File (see Section 5.7).

Projection Six Projection commands are available on the ETEdit window:
New, Load, Delete, POE Strat Load, POD Strat Load, and PIRATE
(see Section 5.8).
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5.1  File Commands

Eighteen File commands are available on the ETEdit window:  Load,
Unload, Save, Save As, Cancel Changes, Delete, Create Folder, Import
ETPFDD, Export ETPFDD, Import B8 File, Export B8 File, Import JFAST
B8/Projection, Import JFAST Projection, Import MIDAS Log File, Merge
CIN/PIN Record Tool, Dependencies, Print, and Exit. Table 5.2 gives brief
descriptions of these commands.
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Table 5.2  File Commands

Command Description

Load Load an ETPFDD from the database into memory for the purpose of
editing the ETPFDD. Editing an ETPFDD is done on the ETEdit (ma
window, which opens when this command is used (see Section 5.1.1).

Unload Unload an ETPFDD from memory (i.e., RAM) (see Section 5.1.2).

Save Save the changes made to the loaded ETPFDD (see Section 5.1.3).

Save As Save the changes made to the loaded ETPFDD using a new name
(see Section 5.1.4).

Cancel Changes Cancel any changes made to the loaded ETPFDD (see
Section 5.1.5).

Delete Remove an ETPFDD from the database (see Section 5.1.6).

Create Folder Create a folder to store data sets (see Section 5.1.7).

Import
ETPFDD

Import an ETPFDD data set to the database from an outside source
(see Section 5.1.8).

Export
ETPFDD

Export an ETPFDD data set to a specified location (see
Section 5.1.9).

Import B8 File Import movement requirements to a standard B8 format TPFDD
data set (see Section 5.1.10).

Export B8 File Export movement requirements from a standard B8 format TPFDD
data set (see Section 5.1.11).

Import JFAST
B8/Projection

Create a JFAST B8/projection by importing ready-made files (i.e.,
JFAST TPFDDs, Rule Sets, TUCHA Sets, and GEOLOC Sets) (see
Section 5.1.12).

Import JFAST
Projection

Create a JFAST projection by importing ready-made files (i.e.,
JFAST TPFDDs, Rule Sets, TUCHA Sets, and GEOLOC Sets) (see
Section 5.1.13).

Import MIDAS
Log File

(see Section 5.1.14).

Merge CIN/PIN
Record Tool

Create a B8 file (i.e., a  .merge_cins.b8 file) a few records from a B8
file that contains thousands of small records (see Section 5.1.15).

Dependencies Display other objects that the current ETPFDD depends on
(e.g., GEOLOC data) (see Section 5.1.16).

Print Print a report (see Section 5.1.17).

Exit Exit ETEdit (see Section 5.1.18).
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5.1.1  File>Load Command

The Load command allows you to load an ETPFDD from the database
into memory (i.e., RAM). An ETPFDD must be loaded before it can be
edited. An ETPFDD contains a set of requirement line numbers (RLNs),
groupings of RLNs (force modules), detailed records about RLNs, and a
parent hierarchy of RLNs.

To Load an ETPFDD into Memory

Note: To prevent a sharing violation, a warning window opens
that tells you when another person is working on the ETPFDD
you are trying to load. Check with the other user before loading
the ETPFDD. ETEdit issues this warning to ensure that data are
not edited twice. See Section 4.1.2.3.

1. On the ETEdit (main) window, on the File menu, click Load. The
Load ETPFDD window opens (Figure 5.1).

Figure 5.1  Load ETPFDD Window

2. As needed, click the Folder ��� drop-down list of folder names is
displayed. Otherwise skip to Step 4.

3. Click the name of the folder that contains the ETPFDD. (To
narrow your search, select a specific folder name rather than All
Folders.) The drop-down list closes, and the selected name is
displayed in the Folder text box.

4. In the ETPFDDs panel, click the name of the ETPFDD to be
loaded into memory. The selected line is highlighted, and the
Projections text box automatically displays the name of an
associated projection, if there is one. If the Projections text box is
filled in, skip to Step 7. Otherwise, continue with Step 5.
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5. Click the Projections �����������	
���
��������������
�
���
����
the selected ETPFDD is displayed.

6. Click the name of the projection to be use for this ETPFDD. The
drop-down list closes, and the selected projection name is
displayed in the Projections text box.

7. Perform one of the following on the Load ETPFDD window:

• To load the ETPFDD into memory, click OK. The Load ETPFDD
window closes, and the ETEdit (main) window opens.

• To cancel this operation, click Cancel. The Load ETPFDD
window closes.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-6

5.1.2 File>Unload Command

The Unload command allows you to unload an ETPFDD from memory
(i.e., RAM). An ETPFDD must be loaded before it can be unloaded.

To Unload an ETPFDD from Memory

1. On the ETEdit (main) window, on the File menu, click Unload. An
Unload ETPFDD Warning window opens (Figure 5.2 and
Figure 5.3).

Figure 5.2  Unload ETPFDD Warning Window

Figure 5.3  Unload ETPFDD Warning Window

Note: Information concerning the ETPFDD (data set) to be
unloaded from memory is shown in the warning window,
specifically the name and the projection information.

2. Perform one of the following on the Unload ETPFDD Warning
window:

• To unload the ETPFDD, click Continue. The Unload ETPFDD
Warning window closes, and the ETPFDD is unloaded from
memory.

• To cancel this operation, click Cancel. The Unload ETPFDD
window closes.
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5.1.3 File>Save Command

The Save command allows you to save changes made to a loaded
ETPFDD.

To Save an ETPFDD

1. On the ETEdit (main) window, on the File menu, click Save. The
ETPFDD is saved under the same name as previously assigned
(when the ETPFDD was loaded), including all the changes made to
it.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-8

5.1.4 File>Save As Command

The Save As command is available only after an ETPFDD is loaded.
This command provides three ways to save an ETPFDD: New, Overwrite,
and Append.

5.1.4.1 File>Save As New

The Save As New option allows you to create an ETPFDD by making
changes to the loaded ETPFDD and saving it using a new name. Use the
following procedure to use this option.

To Save an ETPFDD using a New Name

1. As needed, on the ETEdit (main) window, mark the RLNs that will
be included in the new ETPFDD.

2. On the File menu, click Save As. The Save ETPFDD As window
opens (Figure 5.4).

Figure 5.4  Save ETPFDD As Window

3. As needed, click the Folder �����������	
���
������������
���
��

displayed. Otherwise skip to Step 5.

4. Click the name of the folder in which the ETPFDD is to be saved.
The drop-down list of folder names closes, and the selected name
is displayed in the Folder text box.

5. Click the radio button for either All RLNs or Marked RLNs.
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6. Click New. The large Save ETPFDD As window closes and the
small Save ETPFDD As window opens (Figure 5.5).

Figure 5.5  Save ETPFDD As Window

7. As needed, click the Folder �����������	
���
������������
���
��

displayed. Otherwise skip to Step 9.

8. Click the name of the folder in which the ETPFDD is to be saved.
The drop-down list of folder names closes, and the selected name
is displayed in the Folder text box.

9. In the ETPFDD Name text box, type the name for the new
ETPFDD.

10. As needed, click the Rules �����������	
���
����������
���
��

displayed. Otherwise skip to Step 12.

Note: If rule names are not displayed in the drop-down list,
the folder selected in Step 7 does not contain any rules.
Rules can be added to this folder by using ELIST.

11. Click the name of the rules that will be applied to this ETPFDD.
The drop-down list of rule names closes, and the selected name is
displayed in the Rules text box.

12. As needed, click the Classification �����������	
���
�����
�������
classifications is displayed. Otherwise skip to Step 14.

13. Click the level of security that will be applied to this ETPFDD.
The drop-down list closes and the selected classification is
displayed in the Classification text box.
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14. Click OK. After a moment the CONFIRM window opens
(Figure 5.6).

Figure 5.6  CONFIRM Window

15. Perform one of the following on the CONFIRM window:

• To work with the new ETPFDD, click Yes. The CONFIRM
window closes and the Save As ETPFDD Warning window
opens (Figure 5.7).

Figure 5.7  Save As ETPFDD Warning Window

Click Continue. The Save As ETPFDD Warning window
closes. The previously loaded ETPFDD is unloaded and the
new ETPFDD is loaded, which is available for editing.

• To continue working with the previously loaded ETPFDD,
click No. The Confirm window closes, and the previously
loaded ETPFDD is available for editing.
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5.1.4.2  File>Save As Overwrite

The Save As Overwrite option allows you to create an ETPFDD by
overwriting any ETPFDD with the recently made changes. Use the
following procedure to use this option.

To Overwrite an ETPFDD

1. As needed, on the ETEdit (main) window, mark the RLNs that will
be included in the new ETPFDD file.

2. On the File menu, click Save As. The Save ETPFDD As window
opens (Figure 5.8).

Figure 5.8  Save ETPFDD As Window

3. As needed, click the Folder �����������	
���
������������
���
��

displayed. Otherwise skip to Step x.

4. Click the name of the folder in which the ETPFDD is to be saved.
The drop-down list of folder names closes, and the selected name
is displayed in the Folder text box.

5. As needed, in the ETPFDDs panel, click the name of the ETPFDD
to be overwritten. The selected line is highlighted.

6. Click the radio button for either All RLNs or Marked RLNs.
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7. Click Overwrite. The Save ETPFDD As window goes blank, and
after a few moments the CONFIRM window opens (Figure 5.9).

Figure 5.9  CONFIRM Window

8. Perform one of the following on the CONFIRM window:

• To work with the new ETPFDD, click Yes. The CONFIRM
window closes and the Save As ETPFDD Warning window
opens (Figure 5.10).

Figure 5.10  Save As ETPFDD Warning Window

Click Continue. The Save As ETPFDD Warning window
closes. The previously loaded ETPFDD is unloaded and the
new ETPFDD is loaded, which is available for editing.

• To continue working with the previously loaded ETPFDD,
click No. The CONFIRM window closes, and the previously
loaded ETPFDD is available for editing.
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5.1.4.3  File>Save As Append

The Save As Append option enables you to copy RLNs from the
loaded ETPFDD to another ETPFDD. Use the following procedure to use
this option.

To Append Data to an ETPFDD

1. On the ETEdit (main) window, mark the RLN(s) that will be
copied to another ETPFDD.

2. On the File menu, click Save As. The Save ETPFDD As window
opens (Figure 5.11).

Figure 5.11 Save ETPFDD As Window

3. As needed, click the Folder �����������	
���
������������
���
��

displayed. Otherwise skip to Step 5.

4. Click the name of the folder that contains the ETPFDD to which
the selected RLN(s) will be copied. The drop-down list of folder
names closes, and the selected name is displayed in the Folder text
box.

5. In the ETPFDDs panel, click the name of the ETPFDD to which
the selected RLN(s) will be copied. The selected line is
highlighted.

6. Click the radio button for either All RLNs or Marked RLNs.
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7. Click Append. The CONFIRM window opens (Figure 5.12).

Figure 5.12  CONFIRM Window

8. Perform one of the following on the CONFIRM window:

• To work with the new ETPFDD, click Yes. The CONFIRM
window closes and the Save As ETPFDD Warning window
opens (Figure 5.13).

Figure 5.13  Save As ETPFDD Warning Window

• To continue working with the loaded ETPFDD, click No. The
CONFIRM window closes and the ETEdit (main) window is
available for continued editing of the loaded ETPFDD.

9. Perform one of the following on the Save As ETPFDD Warning
window:

• To work with the new ETPFDD, click Continue. The Save As
ETPFDD Warning window closes. The previously loaded
ETPFDD is replaced by the new ETPFDD on the ETEdit
(main) window, and it is available for editing.

• To continue working with the previously loaded ETPFDD,
click Cancel. The Save As ETPFDD Warning window closes,
and the previously loaded ETPFDD is available for editing on
the ETEdit (main) window.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-15

5.1.5 File>Cancel Changes Command

The Cancel Changes command allows you to cancel the changes that
were made to the loaded ETPFDD since the last time it was saved
(File>Save).

To Cancel Changes to an ETPFDD

1. On the ETEdit (main) window, on the File menu, click Cancel
Changes. The changes that have been made since the last time the
ETPFDD was saved are canceled, and the original information is
displayed in the window.
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5.1.6 File>Delete Command

The Delete command allows you to delete an ETPFDD from the
database. The ETPFDD being deleted can either be loaded into memory or
not.

5.1.6.1  To Delete a Loaded ETPFDD

1. On the ETEdit (main) window, on the File menu, click Delete. The
Delete ETPFDD window opens (Figure 5.14), and the line
identifying the loaded ETPFDD is highlighted.

Figure 5.14  Delete ETPFDD Window
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2. Perform one of the following on the Delete ETPFDD window:

• To delete the loaded ETPFDD from the database, click OK.
One of the following Delete ETPFDD Warning windows opens
(Figure 5.15 or Figure 5.16). Continue with Step 3.

Figure 5.15  Delete ETPFDD Warning Window

Figure 5.16  Delete ETPFDD Warning Window

• To cancel this operation, click Cancel. The Delete ETPFDD
Warning window closes.

3. Click Continue. The ETPFDD is unloaded from memory, the
Delete ETPFDD Warning window closes, and another Delete
ETPFDD Warning window opens (Figure 5.17).

Figure 5.17  Delete ETPFDD Warning Window
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4. Perform one of the following on the Delete ETPFDD Warning
window:

• To delete the loaded ETPFDD from the database, click
Continue. The ETPFDD is deleted, and the Delete ETPFDD
Warning window closes.

• To cancel this operation, click Cancel. The Delete ETPFDD
Warning window closes.

5.1.6.2  To Delete an Unloaded ETPFDD

1. On the ETEdit (main) window, on the File menu, click Delete. The
Delete ETPFDD window opens (Figure 5.18). Note: If an ETPFDD
is loaded into memory, the line identifying the loaded ETPFDD in
the ETPFDDs panel is highlighted. Otherwise, none of the lines are
highlighted.

Figure 5.18  Delete ETPFDD Window

2. As needed, click the Folder �����������	
���
������������
���
��

displayed. Otherwise skip to Step 4.

3. Click the name of the folder that contains the ETPFDD which is to
be deleted. The drop-down list of folder names closes, and the
selected name is displayed in the Folder text box.

4. In the ETPFDDs panel, click the name of the ETPFDD to be
deleted. The selected line is highlighted.
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5. Perform one of the following on the Delete ETPFDD window:

• To delete the ETPFDD, click OK. The Delete ETPFDD
Warning window opens (Figure 5.19). Click Continue. The
ETPFDD is deleted, and the Delete ETPFDD Warning window
closes.

Figure 5.19  Delete ETPFDD Warning Window

• To cancel this operation, click Cancel. The Delete ETPFDD
Warning window closes.
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5.1.7 File>Create Folder Command

The Create Folder command allows you to create a folder in which
ETPFDDs are stored.

To Create a Folder

1. On the ETEdit (main) window, on the File menu, click Create
Folder. The Input window opens (Figure 5.20).

Figure 5.20  Input Window

2. Type the name for the new folder in the New Folder Name text
box.

3. Perform one of the following on the Input window:

• To create the folder, click OK. The Input window closes, and a
second window then ask you to confirm that you want to create
the new folder having that name. Click either Yes to create the
folder or No to return to the ETEdit (main) window without
creating the folder.

• To cancel this operation click Cancel. The Input window
closes, and you return to the ETEdit (main) window without
creating the folder.
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5.1.8 File>Import ETPFDD Command

The Import ETPFDD command allows you to import an ETPFDD file
from an outside source.

To Import an ETPFDD

1. On the ETEdit (main) window, on the File menu, click Import
ETPFDD. The Import ETPFDD Export File window opens
(Figure 5.21).

Figure 5.21  Import ETPFDD Export File Window

Note: If you know the path and name of the file to be
imported, type it in the ETPFDD Export File text box and
skip to Step 4. Otherwise, continue with Step 2.
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2. Click the Browse button. The ETPFDD Export File window opens
(Figure 5.22).

Figure 5.22  ETPFDD Export File Window

3. Perform one of the following on the ETPFDD Export File window:

• To import a file, click the filename. The selected filename is
highlighted, and the path and filename are displayed in the File
text box. Then click OK. The ETPFDD Export File window
closes, and the path and filename are automatically displayed in
the ETPFDD Export File text box on the Import ETPFDD
Export File window.

• To cancel this operation, click Cancel. The Import ETPFDD
Export File window closes.

4. On the Import ETPFDD Export File window, click the Folder ���
drop-down list of folder names is displayed.

5. Click the name of the folder in which the imported ETPFDD is to
be saved. The drop-down list closes, and the selected name is
displayed in the Folder text box.

6. On the TUCHA Sets panel, click the name of a TUCHA set to
associate with this ETPFDD. The selected line is highlighted.

7. In the GEOLOC Sets panel, click the name of a GEOLOC set to
associate with this ETPFDD. The selected line is highlighted.
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8. Perform one of the following on the Import ETPFDD Export File
window:

• To import the ETPFDD, click OK. The file is imported and the
Import Log window opens (Figure 5.23).

Figure 5.23  Import Log Window

• To cancel this operation, click Cancel. The Import ETPFDD
Export File window closes.

9. On the Import Log window, click OK. The Import Log and the
Import ETPFDD Export File windows close.
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5.1.9 File>Export ETPFDD Command

Note: Exporting an ETPFDD also exports the rule set that is
associated with it.

To Export an ETPFDD

1. On the ETEdit (main) window, on the File menu, click Export
ETPFDD. The Export ETPFDD window opens (Figure 5.24).

Figure 5.24  Export ETPFDD Window

2. Click the Folder �����������	
���
������������
���
��
���
�������

3. Click the name of the folder in which the ETPFDD is saved. The
drop-down list of folder names closes, and the selected name is
displayed in the Folder text box.

4. On the ETPFDDs panel, click the name of the ETPFDD to be
exported. The name of the selected line is highlighted.

5. On the Export ETPFDD window, click OK. Another Export
ETPFDD window opens (Figure 5.25).

Figure 5.25  Export ETPFDD Window

6. In the File Name text box, type a name that is to be associated with
the exported ETPFDD. Note: the default path is
C:\ELIST\ELIST8_data.
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7. Perform one of the following on the small Export ETPFDD
window:

• To export the ETPFDD, click OK. If the file name is valid, the
file is saved, and the Export Log window opens (Figure 5.26).

Figure 5.26  Export Log Window

• To cancel this operation, click Cancel. Both Export ETPFDD
windows close.

8. On the Export Log window, click OK. The Export Log and Export
ETPFDD windows close.
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5.1.10 File>Import B8 File Command

To Import a B8 File

1. On the ETEdit (main) window, on the File menu, click Import B8.
The Import B8 File window opens (Figure 5.27).

Figure 5.27  Import B8 File Window

Note: If you know the path and name of the file to be
imported, type it in the B8 File text box and skip to Step 4.
Otherwise, continue with Step 2.
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2. Click the Browse button. The B8 File window opens (Figure 5.28).

Figure 5.28  B8 File Window

3. Perform one of the following on the B8 File window:

• To import a file, click a filename. The selected line is
highlighted and the path and filename are displayed in the File
text box. Then click OK. The B8 File window closes and the
path and filename are automatically displayed in the B8 File
text box on the Import B8 File window.

• To cancel this operation, click Cancel. The B8 File window
closes.

4. On the Import B8 File window, in the ETPFDD Name text box,
type a filename for the new ETPFDD.

5. Click the Folder �����������	
���
������������
���
��
���
�������

6. Select the destination folder from the drop-down list. The drop-
down list closes, and the selected folder name is displayed in the
Folder text box.

7. In the Rule Sets, TUCHA Sets, and GEOLOC Sets panels, select a
Rule set, TUCHA set, and GEOLOC set respectively, to be
associated with this ETPFDD. Each line is highlighted when
selected.
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8. Perform one of the following on the B8 File window:

• To import this B8 file, click OK. After several moments, the
file is imported, the Import B8 File window closes, and the
Import B8 Log window opens (Figure 5.29).

Figure 5.29  Import B8 Log Window

• To cancel this operation, click Cancel. The Import B8 File
window closes.

9. On the Import B8 Log window, click OK. The Import B8 Log
window closes and the SET ETPFDD window opens (Figure 5.30).

Figure 5.30  SET ETPFDD Window
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10. Perform one of the following on the SET ETPFDD window:

• To use the imported B8 file, click Yes. The imported file is
loaded into memory, and the SET ETPFDD and Import B8 File
windows close.

• To use the previously loaded ETPFDD, click No. The SET
ETPFDD and Import B8 File windows close.
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5.1.11 File>Export B8 File Command

To Export a B8 File

1. On the ETEdit (main) window, on the File menu, click Export B8.
The Export B8 window opens (Figure 5.31).

Figure 5.31  Export B8 Window

2. Click the Folder �����������	
���
������������
���
��
���
�������

3. On the drop-down list, select the folder that contains the ETPFDD
file that is to be exported. The drop-down list closes, and the
selected folder name is displayed in the Folder text box.

4. On the ETPFDDs panel, select an ETPFDD from the list. The
selected line is highlighted.

5. Perform one of the following on the Export B8 window:

• To export the B8 file, click OK. The Input window opens
(Figure 5.32).

Figure 5.32  Input Window

• To cancel this operation, click Cancel. The Export B8 window
closes.

6. On the Input window, in the B8 File Name text box, type the name
of the B8 file to be exported. Note: the default path is
C:\ELIST\ELIST8_data.
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7. On the Input window, click OK. The Input window closes, the B8
file is saved, and the Export B8 Log window opens (Figure 5.33).

Figure 5.33  Export B8 Log Window

8. On the Export B8 Log window, click OK. The Export B8 Log and
Export B8 windows close.
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5.1.12  File>Import JFAST B8/Projection Command

To Import a JFAST B8/Projection

Use the following procedure to create a JFAST B8/projection by
selecting from ready-made files (i.e., JFAST TPFDDs, Rule Sets, TUCHA
Sets, and GEOLOC Sets).

1. On the ETEdit (main) window, on the File menu, click Import
JFAST B8/Projection. The Import JFAST B8 File window opens
(Figure 5.34).

Figure 5.34  Import JFAST B8 File Window

2. In the JFAST TPFDDs panel, click the name of the TPFDD to be
imported. The selected line is highlighted.

3. In the ETPFDD Name text box, type the name for the new
JFAST B8 file.

4. In the Projection Name text box, type the name for the projection.
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5. Click the Folder �����������	
���
������������
���
��
���
�������

6. On the drop-down list, select the folder that contains the ETPFDD
file that is to be imported. The drop-down list closes, and the
selected folder name is displayed in the Folder text box.

7. In the Rules Sets panel, click a rule set name. The selected line is
highlighted.

8. In the TUCHA Sets panel, click TUCHA set name. The selected
line is highlighted.

9. In the GEOLOC Sets panel, click a GEOLOC set ID. The selected
line is highlighted.

10. Perform one of the following on the Import JFAST B8 File
window:

• To import this JFAST B8/projection, click OK. The file is
imported and the Import Log window opens (Figure 5.35).

Figure 5.35  Import Log Window

• To cancel this operation, click Cancel. The Import JFAST B8
File window closes.
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11. Click OK on the Import Log window. The Import Log and JFAST
B8 File windows close.
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5.1.13  ETPFDD>Import JFAST Projection Command

To Import a JFAST Projection

1. On the ETEdit window, on the File menu, click Import JFAST
Projection. The Import JFAST Projection window opens
(Figure 5.36).

Figure 5.36  Import JFAST Projection Window

2. In the JFAST ETPFDDs panel, click an ETPFDD in the list. The
selected line is highlighted.

3. In the New Projection Name text box, type a name for the
ETPFDD that will be created as a result of importing a JFAST
projection file.
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4. Perform one of the following on the Import JFAST Projection
window:

• To import the JFAST projection, click OK. After several
moments, the file is imported and the Import JFAST Projection
Log window opens (Figure 5.37).

Figure 5.37  Import JFAST Projection Log Window

• To cancel this operation, click Cancel. The Import JFAST
Projection Log and Import JFAST Projection windows close.

5. On the Import JFAST Projection Log window, click OK. The
Import JFAST Projection Log and Import JFAST Projection
windows close.
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5.1.14  ETPFDD>Import MIDAS Log File Command

To Import a MIDAS Log File (Using ELIST)

1. As needed, load an ETPFDD (see Section 5.1.1).

2. On the ETEdit (main) window, on the File menu, click Import
MIDAS Log File. The Import MIDAS Projection window opens
(Figure 5.38).

Figure 5.38  Import MIDAS Projection Window

Note: If you know the path and name of the file to be
imported, type it in the MIDAS LOG File text box click OK,
and skip to Step 4. Otherwise, continue with Setp 2.

3. Click the Browse button. The MIDAS LOG File window opens
(Figure 5.39).

Figure 5.39  MIDAS LOG File Window
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4. Perform one of the following on the MIDAS LOG File window:

• To import a file, click the filename. The selected line is
highlighted and the path and filename are displayed in the File
text box. Then click OK. The MIDAS LOG File window closes
and the path and filename are automatically displayed in the
MIDAS LOG File text box on the Import MIDAS Projection
window.

• To cancel this operation, click Cancel. The MIDAS LOG File
window closes.

5. Perform one of the following on the Import MIDAS Projection
window:

• To import the MIDAS log file, click OK. The file is imported,
the Import MIDAS Projection window closes, and the Import
MIDAS Projection Log window opens (Figure 5.40).

Figure 5.40  Import MIDAS Projection Log Window

• To cancel this operation, click Cancel. The Import MIDAS
Projection window closes.

6. On the Import MIDAS Projection Log window, click OK. The
Import MIDAS Projection Log and Import MIDAS Projection
windows close.
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5.1.15  File>Merge CIN/PIN Record Tool Command

Many re-supply generators create B8 files that contain thousands of
small records. These B8 files can bog down ELIST. The Merge CIN/PIN
Record Tool command allows you create a B8 file (i.e., a  .merge_cins.b8
file) from a B8 file that contains these small records. The new B8 file has
all of the similar cargo and personnel re-supply (CIN and PIN) records
combined into a few records. Merging these records significantly reduces
the amount of time it takes ELIST to perform calculations.

To Merge CIN and PIN Records

1. On the ETPFDD menu, click Merge CIN/PIN Record Tool. The
Merge CIN/PIN Records in a B8 File window opens (Figure 5.41).

Figure 5.41  Merge CIN/PIN Records in a B8 File Window

Note: If you know the path and name of the file to be merged
(exported), type it in the ETPFDD Export File text box and
skip to Step 4. Otherwise, continue with Step 2.

2. Click the Browse button. The ETPFDD Export File window opens
(Figure 5.42).

Figure 5.42  ETPFDD Export File Window



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-40

3. Perform one of the following on the ETPFDD Export File window:

• To export a file, click the filename. The selected line is
highlighted and the path and filename are displayed in the File
text box. Then click OK. The ETPFDD Export File window
closes, and the path and filename are automatically displayed in
the ETPFDD Export File text box on the Merge CIN/PIN
Records in a B8 File window.

• To cancel this operation, click Cancel. The ETPFDD Export
File window closes.

4. Click OK on the Merge CIN/PIN Records in a B8 File window.
After a few moments, the file is merged (exported) and the Merge
CIN/PIN Records in a B8 File window closes.

5. As needed, import the new ETPFDD (i.e., a  .merge_cins.b8 file).
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5.1.16  File>Dependencies Command

The Dependencies command displays information about the ETPFDD
that is loaded (i.e., ID, folder, name, load date, loaded projection, rules,
etc.). The Dependencies command also allows you to change three of the
items that apply to the loaded ETPFDD: Rules, Tucha file, and Geoloc file.

Note: This section describes the steps to follow for changing
Rules on the ETPFDD information being displayed. Except for
minor differences in commands, and window and button names,
this procedure is the same for changing the following:

• Tucha file.
• Geoloc file.

1. On the ETEdit (main) window, on the File menu, click
Dependencies. The ETPFDD Dependencies window opens
(Figure 5.43).

Figure 5.43  ETPFDD Dependencies Window
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2. Click the Change button at the right of Rules. The SELECT ONE
window opens (Figure 5.44).

Figure 5.44  SELECT ONE Window

Note: The rule that currently applies to the loaded ETPFDD
is highlighted when the SELECT ONE window opens.

3. In the Select Rules for this ETPFDD scroll box, click the ID/name
of the rule to be applied to the loaded ETPFDD. The selected line
is highlighted.

4. Perform one of the following on the SELECT ONE window:

• To apply the selected rule to the loaded ETPFDD, click OK.
The SELECT ONE window closes.

• To cancel this operation and keep the rule that is currently
applied to the loaded ETPFDD, click Cancel. The SELECT
ONE window closes.
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5.1.17  File>Print Command

Note: Two options are available for printing from the ETEdit
(main) window: (1) on the File menu, click Print or (2) click the
Print icon in the upper right of the window. The following
procedure describes the first print option (i.e., click File>Print).

The File>Print command allows you to print the area of the ETEdit
(main) window indicated in Figure 5.45.

Figure 5.45  ETEdit (Main) Window

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Area that gets
printed.

Print Icon
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2. On the ETEdit (main) window, on the File menu, click Print. The
Print window opens (Figure 5.46).

Note: The Print window (Figure 5.46) is a sample and varies
from one platform to another. It is generated by the operating
system, not ETEdit.

Figure 5.46  Sample “Print” Window

3. To select a range of pages to be printed, on the Print range panel,
click the radio button next to Pages and enter the page numbers.
Otherwise skip to Step 4.

4. Perform one of the following on the Print window:

• To print the selected pages, click OK. The Print window closes
and the selected pages print.

• To cancel this operation, click Cancel. The Print window
closes.
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5.1.18 File>Exit Command

1. On the ETEdit (main) window, on the File menu, click Exit. The
Confirm exit window opens (Figure 5.47).

Figure 5.47  Confirm exit Window

2. Perform one of the following on the Confirm exit window:

• To exit ETEdit, click OK. ETEdit closes along with the
Confirm exit and ETEdit (main) windows.

• To cancel this operation, click Cancel. The Confirm exit
window closes.
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5.2 View Commands

Eleven View commands are available on the ETEdit window:
Movement, Cargo Detail, Force Structure, Unit Viewer, Logo, Select
RLN’s, Select Force Module, Rules, Force Modules, Support
Relationships, and Reports. Table 5.3 gives brief descriptions of the
eleven View commands.

Table 5.3  View Commands

Command Description

Movement Displays the movements associated with a selected set of RLNs on the
ETEdit (main) window. This window is used for editing the movement of
RLNs (see Section 5.2.1).

Cargo Detail Displays the composition of the set of RLNs (see Section 5.2.2).

Force Structure Displays the structure of groupings of related RLNs that can travel
together. See relationships among all “families” of RLNs (see
Section 5.2.3).

Unit Viewer Displays pie graphs and prints reports of force module units showing the
progress of either the requirements or projection for a given period of time
(see Section 5.2.4).

Logo Displays the ETEdit logo (see Section 5.2.5).

Select RLN’s Allows selection of RLNs that have certain attributes, which can be
displayed and modified (see Section 5.2.6).

Select Force
Module

Allow selection, over time, of the movement of the TPFDD (see
Section 5.2.7).

Rules Displays the following rules data, which can also be edited: Commodities,
Commodity Rules, Mode/Source Rules, Asset Definitions, and Carry
Preferences (see Section 5.2.8).

Force Modules Allows you to determine how Force Modules (Units) are displayed, and
generated the movement data required to produce Unit Viewer (map)
information for both requirements and projections (see Section 5.2.9).

Support
Relationships

This feature is not enabled for this version.

Reports List various types of reports that can be created for ETPFDDs (see
Section 5.2.11).

    All RLNs Run the following reports:  Deployment; Summary; Delivery Graph; RLN
Movement Requirements; Projection Movement Requirements; F11D
Report; and CONUS, STRAT, and OCUNUS Commodity Movement
Summary.

    Marked RLNs Run the following reports:  Deployment, Summary, Delivery Graph, RLN
Movement Requirements, Projection Movement Requirements, and F11D
Report.
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5.2.1 View>Movement Command

The Movement command allows you to display the movements
associated with a selected set of RLNs or a force module. This screen also
allows you to edit the attributes of the RLNs. Hundreds of thousands of
RLNs exist, so it is useful to be able to focus on a manageable number of
related RLNs.

To “Change RLD” of the Origin of an RLN

Use this procedure to change the RLD (ready [to] load date) of the
“origin” of an RLN.

Note: This section describes the steps to follow for changing the
RLD (Change RLD command) of the origin of an RLN. Except
for minor differences in commands, and window and button
names, this procedure is the same for the following:

• Change ALD (available load date) of the port of
embarkation (POE) of an RLN.

• Change EAD (earliest arrival date) of the port of
debarkation (POD) of an RLN.

• Change LAD (latest arrival date) of the port of debarkation
(POD) of an RLN.

• Change RDD (required delivery date) of the destination
(Dest) of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To change the RLD of one RLN activity (not all activities
associated with the RLN), continue with Step 4.

• To change the RLD of several RLNs, click the check boxes to
mark or unmark the RLNs until the RLNs that are to be
changed have been checked. Continue with Step 4.
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4. Right-click the node of the RLN that is having its RLD changed.
(Right-clicking the actual RLN ID opens a different window. See
the section called Change Field Command.) A menu of lozenge
commands for the corresponding node opens, and the Change RLD
command is highlighted (Figure 5.48).

Figure 5.48  Lozenge Commands

5. Click Change RLD. The menu of lozenge commands closes, and
the Change RLD window opens (Figure 5.49).

Figure 5.49  Change RLD Window

6. Double-click the New Date text box. The number is highlighted.

7. Enter an integer number for the date. The new date replaces the old
date.

8. Perform one of the following on the Change RLD window:

• To change the RLD of the selected RLN, click the Change
<RLN name>: ORG button. The Change RLD window closes,
and the corresponding change to the selected RLN node is
displayed on the ETEdit (main) window.

• To change the RLD of the marked RLNs, click the Change
Marked: ORG button. The Change RLD window closes, and
the corresponding changes to the RLDs of the marked RLN
nodes are displayed on the ETEdit (main) window.

• To cancel this operation, click the Cancel button. The Change
Delay window closes.

9. As needed, repeat Steps 2 through 8 to change the RLD activity for
the other RLN nodes on the ETEdit (main) window.
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To “Offset RLD” the Origin of an RLN

Use this procedure to offset the RLD (ready to load date) of the
“origin” of an RLN.

Note: This section describes the steps to follow for offsetting the
RLD (Offset RLD command) of the origin of an RLN. Except for
minor differences in commands, and window and button names,
this procedure is the same for the following:

• Offset ALD (available load date) of the port of embarkation
(POE) of an RLN.

• Offset EAD (earliest arrival date) of the port of debarkation
(POD) of an RLN.

• Offset LAD (latest arrival date) of the port of debarkation
(POD) of an RLN.

• Offset RDD (required delivery date) at the destination (Dest)
of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To offset the RLD of one RLN activity, continue with Step 4.

• To offset the RLD of several RLNs, click the check boxes to
mark and unmark the RLNs until the RLNs that are to be
changed are checked. Continue with Step 4.

4. Right-click the node of the RLN that is having its RLD offset. A
menu of lozenge commands for the corresponding node opens, and
the Change RLD command is highlighted (Figure 5.50).

Figure 5.50  Lozenge Commands
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5. Click Offset RLD. The menu of lozenge commands closes, and the
Offset RLD window opens (Figure 5.51).

Figure 5.51  Offset RLD Window

6. Click the Offset Date Amount text box and type an integer number
for the date (i.e., the number of days)

7. Perform one of the following on the Offset RLD window:

• To offset the RLD of the selected RLN, click the Change
<RLN name>: ORG button. The Offset RLD window closes,
and the corresponding change to the selected node is displayed
on the ETEdit (main) window.

• To offset the RLDs of the marked RLNs, click the Change
Marked: ORG button. The Offset RLD window closes, and the
corresponding change to the marked RLN nodes is displayed
on the ETEdit (main) window.

• To cancel this operation, click the Cancel button. The Offset
RLD window closes.

8. As needed, repeat Steps 2 through 7 to offset the RLD of other
RLN nodes on the ETEdit (main) window.
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To “Change Delay” of the Origin of an RLN

Use this procedure to change the delay of the “origin” of an RLN.

Note: This section describes the steps to follow for changing the
delay (Change Delay command) of the origin of an RLN. Except
for minor differences in commands, and window and button
names, this procedure is the same for the following:

• Change Delay of the port of embarkation (POE) of an RLN.

• Change Delay of the port of debarkation (POD) of an RLN.
• Change Delay of the destination (Dest) of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To change the delay of one RLN activity, continue with Step 4.

• To change the delay of several RLNs, click the check boxes to
mark and unmark the RLNs until the RLNs that are to be
changed are checked. Continue with Step 4.
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4. Right-click the node of the RLN that is having its delay changed. A
menu of lozenge commands for the corresponding node opens with
the Change RLD command highlighted (Figure 5.52).

Figure 5.52  Lozenge Commands

5. Click Change Delay. The menu of lozenge commands closes, and
the Change Delay window opens (Figure 5.53).

Figure 5.53  Change Delay Window

6. Double-click the New Delay Duration text box. The number is
highlighted.

7. Enter a positive real number for the delay duration. The new
number replaces the old number.

8. Perform one of the following on the Change Delay window:

• To change the delay of the selected RLN, click the Change
<RLN name>: ORG button. The Change Delay window closes,
and the corresponding change to the selected RLN node is
displayed on the ETEdit (main) window.

• To change the delay of the marked RLNs, click the Change
Marked: ORG button. The Change Delay window closes, and
the corresponding changes to the delay of the marked RLN
nodes are displayed on the ETEdit (main) window.

• To cancel this operation, click the Cancel button. The Change
Delay window closes.

9. As needed, repeat Steps 2 through 8 to change the delay for the
other RLN nodes on the ETEdit (main) window.
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To “Change GEOLOC” of an Origin Node

Use this procedure to change the GEOLOC (geographical location) of
the origin of an RLN.

Note: This section describes the steps to follow for changing the
geographical location (Change GEOLOC command) of the
origin of and RLN. Except for minor differences in commands,
and window and button names, this procedure is the same for the
following:

• Change GEOLOC of the port of embarkation (POE) of an
RLN.

• Change GEOLOC of the port of debarkation (POD) of an
RLN.

• Change GEOLOC of the destination (Dest) of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).
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3. Place the mouse cursor on the “origin” node of each RLN to be
changed. A description of the RLN, including its GEOLOC, is
displayed in the message bar (e.g., Origin: 9A0A,FT CARLSON –
HDDL-AIN(COLORADO,RLD:CO) (Figure 5.54).

Figure 5.54  ETEdit (Main) Window (RLN GEOLOC)

4. Perform one of the following on the ETEdit (main) window:

• To change the GEOLOC of one RLN, continue with Step 5.

• To change the GEOLOC of several RLNs, click the check
boxes to mark and unmark the RLNs until the RLNs that are to
be changed are checked. Continue with Step 5.
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5. Right-click the node of the RLN that is having its GEOLOC
changed. A menu of lozenge commands for the corresponding
node opens with the Change RLD command highlighted
(Figure 5.55).

Figure 5.55  Lozenge Commands
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6. Click Change GEOLOC. The menu of lozenge commands closes,
and the Change GEOLOC window opens (Figure 5.56).

Figure 5.56  Change GEOLOC Window

7. Perform one of the following on the Change GEOLOC window:

• Scroll the GEOLOCs list box and click the name of the new
GEOLOC for the selected RLN(s). The selected GEOLOC
name is highlighted. Skip to Step 11.

• To search for a GEOLOC that has specific attributes, click the
Find button. The Select GEOLOC Filter window opens.
Continue with Step 8.

8. On the Select GEOLOC Filter window (Figure 5.57), enter the
search parameters for the new GEOLOC (e.g., CSCLong contains
Colorado).

Figure 5.57  Select GEOLOC Filter Window
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9. On the Select GEOLOC Filter window, click OK. The Select
GEOLOC Filter window closes, and the RLNs having the selected
GEOLOC search parameters are displayed in the Change
GEOLOC window (Figure 5.58).

Figure 5.58  Change GEOLOC Window

10. Click the name of the new GEOLOC for the selected RLN(s). The
GEOLOC name is highlighted when selected.

11. Perform one of the following on the Change GEOLOC window:

• To change the GEOLOC of the selected RLN, click the
Change <RLN name>: ORG button. The Change GEOLOC
window closes, and the origin of the selected RLN is changed
to the new GEOLOC.

• To change the GEOLOC of the marked RLNs, click the
Change Marked: ORG button. The Change GEOLOC
window closes, and the origins of the marked RLNs are
changed to the new GEOLOC.

• To cancel this operation, click the Cancel button. The
Change GEOLOC window closes.

12. As needed, repeat Steps 2 through 10 to change the GEOLOC for
the other nodes on the ETEdit (main) window.
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Change Fields Command

Use this procedure to change the attributes of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.59), and the Change Fields command
is highlighted.

Figure 5.59  RLN Commands
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4. Click the Change Fields command. The Change Fields window
opens (Figure 5.60, Figure 5.61, and Figure 5.62).

Figure 5.60  Change Fields Window (Unit Record)

Figure 5.61  Change Fields Window (CIN)
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Figure 5.62  Change Fields Window (PIN)

5. On the Change Fields window, change the RLN attributes as
needed. The Requirement Line Number and the Record Type
attributes are the only attributes that cannot be changed.

6. Perform one of the following on the Change Fields window:

• To save the changes to the RLN, click OK. The Change Fields
window closes.

• To cancel this operation, click Cancel. The Change Fields
window closes.

7. As needed, repeat Steps 2 through 6 to change the attributes of
another RLN.
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Set Parent RLN Command

Use this procedure to set an RLN as the parent.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.63), and the Change Fields command
is highlighted.

Figure 5.63  RLN Commands

4. Click the Set Parent RLN command. The Select Parent RLN
window opens (Figure 5.64).

Figure 5.64  Select Parent RLN Window

5. Click the Enter Parent RLN text box and type the name of the RLN
that is to become the parent or leave the text box blank to clear the
parent.
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6. Perform one of the following on the Select Parent RLN window:

• To change the parent RLN, click the Change <RLN name>
button. The Select Parent RLN window closes, and the
corresponding change to the selected parent RLN is displayed
on the ETEdit (main) window.

• To cancel this operation, click the Cancel button. The Select
Parent RLN window closes.

7. As needed, repeat Steps 2 through 6 to change parent RLNs on the
ETEdit (main) window.

Offset Dates Command

Use this procedure to offset the dates of an RLN.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To offset the dates of one RLN, continue with Step 4.

• To offset the dates of multiple RLNs, click the check boxes to
mark and unmark the RLNs until the RLNs that will be
affected by this change are checked.
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4. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.65), and the Change Fields command
is highlighted.

Figure 5.65  RLN Commands

5. Click the Offset Dates command. The Offset All Dates window
opens (Figure 5.66).

Figure 5.66  Offset All Dates Window

6. In the Offset Date Amount text box, enter an integer number for
the offset amount (i.e., the number of days).

7. Perform one of the following on the Offset All Dates window:

• To offset the date for the selected RLN, click the Change
<RLN name>:RLN button. The Offset All Dates window closes,
and the corresponding nodes are displayed in their new offset
positions on the ETEdit (main) window.

• To offset the date for multiple RLNs, click the Change
Marked:RLN button. The Offset All Dates window closes, and
the corresponding nodes are displayed in their new offset
positions on the ETEdit (main) window.
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• To cancel this operation, click the Cancel button. The Offset All
Dates window closes.

Add Additional Origin ILOC1 Command

Use this procedure to add an additional origin ILOC1 to an RLN.

Note: This section describes the steps to follow for the Add
Additional Origin ILOC1 command. Except for minor differences
in the command and window names, this procedure is the same
for the following RLN commands:

• Add Origin ILOC 1 command

• Add Additional Origin ILOC 2

• Add Additional Origin ILOC 3

• Add Strategic ILOC

• Add Staging Area

• Add Theater ILOC

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To add an additional origin ILOC 1 to one RLN, continue with
Step 4.

• To add and additional origin ILOC 1 to multiple RLNs, click
the check boxes to mark and unmark the RLNs until the RLNs
that will be affected by this change are checked. Continue with
Step 4.
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4. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.67), and the Change Fields command
is highlighted.

Figure 5.67  RLN Commands

5. Click the Add Additional Origin ILOC 1 command. The Add 0l1
window opens (Figure 5.68).

Figure 5.68  Add 0l1 Window
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6. As needed, double-click the Delay Duration text box and enter a
positive real number for the number of days (or partial days) of
delay at this destination. The new number replaces the old number.

7. In the GEOLOCs scroll box, click a GEOLOC. The selected
GEOLOC name is highlighted.

8. In the Modes/Sources scroll box, click a mode/source. The
selected mode/source name is highlighted.

9. Perform one of the following on the Add 0I1 window:

• To add an additional ILOC 1 for the selected RLN, click the
Change <RLN name>:RLN button. The Add 0I1 window
closes, and the corresponding change is displayed on the
ETEdit (main) window.

Note: If movement errors have been created, either  or
  is displayed at the left of the RLN name. Click the

individual parts of the icon for a description of the error(s).

• To add an additional ILOC 1 for multiple RLNs, click the
Change Marked:RLN button. The Add 0I1 window closes, and
the corresponding changes are displayed on the ETEdit (main)
window.

• To cancel this operation, click the Cancel button. The Add 0I1
window closes.
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Add TACWAR Start Location Command

Use this procedure to add a TACWAR start location to an RLN.

Note: This section describes the steps to follow for the Add
TACWAR Start Location command. Except for minor
differences in the command and window names, this procedure
is the same for the following RLN commands:

• Add Followon 1

• Add Followon 2

• Add Followon 3

• Add Followon 4

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To add a TACWAR start location to one RLN, continue with
Step 4.

• To add a TACWAR start location to multiple RLNs, click the
check boxes to mark and unmark the RLNs until the RLNs that
will be affected by this change are checked. Continue with
Step 4.
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4. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.69), and the Change Fields command
is highlighted.

Figure 5.69  RLN Commands

5. Click the Add TACWAR Start Location command. The Add TWS
window opens (Figure 5.70).

Figure 5.70  Add TWS Window
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6. Click the New Date text box and enter an integer number for the
date.

7. As needed, click the Delay Date text box, and enter an integer
number for the date.

8. In the GEOLOCs list/scroll box, click the name of a GEOLOC.
The name is highlighted when selected.

9. In the Modes/Sources list/scroll box, click the name of a
mode/source. The name is highlighted when selected.

10. Perform one of the following on the Add TWS window:

Note: If movement errors have been created as a result of
adding a TACWAR start location, either  or  is
displayed at the left of the RLN name. To view a description
of the error(s), left-click the individual parts of the icoN.

• To add a TACWAR start location to the selected RLN, click
the Change <RLN name>:RLN button. The Add TWS window
closes, and the corresponding change is displayed on the
ETEdit (main) window. Only one TACWAR start location can
be added to an RLN.

• To add a TACWAR start location to several RLNs, click the
Change Marked:RLN button. The Add TWS window closes,
and the corresponding changes are displayed on the ETEdit
(main) window. Only one TACWAR start location can be
added to an RLN.

• To cancel this operation, click the Cancel button. The Add
TWS window closes.
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Add RLN Command

Use the Add RLN command to create unit line numbers (ULNs). These
ULNs will not contain cargo details but will contain details for CINs and
PINs.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Right-click the name of an RLN (e.g., 9A0BC) that is similar to the
RLN to be created. A menu of RLN commands opens (Figure 5.71)
with the Change Fields command highlighted.

Figure 5.71  RLN Commands



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-71

4. Click the Add RLN command. The Create New RLN window
opens (Figure 5.72).

Note: The Create New RLN window is identical to the
Change Fields window.

Figure 5.72  Create New RLN Window

5. Double-click the Requirement Line Number text box (the RLN
name is highlighted) and enter a name for the new RLN. The new
RLN name replaces the old RLN name.

6. As needed, edit the remaining fields on this window to define the
new RLN.
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7. Perform one of the following on the Create New RLN window:

• To save the new RLN, click OK. The Create New RLN window
closes, and the new RLN is added to the list of RLN names in
alphanumeric order on the ETEdit (main) window
(Figure 5.73). The new RLN contains a movement error, which
can be corrected by setting movement modes and running rules.

Figure 5.73  ETEdit (Main) Window

• To cancel this operation, click Cancel. The Create New RLN
window closes.
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Add RLN from TUCHA Command

Use the Add RLN from TUCHA command to create force/unit records
with details from the TUCHA.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.74), and the Change Fields command
is highlighted.

Figure 5.74  RLN Commands
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4. Click the Add RLN from TUCHA command. The ETEdit: View
TUCHA window opens (Figure 5.75).

Figure 5.75  ETEdit: View TUCHA Window

5. Perform one of the following on the ETEdit: View TUCHA
window:

• To add an RLN from the TUCHA files listed on the ETEdit
View TUCHA window, skip to Step 14.

• To search for a TUCHA file, click the  icon. The Select
TUCHA window opens. Continue with Step 6.

6. On the Select TUCHA window (Figure 5.76), enter the search
parameters for the TUCHA file (e.g., UTCname contains truck).

Figure 5.76  Select TUCHA Window
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7. On the Select TUCHA window, click OK. The Select TUCHA
window closes, and the RLNs that meet the selected TUCHA
search parameters are displayed in the ETEdit: View TUCHA
window (Figure 5.77).

Figure 5.77  ETEdit: View TUCHA Window

8. In the TUCHA Record list/scroll box, click the name of a record.
The record is highlighted when selected.

9. Right-click the selected record. A pop-up menu of record
commands opens with the Show All command highlighted
(Figure 5.78).

Figure 5.78  TUCHA Record Commands
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10. Click the Create RLN command. The Create New RLN window
opens (Figure 5.79).

Figure 5.79  Create New RLN Window

11. In the Requirement Line Number text box, type the RLN.

12. As needed, edit the remaining fields on the window.

13. Perform one of the following on the Create New RLN window:

• To save the new RLN, click OK. The Create New RLN window
closes.

• To cancel this operation, click Cancel. The Create New RLN
window closes.

14. On the ETEdit View TUCHA window, click File>Close. The
ETEdit View TUCHA window closes, and the new RLN is added
to the list of RLNs on the ETEdit (main) window.

15. Assign attributes to the new RLN.
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Delete RLN Command

Use the Delete RLN command to delete one or more RLNs.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To delete one RLN, continue with Step 4.

• To delete several RLNs, click the check boxes to mark and
unmark the RLNs until the RLNs that are to be deleted are
checked. Continue with Step 4.

4. Right-click the name of the RLN (e.g., 9A0BC) to be deleted. A
menu of RLN commands opens (Figure 5.80) with the Change
Fields command highlighted.

Figure 5.80  RLN Commands
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5. Click the Delete RLN command. The Delete RLNs window opens
(Figure 5.81).

Figure 5.81  Delete RLNs Window

6. Perform one of the following on the Delete RLNs window:

• To delete the selected RLN, click the Delete
<RLN name>:RLN button. The Delete RLNs window closes,
and the corresponding RLN is deleted from the list of RLN
names on the ETEdit (main) window.

• To delete the marked RLNs, click the Delete Marked:RLN
button. The Delete RLNs window closes, and the
corresponding RLNs are deleted from the list of RLN names on
the ETEdit (main) window.

• To cancel this operation, click the Cancel button. The Delete
RLNs window closes.
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Add RLN to Force Module Command

Use the Add RLN to Force Module command to add one or more RLNs
to a force module.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To add one RLN to a force module, continue with Step 4.

• To add several RLNs to a force module, click the check boxes
to mark and unmark the RLNs until the RLNs that are to be
added to a force module are checked. Continue with Step 4.

4. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.82) with the Change Fields command
highlighted.

Figure 5.82  RLN Commands
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5. Click the Add RLN to Force Module command. The Add RLNs to
Force Module window opens (Figure 5.83).

Figure 5.83  Add RLNs to Force Module Window

6. Scroll the list box in the Add RLNs to Force Module window until
the name of the force module to which you want to add the RLN(s)
is displayed. Click the name of the force module. The name of the
force module is highlighted when selected.

7. Perform one of the following on the Add RLNs to Force Module
window:

• To add the selected RLN to the force module, click the Add
RLN<RLN name> to Force Module button. The Add RLNs to
Force Module window closes, and the corresponding RLN is
added to the selected force module.

• To add the marked RLNs to the force module, click the Add
RLN Marked: to Force Module button. The Add RLNs to Force
Module window closes, and the marked RLNs are added to the
selected force module.

• To cancel this operation, click the Cancel button. The Add
RLNs to Force Module window closes.
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Remove RLN from Force Module Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To remove one RLN from a force module, continue with
Step 4.

• To remove multiple RLNs from a force module, click the check
boxes to mark and unmark the RLNs until the RLNs that are to
be removed from a force module are checked. Continue with
Step 4.

4. Right-click the name of an RLN (e.g., 9A0BC). A menu of RLN
commands opens (Figure 5.84) with the Change Fields command
highlighted.

Figure 5.84  RLN Commands
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5. Click the Remove RLN from Force Module command. The Delete
RLNs from Group window opens (Figure 5.85).

Figure 5.85  Delete RLNs from Group Window

6. Scroll the list box in the Delete RLNs from Group window until
the name of the force module from which the RLN(s) is to be
deleted is displayed. Click the name of the force module. The name
of the force module is highlighted when selected.

7. Perform one of the following on the Delete RLNs from Group
window:

• To delete the RLN from the selected force module, click the
Delete from group<RLN name>: RLN button. The Delete
RLNs from Group window closes, and the corresponding RLN
is deleted from the selected force module.

• To delete the marked RLNs from the selected force module,
click the Delete from group Marked: RLN button. The Delete
RLNs from Group window closes, and the corresponding RLNs
are deleted from the selected force module.

• To cancel this operation, click the Cancel button. The Delete
RLNs from Group window closes.
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5.2.2 View>Cargo Detail Command

The Cargo Detail command allows you to display the composition of
the marked RLNs displayed on the ETEdit (main) window.

To Display Cargo Details

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until only the
RLNs for which cargo details are to be displayed are checked.

4. On the View menu, click Cargo Detail. The content of the ETEdit
(main) window is replaced with the Cargo Details for Marked
RLNs (Figure 5.86).

Figure 5.86  ETEdit (Main) Window (Cargo Details for Marked RLNs)
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5. To display the cargo details for the listed RLN(s), perform one of
the following on the Cargo Details for Marked RLNs window:

• To display the cargo details for all the RLNs listed in the
window, perform the following:

a. Right-click RLNs at the top left corner of the list/scroll box.
A menu opens displaying the Show All and Hide All
commands.

b. Select the Show All command. After a moment, the
command window closes, and the cargo details for all the
listed RLNs are displayed in the list/scroll box
(Figure 5.87).

Figure 5.87  ETEdit (Main) Window (Show All Cargo Details)
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• To display the cargo details for one of the RLNs listed in the
list/scroll box, perform the following:

a. At the left of a ULN, click  . The second level of cargo
details for the selected ULN is displayed (Figure 5.88).

Figure 5.88  ETEdit (Main) Window (Cargo Details Level Two)

b. Repeat Step a as needed until the required level of cargo
details is displayed for the selected ULN (Figure 5.89).

Figure 5.89  ETEdit (Main) Window (Cargo Details Level Three)
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5.2.3 View>Force Structure Command

The Force Structure command allows you to display the structure of
related RLNs that can travel together.

To Display a Force Structure

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).

3. Perform one of the following on the ETEdit (main) window:

• To display the force structure for one RLN, continue with
Step 4.

• To display the force structure for multiple RLNs, click the
check boxes to mark and unmark the RLNs until the RLNs that
are to be removed from a force module are checked. Continue
with Step 4.
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4. On the View menu, click Force Structure. The content of the
ETEdit window is replaced with the Force Structure for Marked
RLNs (Figure 5.90).

Figure 5.90  ETEdit (Main) Window (Force Structure for
Marked RLNs)

5. To display the force structure for the RLN(s) listed in the list/scroll
box, perform one of the following:

• To display the force structure for all the ULNs listed, perform
the following:

a. Right-click RLNs at the top left corner of the scroll box. A
window opens displaying the Show All and Hide All
commands.
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b. Select the Show All command. After a moment, the
command window closes, and the force structure for all
marked RLNs is displayed (Figure 5.91).

Figure 5.91  ETEdit (Main) Window (Force Structure
Show All)

• To display the force structure for one of the ULNs displayed in
the list/scroll box, perform the following:

a. At the left of a ULN, click  . The second level of force
structure for the selected ULN is displayed (Figure 5.92).

Figure 5.92  ETEdit (Main) Window (Force Structure
Detail Level Two)
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b. Repeat Step a as needed until all the levels of the force
structure are displayed for the selected ULNs.
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5.2.4 View>Unit Viewer Command

The Unit Viewer command allows you to display pie graphs and print
reports of force module units showing the progress of either the
requirements or the projection for a given period of time.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, select force modules (see View>Force Modules
Command and To Select and Assign Attributes to Force Modules
in Section 5.2.9).

3. On the ETEdit (main) window, on the View menu, click Unit
Viewer. The ETEdit (map) window opens (see Map Commands in
Section 5.3), and the Force Modules: Time window is overlaid
(Figure 5.93).

Figure 5.93  ETEdit (Map) and Force Modules Time Windows
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4. On the Force Modules: Time window, select the parameters for
when and how the progress of the selected force modules is
displayed on the pie graph window. The ETEdit (map) window
displays force module symbols (Figure 5.94).

Figure 5.94  Force Module Symbols

5. On the map, click a force module symbol. One of the following
occurs:

• The pie graph window for the force module opens
(Figure 5.95).

Figure 5.95  Pie Graph Window
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• The Force Modules Selected window opens (Figure 5.96).
Continue with Step 6.

Figure 5.96  Force Modules Selected Window

6. On the Force Module Selected window, click the name of the force
module to be displayed on the pie graph window. The name of the
force module is highlighted.

7. Click OK. The Force Module Selected window closes, and the pie
graph window for the selected force module opens.

8. Perform one of the following on the pie graph window:

• To display and/or print a report that contains the information
displayed on the pie graph window, click Report. The report
window opens.

• To exit the pie graph window, click Done. The pie graph
window closes.

9. To create a pie graph for another force module or to change the
parameters for the selected force module, repeat Steps 5 through 8.
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5.2.5  View>Logo Command

The Logo command allows you to display the ETEdit logo
(Figure 5.97).

Figure 5.97  ETEdit (Logo) Window
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5.2.6  View>Select RLN’s Command

The Select RLN’s command allows you to display RLNs that have
certain attributes, add and RLN to the list, and delete an RLN from the list.
Use the following procedure to select RLNs.

To Select (and Display) RLNs

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. Click  or on the View menu, click Select RLN’s. The Select
RLN’s window opens (Figure 5.98).

Figure 5.98  Select RLN’s Window

3. In the Title column, click the name of the RLN to be displayed. The
selected line is highlighted.
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4. Click OK. The Select RLN’s window closes and the selected
RLN(s) are displayed on the ETEdit (main) window (Figure 5.99).

Figure 5.99  ETEdit (Main) Window

To Add an RLN to the List

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. Click  or on the View menu, click Select RLN’s. The Select
RLN’s window opens (Figure 5.100).

Figure 5.100  Select RLN’s Window
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3. Click the  (Add) button. The Select RLN’s window opens
(Figure 5.101).

Figure 5.101  Select RLN’s Window

4. In the Keys panel at the left, click the name of the RLN to be added
to the list. The selected RLN name is highlighted, and the boxes at
the right display information about the corresponding RLN.

Note: On the basis of the RLN selected, the name of the
text/list box directly below the Comparison Type text box
can have any of the following labels:  Text Value, Real
Values, Integer, or Values.
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5. As needed, click the Arguments �����������	
���
����
“arguments” is displayed (Figure 5.102). Otherwise, skip to Step 7.

Figure 5.102  Select RLN’s Window

6. Click an argument. The drop-down list closes, and the selected
argument is displayed in the Argument text box.
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7. As needed, click the Operator �����������	
���
��������������
�
is displayed (Figure 5.103). Otherwise, skip to Step 9.

Figure 5.103  Select RLN’s Window

8. Click an operator. The drop-down list closes, and the selected
operator is displayed in the Operator text box.
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9. As needed, click the Comparison Type �����������	
���
����
“comparison types” is displayed (Figure 5.104). Otherwise, skip to
Step 11.

Figure 5.104  Select RLN’s Window

10. Click a comparison type. The drop-down list closes, and the
selected comparison type is displayed in the Comparison Type text
box.

11. Perform one of the following on the Select RLN’s window:

• When the Comparison Type is User Value and the panel below
is Values, skip to Step 12.

• When the Comparison Type is User Value and the panel below
is Integer Value, Text Value, or Real Value, skip to Step 13.

• When the Comparison Type is Field and the panel below is
Field, skip to Step 14.

12. When the Comparison Type is User Value and the panel below is
Values, select the required values. The selected values are
highlighted when selected. Skip to Step 18.

13. When the Comparison Type is User Value and the panel below is
Integer Value, Text Value, or Real Value, type the value in the
corresponding text box. Skip to Step 18.
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14. When the Comparison Type is Field and the panel below is Field,
click the Set… button. The Select Field window opens
(Figure 5.105).

Figure 5.105  Select Field Window

15. In the Keys list box, select the required key. The selected key is
highlighted, and the Key Description text box is filled in.

16. If needed, click the Arguments �����������	
���
�����������
�

opens. Otherwise, skip to Step 17.

17. Click an argument. The drop-down list closes, and the selected
argument is displayed in the Arguments text box.

18. Perform one of the following on the Select Field window:

• To save the information entered on the Select Field window,
click OK. The Select Field window closes.

• To cancel this operation without saving the information entered
on the Select Field window, click Cancel. The Select Field
window closes.

19. As required, click the Negate Result check box.

20. Click OK. The Enter Label for RLN’s Set window is displayed
(Figure 5.106)

Figure 5.106  Enter Label for RLN’s Set Window

21. Click the text box and type a name for the new RLN label.
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22. Click OK. The Enter Label for RLN’s Set window closes and the
new RLN name is displayed and highlighted at the bottom of the
list on the Select RLN’s window (Figure 5.107).

Figure 5.107  Select RLN’s Window

23. Click OK. The Select RLN’s window closes and one of the
following happens:

• If no RLN is highlighted, the ETEdit (main) window is blank
(i.e., no movement is displayed).

• If an RLN is highlighted, the movement for the selected RLN is
displayed on the ETEdit (main) window.
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To Delete an RLN from the List

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. Click  or on the View menu, click Select RLN’s. The Select
RLN’s window opens (Figure 5.108).

Figure 5.108  Select RLN’s Window

3. In the Title column, click the name of the RLN to be deleted. The
selected line is highlighted.

4. Click the  (Delete) button. The selected RLN is deleted from the
list.

5. Click OK. The Select RLN’s window closes.
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5.2.7  View>Select Force Module Command

The Select Force Module command lets you quickly display all the
RLNs from one force module on the ETEdit (main) window. Note: A force
module is a list of RLNs.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. Click  or on the View menu, click Select Force Modules. The
Select Force Module window opens (Figure 5.109).

Figure 5.109  Select Force Module Window

Note: To sort the items in a column and list them in
ascending or descending alphanumeric order, click the title
of a column. The corresponding   or   is displayed.

3. From the list of force modules, click the name of the force module
to be displayed on the ETEdit (main) window. The selected force
module name is highlighted.
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4. Perform one of the following on the Select Force Module window:

• To display the RLN movements for this force module, click
OK. The Select Force Module window closes, and the ETEdit
(main) window is displayed (Figure 5.110).

Figure 5.110  ETEdit (Main) Window (Select Force Module)

• To cancel this operation without displaying the RLN
movements for this force module, click Cancel. The Select
RLN’s window closes, and the ETEdit (main) window remains
as it was.
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5.2.8  View>Rules Command

The Rules command allows you to display the following Rules data,
which can also be edited: Commodities, Commodity Rules, Mode/Source
Rules, Asset Definitions, and Carry Preferences.

Note: Many of the Rules windows contain the  (Show Update

Log) and  (Show Status) icons. The Show Update Log tracks
the changes made to the rules and allows you to selectively undo
the changes. Show Status allows you to display errors and
warnings associated with the data.

5.2.8.1  Edit Commodities (Commodities Tab)

To Edit Commodities

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the View menu, click Rules. The
ETEdit: Rules window opens (Figure 5.111).

Figure 5.111  ETEdit: Rules Window

Note: To sort the items in a column and list them in
ascending alphanumeric order, click the title of the column.

3. As needed, click the Commodities tab. The contents of the
Commodities tab are displayed.
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4. Skip to Step 6 to edit Offload Type. To edit any other attribute of a
commodity, click any cell in the table. The row is highlighted.

5. Double-click any cell and edit the data as needed.

6. To change the Offload Type for a specific commodity, click the
corresponding cell in that column. A drop-down list opens,
displaying the following types:  Breakbulk, RORO, Container,
POL, and PAX.

7. Select the Offload Type for the commodity. The drop-down list
closes, and the offload type is displayed in the corresponding cell.
The information in the adjacent columns changes (highlighted in a
different color) if new data need to be supplied for the offload type,
and a checkbox is displayed to indicate availability.

Note: ETEdit automatically checks whether the selected
offload type is correct for the commodity. If it is not correct,
the column changes color indicating that the information is
not correct.

To Add a Commodity to the List (Commodities Tab)

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. On the ETEdit Rules window, Commodities tab, click  at the
bottom center of the window. The Define Commodity window
opens (Figure 5.112). If a commodity is selected on the ETEdit
Rules window before  is clicked, the information displayed on
this window is for the selected commodity.

Figure 5.112  Define Commodity Window

Note: ETEdit will not accept duplicate names. A new
commodity name must be entered each time a commodity is
added to the list.

4. Click the Commodity Name text box and type the commodity
name.

5. Enter the remaining information in the window. The Offload Type
selected on this window determines what other information is
displayed on this window.

6. Perform one of the following on the Define Commodity window:

• To add the new commodity to the database, click OK. The new
commodity is added to the bottom of the list when no
commodity was initially selected and immediately below the
commodity selected. The Define Commodity window closes.

• To cancel this operation, click Cancel. The Define Commodity
window closes.

To Delete a Commodity from the List (Commodities Tab)

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. On the ETEdit Rules window, Commodities tab, click the
commodity to be deleted. The selected commodity is highlighted.

4. Click the  (Delete) button at the bottom center of the window.
The Confirm Delete window opens displaying the name of the
commodity to be deleted (Figure 5.113).

Figure 5.113  Confirm Delete Window

5. Perform one of the following on the Confirm Delete window:

• To delete the commodity, click Yes. The Confirm Delete
window closes, and the selected commodity is deleted from the
list.

• To exit the Confirm Delete window without deleting the
commodity, click No.

Note 1: Changes can be displayed at any time by clicking
the  (Show Update Log) icon at the upper right corner
of the window. The Change Log: ETEdit Rules window
lists all changes made to the scenario and provides an
opportunity to either cancel the changes (click Undo) or
exit the window (click Done).

Note 2: Commodity parameters can be displayed by
clicking the 

 
 (Show Status) icon at the upper right

corner of the window. The ILLEGAL_MODEL window
opens and displays these parameters and the value that
should be assigned to each if they have been assigned
wrong values.
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5.2.8.2  Edit Rules

Use the following procedure to edit commodities (Commodity Rules
tab), and modes and sources (Mode/Source Rules tab).

Note: This section describes the steps to follow for making
changes to the following rules: commodity, and mode/sources.
Except for minor differences in commands and window names,
this procedure is the same for mode/source rules.

To Change the Position of a Rule

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed on the ETEdit Rules window, click the Commodity
Rules tab or the Mode/Source Rules tab. The contents of the
corresponding tab are displayed (Figure 5.114).

Figure 5.114  ETEdit Rules Window (Commodity Rules Tab)

4. Click the rule that is to be moved. The selected rule is highlighted.
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5. Perform one of the following on the ETEdit Rules window:

• To move the rule higher on the list, click �����������������
the window. The rule moves one position higher every time 
is clicked.

• To move the rule lower on the list, click ���������������������
window. The rule moves one position lower every time ��

clicked.

To Create a Rule

Use the following procedure to add a commodity rule or a mode/source
rule to the corresponding list of rules.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed, on the ETEdit: Rules window, click the Commodity
Rules tab or the Mode/Source Rules tab. The contents of the
corresponding tab are displayed (Figure 5.115).

Figure 5.115  ETEdit Rules Window (Commodity Rules Tab)

4. On the list of rules, click the line where the new rule is to be
located. The selected line is highlighted.
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5. Click the  (Add) button at the bottom of the window. The
Compose Rule window opens (Figure 5.116).

Figure 5.116  Compose Rule Window

6. Click the Rule Name text box and type a name for the new rule.

7. Click the Set… button at the right of the Premise text box. The Set
Premise window opens (Figure 5.117).

Figure 5.117  Set Premise Window
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8. In the Keys panel, click the name of a requirement line number
(RLN) attribute. The selected RLN attribute is highlighted, and the
list boxes at the right display values for the selected attribute
(Figure 5.118).

Figure 5.118  Set Premise Window

9. As needed, click the Arguments �����������	
���
����
“arguments” is displayed. Otherwise, skip to Step 11.

10. Click an argument. The drop-down list closes, and the selected
argument is displayed in the Arguments text box.

11. As needed, click the Operator �����������	
���
��������������
�
is displayed. The default operator is “=.” Otherwise, skip to
Step 13.

12. Click an operator. The drop-down list closes, and the selected
operator is displayed in the Operator text box.

13. As needed, click the Comparison Type �����������	
���
����
“comparison types” is displayed. Otherwise, skip to Step 15.

14. Click a comparison type. The drop-down list closes, and the
selected comparison type is displayed in the Comparison Type text
box.

15. Perform one of the following on the Set Premise window:

• When the Comparison Type text box contains User Value and
the text box below is labeled Values, select the required
values(s). These values are highlighted when selected. Skip to
Step 20.
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• When the Comparison Type text box contains User Value and
the text box below is labeled Integer Value, Text Value, or
Real Value type, type the value in the text box. When the
Comparison Type text box is labeled Text Value, click the
Ignore Case check box, as needed. Ship to Step 20.

• When the Comparison Type text box contains Field and the
text box below is labeled Field, click the Set… button. The
Select Field window opens (Figure 5.119). Continue with
Step 16.

Figure 5.119  Select Field Window

16. On the Select Field window, in the Keys panel, click a key name.
The selected key is highlighted, and the Key Description text box is
filled in.

17. If needed, click the Arguments �����������	
���
�����������
�

opens. Otherwise, skip to Step 19.

18. Click the desired argument. The drop-down list closes, and the
selected argument is displayed in the Arguments text box.

19. Perform one of the following on the Select Field window:

• To save the choices made on the Select Field window, click
OK. The Select Field window closes and the Key Description
valve displayed in Step 16 is automatically entered on the Set
Premise window in the Field text box.

• To cancel the choices made on the Select Field window, click
Cancel. The Select Field window closes.

20. On the Set Premise window, check the Negate Results check box,
as required.
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21. To create a multi-predicate premise, continue with Step 22.
Otherwise skip to Step 28.

22. On the Set Premise window, click the Advanced Mode check box.
The Set Premise window expands (Figure 5.120).

Figure 5.120  Expanded Set Premise Window (Advanced Mode)

23. Click the First or Last button in the center of the window. The
predicate is displayed in the panel at the bottom of the window,
and the remaining buttons are enabled when appropriate.

24. Create another predicate by selecting the desired key, operator,
comparison type, and values.

25. Select a logical operator (i.e., AND or OR).

26. Click the desired button (i.e., First or Last) to position the new
predicate.

27.  Repeat Steps 22 through 26 until all predicates have been created.
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28. On the Compose Rule window, in the Resultants panel, click a
commodity key. The selected key is highlighted, and the text and
list boxes in the right panel display values for the selected key
(Figure 5.121).

Figure 5.121  Compose Rule Window

29. As needed, click the Arguments �����������	
���
����
“arguments” is displayed. Otherwise, skip to Step 31.

30. Click the desired argument. The drop-down list closes, and the
selected argument is displayed in the Arguments text box.

31. As needed, click the Comparison Type �����������	
���
����
“comparison types” is displayed. Otherwise, skip to Step 33.

32. Click the desired comparison type. The drop-down list closes, and
the selected comparison type is displayed in the Comparison Type
text box.

33. Perform one of the following on the Compose Rule window:

• When the Comparison Type text box contains User Value and
the text box below is labeled Values, skip to Step 34.

• When the Comparison Type text box contains User Value and
the text box below is labeled Integer Value, Text Value, or
Real Value, skip to Step 35.
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• When the Comparison Type text box contains Field and the
text box below is labeled Field, skip to Step 36.

34. When the Comparison Type text box contains User Value and the
text box below is labeled Values, select the required value(s). The
selected values are highlighted when selected. Skip to Step 41.

35. When the Comparison Type text box contains User Value and the
text box below is labeled Integer Value, Text Value, or Real Value,
type the value in the text box. When the text box is labeled Text
Value, click the Ignore Case check box, as needed. Skip to
Step 41.

36. When the Comparison Type text box contains Field, and the text
box below is labeled Field, click the Set… button. The Select Field
window opens (Figure 5.122). Continue with Step 37.

Figure 5.122  Select Field Window

37. On the Select Field window, in the Keys list/scroll box, select the
required key. The selected key is highlighted, and the Key
Description text box is filled in.

38. If needed, click the Arguments �����������	
���
�����������
�

opens. Otherwise, skip to Step 40.

39. Click an argument. The drop-down list closes, and the selected
argument is displayed in the Arguments text box.

40. Perform one of the following on the Select Field window:

• To save the choices made on the Select Field window, click
OK. The Select Field window closes. Continue with Step 41.

• To cancel the choices made on the Select Field window, click
Cancel. The Select Field window closes.

41. Perform one of the following on the Compose Rule window:
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• To save the new rule, click OK. The Compose Rule window
closes, and the new rule is added to the list of rules.

• To cancel this operation without saving the new commodity
rule, click Cancel. The Compose Rule window closes.

42. To add another rule to this list, repeat Steps 2 through 38.

To Delete a Rule from the List

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. As needed on the ETEdit Rules window, click either the
Commodity Rules tab or the Mode/Source Rules tab. The contents
of the corresponding tab are displayed (Figure 5.123).

Figure 5.123  ETEdit: Rules Window (Commodity Rules Tab)

4. Click the name of the rule to be deleted. The selected line is
highlighted.

5. Click the  (Delete) button at the bottom of the window. The
Confirm delete window opens displaying the name of the rule to be
deleted (Figure 5.124).

Figure 5.124  Confirm delete Window
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6. Perform one of the following on the Confirm delete window:

• To delete the selected rule, click Yes. The Confirm delete
window closes, and the selected rule is deleted from the list.

• To cancel this operation without deleting the rule, click Cancel.
The Confirm delete window closes.

To Edit a Rule

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed on the ETEdit: Rules window, click the Commodity
Rules tab or the Mode/Source Rules tab. The contents of the
corresponding tab are displayed (Figure 5.125).

Figure 5.125  ETEdit: Rules Window (Commodity Rules Tab)

4. Click the name of the rule to be edited. The selected rule is
highlighted.
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5. Click the  (Edit) button at the bottom of the window. The
Compose Rule window opens displaying the name of the rule in
the Rule Name text box (Figure 5.126).

Figure 5.126  Compose Rule Window

6. To change the rule name, double-click the name in the Rule Name
text box and type a new name. Otherwise, skip to Step 7.

7. For the rest of this procedure, refer to the previous topic titled “To
Create a Rule,” Steps 7 through 42.

5.2.8.3  Edit Asset Definitions

To Add an Asset Definition to the List

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. As needed on the ETEdit Rules window, click the Asset Definition
tab. The contents of the Asset Definition tab are displayed
(Figure 5.127). The three buttons at the bottom of the window are
gray if no assets have been defined for this rule. Otherwise, a
hierarchy tree is displayed, which shows the types of assets with
individual assets within the folders.

Figure 5.127  ETEdit Rules Window (Asset Definition Tab)

4. Click the asset definition folder above the insertion point for the
new asset. The three buttons at the bottom of the window are
enabled.

5. Click the  (Add) button at the bottom of the window. The Add
Asset window opens (Figure 5.128).

Figure 5.128  Add Asset Window

6. Click the Name text box and type the name of the new asset.

7. As needed, click the Mode �����������	
���
����������
���

displayed. Otherwise, skip to Step 9. Note: mode refers to the mode
of transportation (e.g., rail).

8. Click a mode. The drop-down list closes, and the selected mode is
displayed in the Mode text box.
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9. As needed, perform one of the following on the Add Asset
window:

• To have the simulation track the new asset, click the Yes radio
button.

• To not have the simulation track the new asset, click the No
radio button.

10. As needed, perform one of the following on the Add Asset
window:

• To define this asset as a tractor line haul vehicle, click the
Tractor radio button.

• To define this asset as a trailer line haul vehicle, click the
Trailer radio button.

11. In the list/scroll box at the right, click the asset(s) to be assigned to
this asset definition. The asset(s) is highlighted when selected.

12. Perform one of the following on the Add Asset window:

• To save the information entered on the Add Asset window,
click OK. The Add Asset window closes, and the new asset
definition is added to the list.

• To cancel this operation without saving the information entered
on the Add Asset window, click Cancel. The Add Asset
window closes.

13. To add another asset definition, repeat Steps 2 through 11.

To Delete an Asset from an Asset Definition

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. As needed, on the ETEdit Rules window, click the Asset Definition
tab. The contents of the Asset Definition tab are displayed
(Figure 5.129). The three buttons at the bottom of the window are
gray if no assets have been defined for this rule. In other cases, a
hierarchy tree is displayed, which shows the types of assets (folder
icons) with individual assets within the folders.

Figure 5.129  ETEdit Rules Window (Asset Definition Tab)

4. Double-click the asset definition folder that contains the asset to be
deleted. The name of the folder is highlighted, the folder opens,
and a list of assets is displayed. Confirm that this folder contains
the asset to be deleted.

5. Click the folder button at the bottom of the window. The Edit
Asset window opens.

6. In the list box at the right, double-click the asset to be deleted. The
selected asset is not highlighted.

7. Perform one of the following on the Add Asset window:

• To delete the selected asset, click OK. The Add Asset window
closes, and the asset is deleted from the list.

• To cancel this operation without deleting the asset, click
Cancel. The Add Asset window closes.

8. To delete another asset, repeat Steps 2 through 5.
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To Delete an Asset Type (Folder)

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed, on the ETEdit Rules window, click the Asset Definition
tab. The contents of the Asset Definition tab are displayed
(Figure 5.130) and the three buttons at the bottom of the window
are gray if there are no assets defined for this rule. Otherwise, a
hierarchy tree is displayed, which shows the types of assets with
individual assets within the type folders.

Figure 5.130  ETEdit Rules Window (Asset Definition Tab)

4. Click the asset definition folder to be deleted. The selected folder
is highlighted.
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5. Click the  (Delete) button at the bottom of the window. One of
the following happens.

• If the selected asset definition folder was added to the original
list, the folder and its contents are deleted from the list.

• If the selected asset definition folder is an original folder, the
Confirm Delete window opens. Perform one of the following:

- To delete the selected asset definition folder, click Yes. The
Confirm Delete window closes, and the asset definition
folder is deleted from the list along with any corresponding
carry preference rules for the asset(s).

- To cancel this operation without deleting the asset
definition folder, click No. The Confirm Delete window
closes.

6. To delete another asset definition folder, repeat Steps 2 and 3.

To Edit an Asset Definition

1. Refer to the previous topics titled, “To Add an Asset Definition to
the List” and “To Delete an Asset from an Asset Definition.”

5.2.8.4  Edit Carry Preferences

To Add an Asset or Mode to a Commodity

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. As needed, on the ETEdit Rules window, click the Carry
Preferences tab. The current commodities table and the carry
preference rule table are displayed (Figure 5.131).

Figure 5.131  ETEdit Rules Window (Carry Preference Tab)

4. Click the name of the commodity to which you want to add another
asset or mode. The selected commodity is highlighted, and the
asset(s) or mode(s) designated to carry the selected commodity are
displayed at the right side of the window.

5. Click the  (Add) button at the bottom of the window. The
Choose one window opens (Figure 5.132).

Figure 5.132  Choose one Window

6. Select an asset or mode from the list/scroll box. The selected asset
or mode is highlighted.
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7. Perform one of the following on the Choose one window:

• To designate that the selected asset or mode is available to
carry the commodity, click OK. The Choose one window
closes, and the selected asset or mode is added to the bottom of
the Carried by list.

• To cancel this operation, click Cancel. The Choose one
window closes.

8. To add another asset or mode to a commodity, repeat Steps 2
through 5.

To Delete an Asset or Mode from a Commodity

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.
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3. As needed, on the ETEdit Rules window, click the Carry
Preferences tab. The current commodities table and the carry
preference rule table are displayed (Figure 5.133).

Figure 5.133  ETEdit Rules Window (Carry Preference Tab)

4. Click the name of the commodity from which you want to delete
an asset or mode. The selected commodity is highlighted, and the
asset(s) or mode(s) designated to carry the selected commodity are
displayed in the Carried by: panel.

5. In the Carried by: panel, click the name of the asset or mode to be
deleted. The selected item is highlighted.

6. Click the  (Delete) button at the bottom of the window. The
selected item is deleted from the list.

7. To delete another asset or mode from a commodity, repeat Steps 2
through 4.
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To Change the Position (Priority) of an Asset or Mode

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed, on the ETEdit Rules window, click the Carry
Preferences tab. The current commodities table and the carry
preference rule table are displayed (Figure 5.134).

Figure 5.134  ETEdit Rules Window (Carry Preference Tab)

4. Click the name of the commodity that contains the asset or mode
that is to be moved in the list. The selected commodity is
highlighted, and the asset(s) or mode(s) designated to carry the
selected commodity are displayed in the Carried by: panel at the
right side of the window.

5. In the Carried by: panel, click the name of the asset or mode to be
moved. The selected item is highlighted.

6. Perform the following as needed:

• To move the selected asset or mode up one place, click �

• To move the selected asset or mode down one place, click �

7. To change the position of another asset or mode, repeat Steps 2
through 4.
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To Edit an Asset or Mode

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, on the ETEdit (main) window, on the View menu, click
Rules. The ETEdit: Rules window opens.

3. As needed, on the ETEdit Rules window, click the Carry
Preferences tab. The current commodities table and the carry
preference rule table are displayed (Figure 5.135).

Figure 5.135  ETEdit Rules Window (Carry Preference Tab)

4. Click the name of the commodity that contains the asset or mode
that is to be edited. The selected commodity is highlighted, and the
asset(s) or mode(s) designated to carry the selected commodity are
displayed in the Carried by: panel at the right side of the window.

5. In the Carried by: panel, click the name of the asset or mode to be
edited. The selected item is highlighted.

6. If needed, click the Time Restriction text box. A drop-down list of
time parameters is displayed. In other cases, skip to Step 6.

7. Click a time parameter. The drop-down list closes, and the selected
parameter is displayed in the Time Restriction text box.

8. As needed, click the Distance Restriction text box. A drop-down
list of “operators” is displayed. In other cases, skip to Step 8.
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9. Click an operator. The drop-down list closes, and the selected
operator is displayed in the Distance Restriction text box.

10. Click the Miles text box and enter the appropriate number of miles
for the selected operator to complete the distance restriction rule.

11. To edit another asset or mode, repeat Steps 2 through 8.
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5.2.9  View>Force Modules Command

To Select and Assign Attributes to Force Modules

This procedure allows you to select the force modules that will be
displayed on the ETEdit (unit viewer) window (map) and assign attributes
to the selected force modules.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the View menu, click Force
Modules. The ETEdit: Force Modules window opens
(Figure 5.136).

Figure 5.136  ETEdit: Force Modules Window

Note: To sort the items in a column and list them in
ascending or descending alphanumeric order, click the title
of a column. The corresponding  or  is displayed.

3. Click the check box in the View column of the force module to be
displayed on the Unit Viewer map.
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4. As needed, in the corresponding Type column, click the type field.
A drop-down list of force module types opens. In other cases, skip
to Step 5.

5. Select the appropriate type from the drop-down list. The drop-
down list closes, and the selected type is displayed in the Type
field.

6. As needed, in the corresponding Size column, click the size field.
In other cases, skip to Step 7.

7. Select the appropriate size from the drop-down list. The drop-down
list closes, and the selected size is displayed in the Size field.

8. As needed, in the corresponding Color column, click the color
field. In other cases, skip to Step 9.

9. Select a color from the drop-down list. The drop-down list closes,
and the selected color is displayed in the Color field.

10. As needed, repeat Steps 2 through 8 for other force modules. In
other cases, continue with Step 10.

11. On the File menu, perform the following as needed:

• To save the changes made on the ETEdit: Force Modules
window, click Save. The ETEdit: Force Modules window
remains open.

• To cancel the changes made on the ETEdit: Force Modules
window, click Cancel Changes. The ETEdit: Force Modules
window remains open.

• To generate the data that will be displayed on the ETEdit (unit
viewer) window, click Generate Viewer Data. The ETEdit:
Force Modules window remains open.

• To close the ETEdit: Force Modules window, click Close. The
ETEdit: Force Modules window closes.
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To Add (Create) a Force Module

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the View menu, click Force
Modules. The ETEdit: Force Modules window opens
(Figure 5.137).

Figure 5.137  ETEdit: Force Modules Window

3. Click the  (Add) button at the bottom of the window. The Create
Force Module window opens (Figure 5.138).

Figure 5.138  Create Force Module Window

4. As needed, edit the information in the text boxes on the window.
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5. Perform one of the following on the Create Force Module window:

• To add the new force module to the list, click OK. The Create
Force Module window closes, and the new force module is
added to the top of the list.

• To cancel this operation, click Cancel. The Create Force
Module window closes.

6. Repeat Steps 2 through 5 to create another force module.

7. On the ETEdit: Force Modules window, click File>Save.

8. On the ETEdit: Force Modules window, click File>Close.

To Delete a Force Module

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the View menu, click Force
Modules. The ETEdit: Force Modules window opens
(Figure 5.139).

Figure 5.139  ETEdit: Force Modules Window
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3. Click the check box in the View column of the force module to be
deleted. The corresponding View, ID, and Name is highlighted.

4. Click the  (Delete) button at the bottom of the window. The
selected force module is deleted from the list.

5. Repeat Steps 3 and 4 to delete another force module.

6. On the ETEdit: Force Modules window, click File>Save.

7. On the ETEdit: Force Modules window, click File>Close.
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5.2.10  View>Support Relationships Command

The Support Relationships command has not been implemented for
this version.
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5.2.11  View>Reports Command

The Reports command allows you to display submenus, which list the
different types of reports that can be created for an ETPFDD. Reports can
be created for all the RLNs of an ETPFDD or for selected RLNs. Before a
report can be created, however, an ETPFDD must be loaded (see
Section 5.1.1, File>Load Command). Table 5.4 gives brief descriptions of
the seven reports that can be created by using this command.

Table 5.4  Report Commands

Report Description

Deployment
Summary

Displays a brief history of units and locations and how thing flow.

Delivery Graph Displays an area graph that shows how much cargo, PAX, and POL
are required at various locations over a given period of time.

RLN Movement
Requirements

Displays a detailed list of movement requirements.

F11D Report Displays a detailed _______-formatted report showing movement
information.

CONUS
Commodity
Movement
Summary

Displays deployment summary information for continental U.S.
movements.

STRAT
Commodity
Movement
Summary

Displays deployment summary information for strategic movements
between CONUS and OCONUS theaters.

OCONUS
Commodity
Movement
Summary

Displays deployment summary information for OCONUS theater
movements.

5.2.11.1  Create a Report

Use the following procedure to create and display a report.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Module in Section 5.2.7).
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3. Perform one of the following on the ETEdit (main) window:

• To create a report for all the RLNs of the ETPFDD, continue
with Step 4.

• To create a report for selected RLNs of the ETPFDD, mark the
RLNs and continue with Step 4.

4. On the ETEdit (main) window, on the View menu, click Reports.
The Reports submenu is displayed (Figure 5.140).

Figure 5.140  ETEdit View>Reports Submenu
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5. Select either the All RLNs or Marked RLNs menu item. The
corresponding submenu is displayed (Figure 5.141 and
Figure 5.142).

Figure 5.141  Reports>All RLNs Submenu

Figure 5.142  Reports>Marked RLNs Submenu

6. Select a report name from the submenu. The corresponding report
name is highlighted, and after a few seconds the report is displayed
in a new window (Figure 5.143).

Figure 5.143  Sample Report Window
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5.2.11.2  Import a Report

The File>Import command on the report window is generic to the
reporting function software module. It is normally not used but can be
used to import a report that was exported. In this way, you can save a
report for later viewing.

5.2.11.3  Export a Report

The File>Export command on the report window is generic to the
reporting function software module. It is normally not used but can be
used to export a report that will be imported later into a composite report
or other analysis package.

5.2.11.4  Delete Report Items

1. As needed, create a report (see Section 5.2.11.1).

2. On the Report window, position the mouse cursor on the report
item to be deleted. Right-click and hold the button. A pop-up menu
of commands is displayed (Figure 5.144).

Figure 5.144  Pop-up Commands

3. Select Delete Item. The selected command is highlighted.

4. Release the right mouse button. The item is deleted from the
report.
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5.2.11.5  Export Items of a Report

1. As needed, create a report (see Section 5.2.11.1).

2. As needed, delete items from the report (see Section 5.2.11.4).

3. On the ETEdit (main) window, on the File menu, click Export
Items… . The Export File Format window opens (Figure 5.145).

Figure 5.145  Export File Format Window

4. Scroll the list box on the Export File Format window until the
name of the desired file format is displayed.

5. Click the name of the selected file format. The file format name is
highlighted when selected.

6. Click OK. The Export File Name window opens (Figure 5.146).

Figure 5.146  Export File Name Window

7. Use the standard Windows-based procedure to continue saving
(exporting) the report items.
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5.2.11.6  Print a Report

1. As needed, create a report (see Section 5.2.11.1).

2. As needed, delete items from the report (see Section 5.2.11.4).

3. On the ETEdit (main) window, on the File menu, click Print
Preview. The Print Preview window opens (Figure 5.147).

Figure 5.147  Print Preview Window

4. Scroll to the bottom of the first page, which displays the number of
pages in this report. Determine which pages are to be printed.

5. On the Print Preview menu, click Close. The Print Preview window
closes.

6. On the File menu, click the Print command. Use the standard
Windows-based procedure to print the report.
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5.3  Map Commands

Three Map commands are available on the ETEdit (map) window:
Thumbnail, Map Properties, and Zoom. The ETEdit (map) window is
displayed when View>Unit Viewer is selected on the ETEdit (main)
window (see Section 5.2.4). Refer to Section 5.2, View Commands, in the
ELIST User’s Manual for descriptions of these commands.
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5.4 Reference Commands

Four Reference commands are available on the ETEdit (main)
window: TUCHA, GEOLOC File, Vehicles, and LIN List. Table 5.5 gives
brief descriptions of these commands.

Table 5.5  Reference Commands

Command Description

TUCHA A Type Unit Characteristics (TUCHA) file (see Section 5.4.1).

View TUCHA Displays a TUCHA file (see Section 5.4.1.1).

Import TUCHA
Flat File

Allows you to import a TUCHA flat file (see Section 5.4.1.2).

Import TUCHA
(ELIST Format)

Allows you to import a TUCHA file in ELIST format (see
Section 5.4.1.3).

Export TUCHA
(ELIST Format)

Allows your to export a TUCHA file in ELIST format (see
Section 5.4.1.4).

Delete TUCHA Allows you to delete a TUCHA file from the database (see
Section 5.4.1.5).

GEOLOC FILE Allows you to edit, import, export, or delete a GEOLOC file.
The file can be a flat file, or it can be in ELIST format (see
Section 5.4.2).

Edit GEOFILE Allows you to edit a GEOFILE (see Section 5.4.2.1).

Import GEOFILE
Flat File

Allows you to import a GEOLOC flat file (see Section 5.4.2.2).

Import GEOFILE
(ELIST Format)

Allows you to import a GEOLOC file in ELIST format (see
Section 5.4.2.3).

Export GEOFILE
(ELIST Format)

Allows you to export a GEOLOC file in ELIST format (see
Section 5.4.2.4).

Delete GEOFILE Allows you to deletes a GEOFILE from the database (see
Section 5.4.2.5).

Vehicles Defines the characteristics of each vehicle used to transport
cargo or personnel (see Section 5.4.3).

LIN List Allows you to create a line item number (LIN) list, which is
used when the Detail Expansion>Expand to Level 4 from LIN
List and Detail Expansion>Expand to Level 6 from LIN List
commands are used in ETEdit (see Section 5.4.4).
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5.4.1 Reference>TUCHA Commands

Five TUCHA (Type Unit Characteristics file) command are available
on the ETEdit (main) window: View TUCHA, Import TUCHA Flat File,
Import TUCHA (ELIST format), Export TUCHA (ELIST format), and
Delete TUCHA. Table 5.6 gives brief descriptions of the TUCHA
commands. Procedures for using these commands are provided on the
following pages.

Table 5.6  Reference>TUCHA Commands

Command Description

View TUCHA Displays a TUCHA file (see Section 5.4.1.1).

Import TUCHA
Flat File

Allows you to import a TUCHA flat file (see Section 5.4.1.2).

Import TUCHA
(ELIST Format)

Allows you to import a TUCHA file in ELIST format (see
Section 5.4.1.3).

Export TUCHA
(ELIST Format)

Allows your to export a TUCHA file in ELIST format (see
Section 5.4.1.4).

Delete TUCHA Allows you to delete a TUCHA file from the database (see
Section 5.4.1.5).

5.4.1.1  TUCHA>View TUCHA Command

Use the following procedures to view (display) a TUCHA file.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.
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2. On the ETEdit (main) window, on the Reference menu, click
TUCHA>View TUCHA. The ETEdit: View TUCHA window opens
(Figure 5.148).

Figure 5.148  ETEdit: View TUCHA Window

3. Click  (Select TUCHA’s). The Select TUCHA window opens
(Figure 5.149).

Figure 5.149  Select TUCHA Window

4. Click either or both of the check boxes below the word Enable on
the menu. This action enables the corresponding line on which
search parameters are entered.

5. As needed, enter the Arguments, Operator, and Value in the
corresponding text box (e.g., UTC = U5BNN or UTCname
contains Truck).
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6. Perform one of the following on the Select TUCHA window:

• To display the TUCHA file, click OK. The Select TUCHA
window closes and the ETEdit: View TUCHA window displays
the TUCHA file populated with the items selected on the
Select TUCHA window (Figure 5.150).

Figure 5.150  ETEdit: View TUCHA Window

• To cancel this operation, click Cancel. The Select TUCHA
window closes.

5.4.1.2  TUCHA>Import TUCHA Flat File Command

Use the following procedure to import a TUCHA flat file.

1. On the ETEdit (main) window, on the Reference menu, click
TUCHA>Import TUCHA flat file. The Import Tucha File window
opens (Figure 5.151).

Figure 5.151  Import Tucha File Window

Note: If you know the path and name of the file to be
imported, type it in the Tucha File text box, and skip to
Step 4. Otherwise, continue with Step 2.
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2. Click the Browse button. The Tucha File window opens
(Figure 5.152).

Figure 5.152  Tucha File Window

3. Perform one of the following on the Tucha File window:

• To import a file, click the filename in the Tucha File window.
The selected filename is highlighted, and the path and filename
are displayed in the File text box. Then click OK. The Tucha
File window closes, and the path and filename are
automatically displayed in the Tucha File text box on the
Import Tucha File window.

• To cancel this operation, click Cancel. The Tucha File window
closes.

4. On the Import Tucha File window, click the New TUCHA Name
text box, and type a name for the TUCHA flat file that is being
imported.
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5. Perform one of the following on the Import Tucha File window:

• To import the flat format TUCHA file, click OK. After a
moment the file is imported and the Load TUCHA Log window
opens (Figure 5.153).

 Figure 5.153  Load TUCHA Log Window

• To cancel this operation, click Cancel. The Import Tucha File
window closes.

6. On the Load TUCHA Log window, click OK. The Load TUCHA
Log and Import Tucha File windows close.

5.4.1.3  TUCHA>Import TUCHA (ELIST Format) Command

Use the following procedure to import an ELIST-format TUCHA file.

1. If needed, export an ELIST-format TUCHA file. Refer to Section
5.4.1.4. Otherwise, skip to Step 2.
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2. On the ETEdit (main) window, on the Reference menu, click
TUCHA>Import TUCHA (ELIST format). The Import Tucha Export
File window opens (Figure 5.154).

Figure 5.154  Import Tucha Export File Window

Note: If you know the path and name of the file to be
imported, type it in the Tucha Export File text box, click OK,
and skip to Step 4. Otherwise, continue with Step 2.

3. Click the Browse… button. The Tucha Export File window opens
(Figure 5.155).

Figure 5.155  Tucha Export File Window
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4. Perform one of the following on the Tucha Export File window:

• To import a file, click the filename in the Tucha Export File
window. The selected filename is highlighted, and the path and
filename are displayed in the File text box. Then click OK. The
Tucha Export File window closes, and the path and filename
are automatically displayed in the Tucha Export File text box
on the Import Tucha Export File window.

• To cancel this operation, click Cancel. The Tucha Export File
window closes.

5. Perform one of the following on the Import Tucha Export File
window:

• To import the ELIST-format TUCHA file, click OK. After a
moment, the file is imported, and the Import Log window opens
(Figure 5.156).

Figure 5.156 Import Log Window

• To cancel this operation, click Cancel. The Import Tucha
Export File window closes.

6. On the Import Log window, click OK. The Import Log and the
Import Tucha Export File windows close.
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5.4.1.4  TUCHA>Export TUCHA (ELIST Format) Command

1. On the ETEdit (main) window, on the Reference menu, click
TUCHA>Export TUCHA (ELIST format) file. The Export Tucha
window opens (Figure 5.157).

Figure 5.157  Export TUCHA Window

2. In the TUCHA Sets panel, click the name of the TUCHA file to be
exported. The selected line is highlighted.

3. Click OK. After a moment the Export Tucha window opens
(Figure 5.158).

Figure 5.158  Export Tucha Window

4. In the File Name text box, type a name for the exported TUCHA
file.
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5. Click OK. The small Export Tucha window closes and after several
moments the Export Log window opens (Figure 5.159).

Figure 5.159  Export Log Window

6. On the Export Log window, click OK. The Export Log and Export
Tucha windows closes.
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5.4.1.5  TUCHA>Delete TUCHA Command

Use the following procedures to delete a TUCHA.

1. On the ETEdit (main) window, on the Reference menu, click
TUCHA>Delete TUCHA. The Delete Tucha window opens
(Figure 5.160).

Figure 5.160  Delete Tucha Window

2. In the TUCHA Sets panel, click the name of the TUCHA file to be
deleted. The selected line is highlighted.

3. Perform one of the following on the Delete Tucha window:

• To delete the TUCHA file, click OK. The Delete Tucha
window closes, and the selected TUCHA file is deleted.

• To cancel this operation, click Cancel. The Delete Tucha
window closes and the selected file is not deleted.
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5.4.2 Reference>GEOLOC FILE Command

Five GEOLOC FILE (Geographic Location file) commands are
available on the ETEdit (main) window: Edit GEOFILE, Import GEOFILE
Flat File, Import GEOFILE (ELIST format), Export GEOFILE (ELIST
format), and Delete GEOFILE. Table 5.7 gives brief descriptions of the
GEOLOC FILE commands. Procedures for using these commands are
provided on the following pages.

Table 5.7  Reference>GEOLOC FILE Commands

Command Description

Edit GEOFILE Allows you to edit a GEOFILE which includes changing the
GEOLOC parameters, creating a GEOLOC, and deleting a
GEOLOC (see Section 5.4.2.1).

Import GEOFILE
Flat File

Allows you to import a GEOLOC flat file (see Section 5.4.2.2).

Import GEOFILE
(ELIST Format)

Allows you to import a GEOLOC file in ELIST format (see
Section 5.4.2.3).

Export GEOFILE
(ELIST Format)

Allows you to export a GEOLOC file in ELIST format (see
Section 5.4.2.4).

Delete GEOFILE Allows you to delete a GEOFILE from the database (see
Section 5.4.2.5).

5.4.2.1  GEOLOC FILE>Edit GEOFILE Command

The Edit GEOFILE command allows you to edit a GEOFILE,
which includes changing the GEOLOC parameters, creating (adding) a
GEOLOC, and deleting a GEOLOC.

Note: Only user defined GEOLOCs can be edited.

To Edit GEOLOC Parameters

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.
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2. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Edit GEOFILE. The ETEdit: Edit Geolocs window
opens (Figure 5.161).

Figure 5.161  ETEdit: Edit Geolocs Window

3. Click  (Select Geoloc’s). The Select Geolocs window opens
(Figure 5.162).

Figure 5.162  Select Geolocs Window

4. Click the check boxes below the word Enable at the top of the
window, as needed. This action enables the corresponding line on
which search parameters are entered.

5. As needed, enter the And/Or, Arguments, Operator, and Value in
the corresponding text box (e.g., LocationName contains Texas).
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6. Perform one of the following on the Select Geolocs window:

• To display the GEOLOC that meet the search parameters, click
OK. The Select Geolocs window closes and the ETEdit: Edit
Geoloc window displays the selected GEOLOCs in the
GEOLOCs panel (Figure 5.163).

Figure 5.163  ETEdit: Edit Geolocs Window

• To cancel this operation, click Cancel. The Select Geolocs
window closes.

7. Click the GEOLOC to be edited. The selected line is highlighted.
Note: click a GEOLOC that has the User Defined box checked;
only user-defined GEOLOCs can be edited.

8. Click the  (Edit) button at the bottom of the window. The Add
Geoloc window opens (Figure 5.164).

Figure 5.164  Add Geoloc Window
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9. Edit the GEOLOC parameters, as needed. Note: the Geoloc Code
cannot be changed; the text box is disabled.

10.  Perform one of the following on the Add Geoloc window:

• To save the GEOLOC with the new parameters, click OK. The
Add Geoloc window closes, and the file is displayed on the
ETEdit: Edit Geolocs window with the new parameters.

• To cancel this operation, click Cancel. The Add Geoloc
window closes.

To Create (Add) a GEOLOC

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Edit GEOFILE. The ETEdit: Edit Geolocs window
opens (Figure 5.165).

Figure 5.165  ETEdit: Edit Geolocs Window
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3. Click  (Select Geoloc’s). The Select Geolocs window opens
(Figure 5.166).

Figure 5.166  Select Geolocs Window

4. Click the check boxes below the word Enable at the top of the
window, as needed. This action enables the corresponding line on
which search parameters are entered.

5. As needed, enter the And/Or, Arguments, Operator, and Value in
the corresponding text box (e.g., LocationName contains Texas).

6. Perform one of the following on the Select Geolocs window:

• To display the GEOLOC that meet the search parameters, click
OK. The Select Geolocs window closes and the ETEdit: Edit
Geolocs window displays the selected GEOLOCs in the
GEOLOCs panel (Figure 5.167).

Figure 5.167  ETEdit: Edit Geolocs Window
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• To cancel this operation, click Cancel. The Select Geolocs
window closes.

7. Click the GEOLOC to be copied. The selected line is highlighted.
Note: click a GEOLOC that has the User Defined box checked;
only user-defined GEOLOCs can be edited.

8. Click the  (Add) button at the bottom of the window. The Add
Geoloc window opens (Figure 5.168).

Figure 5.168  Add Geoloc Window

9. Type the required information into the corresponding text boxes.

10. Perform one of the following on the Add Geoloc window:

• To add the new GEOLOC to the database, click OK. The Add
Geoloc window closes and the new GEOLOC is displayed on
the ETEdit: Edit Geoloc window.

• To cancel this operation, click Cancel. The Add Geoloc
window closes.

To Delete a GEOLOC

Use the following procedure to delete a GEOLOC from a given
GEOLOC data set. To delete a GEOLOC data set, refer to
Procedure 5.4.2.5 (To Delete a GEOLOC Data Set).

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-162

2. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Edit GEOFILE. The ETEdit: Edit Geolocs window
opens (Figure 5.169).

Figure 5.169  ETEdit: Edit Geolocs Window

3. Click  (Select Geoloc’s). The Select Geolocs window opens
(Figure 5.170).

Figure 5.170  Select Geolocs Window

4. Click the check boxes below the word Enable at the top of the
window, as needed. This action enables the corresponding line on
which search parameters are entered.

5. As needed, enter the And/Or, Arguments, Operator, and Value in
the corresponding text box (e.g., LocationName contains Texas).
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6. Perform one of the following on the Select Geolocs window:

• To display the GEOLOCs that meet the search parameters,
click OK. The Select Geolocs window closes and the ETEdit:
Edit Geolocs window displays the selected GEOLOCs in the
GEOLOCs panel (Figure 5.171).

Figure 5.171  ETEdit: Edit Geolocs Window

• To cancel this operation, click Cancel. The Select Geolocs
window closes.

7. Click the GEOLOC to be deleted. The selected line is highlighted.
Note: click a GEOLOC that has the User Defined box checked;
only user-defined GEOLOCs can be deleted.

8. Click the  (Delete) button at the bottom of the window. The
selected GEOLOC is deleted.
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5.4.2.2  GEOLOC FILE>Import GEOFILE Flat File Command

Use the following procedure to import a flat file GEOFILE.

1. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Import GEOFILE flat file. The Import Geoloc File
window opens (Figure 5.172).

Figure 5.172  Import Geoloc File Window

Note: If you know the path and name of the file to be
imported, type it in the Geoloc File text box, and skip to
Step 7. Otherwise, continue with Step 2.

2. Click the Browse… button. The Geoloc File window opens
(Figure 5.173).

Figure 5.173  Geoloc File Window
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3. Perform one of the following on the Geoloc File window:

• To import a file, click the filename in the Geoloc File window.
The selected filename is highlighted, and the path and filename
are displayed in the File text box. Then click OK. The Geoloc
File window closes, and the path and filename are
automatically displayed in the Geoloc File text box on the
Import Geoloc File window.

• To cancel this operation, click Cancel. The Geoloc File
window closes.

4. To give the imported flat file/set a new name, type the name for the
imported GEOLOC file/set in the New Geoloc Set Name text box.
Otherwise, skip to Step  6.

5. In the GEOLOC Sets panel, click the name of a GEOLOC set from
which to copy user records. The selected line is highlighted.

6. Perform one of the following on the Import Geoloc File window:

• To import the GEOLOC set, click OK. After a moment the file
is imported and the Load GEOFILE Log window opens
(Figure 5.174).

Figure 5.174  Load GEOFILE Log Window



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-166

• To cancel this operation, click Cancel. The Import Geoloc File
window closes, and the GEOLOC set is not imported.

7. On the Import Log window, click OK. The Import Log and the
Import Geoloc File windows close.

5.4.2.3  GEOLOC FILE>Import GEOFILE (ELIST Format) Command

Use the following procedure to import an ELIST-format GEOFILE.

1. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Import GEOFILE (ELIST format). The Import
GeolocFile Export File window opens (Figure 5.175).

Figure 5.175  Import GeolocFile Export File Window

Note: If you know the path and name of the file to be
imported, type it in the GeolocFile Export File text box, click
OK, and skip to Step 6. Otherwise, continue with Step 2.

2. Click the Browse… button. The GeolocFile Export File window
opens (Figure 5.176).

Figure 5.176  GeolocFile Export File Window
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3. Perform one of the following on the GeolocFile Export File
window:

• To import a file, click the filename in the GeolocFile Export
File window. The selected filename is highlighted, and the path
and filename are displayed in the File text box. Then click OK.
The GeolocFile Export File window closes, and the path and
filename are automatically displayed in the GeolocFile Export
File text box on the Import GeolocFile Export File window.

• To cancel this operation, click Cancel. The GeolocFile Export
File window closes.

4. Perform one of the following on the Import GeolocFile Export File
window:

• To import the ELIST-format GEOLOC file, click OK. After a
moment, the file is imported and the Import Log window opens
(Figure 5.177).

Figure 5.177  Import Log Window

• To cancel this operation, click Cancel. The Import GeolocFile
Export File window closes.

5. On the Import Log window, click OK. The Import Log and Import
GeolocFile Export File windows close.
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5.4.2.4  GEOLOC FILE>Export GEOFILE (ELIST Format) Command

Use the following procedure to export an ELIST-format GEOFILE.

1. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Export GEOFILE (ELIST format). The Export
Geoloc File window opens (Figure 5.178).

Figure 5.178  Export Geoloc File Window

2. In the GEOLOC Sets panel, click the name of the GEOLOC file to
be exported. The selected line is highlighted.

3. Perform one of the following on the Export Geoloc File window:

• To export the GEOFILE (ELIST format), click OK. The Export
Geoloc window opens (Figure 5.179).

Figure 5.179  Export Geoloc Window

• To cancel this operation, click Cancel. The Export Geoloc File
window closes.

4. On the Export Geoloc window, click the File Name text box, and
type a name for the file to be exported.
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5. Click OK on the Export Geoloc window. After a moment, the file
is exported to the C:/ELIST/ELIST8_data directory and the Export
Log window opens (Figure 5.180). The Export Geoloc and Export
Geoloc File windows have also closed.

Figure 5.180  Export Log Window

6. On the Export Log window, click OK. The Export Log window
closes.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-170

5.4.2.5  GEOLOC FILE>Delete GEOFILE  Command (a GEOLOC Data Set)

Use the following procedure to delete a GEOLOC data set. To delete a
file from a GEOLOC data set, refer to Procedure 5.4.2.1 (GEOLOC
FILE>Edit GEOFILE Command).

1. On the ETEdit (main) window, on the Reference menu, click
GEOLOC FILE>Delete GEOFILE. The Delete GeolocFile window
opens (Figure 5.181).

Figure 5.181  Delete GeolocFile Window

2. In the GEOLOC Sets panel, click the name of the GEOFILE
(GEOLOC data set) to be deleted. The selected line is highlighted.

3. Perform one of the following on the Delete GeolocFile window:

• To delete the selected GEOLOC file, click OK. The Delete
GEOLOC window closes, and the GEOLOC file (GEOLOC
data set) is deleted.

• To cancel this operation, click Cancel. The Delete GEOLOC
window closes, and the GEOLOC file (GEOLOC data set) is
not deleted.
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5.4.3 Reference>Vehicles Command

The Vehicles command opens the ETEdit: Vehicles window, which is
used for editing vehicles. This window contains several tabs, each listing a
different class of vehicle. The procedure that follows describes use of the
Trucks tab. Except for the Tractor/Trailer Matching tab, the information
contained on the other tabs is similar to that of trucks and can be changed
in the same way. Therefore, procedures for the Tractors, Trailers, Railcars,
Fixed Wing, Rotary Wing, Ship Types, and Ships tabs are not included in
this manual.

Warning! There is only one set of vehicle definitions. Reference
data do not depend on a folder. Changes made to items in the
ETEdit: Vehicles window affect all folders.

Procedures for using the Tractor/Trailer Matching tab follow the
Trucks tab procedures (see Section 5.4.3.2).

Table 5.8 gives brief descriptions of the Vehicles “File” commands.

Table 5.8  Reference>Vehicles “File” Commands

Command Description

Save Saves the changes made to a set of vehicles.

Cancel Changes Cancels any changes made to a set of vehicles.

Import
(ELIST Format)

Imports a data set in ELIST format.

Export
(ELIST Format)

Exports a data set in ELIST format.

Reports Lists various types of reports that can be generated for each of the
types of vehicles listed on the tabs (e.g., all, trucks, tractors,
trailers, and so on).

Close Closes the ETEdit: Vehicles window.
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5.4.3.1  Vehicles: Trucks Tab

Use the following procedure to display vehicle (i.e., trucks, tractors,
trailers, railcars, fixed wing, rotary wing, ship types, or ships) information,
to edit vehicle information, and to add and delete vehicles.

Note 1: Except for the Tractor/Trailer Matching tab, the
information contained on the other tabs is similar to that of
trucks and can be changed in the same way. Therefore,
procedures for the Tractors, Trailers, Railcars, Fixed Wing,
Rotary Wing, Ship Types, and Ships tabs are not included in this
manual.

Note 2: Save changes after performing each procedure. When
you have finished working with the Vehicles command, close the
window.

To Display Vehicle Information

1. On the ETEdit (main) window, on the Reference menu, click
Vehicles. The ETEdit: Vehicles window opens (Figure 5.182).

Figure 5.182  ETEdit: Vehicles Window
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2. Click a vehicle tab (e.g., Trucks, Tractors, Trailers). A list of
vehicle types and their respective attributes is displayed.

Note: The  (Add) and  (Delete) buttons work in the same
way for each tab on the ETEdit: Vehicles window. Clicking

the  (Show Update Log) icon displays the changes made to

all vehicle types. Clicking the 
 

 (Show Status) icon
displays errors and warnings associated with the data.

To Edit Vehicle Information

1. As needed, open the ETEdit: Vehicles window (see previous topic
titled “To Display Vehicle Information”).

2. To edit the information (i.e., Type, LIN, Weight Capacity, POL
Capacity, and so forth), double-click the desired cell. The cell
background changes color.

3. Type the new data for the selected attribute.

Note: To sort the vehicle characteristics by attribute
(e.g., Type or LIN) click any column heading in the table.

To Add a Vehicle

1. As needed, open the ETEdit: Vehicles window (see previous topic
titled “To Display Vehicle Information”).

2. Click the row that contains a vehicle type similar to the vehicle
being added. The selected line is highlighted.

Note: If you have not selected a row and you click the 
(Add) icon, you must type all of the values required for that
vehicle; that is, values are not automatically specified, as is
the case when you highlight the row.
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3. Click the  (Add) button at the bottom of the window. The Add
Truck window opens (Figure 5.183).

Figure 5.183  Add Truck Window

4. Type the needed information into each text box and click the OK
button. The Add Truck window closes, and the new vehicle and its
information are added to the list in the ELIST:  Vehicles window.

To Delete a Vehicle

1. As needed, open the ETEdit: Vehicles window (see previous topic
titled “To Display Vehicle Information”).

2. Click the row that contains the vehicle to be deleted. The selected
row is highlighted.

3. Click the  (Delete) button at the bottom of the window. The
Confirm Delete window opens.

4. Perform one of the following:

• To delete the selected truck type, click Yes. The Confirm
Delete window closes, and the selected vehicle type is removed
from the list in the ETEdit: Vehicles window.
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• To cancel this operation without deleting the selected vehicle
type, click No. The Confirm Delete window closes.

5.4.3.2  Vehicles: Tractor/Trailer Matching Tab

To Match Trailers to a Tractor

Note 1: The information on the Tractor/Trailer Matching tab
differs from the information on the other vehicles tabs.
Therefore, refer to the information in Section 5.4.3.1 (Vehicles:
Trucks Tab) for procedure for the Tractors, Trailers, Railcars,
Fixed Wing, Rotary Wing, Ship Types, and Ships tabs.

Note 2: The Tractor/Trailer Matching tab identifies which type of
tractor can pull which type of trailer; that is, it matches a tractor
with the correct trailer.

1. On the ETEdit: Vehicles window, click the Tractor/Trailer
Matching tab. Tractors are listed in their corresponding column
(Figure 5.184).

Figure 5.184  ETEdit: Vehicles Window (Tractor/Trailer Matching Tab)

Note: The Tractor/Trailer Matching tab is divided into two
columns: Tractors and Trailers. The types of tractors are
listed at the left. Once a tractor type is highlighted, the
Trailers column is enabled.
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2. Click the desired tractor type. The tractor type is highlighted, and
the Trailer column displays a list of trailers that are available for
and matched to the selected tractor type (Figure 5.185).

Figure 5.185  ETEdit: Vehicles Window (Tractor/Trailer Matching Tab)

3. To match other trailer types to the selected tractor type, click the
desired trailer type(s). (As many trailer types as needed can be
selected.) The selected trailers are highlighted.

Note: The trailers listed for each tractor vary on the basis of
tractor type (e.g., whether the tractor is exclusively designed
for military or for commercial use). Select as many trailer
types as required. To deselect a trailer type, double-click the
entry.

4. Repeat Steps 2 and 3, as needed, until all the trailers have been
matched with the tractors that can pull them.
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5.4.4  Reference>LIN List Command

The Detail Expansion>Expand to Level 4 from LIN List and Detail
Expansion>Expand to Level 6 from LIN List commands used in ETEdit get
their data from a line item number (LIN) list. Use the Reference>LIN List
command to create a LIN list, to add items to a LIN list, to delete items
from a LIN list, and to delete a LIN list.

To Create a LIN List

1. On the Reference menu, click LIN List. The ELIST: LIN List
window opens (Figure 5.192).

Figure 5.186  ELIST: LIN List Window

2. Click the  (Add) button in the center of the window. The Add
LIN List window opens (Figure 5.187).

Figure 5.187  Add LIN List Window

3. Click the Description text box and type a name for the new LIN
list.

4. Click OK. The Add LIN List window closes and the new LIN list
name is displayed in the upper panel of the ELIST: LIN List
window under Description.
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5. On the ELIST: LIN List window, on the File menu, click Save.

To Add Items to a LIN List

1. As needed, on the Reference menu, click LIN List. The ELIST: LIN
List window opens (Figure 5.188). Otherwise skip to Step 2.

Figure 5.188  ELIST: LIN List Window

2. On the ELIST: LIN List window, in the upper panel, click the ID
(i.e., 1, 2, and so forth) of the LIN list to which you want to add
items. The selected line is highlighted.

3. In the lower panel, click the  (Add) button. The Add LIN List
Code window opens (Figure 5.189).

Figure 5.189  Add LIN List Code Window

4. Click the LIN text box, and type the LIN list code for the item
being added to the LIN list.

5. Click the Description text box, and type a description for the item
being added to the LIN list.

6. Click OK. The Add LIN List Code window closes, and the item is
added to the lower panel of the ELIST: LIN List window.
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To Delete Items from a LIN List

1. As needed, on the Reference menu, click LIN List. The ELIST: LIN
List window open. Otherwise skip to Step 2.

2. On the ELIST: LIN List window, in the upper panel, click the ID
(i.e., 1, 2, and so forth) of the LIN list from which you want to
delete items. The selected line is highlighted, and the items in the
LIN are displayed in the lower panel (Figure 5.190).

Figure 5.190  ELIST: LIN List Window

3. In the lower panel, click the LIN to be deleted from the selected
LIN list. The selected line is highlighted.

4. Click the  (Delete) button. The selected item is deleted from the
list.

To Delete a LIN List

1. As needed, on the Reference menu, click LIN List. The ELIST: LIN
List window open. Otherwise skip to Step 2.
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2. On the ELIST: LIN List window, in the upper panel, click the ID
(i.e., 1, 2, and so forth) of the LIN list you want to delete. The
selected line is highlighted, and the items in the LIN are displayed
in the lower panel (Figure 5.191).

Figure 5.191  ELIST: LIN List Window

3. In the middle of the window, click the  (Delete) button. The
selected LIN list is deleted.
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5.5 Detail Expansion Commands

Nine Detail Expansion commands are available on the ETEdit window:
Rollup Level 4 and Level 6 Detail, Expand to Level 4 Cargo from TUCHA,
Expand Level 4 Cargo to Level 6, Expand Level 2,3,4 to Level 6 Using
TARGET, Expand to Level 4 from LIN List, Expand to Level 6 from LIN
List, Export to TARGET, Export to TRANSCAP, and Export to PORTSIM.
Table 5.9 gives brief descriptions of these commands.

Table 5.9  Detail Expansion Commands

Command Description

Prune Level 4 and
Level 6 Detail

Moves all level 4 and level 6 records into level 3 so that all
cargo will flow at level 3 (see Section 5.5.1).

Expand to Level 4
Cargo from
TUCHA

Expands all level 3 records to level 4 by retrieving information
from the TUCHA database tables (see Section 5.5.2). Note: Only
RLN standard records (i.e., an FIC 0 or FIC 1 record) can be
expanded.

Expand Level 4
Cargo to Level 6

Expands all level 4 records to individual items at level 6 detail
(see Section 5.5.3). Note: Only RLN standard records (i.e., an
FIC 0 or FIC 1 record) can be expanded.

Expand Level 2,3,4
to Level 6 Using
TARGET

Expands all records to level 6 and loads (“stuffs”) containers for
transporting (see Section 5.5.4). Note: Only RLN standard
records (i.e., an FIC 0 or FIC 1 record) can be expanded.

Expand to Level 4
from LIN List

This command will be documented in a future version of the
software (see Section 5.5.5). Note: Only RLN standard records
(i.e., an FIC 0 or FIC 1 record) can be expanded.

Expand to Level 6
from LIN List

This command will be documented in a future version of the
software (see Section 5.5.6). Note: Only RLN standard records
(i.e., an FIC 0 or FIC 1 record) can be expanded.

Export to TARGET Populates TARGET database tables for additional work in that
model (see Section 5.5.7).

Export to
TRANSCAP

This command will be documented in a future version of the
software (see Section 5.5.8).

Export to
PORTSIM

This command will be documented in a future version of the
software (see Section 5.5.9).
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5.5.1 Detail Expansion>Prune Level 4 and Level 6 Detail Command

Use the following procedure to move all level 4 and level 6 records
into level 3 (i.e., to return RLNs that were expanded to level 4 or level 6
detail to their original level 3 detail).

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list
of commands that are displayed, click Change Fields. The
RLN type is listed at the bottom of the Change Fields
window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to be cleaned are checked.

4. On the Detail Expansion menu, click the Rollup Level 4 and
Level 6 Detail command. The Clean Level 4 and Level 6 window
opens (Figure 5.192).

Figure 5.192  Clean Level 4 and Level 6 Window
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5. Perform one of the following on the Clean Level 4 and Level 6
window:

• To remove the level 4 and level 6 information for the selected
RLNs, click Apply to Marked RLNs. The Clean Level 4 and
Level 6 window closes, and the Do Detail Expansion? window
opens (Figure 5.193). Click OK to continue this operation. The
level 4 and level 6 information for the selected RLNs is moved
to level 3 for this ETPFDD, and the Do Detail Expansion?
Window closes.

Figure 5.193  Do Detail Expansion? Window

• To move the level 4 and level 6 information for all the RLNs,
click Apply to All RLNs. The Clean Level 4 and Level 6
window closes, and the Do Detail Expansion? window opens.
Click OK to continue this operation. The level 4 and level 6
information for all the RLNs is moved to level 3 for this
ETPFDD, and the Do Detail Expansion? window closes.

• To cancel this operation, click Cancel. The Clean Level 4 and
Level 6 window closes.
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5.5.2 Detail Expansion>Expand Level 4 Cargo from TUCHA Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list
of commands that are displayed, click Change Fields. The
RLN type is listed at the bottom of the Change Fields
window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Continue to click the check boxes to mark and unmark the RLNs
until the RLNs that are to have all level 3 records expanded to level
4 by retrieving information from the TUCHA database tables are
checked.

4. On the Detail Expansion menu, click the Expand Level 4 Cargo
from TUCHA command. The Level4 from TUCHA window opens
(Figure 5.194).

Figure 5.194  Level4 from TUCHA Window
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5. Perform one of the following on the Level4 from TUCHA window:

• To expand all level 3 records to level 4 by retrieving
information from the TUCHA database for the selected RLNs,
click Apply to Marked RLNs. The Level4 from TUCHA window
closes, and the Do Detail Expansion? window opens
(Figure 5.195). Click OK to continue the operation. All level 3
records are expanded to level 4 for the selected RLNs, and the
Do Detail Expansion? window closes.

Figure 5.195  Do Detail Expansion? Window

• To expand all level 3 records to level 4 by retrieving
information from the TUCHA database for all the RLNs, click
Apply to All RLNs. The Level4 from TUCHA window closes,
and the Do Detail Expansion? window opens. Click OK to
continue the operation. All the level 3 records are expanded to
level 4 for the selected RLNs, and the Do Detail Expansion?
window closes.

• To cancel this operation, click Cancel. The Export to TARGET
window closes.
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5.5.3 Detail Expansion>Expand Level 4 Cargo to Level 6 Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to have their level 4 records expanded to individual
items at level 6 detail are checked.

4. On the Detail Expansion menu, click the Expand Level 4 Cargo to
Level 6 command. The Level 4 to Level 6 window opens
(Figure 5.196).

Figure 5.196  Level 4 to Level 6 Window
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5. Perform one of the following on the Level 4 to Level 6 window:

• To expand the level 4 records to individual items at level 6
detail for the selected RLNs, click Apply to Marked RLNs. The
Level 4 to Level 6 window closes, and the Do Detail
Expansion? window open (Figure 5.197). Click OK to continue
this operation. The level 4 records for the selected RLNs are
expanded to level 6 detail, and the Do Detail Expansion?
window closes.

Figure 5.197  Do Detail Expansion? Window

• To expand the level 4 records to individual items at level 6
detail for all the RLNs, click Apply to All RLNs. The level 4
records are expanded to level 6 detail for all the RLNs, and the
Level 4 to Level 6 window closes.

• To cancel this operation, click Cancel. The Level 4 to Level 6
window closes.
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5.5.4 Detail Expansion>Expand Level 2,3,4 to Level 6 Using TARGET
Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to have their level 2, 3, and 4 records expanded to
individual items at level 6 detail are checked.

4. On the Detail Expansion menu, click the Expand Level 2,3,4 to
Level 6 Using TARGET command. The Level 2,3,4 to Level 6
window opens (Figure 5.198).

Figure 5.198  Level 2,3,4 to Level 6 Window



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-189

5. Perform one of the following on the Level 2,3,4 to Level 6
window:

• To expand the level 2, 3, and 4 records to individual items at
level 6 detail for the selected RLNs, click Apply to Marked
RLNs. The Level 2,3,4 to Level 6 window closes, and the Do
Detail Expansion? window opens (Figure 5.199). Click OK to
continue the operation. All the selected level 2, 3, and 4 records
are expanded to level 6 detail, and the Do Detail Expansion?
window closes.

Figure 5.199  Do Detail Expansion? Window

• To expand the level 2, 3, and 4 records to individual items at
level 6 detail for all the RLNs, click Apply to All RLNs. The
Level 2,3,4 to Level 6 window closes, and the Do Detail
Expansion? window opens. Click OK to continue the
operation. The level 2, 3, and 4 records are expanded to level 6
detail for all the RLNs, and the Do Detail Expansion? window
closes.

• To cancel this operation, click Cancel. The Level 2,3,4 to
Level 6 window closes.
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5.5.5 Detail Expansion>Expand to Level 4 from LIN List Command

Use the following procedure to expand the TPFDD to level 4 from a
LIN list.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7). For example, on the Select RLN’s
window, perform the following to display the RLNs that contain
tanks:

a. Click UnitRecords. The selected line is highlighted.

b. Click the  (Add) button. A second Select RLN’s window
opens.

c. In the Keys panel, click Name under Unit Info.

d. Click the Operator ��
��
������contains.

e. In the Comparison Type text box, type Tank.

f. Click OK. The Select RLN’s window closes, and the new
RLN is added to the list on the first Select RLN’s window.

g. Click the name of the new RLN. The selected line is
highlighted.

h. Click OK. The Select RLN’s window closes, and the ETEdit
(main) window displays the RLNs that contain tanks.

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to be expanded to level 4 are checked.
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4. On the ETEdit (main) window, on the View menu, click Cargo
Detail. The cargo details of the selected RLNs are displayed
(Figure 5.200). In this case, the lowest level is level 3.

Figure 5.200  ETEdit (Main) Window (View>Cargo Detail)

5. On the Detail Expansion menu, click the Expand to Level 4 from
LIN List command. The Expand RLNs window opens
(Figure 5.201). Two radio buttons are already checked: Marked
RLNs and All CCCs.

Figure 5.201  Expand RLNs Window
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6. Perform one of the following on the Expand RLNs window:

• To expand to level 4 for All RLNs, click the All RLNs radio
button.

• To expand to level 4 for only marked CCCs, click the Marked
CCCs radio button.

7. Click an item in the lower panel on the Expand RLNs window. The
selected line is highlighted.

8. Click OK. The Do Detail Expansion? window opens
(Figure 5.202).

Figure 5.202  Do Detail Expansion? Window

9. Click OK. The Do Detail Expansion? window closes and a second
Do Detail Expansion? window opens (Figure 5.203).

Figure 5.203  Do Detail Expansion? Window
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10. Click OK. The second Do Detail Expansion? window closes, and
the Expansion Log window opens (Figure 5.204).

Figure 5.204  Expansion Log Window

11. Click OK on the Expansion Log window. The cargo details on the
ETEdit (main) window have expanded to show level 4
(Figure 5.205).

Figure 5.205  ETEdit (Main) Window (View>Cargo Detail)
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5.5.6 Detail Expansion>Expand to Level 6 from LIN List Command

Refer to Section 5.5.5, Detail Expansion>Expand to Level 4 from LIN
List Command for this procedure. However, in Step 5 click Expand to
Level 6 from LIN List instead of Expand to Level 4 from LIN List.
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5.5.7 Detail Expansion>Export to TARGET Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. As needed, click the check boxes to mark and unmark the RLNs
until the RLNs that are to be exported to TARGET are checked.
Otherwise, continue with Step 4.

4. On the Detail Expansion menu, click the Export to TARGET
command. The Expand RLNs window opens (Figure 5.206).

Figure 5.206  Expand RLNs Window
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5. Perform one of the following on the Expand RLNs window:

• To export the selected RLNs to TARGET, click the Marked
RLNs radio button.

• To export all the RLNs to TARGET, click the All RLNs radio
button.

6. Click OK. The Expand RLNs window closes, the corresponding
RLNs are exported to TARGET.

Note: Problems encountered during the export are listed in the
PROBLEM with Expansion Log window (Figure 5.207). Click
OK on the PROBLEM with Expansion Log window to close
the window.

Figure 5.207  PROBLEM with Expansion Log Window
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5.5.8 Detail Expansion>Export to TRANSCAP Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. As needed, click the check boxes to mark and unmark the RLNs
until the RLNs that are to be exported to TRANSCAP are checked.
Otherwise, continue with Step 4.

4. On the Detail Expansion menu, click the Export to TRANSCAP
command. The Export to TRANSCAP window opens
(Figure 5.208).

Figure 5.208  Export to TRANSCAP Window

5. Perform one of the following on the Export to TRANSCAP
window:

• To export all the RLNs to TRANSCAP, click the All RLNs
radio button, as needed.

• To export only the marked RLNs to TRANSCAP, click the
Marked RLNs radio button, as needed.
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6. Perform one of the following on the Export to TRANSCAP
window:

• To export the selected RLNs containing only road routes, click
the Road radio button.

• To export the selected RLNs containing only rail routes, click
the Rail radio button.

• To export the selected RLNs containing only convoy rail
routes, click the Convoy Rail radio button.

7. In the File Name text box, click at the right of
C:\ELIST\ELIST8_data\ and enter a name for the TRANSCAP file
to be exported.

8. Click OK on the Export to TRANSCAP window. The Export to
TRANSCAP window closes and the file is exported to the directory
specified in the File Name text box.

Note: Problems encountered during the export are listed in the
PROBLEM with Expansion Log window (Figure 5.209). Click
OK on the PROBLEM with Expansion Log window to close
the window.

Figure 5.209  PROBLEM with Expansion Log Window
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5.5.9 Detail Expansion>Export to PORTSIM Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

Note 1: If the RLN record type selected in the next step is not
a standard record (i.e., an FIC 0 or FIC 1 record), the Detail
Expansion command is ignored.

Note 2: To determine if the RLN is a standard record, on the
ETEdit (main) window, right click an RLN ID. From the list of
commands that are displayed, click Change Fields. The RLN
type is listed at the bottom of the Change Fields window.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. As needed, click the check boxes to mark and unmark the RLNs
until the RLNs that are to be exported to PORTSIM are checked.
Otherwise, continue with Step 4.

4. On the Detail Expansion menu, click the Export to PORTSIM
command. The Export to PORTSIM window opens (Figure 5.210).

Figure 5.210  Export to PORTSIM Window

5. Perform one of the following on the Export to PORTSIM window:

• To export all the RLNs to PORTSIM, click the All RLNs radio
button, as needed.

• To export only the marked RLNs to PORTSIM, click the
Marked RLNs radio button, as needed.

6. In the File Name text box, click at the right of
C:\ELIST\ELIST8_data\ and enter a name for the PORTSIM file to
be exported.
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7. Click OK on the Export to PORTSIM window. The Export to
PORTSIM window closes and the file is exported to the directory
specified in the File Name text box.

Note: Problems encountered during the export are listed in the
PROBLEM with Expansion Log window (Figure 5.211). Click
OK on the PROBLEM with Expansion Log window to close
the window.

Figure 5.211  PROBLEM with Expansion Log Window
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5.6 Execute Rules Commands

Three Execute Rules commands are available on the ETEdit window:
Apply Commodity Rules, Apply Mode/Source Rules, and Apply All Rules.
Table 5.10 gives brief descriptions of these commands.

Table 5.10  Execute Rules Commands

Command Description

Apply Commodity
Rules

Sets the commodity for each cargo detail for each RLN of the
current ETPFDD based on the commodity rules of the rule set.
Once commodity rules have been applied, they cannot be
undone (see Section 5.6.1).

Apply
Mode/Source Rules

Sets the mode/source of travel for each leg of each RLN of the
current ETPFDD based on the mode/source rules of the rule set.
Once mode/source rules have been applied, they cannot be
undone (see Section 5.6.2).

Apply All Rules Applies both the commodity rules and the mode/source rules.
Once these rules have been applied, they cannot be undone (see
Section 5.6.3).

5.6.1 Execute Rules>Apply Commodity Rules Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

Note: When Apply Commodity Rules is clicked in the next step,
commodity rules are applied to the commodity for each cargo
detail for each RLN of the current ETPFDD. Once commodity
rules have been applied, they cannot be undone.
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3. On the Execute Rules menu, click the Apply Commodity Rules
command. After a moment, the Rule Firing Results window opens
(Figure 5.212), which contains a message about how many objects
were changed for commodity rule(s).

Figure 5.212  Rule Firing Results Window

4. Click OK. The Rule Firing Results window closes.
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5.6.2 Execute Rules>Apply Mode/Source Rules Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

Note: When Apply Mode/Source Rules is clicked in the next
step, mode/source rules will be applied to each leg of travel
for each RLN of the current ETPFDD. Once mode/source
rules have been applied, they cannot be undone.

3. On the Execute Rules menu, click the Apply Mode/Source Rules
command. After a moment, the Rule Firing Results window opens
(Figure 5.213), which contains a message about how many objects
were changed for mode/source rule(s).

Figure 5.213  Rule Firing Results Window

4. Click OK. The Rule Firing Results window closes.
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5.6.3 Execute Rules>Apply All Rules Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

Note: When Apply All Rules is clicked in the next step,
commodity rules will be applied to each cargo detail and
mode/source rules will be applied to each leg of travel for each
RLN of the current ETPFDD. Once all rules have been
applied, they cannot be undone.

3. On the Execute Rules menu, click the Apply All Rules command.
After a moment, the Rule Firing Results window opens
(Figure 5.214), which contains a message about how many objects
were changed for both rule(s).

Figure 5.214  Rule Firing Results Window

4. Click OK. The Rule Firing Results window closes.
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5.7 Tools Commands

Four Tools commands are available on the ETEdit window: Backward
Plan ODD, Create RLN Parents, Assign Marry-up, and Activities from
File. Table 5.11 gives brief descriptions of these commands.

Table 5.11  Tools Commands

Command Description

Backward Plan
ODD

Updates origins by calculating the delay required so that the unit
does not leave until DELAY (see Section 5.7.1).

Create RLN Parents Generates a default parent RLN hierarchy by comparing the
characters of the RLNs (see Section 5.7.2).

    RLN (See Section 5.7.2.1.)

    UIC Not implemented.

    TPSN Not implemented.

Assign Marry-up Generates marry-up requirements for all records with a parent
record with either two or three children consisting of a cargo
record, a personnel record, and an operational advanced party
record (see Section 5.7.3).

Read Activities
from File

Read an external fixed-width-column file to insert additional
intermediate locations for a series of RLNs (see Section 5.7.4).
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5.7.1  Tools>Backward Plan ODD Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to have their origins delayed are checked.

4. On the Tools menu, click Backward Plan ODD. The Buffer Days
window opens (Figure 5.215).

Figure 5.215  BUFFER DAYS Window

5. Enter a digit from 0 to 10 for the number of days the origin is to be
delayed.

6. Click OK. The Buffer Days window closes, and one of two
Backward Plan ODD windows opens (Figure 5.216).

Figure 5.216  Backward Plan ODD Windows
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7. Perform one of the following on the Backward Plan ODD window:

• To update the origins delay date for the selected RLN(s), click
Apply to Marked RLNs. The Backward Plan ODD window
closes, and the origin delay dates for the selected RLN(s) is
updated on the ETEdit (main) window.

• To update the origins delay date for all the RLNs, click Apply
to All RLNs. The Backward Plan ODD window closes, and the
origin delay dates for all the RLNs are updated on the ETEdit
(main) window.

• To cancel this operation, click Cancel. The Backward Plan
ODD window closes.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-208

5.7.2  Tools>Create RLN Parents Commands

The Create RLN Parents commands include RLN, UIC, and TPSN
commands.

5.7.2.1  Create RLN Parents>RLN Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. Click the check boxes to mark and unmark the RLNs until the
RLNs that are to have a “parent” created are checked.

4. On the Tools menu, click Create RLN Parents>RLN. One of the
following Create RLN Parents windows opens (Figure 5.217).

Figure 5.217  Create RLN Parents Windows
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5. Perform one of the following on the Create RLN Parents window:

Note: It is highly recommended that you create RLN parents
for all RLNs (Apply to All RLNs) rather than a marked set of
RLNs. Unexpected results may occur when using partial RLN
sets.

• To create RLN parents for the selected RLN(s), click Apply to
Marked RLNs. The Create RLN Parents window closes, and
RLN parents are created for the selected RLNs.

• To create RLN parents for all the RLNs, click Apply to All
RLNs. The Create RLN Parents window closes, and RLN
parents are created for all RLNs.

• To cancel this operation, click Cancel. The Create RLN
Parents window closes.
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5.7.2.2  Create RLN Parents>UIC Command

This command has not been implemented, and its procedure will be
provided in a future version of this manual.

5.7.2.3  Create RLN Parents>TPSN Command

This command has not been implemented, and its procedure will be
provided in a future version of this manual.
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5.7.3  Tools>Assign Marry-up Command

Items of an RLN are usually divided according to type (i.e., personnel,
cargo, and so forth) when they are to be moved. For example, personnel
may be moved via aircraft and cargo by ship. Marry-up denotes where the
items of the RLN are to join back together. Use the following procedure to
assign the marry-up location of the RLN items.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. As needed, display the RLNs on the ETEdit (main) window (refer
to View>Select RLN’s in Section 5.2.6 and View>Select Force
Modules in Section 5.2.7).

3. On the ETEdit (main) window, mark the RLNs to which marry-up
assignments are to be made (Figure 5.218). (Note: a marked RLN
has a check in the box at the left of the RLN ID.)

Figure 5.218  ETEdit (Main) Window Check Boxes
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4. On the Tools menu, click the Assign Marry-up command. The
Assign Marry-up window opens (Figure 5.219).

Figure 5.219  Assign Marry-up Window

5. In the Cargo/Main Body panel, click the Before and/or After radio
buttons to select whether delays should occur before or after marry-
up.

6. In the Cargo/Main Body panel, click one location type (e.g., ORG,
POE, SIL, and so forth) in each of the Priorities columns, as
needed, to select the priorities for the locations in which the marry-
ups should occur.

7. In the Cargo/Advanced Party panel, click the Before and/or After
radio buttons to select the cargo and PAX delays that will occur
when cargo and PAX records are married.

8. In the Cargo/Advance Party panel, click one location type (e.g.,
ORG, POE, SIL, and so forth) in each of the Priorities columns, as
needed, to select the locations in which the marry-ups are to occur.
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9. Perform one of the following:

• To apply the marry-up assignments to the marked RLNs, click
Apply to Marked RLNs. The Assign Marry-up window closes.

• To apply the marry-up assignments to all the RLNs, click Apply
to All RLNs. The Assign Marry-up window closes.

• To cancel this operation, click Cancel. The Assign Marry-up
window closes.

Note 1: The Cargo/Main Body and the Cargo/Advanced Party
panels work independently from each other. The Cargo/Main
Body panel looks for cargo records (RLN: XXXXC) and
personnel or main body records (RLN: XXXXP) to marry.
The Cargo/Advanced Party panel looks for cargo records
(RLN: XXXXC) and advanced party records (RLN: XXXXA)
to marry.
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Note 2: Example of Priority Assignments

Refer to Cargo/Main Body panel on the Assign Marry-up window.

When ISB =1, SA = 2, DST = 3, and POD = 4, the software will
do the following:

1. Look for an RLN that has a “C” in the fifth position of the
RLN ID and another with a “P” in the fifth position of the
RLN ID (Figure 5.220—highlighted item).

Figure 5.220  ETEdit (Main) Window (RLN IDs)

2. For the cargo record, it checks the following for each location
priority:

a. What is the GEOLOC of priority 1 (ISB = 1)? If it is
assigned and the “P” record has this GEOLOC as the ISB,
marry-up is assigned at this GEOLOC.

b. If step “a” fails, what is the GEOLOC of priority 2 (SA =2)?
If it is assigned and the “P” record has this GEOLOC, the
SA marry-up is assigned at this GEOLOC.

c. The same as Step b but for priority 3.

d. If no common GEOLOCS occur at any of these locations,
marry-up is not assigned for these records.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-215

5.7.4  Tools>Read Activities from File Command

The Read Activities from File command allow the user to enter
movement locations into a spreadsheet (i.e., a *.prn file) and import them
into ELIST8. The *.prn file must be formatted as follows:

• Line 1: This line is ignored by ETEdit. It may be used for
comments.

• Line 2: This line contains field designators (i.e., movement
location codes) that define which fields in each column are to be
read by ETEdit.

• Lines 3 through x: These lines contain the data, which are defined
by line 2, to be imported.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the Tools menu, click the Read
Activities from File command. The Activities File window opens
(Figure 5.221).

Figure 5.221  Activity File Window

3. If the path to the *.prn file(s) is in a directory other than
C:\ELIST\ELIST8_data, type the path in the File text box.
Otherwise skip to Step 4.
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4. Click the name of the *.prn file to be read. The selected file name
is highlighted.

5. Perform one of the following on the Activities File window:

• To read the file, click OK. The Activity File window closes, and
the file is imported.

• To cancel this operation, click Cancel. The Activity File
window closes.
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5.8 Projection Commands

Six Projection commands are available on the ETEdit window:  New,
Load, Delete, POE Strat Load, POD Strat Load, and PIRATE. Table 5.12
gives brief descriptions of these commands.

Table 5.12  Projection Commands

Command Description

New Creates a projection for the current ETPFDD (see Section 5.8.1).

Load Enables the user to select a projection to load with and
ETPFDD. Note:  A projection is loaded automatically when an
ETPFDD is loaded (see Section 5.8.2).

Delete Deletes a projection from RAM and the database (see Section
5.8.3).

POE Strat Load Not implemented.

POD Strat Load Generates and saves to the database a new projection of ships
and airplanes arriving in the theater of operation. Allows the
user to begin analysis (set up asset pools, adjust the network,
etc.) before the strategic runs are complete (see Section 5.8.5).

PIRATE The PIRATE command will be documented in a future version
of this manual.
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5.8.1  Projection>New Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the Projection menu, click the
New command. The New Projection window opens (Figure 5.222).

Figure 5.222  New Projection Window

3. In the Projection Name text box, type the name of the new
projection.

4. If two or more ETPFDDs are listed in the Projections box, click
the one to be copied. The selected ETPFDD is highlighted when
selected. Otherwise, continue with Step 5.

5. Perform one of the following on the New Projection window:

• To create the projection, click OK. The new projection, which
is copied from the one highlighted in the Projections box, is
created, and the New Projection window closes.

• To cancel this operation, click Cancel. The New Projection
window closes.



ANL/DIS/TM-63 ETEdit v.8.2:  User’s Manual

September 2002 5-219

5.8.2  Projection>Load Command

Note: This command performs the same function as the File>Load
command (Section 5.1.1), and the results are identical.

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens. The ETPFDD and projection are loaded into
memory.
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5.8.3  Projection>Delete Command

1. On the ETEdit (main) window, on the Projection menu, click the
Delete command. The Delete Projection window opens
(Figure 5.223).

Figure 5.223  Delete Projection Window

2. In the Projections panel, click the item to be deleted. The selected
item is highlighted.

3. Perform one of the following on the Delete Projection window:

• To delete the projection, click OK. The selected projection is
deleted, and the Delete Projection window closes.

• To cancel this operation, click Cancel. The Delete Projection
window closes.
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5.8.4  Projection>POE Strat Load Command

This command has not been implemented and its procedure will be
provided in a future version of this manual.
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5.8.5  Projection>POD Strat Load Command

1. As needed, load an ETPFDD (see Section 5.1.1). The ETEdit
(main) window opens.

2. On the ETEdit (main) window, on the Projection menu, click the
POD Strat Load command. The drop-down list of projection
commands stays open, and the mouse pointer remains in the
hourglass shape until the new projection has been generated. These
two items then return to their normal condition.
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5.8.6  Projection>PIRATE Command

This command has not been implemented, and its procedure will be
provided in a future version of this manual.
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6  Glossary

This chapter contains an integrated list of acronyms (including units of
measure) and a glossary of terms used in this manual.

ADRG: ARC digitized raster graphics.

ALD: available (to) load date.

Area of Operation: A geographic region that includes all contained nodes
or a set of nodes.

Arriving Asset: A piece or pieces of equipment in the theater arrivals that
can assist in moving other items.

Asset Type: Cargo item or items that become scenario assets upon arrival
at the selected destination.

Asset Pool: Vehicles assigned to the same group, as specified by amount,
asset type, vehicle type, and percent availability. Asset pools have
home nodes (see Home Node) and areas of operation that corresponds
to a set of additional service nodes that are associated with the pool.

Berth: A continuous straight side of a dock or wharf along which one or
more ships may be “berthed” while loading or unloading cargo.

CADRG: compressed ARC digitized raster graphics.

cbbl: hundreds of barrels.

CG: city graphics (various maps with scales ranging from 1:15,000 to
1:10,000).

CIN: cargo increment number.

CINC: combatant commander; commander in chief; commander of a
combatant command

COE: common operating environment.

Control: Run a simulation, specifying the time. You can also print reports
from this window.

CONUS: continental United States.
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DBMS: database management system.

Dialog Box: A status box that is displayed to inform you, for example,
that an error has occurred, that the program is processing data, etc.

DII: defense information infrastructure.

DODX: military railcar for hauling tanks.

DTED: digital terrain elevation data (number following abbreviation
indicates level; i.e., DTED1 + level 1 or 3 ARC seconds sample rate
[~100 m postings]).

EAD: earliest arrival date.

ELIST: Enhanced Logistics Intratheater Support Tool.

Enabler: Something in the theater arrivals that can be used after its arrival
to increase the capability of the theater infrastructure.

ENCE:

ENPE:

EWC:                European railcars.

EWCE:

EWP:

EWPE:

FAD: feasible arrival date.

FIC: force indicator code

FLOT: forward line of troops.

Force Module: collection of requirement line numbers used for reporting.

FSS: fast sea ship.

ft3: cubic foot (feet).

gal: gallon(s).

GB: gigabyte(s) (1 billion bytes; either 1,000 or 1,024 megabytes, where a
megabyte is considered to be 220).
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GEOCODE: geographic code (i.e., a nine-character identification code
for a known location).

GEOFILE: geolocation code file; standard specified geographic location
file.

GEOLOC: geographic location; geographic location code (i.e., a file of
known locations that the TPFDD can reference in GEOCODE).

GNC: global navigation chart (maps with scales of 1:5,000,000).

Ground Transportation Onload/Offload: The capability to load and
unload road and rail transportation assets that contain cargo at a node.

HEMTT: heavy expanded mobility tactical truck.

HET: heavy equipment transport (truck).

HEV: heavy equipment vehicle.

Home Node: primary node of origin.

hr: hour(s).

ILOC: intermediate location.

in: inch(es).

ISB: intermediate staging base.

JNC: jet navigation chart (maps with scales of 1:2,000,000).

JOG: joint operations graphic (maps with scales of 1:250,000).

JRE: Java runtime environment.

KNCE:

KRNBOX:

KRN:                Korean railcars.

KS:

KWC:

KWP:
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LAD: latest arrival date.

Lash: a type of ship.

LIN:

Link: a road, pipeline, rail, and so forth.

LMTV: light medium tactical vehicle.

LRNP: long-range narrow body personnel/passanger plane.

LRWC: long-range, wide-body cargo plane.

MB: megabyte (1 million bytes).

MHL:

Model Selected: An option to determine whether the model should select
the mode for a given movement. The simulation should move the
cargo via the mode specified in the TPPDD. A model to choose or use
what is specified in the TPFDD.

mph: mile(s) per hour

MSEL: master scenario of events list.

MSR: main supply route.

mt: metric ton(s); measurement ton.

MTV: medium tactical vehicle.

MV: merchant vessel; motor vessel

naut mi/hr: nautical mile(s) per hour.

Network: A representation of the infrastructure of a given area.

Node: A city, airport, seaport, and so forth.

NSS: not self-sustaining.

OCONUS: outside the continental United States.

ONC: operational navigation chart (maps with scales of 1:1,000,000).



ANL/DIS/TM-63 ETEdit v.8.2: User’s Manual

September 2002 6-5

Pan: A display method in which a viewing “window” on the map moves
horizontally of vertically, like a camera, to bring off-screen extensions
of the current image smoothly into view.

PAX: personnel, passengers.

PIC: parent indicator code

PIN: personnel increment number.

PLS: palletized loading system.

POL: petroleum, oil, and lubricants.

RAM: random access memory.

RDD: required delivery date

RES:

RLN: requirement line number.

RMMS:

RO/RO: roll on, roll off.

Route: A set of links that connect at an origin and a destination.

RRWP:

RS:

RSOI: reception, staging, onward movement, and integration.

Rule:

SAAM: special assignment airlift mission.

Specified in Requirements: A parameter within the Scenario Edit
window that specifies Travel Mode…….?.

Specified then Modeled: the mode is specified, but the model does not
choose the mode for the simulation; opposite of Model Selected. Used
together with Model Selected and Specified in Requirements.

sq ft: square foot (feet).
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SQL: structured query language, a database sublanguage used for
querying, updating, and managing relational databases.

SRNP: short-range, narrow body personnel/passenger plane.

SRWC: short-range, wide-body cargo.

SRWP: short-range, narrow-body personnel/passenger plane.

SS: self-sustaining.

st: short ton(s).

STAR: scheduled theater airlift route.

TACWAR: tactical warfare model

Thumbnail View: A “picture-in-picture” window that shows the entire
map. A red rectangle highlights the area of the map that you are
currently viewing.

TLM: topographic line map (maps with scales of 1:100,000 and
1:50,000).

TPC: tactical pilotage chart (maps with scales of 1:500,000).

TPFDD: time phase force and deployment data. A representation of
military movement requirements.

TTP: trailer transfer point.

TUCHA: type unit characteristics file, or a data source that consists of
ASCII or database tables.

UHL:

UIC: unit line number.

ULC: unit level code

UTC: Coordinated Universal Time; unit type code.

UTE: utilization rate (i.e., capability of a fleet of aircraft to generate flying
hours in a day).

UWMAP: urban vector map (map with vector data with various source
scales ranging from 1:15,000 to 1:10,000).
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Vehicle Type: A specific type of truck, tractor, trailer, railcar, aircraft,
ship, or helicopter that can be used to transport items, as specified in a
scenario.

VMAP: vector map (the number following the VMAP abbreviation
indicates the level; i.e., VMAP1 = level 1 or vector data with a scale of
1:250,000).

VPF: vector product format (all vector products are based on the VPF
standard MIL-STD-2407).

WVS: world vector shoreline.

WVSPLUS: world vector shoreline plus (coordinates of vector data with
various source scales).

Zoom: A function that allows you to view a selected area more closely, as
an enlarged image.
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7  Documentation Improvement and Feedback

Comments and other feedback on this document should be directed to:

Charles N. VanGroningen
Argonne National Laboratory
Decision and Information Sciences Division
9700 South Cass Avenue, Building 900
Argonne, Illinois, 60439-4832

Phone: 630-252-5308
Fax: 630-252-6073
Email: vang@anl.gov
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Index

Access to the Software, 1-1
Add

Additional Origin
ILOC 1, 5-64
ILOC 2, 5-64
ILOC 3, 5-64

Asset Definition, 5-120
Asset to a Commodity, 5-125
Commodity to the List, 5-106
Force Module, 5-134
GEOLOC, 5-159
Item to LIN List, 5-178
Mode to a Commodity, 5-125
Origin ILOC 1, 5-64
RLN, 5-70

from TUCHA, 5-73
to Force Module, 5-79
to the List, 5-102

Rule, 5-110
Rules, 5-106
Staging Area, 5-64
Strategic ILOC, 5-64
TACWAR

Followon 1-4, 5-67
Start Location, 5-67

Theater ILOC, 5-64
Vehicle, 5-173

ALD
Offset, POE of an RLN, 5-49

All
RLNs, 5-46
Rules, 5-201

Apply
All Rules, 5-201, 5-204
Commodity Rules, 5-201
Mode/Source Rules, 5-201, 5-203

Asset
Add, 5-120
Change Priority, 5-129
Definition

Edit, 5-120, 5-125
Tab, 5-120

Delete, 5-122, 5-124

Assign
Force Module Attributes, 5-132
Marry-up Command, 5-205, 5-211

B8 File
Export, 5-30
Import, 5-26

Backward Plan ODD, 5-205, 5-206

Cancel Changes, 5-2
ETPFDD, 5-15

Cargo Details, 5-46
Display, 5-83
View, 5-83

Carry Preferences Tab
Add

A Mode to a Commodity, 5-125
An Asset to a Commodity, 5-125

Edit, 5-125
Change

ALD
POE of RLN, 5-47

Asset
Position, 5-129
Priority, 5-129

Delay
Destination of RLN, 5-51
Origin of RLN, 5-51
POD of RLN, 5-51
POE of RLN, 5-51

EAD
POD of RLN, 5-47

ETPFDD Rules, 5-41
Fields, 5-58
GEOLOC

Destination of RLN, 5-53
Origin Node, 5-53
POD of RLN, 5-53
POE of RLN, 5-53

Geoloc File, 5-41
LAD

POD of an RLN, 5-47
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Mode
Position, 5-129
Priority, 5-129

Position
of a Rule, 5-109
of an Asset or Mode, 5-129

Priority of an Asset or Mode, 5-129
RDD

Destination of RLN, 5-47
RLD

Origin of RLN, 5-47
TUCHA File, 5-41

CIN/PIN Records
Merge ETPFDD, 5-39

Commodities
Edit, 5-105
Tab

Add Commodity, 5-106
Delete Commodity, 5-107
Edit Commodity, 5-107

Commodity Asset or Mode
Add, 5-125
Change

Position of 5-129
Priority, 5-129

Delete, 5-127
Edit, 5-105, 5-130

Commodity Rules, 5-201
Edit, 5-109

Conventions, 1-1
Create

Folder, 5-2, 5-20
Force Modules, 5-134
GEOLOC, 5-159
LIN List, 5-177
Projection, 5-218
Report, 5-138
RLN Parents, 5-205, 5-208

RLN, 5-205, 5-208
TPSN, 5-205, 5-208
UIC, 5-205, 5-210

Data Requirements, 3-3
Dates, Offset, 5-62
Delete, 5-2

Asset, 5-122
Type, 5-124

Delete (continued)
Commodity

Asset or Mode, 5-127
from the List, 5-107

ETPFDD, 5-16
Loaded, 5-16
Unloaded, 5-18

Folder, 5-124
Force Modules, 5-135
GEOFILE, 5-145, 5-170
GEOLOC, 5-161
items from LIN List, 5-179
LIN List, 5-179
Projection, 5-217, 5-220
Report Items, 5-141
RLN, 5-77
Rule, 5-117
Rules, 5-107
TUCHA, 5-145, 5-155
Vehicles, 5-174

Dependencies, 5-2, 5-41
Detail Expansion Commands, 5-181

Expand
Level 2,3,4 to Level 6 Using TARGET,

5-181, 5-188
Level 4 Cargo to Level 6, 5-181, 5-186
to Level 4 Cargo from TUCHA, 5-184
to Level 4 from LIN List, 5-181, 5-190
to Level 6 from LIN List, 5-181, 5-194

Export to
PORTSIM, 5-181, 5-199
TARGET, 5-181
TRANSCAP, 5-181

Prune Level 4 and Level 6 Detail, 5-182
Rollup Level 4 and Level 6 Detail, 5-181

Display (View)
Cargo Details, 5-83
Force Module Unit pie graphs, 5-90
Force Structure, 5-86
Reports, 5-138
Rules, 5-105
Select Force Module, 5-103
TUCHA File, 5-146
Vehicle Information, 5-172

Documentation Improvements and
Feedback, 8-1
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EAD
Offset, POD of an RLN, 5-49

Edit
Asset, Definition, 5-120, 5-125
Carry Preferences Tab, 5-125
Commodities, 5-105
Commodity

Asset or Mode, 5-130
Rules, 5-109

GEOFILE, 5-145, 5-156
GEOLOC Parameters, 5-156
Mode/Source Rules, 5-109
Rules, 5-105, 5-109, 5-119
Vehicle Information, 5-173

ELIST Format
Export

GEOFILE, 5-145, 5-168
Import

GEOFILE, 5-166
TUCHA File, 5-145, 5-150

ETEdit
Conventions, 1-2
Exit, 5-45
Hardware/Software Environment, 3-2
Icons/Buttons, 1-4
Logo Window, 5-93
Menu Commands, 1-2
Operation Overview, 3-4
Requirements

Data, 3-3
Hardware, 3-2
Software, 3-3

Setup, 4-1
Software Descripition, 3-1
Starting, 4-2
System Overview, 1-1

ETPFDD
Cancel Changes, 5-15
Commands

Import MIDAS Log File, 5-37
Merge CIN/PIN Record Tools, 5-39

Delete, 5-16
Export, 5-24
Import, 5-21
Load, 5-4
Save, 5-7

ETPFDD (continued)
Save as

Append, 5-13
New, 5-8
Overwrite, 5-11

Unload, 5-6
Execute Rules Commands, 5-201

Apply
All Rules, 5-201, 5-204
Commodity Rules, 5-201
Mode/Source Rules, 5-201, 5-203

Exit, 5-2, 5-45
Expand

Level 2,3,4 to Level 6 Using TARGET,
5-188

Level 4 Cargo to Level 6, 5-186
to Level 4 Cargo from TUCHA, 5-184
to Level 4 from LIN List, 5-190
to Level 6 from LIN List, 5-194

Export
B8 File, 5-2, 5-30
ETPFDD, 5-2, 5-24
GEOFILE (ELIST Format), 5-145, 5-168
Report, 5-141

Items, 5-142
RLN to,

PORTSIM, 5-181, 5-199
TARGET, 5-181, 5-195
TRANSCAP, 5-181, 5-197

TUCHA ELIST Format, 5-145, 5-153

File Commands, 5-2
Cancel Changes, 5-2, 5-15
Create Folder, 5-2, 5-20
Delete, 5-2, 5-16

Loaded ETPFDD, 5-16
Unloaded ETPFDD, 5-18

Dependencies, 5-2, 5-41
Exit, 5-2, 5-45
Export

B8 File, 5-2, 5-30
ETPFDD, 5-2, 5-24

Import
B8 File, 5-2, 5-26
ETPFDD, 5-2, 5-21
JFAST B8/Projection, 5-32
JFAST Projection, 5-35
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File Commands (continued)
Load, 5-2, 5-4
Print, 5-2, 5-43
Save, 5-2, 5-7
Save As, 5-2, 5-8

Append, 5-13
New, 5-8
Overwrite, 5-11

Unload, 5-2, 5-6
Fixed Wing Vehicle, 5-172
Flat File

Import
GEOFILE, 5-145, 5-164, 5-166, 5-168
TUCHA, 5-145, 5-148

Folder
Delete, 5-124

Force Module, 5-46
Add, 5-134
Attributes

Assign, 5-132
Select, 5-132

Create, 5-134
Delete, 5-135
RLN

Add, 5-79
Remove, 5-81

Select, 5-46, 5-103
Attributes, 5-132

Units
Display pie graphs, 5-90
Print Reports, 5-90

Force Structure, 5-46
Display, 5-86
View, 5-86

GEOFILE
Delete, 5-170
Edit, 5-156
Export (ELIST Format), 5-168
Import

ELIST Format, 5-166
Flat File, 5-164, 5-166, 5-168

GEOLOC
Add, 5-159
Create, 5-159
Delete, 5-161

Data Set, 5-170

GEOLOC FILE, 5-145, 5-156
Delete GEOFILE, 5-145
Edit GEOFILE, 5-145
Export GEOFILE (ELIST Format), 5-145
Import

ELIST Format, 5-145
GEOFILE Flat File, 5-145

Glossary, 7-1

Hardware Requirements, 3-2
Hardware/Software Environment, 3-2
Hotline, 8-1

ILOC, 5-64
Import

B8 File, 5-2, 5-26
ETPFDD, 5-2, 5-21

JFAST Projection, 5-35
MIDAS Log File, 5-37

GEOFILE
ELIST Format, 5-145, 5-166
Flat File, 5-145, 5-164, 5-166, 5-168

JFAST B8/Projection, 5-32
Report, 5-141
TUCHA

ELIST Format, 5-145, 5-150
Flat File, 5-145, 5-148

JFAST Projection
Import, 5-32

ETPFDD, 5-35

LAD
Offset, POD of an RLN, 5-49

LIN List
Add items to, 5-178
Create, 5-177
Delete, 5-179

Item from, 5-179
Load, 5-2

ETPFDD, 5-4
File, 5-4
Projection, 5-217, 5-219

Logo, 5-46, 5-93

Map Commands, 5-144
Marked RLNs, 5-46
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Marry-up Command, 5-179
Menu Commands, 1-2
Merge

ETPFDD CIN/PIN Records, 5-39
MIDAS Log File

Import ETPFDD, 5-37
Mode Source Rules, 5-201, 5-203

Edit, 5-109
Modes of Operation, 3-4
Movement, 5-46, 5-47

New,
Projections, 5-217, 5-218

Offset
ALD POE of an RLN, 5-49
Dates, 5-62
EAD POD of an RLN, 5-49
LAD POD of an RLN, 5-49
RDD Destination of an RLN, 5-49
RLD Origin of an RLN, 5-49

Operation Overview, 3-4

Password, 4-1
PIRATE, 5-217, 5-223
POD Strat Load, 5-217, 5-222
POE Strat Load, 5-217, 5-221
Print, 5-2

Report, 5-143
of Force Module Units, 5-90

Privacy, 3-5
Projection

Commands, 5-191
Delete, 5-217, 5-220
Load, 5-217, 5-219
Delete, 5-217, 5-220
Load, 5-217, 5-219
New, 5-217
PIRATE, 5-217, 5-223
POD Strat Load, 5-217, 5-222
POE Strat Load, 5-217, 5-221

Prune Level 4 and Level 6 Detail, 5-182

Railcars, 5-172
RDD

Offset, Dest of an RLN, 5-49
Read Activities from File, 5-205, 5-215

Reference Commands, 5-145
GEOLOC FILE, 5-145, 5-156

Delete GEOFILE, 5-145, 5-170
Edit GEOFILE, 5-145, 5-156
Export GEOFILE (ELIST

Format), 5-145, 5-168
Import GEOFILE (ELIST

Format), 5-145, 5-166
Import GEOFILE Flat File, 5-145,

5-164, 5-166, 5-168
LIN List, 5-177
TUCHA, 5-145, 5-146

Delete TUCHA, 5-145, 5-155
Export TUCHA (ELIST Format), 5 145,

5-153
Import TUCHA (ELIST Format), 5-145,

5-150
Import TUCHA Flat File, 5-145, 5-148
View TUCHA, 5-145, 5-146

Vehicles, 5-145, 5-171, 5-177
Cancel Changes, 5-177
Close, 5-177
Export, 5-177
Fixed Wing Tab, 5-172
Import, 5-177
Railcars Tab, 5-172
Reports, 5-177
Rotary Wing Tab, 5-172
Save, 5-177
Ship Types Tab, 5-172
Ships Tab, 5-172
Tractor/Trailer Matching Tab, 5-175
Tractors Tab, 5-172
Trailers Tab, 5-172
Trucks Tab, 5-172

Referenced Documents, 2-1
Remove

RLN from Force Module, 5-81
Report

Create, 5-138
Display, 5-138
Export, 5-141

Items, 5-142
Import, 5-141
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Report (continued)
Items

Delete, 5-141
Export, 5-142

Print, 5-143
Reports, 5-46

CONUS Commodity Movement
Summary, 5-138

Delivery Graph, 5-138
Deployment Summary, 5-138
F11D Report, 5-138
OCONUS Commodity Movement

Summary, 5-138
Print

Force Module Unit Pie Graphs, 5-90
RLN Movement Requirements, 5-138
STRAT Commodity Movement

Summary, 5-138
RLD

Offset, Origin of RLN, 5-49
RLN

Add
to Force Module, 5-79
to the List, 5-102

All, 5-46
Create Parents

RLN, 5-205
TPSN, 5-205
UIC, 5-205

Delete, 5-77
Export to TARGET, 5-195
Marked, 5-46
Offset Dates, 5-62
Remove from Force Module, 5-81
Select, 5-94
Set Parent, 5-61

Rotary Wing Vehicle, 5-172
Rules, 5-46, 5-105

Add, 5-106
To the List, 5-110

Apply
All Rules, 5-201, 5-204
Commodity Rules, 5-201
Mode/Source Rules, 5-201, 5-203

Change Position, 5-109
Delete, 5-107, 5-117
Edit, 5-105, 5-109, 5-119

Rules (continued)
View, 5-105

Save, 5-2
ETPFDD, 5-7

Save As Append, 5-13
Save As New, 5-8
Save As Overwrite, 5-11

Save As, 5-2, 5-8
Security, 3-5; 4-1
Select

Attributes
Force Module, 5-46, 5-132

Force Module, 5-46
View, 5-103

RLNs, 5-46, 5-94
Set Parent RLN, 5-61
Ships, 5-172
Ship Types, 5-172
Software

Description, 3-1
Familiarization, 4-1
Organization, 3-4
Requirements, 3-3
Setup, 4-1
Summary, 3-1

Staging Area, 5-64
Starting ETEdit, 4-2
Stopping and Suspending Work, 4-5
Support Relationships, 5-46, 5-137
System Overview, 1-1

TACWAR
Add

Followon 1-4, 5-67
Start Location, 5-67

Tools Commands, 5-205
Assign Marry-up, 5-205, 5-211
Backward Plan ODD, 5-205, 5-206
Create RLN Parents, 5-205, 5-208

RLN, 5-205, 5-208
TPSN, 5-205, 5-210
UIC, 5-205, 5-210

Read Activities from File, 5-205, 5-215
Tractor/Trailer Matching, 5-175
Tractors, 5-172
Trailers, 5-172
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Trucks, 5-172
TUCHA

Delete, 5-145, 5-155
Display, 5-146
Export ELIST Format, 5-153
Import

ELIST Format, 5-145, 5-150
Flat File, 5-145, 5-148

View, 5-145, 5-146

Unit Viewer, 5-46, 5-90
Unload, 5-2

ETPFDD, 5-6
File, 5-6

User Name, 4-1
Using ETEdit, 5-2

Vehicles, 5-145, 5-171, 5-177
Add, 5-173
Delete, 5-156
Display Information, 5-172
Edit Information, 5-173
Match Trailers to Tractors, 5-175
Tractor/Trailer Matching Tab, 5-175
Truck Tab, 5-172

View (Display)
Cargo Details, 5-83
Force Module Unit Pie Graph, 5-90
Force Structure, 5-86
Reports, 5-138
Rules, 5-105
Select Force Module, 5-103
TUCHA File, 5-145, 5-146
Vehicle Information, 5-172

View Commands, 5-46
All RLNs, 5-46
Cargo Detail, 5-46, 5-83
Force Modules, 5-46, 5-132
Force Structure, 5-46, 5-86
Logo, 5-46, 5-93
Marked RLNs, 5-46
Movement, 5-46, 5-47
Reports, 5-46, 5-138

CONUS Commodity Movement
Summary, 5-138

Delivery Graph, 5-138
Deployment Summary, 5-138
F11D Report, 5-138
OCONUS Commodity Movement

Summary, 5-138
RLN Movement Requirements, 5-138
STRAT Commodity Movement

Summary, 5-138
Rules, 5-46, 5-105

Edit
Asset Definition, 5-120
Commodities, 5-105

Select Force Module, 5-46, 5-103
Select RLNs, 5-46, 5-94
Support Relationships, 5-46, 5-137
Unit Viewer, 5-46, 5-90, 5-144

View TUCHA, 5-145

Window Descriptions, 6-1
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