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for Cryoelectron Tomography and In Situ Studies
of Translation
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Abstract

Cryoelectron tomography is a method to image biological samples three-dimensionally at molecular
resolution. This modality provides insights into intracellular processes in their physiological settings.
Obtaining a high-quality sample for cryoelectron tomography on mitochondria, however, can be challeng-
ing. In this chapter, we describe the crucial steps from sample preparation to data acquisition enabling
studies of mitochondrial translation in situ by cryoelectron tomography. We provide detailed protocols for
yeast and human mitochondria preparations yielding a high concentration of intact mitochondrial vesicles
on cryo-EM grids. In addition, we describe a workflow for particle identification and spatial mapping in
context of the organelle.
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1 Introduction

Cryoelectron tomography (cryo-ET) has extended the scope of
structural biology studies from isolated molecules to molecules in
context of their physiological organellar environment and even
native cellular settings allowing to study their molecular sociology
[1]. Cryo-ET provides 3D density volumes of an object of interest,
typically referred to as tomograms. They are calculated from a set of
2D projection images of the sequentially rotated object, which is
called a tilt series. These projections are acquired using a transmis-
sion electron microscope (TEM), which provides parallel projec-
tions of the sample along the electron beam to very good
approximation [2].

Prior to imaging the sample is vitrified. The transition into a
vitreous phase of matter is achieved by rapid cooling via plunge
freezing into a suitable cryogen like liquid ethane [3]. Importantly,
cryo-ET does not involve dehydration of the sample and does not
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require any staining or fixation agents, enabling studies under near
native aqueous conditions and avoiding preparation artifacts of EM
methods relying on resin embedding. Cryo-ET relies on the con-
trast generated by intrinsic density differences of the sample, which
is relatively weak and gives rise to a low signal-to-noise ratio (SNR)
of the data [2]. A further limitation of cryo-ET is that sample must
not exceed few hundred nanometers in thickness to remain trans-
parent to the electron beam.
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The potential of cryo-ET to retain the organelle environment
during structural studies makes it attractive for mitochondrial
research. Due to the requirement of relatively thin samples, cryo-
ET has typically been applied to isolated mitochondria. Early stud-
ies revealed the ultrastructure of such isolated mitochondria with
relatively modest TEM equipment [4]. High-voltage TEMs (typi-
cally operated at 200–300 kV) and advanced direct electron
detectors allow insights into the organization of specific macromo-
lecules. Due to the low SNR of tomograms, high-molecular-weight
complexes are easier to distinguish in the data due to their larger
volume. Thus, cryo-ET has primarily provided information on the
intricate spatial organization of large mitochondrial complexes such
as the ATP synthetase [5, 6].

Cryo-ET also enables a comprehensive understanding of mito-
chondrial translation with the large molecular weight mitochon-
drial ribosome (mitoribosome) as its centerpiece. Two routes are
typically pursued to analyze specific particles depicted in tomo-
grams. On the one hand, features of interest such as mitoribosomes
can be automatically identified and traced, resulting in a segmenta-
tion, as exemplified by Pfeffer et al. and Englmeier et al. for mito-
chondrial polysomes in situ [7, 8]. On the other hand, particle
volumes or subtomograms depicting the same type of macromole-
cule can be aligned in 3D and added up during subtomogram
averaging [9]. This step significantly increases the electron density
SNR, which manifests in higher-resolution reconstructions of the
macromolecule of interest. Thus, subtomogram averaging of yeast
and human mitoribosomes in organello revealed details of mem-
brane tethering, protein insertion, and translation regulation [7, 8].

Efficient collection of high-quality data relies on a high-quality
mitochondria sample. Mitochondria have been isolated from a
variety of sources for decades and used in functional studies, exam-
ining respiration [10], mitochondrial translation [11], or mito-
chondrial import [12–14], respectively. However, these protocols
include harsh centrifugation steps. For yeast mitochondria prepara-
tions, additionally involve extended biochemical treatment for cell
wall digestion [15]. Cryo-EM grid preparation from these samples
results in a relatively low number of structurally intact mitochon-
dria per grid area, which inevitably leads to extended search time
during data collection setup at the cost of expensive and often
closely calculated electron microscope time. In this chapter, we



describe gentle and fast protocols for mitochondria preparations
from human (HEK) and yeast (S. cerevisiae) cells for the purpose of
cryo-ET. Furthermore, we complement the sample preparation
protocols with a data processing workflow for membrane segmen-
tation and particle mapping in tomograms.
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2 Materials

2.1 Isolation of

Mitochondria from HEK

Suspension Cells

This protocol is focused on obtaining a highly enriched, intact
mitochondria preparation for the purpose of cryo-ET and will
contain other subcellular vesicle contaminations, such as endoplas-
mic reticulum (ER) vesicles. The underlying procedure is differen-
tial centrifugation for separation of different subcellular vesicles
after cell lysis (Fig. 1a) [10]. The centrifugation speeds have been
optimized for HEK suspension cells (Fig. 1b) and might need to be
optimized for other cell lines (see Note 1). Since Cytochrome C
resides in the intermembrane space, its enrichment in the pellet
fraction indicates outer membrane intactness (Fig. 1b). For buffer
preparations, use sterile filtered (ø 0.2 μm) Hepes and Sucrose
stock solutions.

Fig. 1 Enrichment of intact mitochondrial vesicles by differential centrifugation. (a) Schematic of the sample
preparation protocol ranging from cell lysis to grid preparation. (b) Western blot detection of the human
mitochondrial marker Cytochrome C in supernatant (SN) and pellet (P) fractions obtained from cell lysates after
sequential centrifugation at increasing speeds. (c) Western blot detection of the yeast mitochondrial marker
VDAC1 in supernatant (SN) and pellet (P) fractions obtained from cell lysates after sequential centrifugation at
increasing speeds
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1. HEK suspension-adapted cells (e.g., FreeStyle™ 293-F Cells
from Thermo Fisher) at 1–1.5 mio cells/mL grown in Free-
Style™ 293 Expression Medium (Thermo Fisher) for >2 days.

2. Phosphate-buffered saline (PBS) w/o magnesium and calcium.

3. Glass dounce homogenizer with Teflon piston.

4. Homogenization buffer HEK: 20mMHepes pH 7.4, 250mM
Sucrose, 1 mM EGTA, 1 mM PMSF, 0.2% fatty acid-free BSA
in ddH2O.

5. Mitochondria buffer HEK: 20 mM Hepes pH 7.4, 250 mM
Sucrose.

6. UV/Vis spectrophotometer for OD280 measurement
(Nanodrop™).

2.2 Isolation of

Mitochondria from

Yeast Cells

Like the protocol for mitochondria preparations from HEK cells
(Fig. 1a), this protocol has been optimized for a high abundance of
intact mitochondrial vesicles for cryo-ET and will still contain other
subcellular vesicles. The protocol was based on Pfeffer et al. [7],
and buffers, cell wall digestion, and centrifugation speeds have been
optimized for S. cerevisiae spheroplasts (BY4742 [16]) (Fig. 1c).
This yeast strain carries modifications to maximize mitochondrial
biomass production and reduce loss of mitochondrial DNA that is
observed in the wild type S288c background strain. For buffer
preparations, use sterile filtered (ø 0.2 μm) buffer, salt, and Sorbitol
stock solutions.

1. Yeast strain grown on a YPD agar plate for 3 days at 30 �C.

2. Semisynthetic (SS) medium: Dissolve 0.5 g glucose, 1.0 g
H2HPO4, 1.05 g MgSO4�7H2O, 1.0 g NH4Cl, 3.0 g yeast
extract, 0.3 mL 1% w/v FeCl3 in 800 mL ddH2O. Add 22 mL
90% lactic acid and adjust the pH to 5.5 using KOH pellets.
Then add 0.5 g CaCl2, fill up to 1 L with ddH2O and sterilize
by autoclaving.

3. Water bath at 30 �C.

4. Wash buffer: 50 mM Hepes pH 7.4, 50 mM KOAc,
20 mM Mg(OAc)2, 1 mM EGTA.

5. DTT buffer: 50 mM Hepes pH 8.0, 50 mM KOAc,
20 mM Mg(OAc)2, 2 mM DTT.

6. Zymo buffer: 20 mM KH2PO4 pH 7.4, 1.2 M Sorbitol,
50 mM KOAc, 20 mM Mg(OAc)2.

7. Zymolyase 20T (AMSBIO).

8. Glass dounce homogenizer with Teflon piston.
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9. Homogenization buffer yeast: 20 mMHepes pH 7.4, 600 mM
Sorbitol, 50 mM KOAc, 20 mM Mg(OAc)2, 1 mM PMSF,
1 mM EGTA.

10. 2 mL Eppendorf tubes.

11. Mitochondria buffer yeast: 20 mM Hepes pH 7.4, 600 mM
Sorbitol, 50 mM KOAc, 20 mM Mg(OAc)2.

12. UV/Vis spectrophotometer for OD280 measurement
(Nanodrop™).

2.3 Grid Preparation To reduce sample viscosity and beam sensitivity while ensuring
membrane intactness, mitochondria samples are diluted with the
respective plunging buffer on the mounted grid immediately prior
to blotting. Low concentrations of Sucrose or Sorbitol in the
plunging buffer will ensure vesicle intactness. Manual one-sided
blotting is used to reduce mechanical force on mitochondrial vesi-
cles. BSA-coated gold fiducials are added for tilt series alignment
during the tomogram reconstruction process [17].

1. Plunging buffer HEK: 120 mM Sucrose, 20 mM Hepes
pH 7.4, 10 nm BSA-coated gold beads (e.g., UMC Utrecht
diluted 1:30–1:40).

2. Plunging buffer yeast: 20 mM Hepes pH 7.4, 200 mM Sorbi-
tol, 50 mM KOAc, 20 mM Mg(OAc)2, 10 nm BSA-coated
gold beads (e.g., UMC Utrecht diluted 1:30–1:40).

3. Protective goggles and gloves.

4. Manual plunger for single-sided blotting.

5. Ice-free liquid Nitrogen.

6. Pressurized ethane gas.

7. Grid storage boxes for grids.

8. Glow discharger.

9. Quantifoil® Cu 200 Mesh Holey Carbon R2/1 or Cu
200 Mesh Lacey Carbon grids.

10. Blotting filter paper Whatman® 595.

2.4 Image Analysis

and Visualization

Software

The workflow described here requires already reconstructed tomo-
grams. The software packages required to perform the described
segmentation protocol are the following:

1. ChimeraX 1.2.5 [18] for template generation, visualization,
and segmentation clean-up.

2. Relion image handler [19] to prepare a template for template
matching.
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3. PyTOM v0.993 [20] for tomogram deconvolution (deconv.
py), template matching, and motl file generation
(pytom_xml_to_motl.py) (https://github.com/FridoF/
PyTom).

4. EMAN 2.31 [21] for convolutional neural network (CNN)
segmentation [22].

5. TOM toolbox [23].

6. MATLAB vR2018a (The MathWorks Inc.): plot_parti-
cles.m and tom_classmask.m (https://bitbucket.org/
FridoF/av3/src/master/utils/).

3 Methods

3.1 Mitochondria

Isolation Human

To isolate mitochondria fromHEK cells, these need to be grown to
logarithmic growth phase (see Notes 2 and 3). Lysis is performed
mechanically while ensuring organelle intactness using a dounce-
homogenizer. Gentle differential centrifugation ensures vesicle
intactness during the enrichment step (Fig. 1). All buffers should
be prepared and cooled prior to the lysis step and the centrifuge and
other equipment should be cooled as well to ensure fast execution
of the protocol (see Note 4).

1. Grow suspension-adapted HEK cells in FreeStyle™medium to
a density of approximately 1.5� 106 cells/mL. 50 mio cells are
sufficient for a small-scale purification and preparation of more
than 10 grids.

2. Harvest the cells by centrifugation at 400 g for 5 min.

3. Discard the supernatant, resuspend the pellet in 25 mL ice-cold
PBS per 50 mio cells, and repeat step 2.

4. Discard the supernatant, resuspend the pellet in 3.5 mL
ice-cold homogenization buffer per 50 mio cells, and transfer
the suspension to the precooled dounce homogenizer.

5. Lyse the cells by douncing three times with 30 strokes. Shortly
cool the lysate on ice in between sets.

6. Transfer the lysate to 2 mL Eppendorf reaction tubes and
centrifuge at 800 � g (Heraeus Biofuge 13, 3000 rpm) for
5 min at 4 �C for removal of unbroken cells, nuclei and other
cellular debris.

7. Transfer the supernatant into new 2 mL Eppendorf tubes and
repeat the centrifugation as in step 6.

8. Transfer the supernatant into new 2 mL Eppendorf tubes and
centrifuge at 3000 � g (Heraeus Biofuge 13, 6000 rpm) for
5 min at 4 �C to pellet the mitochondria fraction.

https://github.com/FridoF/PyTom
https://github.com/FridoF/PyTom
https://bitbucket.org/FridoF/av3/src/master/utils/
https://bitbucket.org/FridoF/av3/src/master/utils/
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9. Remove the supernatant and carefully resuspend each pellet in
1 mL ice-cold mitochondria buffer. Repeat the centrifugation
as in step 8 to wash.

10. Resuspend the mitochondria pellet carefully in ice-cold
homogenization buffer to an OD280 of 1–1.4 for grid
preparation.

3.2 Mitochondria

Isolation Yeast

For isolation of yeast mitochondria, the same requirements apply as
described under Subheading 3.1. Additionally, DTT buffer and
Zymo buffer need to be prewarmed. DTT treatment and zymolyase
digestion is kept as short as possible.

1. Streak out the yeast strain onto a YPD agar plate and grow it for
3 days at 30 �C.

2. Use these cells to inoculate 20 mL of SS medium in the
morning with an inoculation loop and grow the culture at
30 �C and 160 rpm for 8–10 h.

3. In the evening, inoculate 1 L of SS medium with the precul-
ture, aiming at an OD600 of 0.7–1.0 the next day.

4. Harvest the cells at room temperature (RT) and 4000 � g for
10 min.

5. Discard the supernatant and resuspend the cell pellet in 50 mL
RT wash buffer. Transfer into a preweighed 50 mL Eppendorf
tube and centrifuge at RT, 4000 g for 5 min.

6. Discard the supernatant and weigh the cell pellet.

7. Per 1 g of cell pellet, add 6 mL prewarmed DTT buffer
(at 30 �C), resuspend well and incubate at 30 �C for 5 min.
Then harvest the cells as in step 5.

8. Per 1 g of cell pellet add 17 mg Zymolyase 20T dissolved in
prewarmed (30 �C) Zymo buffer and resuspend well. Incubate
at 30 �C for 40 min and mix the suspension by inverting the
tube every 15 min. Then harvest the cells as in step 5.

9. Discard the supernatant, resuspend the cell pellet in 25 mL
Zymo buffer without Zymolyase 20T and repeat the centrifu-
gation as in step 5.

10. Resuspend the pellet in 2.3 mL ice-cold homogenization
buffer per 1 g cell mass, transfer to the precooled dounce
homogenizer and lyse the cells three times with 20 strokes.
Shortly cool the lysate on ice between sets.

11. Transfer the lysate into 2 mL Eppendorf tubes and centrifuge
for 5 min at 4 �C and 1200 � g (Heraeus Biofuge
13, 4000 rpm). Repeat this step two more times for the respec-
tive supernatant sample.
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Fig. 2 Cryo-ET sample quality of isolated HEK and yeast cell mitochondria. Electron micrographs of
mitochondria samples acquired on a 200 kV Talos Arctica electron microscope from (a) HEK cell or (b)
yeast mitochondria preparations. Intact mitochondrial vesicles are indicated by asterisks and scale bars
correspond to 2 μm. (c) Example tomogram of HEK cell mitochondria. Intact inner (IMM) and outer (OMM)
mitochondrial membranes, Cristae and mitochondrial ribosomes are indicated by arrows or circles, respec-
tively. (d) Example tomogram of a yeast mitochondrion with features indicated as in (c). Scale bars correspond
to 100 nm

12. Pellet the mitochondria fraction for 5 min at 4 �C and
5300 � g (Heraeus Biofuge 13, 8000 rpm) and resuspend
the pellet in mitochondria buffer to an OD280 of 2.5.

3.3 Grid Preparation The described procedure yields a good distribution (Fig. 2a, b)
of largely intact mitochondria (Fig. 2c, d) on grids suitable for
efficient cryoelectron tomography data acquisition.

1. Prepare the grid plunger with liquid nitrogen and ethane using
goggles and gloves for protection.
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2. Glow discharge the grids for 30 s at 20 mA and 0.39 mBar for
Holey carbon grids and 25 s at 15 mA and 0.39 mBar for Lacey
carbon grids (see Note 5).

3. Insert a glow discharged grid into the plunging tweezers and
add 2 μL mitochondria sample onto the carbon-coated side of
the grid. Then insert the tweezer into the plunging device.

4. Add 4 μL gold fiducial buffer (HEK or yeast, respectively) and
carefully mix with the sample on the grid (see Note 6).

5. Immediately blot away excess sample from the back side of the
grid using blotting paper and plunge the grid into liquid ethane
(see Note 7).

6. Store grids in grid boxes in liquid nitrogen.

3.4 Tomogram

Segmentation

The following protocol describes all necessary steps to segment
mitochondrial membranes using the CNN in EMAN2 and to
identify molecules of interest by template matching using
pyTOM, as well as plotting them back into the tomographic vol-
ume using the TOM toolbox and MATLAB. As mentioned in
Subheading 2.4, a reconstructed tomogram is required. Further-
more, we recommend working with 6–8 times down-sampled data
(pixel size corresponding to approximately 15 Å). An example for a
yeast mitochondrion with visualized inner and outer membranes
and cytosolic, as well as mitochondrial ribosomes is shown in
Fig. 3c.

Fig. 3 Visualization of membranes and mitoribosomes in cryoelectron tomograms. (a) Tomogram segmenta-
tion of a yeast mitochondrion, visualizing cytosolic (40S in light, 60S in dark gray) and mitochondrial (37S in
yellow, 54S in blue) ribosomes in the context of the mitochondrial membrane environment (OMM in orange,
IMM in gray). (b) Cytosolic ribosome clusters coincide with mitochondrial ribosome positions on the IMM
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3.4.1 Tomogram

Segmentation

The described segmentation workflow is intended to quickly seg-
ment apparent features, such as the outer mitochondrial mem-
brane. For features in dense environments or thick parts of a
sample, such as cristae in the central mitochondrial regions, addi-
tional manual segmentation in, e.g., Amira (Thermo Fisher) is
likely necessary.

1. Make sure the tomogram is compatible with EMAN2
(see Note 8).

2. In a Linux terminal, load pyTOM 0.993 to execute deconv.
py according to the described usage (deconv.py --help).
The parameters provided below are an example and should be
optimized for each dataset.

deconv.py -f <tomogram.mrc> -o <tomogram_deconv.
mrc> -s <pixelsize> -z <defocus (positive value in
m)> --snrfalloff <1.5> --deconvstrength <0.5> --
phaseflipped (in case phase-flipping was used for
CTF correction).

3. Load EMAN2 and execute e2projectmanager.py in a ter-
minal. To prevent automatic pixel addition to the tomographic
volume (due to --clip option applied during import via
EMAN2 Project Manager), create a folder called “tomograms”
in the EMAN2 project folder (see Note 9).

4. Import tomograms into that folder manually as follows:

e2proc3d.py <tomogram_deconv.mrc> <tomograms/to-
mogram_deconv.hdf> --process normalize

5. Go back to the EMAN2 Project Manager and follow the tuto-
rial as described on the EMAN2 homepage (https://blake.
bcm.edu/emanwiki/EMAN2/Programs/tomoseg, accessed
03/03/2022). Segment inner and outer membranes
separately.

6. Create a segmentation file using the Segger tool [24] in Chi-
meraX: Open the segmentation file obtained from EMAN2
and go to Tools > Volume Data > Segment Map. Under “Seg-
mentation Options” in the Segger window “Display at most
300 regions” and select “Group by smoothing 6.” Click “Seg-
ment” at the bottom of Segger window.

7. Select all regions of interest by right clicking while pressing
Ctrl + Shift, then group the regions via “Group” at the bottom
of the Segger window.

8. Under Shortcuts Options “Invert” the selection, then “Delete”
all unwanted regions and select the remaining region of interest
by right mouse clicking + Ctrl.

https://blake.bcm.edu/emanwiki/EMAN2/Programs/tomoseg
https://blake.bcm.edu/emanwiki/EMAN2/Programs/tomoseg
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9. Save the segmentation as an mrc file (File > Save selected regions
to .mrc file . . .).

10. In the command line resample the segmentation onto the
original volume dimensions using “vop resample
#<ID_segmentation> onGrid #<ID_CNN_hdf_file>”
and save the resampled map using “save <filename.mrc>
model #<ID_segmentation_resampled.mrc>.”

11. Clean up the segmentation in ChimeraX: Hide small volumes
using the Hide Dust Tool under Tools > Volume Data > Hide
Dust. Then open Tools > Volume Data > Map Eraser. Remove
noise or falsely segmented features from the map and save it as
a new file.

3.4.2 Mapping Particles

in the Segmentation

1. Prepare templates for template matching using the Relion
image handler as follows:

relion_image_handler --i <EMDBfile.mrc> --o <EMDB-
file_temp.mrc> --angpix <Input pixel size(¯)> --
lowpass <resolution (¯)> --rescale_angpix <Desired
pixel size(¯)>

The pixel size needs to match the tomogram used for
segmentation.

2. Open the templates in Chimera and, if necessary, scale the
density to match the tomogram density values using “vop
scale #<IDEMDBfile_temp.mrc> factor -1.”

3. Generate a spherical mask around the template in pyTOM
(gen_mask.py) with the same box size as the template. To
adjust the mask position with respect to the template, open
both files in in Chimera, center them on each other and use the
“vop resample” command (see Subheading 3.4.1, step 10).

4. Perform template matching and extract particles to an .xml file
using pyTOM (https://github.com/FridoF/PyTom/wiki).

5. Clean up the particle lists via the pyTOM GUI (pytomGUI.
py): Create a new project folder and under “Enable Stage”
select “Particle Picking.” In the “Manual Picking” tab, open
the tomogram and click “Pick.” Apply a Gaussian filter to the
tomogram, select a suitable particle size, and then load the
particle list extracted in step 4. Use the left and right keyboard
arrows to navigate and right click on particles to remove them.
Then save the particle list as a new file.

6. Prepare motl files from the pyTOM particle lists as follows with
pyTOM:

pytom_xml_to_motl.py <input file name>

https://github.com/FridoF/PyTom/wiki
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7. In MATLAB add the path for the TOM toolbox (addpath
(genpath(<path>’));), then open and execute tom_-
classmask.m. Set paths or add to path if required.

8. Open plot_particles.m for plotting molecule references to
their positions in a tomogram, enter motl file name, the tem-
plate file name, the tomogram dimensions and run the script
for each molecule type to be displayed.

9. Visualize the segmentation, as well as the plotted particles in
ChimeraX.

4 Notes

1. We recommend optimizing the sedimentation settings for dif-
ferential centrifugation when applying the protocols to other
cell lines, yeast strains or other sources of mitochondria.

2. Culture cells for at least 2 days after thawing and do not freeze
cells before mitochondria isolation. The freezing process sig-
nificantly reduces the yield of intact mitochondrial vesicles.

3. Only harvest cells in logarithmic growth phase; otherwise, the
yield of mitochondrial vesicles is very low.

4. Working at 4 �C and fast preparation is crucial to yield struc-
turally and functionally intact mitochondrial vesicles.

5. The use of Lacey carbon grids improves the vesicle distribution
compared to Holey carbon grids due to a smaller carbon sur-
face. However, holey carbon grids provide more stability dur-
ing data acquisition.

6. The ratio of mitochondria sample to fiducial buffer can be
varied to sample different mitochondria, sucrose/sorbitol or
gold fiducial concentrations.

7. Since the sample thickness is one main limiting factor for high-
resolution subtomogram averaging, but mitochondrial vesicles
are up to 500 nm in diameter, a balance needs to be found
between vesicle intactness and sample thickness. Different sam-
ple thickness values can be sampled by varying the blotting
parameters or by choosing acquisition points depending on
ice thickness or vesicle size, respectively.

8. When using tomograms reconstructed with Etomo in IMOD,
make sure to untick the “convert to bytes” option in both
“Coarse Alignment” and “Post-processing” prior to
reconstruction.

9. Coordinate systems can be defined differently in different soft-
ware packages and need to be considered for combining, e.g.,
membrane segmentations and back-mapped particles. Espe-
cially after a segmentation clean-up in Chimera, the original
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tomogram dimensions (box size) are not saved automatically
and need to be manually applied prior to saving. Otherwise,
Chimera automatically sets the volume dimensions depending
on the cleaned segmentation, which might have a smaller box
size compared to the initial tomogram.
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brandt W (2008) Dimer ribbons of ATP
synthase shape the inner mitochondrial mem-
brane. EMBO J 27:1154–1160

6. Davies KM, Strauss M, Daum B et al (2011)
Macromolecular organization of ATP synthase
and complex I in whole mitochondria. Proc
Natl Acad Sci U S A 108:14121–14126

7. Pfeffer S, Woellhaf MW,Herrmann JM, Förster
F (2015) Organization of the mitochondrial
translation machinery studied in situ by cryoe-
lectron tomography. Nat Commun 6:1–8

8. Englmeier R, Pfeffer S, Förster F (2017) Struc-
ture of the human mitochondrial ribosome

studied in situ by cryoelectron tomography.
Structure 25:1574–1581

9. Förster F, Hegerl R (2007) Structure determi-
nation in situ by averaging of tomograms.
Methods Cell Biol 2007:741–767

10. Frezza C, Cipolat S, Scorrano L (2007) Organ-
elle isolation: functional mitochondria from
mouse liver, muscle and cultured filroblasts.
Nat Protoc 2:287–295

11. Fernández-Silva P, Acı́n-Pérez R, Fernández-
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