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Word, Excel and Power Point 
 
Microsoft Office is a productivity suite which integrates office tools for personal 
and professional use. It includes a wide range of basic and advanced features that 
can help you to perform any task in a fast, efficient and productive way.  The 
Microsoft Office suite is an essential collection of desktop applications that 
includes Word for documents, Excel for spreadsheets, and PowerPoint for 
presentations Apart from this it integrates some other utilities such as Outlook, 
Access,   Publisher and OneNote.  With Microsoft Office, you can create 
impressive projects, from multi-media presentations to multi-page biographies.  
 
Word 
 
Word 2010 is a word processing application in the Microsoft 2010 Office suite that 
lets you easily create professional-looking documents using various themes, visual 
designs, formatting tools, and sharing features. 
 
Creating and Opening 
Documents 
 
Word files are 
called documents. When you start a 
new project in Word, you'll need 
to create a new document, which 
can either be blank or from a 
template. You'll also need to know 
how to open an existing 
document. 
 
To create a new blank document: 

1. Click the File tab. 
2. Select New. 
3. Select Blank 

document under Available 
Templates. It will be 
highlighted by default. 

4. Click Create. A new blank 
document appears in the Word 
window. 
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To open an existing document: 

 File tab. This takes you to the 
Backstage view.    

 Select Open. The Open dialog box 
appears.  

 your document,   And then click 
open. 
Working with text 
If you're new to Microsoft Word, you'll need to learn the basics of working 
with text so you can type, reorganize, and edit text. You'll need to know how 
to insert, delete, and move text, as well as how to find and 
replace specific words or phrases. 

To insert text: 
1. Move your mouse to the location where you want text to appear in the 

document. 
2. Click the mouse. The insertion point appears 
3. Type the text you want to appear. 

To delete text: 
1. Place the insertion point next to the text you want to delete. 
2. Press the Backspace key on your keyboard to delete text to 

the left of the insertion point. 
3. Press the Delete key on your keyboard to delete text to the right of 

the insertion point. 
To select text: 

1. Place the insertion point next to the text 
you want to select. 

2. Click the mouse. While holding it down, drag 
your mouse over the text to select it. 

3. Release the mouse button. You have selected 
the text. A highlighted box will appear over 
the selected text. 

To copy and paste text: 
1. Select the text you want to copy. 
2. Click the Copy command on the Home tab. 

You can also right-click your document and 
select Copy. 

3. Place your insertion point where you want 
your text to appear. 

4. Click Paste command on your Home tab. 
The text will appear. 

To cut and paste text: 
1. Select the text you want to copy. 
2. Click the Cut command on the Home tab. You can also right-click 

the document and select Cut. 
3. Place your insertion point where you want the text to appear. 
4. Click the Paste command on the Home tab. The text will appear. 
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Finding and replacing text 
 
When you're working with longer documents, it can be difficult and time 
consuming to locate a specific word or phrase. Word can automatically search 
your document using the Find feature, and it even allows you to change words 
or phrases using Replace. 
To find text: 

1. From the Home tab, click 
the Find command. The navigation pane 
will appear on the left side of the screen. 

2. Type the text you want to find in the field at 
the top of the navigation pane. 

3. If the text is found in the document, it will be 
highlighted in yellow, and a preview will 
appear in the navigation pane. 

4. If the text appears more than once, you can 
click the arrows on the navigation pane to 
step through the results. You can also click 
the resultpreviews on the navigation pane 
to jump to the location of a result in your 
document. 

5. When you close the navigation pane, the 
highlighting will disappear. 

To replace text: 
1. From the Home tab, click 

the Replace command.  
2. The Find and Replace dialog box will appear. 
3. Type the text you want to find in the Find what field. Type the text 

you want to replace it with in the Replace with field. 
4. Click Find Next and then replace to replace text. You can also 

click Replace All to replace all instances within the document. 
 

Formatting Text 
 
To create and design effective documents, you need to know how to format 
text. In addition to making your document more appealing, formatted 
text can draw the reader's attention to specific parts of the document and help 
communicate your message. 
Formatted text can emphasize important information and help organize your 
document. In Word, you have several options for adjusting the font of your 
text, including size, colour, and inserting special symbols. You can also 
adjust the alignment of the text to change how it is displayed on the page. 
To change the font size: 

1. Select the text you want to modify. 
2. Click the drop-down arrow next to the Font Size box on the Home tab. 

A drop-down menu appears. 
3. Select the desired font size from the menu. Alternatively, you can type the 

value you want and then press Enter on your keyboard. You can also use 
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the Grow Font and Shrink 
Font commands to change the size. 

 
To change the font: 
1. Select the text you want to modify. 
2. Click the drop-down arrow next to 

the Font box on the Home tab. 
The Font drop-down menu appears. 

3. Move the mouse pointer over the 
various fonts. A live preview of the font 
will appear in the document. 

4. Select the font you want to use. The 
font will change in the document. 

To change the font colour: 
1. Select the text you want to modify. 
2. Click the Font Color drop-down 

arrow on the Home tab. The Font 
Color menu appears. 

3. Move the mouse pointer over the 
various font colors. A live preview of the color will appear in the 
document. 

4. Select the font color you want to use. 
The font color will change in the 
document. 

Your color choices aren't limited to the 
drop-down menu that appears. 
Select More Colors at the bottom of the 
list to access the Colors dialog box. Choose 
the color you want, and then click OK. 

To highlight text: 
1. From the Home tab, click the Text 

Highlight Color drop-down arrow. The Highlight Color menu 
appears. 

2. Select the desired highlight color. 
3. Select the text you want to modify. It will then be highlighted. 
4. To switch back to the normal cursor, 

click the Text Highlight 
Color command. 

To use the bold, italic, and underline 
commands: 

1. Select the text you want to modify. 
2. Click the Bold, Italic, 

or Underline command in the Font group on the Home tab. 
To change text case: 

1. Select the text you want to modify. 
2. Click the Change Case command in the Font group on the Home 

tab. 
3. Select the desired case option from the list. 

To change text alignment: 
1. Select the text you want to modify. 
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2. Select one of the four alignment 
options from the Paragraph group on 
the Home tab. 
o Align Text Left: Aligns all selected 

text to the left margin 
o Center: Aligns text an equal 

distance from the left and right 
margins 

o Align Text Right: Aligns all 
selected text to the right margin 

o Justify: Aligns text equally on 
both sides and lines up equally to 
the right and left margins; used 
by many newspapers and 
magazines 
 

How to save documents 
 
When you create a new document in Word, you'll need to know how to save it in 
order to access and edit it later. Word allows you to save your documents in several 
ways. 
To use the Save As command: 
Save As allows you to choose a name and 
location for your document. It's useful if 
you've first created a document or if you 
want to save a different version of a 
document while keeping the original. 

1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. 

Select the location where you want 
to save the document. 

4. Enter a name for the document, then click Save. 
If you're using Windows 7, you'll usually want to save files to 
your Documents library, while in other versions of Windows you'll 
save them to the My Documents folder. For more information, check 
out our lessons on Windows 7 and Windows XP. 

To use the Save command: 
1. Click the Save command on the Quick Access 

toolbar. 
2. The document will be saved in its current 

location with the same file name. 
3. If you are saving for the first time and 

select Save, the Save As dialog box will appear. 
 

Page layout and formatting 
Video: Page Layout in Word 2010 

Word offers a variety of page 
layout and formatting options that affect how 
content appears on the page. You can customize 

http://www.gcflearnfree.org/windows7
http://www.gcflearnfree.org/windowsxp
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the page orientation, paper size, and page margins depending on how 
you want your document to appear. 
To change page orientation: 
1. Select the Page Layout tab. 
2. Click the Orientation command in the Page Setup group. 
3. Click either Portrait or Landscape to change the page orientation. 
To change page size: 
1. Select the Page Layout tab. 
2. Click the Size command, and a drop-down menu will appear. The 

current page size is highlighted. 
3. Click the size option you want. The page size of the document 

changes. 
 

Checking spelling and grammar 
 

To make your document appear professional, 
you'll want to make sure it is free from spelling 
and grammar errors. Word has several 
options for checking your spelling. You can run a 
spelling and grammar check, or you can allow 
Word to check your spelling automatically as 
you type. 
To run a spelling and grammar check: 
1. Go to the Review tab. 
2. Click on the Spelling & Grammar command. 
3. The Spelling and Grammar dialog box will open. For each error in 

your document, Word will try to offer one or more suggestions. You 
can select a suggestion and click Change to correct the error. 

4. If no suggestions are given, you can manually type the correct 
spelling. 

 
Using shapes 
 
Word's large shape collection allows you to 
organize and design the image you want. While 
you may not need shapes in every document you 
create, they can add visual appeal. To use shapes 
effectively, you'll need to know how to insert a 
shape and format it by changing its fill color, outline color, and shape 
style, as well as add 3D effects. 

1. Select a shape from the drop-down menu. 
2. Click and drag the mouse until the shape is the desired size. 
3. Release the mouse button. 

 
To resize a shape: 

1. Click the shape to select it. 
2. Click and drag one of the sizing handles on the corners 

and sides of the shape until it is the desired size. 
3. To rotate the shape, drag the green handle. 
4. Some shapes also have one or more yellow handles that can be used 



                                                                                Introduction to MS Office 

Training Manual on Theeranaipunya - Equipping Fisherwomen Youth for Future 151 
 

to modify the shape. For example, with star shapes you can adjust the 
length of the points. 

 
 
To change the order of shapes: 
If one shape overlaps another, you may need to change 
the ordering so the correct shape appears in front. You can 
bring a shape to the front or send it to the back. If you have 
multiple images, you can use Bring Forward or Send 
Backward to fine tune the ordering. You can also move a shape in front 
of or behind text. 

1. Right-click the shape you want to move. 
2. In the menu that appears, hover over Bring to Front or Send to 

Back. Several ordering options will appear. 
3. Select the desired ordering option. The shapes will reorder 

themselves. 
 

Text boxes 
 
Text boxes are useful for helping to 
organize your document. They are 
basically treated the same as shapes, 
so when you insert a text box you 
can format it by changing its fill 
color, outline color, and shape 
style, as well as create WordArt and 
add 3D effects. 
To insert a text box: 

1. Select the Insert tab on the 
Ribbon. 

2. Click the Text Box command in 
the Text group. A drop-down 
menu will appear. 

3. Select Draw Text Box. 
Click and drag on the document to create the text box. 
 

MS Excel  
 
Excel is an electronic spreadsheet that 
enables you to create worksheets for data 
entry, to make calculations and to manage a 
database. Excel is also a useful tool when 
preparing graphs detailing the results of 
your calculations.  With Excel, you can 
perform many types of financial, statistical 
or logical calculations. Excel is easy to use; 
it has helpful tools that effectively and 
quickly perform calculations that may have 
seemed impossible. 
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Creating and opening  
Workbooks 
 
Excel files are called workbooks. Each workbook holds one or more 
worksheets (also known as spread sheets). 
To open an existing workbook: 

1. Click the File tab. This takes you to the Backstage view. 
 
2. Select Open. The Open dialog box appears. 

 
3. Select your desired workbook and then click Open. 

 
Introduction to cells and cell content 
 
Cells are the basic building blocks of a worksheet. They can contain a variety of 
content such as   text, formatting attributes, formulas, and functions. To work 
with cells, you'll need to know how to select them, insert content, and delete 
cells and cell content. 
The cell 
Each rectangle in a worksheet is called a cell. A cell is the intersection of 
a row and a column. 
Each cell has a name, or a cell address based 
on which column and row it intersects. 
The cell address of a selected cell appears in 
the name box. Here, you can see that C5 is 
selected. 
 
You can also select multiple cells at the same 
time. A group of cells is known as a cell range. Rather than a single cell address, 
you will refer to a cell range using the cell addresses of the first and last cells in 
the cell range, separated by a colon. For 
example, a cell range that included cells A1, A2, 
A3, A4, and A5 would be written as A1:A5. 
To select a cell: 

1. Click a cell to select it. When a cell is 
selected, you will notice that 
the borders of the cell appear 

bold  and the column 
heading and row heading of the cell are 
highlighted. 

2. Release your mouse. The cell will stay 
selected until you click another cell in the 
worksheet. 

To select multiple cells: 
1. Click and drag your mouse until all of 

the adjoining cells you want are 
highlighted. 
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2. Release your mouse. The cells will stay selected until you click another 
cell in the worksheet. 
 

Cell content 
Each cell can contain its own text, formatting, comments, formulas, and 
functions. 

 Text 
Cells can contain letters, numbers, and dates. 

 Formatting attributes 
 
Cells can contain formatting attributes that change the way letters, numbers, 
and dates are displayed.  For example, dates can be formatted as 
MM/DD/YYYY or M/D/YYYY. 
 Comments 

Cells can contain comments from multiple reviewers. 
 Formulas and functions 

Cells can contain formulas and 
functions that calculate cell values.  
For example, SUM (cell 1, cell 
2...) is a formula that can add the 
values in multiple cells. 

  To insert content: 
1. Click a cell to select it. 
2. Enter content into the selected 

cell using your keyboard. The 
content appears in the cell and 
in the formula bar. You can 
also enter or edit cell content from the formula bar. 

To delete content within cells: 
1. Select the cells containing 

content you want to delete. 
2. Click the Clear command on 

the Ribbon. A dialog box will 
appear. 

3. Select Clear Contents. 
You can also use your 
keyboard's Backspace key to delete 
content from a single cell or 
the Delete key to delete content 
from multiple cells. 

To delete cells: 
1. Select the cells you want to 

delete. 
2. Choose the Delete command 

from the Ribbon. 
To copy and paste cell content: 

1. Select the cells you want to 
copy. 

2. Click the Copy command. The 
border of the selected cells will change appearance. 
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Formatting text 
 
Many of the commands you will use to format text can be found in the Font, 
Alignment, and Number groups on the Ribbon. Font commands let you change 
the style, size, and color of text. You can also use them to add borders and fill 
colors to cells. Alignment commands let you format how text is displayed 
across cells both horizontally and vertically. Number commands let you change 
how selected cells display numbers and dates. 
To change horizontal text alignment: 

1. Select the cells you want to modify. 
2. Select one of the three horizontal Alignment co-mmands on the Home 

tab. 
o Align Text Left: Aligns text to the left of the cell 
o Center: Aligns text to the center of the cell 
o Align Text Right: Aligns text to 

the right of the cell 
To change vertical text alignment: 
 

1. Select the cells you want to modify. 
2. Select one of the three 

vertical Alignment commands on 
the Home tab. 
o Top Align: Aligns text to the top 

of the cell 
o Middle Align: Aligns text to the 

middle of the cell 
o Bottom Align: Aligns text to the bottom of the cell. 

 
 
Saving workbooks 
 
 When you create a new workbook in Excel, you'll need 
to know how to save it to access and edit it later. Excel 
allows you to save your documents in several ways. 
Use the Save As command: 
Save As allows you to choose a name and location for 
your workbook. Use it if you are saving a workbook for 
the first time or if you want to save a different version 

of a workbook while keeping the original. 
1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. Select the 

location where you want to save the workbook. 
4. Enter a name for the workbook, then click Save. 

 
Introduction to worksheets 
 
Every Excel workbook contains at least one or more worksheets. If you are 
working with a large amount of related data, you can use worksheets to help organize 
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your data and make it easier to work with. When you open an Excel workbook, there 
are three worksheets by default. The default names on the worksheet tabs 
are Sheet1, Sheet2, and Sheet3. To organize your workbook and make it easier to 
navigate, you can rename and even color code the worksheet tabs. Additionally, you 
can insert, delete, move, and copy worksheets. 
 
Simple formulas 
 

Excel can be used to calculate numerical information.  We can create e simple 
formulas in Excel to add, subtract, multiply, and divide values in a workbook. 
There are various ways to use cell references to make working with formulas 
easier and more efficient. 
A formula is an equation that performs a calculation. One of Excel's most 
useful features is its ability to calculate 
using a cell address to represent the value in 
a cell. This is called using a cell reference. 

Creating formulas with cell references 
When a formula contains a cell address, it is 
called a cell reference. Creating a formula 
with cell references is useful because you can 
update data in your worksheet without having 
to rewrite the values in the formula. 
To create a formula using cell references: 

1. Select the cell where the answer will 
appear (B3, for example). 

2. Type the equals sign (=). 
3. Type the cell address that contains the 

first number in the equation (B1, for 
example). 

4. Type the operator you need for your formula. For example, type 
the addition sign (+). 

5. Type the cell address that contains the second number in the equation 
(B2, for example). 

6. Press Enter. The formula will be 
calculated, and the value will be 
displayed in the cell. 
 

Basic sorting 
 
With more than 17 billion cells in a single worksheet, Excel 2010 gives you the ability 
to work with an enormous amount of data. Arranging your data alphabetically, 
from smallest to largest, or using other criteria can help you find the information 
you're looking for more quickly. 
Sorting is a common task that allows you to change or customize the order of 
your spread sheet data. Custom sorting takes it a step further, giving you the 
ability to sort multiple levels.. 
Filtering data 
Filters can be used to narrow down the data in your worksheet and hide parts of it 
from view. While it may sound a little like grouping, filtering is different because it 
allows you to qualify and display only the data that interests you. Filters can be 
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applied in different ways to improve the performance of your worksheet. You can 
filter text, dates, and numbers. You can even use more than one filter to further 
narrow your results. 
 
Charts 
 
A chart is a tool you can use in Excel 
to communicate data graphically. Charts 
allow your audience to see the meaning 
behind the numbers, and they make 
showing comparisons and trends much 
easier.        Excel workbooks can contain a lot 
of data, and this data can often be difficult to 
interpret.  Excel has various types of charts, so 
you can choose one that most effectively 
represents your data. 
 
Types of charts 

 
 
 

MS PowerPoint 

PowerPoint 2010 is presentation software that allows you to create dynamic slide 
presentations that can include animation, narration, images, and videos. PowerPoint 
uses slides to build a presentation. The slides contain the information you want to 
communicate with your audience. This information can include text, pictures, charts, 
video, and sound. You can add as many slides as you want to a presentation, and at 
any time you can view or play back your presentation by selecting one of the slide 
show play options 
 
Creating and opening presentations 
 
PowerPoint files are called presentations. 
When you start a new project in PowerPoint, 
you'll need to create a new presentation. 
To create a new blank presentation: 

1. Click the File tab.  
2. Select New. 
3. Select Blank presentation under Available Templates and 

Themes. It will be highlighted by default. 
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4. Click Create. A new blank presentation appears in the PowerPoint 
window. 

 
To open an existing presentation: 

1. Click the File tab. This takes you 
to Backstage view. 

2. Select Open. The Open dialog box 
appears. 

3. Select your desired presentation, then 
click Open. 
 

Slide basics 
 

Every PowerPoint presentation is composed of a series of slides. Slides 
contain placeholders, which are areas on the slide that are enclosed by dotted 
borders. Place holders can contain many different items, including text, pictures, 
and charts. Some placeholders have    placeholder   text, or text you can replace. 
They also have thumbnail-sized icons that represent specific commands such 
as Insert Picture, Insert Chart, and Insert ClipArt.  
 

Slide layouts 

Placeholders are arranged in different layouts 
that can be applied to existing slides or chosen 
when you insert a new slide. A slide layout 
arranges your content using different types of 
placeholders, depending on what information 
you might want to include in your presentation. 
 
Working with slides 
 
To insert a new slide: 

1. From the Home tab, click the bottom half 
of the New Slide command to open the 
menu of slide layout options. 

2. Select the slide you want to insert.  
3. A new slide will be added your 

presentation. 
To copy and paste a slide: 

1. On the Slides tab in the left pane, select the slide you want to copy. 
2. Click the Copy command on the Home tab. You can also right-click 

your selection and choose Copy. 
3. In the left pane, click just below a slide—or between two slides—to 

choose the location where you want the copy to appear. A horizontal 
insertion point will mark the location. 

4. Click the Paste command on the Home tab. You can also right-click 
and choose Paste. The copied slide will appear. 

To duplicate a slide: 
An alternative to copying and pasting, duplicating slides copies the selected 
slide and—in one step—pastes it directly underneath. This feature does not allow 
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you to choose the location of the copied slide, nor does it offer Paste Options for 
advanced users, so it's more convenient for quickly inserting similar slides. 
1. Select the slide you want to duplicate. 
2. Click the New Slide command. 
3. Choose Duplicate Selected Slides from the drop-down menu. 
4. A copy of the selected slide appears underneath the original. 

To delete a slide: 
1. Select the slide you want to delete. 
2. Press the Delete or Backspace key on your keyboard. 

To move a slide: 
1. Select the slide you want to move. 
2. Click, hold, and drag your mouse to a new location. A horizontal insertion 

point will mark the location. 
3. Release the mouse button. The slide will appear in the new location. 

 
Managing slides and presentations 
 
As you add slides to your presentation, 
PowerPoint offers a variety of views and tools 
to help you organize and prepare your slide 
show. 
 
About slide views 

It's important to be able to access the different slide views and use them for various 
tasks. The slide view commands are located on the bottom-right of the 
PowerPoint window in Normal view. 
Normal view: This is the default view where you create and edit your slides. You 
can also move slides in the Slides tab in the pane on the left. 
Slide Sorter view: In this view, miniature slides are arranged on the screen. You 
can drag and drop slides to easily reorder them and to see more slides at one time. 
This is a good view to use to confirm that you have all the needed slides and that 
none have been deleted. 
Reading view: This view fills most of the computer screen with a preview of your 
presentation. Unlike Slide Show view, it includes easily accessible buttons for 
navigation, located at the bottom-right. 
Slide Show view: This view completely fills the computer screen and is what the 
audience will see when they view the presentation. Slide Show view has an additional 
menu that appears when you hover over it, allowing you to navigate slides and access 
other features you can use during a presentation. 
To insert text: 
Text can be inserted into both placeholders and boxes text. A placeholder is a kind of 
text box, but it's unique because it is part of the slide layout and often contains 
formatting specific to the slide (a larger font size for the title of your presentation, for 
example). Inserting an extra textbox allows you to add to the slide layout so you can 
include as much text as you want. 
To resize a placeholder or text box: 

1. Click the box you want to resize. 
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2. Position your mouse over any one of the sizing handles that appear 
on the corners and sides of the box. The cursor will become a pair 
of arrows  

3. Click, hold, and drag your mouse until the text box is the desired size. 
4. Release the mouse button. The box will be resized. 

Formatting text 
 
You can help your text stand out on the slide by changing its formatting, including 
font size, color, style and alignment as in Microsoft word 

 
Applying a Theme 

A theme isa predefined 
combination of colors, fonts, and 
effects that can be applied to your 
presentation to give it a 
consistent, professional look. . 
PowerPoint includes built-in themes that allow you to easily create professional-
looking presentations without spending a lot of time formatting. All of the themes 
included in PowerPoint are located in the Themes group on the Design tab. Themes 
can be applied or changed at any time. 
To apply a theme: 

1. Go to the Design tab. 
2. Locate the Themes group. Each image represents a theme. 
3. Click the drop-down arrow to access more themes. 
4. Hover over a theme to see a preview of it in the presentation. The 

name of the theme will appear as you hover over it. 
5. Click a theme to apply it to the slides. 

 
Inserting Images 

Adding images to your presentations 
makes them more interesting and 
engaging. Pictures, clip art, and 
screenshots can be inserted into 
PowerPoint to help you effectively 
communicate your ideas to your 
audience.  

To insert an image from a file: 
1. Select the Insert tab. 
2. Click the Picture command in 

the Images group. The Insert Picture 
dialog box appears. 

3. Select the desired image file, then click Insert. 
4. The picture will appear in your slide. 

In a similar manner you can insert clip art and screen shots in your 
presentation 
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Animating Text and Objects 

In PowerPoint you can animate text and objects such as clip art, shapes, and 
pictures. Animation—or movement—on the slide can be used to draw the 
audience's attention to specific content or to make the slide easier to 
read. PowerPoint offers a variety of animations you can use to enhance your 
presentation. Animations can be used to make text or objects appear on a 
slide, exit a slide, or emphasize the text or objects already on a slide. You can even 
use motion paths to create a customized animation. 
The four types of animations 

There are many different animation affects you can choose from, and they are 
organized into four types: 
 Entrance: These control how the object enters the slide. For example, with 

the Bounce animation, the object will drop onto the slide and then bounce 
several times. 

 
 Emphasis: These animations occur while the object is on the slide and are 

often triggered by a mouse click. For example, you can set an object 
to Spin when you click the mouse. 

 
 Exit: These control how the object exits the slide. For example, with the Fade 

animation, the object will simply fade away. 

 
 Motion Paths: These are similar to Emphasis effects, except the object 

moves within the slide along a predetermined path, like a circle. 

 

To apply an animation to an object: 
1. Select an object. 
2. Click the Animations tab. 
3. In the Animation group, click the More drop-

down arrow to view the available animations. 
4. Select the desired animation effect. 
 

The object will now have a small number next to it to 
show that it has an animation. Also, in the Slide pane, 
the slide will now have a star symbol next to it. 
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Applying transitions 
 
Transitions are motion effects that 
when in Slide Show view add 
movement to your slides as you 
advance from one slide to another. 
There are many transitions to choose from, each one of which allows you to control 
the speed and even add sound.  A transition can be as simple as fading to the next 
slide or as complex as a flashy, eye-catching effect. This means you can choose 
transitions to fit the style of any presentation. 
To apply a transition: 

1. Select the slide you want to modify. 
2. Click the Transitions tab. 
3. Locate the Transition to This Slide group. By default, None is applied to 

each slide. 
4. Click the More drop –down arrow to display all of the transitions. 
5. Click a transition to apply it to the selected slide. This will automatically 

preview the transition as well. 
 

Advancing slides 
 
To advance slides automatically: 

In Slide Show view, you would typically advance to 
the next slide by clicking your mouse or pressing 
Enter on your keyboard. Using the Advance 
Slides settings in the Timing group, you can set 
your presentation to advance on its own instead 
and display each slide for a specific amount of time. 
This is useful for unattended presentations, such as 
at a tradeshow booth. 
1. Select the slide you want to modify. 
2. Locate the Timing group on the Transitions tab. 
3. Under Advance Slide, uncheck the box next to On Mouse Click. 
4. In the After field, enter the amount of time you want to display the 

slide. In this example, we'll advance the slide automatically after 1 
minute 30 seconds, or 01:30:00. 

5. Select another slide, and repeat the process until all the desired slides 
have the appropriate timing. 
 

Presentation tools and features 
 

PowerPoint provides convenient tools and features you can use while you are 
presenting your slide show. Features include changing your mouse pointer to a pen 
or highlighter to draw attention to items in your slides. In addition, you can jump 
around to slides in your presentation or access items from your computer desktop 
if needed. 
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Saving and printing presentations 
 

When you create a new presentation in 
PowerPoint, you'll need to know how to save it in 
order to access and edit it later. PowerPoint allows 
you to save your presentations in several ways. 
Once you've created your document, you may 
want to print it to view and share your 
work offline. It's easy to preview and print a 
document in Word using the Print pane. 

To use the Save As command: 
Save As allows you to choose a name and location for your presentation. It's 
useful if you've first created a presentation or if you want to save a different version 
of a presentation while keeping the original. 
1. Click the File tab. 
2. Select Save As. 
3. The Save As dialog box will appear. Select the 

location where you want to save the 
presentation. 

4. Enter a name for the presentation, then 
click Save. 

To use the Save command: 
1. Click the Save command on the Quick Access 

toolbar. 
2. The presentation will be saved in its current location with the same file 

name. 
 
 




