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SHORT ABSTRACT!!
This article describes an adaptable ex vivo protocol for visualising Ca2+ during egg 
activation in Drosophila.!!!
LONG ABSTRACT!!
Egg activation is a universal process that includes a series of events to allow the fertilized 
egg to complete meiosis and initiate embryonic development. One aspect of egg 
activation, conserved across all organisms examined, is a change in the intracellular 
concentration of calcium (Ca2+) often termed a ‘Ca2+ wave’. While the speed and number 
of oscillations of the Ca2+ wave varies between species, the change in intracellular Ca2+ is 
key in bringing about essential events for embryonic development. These changes include 
resumption of the cell cycle, mRNA regulation, cortical granule exocytosis, and 
rearrangement of the cytoskeleton.!!
In the mature Drosophila egg, activation occurs in the female oviduct prior to fertilization, 
initiating a series of Ca2+-dependent events. Here we present a protocol for imaging the 
Ca2+ wave in Drosophila. This approach provides a manipulable model system to 
interrogate the mechanism of the Ca2+ wave and the downstream changes associated with 
it.!!!!!!
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INTRODUCTION!!
A change in intracellular Ca2+ concentration at egg (oocyte) activation is a conserved 
component of all studied organisms 1,2. This event initiates a wide range of Ca2+-
dependent processes, including resumption of the cell cycle and translation of stored 
mRNAs. Due to this requirement for Ca2+, visualising the transient changes in intracellular 
Ca2+ concentrations has been of key interest. !!
Historically, model organisms were selected for studies on egg activation based on the 
size and availability of their eggs. Various visualization approaches have been utilized to 
follow and quantify changes in intracellular Ca2+ concentrations in these systems, 
including: the photoprotein aequorin in medaka fish 3; Ca2+ sensitive fluorescent dyes such 
as Fura-2 in sea urchin and hamster 4,5; and calcium green-1-dextran in Xenopus 6.!!
The generation and improvement of genetically encoded calcium indicators (GECIs) has 
transformed the ability to visualize Ca2+ dynamics in vivo 7. These genetic constructs are 
expressed in specific tissues and limit the need for invasive tissue preparations  8. !!
GCaMPs are a green fluorescent protein (GFP)-based class of GECIs that have been very 
effective due to their high Ca2+ affinity, signal-to-noise ratio and capacity to be customized 
9-11. In the presence of Ca2+, the GCaMP complex undergoes a series of conformational 
changes, starting with the binding of Ca2+ to calmodulin, that results in an increased 
fluorescent intensity of the GFP component 9. !!
GCaMPs have been extensively used in research on Drosophila neurons to visualize 
changes in intracellular Ca2+ 12. The recent application of GCaMP technology to visualize 
Ca2+ in mature Drosophila eggs has revealed a single transient Ca2+ wave at egg 
activation 13,14. The Ca2+ wave can be visualized at low magnification during ovulation in 
vivo 13 or at higher magnification using an ex vivo activation assay 13,14. In the ex vivo 
assay, individual mature oocytes are isolated from the ovaries and activated using a 
hypotonic solution, referred to as activation buffer, which has been shown to recapitulate 
the events of in vivo activation 15,16, 17. !!
This ex vivo assay enables easy high resolution visualization of the Ca2+ wave under 
different experimental conditions including pharmacological disruption, physical 
manipulations and genetic mutants. This article demonstrates the preparation of mature 
Drosophila eggs for ex vivo activation and the subsequent microscopy used to visualize 
the Ca2+ wave using GCaMP.  This approach can be used to test the initiation and control 
of the Ca2+ wave and to probe downstream outcomes.!!!!!!!!!!!!!!
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PROTOCOL!!
Note: All steps should be carried out at room temperature unless stated otherwise. !!
Section 1: Preparing for dissection !!
[In accordance with E. Gavis, Princeton University & Weil et. al. JoVE, 2012 18]!!
To be done two days before imaging!!
1.1 Take a fly vial containing approximately 10ml of solid food and add a small amount of 
dried yeast to one corner, less than 1 gram is sufficient.!!
Note: For information about fly vials or food see ‘Drosophila Maintenance’ 19.!!
1.2 Add 1-3 drops of water to hydrate the yeast.!!
1.3 Set the vial aside at a 45 degree angle and allow 3-5 minutes for the yeast to take up 
the water.!!
1.4 While the yeast is absorbing the water, select a bottle of flies expressing 
UAStmyrGCaMP5 20 driven by tub-VP16GAL4 (referred to as GCaMP5) that have recently 
emerged (a myristolated form of the GCaMP5 was chosen to provide a high signal to noise 
ratio through tethering the GECI to the membrane in the egg).!!
1.5 Anaesthetize the flies in the bottle with CO2 gas.!!
Note: Be sure to take care to keep the bottle inverted so as not to lose flies in the wet food. !!
1.6 Tip the anesthetized flies onto a CO2 pad and sort 10-15 females and 5 males using a 
paintbrush under a dissecting microscope. It is standard to include males to provide 
healthy females for dissection.  !!!
1.7 When the vial from step 1.3 is ready, add the selected flies to the vial.!!
Note: Take care to keep the vial horizontal until the flies become active.!!
1.8 Place the vial at  25 °C for approximately 36 hours. !!
1.9 The remaining flies from the CO2 pad can then be returned to the bottle or discarded.!!!
Section 2: Dissecting Drosophila ovaries !!
[In accordance with Weil et. al. JoVE, 2012 18 ]!!
2.1 After 36 hours, anaesthetize the flies from the yeasted vial with CO2. !
2.2 Once the flies inside the vial are anesthetized tip them onto the CO2 pad to be sorted 
with a paint brush under a dissecting microscope.!
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2.3 Select a female..!!
2.4 Isolate the two ovaries from the female.!!
Note: For full detailed protocol see Weil et. al., JoVE, 2012 18.!!
In summary:!!
2.4.1 Place a small drop of oxygenated halocarbon oil (series 95) on a No. 1.5, 22 x 40 mm 
coverslip.!!!
2.4.2  Grasp the female with forceps at the anterior of the abdomen.!!
2.4.3 Holding the female under the dissecting microscope, use the second forceps to 
gently remove the posterior of the female. !!
2.4.4 Wipe off the posterior tissue from the second forceps.!!
2.4.5 Squeeze on the abdomen cavity with the second forceps from the anterior to the 
posterior of the abdomen.!!
2.4.6 The two opaque ovaries should stick to the forceps when outside of the female. !!
2.4.7 Touch the ovaries into the oil.!!
2.4.8 Remove any tissue from the forceps by wiping off the forceps.!!
2.4.9 Repeat these steps (2.4) to obtain three coverslips, each containing ovaries from 
one fly. !!!
Section 3: Isolating individual mature eggs!!
3.1 Under a standard dissecting microscope with the magnification set to 4x, on the first 
coverslip from step 2.4, separate the two ovaries by tearing the oviduct. !!
3.2 Introduce a pair of closed forceps into the centre of a single ovary, taking care not to 
puncture any egg chambers. !!
3.3 Insert a standard dissecting probe into the centre of the ovary next to the closed 
forceps. !!
3.4 Gently drag the dissecting probe through the ovary towards the posterior pole, where 
the mature eggs (stage 14 egg chambers) are located. !!
3.5 Repeat steps 3.1-3.4 2-5 times depending on the size of the ovary and number of 
eggs.  !!
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Note: Addition of CO2 typically causes the deposition of a single egg which will appear 
larger with raised dorsal appendages than pre-deposited eggs. This egg should be 
discarded for imaging since it has already been activated inside the female. !!
Note: Mature eggs are likely to separate easily from ovarian connective tissue.!!
3.6 If no mature eggs are visible outside of the ovary, continue gently teasing with the 
dissecting probe.!!
3.7 Once the mature eggs are visible on the coverslip outside of the ovary, manoeuvre 3-5 
in a line in the centre of the coverslip.!!
Note: The best technique to move the mature eggs is to run the probe gently along their 
side.!!
Note: Avoid pulling on the dorsal appendages as this can damage the egg.!!
Note: Depending on the future imaging set-up, align the eggs approximately 200µm apart 
perpendicular to the coverslip for maximum imaging area.!!
3.8 Once aligned, remove the rest of the ovarian tissue by dragging it away from the 
aligned eggs using the forceps. !!
3.9 Remove excess oil by dabbing with the corner of a medical wipe. !!
Note: Be careful not to touch the mature eggs with the medical wipe as mature eggs that 
are contacted will be lost. !!
3.10 Draw a crosshair on the coverslip with a marker to simplify locating the sample under 
the microscope. !!
3.11 Set the coverslip in a safe place and leave the prepared egg chambers on the 
coverslip to rest for 5-10 minutes. This allows for the egg to settle in the oil. Samples can 
be used up to 1 hour post dissection.!!
3.12 Repeat steps 3.1 - 3.11 for the rest of the coverslips with ovaries on them. !!!
Section 4: Preparing for imaging!!
4.1 Bring prepared activation buffer 15 to room temperature.  !!
Note: Activation buffer is a hypotonic buffer: 3.3mM NaH2PO4, 16.6mM KH2PO4, 10mM 
NaCl, 50mM KCL, 5% polyethylene glycol 8000, 2mM CaCl2, brought to pH 6.4 with a 1:5 
ratio of NaOH:KOH. For more information see Mahowald, 1983 15.!!
Note:  Aliquots of activation buffer can be stored at -20 °C for months and at 4 °C for up to 
2 weeks.!!
4.2 Carefully transport prepared coverslips, activation buffer and glass pipettes to the 
imaging facility.!
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Note: A wide-field, confocal, spinning disc or light sheet microscope can be used. We 
recommend using an inverted microscope. Our representative results were obtained using 
a Leica SP5 confocal microscope. !!
4.3 Select an objective suitable for imaging the entire mature egg should be chosen (here: 
20x 0.7NA).!!
4.4 Mount the first prepared coverslip on to the microscope stage. !!
Note: Take care not to break the coverslips on the stage. !!
4.5 Qualitatively select a field of view with a mature egg chamber for activation.!!
Note: Punctured egg chambers or those with blebbing in the membrane should not be 
imaged.!!
4.6 Set imaging parameters for standard GFP excitation (488nm) and emission 
(500-580nm). !!
Note: For steps 4.6 - 4.9, software commands will vary depending on microscope and 
manufacturer. !!
4.7 Also set up a bright-field view in order to visualize and orientate the mature egg and 
displaced oil.!!
4.8 Select the lowest Z-plane where mature eggs are visible and set a full Z-stack to be 
taken for 40μm at approximately 2μm per step. !!
Note: Set  the parameters so there is no delay between Z-stack acquisition. !!
4.9 Set the time series to capture for approximately 30 minutes.!!
Section 5: Imaging ex vivo egg activation!!
5.1 Start image capture. !!
5.2 Wait for 1-2 full Z-stacks to be acquired. This shows the mature egg prior to activation.!!
5.3 Withdraw approximately 300μL of activation buffer into a glass pipette. !!
5.4 Positioning the tip of the glass pipette containing activation buffer at a 45 degree angle 
above the coverslip, slowly move the pipette into the beam path until it is directly above the 
mature egg being imaged. The glass pipette should be 1-2cm above the oil. !!
5.5 Add 1-2 drops of activation buffer in less than 5 seconds from the glass pipette. This 
should displace the oil.!!
Note: Avoid adding excess activation buffer or touching the egg with the glass pipette as it 
can cause displacement of the mature egg.!!
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Note:  Take care not to touch the coverslip with the pipette as this can cause a change in 
the focal plane or air bubbles to form in the immersion oil between the objective and 
coverslip.  !!
5.6 Whilst adding activation buffer during image acquisition, check the bright-field channel 
to ensure that the oil has been displaced by the activation buffer. !!
Note: This will first appear as a shadow due to the pipette breaking the beam path but will 
also result in the appearance of small oil droplets.!!
Note: Some oil droplets can remain associated with the mature egg which will affect 
experimental outcomes and image quality. !!
5.7 If the oil is not displaced from the initial addition of activation buffer repeat steps 5.4 - 
5.6.!!
5.8 Once the oil is successfully displaced, allow the time series to run until completion. !!
Note: Due to swelling of oocytes at activation periodically, some egg chambers will move 
dramatically out of the focal plane or field of view upon addition of activation buffer. In this 
situation, stop the acquisition and mount the next coverslip.!!
5.9 After the image sequence has completed acquisition, save data.!!!
Section 6 : Post-acquisition image processing!!
6.1 Open the data set using Fiji (http://fiji.sc/Downloads#Fiji), or equivalent image 
processing software, and select the relevant files for analysis.!!
6.2 To build a projection of the acquired data select: Image > Stacks > Z-project!!
6.3 Select a start Z-slice and a stop Z-slice, typically the whole section. Select a projection 
type, typically set to ‘Max Intensity’. Check tick box ‘All Time Frames’ to apply the selected 
settings to the whole series. !!
6.4 If more than one fluorescent channel has been imaged, use the Channels tool to 
enable movement between colors, make a composite, or make the image grayscale. 
Select: Image > Colors > Channels tool. !!
6.5 To adjust the image brightness and contrast select Image > Adjust > Brightness/
Contrast.!!
6.6 To export a single image, move timescale slider to relevant frame and select File > 
Save As > Jpeg, or any preferred format. !!
6.7 Choose a location and title for the exported file, then save. !!
Note: The frame rate from the imaging software will be required to give a time stamp on 
the image.!!
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6.8 To export the time series as a movie select: File > Save As > AVI, then select frame 
rate (~7 frames per second). !!
6.9 Choose a location and title for the exported file, then save.!!
6.10 To save the adjusted file in Fiji format, select File > Save!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

�8



REPRESENTATIVE RESULTS!!
Here we have demonstrated how to prepare mature Drosophila eggs for ex vivo activation. Eggs 
expressing a GECI enable imaging of Ca2+ dynamics at egg activation and the beginning of 
embryonic development (Figure 1). It should be noted that depending on the GCaMP used, 
specifically the presence of a myristoyl group, results may have slight qualitative differences13 14. 
We have also demonstrated a role for functional actin during egg activation by the addition of an 
inhibitor of actin polymerization, cytochalasin D, to the activation buffer (Figure 2) 14. !!
A requirement for the cytoskeleton at egg activation is conserved. In C. elegans, following 
fertilization, cytoskeletal components are reorganized to prepare the one-cell embryo for 
the first asymmetrical division 21,22. In sea urchin, disruption of cytoskeletal re-organization 
following activation has been shown to affect the cell cycle by preventing contractile ring 
formation 23. The role of actin in mediating a Ca2+ wave and its downstream function at egg 
activation in Drosophila remains to be fully elucidated. !!
In Drosophila, co-visualization of the Ca2+ wave and actin cytoskeleton can be achieved 
using this ex vivo activation assay. Time series of multiple channels can be acquired and 
dynamics of the intracellular Ca2+ can be matched with changes in actin organization in the 
oocyte (Figure 3).!!
DISCUSSION!!
The first critical step in this protocol is isolating the mature eggs without damage. This can 
be achieved by gentile maneuvering of the eggs with the dissecting probe. Practice will 
enable this manipulation to be executed without damage to the eggs. A second crucial 
step is avoiding the loss of the sample when activation buffer is applied to the mature egg 
in oil. Application of the activation buffer should be done slowly and without contact with 
the coverslip. This step can be challenging if the microscope set-up does not allow for an 
easy access to the sample. Moving axillary parts of the microscope, such as a temperature 
incubator, is advisable. !!
Modifications to this protocol can be made in order to visualize other fluorescently tagged 
factors, instead of Ca2+ at egg activation. More generally, different stages of Drosophila 
development or the results of adding a different buffer could be analysed using this 
protocol. !!
Troubleshooting may be required if the settings on the microscope are not optimal for 
visualizing the signal from the sample. This can be achieved by increasing or decreasing 
the laser power, altering capture range and adjusting the Z-stack parameters. Another 
issue might be eggs consistently moving out of the field of view upon the addition of 
activation buffer. If this happens regularly, allow the mature eggs to settle on the coverslips 
for a longer period of time, 15 to 20 minutes. Beware that using a higher viscosity oil will 
alter the displacement of the oil by activation buffer. !!
This technique presented here is limited by the working distance of the objective, 
dehydration of the mature eggs and the ability to dissect the mature eggs without damage. 
However, when compared to in vivo imaging methods where the mature oocyte passes 
through the adult female and is deposited 13, our method enables more spatial resolution, 
the option to physically manipulate the mature egg before activation and the ability to test 
the role of egg activation without fertilization. !!
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There are many potential future applications of this technique, including testing reporter 
constructs for cellular components at egg activation and visualising the Ca2+ wave in 
mutant backgrounds 14,24. Together with experimental and genetic tools, the ex vivo egg 
activation assay presented here enables the study of the trigger, propagation and 
downstream effects of the universally conserved Ca2+ wave.!!!
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Figure 1: A single Ca2+ wave at Drosophila egg activation!!
Time series of ex vivo mature Drosophila egg expressing UASt-myrGCaMP5 following the 
addition of activation buffer (A-H). The rise in cytoplasmic Ca2+ originates at the posterior 
pole (B) and propagates (B-F) with an average velocity of approximately 1.5 µm/sec.  
Initiation of the wave is typically observed within 3 minutes of the addition of activation 
buffer. Following wave propagation, the mature egg recovers (G,H). See supplemental 
movie 1 (total time 33 mintues).  Scale bars = 50 μm. Max projection = 40 μm.!!!!
Figure 2: Addition of cytochalasin D to activation buffer perturbs Ca2+ wave 
propagation!!
Time series of ex vivo mature Drosophila egg expressing UASt-myrGCaMP5 following 
addition of activation buffer containing 10 μg/ml cytochalasin D final concentration (A-H). 
Whilst the Ca2+ wave is initiated at the posterior pole (A), it is compromized and does not 
reach the anterior of the egg (F) (white arrowheads denote the front of the wave). No 
further Ca2+ changes were observed over 30 minutes). See supplemental movie 2 (total 
time 30 minutes). Scale bars = 50 μm. Max projection = 40 μm.!!!!
Figure 3: Co-visualization of actin and Ca2+ at egg activation in Drosophila!!
Time series of ex vivo mature Drosophila egg expressing UASt-myrGCaMP5 (Cyan) and  
UASp-F-Tractin.tdTomato (Magenta) following addition of activation buffer (A-H).  The Ca2+ 
wave initiates from the posterior pole and recovers as in Figure 1. Actin appears to be 
changing over time, white arrowheads (A vs H) . The lack of Ca2+ signal detection in the 
centre of the mature egg is due to movement of the sample during image capture. Scale 
bars = 50 μm. Max projection = 40 μm.!!!!!!!!!!!!!!!!!!!!!
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