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ENG 4760: Studies in Professional Writing, Document Design 

Welcome to ENG 4760, Document Design 
4:30-5:45 pm MW, Coleman 3120 
Office: 3331 Coleman Hall 
E-mail: rgay at eiu dot edu 

Office Hours: MW: 11-2, or by appointment 

Required Textbooks and Materials 

• Adobe lnDesign CSS Classroom in a Book 
• Document Design, Kimball 
• The Non-Designers Design & Type Books, Williams 
• Sketchbook 
• Other readings as assigned. 
• A USS drive to save your work during class. Please bring your USS drive to class each 

day. 

What This Course is About 

English 4760 is a special topics course in professional communication. This semester we will 
focus on both practice and theory as we study document design and learn how to use Adobe In 
Design CS5. 

The full and most accurate and up to date version of this syllabus is online at 
http:l/www.creatingtexts.org/courses/eng-4760-spring-2013/. At this link you will also find your 
assignments each week. 

Tentative Course Calendar 

Week 1: What is document design? The rhetoric of design. 
Week 2: Designing a Resume 
Week 3: Designing a Resume 
Week 4: Designing a Resume 
Week 5: Understanding Typography 
Week 6: Understanding Typography 
Week 7: Understanding Typography 
Week 8: lnfographics 
Week 9: lnfographics 
Week 10: Spring Break 
Week 11 : Color Theory 
Week 12: Working with clients and working in groups 
Week 13: Client Project 
Week 14: Client Project 
Week 15: Client Project 
Week 16: Client Project 



Student Learning Objectives 

• Refine writing and editing skills learned in previous writing courses 
• Recognize the responsibility of technical writers to communicate specialized information 

clearly and concisely to satisfy an audience's needs 
• Understand that technical communication emphasizes both process and product 
• Demonstrate college- and professional-level writing produced through the process of 

prewriting, drafting, revising, editing, and proofreading 
• Understand the function of genre as well as how to create documents in several key 

technical communication genres 
• Gain experience in basic document design as well as an understanding of how document 

design functions rhetorically 
• Write purposeful adequately developed paragraphs and sentences that are direct, 

economical, free of ambiguity, and structurally appropriate for the ideas expressed and 
for the audience to whom it is directed 

• Develop research skills, including effective use of source materials and the principles of 
documentation 

• Work collaboratively to produce polished technical documents 

Expected Performance Outcomes 

• Analyze the need for a document in terms of a rhetorical situation to be addressed, the 
context of the writing project, the purpose of the document, and the audience's needs 

• Select an appropriate document format and writing style for a given writing situation 
• Select and design simple graphics and integrate them logically into written text 
• Revise and edit for clarity and correctness, and produce professional-looking final 

documents 
• Distinguish between objective and subjective language 
• Conduct library, electronic, and field research effectively 
• Document sources appropriately within reports 
• Work effectively and ethically in a group writing project and group presentation 

Citrix Access 

You will have access to lnDesign CSS in Gregg Triad, our classroom, and via Citrix, so you can 
work on design projects at home. 

Citrix Online: http://www.eiu.edu/-cats/citrix/ 

Citrix Help: http://www.eiu.edu/-cats/citrix/access.php 

Shared Class Account Username: ENG4760RG 

Password: rgSp13pw* 



The Structure of This Course 

Throughout the semester we will complete several technical communication projects. Non-project 

related assignments should be submitted, typewritten, in the form of a memo, unless otherwise 

indicated. 

Projects (subject to change) will include: 
• A research-based technical white paper 
• A brochure for heart surgery patients 
• A recommendation report 
• An instruction manual 

How to Get an "A" in This Class 

• Read and critically engage with assigned material prior to class and come prepared to 
contribute to class discussions; 

• Submit all homework in typewritten form; 
• Complete individual and group assignments, do your best work, and submit homework on 

time; 
• Participate in class discussions, engaging in enthusiastic, respectful communication; 
• Provide constructive feedback to your classmates during peer workshops. 
• If you have a documented disability and wish to receive academic accommodations, 

please contact the Office of Disability Services (581-6583) as soon as possible. 

Communication and Classroom Etiquette 

Etiquette is important. While I want our class time to be fun and I am a fairly easygoing person, 

there are a few areas where I am not so easygoing. When you are e-mailing me, it is not 

acceptable to write something like "Hey" or simply begin your e-mail without any greeting. Please 

begin any e-mail correspondence with me (or, frankly, with anyone) with "Dear Roxane," or "Dear 

Dr. Gay," or "Hi Professor Gay," or something along those lines that indicates an awareness that 

you are addressing a specific individual for a specific purpose. E-mails that don't follow a certain 

etiquette for communicating will not be responded to. If you ask me, "Will I miss anything 

important?" when querying if it is acceptable to miss class, I will get irritated because every class 

day is important. Electronic devices such as cell phones, iPods, and iPads (unless you are 

reading a textbook on an iPad or other e-reader) should be stowed in the overhead cabins or 

beneath the seat in front of you during class. If your cell phone rings or buzzes or begins playing 

the latest Top 40 song during class, I might answer it or confiscate it and that won't be fun for 

anyone. When we are working in the computer classroom that is not an invitation to browse the 

web or check your e-mail. The computers in the computer classroom are for coursework 

purposes only. 



Attendance Policy 

Attendance in a course like this is very important and will be rewarded through the participation 

portion of the grade. Excused absences will not be penalized. You are responsible for acquiring 

the information missed as a result of an absence. Assignments must be submitted when due 

even if will be absent from class on the due date. No late assignments will be accepted. If you 

miss more than three classes your grade will be affected. Attending class unprepared is 

considered an absence. 

Using the Writing Center 

I encourage you to use the EIU Writing Center located at 3110 Coleman Hall. This free service 

provides one-to-one conferences with writing center consultants who can help you with 

brainstorming, organizing, developing support, and documenting your papers. 

The writing center is open to help any student from any major at any stage of his or her writing 

process, and its system of one-to-one conferences demonstrates value and respect for individual 

writers, all of whom can benefit from feedback about their works in progress. The center is not a 

proofreading or editing or remedial service, however. It is a place where you can learn how to 

become a more thoughtful, independent, and rhetorically effective writer. 

To schedule an appointment, you can drop by the center (3110 Coleman Hall) or you can call 

581-5929. The writing center is open Monday through Thursday, 9 a.m. to 3 p.m., and 6 p.m. to 9 

p.m. On Friday hours of operation are 9 a.m. to 1 p.m. Sessions last anywhere from 10 minutes 

to 45 minutes. 

No One Likes a Cheater: Plagiarism Policy 

Here is the official statement on plagiarism by EIU's English Department: "Any teacher who 

discovers an act of plagiarism-"The appropriation or imitation of the language, ideas, and/or 

thoughts of another author, and representation of them as one's own original work" (Random 

House Dictionary of the English Language)-has the right and responsibility to impose upon the 

guilt student an appropriate penalty, up to and including immediate assignments of a grade of F 

for the assigned essay and a grade of F for the course, and to report the incident to the Judicial 

Affairs Office. Respect for the work of others should encompass all formats, including print, 

electronic, and oral sources." 



Grading 

You must complete all assignments to receive a passing grade in this course. It is possible to 

receive a total of 1,000 points throughout the semester. 

Homework Assignments 25% 

Major Projects 40% 

Team Project 20% 

Participation 15% 

Grading Scale 

A=Outstanding Work; B=Good Work; C=Average Work; D=Deficient in form or structure or 

content; F=Seriously deficient in form or structure or content; sad face. 

100-90% =A 

89-80 = B 

79-70 = c 
69-65 = D 

Below 65% = F 
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i I :Begin by. opening Adobe lnDesign 
i I : I. On a Mac, click Macintosh HD >Applications >Adobe lnDesign CSS >Adobe lnDesign CSS. 
1 j :2. On a PC, go to Start> All Programs> Applications> Adobe> Adobe lnDesign CSS. 
11 :it is best to do some advanced planning prior to creating your document. Planning in the 
11 ~beginning will make your project go smoothly. To open a new document, 

'i· : I. Go to File > New > Document in the main menu. In the New Document window 
:(Figure I a), you have the opportunity to adjust many option such as: 

I • I : Number of Pages Amount of Columns 
I i : Page Size Margin Widths 
I 1 : • Orientation 
1 I ;1f the New Document window has units in picas and you wish to work in inches, ••g•r ,.,., .. , .... · · 
11 : I. On a Mac, go In Design > Preferences > Units and Increments 
! I :2. On a PC, go Edit> Preferences> Units and Increments and change the Horizontal and Vertical options to inches. 

! I ~ 
! I ~Creai:ina Objeci:s 
I I • I . : I. To create an object you can choose from a few options in the Toolbox. Click the 

a 
~ 
~ 11 ~Rectangle Tool once to choose a rectangular object (Figure 2a). To make an eclipse or 

I 
1 :polygon, click and hold down the Rectangle Tool to see more options (Figure 2b). :Ji<: 

....__ 
Rectangle 

Tool 

I ~ 2. Select the desired tool and click and drag the mouse across the page. Release the ll 
: mouse when the object is the correct size. C. 

I ! ~Note: To create a proportionate reaangle, circle, or polygon, hold the SHIFT key while dragging Figure la 
I ~the mouse across the page 
I : In Design allows you you to insert images made in Photoshop, Illustrator, and other pro

: grams. The following types of fries are acceptable: 
: • .ai • .jpg • .png • .gif 
! : • .psd • .pdf • .tif • .bmp I! ~I. To insert an image into your lnDesign document, go to File > Place. 
!I :2. In the Place dialog box, navigate to your image, choose the image, and click Open 

:(Figure 2c). Your mouse should turn into a Place symbol. 
;3. Click on the page where you want your picture placed and your image will appear. 

~11:11 Note: You can easily resize your image if it is too large or too small. 
: · -~ the Free Transform tool located in your Toolbox. 

Se/ea 

11' ~ i • 

111 ~Arran9in9 
I ~~bjects are created in the stacking order. Arranging hel~~:4~~!!:::!~.;:;~:#:.::-.::: .. :::~l:=u:~.~:~,~:::~:r. 

: o arrange, .Ill 10"' • • l"'1 • jg[ Transform 1> ; 

I : I. Click on the desired object, text, or image. · · · · Transform Again • .~1 ----~--

1 I : 2. Then go to Object >Arrange in the main menu and pick from four options. Select ., . C>Ki 

Send Backwa.rd ail( 

111 ""'"' "'' .• , 

l Send to 
Bring to Back 
Front 

Square in back Square in front Polygon in front Polygon in back 

I 
1i 

• Bring to Front - Bring the object to the front of the stack. • Send to Back - Send the object to the very back of the stack. 

11 Bring Send 

11 
Forward Backward 

, 1 II Square in back Square up one level Polygon in front Polygon back one level 

I . ~ • Bring Forward - Bring the object forward one stacking level. • Send Backward - Send the object backward one stacking level. I 
I • I 
l 1~ iii '1 .1.ii iii .1.!i iii ·1·1·1·i ii ii .1.lii ii ·1·1· iii i ·1 ·i·1·i iii i ·1·1·i i; ii i·i·i iii i ·1 ·1·1 iii ·1·1 ·1·1 iii "1"1'!i iii ·1 • ·1· iii i ·,·1· iii i '1 ·1·1·i iii i "1"i"I ! iii .1.!i iii ii·i· ii. i·1·1·i". i 1 ! I 
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II: Groupin9 · · · 11 

I! ~ Grouping objects can make moving multiple objects easy without inadvertently changing the placement. Once multiple objects are .1 
; : grouped, they can be moved, resized, etc., as a single object. It is a good idea to group several items at first before moving them in I I 
1
1 order to maintain their placement. Grouped objects can be ungrouped to manipulate each object individually. I ! I 

! •To group objects, select all of the objects that you want to group together. To select objects: 11 j 
! I I. Hold down the SHIFT key and click on each object individually, OR starting in an empty space, click the mouse and drag the cursor ! l I 
11 outward creating a marquee box around all of the objects you want to select. I 11 
1 I 2. After you have selected all of your objects choose Object > Group in the main menu 11· 1 

I,. I 3.To ungroup these objects, click on the grouped objects and choose Object> Ungroup. j ,

1

i 1

1

. 

Crea•ina Tex• 
Text Frames ! ' 
lnDesign holds all text in frames.You must create a frame before you can begin typing any text.To create a text frame: 1 I 

- ·l!j I. Select the Type Tool ~ in the Toolbox. , 
2. Move the cursor to the document page.Your cursor will change to the Type Tool cursor. 

I 
l 

I 

l . 
1
1
1 

I 

3. Drag the cursor across the document to create the text frame. I 
4. Release the mouse button.The text box will now display a blinking insertion point indicating that you can begin typing in the frame. l 
Note: If your text frame is too big or too small, you can resize the frame at any time. 

1 
i j 

I 
ii I , 
' 

TypingText SelectingText . ! I 
If you accidently click out of a text frame and lose your If you need to edit text, lnDesign easily lets you select words, lines, ! 

I '1 insertion point, you can get it back by: paragraphs and an entire frame. I 
I. selecting Type Tool; Two clicks will select a single word. '1• 

2. clicking the text frame; Three clicks will select a single line. 
11 3. begin typing. Four clicks will select a paragraph. 

Five clicks will select all the text in a frame 

·------ I 
1todifyin9 Charac•er and Parasraphs 
To edit your text styles, go to Window >Type 
and Tables > Character in the main menu. The 
Character window will pop up with character style 
options (Figure 4a). Here you can change your font 
size. You can also change 
more advanced options, 
such as space between 
lines, words, and char
acters, from the same 
window. 

Expor•in9 co PDF 
To Export to PDF: 
I. Go to File > Export 

Figure 4a 

To change paragraph styles, 
click on Window >Type 
and Tables > Paragraph in 
the main menu. (Figure 4b). 
Here you can change indenta
tion, spaces, hyphenation, and 
alignment. The most common 
options within the Paragraph 
tab are the following: 

~ I Left Aligned 
~ I Center Aligned I 

2. When the Export dialog box (Figure 5) opens, be sure to save the 
PDF to the Desktop so you can find it easily. Make sure the Format 
box has Adobe PDF selected. 

Figure 5 

Figure 4b 

~ 
Right Aligned I 

REMEMBERTO SAVE OFTEN IN CASE THE COMPUTER CRASHES! 

. ••••.•••••.••••••..••..••••...••....•......••.....................•......•.......................••..........•.............•............•.•.... 

11 

'l 
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~ In Design CS5 shortcuts frequently-used on the Mac version 
FILE MENU LAYOUT MENU VIEW MENU 

New ............................................................... Cmd+N Add Page .......................................... Shift+Cmd+P High Quality Display ..................... Opt+Cmd+H 

Open ............................................................. Cmd+O Go to Page .................................................... Cmd+ J Text Threads ...................................... Opt+Cmd+Y 

Browse in Bridge ............................. Opt+Cmd+O TYPE MENU Frame Edges ................................... .Shift+Cmd+H 

Close ..................................... ,. ...................... Cmd+W Tabs .................................................... .Shift+Cmd+T Rulers ............................................................. Cmd+R 

Save ................................................................ Cmd+S Glyphs .............................................. Opt+Shift+Fll Guides ............................................................. Cmd+; 

Save As .............................................. .Shift+Cmd+S Hidden Characters ........................... Opt+Cmd+I CL! !\ ECHN!QtJE 

Place .............................................................. Cmd+D 08 E T MENU Select thru ............................................. Cmd+Click 

Export ............................................................ Cmd+E Transform Again .............................. Opt+Cmd+3 Override master ...................... Shift+Cmd+Click 

Document Setup ............................. Opt+Cmd+P Bring Front or Send Back ...... Shift+Cmd+[ or] Scale graphic ......................... Shift+Cmd+Drag 

Print ................................................................ Cmd+P Send Back or Bring Forward .......... Cmd+[ or] E I !ENT l OM & PAN 

Quit/Exit. ...................................................... Cmd+Q Group ............................................................ Cmd+G Drag Mouse to Zoom ............... Cmd+Spacebar 

E D ! 1. ?:l E 1\1 l Ungroup .......................................... .Shift+Cmd+G Fit Page in View .......................................... Cmd+O 

Undo .............................................................. Cmd+Z Text Frame Options .................................. Cmd+B Fit Spread in View ........................... Opt+Cmd+O 

Redo ................................................... Shift+Cmd+Z Center Content ............................... Shift+Cmd+E Pan the view ........................................... .Spacebar 

Cut, Copy, Paste ............................... Cmd+X, C, V Fill Frame Proportionally ...... Opt+Sh+Cmd+C Pan when in text.. ................................... Opt Key 

Paste lnto ............................................ Opt+Cmd+V Drop Shadow ................................... Opt+Cmd+M Zoom In/Out ....................................... Cmd +or -

Paste In Place ......................... Opt+Shift+Cmd+V Compound Path ........................................ Cmd+8 BA:c RM !!NG 

Select All ...................................................... Cmd+A A N L S Font Size ................................. .Shift+Cmd+< or > 

Deselect All ...................................... Shift+Cmd+A Swatches ................................................................. FS Leading Size ........................................ Opt+"fror -0-

Story Editor ......... .,,. ..................................... Cmd+Y Layers ...................................................................... F7 Flush Left .......................................... .Shift+Cmd+L 

Quick Apply ...................................... Cmd+Return Stroke .................................................................... FlO Flush Right ....................................... Shift+Cmd+R 

Find/Change ............................................... Cmd+F Paragraph Styles ................................................ Fl 1 Center ................................................ Shift+Cmd+C 

Find Next ............................................ Opt+Cmd+F Character Styles ..................................... Shift+Fl 1 Justify .................................................. Shift+Cmd+ J 

Check Spelling ...........................................•. Cmd+I Text Wrap ......................................... Opt+Cmd+W Bold .................................................... Shift+Cmd+B 

Preferences .................................................. Cmd+K Links .................................................. .Shift+Cmd+D Italic ..................................................... .Shift+Cmd+I 

mikewitherell@jetsetcom.net I www.jetsetcom.net I urszulawitherell@jetsetcom.net I www.trainingonsite.com 
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In Design CS5 shortcuts frequently-used on the Windows version 
FILE MENU LAYOUT MENU VIEW MENU 

New .................................................................. Ctrl+N Add Page ............................................. Shift+Ctrl+P High Quality Display .......................... Alt+Ctrl+H 

Open ................................................................ Ctrl+O Go to Page ................................. .., .................. Ctrl+ J Text Threads ........................................... Alt+Ctrl+Y 

Browse in Bridge .................................. Alt+Ctrl+O TYPE MENU Frame Edges .................................................. Ctrl+H 

Close ................................................................ Ctrl+W Tabs ....................................................... Shift+Ctrl+T Rulers ............................................................... Ctrl+R 

Save ................................................................... Ctrl+S Glyphs ................................................. Alt+Sh ift+F 11 Guides ............................................................... Ctrl+; 

Save As ................................................. Shift+Ctrl+S Hidden Characters ................................ Alt+Ctrl+I CLICK TECHNIQUE 

Place ................................................................. Ctrl+D OBJECT MENU Select thru ................................................ Ctrl+Click 

Export ............................................................... Ctrl+E Transform Again ................................... Alt+Ctrl+3 Override master ......................... Shift+Ctrl+Click 

Document Setup .................................. Alt+Ctrl+P Bring Front or Send Back ........ Shift+Ctrl+[ or ] Scale graphic. ............................. .Shift+Ctrl+Drag 

Print .................................................................. Ctrl+P Send Back or Bring Forward ............. Ctrl+[ or] EFFICIENT ZOOM PAN 

Quit/Exit. ......................................................... Ctrl+Q Group .................................................. m .......... Ctrl+G Drag Mouse to Zoom ................. Ctrl+Spacebar 

EDIT MENU Ungroup ............................................. Shift+Ctrl+G Fit Page in View ............................................ Ctrl+O 

Undo ................................................................ Ctrl+Z Text Frame Options .................................... Ctrl+B Fit Spread in View ................................ Alt+Ctrl+O 

Redo ...................................................... Shift+Ctrl+Z Center Content.. ................................ Shift+Ctrl+E Pan the view ............................................ Spacebar 

Cut, Copy, Paste .................................. Ctrl+X, C, V Fill Frame Proportionally ........... Alt+Sh+Ctrl+C Pan when in text... ..................................... Alt Key 

Paste lnto ................................................. Alt+Ctrl+V Drop Shadow ....................................... Alt+Ctrl+M Zoom ln/Out .......................................... Ctrl +or-

Paste In Place ............................. Alt+Shift+Ctrl+V Compound Path .......................................... Ctrl+8 B AS l C FORMA.TT!N 

Select All ......................................................... Ctrl+A PANELS Font Size .................................... Shift+Ctrl+< or > 

Deselect All ........................................ .Shift+Ctrl+A Swatches ................................................................. FS Leading Size .......................................... Alt+"fror -0-

Story Editor ..................................................... Ctrl+Y Layers ...................................................................... F7 Flush Left ............................................. Shift+Ctrl+L 

Quick Apply ........................................... Ctrl+Enter Stroke .................................................................... FlO Flush Right .......................................... Shift+Ctrl+R 

Find/Change .................................................. Ctrl+F Paragraph Styles ................................................ Fl 1 Center .................................................. .Shift+Ctrl+C 

Find Next ................................................. Alt+Ctrl+F Character Styles ..................................... Shift+Fl l Justify .................................................... .Shift+Ctrl+ J 

Check Spelling ................................................ Ctrl+I Text Wrap .............................................. Alt+Ctrl+W Bold ....................................................... Shift+Ctrl+B 

Preferences .................................................... Ctrl+K Links ..................................................... Shift+Ctrl+D Italic ........................................................ Shift+Ctrl+l 
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