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About this manual 

As stated on the cover, the purpose of this manual is to make it possible to study and learn 
SDL Trados Studio without having to do so piecemeal via the Help texts (even if they are 
quite good). If like me you prefer a sofa or the bed for studying, this book should be an 
obvious choice. I also hope that the contents lists and the index will make it at least as good 
a reference resource as the Help function. 

This is the second edition of the manual for the 2014 version of SDL Trados Studio, 
covering also the SP1 update. Apart from describing all that's updated, I have tried as 
far as possible to cover the new OpenExchange applications as well as including use-
ful experience and tips garnered from various sources. And I still owe Paul Filkin, 
SDL, and also Sébastien Desautel, RWS Group, special thanks for their input to the 
first edition. 

As before, there will be further editions extended with tips and other experiences. 
These new editions will be announced and available free of charge to all buyers as 
they are written, much like SP updates of software. 

The manual does not cover installation or license handling except the situation where 
your license has been lost (e.g. due to a computer crash) and needs to be returned. 

The typographic and other conventions are intended to be self-explanatory. 

And since the purpose of this book is that it should be self-contained, i.e. you should 
be able to use it without opening the program itself, I have inserted a large number of 
screen dumps. I find that a screen dump generally gives a better idea of the functions 
available than a lengthy description in text only. To facilitate understanding, I have 
also made ample use of (clickable) cross-references; I hope the cluttering is not too 
distracting. There are also links (blue) to reference material on the Internet. 

Please note that all screen dumps show the factory default settings unless otherwise 
indicated. 

All comments are very welcome. And don’t forget to visit tradosstudiomanual.com 
from time to time. 

Good luck! 

Norrtälje, Sweden 
May, 2014 

Mats Dannewitz Linder 
info@tradosstudiomanual.com 

PS. What I really would like to write is a novel. 
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1 SDL Trados Studio –  
a presentation 

SDL Trados Studio (Studio for short) is the latest generation of one of 
the oldest Computer-Aided Translation (CAT) programs. I take it for 
granted that you, the reader, know what a CAT program is for, and 
its basic way of working, or else you would not be reading this. The 
following paragraphs are mainly intended for users of the “old” Tra-
dos, since many of the Studio users are likely to be also users of pre-
vious generations of Trados. 

Thus users of the “old” Trados (Workbench + Word, and Work-
bench + TagEditor) will quickly see that rather than an upgrade, Stu-
dio is a completely new tool. Users of previous versions of Studio will 
feel at home also in the 2014 edition but should appreciate a number 
of improvements.  

The main differences compared with the “old” Trados are as follows 
(and the 2014 Studio version is the last version for which I make this 
comparison): 
 The user interface is a new one, comprising everything in one win-

dow, which, however, provides five different views (Home, Pro-
jects, Files, Reports, Editor and Translation Memories) in a way 
that is generally quite user-friendly. 

 The source and target documents are presented in a tabular way 
(source segments to the left, target segments to the right) in the 
way that is nowadays CAT standard. 

 Where previously only one TM and one termbase could be open, 
in Studio the number of open TMs and termbases is in practice 
limited mainly by the user's computer resources. 

 When opened, the documents are converted into the sdlxliff for-
mat, which among other things means that several documents may 
be open at the same time, regardless of their original formats. They 
can also be merged. 

 There are a large number of new functions, such as filtering of 
segments according to many different criteria, re-using parts of 
translated segments (“AutoSuggest”) somewhat similar to functions 
offered by such CAT tools as Déjà Vu and memoQ, extensive func-
tions for editing and managing translation memories, and many 
new verification/quality control functions. 

1 
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 The concept of using a specific project translation memory, where 
you store exclusively translation units related to the project you are 
working on – in particular for the purpose of exchanging TM data 
with other translators, and for avoiding entering non-reviewed 
translation units in the main TM. 

 The keyboard shortcuts can be edited. 
 A function for tracking translation changes (as in Microsoft Word) 

is included, and source documents with tracked changes can be 
opened (but only .docx documents). 

 Likewise it is possible, for .docx documents, to export comments 
in the target segments and also to import as well as export tracked 
changes. 

 Settings are made/changed on three different levels: default project 
template, specific project template, and active project/document. 
This is important to keep in mind. 

 There is a completely new “alignment” feature. 
 There is the possibility not only of making improvement sugges-

tions to Studio in an organized manner, but also of providing (and 
finding) plug-in programs, such as a program for conversion of 
sdlxliff files into MS Office files (for easy proofreading/editing) 
and a program for search and replace in all documents which are 
open in the Studio editor. 

 There are specific workflows for translation for regulated indus-
tries, such as pharmaceutical companies (mentioned specifically). 
Available now are (a) specific workflow definitions for single-file 
and WorldServer translation of .docx files in this context, and (b) a 
regulatory review pack (bought separately) for this particular pur-
pose. See also Paul Filkin’s multifarious blog, a post called Making use 
of the Studio Track Changes features, where he discusses – among other 
things – the uses of the Track Changes functions in the regulatory con-
text. As of 2014, any corrections made by the regulator to the final 
target document can be imported back into Studio to update the 
SDLXLIFF document as well as the TM. 

Changes in the 2014 version, including SP1 
Major changes in comparison to the 2011 version of Studio are, 
among others: 

 The introduction of the “ribbon” format (à la Microsoft Of-
fice) of presenting options, rather than the traditional menu 
format. 

 At last: AutoSave. 

 A completely new tool for alignment of existing sets of source-
target files, i.e. producing TM based on existing translations 
(substantially revised in SP1).  
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SDL Trados Studio – a presentation Changes in the 2014 version  

Compatibility 
with Trados 
2007, Studio 
2009 and 
Studio 2011 

 QuickMerge, a function for merging – at any time during the 
translation process – SDLXLIFF files so that you can handle 
them as if they were one. (However, this applies only to the 
translation/editing process, which means, for instance, that 
they cannot be exported for review as one file.) 

 You can (again) export your own comments for printout to-
gether with the rest of the text. 

 You can customise the TM user ID. 

 The concordance search is run automatically if Studio does 
not find any TM matches. 

 TM data can be exported to a format compatible with Trados 
2007.  

 A new filter category, Repetitions, has been added. 

 For HTML 4, HTML 5 and plain text content embedded in 
XML files, a new feature called Embedded Content Processor 
has been added in SP1. 

 As of SP1, Auto-Propagate can be used together with Tracked 
Changes. 

 A number of changes to the information transfer with SDL 
WorldServer (not covered in this manual). 

 In SP1, a function for the provision of customer feedback 
called the Customer Experience Improvement Program (CEIP) 
has been added. 

 Overall, the speed has been substantially improved (e.g. for 
batch processes). 

And the term “placeable” has been scrapped, replaced by “recognized 
token”. 

More information on the upgrade changes can be found in the Help (the 
New Features chapter) and in the Release Notes (go to the Welcome view 
and select the MORE RESOURCES tab). 

A fine summary of some of the new features (but not including SP1) is 
found in Emma Goldsmith’s blog entries SDL Trados Studio 2014: new 
features for old hands and SDL Trados Studio 2014: new features for be-
ginnings. 

See section 5 Compatibility in the Release Notes as well as the sections on 
compatibility of translation memories and compatibility setting for TTX in 
the SDL Trados Migration Guide, also found under the MORE 
RESOURCES tab in the Welcome view. In brief: 

 Studio 2014 can run alongside the 2011 and 2009 versions and also 
Trados 2007. 

 Studio 2014 and 2011 have the same project and package format. 
2009 projects are automatically converted to 2014 format upon open-
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SDL Trados Studio – a presentation Studio setup  

Automatic 
Update 

View plug-ins 

Interface  
language 

More than 
five  
languages? 

ing, and it is possible to create, in Studio 2014, packages which can be 
opened in Studio 2009 (but not projects).  

 Studio 2014 can be used with MultiTerm 2011. 

 Studio 2014 is compatible with SDL GroupShare 2014 and 2011 as 
well as MultiTerm 2014 and 2011 Server. Also with SDL TMS 2007–
2011, TeamWorks 2007–2011 and SDL WorldServer 2010–2011. 
And if a package has a TM placed on a 2009 server, the connection can 
be made, but you cannot add a TM in such a server via Studio 2014. 
The same goes for the MultiTerm 2009 Server.  

If you upgrade from Studio 2011 to 2014, you may benefit from Emma 
Goldsmith’s advice in this blog entry: How to transfer apps from SDL Tra-
dos Studio 2011 to 2014. 

Studio setup 
When you installed Studio, you made a number of choices which can 
only be undone by re-installing it. (A major example is the choice of 
at most five languages to work in.) Other choices can be changed lat-
er, such as: 

To change the UI language, select View > User Interface Language (or 
Alt/F10, V, U). 

The automatic update function (when Studio is started) is enabled by 
default. If you wish to disable it, go to File > Options (or Alt/F10, F, T) > 
Automatic Updates. 

You can see which plug-ins – system plug-ins and others – are includ-
ed in your installation, as well as activating/deactivating them. Select 
(in any view) Add-Ins > Plug-ins (or Alt/F10, A, P). The OpenExchange 
applications included in the Studio 2012 package – see above – are 
obviously not regarded as plug-ins in this sense (they have to be acti-
vated separately) and are not included in that list. 

As for the five target and source languages, there is no easy way to 
change them. If you really need to, you have to deactivate, uninstall 
and reinstall Studio. Another solution, however, might be to use dif-
ferent languages in Studio 2011 (included in the Studio package) and 
Studio 2014. A third, more expensive solution is of course to upgrade 
to the Professional version.   

On the use of Studio for the translation  
of running, non-repetitive text (e.g. books) 

I have never used a CAT tool for the translation of a book – fiction or 
non-fiction – and seldom for other types of running text. I have found 
that concentrating on one sentence at a time tends to cramp the style 
of the text I produce. 

6 SDL Trados Studio 2014 – THE MANUAL 

http://signsandsymptomsoftranslation.com/2013/10/23/transfer-apps/
http://signsandsymptomsoftranslation.com/2013/10/23/transfer-apps/


SDL Trados Studio – a presentation My license is lost  

However, there is a simple remedy for this: change the segmentation 
rules from sentence based segmentation to paragraph based; see p. 
284. Paul Filkin also has some reflections on this in his multifarious 
blog post, Translating Literature. The main point for me would be 
that I could use the concordance function to make sure that repeated 
expressions and terms were consistently translated. 

My license is lost – what do I do? 
A quite common problem to do with licensing is this: Your computer 
crashes, is stolen or for some other reason you need to return the li-
cense in order to activate it for another Studio installation. This is 
what you do: 

1. Go to kb.sdl.com. 
2. Select the Solution Finder tab. 
3. Select Licensing Problems. 
4. Select I use SDL Trados Studio / SDL Passolo – 2011 or 2014. 
5. Select I need to have my license reset. 
6. Select the appropriate alternative and then fill in the form 

which opens. 
You can have all three Trados versions (2007, 2009, and 2011) on 
one and the same computer. However, when you update to a new 
machine, you will no longer be able to re-activate the 2009 version 
because the license will no longer be there in “My Account”. 

Transfer Studio to a new computer 
Related to the above topic is the situation when you (quite willingly) 
move to a new computer. You may then be helped by Emma Gold-
smith’s advice in her blog post How to transfer SDL Trados Studio to 
a new computer. 
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Help 

2 Help 

There are many ways to get help with the use of Studio. SDL offers a 
large number of different help facilities to the freelance translator. 
Most of them are collected on the Help ribbon, available in all views: 

 
Most of this is self-explanatory, but it should be added that the “Stu-
dio Blog” is in fact Paul Filkin’s invaluable multifarious blog, to the 
posts of which I link in many places in this manual. There is, howev-
er, another blog which I can recommend: the SDL Blog (http://blog. 
sdl.com/community/blog), which is a rich mine of useful texts in cur-
rently 44 topic categories and by ca. 100 authors; all selectable (you 
can also subscribe to it). 
 In the SDL TranslationZone, under the heading Resources, you will 

find under Downloads, in particular, a large number of very useful 
items, plus a lot of documents under Documentation. 

 The SDL Knowledge Base contains an enormous amount of infor-
mation (solutions to problems, FAQs, etc.). 

 Under the Support > Support resources at SDL TranslationZone. 
com, you will find – among lots of other things – both Tips and 
Tricks for Studio as well as MultiTerm, and a large number of and 
FAQs. 

 Note the new Customer Feedback button. It will open the Customer 
Experience Feedback Options dialog box, intended to “help improve 
the quality, reliability and performance of SDL software”. You can 
declare whether you want to participate or not (“not” is the de-
fault).  

 Welcome view: The Welcome view gives you access to various assis-
tance facilities under three of its four different tabs. The fourth, 
HOME, is a starting point for work and also includes links to videos for 
those starting points (New Project, Translate Single Document, Open 
Package, and Open GroupShare Project). 
 The GET STARTED tab gives access to five “Getting Started Videos”: 

A quick tour, Translate Single Document, Open a GroupShare Pro-
ject, Creating a New Project, and Open Package. 
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 Help  

 The MORE RESOURCES tab shows links to Release Notes, Help Sys-
tem, SDL Trados Migration Guide, and SDL OpenExchange. (As 
you see, some of the facilities have links allover the place.)  

 And the LATEST NEWS tab shows … well, the latest news. 

 Documentation: The SDL Trados Studio Migration Guide (see 
above) is an introduction to Studio for those who are familiar with 
the “old” Trados (as well as others) and does a quite good job of it. 
There are also three Quick Start Guides (Translating and Reviewing, 
Translation Memory Management, and Project Management). All three 
are accessible in the Welcome view under the GET STARTED tab.  
 The OpenExchange page (links all over the place in the Studio user 

interface) is where users can offer their own enhancement applica-
tions and, of course, download them. Very useful! And the SDL 
Blog mentioned above has a topic specifically geared to comment-
ing on and explaining some of these applications. 
If your OpenExchange applications are developed by SDL, you 
will find them (and some others, too) in the navigation pane of the 
Welcome view. (And under Start > All programs > SDL > SDL Trados 
Studio 2014 > OpenExchange Apps.) Other OE applications may end 
up elsewhere (such as Glossary Converter, which is placed in Start > 
All programs > SDL OpenExchange). 

Note: At the time of writing (April, 2014), some of the OE ap-
plications have not yet beed adapted to the 2014 version (and 
some of them clearly don’t need to be since they don’t interact 
with Studio). If you look under Latest releases, it’s obvious; for 
the other applications just check the version year. I am sure that 
eventually all that people have liked will be upgraded. 

Are the OE applications safe to use? It is not obvious that they 
would be, and if you want to know more about their safety, Paul 
Filkin’s multifarious blog entry SDL OpenExchange Application 
Security is a good place. There is even a special OpenExchange ap-
plication called SDL OpenX Hash Generator, which makes it pos-
sible to double-check that the OE application you download is the 
same as the one checked and published by OpenExchange. And if 
you want to know more about who may contribute to OE – and 
who may not, and why – then the entry You only need a key! is in-
formative.  
Some of the OE applications are of the .msi filetype. It happens 
that the computer requires them to be opened with Administrator 
privileges. What to do then, when you already have those priviliges 
and still can’t open the file? And you right-click the file and the 
“Open as Administrator” option is not there? Here is the one solu-
tion that worked for me: close the file organiser and open it again 
by right-clicking and selecting “Open as Administrator” (yes, now 
it’s there!). Then I could open the .msi file without problem. 

 Other supportive facilities: 
 An overview of the SDL support is given by Paul Filkin in a multi-

farious blog post: SDL sustenance. 

! 
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Help 

 

 If you have any ideas for improvement of Studio, you can submit 
them to the SDL ideas site, (ideas.sdl.com), where you can also 
promote and discuss the submitted ideas. 

 The new OpenExchange application Client Services – which upon 
installation will place itself in the Views menu – offers shortcuts to 
a lot of useful resources: 

 

 The main user-driven help facility is the unofficial Trados user 
group, TW_users (groups.yahoo.com/neo/groups/TW_users/conver-
sations/messages), where more than 5000 users discuss everything 
to do with Trados (not only Studio) and offer very swift help on all 
sorts of problems. But since the SDLX tool and Trados now have 
been merged into one, the SDLX user group, SDLX (tech.groups. 
yahoo.com/group/sdlx), also sometimes discusses Studio. 

 The general translator sites ProZ (www.proz.com/forum/sdl_tra-
dos_support-65.html; also a very interesting blog: blogproz. word-
press.com) and Translators Café contain discussion forums on Stu-
dio which are monitored by the SDL technicians, which means you 
will find useful knowledge there as well. 

 Various sites and blogs run by translators. Here are a few: 

− multifarious (multifarious.filkin.com) – Paul Filkin’s expert blog 
on various Studio issues. Invaluable for everyone who is using 
Studio in any but the most basic ways. Regularly updated. 

− Thoughts On Translation (thoughtsontranslation.com) – Corinne 
McKay’s interesting and personal blog about her life as a free-
lance translator, with – among other useful things – long lists of 
site references. 

− Between Translations (foxdocs.biz/BetweenTranslations) – Jayne 
Fox is an extremely knowledgeable Studio user and translator who 
willingly shares her experiences of translation and translation tools. 

10 SDL Trados Studio 2014 – THE MANUAL 

http://ideas.sdl.com/
http://tech.groups.yahoo.com/group/TW_users/messages
http://tech.groups.yahoo.com/group/sdlx/
http://www.proz.com/forum/sdl_trados_support-65.html
http://blogproz.wordpress.com/
http://www.translatorscafe.com/cafe/MegaBBS/forum-view.asp?forumid=56&catlock=7
http://multifarious.filkin.com/
http://thoughtsontranslation.com/
http://foxdocs.biz/BetweenTranslations/


 Help  

More on  
the Studio 
Help 

− Signs & Symptoms of Translation (signsandsymptomsoftransla-
tion.com/category/sdl-trados-studio/) – Emma Goldsmith is another 
Studio expert with lots of deep insight.  

− My Migration to Trados Studio 2009 – and life with 2011 (tra-
doshelp.wordpress. com) – Tuomas Kostiainen’s very informa-
tive blog (which covers Studio 2014 as well). 

− Nora Díaz on Translation, Teaching and Other Stuff (noraDíaz. 
blogspot.co.uk) – Many helpful posts on various uses of Studio 
and on translation. 

− Translation Tribulations (www.translationtribulations.com/search/ 
label/Trados) – Kevin Lossner writes about translation technologies 
(although more on memoQ than Studio) and many other translation 
topics. 

− About Translation (www.aboutranslation.com) – Riccardo Schiaffi-
no’s knowledgeable blog on a large number of translation-related 
topics. 

− SDL Trados Studio Troubleshooting (unofficial) (studio-
troubleshooting.blogspot.se) – Sébastien Desautel’s sparsely oc-
curring but very knowledgeable help on specific issues. 

− Claudia’s Translation Blog (www.hispaniclanguages.com/blog/tag/ 
trados) – Practical advice and tips from Claudia Alvis; many vid-
eo tutorials. 

− Beyond the Words (dorotapawlak.eu/blog) – Dorota Pawlak gives 
lots of advice in particular on the translator’s use of computers 
– and not least on the use of Studio. 

− 21st Century Translations (english-german-translation.blogspot.se) – 
Gabriel Brunner on “all things translation, online marketing, 
technology, and some personal stuff”; very much about SDL 
Trados. 

This list can also be found at the SDL Trados Studio Manual site, 
where it is continually updated. 

Last but not least, note that in every dialog box you can use F1 (or 
the Help button to the right or to the left at the bottom of the box) 
to arrive at the help page relevant to that dialog box. (If instead you 
arrive at the very first Help page, try “Access local help files”; see be-
low.) Very useful, since the Help function as usual will very quickly 
make you lost as soon as you try to follow more than one or two 
links; and the same topic is often treated in several different places 
and in different ways. I can, however, recommend a study of the 
chapters Introducing SDL Trados Studio (in particular the Screen Lay-
out and Functionality and Key Concepts), as well as the Getting Started 
pages, which are good for beginners. Also I have to say that with 
each update, the Help gets better and better, even if SDL stubborn-
ly sticks to the “About…” and “How to…” formats in many of the 
Help topic headings. 
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Help 

 

You can even access the same help pages directly via the net: Wel-
come to SDL Trados Studio 2014 help. 

An excellent function is that you can search (but only online) not 
only in the Help texts but also in GroupShare, MultiTerm, TMS 
and the Knowledge base (see above). You can select each of these 
categories – as well as All – as required.  

It is not possible to limit the search to an exact expression, but 
since the Help is available online, you could try to search the In-
ternet for the specific expression you want. If you see the word 
“Show” at the top left of the screen where you arrive, you may, by 
clicking it, arrive at the complete Help screen, with Contents col-
umn, etc. This way of reading the Help has the added advantage 
that you can use the usual browser mechanisms (and the mouse 
buttons, if you have that type of mouse) to navigate between the 
Help pages. 

 General notes on the Help 
function: The Help status 
bar is at the bottom of the 
navigation pane (see figure at 
right).  

On top of the window you 
will find Print, Back/Forward 
and Search buttons. 

Back and Forward navigation can also be done with Alt+LeftArrow and 
Alt+RightArrow. 

The navigation field at left in the Help window is pretty narrow, and 
when you point to the vertical separation line, no double-arrow 
shows. But point to it anyway, press the left mouse key and just pull!  

Back Forward Stop Home 
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 Help  

PART II – BASICS 

Information that you need even if 
you intend to use Studio without its 

more sophisticated functions. 
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User interface overview The views; the ribbon 

The ribbon 

The views 

3 User interface overview 

The views; the ribbon 
Studio’s user interface is organised in views, where each view groups 
functions which are more or less specific to that view (although the 
overlap is considerable). The names of the views – Welcome, Projects, 
Files, Reports, Editor and Translation Memories – tell us exactly what 
they are for. You go from one view to another either in the view nav-
igation field at bottom left in the Studio window: 

 

Or via the View ribbon (the View tab at the top of the window): 

 

The traditional menus have been replaced by the MS Office-style rib-
bon. Many users feared it would be detrimental, but the fact is that 
the context-sensitivity and the concept itself makes for a quite intui-
tive and comprehensive at-a-glance overview of relevant options and 
functions. 

An example. This is the ribbon you will use the most – the Home rib-
bon in the Editor view (as for views, see below): 

 

3 
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User interface overview The views; the ribbon  

The Home ribbon in any view contains the most basic functions for the 
specific view. All views contain the ribbons Home, View, Add-Ins, and 
Help. The latter two are the same in all views; the Add-Ins ribbon is 
presented below and the Help ribbon on p. 8. In addition, there is the 
File tab, which gives access to the common basic functions such as 
those for Open, Save, Setup… – an example: 

 

Why is this just an example? Because the options in the right-hand 
pane vary with the selected left-hand option. 

The File options are the same in all views except that in the Editor 
view, it also contains Recent Documents and Save Target As (if applica-
ble). 

Note: Due to the workings of Windows, the keyboard shortcuts 
given at far right do not work when the File “ribbon” is open. 

In the Editor view, there are two extra ribbons in addition to the ones 
mentioned above: Review and Advanced. 

Each ribbon and its functions is shown in this manual in the descrip-
tion of the respective view. (This is in case you are reading the manual 
in paper form without recourse to the screen, and also so that you 
will be reminded of the available functions.) 

 Minimise the ribbon: You can minimize the default ribbon view 
with Ctrl+F1 or by selecting either the up arrow in the top right-hand 
corner of the Studio window or opening the Customize Quick Access 
Toolbar at the top left and selecting Minimize the Ribbon: 
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User interface overview The views; the ribbon 

Keyboard 
shortcuts 

Dialog box 
launcher 

The minimized look shows only the tabs, but as soon as you select a 
ribbon, it is rolled down (and covers what is underneath). You roll it 
up again with the Alt key or by clicking somewhere in the window. 

 Reduced ribbon: If you are working with a small screen or other-
wise need to reduce the Studio interface space, the ribbon reacts by ei-
ther displaying only the icons (their names are shown when you point 
to them) or the command group. In the latter case, the full group is 
shown when you click the group name. 

 

There are keyboard shortcuts to the ribbons (as well as the Quick Access 
toolbar at the top of the Studio window:  or 

). They consist of Alt (or F10 if the right hand is 
better suited) plus a letter (or a figure 1–4 for the icons above); the 
letters are shown when you press the Alt or F10 key and are as follows: 
F – File, H – Home, R – Review, A – Advanced, V – View, D – Add-
Ins, E – Help. And note: once the letters are shown, you don’t need 
to have the Alt (or F10) key pressed to use the shortcut. 

A curiosity is that if you place the cursor above the ribbons and rotate 
the mousewheel, you will browse through them.  

The concept of showing shortcuts when the Alt key is pressed is taken 
much further; see the section on keyboard shortcuts on p. 24. 

Note: This quite clever idea has, however, the minor drawback 
that the former Alt+1, Alt+2, etc. shortcuts for inserting TM match-
es no. 1, 2… no longer have those functions (although the new 
ones probably can be reconfigured) and are now replaced by Ctrl+1, 
etc. The same, of course, goes for any shortcuts you may have pri-
vately configured and which are now taken by the ribbon handling.  

The names below the functions (in the ribbon on the previous page, 
Configuration, Clipboard, File Actions…) are called group names 
(Microsoft convention), and so a command path is denoted, in this 
manual as in most other places, Ribbon name > Group name > Function 
name. E.g. Home > Translation Memory > Concordance Search. 

There is also the dialog box launcher (the “Quick Launch toolbar” in 
Microsoft vernacular) – a small symbol  at the bottom right of some 
groups: 

 

Clicking the launcher opens a settings dialog box for that particular 
group – often the Options dialog box with an appropriate selection 
made, but sometimes other dialogs (such as Insert Tag for the 
QuickInsert group). 
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User interface overview The views; the ribbon  

Ribbon and 
function 
navigation 

 

You can move between the ribbons and their functions in a number of 
ways:  

Ribbons: Apart from the shortcuts mentioned above, you can move 
between ribbons by first pressing Alt/F10 and then use the arrow keys; 
also by clicking in the top part of the window and using the mouse 
wheel. 

Functions: Once you have selected a ribbon via the Alt/F10 key, that 
ribbon also shows a temporary shortcut for all functions, like this:

 

 

Then you just press the character/character combination shown to ac-
cess that function. Fortunately, once you have pressed any key (to ac-
cess a function or otherwise), the labels disappear which means that 
this shortcut is no longer active. 

You can also move between functions on the active ribbon by first 
pressing Alt/F10 and then use the arrow keys. 

This way of navigation is in fact more useful than it might seem at 
first. It means that you can manage without the mouse for a whole lot 
of actions. Let’s say that you want to perform the batch task Export 
files. You can see in this manual that the way to do that is Home > 
Batch Tasks > Export files. But using the Alt/F10 navigation method, you 
just press Alt/F10, then (as indicated by Studio) H (for Home), then B 
(for Batch Tasks), then E (for Export files). All very quickly done, and 
the same method can be used for all command sequences. And in par-
ticular, unlike with “normal” keyboard shortcuts, you don’t have to 
remember a thing! 

In particular, the shortcut way to open the Options window – which 
you will probably open more than any other window – is Alt/F10+F+T 
(and, as stated above, you do not need to have the Alt/F10 key pressed 
while selecting the alphabet keys; just press it once). 

The Add-Ins ribbon 
This is what the Add-Ins ribbon looks in all views: 

 

SDL OpenExchange is of course a link to that facility. Plug-ins opens the 
Plug-ins dialog box: 
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User interface overview The Welcome view 

 

By default, only the Custom plug-ins are shown. They are external Stu-
dio apps installed on the computer, normally downloaded from 
OpenExchange. (The External Review Tasks is used automatically dur-
ing export for external review; the reason for it being a plug-in, I am 
told, is that it makes it easier to introduce changes.) 

The Welcome view 
The first time you start Studio, you will see the Welcome view: 

Navigation pane Ribbon tabs Ribbon groups & functions 

 
Navigation buttons for the views Work pane 
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User interface overview The Welcome view  

This view is a bit different from the others in that it does not relate to 
any project or file; thus the navigation pane is given up to a list of the 
installed OpenExchange applications, which can be activated here. 

Ribbons 

The Home and View ribbons are – as always – specific: 

 

 

Work pane functions 

The work pane in the Welcome view contains four tabs: HOME, GET 
STARTED, MORE RESOURCES and LATEST NEWS. The latter 
three are described in the Help section (p. 8). The HOME tab con-
tains the following functions. 

 New Project leads to the start of a new translation project; see p. 71. 

 Translate Single Document means “start translation of a single doc-
ument without creating a project”; see p. 136. 

 Open Package refers to the work method where a project manager 
assembles a package with all relevant material and sends it for 
translation to one or more freelance translators, who, when the job 
is completed, sends it back in the form of a package. See p. 103. 

 Open GroupShare Project refers to the function for centralised coop-
eration between translators (and reviewers) using a common serv-
er. It is a new SDL product – GroupShare – which is sold in differ-
ent combinations, using new versions of the old products as well 
(Project Server, TM Server, MultiTerm Server). The relation be-
tween Server Projects, GroupShare, etc., is perhaps not crystal 
clear. Group Share, however, is a server-based solution for pro-
jects, TMs and termbases together. The exchange of projects is the 
new thing; TM and MT server are still the same as for Studio 
2009. GroupShare gives the project manager the possibility to 
store projects on a server and assign rights for translators to work 
on it without exchanging any packages: they just connect to the 
server. Such a connection can also be made to a subfolder which 
the project manager has created at the main website (this applies to 
MultiTerm as well). The translator may work online or offline. 
When (s)he works online, the project manager can see the ad-
vancement of the project. This solution has been designed for small 
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companies with a few translators and is not included in Studio but 
has to be bought separately. Working with GroupShare projects is 
not covered in this manual, but freelance translators engaged in 
such projects will find extensive instructions in the Help (available 
here as well: Working with GroupShare Projects in an Online 
Workflow). 

GroupShare team members can work in SDL enterprise products, 
including WorldServer, TeamWorks and TM Server (TMS). For 
that, the freelance translator only need the special Studio editions 
Starter or Express. 

Customising the work pane options 

There is an OpenExchange application called Your SDLStudio which 
you can use to add, delete and change the order of the entries shown 
under the MORE RESOURCES tab. A brief instruction accompanies 
the installation software. For reasons to complicated to dwell on here, 
you have to install it as adminstrator (right-click and select Run as 
administrator). Note: The Intro field is the brief presentation text that 
is shown beneath the header.  

Customising the navigation pane 

With another OpenExchange application, Menu maker for SDL Tra-
dos Studio 2014  (from Tom Imhof, localix.biz), you can add, delete 
and also change the order of the items in the navigation pane. (As the 
list is alphabetically ordered, you need to number the items if you 
want another order.) It’s very simple to use. Just remember you must 
restart Studio before the changes take effect. 

The main Studio window 
Once you have begun working with Studio, you will normally upon 
starting the program be met with the main Studio window. Here is 
the Editor view – the one you will use the most – as an example: 
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Navigation pane Ribbon tabs Ribbon groups and functions 

  

Navigation buttons for the views Work pane 

The ribbon tabs, ribbon groups/functions and work panes are context-
sensitive and depend on which view is open (although all views ex-
cept the Editor view has the same ribbon tabs: File, Home, View. Add-
Ins, and Help).  

All in all, this is, to my mind, a successful way of accommodating the 
control of the very large number of features that are included in Stu-
dio. 

You can switch between all panes and open documents with Ctrl+Tab 
and Ctrl+Shift+Tab (the difference is the direction in which you go). See 
p. 144. 

Customizing the views 
As well as rearranging the work panes (see below), you can make 
changes to the look of the user interface window. 

 Navigation panes (including the view buttons) can be minimized by 
clicking the double arrow in the top right corner (and maximized 
again by clicking the corresponding double arrow). 

 Color scheme: With View > Color Scheme (or Alt/F10, V, C), you can 
switch between Office 2007 Blue (default), Office 2007 Black and Of-
fice 2007 Silver. 
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As usual in a Window program, you can resize all working areas by 

pointing at a division line until the  symbol is shown – press the 
left mouse button and drag. 

Studio can detect high DPI settings. This means that if the display size 
is increased, Studio will automatically be adjusted to optimal zoom 
level for the current DPI setting.  

Rearranging the work panes 
If the pane has a pin symbol next to the x in the top right-hand cor-
ner, you can move it freely to other places on the screen (or screens): 
drag it by its title bar. However, if you simply drag it, you will also 
drag the all the panes that are indicated by the tabs below the one you 
are dragging. If you want to drag only the pane that is open, you have 
to first select the Floating alternative from the  menu. 

Possible actions: 

 Opens a menu with options Close, Floating, Auto Hide. (The 
same menu is opened if you right-click the pane’s title list – 
which can be useful considering that the   icon is not there 
all the time.)  

 Auto Hide (same as the menu alternative): The pane (including 
“sub-panes”) is hidden and is replaced by tabs above the pane. 
It is shown when you point to the tab. You stop Auto Hide by 
clicking  again. 

x Close. (Open again from the View menu.) 

Note: The symbols  have other meanings (Pin and Unpin) in a 
floating pane. However, I have not been able discover the differ-
ence between pinned and unpinned; a pinned window can be 
moved in the same way as an unpinned one. 

The symbols that you see (on the right) when you drag a pane work 
like this: when you drag the pane so that the cursor points 
to such a symbol, and you release the mouse button, the 
pane jumps to the position indicated by the symbol and also 
indicated by the dark shadowing of that position when you 
move the cursor over it. (The middle symbol means that the pane will 
take up the whole area, i.e. it will be added as one or several tabs at 
the bottom of it.) Note that these positioning symbols are active only 
inside the Studio window, but you can move the pane also outside it, 
for instance to a different screen. 

Double-clicking the title bar bar of the pane, or right-clicking it and 
de-selecting Floating will get various results depending on its latest 
movement. 

 Restore all panes to their original positions: Press View > Reset 
Window Layout. 

Note: The rearrangement that you have done is retained in the user 
profile (see p. 66) that is active at the time. 

! 
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Paul Filkin gives a detailed description of what you can do with these 
nice functions in his multifarious blog post, Moving Windows. 
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4 Keyboard shortcuts 

Keyboard shortcuts are ergonomic and should be used as much as 
possible. And Trados lets you can customize the shortcuts.  

There are shortcuts for the following categories: 
 All Views (shortcuts common to all views) 
 Category Window (don't know what this is for) 
 Editor 
 Editor: QuickInsert Toolbar (which is really the QuickInsert group; 

for formatting and some special characters; see p. 193) 
 Editor: TM Window (for handling search results and TM matches) 
 Files (file handling; default state: no shortcuts) 
 Projects 
 Reports 
 Translation Memories 
The shortcuts depend on which user profile (p. 66) you are using. 
There are slight differences between the default and the SDL Trados 
profile shortcuts; considerably more between the default and the 
SDLX shortcuts. In this manual, those differences are noted wherever 
they occur; they are also reflected in the shortcut lists in the annexes. 

 View shortcuts: There are two ways to do this: 
 In the Welcome view, go to Home > Show shortcuts (or Alt/F10, H, H). 

A windows opens where you can scroll through all shortcuts, and 
for each one the corresponding icon is shown. You can also print 
this list. 

 Open File > Options (or Alt/F10, F, T) and expand Keyboard Shortcuts.  

 Change, delete or create a shortcut: Open the shortcut window 
(File > Options (or Alt/F10, F, T) > Keyboard Shortcuts and select the de-
sired category. Locate the action in question and change/delete the ex-
isting key combination or add a new one. If you try to assign a 
shortcut which is already in use, the row will be highlighted in red 
and you will have to try another one. If you point to the red area, you 
will be told to which action that shortcut is assigned. (It is alright to 
use the same shortcut in different categories except for conflicts with 
All Views or conflicts between the three Editor tables.) 

Note: The specific shortcuts, using the Alt and F10 keys, for naviga-
tion among the commands on the function ribbons (p. 17), are not 
listed in the Keyboard Shortcuts list that you open via Options (see 

4 
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above). This means that the combinations Alt/F10 plus the figures 
1–4 and the letters A, D, E, F, H, R, and V, although they can be 
assigned, will no be functional for anything but these defaults. 

 Reset shortcuts: Click the Reset to Defaults button. This applies only 
to the category that is open. 

Specifically, the shortcut to close Studio is Alt+F4. 

In Annexes A–K you will find lists, sorted according to the above cate-
gories, of all functions to which shortcuts may be (or are) assigned, 
and with the default values given. You should in fact study these lists, 
because you are likely to find functions there that you did not even 
know existed. (Annex F lists all shortcuts already used in All views 
and the Editor view, which means that they are not immediately 
available if you want to create new shortcuts or change existing ones.) 

And if, like me, you prefer the shortcuts Ctrl+Del, Ctrl+Insert and 
Shift+Insert for cutting, copying and pasting, respectively (normally 
available in all Windows-based applications), then that can of course 
be arranged by changing them as described above – except that for no 
known reason it is not possible to assign Shift+Insert. However, Paul 
Filkins figured out how; you can read about it in the Tradosstudi-
omanual blog post Ctrl/Shift shortcuts for cut, copy and paste. 

Note: Because of Windows quirkiness, Ctrl+Alt works like AltGr. 
This means that certain Ctrl+Alt combinations will give strange re-
sults if you assign them as shortcuts. Here are some common com-
binations that you should avoid, because (a) such a shortcut will 
result both in the required action and insertion of the correspond-
ing AltGr character, and (b) trying to insert the AltGr character in 
question will also initiate the option associated with the corre-
sponding Ctrl+Alt shortcut. 

Ctrl+Alt-character AltGr-character 

2 2 

3 3 

7 { 

8 [ 

9 ] 

0 } 

local key \ 

local key @ 

local key € 

local key ~ 

< | 

“local key” means the key on the respective keyboard (it varies 
with the language). And some language keyboards have many more 
AltGr characters where this applies. 

SDL Trados Studio 2014 – THE MANUAL 25 

http://tradosstudiomanual.com/?p=305


Specific Studio concepts The ”Project package” concept 

5 Specific Studio concepts 

Some concepts have been introduced in Studio which are intended to 
aid you in your work by letting you assemble various collections of 
settings (with a more or less logical relationship to each other), and 
name those collections so that you can easily reuse them as you see fit.  

The package concept is different from the others in that it relates to 
what a language service provider (LSP) company does. The project 
concept is forced on you in a gentle way in that it collects all files and 
settings that you need for the job anyway. The other concepts are 
there for you to use if you want them. Brief introductions to them all 
follow here; you will find detailed instructions later in this manual. 

The “Project” concept 
In Trados Studio, all files you use are managed as part of a project. It 
includes the source, target and TM files, as well as any dictionary 
files, AutoSuggest files, etc.; you can also include other relevant files, 
such as reference material. Creating a project may entail some extra 
work at the beginning of a job, in comparison with the old Trados, 
but it has the advantage that once this is done, everything is kept to-
gether, and if you switch between unfinished jobs, you always know 
which files are associated with the source & target files in question 
and have immediate access to them. 

However, if the new job consists of only one document, you do not 
have to create a project. You can simply open the new source docu-
ment, whereupon you will be asked to assign a TM (new or existing). 
As soon as you have done that, a project is also automatically created, 
with the same name as the source file. If you’re pretty certain it’s a 
simple, one-off job, this may be the simplest way. If you foresee a re-
curring client, with a specific dictionary, reference files, etc., then it 
may be advantageous to begin by creating a project. In many cases, 
this is a simple procedure which can be based on a standard project 
template of your own creation. 

For more views on this, see p. 139. 

Associated with this concept is the concept of project translation 
memory. Such a memory stores exclusively translation units related to 
the project you are working on – in particular for the purpose of ex-
changing TM data with other translators, and for avoiding entering 
non-reviewed translation units in the main TM. See p. 170. 

5 
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The “Project template” concept 
A project template is a collection of project settings to use for exam-
ple for a specific customer, language combination, or technical area. 
The settings concern options such as: 
 language pairs, with associated selection(s) of TMs, TM settings 

and termbase(s) 
 settings for the handling of specific file types 
 verification settings 

Obviously, you can have several project templates stored (but you can 
also make any necessary settings at the start of, or during, the work 
on a project). If you want to make use of this facility – which may cer-
tainly be useful as you become more acquainted with Studio – see p. 
98. 

The “User profile” concept 
A user profile is a collection of all settings defined in the Options dia-
logue box. There are an enormous number of settings such as (never 
mind if you are not familiar with all of these concepts; this is just to 
give a general idea): 
 those used for spellchecking 
 the default language combination 
 settings for the AutoSuggest function 
 how and when to show the concordance search window 
 what keyboard shortcuts to use in what contexts 
 what TMs, termbases, AutoSuggest dictionaries to use with what 

language pairs 
 verification settings 
 the visual presentation of the user interface 

You can define multiple user profiles (but only use one at a time), e.g. 
for specific customers. You can also export them, e.g. for use on other 
computers.  

For more information on the user profile, see p. 66. 

The “Project package” concept 
A project package is a set of files and settings deemed necessary for a 
certain translation project, prepared by an LSP or other agent prior to 
translation. It may contain source files, reference files, one or more 
TMs, one or more termbases, AutoSuggest dictionaries, word count 
reports, etc. 

The freelance translator does not create the package but may receive 
it and, if so, will prepare a return package when the translation is fi-
nalised. See p. 103. 
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A package may also be intended for review. It is opened and returned 
in the same way as the translation, but obviously the task performed is 
different. 
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PART III – QUICK GUIDE 

What you need to know to get started. 
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6 Basic use 

By “basic use”, I mean this:  

 You receive one or more source files in a relatively standard format 
from the client. You may or not receive a translation memory (TM) – 
if you don’t, you will either use an already populated TM of your 
own, or you will create a new one from scratch for this particular job. 
You may also want to use one or more other TMs to search for so-
called concordance hits, i.e. translation units (TUs; a TU basically 
consists of a source text segment together with a corresponding target 
text segment) where the desired particular term or expression is 
found and you also see the context (since you see the whole TU).  

 Finally, the client may provide you with a terminology database, or 
you may have one of your own which you think is suitable for this 
particular job, or both (you can use several such databases), or nei-
ther. 

 You open the source file(s) and translate, using all the “normal” ac-
tions common to almost all CAT tools and some actions which may 
be particular to Studio. 

 When the translation is finalized, you check it on-screen or – normal-
ly, if it’s not a very small job – make a printout of source and target 
texts for review and proof-reading (preferably, of course, by a col-
league). You then import any changes that need to be done, export a 
target file and update the TM. 

 When this is done, the job – the target file, or the bilingual work file 
if the client so desires and you agree to this – is ready to be sent to the 
client. 

The quick guide covers all the above (including upgrading of legacy –
old format – TMs but excluding conversion of legacy or non-Multi-
Term terminology databases) but without the numerous frills and ni-
ceties which Studio provides. For that, see the rest of this manual. (It 
is my experience that if you are familiar with the basic 10 percent of 
the functions of any CAT tool, you can handle 90 percent of the jobs. 
Well, some say 20-80, but you get the gist.) 

6 
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7 Workflow 

One source file only, no initial creation of a 
project 

See page 71 for details of the project concept. For just one source file, 
you don’t have to create a project. There may, however, be ad-
vantages in doing so (see p. 137). If you decide to do so, skip to step 2 
in the next section. 

 Decide on what TM(s) to be used. If you need to create a new one, 
you can do it beforehand (p. 277) or during the TM selection in this 
process (where you can also upgrade for inclusion legacy – old format 
– TMs). Also decide on any terminology databases and AutoSuggest 
database (p. 207) to be used. 

 Open the file: Ctrl+Shift+O (or File > Open > Translate Single Document in 
any view). You get to choose a TM if the suggested one (according to 
the default project template; see p. 98) is not suitable. A project is 
created automatically. 

 Translate. 

 Review and proof-read. 

 Finalize (or just generate a target version; p. 63). 

Several source files, with project creation 

 Decide on what TM(s) to be used. If you need to create a new one, 
you can do it beforehand (p. 277) or during the TM selection in this 
process (where you can also upgrade for inclusion legacy – old format 
– TMs). Also decide on any terminology databases and AutoSuggest 
database (p. 207) to be used. 

 Create a project (p. 71).  

 Merge files if you think you need to (p. 77). 

 Translate. 

 Review and proof-read. 

Finalize (or just generate a target version; p. 63). 

7 
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8 Creating a project 

Project without centralised resources 
(This means you have everything on your own computer. For more 
on “centralised resources”, see p. 37.) 

 Start the new project: Ctrl+N (or File > New > New Project in any view). 
The New Project – Project Type page opens. (In Studio, the various win-
dows of a “wizard” are called pages.) 

 Normally you can use the default project template. A template speci-
fies, among other things, the language combinations and the transla-
tion memory/memories to use. You will anyway be asked to assign 
them in later steps if they are missing/unsuitable here. (For more on 
templates and how to create them, see p. 98.) So click Next. The 
Project Details page opens.  

Fill in the project name and decide on the location (it must be an 
empty folder; Studio automatically creates a new folder called Project 
<number> in the last folder used for projects). Other data are optional. 
Then click Next. The Project Languages page opens. 

 Enter (or change) the suggested target language(s); Studio has already 
detected the source language (but of course that can also be changed). 
You can enter more than one target language (an option mainly in-
tended for project managers). Note that “language” here (as always in 
Studio) means “language variant”; i.e. “English” exists in 16 different 
variants, and you have to be careful to match the variants selected as 
source and target languages with the variants in the TM to be used. 

Click Next. The Project Files page opens. 

 Here you add individual source files, reference files and other files 
which belong to the project (the Add Files tab; for each file you may 
assign or change its Usage). They may be contained in one or more 
folders or a folder hierarchy (the Add Folder tab). You may create one 
or more new folders – which are placed in the navigation pane on the 
left – where you can put the project files as you please. You can also 
add the files by dragging and dropping them from the file manager. 

You can also merge source files, regardless of file formats, but the 
Usage type must be Translatable. (Don’t worry about how to “un-
merge” them: this is done automatically when you generate the trans-
lated documents, so this is normally a risk-free action.) Select the files 

8 
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! 

to be merged and click the Merge Files tab, which takes you to the 
Merge Files window, where you give a name to the merged file – and 
decide on their internal order – and click OK. (For more on merging 
files, see p. 77.) 

Note: If you want to merge files – do it now! You cannot do it af-
terwards. 

Back – or still – in the Project Files window, click Next. The Translation 
Memory and Automated Translation page opens. 

 

 Here you can add and/or create TMs (under All Language Pairs or a 
specific language pair; see p. 67) by clicking the corresponding tabs. 
Under Add you will find the following: 
 File-based TM 
 Server-based TM (p. 328) 
 SDL BeGlobal Community (p. 354) 
 SDL BeGlobal Enterprise (p. 354) 
 Google Translate (p. 354) 
 SDL WorldServer Translation Memory (p. 357) 
 SDL Automated Translation (p. 358) 

Note: You can add legacy TMs (i.e. TMs in Trados and SDLX 
pre-Studio format) here. If you add such a TM, the process of 
upgrading it (see p. 296) will be initiated automatically. 

You decide on the order in which the TMs are consulted by moving 

them up/down using the arrows  above the table. For each TM, 
you must decide on its uses: Select whether to use it as Enabled (the 
Lookup, Penalty, Concordance, and Update options then become availa-
ble), Lookup (for searches), Concordance searches and/or Update (with 
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the translations in the document that you are about to translate). (For 
Lookup, Concordance, etc.; see p. 172 and 180, respectively.) Obvious-
ly, if you are working with only one TM, you need to activate Enable 
and the latter three options. 

If, for a particular project, you do not want to use a TM in that list, 
you can uncheck the Enable box. (The other boxes stay checked if 
they were so before, but don’t let that fool you.) 

Rarely will you want to set penalty values for one or more specific 
TMs; see p. 81. 

For detailed settings of Search, Penalties, Filters and Update, see pp. 81 
and 176; the latter option refers to the field values which are given 
when the new TUs are stored in the TM during translation). 

Note: Don’t forget to verify that the Update option is checked if 
you want the TM to be updated with the new translations. 

An important matter is the AutoSuggest Dictionaries option (p. 207), 
which is shown when you select a specific language combination. 
When you click that, you can select a dictionary if one or more al-
ready exist. If not, you can generate one. Click the Generate button 
and select an appropriate TM. (It must contain at least 25,000 trans-
lation units.) 

If you have a termbase to be used, click Next. Otherwise, click Finish; 
see step 8. For Next, the Termbases page opens.  

 Locate a termbase – if any – by clicking Add. You can add several, and 
they may be located on local or internet-connected servers or on your 
local PC. Check that the Indexes (p. 82) for each termbase are correct 
(otherwise select from the drop-down lists that should be there). If 
you have added more than one termbase, decide on their order (with 
the Move Up/Down buttons) – the top one is the one used for terminol-
ogy verification. Click Next if you want to use the PerfectMatch func-
tion (p. 176) during the project preparation. Otherwise, click Finish. 
For Next, the SDL PerfectMatch page opens. 
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 Here you can add a bilingual file (“Previous Document”) for each doc-
ument to be translated (e.g. a previously translated version of the 
same document). Studio will then extract translations from that file 
and apply them to the Project File during project preparation. You 
must choose what status to apply to such hits: PerfectMatch or what-
ever status (and origin) they have in the Previous Document used. 
When you’re through, click Next if you want to create a project TM 
during preparation (which you normally don’t); see p. 170. If not, 
click Finish. If you click Next, the Project Preparation page opens. 

 Here, the only Task Sequence options of interest are Prepare without 
project TM (default) and Prepare. If you want a Project TM to be creat-
ed and populated during the project creation, select the latter. If you 
want to change the batch processing settings (normally you don’t), 
click Next. Otherwise, click Finish. If you click Next, the Batch 
Processing Settings page opens; see p. 88. 

10 When you’re through with the Batch Processing settings, click Next if 
you want to see the Project Summary before the project is created: 
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Otherwise, click Finish. The Preparing Project page opens and the pro-
ject will be prepared. 

 

If you want to change the project template (p. 98) to one based on 
the project you have just created, or you want to create a new one, 
select the appropriate radio button. Normally, you just click Close. 
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Project with centralised resources  
via SDL WorldServer 

SDL WorldServer is an Enterprise Translation Management System 
designed to manage localization processes for any content, from 
websites to documents to software. It is designed for localization 
managers and their teams for the central management, automation 
and control of high volumes of translation projects. SDL Trados 
Studio can receive packages created by SDL WorldServer, which 
can automatically create a Studio Package. There are also some 
online resources you may utilize, such as connecting directly to an 
SDL WorldServer Translation Memory, or performing online re-
view or editing. For these you will probably need to be given logon 
credentials from your customer or the company you work.  

For more information on SDL WorldServer, see the online product 
help The WorldServer Solution and the specific WorldServer and 
Studio Integration Guide. 

There are also TM and MultiTerm “standard” SDL servers which 
allow centralised resources but are nothing to do with 
WorldServer. 
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9 Translation memory  
handling 

There are four main types of actions to do with translation memories 
(TMs). 
 Create a new Studio TM from scratch. 
 Export/import Studio TM data (p. 280). 
 Import old (legacy) TMs (in different formats than Studio) into 

an existing, Studio format TM (p. 291). 
 Upgrade an old TM (a TM in a different format than Studio) 

(p. 296). 
 Maintain TMs (i.e. edit settings, etc.) 

In addition, there is of course a lot to do with TM maintenance etc., 
but that is not basic stuff. (For that, see p. 276.) 

Creating a TM 
To create a new TM:  

 Press Alt+Shift+N (in any view) or, in the Translation Memories view, 
select Home and the task New. The New Translation Memory - General 
page opens. 

 Create the new memory from scratch, or use the Create From field to 
browse to an existing TM on which to base it.  

Fill in Name, Location and Languages (mandatory fields), plus, if ap-
propriate, Description and Copyright. 
The option Enable character-based concordance search means that con-
cordance searches will be performed not only on whole words but al-
so on parts of words as well as extensions of those parts (thus resource 
may give as results resource, resources, and sources). With a large TM, 
however, this option may mean long response times. 

Note also that once you have decided to activate or deactivate this op-
tion for this TM, you cannot change it later on. 

 Click Next. The Fields and Settings window opens: 

9 
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 Here you can create customized fields, with settings, for the transla-
tion units (p. 283). 

 You can also choose to deactivate recognition of certain types of vari-
ables. “Recognition” means that they are handled as “recognized to-
kens” and – in these cases – localized according to the localization set-
tings (if applicable) when transferred (automatically) to the target 
segment. Normally you don’t need to make any changes here. See also 
p. 279. 

 Click Next. The Language Resources window opens. 

Here you can select a language resource template (in the Language 
Resources field), if you have created any such (p. 69). You can also 
edit (change, add to and delete from) the elements in the Resources 
field (p. 284). But for basic uses you can very well skip this altogeth-
er. 

 Click Finish. The memory is created. When the Creating window tells 
you that the TM is completed, click Close. 

Importing a legacy (old format) TM  
into an existing Studio TM 

If you have a Studio TM and need to import a TM in another format 
(for instance, a TM in the old Trados format), this is how you do it. 
You cannot directly import TXT files; they must first be converted in-
to TMX format. (Note, though, that you can use the upgrade process 
to effectively import TM files of various formats into a Studio TM; 
see p. 297.) You can, however, import bilingual files, e.g. TTX files. 
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 In the Translation Memories view, right-click the “target” TM and se-
lect Import. The Import - Import Files page opens. Click Add Files or Add 
Folder as appropriate and select the file(s) you wish to import. Sup-
ported import formats are: tmx, tmx.gz, sdlxliff, ttx, itd. You can mix 
files of different formats in this selection. 

 Click Next. An Import page opens. Unless you are importing bilingual 
files only, it will look as follows. Otherwise, go to step 5. 

 

The Filter option (p. 324) is not normally used. The options in 
Unknown Fields are self-explanatory; the first one can usually be used 
without problems. 

 Select a scenario. Normally, you would select the first one (which 
strips existing formatting-related data). The second alternative retains 
existing TU data, and the third gives you both options at the same 
time. Click Next. 
If a bilingual file, e.g. a TTX file, is among those to be imported the 
Bilingual Document Import Options page opens (otherwise it is skipped – 
if so, go to step 6): 
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 Select import options (fairly self-explanatory once you are familiar 
with the confirmation [status] levels; see p. 161). The default options 
are usually appropriate. Click Next. The General Import Options window 
opens. 

 

 Here it is important to consider whether to import translation units as 
plain text, in which case tags (p. 198) will not be included. And if the 
TM to be imported contains TUs with target language variants other 
than those contained in the “target TM”, you may wish to prevent 
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those TUs from being imported (or you may of course intentionally 
want to import precisely TMs with different language variants). 

 Click Finish. The Importing page opens and shows the process and its 
result. 

Upgrading a legacy (old format) TM  
to Studio format 

If you have an old format TM that needs to be converted – upgraded 
– to Studio format, this is how you do it. 

 In the Translation Memories view, select Home > Tools > Upgrade 
Translation Memories (or Alt/F10, H, U1). The Input Translation Memories 
window opens. 

 If you have one or more old TMs in one folder, use the Add File-based 
TMs from Folder tab. If you have the old files in separate places, use the 
Add File-based TMs tab (repeatedly if necessary). Or, if appropriate, use 
the Add Server-based TM. Then specify the location with Browse. Go to 
Next. The Output Translation Memories window opens. 

 Select the appropriate option (normally, of course, you only have one 
language pair, so that you will retain the option Create output 
translation memory for each input translation memory). Then if you want 
to make use of the many possible TM settings (see page 282), click 
Next, but otherwise – i.e. normally – just click Finish. When the pro-
cess is done, you will be asked if you want to delete the temporary 
files. It’s OK to do so. 
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10 Translating a single file 
which is not part of an 
existing project 

As already stated, if the job consists of only one source file, you don’t 
have to start by creating a project for it – that will be done automati-
cally in the process. (When should you start a single document job by 
creating a new project, instead of just opening the source file? See p. 
137.) 

You do, however, need to know which TM you are going to use 
(which may involve upgrading a legacy or non-Studio TM; see p. 296; 
or importing old material into an existing one; see p. 291). If a term-
base is to be used, you also need to decide which one; likewise, if you 
are going to use the AutoSuggest function (p. 207), you need to 
know which AutoSuggest dictionary to use. 

Once these preparations are done, you are ready to start working. 
This is really quite a quick procedure. 

 Press Ctrl+Shift+O in any view (or select File > Open > Translate Single 
Document in any view). The familiar Windows Open Document win-
dow opens, where you select the document in the usual way. (You can 
also right-click the file in the file manager and select to open it in Stu-
dio; or you can even simply drag and drop it into the Editor window. 
If that is empty, drop it in the navigation pane.) After that, the Open 
Document Studio window opens: 

10 
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 Select Target Language (although the dialog box says it’s optional – do 
it, because Studio’s “guess” cannot be changed afterwards). Add 
TM(s) as appropriate; or create a new one (see p. 277).  

Note: You can add legacy TMs (i.e. TMs in non-Studio format) 
here. If you add such a TM, the process of upgrading it (see p. 
296) will be initiated automatically. 

If for a particular project you do not want to use a TM in that list, 
you can uncheck the Enable box. (The other boxes stay checked if 
they were before, but don’t let that fool you.) 

Only rarely will you want to set penalty values for one or more spe-
cific TMs; see p. 81. 

About detailed settings of Search, Penalties, Filters and Update, see pp. 
81 and 176; the latter refers to the field values which are given when 
the new TUs are stored in the TM during translation). 

When you are done, click OK. The Editor view opens; see p. 142. At 
the same time, your project is created, named after the source file. 
(But you can change that at any time, as well as the TM to be used, or 
add TMs, or add termbase(s) and/or AutoSuggest dictionaries. For 
this, select Home > Project Settings (or Alt/F10, H, S) and then select 
Language Pairs in the Project Settings dialog box.) 

44 SDL Trados Studio 2014 – THE MANUAL 



Translate Open a previously saved file    

11 Translating 

If you have already opened a single file as described in chapter 10, 
skip to the Editing section. If not, i.e. if you are going to continue 
working on an existing project: 

Opening a previously saved file (or files) 
If the file you want to work on is among the most recent documents 
you’ve worked with, simply open the Editor view, go to File > Recent 
documents (or Alt/F10, F, R) and select the document in question. The 
document opens, including all project settings (i.e. TMs, termbases, 
etc.).  

You can of course open an SDLXLIFF file, and Studio itself, in the 
normal manner of double-clicking the file in your file manager win-
dow. If the file is part of a project, all associated files (TMs, term-
bases, etc.) will also be opened, but only this particular target file even 
if the project contains more than one. If you want to open the others 
as well, you have to do it the “normal” way. 

Otherwise: 

 Open the Project view. 

 Double-click the project that contains the file(s) you are going to 
work on (or right-click and select Open). The corresponding Files 
view opens. The desired file(s) will be listed in the files list pane. 

 Double-click the desired file(s). They open in the Editor view. If sev-
eral files are opened, their names are shown on the tabs at the top of 
the pane.  

When you close the last file which is open in the Editor view, that 
view closes and you return to the Files view for the project which 
contains that last file. 

11 
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Editing 
This is what the Studio Editor window might look like: 
 

Navigation pane Editor pane Function-specific panes 

 

You can rearrange and/or close the various panes (see p. 21) – e.g. to 
make more room for the Editor pane – and you can minimize the nav-
igation pane (click the « symbol). 

You can expand the Editor pane to the whole screen – with the other 
panes except the TM lookup function pane represented by tabs – us-
ing F11. To go back, press F11 again. 

You can also switch places between the Editor pane and the function-
specific panes: Go to View > Actions > Alternative Translation Layout (or 
Alt/F10, V, Y). You revert to the original layout with the same button. 

You can switch between all panes and open documents with Ctrl+Tab 
and Ctrl+Shift+Tab (the difference is the direction in which you go). See 
p. 144. 

Note that you can activate a particular function-specific pane via the 
View > Information group (as well as clicking the respective tab below 
the pane). 
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Center the 
active row 

The Editor pane 

The Editor pane contains the following items: 

Document name tab Source language seg-
ments 

Target language 
segments 

Document navigation 
buttons 

 

Row number column   Segment status column Document structure column 

(Note that the terminology is a bit confusing: the source and target 
segment are shown together in a row; i.e. the term “segment” on its 
own is often ambiguous.) 

Of particular interest here, apart from the source and target segments, 
is the status column. Besides indicating status (see p. 161), it can be 
used to “filter” which segments are shown; see p. 162.  

The row numbers can normally be disregarded; likewise the structure 
column (which indicates the segment’s type of text (paragraph, head-
er, footnote, etc.) 

You can customize this pane by selecting not to show the row number 
column and/or the document structure column. You can also change 
the colors, fonts and many other characteristics. See p. 146. 

To ensure that the active row is always at the center in the pane, se-
lect File > Options (or Alt/F10, F, T). The Options dialog box opens.  Se-
lect Editor and then Center active row. 

Segment handling 

You get access to many commands for segment handling by right-
clicking in the row, which gives you the following options (note also 
the shortcuts). They will be covered separately later on in this manual. 
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See also the shortcut lists in Annex A and Annex B. 

The basic editing functions familiar from Word and other office pro-
grams have the same shortcuts here; e.g. cut/copy/paste, cursor 
movement, selection/deletion of a word, change case (all minor case, 
capitalisation of first character, all capitals – for this function, you can 
also use Format > Change case), select text until end of paragraph 
(segment), etc. 

 Copy source to target: Press Ctrl+Insert or Alt+Ins. Any text in the 
target segment will be overwritten even if it has been confirmed or 
signed off (but not if it is locked). 

 Copy all sources to targets: Press Alt+Shift+Insert [SDLX: Shift+F4]. 
Only empty target segments are affected. 

 Clear the target segment: Press Alt+Del. 
 Clear all target segments: Select all segments (see below) and press 

Alt+Del. 
 Clear draft segments: Press Alt+Shift+Del. 
 Toggle between source and target: Press F6. 

 Delete to end of row: Press Ctrl+D. 

 Delete to next tag: Press Ctrl+Shift+D. 
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Navigate 
between rows 

Confirm a 
translation 

 Lock segments: One segment: Press Ctrl+L. A locked segment can-
not be changed in any way. (The same command unlocks a locked 
segment.) Several segments: Select them – see below – and press 
Ctrl+L. They all get the same locked/unlocked status which is decided 
by the last selected segment: if it is unlocked, all selected segments 
will be locked, and vice versa. This is regardless of whatever status the 
individual segments have.  

A translated segment is confirmed when you finalize it with Ctrl+Enter 
[SDL Trados: Alt+(num)+]. The translation unit is then entered into the 
TM and the next unconfirmed segment is activated. (All locked seg-
ments are ignored regardless of translation source.) The confirmed 
status is indicated in the status column by the  symbol. (If you go to 
next row by simply pressing the down arrow key, the translation will 
remain unconfirmed and nothing will be entered into the TM.) 

Sometimes you need to confirm the translation and just go to the next 
segment. Then press Ctrl+Alt+Enter. (It may happen that the ribbon 
shortcut letters and digits are activated, which may cause problems. 
You can avoid that by using AltGr+Enter instead, or pressing either Ctrl 
or Alt slightly before the other.) 

You can also confirm the translation and stay in the same segment: 
press Ctrl+Alt+Shift+Enter. 
You “unconfirm” a translation by right-clicking in the row, selecting 
Change Segment Status and then selecting the appropriate status. (Or 
simply add a character and then delete it, or do the opposite.) Note, 
however, that the corresponding TU in the TM does not change even 
if you apply the status Not translated. 

The active row is denoted by a light blue-grey colour. You can acti-
vate any row by clicking in its target segment or its row number, or 
stepping between target segments with the arrow keys. 

Go to functions: 
 Beginning of segment: Press Ctrl+PageUp. 
 End of segment: Press Ctrl+PageDown. 
 Next text line (without confirmation of the current target seg-

ment): Press DownArrow. 
 Previous text line (without confirmation of the current target 

segment): Press UpArrow. 
 Next unconfirmed row (without confirmation of the current tar-

get segment): Press Ctrl+DownArrow (with the cursor in a target 
segment). 

 Previous unconfirmed row (without confirmation of the current 
target segment): Press Ctrl+UpArrow (with the cursor in a target 
segment). 

 Specific row: Open the Go To window with Ctrl+G and enter a row 
number, a target segment category (untranslated, match type, trans-
lated or automated translation), status (see p. 161) or move between 
comments (see p. 231). The command can be repeated with Ctrl+J 
[SDLX: Ctrl+Shift+G]. 
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Select 
rows 

Spit/merge 
source 
segments 

Auto-
propagate 

 

 Select next row: Alt+Shift+Down (with the cursor in a target seg-
ment). 

 Select previous row: Alt+Shift+Up (with the cursor in a target seg-
ment). 

Both these commands can be repeated, for selection of several con-
tiguous segments (which will then be marked with light yellow). 
Or you can click the selections’s first and last row numbers with 
Shift pressed. 

 Select non-contiguous rows: Use the conventional method of click-
ing the desired row numbers with Ctrl pressed. Or step between 
target segments with Alt+Down/Up and make each desired selection 
by also pressing the space key while still keeping Alt held down. 

(Why would you want to select more than one segment? Because 
there are some actions which you may want to perform on several 
segments – but not all of them – at the same time.) 
 

 Split: Place the cursor at the split position and press Alt+Shift+T 
(or right-click in the position and select Split Segment). 

 Merge using the mouse: Hold down the Ctrl key and click the 
numbers of the segments (rows) to be merged and then press 
Ctrl+Alt+S (or right-click the last of the numbers and select Merge 
Segments).  

 Merge using the keyboard: Select both rows as described above 
and press Ctrl+Alt+S [SDLX: Ctrl+J] [SDLX: Ctrl+Shift+G] or select 
Edit > Merge Segments (or Alt/F10, H, M). (If you have deactivated the 
row numbers, this way of selecting is the only method available 
here.) 

Note 1: You can only merge neighbouring segments in the same 
paragraph. However, there is a roundabout method to “merge” 
also other segments; see p. 160. 

Note 2: In principle, what is merged are the rows (i.e. although 
you may talk about merging source segments, of course you also 
merge the corresponding target segments too, whether empty or 
not). 

Auto-propagate is a function whereby a translation on being con-
firmed is propagated to all other target segments with identical source 
text (by default starting with the currently active row). You can disa-
ble or customize this function; see p. 216. 

Segment status; filtering 

 The “Status” concept: The column between source and target seg-
ment shows the status (sometimes called “confirmation level”) of the 
target segment as follows. (Note that there are more statuses than 
these, but they enter into the picture only during formal review and 
sign-off processes; see p. 262.)  

Status Description 
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 Not translated 

 Not yet confirmed (draft) 

 Confirmed 

 100% match (automatically confirmed) 

 
Context match (100% match + previous segment also 
matches; see p. 175) 

 Edited context match 

 Fuzzy match (here: 77%), not confirmed 

 Fuzzy match (here: 77%) applied and edited 

 
Auto-propagated translation (automatically confirmed). 
Note the yellow colour (instead of the usual green; see 
above); it separates this 100% hit from a 100% TM hit. 

 Automated translation (automatically confirmed) 

 PerfectMatch (see p. 176) 

 Locked row 

(About types of TM matches, see p. 175.) 

 Filter segments: Filtering segments is a very useful function which 
you can use to view e.g. only untranslated segments, non-confirmed 
segments, segments which contain a specific expression, segments 
which start with a specific word, etc. (Regular expressions can also be 
used; see p. 366.) You can select whether to filter the source or target 
segments and whether the expression (if any) is case sensitive. 

The Display Filter is located on the Review ribbon (and the box where 
you enter your search expression is calles the Containing box): 

 

You can activate the filter – and at the same time open the All 
segments list; see below – with Ctr+F6. 

You reapply the filter with the Refresh Filters button. 

The All segments button is used to open the status filtering options; 
see below (and it pays to study them; they are quite powerful). When 
you select a particular option, the name of the button changes accord-
ingly. 
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Make your selections and, if you use the Search box, press Return. If 
you only use the segment type filtering, the results are shown imme-
diately upon selection. Note that the editing pane may seem empty 
even if it is not: Studio has a habit of showing the bottom of the pane 
instead of the top after filtering. 

If you want to return to the full document (All segments), press 
Ctrl+Alt+F6 or click Reset Filters. 

Note: The difference between Unconfirmed and Draft is not obvious. 
However, “Unconfirmed” includes all segments with the status of 
Not translated and Draft as well as Translation Rejected and Sign-off 
Rejected (the latter two refer to the review process only). 
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Insert 
tokens 

Insert special 
characters 

 

 

 

Find & replace 

The basic function is straightforward: Ctrl+F for Find only; Ctrl+H for 
Find and Replace (both open the Find/Find and Replace dialog box). As 
in Word, you can close this dialog box and go to the next instance 
with F4, or the previous one with Shift+F4. 

This function only handles the active document/file. If the project 
contains more than one file, you must either merge them at the time 
of project creation (see p. 77) or use the free application SDL Batch 
Find/Replace from SDL OpenExchange (http://www.translationzone. 
com/en/openexchange/); see p. 165. 

Recognized tokens, formatting and special characters;  
whitespace characters 

Recognized tokens (formerly “placeables”) is what Trados calls con-
tent items which do not require translation (numbers, trademarks, 
etc.) or which may be easily “converted” to the target segment ac-
cording to specific rules (e.g. dates and numbers). 

Inline tags (for formatting, structuring and placeholding) are a special 
kind of recognized tokens (but the structure tags are no longer visible, 
in contrast to Trados 2007). 

Normally the text formatting is “inherited” from the source segment 
by way of tags. However, you can also easily introduce formatting 
and special characters (such as em and en dashes, copyright symbols, 
etc.) by way of the Quick-Insert group (see below). 

There are several ways to insert tokens (always at the place of the cur-
sor in the target segment): 
 Keyboard: Press Ctrl+Alt+DownArrow or Ctrl+[comma]. A list of 

“candidates” opens. Note that for every option that you go to – 
with DownArrow – the affected text in the source segment will be 
highlighted. Select the required option and insert it by pressing 
Return. 
By pressing Ctrl+Alt+RightArrow/LeftArrow, you step between the 
recognized tokens in the source segment, forwards or backwards; 
each token is highlighted in turn. When you release the Ctrl+Alt 
keys, the selected token is inserted in the target segment (but it is 
still highlighted, so you need to press RightArrow before you start 
typing again, or it will be replaced by the next character). 
You can apply a particular formatting/tag pair from the source 
segment to a word or words in the target segment by selecting 
those words and then use one of the above methods. 

 Mouse: Click the token in the source segment while pressing Ctrl. 
 If the segment contains many tags, it may be preferable to copy source 

to target – Ctrl+Insert – and type over the non-tokenized text. 

The Quick-Insert group (on the Home ribbon) makes it easy to insert 
e.g. specific quotation marks, line breaks and other characters which 
otherwise may not be easily accessible: 
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Lookup 
in the TM 

Concordance 
lookup 

Whitespace 
characters 

 

For more on recognized tokens, see p. 191. 

Note: The possibilities offered by this group depend on the source 
file format. 

Whitespace characters are the following, with their symbols: 

· Normal space character 

° Non-breaking space 

¶ Normal line break (i.e. new paragraph: carriage return [CR] + 
line feed [LF]) 

↵ Line break consisting of LF only (not a new paragraph); UNIX 

 Line break consisting of CR only (not a new paragraph); Mac-
intosh only 

→ Tab character 

These symbols are normally not shown, but there may be situations 
when you want to see them. On the Home ribbon, click the Show 

Whitespace Characters button . Or if you want to change this set-
ting in the default project template: Select File > Options (or Alt/F10, F, 
T). The Options dialog box opens. Select Editor and, in the right-hand 
pane, select Show whitespace characters (in the Side-by-side Editor area). 

Lookup: TM, concordance, termbase  

The TM lookup (i.e. search in TM for a segment which matches the 
source segment) is automatic, with the best match first shown in the 
Translation Results pane above the Editor pane. If its “fuzzy match” 
value is above the threshold (set in the Project Settings dialog box on 
the Home ribbon (Alt/F10, H, S1): select Language Pairs > [current pair] > 
Translation Memory and Automated Translation > Search > Minimum match 
value), it will automatically be inserted into the target segment. If the 
match is less than 100%, the words in the TU which do not match the 
source segment will be struck through. (You can also make this set-
tings in the Options dialog box; see Levels for settings on p. 101.) 
 Copy the top TM match to the target segment: Press Ctrl+1 [SDLX: 

Ctrl+Shift+A]. 
 Copy any TM match to the target segment: Press Ctrl+<row number> 

[SDLX: Ctrl+Shift+A]. 

If no TM results are found, a concordance lookup (i.e. lookup of par-
tial matches in the TM) can be performed automatically. By default, 
this function  is disabled. You enable it in the Options dialog box 
(Alt/F10, F, T): click the arrow to the right of  Translation Memory. In the 
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Termbase 
lookup 

dialog box, select Editor > Concordance Search Window and, under 
Search Options at right, select Perform search if the TM lookup returns no 
result.  
You can also make manual concordance lookups as follows: 
 Search TM source text for expression in source text: Select it and 

press F3 [SDLX: Enter] or Ctrl+F3 [SDLX: Ctrl+F7]. 
 Search TM source text for expression in target text: Select it and 

press Ctrl+F3 [SDLX: Ctrl+F7]. 
 Search TM target text for expression in target text: Select it and 

press F3 [SDLX: Enter] or Ctrl+Shift+F3. 
 Search TM target text for expression in source text: Select it and 

press Ctrl+Shift+F3 [SDLX: Ctrl+Shift+F7]. 
 Insert text from a concordance lookup: Make sure that the cursor 

is placed where you want the text to be inserted. Select, in the 
concordance window, the text to insert. Press Ctrl+Alt+F3, or 
right-click in the selection and select Insert into document. Note 
that you can switch between the panes, including the concord-
ance pane, with the keyboard shortcuts Ctrl+Tab and Ctrl+Shift+ 
Tab (see p. 144). 

The termbase lookup is automatic (but of course you need to have an 
activated termbase), with the results shown in the Term Recognition 
pane to the right above the Editor pane. You can do a manual lookup 
by clicking the Termbase Search tab below the pane (but the simplest 
way to view an existing termbase entry is probably to have the term-
base activated as a source for AutoSuggest; see below).  
 Insert a translation from the termbase pane: Place the cursor in the 

target segment where the translation should be entered; then se-
lect the desired term in the Term recognition or the Termbase 
Search pane and press Ctrl+Shift+L or click Insert term translation. 

If instead you double-click the term or select View term details  , the 
Termbase Viewer opens, with an alphabetical list of terms and transla-
tions in all termbase languages. Useful sometimes; see p. 188. 

AutoSuggest 

AutoSuggest is a function which taps into various sources (termbases, 
AutoSuggest dictionaries, or AutoText file; all selected by yourself) to 
suggest, as you type, words and phrases which fit the first character or 
characters you have typed: 

 

Highlight the required option with DownArrow and press Return. 

See p. 207 with regard to how to: 
 activate the AutoSuggest function 

SDL Trados Studio 2014 – THE MANUAL 55 



Translating Editing  

Spell 
checking 

 add an AutoSuggest dictionary file 
 create an AutoSuggest dictionary 
 add AutoText entries (i.e. entries for use by AutoSuggest that you 

add as you go along)  

AutoSuggest is a potentially very useful function, and SDL Trados of-
fers a place for translators to offer and download AutoSuggest dic-
tionaries; see p. 211. 

Comments 

You add a comment to a target segment with Ctrl+Shift+N or right-click 
and select Add Comment. The Add Comment window opens. 

 

 Scope is Current Selection, Current Segment or Current File. 
 Severity is For your information, Warning or Error.  
The commented text is highlighted with different colours depending 
on their severity. If you point to the commented segment, the com-
ment is shown.  

You can view and manage (including edit and delete) all comments in 
the Comments window, which you open with Review > Comments > Edit 
Comment (or Alt/F10, R, V) or by clicking the Comments tab below the 
Translation Results/Concordance Search/Comments/Messages pane. 

With the filtering function (see p. 162), you can select all segments 
with comments. 

Quality control 
By default, the spellchecking function is activated. You can select ei-
ther the dictionary used in Microsoft Word or the Hunspell diction-
ary. You can add custom dictionaries (e.g. from Microsoft Word); see 
p. 221.  

You can disable it as well as customise it in the Options dialog box (File 
> Options or Alt/F10, H, M). In that box, select Editor > Spelling and make 
the appropriate choices. 
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Verification 
of the 
translation 

During or after the translation, you can perform a number of verifica-
tions. Depending on whether you want these settings to be applied to 
the default project settings, the current project or a project template 
(see p. 101). Then expand Verification, expand QA Checker and Termin-
ology Verifier and make the appropriate choices. (These concern for in-
stance segments verification [forgotten/empty translations, identical 
source and target, etc.], inconsistencies, punctuation, numbers, any 
length limitations, and terminology.) 

Any verification remarks are indicated in the status column, where 
you can view them by pointing there with the mouse. They are also 
shown in the Messages window: click the Messages tab below the 
Translation Results/Concordance Search/Comments/Messages pane, or 
select View > Information > Messages (or Alt/F10, V, G). 

Basic editing functions that you should be  
familiar with and/or investigate 

What follows is a (rather long) list of functions which I have found 
are useful regardless of which job you are working on. If you are just 
starting to use Studio, chances are you are not familiar with all of 
them. 

Confirmation, navigation between segments 

(For the sake of simplicity, I use the term “segment” even if, strictly, a 
“row” is meant.) 

Confirm a translated segment and 
move to next unconfirmed seg-
ment 

Ctrl+Enter 

Confirm a translated segment and 
move to next segment 

Ctrl+Alt+Enter 

Move to next segment DownArrow 
Move to previous segment UpArrow 
Select rows Use the row number column and 

select as usual. (I.e. contiguous 
rows: click the first number, then 
click the last one while pressing 
Shift. Non-contiguous rows: click 
each number while pressing Ctrl.) 

Other actions on segments 

(All these actions are also available by right-clicking in the row.) 

Copy source to target Ctrl+Ins 
Toggle between target and source F6 
Add comment Ctrl+N 
Split segment Right-click at the place for splitting 

and select Alt+Shift+T. 
Merge segments Select the segment numbers, right 
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click and select Merge Segments. 
Note: If the first source segment 
ends with a paragraph character 
(not visible in the Editor view), merg-
ing is not possible. 

Handling of TM searches 

Any hits with matching percentage above the threshold value (see p. 
135) is automatically inserted into the target segment. 

Insert another TM hit (which is hit number N): Ctrl+N. 

Check or change TM settings 

Select the Project Settings tab (above the TM pane) or go to Pro-
ject > Project Settings (or Alt/F10, H, S1). 

Concordance 
Search for term/expression in the 
TU source segments 

Select it in source segment and 
press F3 or Ctrl+F3; in target seg-
ment and press Ctrl+F3. 

Search for term/expression in the 
TU target segments 

Select it in target segment and press 
F3 or Ctrl+Shift+F3; in source seg-
ment and press Ctrl+Shift+F3. 

Insert concordance hit into target Place insertion point at appropriate 
place. Select the text and press 
Ctrl+Alt+F3 or select it, right click 
and select Insert into document. 

Handling of recognized tokens 

Recognized tokens (unless tags) are marked with a blue underline. 
Note that also numbers are tokens (useful for long ones). Note also 
that numbers which you “translate” this way are automatically local-
ized in accordance with the conventions of the target language (as de-
fined by the operating system, i.e. by Microsoft). 

Open a drop-down list of available tokens: Press Ctrl+Alt+DownArrow 
or Ctrl+comma or < .  

 
Select the appropriate one with Up/DownArrow and insert it with Enter. 
Step between tokens in the source segment with Ctrl+Alt+Left/ 
RightArrow. 
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AutoSuggest (including AutoText) 

Any AutoSuggestions are presented (as a drop-down list similar to the 
one for recognized tokens) when you have entered 3-4 characters of 
the word.  

 
“Hits” are taken from AutoSuggest dictionaries (if present), Multi-
Term databases (if present) and the AutoText list. 

Filtering segments 

Do not forget the filtering function: 

 

(In Review > Display Filter, or Alt/F10, R.) 

You can filter on segment types, segment locking and segment con-
tent, and also on specific text strings. Locking segments can be quite 
useful if you want to perform a specific action on all segments except 
certain ones – it may be fairly easy to filter out the “exceptions”, lock 
them, and then perform the action on all segments. Those that are 
locked will then not be affected. 

Auto-propagation 

Auto-propagation of changes (i.e. automatic performing of those 
changes on segments with source content that is identical to the one 
where the change is made) is enabled by default. However, the other 
options relating to auto-propagation are not. Take a look at Auto-
propagation in the Options dialog box (File > Options, or Alt/F10, F, T). In 
that box, select Editor > Auto-propagation and see whether perhaps 
more options would not be useful (I would say so). 

Verify “translation” of numbers 

The automatic checking that numbers are correctly “translated” is not 
enabled by default. I find this function very useful. Enable it in the 
Options dialog box (File > Options, or Alt/F10, H, T). In that box, select 
Verification > Numbers. Note that the numbers must be “clean”; i.e. ex-
pressions such as A512 are not checked. 

Export for review 

To my mind, you get the best format for review by selecting Review > 
File Actions > Export for external review (or Alt/F10, R, E). By using this 

SDL Trados Studio 2014 – THE MANUAL 59 



Translate Basid editing functions that you should be familiar with  

function and then importing the amended version, the translation will 
be automatically updated. See p. 253. 

Updating the TM during translation 

You can update the TM also with all translations with draft status at 
any time. Select Home > File Actions > Batch Tasks > Update Main 
Translation Memories or Update Project Translation Memories (Alt/F10, H, B, 
D or J). Click Next until the Files page opens. Select Draft (if that is 
what you want) and click Finish. 
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12 The (p)review process 

Previewing as you translate 
The Preview function enables you to see the source and/or target texts 
in their original format while you translate – provided you have the 
source text in the same original format; i.e. a TTX file cannot be pre-
viewed. The following file formats are possible for preview: 
 Microsoft Word, Microsoft PowerPoint, XML, RTF, PDF and 

HTML. (Note that Microsoft Office product formats before 2002 
are not officially supported at all; you may be able to open them 
for translation but they cannot be opened for preview.) 

Click the Preview tab to the right in the Editor window and select a 
suitable alternative (Source, Side-by-side [only for HTML and XML 
documents], or Target).  
At the top of the Preview pane, you can choose between  
 Preview: Shows the current state but is only updated when you do 

Refresh Ctrl+R or click the Refresh button . 
 Real-time Preview: Updates the view every time you confirm a seg-

ment. Uses lots of processor power. 

Note that you can also adjust the view at the bottom of the Preview 
pane. 

Note: There are a number of problems with the preview function, 
and you may as well not bother with it if it does not seem to work. 
It is nice but not necessary. For instance, SDL says: “If you want to 
preview the supported Microsoft Office 2007 documents during 
translation in SDL Trados Studio, you must have an installation of 
Microsoft Office 2007. If you want to preview a previous version 
of these Microsoft Office documents, you must have Microsoft Of-
fice 2007 or an earlier version of Office installed.” However, I 
have also been told that Word documents in formats older than 
2007 cannot be previewed in this way. 

Previewing in the original file format 
You can at any time open the document in its native format (if you 
have the corresponding application installed) with File > Print & View > 

! 

12 
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View in (or Alt/F10, F, P, I). You can choose to view only source, only 
target or both, side by side (although sometimes it does not work). 

Printing the preview 
With the Print preview function, Ctrl + P or File > Print & View > Print 
Preview (or Alt/F10, F, P, P), you will get a printable preview in your 
web browser. However, the usefulness of the result varies, and it is 
not always suitable for proofreading. 

But there is a special function for converting SDLXLIFF files (the files you 
work with in the Editor view) to Microsoft Office DOCX format. This 
means that not only can you get the texts for printout in a format that suits 
you, you (or someone else) can also make any necessary changes in the 
converted files and import them into the SDLXLIFF file. See p. 253. 

Tracking changes (as in Microsoft Word) 
Mainly for review purposes, Studio now has a function for tracking 
and managing changes. See p. 263.  
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13 Saving documents;  
generating translated 
documents 

Saving documents 

Studio automatically saves your open SDLXLIFF files regularly. The 
default interval is 10 minutes. You can change that, as well as deacti-
vate the AutoSave function, at File > Options (or Alt/F10, F, T) > Editor 
and changing the settings under AutoSave at bottom right. If for some 
reason you lose the open document between AutoSaves (e.g. through 
loss of computer power supply), the TM can always be used to re-
generate the unsaved translated segments, but it is better to avoid such 
a procedure by regularly saving the document. 

The AutoSaved files are placed in an AutoSave folder, the location of 
which is a bit strange: It is always C:\Users\<Username>\Documents\ 
Studio 2014\AutoSave. (The AutoSave folder is supposed to be located 
in the project folder, but as far as I have been able to find out, it never 
is.) 

Of course you can also save open documents manually: 

 Save the active document: Press Ctrl+S. The SDLXLIFF file is up-
dated.  

A manually saved document replaces the corresponding autosaved 
version.  

 Save all open documents: Press Ctrl+Shift+S. 

Generating translated documents 

 Generate a translated document (target version): Press Shift+F12 
[SDLX: Ctrl+Shift+ F12] or select File > Save Target As (or Alt/F10, F, G). 
You get to choose  
 where to place the translated document (the default is the target 

language folder which was automatically created as part of the 
project); 

 encoding (Studio identifies the appropriate encoding and displays 
(auto-select), but you can change that; any change will be the fu-
ture default alternative. 

13 
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Unconfirmed segments are not updated in the TM. 

 Save the open documents, generate translated documents and 
update the TM also with Draft status segments:  

Select Home > Batch Tasks > Finalize (or Alt/F10, H, B, F). (You can do 
this also for a whole project, in the Projects view, or for selected files 
in the Files view.)   

The Batch Processing – Batch Tasks page opens. Select Next. In the 
Settings window that opens, select Translation Memory Updates (in the 
left-hand pane) and also select the Draft checkbox before clicking 
Finish. By default, the document will be placed in the same folder as 
the source document, and the filename will be appended with an indi-
cation of source and target languages, e.g. Source file name.doc_en-
US_sv-SE.doc. 

Note: Once the file is finalized, it is no longer available for further 
editing. If you need to do more work on it, go to the Files view, 
right-click it and select Revert to SDLXLIFF. 

 Export the translated document (target version), the latest bi-
lingual version (SDLXLIFF) or the current version: The “current 
version” means exporting in the format that the file is in at this point 
(normally SDLXLIFF). This is yet another export function where you 
get to choose output document. Open Home > Batch Tasks > Export 
Files (or Alt/F10, H, B, E) and then select location and file version to 
export. The only obvious use for this is to save the SDLXLIFF file 
specifically “outside” of Studio.   
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PART IV – GENERAL 
FUNCTIONS 

Descriptions of underlying functions 
and features which you are likely to 
use sooner or later – and recurrently 

– in your work. 
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14 User Profile 

A user profile is a collection of  

 all settings defined in the File > Options (Alt/F10, F, T) dialog box, 
including quality control settings, keyboard shortcuts and the 
look of the user interface panes (colors, typefaces, etc.) 

 the positioning of the windows/panes in the respective views. 

When you installed Studio, you had to choose one of three user pro-
files: Default, SDLX or SDL Trados; SDLX of course intended for those 
users accustomed to SDLX, and SDL Trados for those accustomed to 
Trados 2007. The principal differences are in the shortcuts. They are 
indicated in the text of this manual as well as in the shortcut indexes. 

The main things to know about the use of user profiles is that 

 you can change any characteristics of the profile at any time, and 

 you can define several user profiles, so that you have a specific profile 
for any specific purpose; they can also be exported/imported. 

 Which profile are you using? Go to File > Setup > Manage User 
Profiles (or Alt/F10, F, U, M2). 

 Change profile: Select File > Setup > Manage User Profiles (or Alt/F10, F, 
U, M2) and then Change User Profile. Go through the steps. 

 Reset profile: Select File > Setup > Manage User Profiles (or Alt/F10, F, U, 
M2) and then Reset User Settings. Go through the steps. 

 Export profile: Select File > Setup > Manage User Profiles (or Alt/F10, F, 
U, M2) and then Export User Settings. Go through the steps. (What 
about import? You will find it as one of the options when you change 
the profile.) 

Note that since a user profile contains so much, there is no way to get 
an “overview” of it. (You can open a profile in a text editor, but it’s 
enormously big and it’s difficult to figure out the contents.) You can 
only check by opening the Options dialog box (File > Options [Alt/F10, F, 
U, M2]), and by checking the positioning of the panes in each view 
(Projects, Files, etc.). 

If you find that you re-create a set of settings fairly often, remember 
that you can save them (and save yourself time and effort) by export-
ing them to a profile. But don’t forget that using a specific project 
template may be preferable – it depends on the settings in question. 

14 
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15 Language pairs 

“Language pairs” (language combinations) is a concept used on all 
three levels of project settings (default, current project, and project 
template – see p. 101). Under Language Pairs in the Options or Project 
Settings navigation pane you will find the option All Language Pairs 
plus any other language pair for which you define a TM. 

The settings you make for All Language Pairs apply, as you may expect, 
to all language pairs; therefore, if you use more than one language 
pair you should make all settings here if possible. Any settings neces-
sary for a specific language pair are made in that language pair and 
override the corresponding All Language Pairs settings. There are 
some differences as to what settings are made where, as this figure 
shows: 

 
 Termbases are defined for All Language Pairs only (since they may 

be multilingual). 
 Language Resources (p. 69) is for selection of a language resource 

template; it is for All Language Pairs only and is not available if 
you use settings for a specific language pair. 

 Auto-substitution (p. 202) settings are language-dependent and 
hence defined only for specific language pairs. 

15
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 AutoSuggest dictionaries (p. 207) are language-dependent and hence 
defined only for specific language pairs. 

A project template (p. 98) contains settings for All Language Pairs, and 
this is where you manage the TMs, termbases, batch processing and 
all the associated settings for the template. They are then applied re-
gardless of which language pair is involved in the job concerned. (Dif-
ferent project templates may have different All Language Pairs set-
tings.) 

All these settings may of course be changed. You can either change 
the template settings, or you can change the settings for a particular 
language pair. If you want to change which TMs to use for a language 
pair so that they differ from any you have set for All Language Pairs, 
you must first select Use different translation providers for this language 
pair in the dialog box for that specific language pair: 

 

Note: Which languages are supported varies with the operating 
system. For Windows XP, Windows Vista, Windows 7 and Win-
dows Server 2003 there is a list called National Language Support 
(NLS) API Reference. There are some differences which may cause 
problems.
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16 Language resource 
templates 

Language resources (LR) contain the rules for segmenting source docu-
ments and some auto-substitution elements (p. 202). They are specific 
to each TM and are stored in the form of segmentation rules and lists 
of variables, abbreviations and ordinal followers; see p. 284.  

Studio has a set of default language resources for every language sup-
ported. In addition, you can create LR templates which deviate from 
the default rules and/or lists, but normally the default LR (which of 
course may be edited) should be satisfactory. 

You can always change these settings for a specific TM (see p. 101). 
Such changes will not affect the LR template used. 

 Create a new LR template: Select File > New > New Language Resource 
Template (or Alt/F10, F, N, N). (Or, in the Translation Memories view, right-
click Language Resource Templates in the Navigation pane and select New 
Language Resource Template.) The New Language Resource Template dialog 
box opens: 

 

Select language. Then select the items to edit, one by one, and click 
Edit. The basis is the default template settings. See p. 98, 287, 288 and 
284, respectively, for each type. Then click OK and save the template. 
It is added in the navigation pane in the Translation Memories view. 

16 
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 Edit an LR template: In the Translation Memories view, right-click 
the LR template (in the Navigation pane) to edit and select Settings. 
Continue as above. Any change from the default settings will be indi-
cated in the dialog box by the type name being boldfaced. 

Note: Do not be confused by the fact that the same language is al-
ways shown in the Language field in the dialog box above, even if 
the changes you made concern another language. The drop-down 
list contains all the languages you have set for Studio, and this is 
simply the way this function works. 
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17 Projects 

The Project is where everything to do with a translation project is col-
lected – files, settings, additional resources, reports, etc. You can 
change the project settings at any time, including adding/removing 
TMs, termbases, adding/removing files and folders, perform batch 
tasks, etc. You can also save a project as a project template (see p. 98). 

When you start a new job, and it contains several source files, you 
have to begin by creating a project (which can be based on a template 
or a previous project). If the job consists of just one document, you 
can simply open that, but a project will be created anyway, containing 
the TMs that you assign, any termbases, AutoSuggest dictionaries, and 
any other files, such as references, plus the reports that are automati-
cally created. 

All this means that each time you open an ongoing job (i.e. a project), 
you will directly have access to everything that belongs to it. 

The name of the project you are working on is shown on top of the 
Studio window. 

Ribbons 
The Home and View ribbons are – as always – specific: 

 

 

 

17 
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Creating a project 
If your job consists of several source files, you must create a project 
for it. If it is just one file, you can skip that step. However, it may be a 
good idea to start by creating a project anyway; see p. 140.  

For the creation of a project, the New Project Wizard leads you through 
the following stages. Each stage has its own window, or page, as it is 
called in the wizard context. 

1. Project Type 

2. Project Details 

3. Project Languages 

4. Project Files 

5. Translated Memory and Automated Translation 

6. Termbases 

7. Project Preparation (where the files are analysed, converted to 
translatable format and pre-translated [if you wish]) 

Preparations 

Before you start creating the project, you should make some prepara-
tions: 

 Preferably, place the source files in one folder, together with any 
reference files. 

 Decide on TM(s) to use. (This may involve importing or upgrad-
ing non-Studio TMs, p. 296. Such processes can be performed 
during the project creation process; see p. 78.)  

 If termbases(s) are to be used, you also need to determine which 
ones (p. 82). Likewise, if you are going to use the AutoSuggest 
function (p. 207), you need to know which AutoSuggest diction-
ary to use. 

 Decide on whether the project should be based on the settings in 
a project template, or those in a previous project. (The settings 
can be modified during project creation or later.) 

Basic project data 

 Start the new project: Ctrl+N, or, in the Projects view, select Home > 
Tasks > New Project, or select File > New > New Project. The New Project – 
Project Type page opens.  
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Normally you can use the default project template. (A template speci-
fies, among other thing, the language combinations and the transla-
tion memory/memories to use. You will anyway be asked to assign 
them in later steps if they are missing/unsuitable here. For more on 
project templates and how to create them, see p. 98.) Click Next. The 
Project Details page opens.  
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 Fill in data as you please. (About source editing, see p. 235. About 
GroupShare, see p. 19.) You must enter a project name. You must al-
so designate an empty folder as project location. (The default storage 
is based on your previous project locations, or, failing that, is placed 
in your documents folder [probably something like ...\document and 
settings\<user name>\Studio 2014\Projects\].)  

Note: There are several reasons why the default location is not 
ideal, one being that having your user data in the C partition vio-
lates the fine principle of having your user/job data in a separate 
partition from the computer data (such as Windows and pro-
grams). There is no way of editing this in an existing project tem-
plate; if you want a template with another default location, you 
have to create a new template (see p. 99) based on a project with 
the desired location. 

You can add customers to the drop-down list: click Customers, which 
opens the Customers dialog box: 

 

This dialog box is also available at any time via File > Setup > 
Customers (or Alt/F10, F, U, T). 

 When you are done, click Next. The Project Languages page opens: 
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 Enter (or change) the target language (or languages); Studio has al-
ready suggested a source language, but of course that can also be 
changed. You can enter more than one target language (an option 
mainly intended for project managers).  

Note 1: Trados is – and has always been – very particular with 
language variants, and you must be sure that the variants you enter 
here are the same as for the TM(s) you intend to use. See also p. 
80, Note 4.)   

Note 2: Normally, you can add a target language anytime during 
your work by opening, in the Projects or the Editor view, Home > 
Configuration > Project Settings (or Alt/F10, H, S1) or File > Setup > 
Project Templates (or Alt/F10, F, U, P) > Edit as appropriate (see p. 
101) and selecting Language Pairs in the navigation pane. You can-
not, however, remove the initial target language(s). 

Click Next. The Project Files page opens. 

Project files (source and reference documents) 

 

 Add individual files (for translation and for reference; not TMs or 
termbases – that’s later), a folder or a folder hierarchy, or create a 
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new folder where you place the files to be translated. (You can add 
more files at any stage in the translation process.) 

Note: The management of files in a fully created project is done in 
the Files view; see p. 149. 

 Add individual files: Click Add Files. An ordinary Windows files 
window opens for location and opening of files. You can repeat 
this process for the selection of several files in different places. 

 Add all files in a folder or folder hierarchy: Click Add Folder. 
An ordinary Windows files window opens for location and open-
ing of folders. 

Note: You can also add files/folders by dragging and dropping 
them from your file manager. 

 Create a new folder: Click New Folder and specify the folder 
name in the navigation pane and populate it as described above. 

Note: You can also right-click the project name or a project 
folder and select any of the three options above. 

If you have a project structure with subfolders, you can switch be-
tween showing all files and just the files in the selected folder by 

clicking the Include Subfolders tab . This is particularly useful if 
you want to merge files (see below) from different folders. 

Note: The standard folder/file structure is as follows (the Tm 
folder is there only when you have selected to create a Project 
Translation memory): 

Project folder 
     ├─ 

├─ 
├─ 
├─ 
└─ 

If you need to locate the project folder, in the Projects view, right-
click the project and select Open Project Folder, or select the project 
and press Ctrl+Alt+O. In the Files view, right-click a file and select 
Explore Containing Folder. 

 Usage: Studio detects whether the file type is translatable, localis-
able or neither – if neither, its usage becomes Reference. (Translat-
able are files which can be converted to SDLXLIFF format; localis-
able are files that require localisation work but cannot be convert-
ed to SDLXLIFF format.) You can change the usage by selecting 
the file row and clicking Change File Usage, or by right-clicking the 
file row. This may be useful for instance if a file determined by 
Studio to be for reference actually needs localisation. A non-
identified file cannot be designated as Translatable or Localizable. 

 File Types: You can change the file type settings (see p. 111). Se-
lect the file in question and click the File Types button. 
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 Merge files: You can merge source files, regardless of file formats, 
but the Usage type must be Translatable. (If you happen to include 
another file type, the Merge tab will be greyed out.) “Un-merging” 
is done automatically when you generate the translated documents, 
so this is normally a risk-free action. 

There is no quality control function which spots translation incon-
sistencies between files, and therefore working with merged files is 
an advantage in this respect (as well as many others). 

Note: This is the only stage where you can merge files “physi-
cally”, which means that they are saved as one file after transla-
tion (which affects such functions as export, preview, etc.). You 
can, however, merge files “virtually” at any stage during the 
translation process with a process called QuickMerge – see p. 
96. 

Don’t “un-merge” the files using the File > Save target as process, 
because that function is meant for single file use, and you will have 
to confirm the saving of each and every file. Instead, let the “un-
merging” either take place automatically during finalization (see p. 
260) or use the batch task Generate Target Translations. 

Select the files to be merged and click the Merge Files tab, which 
takes you to the Merge Files dialog box: 

 

Give a name to the merged file. If necessary, change the order of 
the files (which determines how they are listed in the Files win-
dow), and click OK. 

If you want to undo this action, you can – but only here and now. 
Right-click the merged file and select Remove. The merged file will 
be removed and the constituent files listed as before. 

Note 1: You should avoid running any PC maintenance pro-
gram while you have a merged file open for editing. It may 
cause problems, as I have described in a blog post at trados-
studiomanual.com. 
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Note 2: Files which are merged like this and then exported for 
review in Word (or Excel) format using the Export for External 
Review function (p. 253) will have no indications, in the ex-
ported document, of where one file ends and the other begins. 

You can not only merge files; with an OpenExchange application 
you can also split large SDLXLIFF files very easily (and of course 
merge them afterwards). Go to SDLXLIFF Split/Merge. 

Back – or still – in the Project Files window, click Next (or click Finish if 
you know that the project template settings that you are using are 
OK). The Translation Memory and Automated Translation page opens. 

TM management 

(For a project which is already fully created, these settings can be 
made/amended in the Project > Project Settings window. This is a good 
place to find out many things, e.g. where the TMs used in the project 
are located: just point to the TM name in the list.)  

 

 Add and/or create TMs, normally under All Language Pairs (see p. 67) 
by clicking the corresponding tab. If you select a specific language 
pair, you have to select the Use different translation providers for this 
language pair option before you can add or create any TMs there: 
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(You don’t have to use a TM, but to do the job without one would 
make your whole effort with Studio rather pointless.) Under Add you 
will find the following (until you add other options as mentioned else-
where in this book): 
 File-based Translation Memory 
 Server-based Translation Memory (p. 328) 
 SDL BeGlobal Community (p. 354) 
 SDL BeGlobal Enterprise (p. 354) 
 Google Translate (p. 354) 
 SDL WorldServer Translation Memory (p. 357) 
 SDL Automated Translation (p. 358) 

Note 1: You can add legacy TMs (i.e. TMs in non-Studio for-
mat) here. If you add such a TM, the process of upgrading it 
(see p. 296) will be initiated automatically. 

Note 2: The TAUS organisation (TAUS stands for Translation 
Automation Users Society and has a lot of information about 
machine translation) offers the OpenExchange application 
TAUS Search, which “retrieves translations from the TM 
through the TAUS API” and is free. Download, install, and read 
the instructions at the TAUS.Search.html link included in the 
download package; getting an account is easy. Just note that 
when you add TAUS Search to your TM list, you have to click 
the Create a new authorization key in the Search Settings dialog 
box, otherwise the OK button will not be activated. The useful-
ness of the TAUS TM depends very much on your source mate-
rial. 

For each TM, you must select whether to use it as Enabled (the 
Lookup, Penalty, Concordance, and Update options become available), 
Lookup (for searches), Concordance searches and Update (with the 
translations in the document you are about to translate). (For Lookup, 
Concordande, etc.; see p. 172 and 180, respectively.) Obviously, if you 
are working with only one TM, you need to activate Enable and the 
latter three options. 

If for a particular project you do not want to use a TM in that list, 
you can uncheck the Enable box. 

Note 1: You can add legacy TMs (i.e. TMs in non-Studio format) 
here. If you add such a TM, the process of upgrading it (see p. 
296) will be initiated automatically. 
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Note 2: If you are using more than one TM, you decide on the 
lookup order by selecting each one in turn and moving it up/down 
with the arrows buttons . (During segmentation, the rules of 
the first TM will be applied.) 

Note 3: You can of course select more than one TM to be updated 
(the default setting is that only the top one will be), but you should 
be aware that if you do, identical hits in several TMs will mean 
that instead of a 100% match, you will only get 99%. (About per-
centages and other types of TM matches, see p. 175.)  

Note 4: A TM must have the same language variants as the project 
settings for the source and target languages, otherwise it cannot be 
used. If you need to use an existing TM (or several) with other 
language variants, you must first export them (into TMX format) 
and then import them into the TM to be used. See also p. 293. 

However, thanks to an application at OpenExchange called AnyTM 
Translation Provider, from CodingBreeze (Erik de Vrieze) this real-
ly major shortcoming can be overcome in that you can use any TM 
in full (i.e. it can also be updated), regardless of language variants 
or, in fact, languages. And not only that: the latest version auto-
matically provides all added TMs in the reverese directions; e.g. an 
En>De TM can – even during the same translation – be applied in 
the De>En direction. (What happens is that the reverse TM is cre-
ated automatically when the need arises.) Furthermore, you can set 
AnyTM for Mixed source language translation, in which case it will 
automatically detect which language is used in a particular segment 
(or you can tell it yourself).  

After you have installed this application, it will appear in the drop-
down list which, when you click the Add button           , opens as 
Any TM reference. Select that, and then add the TM(s) you need. 
This plug-in costs £49.99 and is obviously well worth the expense. 
It also supports server TMs, and you can select to update them as 
well. 

In the multifarious blog post AnyTM… or SuperTM!, Paul Filkin 
describes in detail how to use this resource when creating a project 
template (and there is of course an instruction text included in the 
application itself). 

And on the CodingBreeze home page, you will find this informa-
tive overview.  

 Make any necessary further settings on this page: 

 TM settings for all TMs used: For all TMs in All Language Pairs, 
or in the selected language pair, you can make settings of TM 
search results, penalties (i.e., whether or not some search results 
should be “downgraded” for some reason or other, and if so, by 
how much), filters (i.e., your own conditions for penalties that 
should be applied or cause exclusions of specific search results), 
and how field values in a TU should be updated during translation. 
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(The somewhat strange term “translation provider” – in Language 
Pairs Using Different Translation Providers at the bottom part of the 
dialog box – is obviously used to cover automated translation ser-
vices as well as TMs.) 

Via the left-hand pane, you can make detailed settings of Search, 
Penalties, Filters and Update (see p. 176; the latter refers to the field 
values which are given when the new TUs are stored in the TM 
during translation). You do that by first selecting All Language Pairs 
(or the specific language combination); then you click the respec-
tive TM and select the function which you want to configure. 

If you want to further stress the TM priorities, you can set penalty 
values (see p. 178) for them, reducing the matching percentage for 
TM hits by that value. In the Penalty column, point to the right in 
the cell where you want to set a value and click the arrow buttons 

. 

 TM settings for a specific TM: You can also make detailed set-
tings of each individual TM. For more information on that, see p. 
282.  

TM settings can be made/changed at any time. 

 AutoSuggest Dictionaries are an important matter. When you 
click that option (for a specific language pair in the navigation 
pane), you can select a dictionary if one or more already exist. If 
not, you can generate one. See p. 208. (Note that an AutoSuggest 
dictionary is specific to a language pair.) 

If you have a termbase to be used, click Next. Otherwise, click Finish; 
go to step 17. For Next, the Termbases page opens. 
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Termbase handling 

 

 Click Add to locate a termbase. You can add several, and they may be 
located on local or internet-connected servers or on your local PC. 

 If you have added several termbases, you must select one of them as 
default (the Set Default button). You can rearrange the order of the 
others with the Move Up/Move Down buttons. 

 You can also select filters (if you have any) to restrict the search re-
sults (e.g. certain sources, certain date ranges); see p. 347. 

 

11 Check that the termbase Index settings for each termbase are OK. (If 
you cannot find a suitable index in the drop-down list for the lan-
guage, that TM cannot be used.) See the figure above. 

Note: The termbase indexes are actually names of the languages 
used in the termbase. They are used for indexing the termbase 
entries, hence the term “index”. They determine which terms are 
returned by searches in the termbase (see p. 188) and the order 
of languages in the entry pane in the Termbase Viewer (p. 188). 
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12 Click Next if you want to use the PerfectMatch function  (p. 176) dur-
ing the project preparation. Otherwise, click Finish. For Next, the SDL 
PerfectMatch page opens. 

 

Here you can add a bilingual file (“Previous Document” ) for each doc-
ument to be translated (e.g. a previously translated version of the 
same document). (If you have more than one target language, you 
must first select the language in question.) Studio will then extract 
translations from that file and apply them to the Project File during 
project preparation. You must choose what status to apply to such 
hits: PerfectMatch or whatever status (and origin) they have in the 
Previous Document used.  

Furthermore, you can use map files in this context. With map files 
you can map files in the new project to the translated bilingual files in 
the previous project (good if you have a large number of files and the 
names in the new project do not match). See the Help section About 
Map Files (also available on the internet here). 

Project preparation  

13 When you’re through, you can either trust the default project prepa-
ration procedure and click Finish (go to step 15), or you can specifi-
cally set which batch task sequences should be applied during the pro-
ject preparation: analysis, pre-translation and/or population of trans-
lation memories. If so, click Next. The Project Preparation page opens. 
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14 Here you select which task sequence is to be used for the preparation 
of the files to be translated. The default options are described below. 
By default, Prepare without project TM is selected (and hence will be 
used if you skip this step). An asterisk after the batch sequence name 
means that you can make your own settings to it (by selecting Next 
here); see below. 

 Prepare: 
 Convert to Translatable Format 
 Copy to Target Languages 
 Analyze Files* 
 Pre-translate Files* 
 Populate Project Translation Memories* 

 Prepare without project TM: 
 Convert to Translatable Format 
 Copy to Target Languages 
 Analyze Files* 
 Pre-translate Files* 

 Analyze Only: 
 Convert to Translatable Format 
 Copy to Target Languages 
 Analyze Files* 
 Populate Project Translation Memories* 
 Translation Count 

 Pseudo-translate Round Trip: 
 Convert to Translatable Format 
 Copy to Target Languages 
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Task 
sequence  
settings 

 Pseudo-translate* 
 Generate Target Translations 

Here are the batch processing stages where you can make your 
own settings: 

• Analyze Files: 

 

By default, only Report Cross-file Repetitions is enabled. Explana-
tions: 

- Report Cross-file Repetitions: If the project includes several files, 
all repetitions between them are counted. During project crea-
tion, this setting is selected by default for the file analysis. 

- Report internal fuzzy match leverage: Fuzzy matches are reported 
not only for TM hits but also for matches between segments in 
the individual file(s); i.e. similarities between source segments 
will be counted regardless of whether they are matched in the 
TM or not. Note that this option is inactive by default; if you 
want to change that, go to File > Options (or Alt/F10, F, T) > 
Language Pairs > Analyze Files and select it. 

- Report locked segments as a separate category: Since normally 
you don’t need to bother with locked segments, inclusion of 
this category in the analysis report can be of obvious benefit. 
Not only can you make the analysis take account of any seg-
ments which are locked by the customer (and which include 
PerfectMatches and locked 100% and Context Matches), you 
can also get a better picture of the work involved by locking – 
before the analysis – such segments as contain only numbers, 
or only non-translatable web links. 

- Export frequent segments: Frequently occurring segments (the 
minimum number of which you set yourself) are exported into 
a separate XLIFF file placed in the Exports folder. Beginning 
the translation with that file may be advantageous. Such a 
translation could then be used to populate a TM, which then 
in turn could be used for pre-translation. This would be par-
ticularly advantageous if several translators work on the same 
project. 
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- Export unknown segments: Segments with fuzzy match value be-
low a value which you set yourself are exported into a sepa-
rate XLIFF file placed in the Exports folder. Beginning the 
translation with that file may likewise be advantageous. 

For the analysis process, you can also adjust the “fuzzy band” set-
tings, i.e. how fuzzy matches are grouped according to percent-
ages: 

 

With Split Band, you can split the selected band at an optional per-
centage. Remove Band does exactly that; you can undo a removal 
by changing the values of a neighbouring band and splitting it. 

• Pre-Translate Files: 

 

Translation overwrite mode can be either Overwrite existing translation 
if better match found (default), Keep existing translation, or Always 
overwrite existing translation. 
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Note the possibility of setting a minimum match value lower than 
100%; you may like to have the target segments already pre-
populated with “fuzzy” matches instead of having to check them 
one by one in the translation results pane.  

Note also that you can select to have all 100% matches locked, 
which can be a boon if you are not to look at such matches (and 
won’t get paid for it). 

You can use the pre-translate batch task at any time to make a 
(new) pre-translation with a TM that you specify in the Settings 
page of the Pre-translate Files wizard. 

• Populate Project Translation Memories: 
A project translation memory is a TM which is specifically popu-
lated during project creation on the basis of the TM(s) specified for 
the project. It will then be used during the project work together 
with the other TM(s). See also p. 170. This batch task leads to a 
stage where you get to choose if the project TM will be file-based 
or server-based: 

 
By default, the file-based option is enabled if the main TM is file-
based, and consequently the server-based option is enabled if the 
main TM is server-based. 

You can make further settings as desired in the Project Summary 
step – the one before the Finish step. Those will then affect the 
whole project and not just the creation process; therefore the only 
setting of particular interest here is the one pertaining to the min-
imum match value (the “fuzzy match” value) for hits during the 
population of the project TM; see p. 171. 

Note: A server-based TM does not simply mean that the TM is a 
file on a server for sharing with others using that server. If that 
is what you want, it is still a matter of a file-based TM (on a 
server with shared access). To create a bona fide server-based 
TM, you need SDL GroupShare, with appropriate permission 
by the administrator. See also the knowledgebase explanation, 
Guidelines on sharing SDL Trados Studio Translation Memories across 
a network.  
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• Pseudo-translate: 

 

Some explanations: 

Pseudo-translate type: The Help says: If you want a more natural 
look to the translation, select Random. 

Apply pseudo-translation using $ (dollar) sign: This may be useful 
when processing XML documents to show which parts of a text 
have not been processed (they will not be replaced by $ signs), and 
you can then adjust the XML settings to specify text parts as translata-
ble/untranslatable. 

For more on pseudo-translation see p. 272. 

15 When you’re through and you want to review/change the batch pro-
cessing settings, click Next. Or click Finish if you are satisfied that the 
default settings are OK (go to step 17). With Next, the Batch Process-
ing Settings page opens: 
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16 Select, in the navigation pane, first whether the settings are to be ap-
plied to all language pairs or a specific language pair (see p. 67). Then 
select the batch processes (one by one) for which you want to re-
view/change the settings (which processes are shown depends, of 
course, on which task sequence you selected in the preceding step). 
See p. 117. 

17 When you’re through, click Next to view a project summary (the same 
page opens regardless of any setting you have selected in the right-
hand pane). Or click Finish to finalize the process (go to step 17). This 
is an example of the Project Summary page. 

Note: The project summary is quite useful when you prepare a 
project with many target languages and you are not sure that you 
have a TM for each language pair (important for those who work 
with a TM server). You can then check under Translation Memory 
and Automated Translation if there is a TM proposed for each lan-
guage pair.  

 

18 Check the project settings if you want to (click the Project Settings but-
ton); you can make changes at any previous stage using the Back but-
ton. Otherwise click Finish. The Preparing Project page opens and the 
project will be prepared: 
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19 You can view reports on the various stages in the preparation: Select 
the stage and click the Task Results button. An example: 

 

In the Project Template area at the bottom of the Preparing Project page 
you can save the current project settings for future use by either creat-
ing a new template based on this project or update the template you 
selected when you began the creation of this project – select the ap-
propriate radio button. Normally, you just click Close. The project is 
now ready for work. 

A piece of good advice is to save the target file alredy at this stage. 
Open the file for translation and, in the Editor view, press Shift+F12 or 
select File > Save Target As. Then you will see if there is an error in this 
procedure. (Most common error type is tag errors, particularly miss-
ing tags. Sometimes a quality check will find the errors, but some-
times you need to examine the source file. More on this topic in 
Sébastien Desautel’s blog post Studio – Solve File Issues by Yourself.) 
And to discover that you cannot create the target file after you’re 
done translating is a very bad thing. 

If you have the Professional version of Studio, you can customise your 
project templates fairly easily: select File > Setup > Project Templates (or 
Alt/F10, F, U, P). Then select your template, click Edit and select Default 
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Task Sequence. Select Prepare without project TM, click Task Sequences 
and add Generate Target Translations. To be on the safe side, do the 
same for Prepare. Then do the same for all templates you are using. 

For those of you who (like me) don’t have the Professional version, 
SDL’s Paul Filkin has provided a way to automatise such a target file 
creation. It consists of a small addition to the project template files, 
which may be located in various places in your file structure – usually 
here: 

C:\Users\<username>\Documents\SStudio 2014\Project Templates\ 

(You can always find their location by opening File > Setup > Project 
Templates (or Alt/F10, F, U, P) and taking a look at the file path under 
Location.) 

Start with the Default.sdltpl file. Open it in a text editor and look for 
this particular sequence: 
    <SubTaskTemplates> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.Conversion" /> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.Split" /> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.PerfectMatch" /> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.Analysis" /> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.Translate" /> 
      <SubTaskTemplate TaskTem-
plateId="Sdl.ProjectApi.AutomaticTasks.GenerateTargetTranslation" 
/> 
    </SubTaskTemplates> 

Add to the end of this list – immediately before </SubTaskTemplates> 
– the following line (no space after Automatic): 
<SubTaskTemplate TaskTemplateId="Sdl.ProjectApi.Automatic 
Tasks.GenerateTargetTranslation" /> 

Save. The next time you create a project you will find that a target file 
is automatically created; also in the Project Preparation dialog box, the 
tasks listed for Prepare without project TM will contain the Export Files 
task. 

The exported file will be placed in the project’s target language folder. 

(Why only for Prepare without project TM? Why not also for just Pre-
pare? I wish I knew; a solution may be coming…) 

However, so far you have only introduced this addition in the default 
project template. If you wish to achieve the same when using other 
templates, you have to open every one of them and do the same edit-
ing.  

Task history 

At any time, you can view a list of the tasks performed during project 
creation, with times of starting, completion, creation and some other 
data (if they exist). You can do this in the Projects view and the Files 
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view. At the bottom of the bottom pane, click the Task History tab. 
This is what the result may look like in the Projects view: 

 

And in the Files view: 

 

Managing projects 
As for TM settings and verification settings, see p. 282 and p. 242, re-
spectively. 

Project settings 

You can open the project settings window from the Editor view at any 
time by clicking the Project Settings tab above the Translation Results 
pane or selecting Home > Configuration > Project Settings (or Alt/F10, H, 
S1). This is the same window as the New Project window on p. 78. 

The Projects view 

The Projects view looks like this: 

Navigation pane Ribbons Projects list 

 
 

Navigation buttons for the views Project Details pane 
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 The navigation pane gives the following options 
for filtering the projects shown in the project 
list: 
 Status: Show all projects – In progress – 

Completed 
 Due date: Show all projects – Overdue – Due 

within 1 week – Due within 1 month 
 Type: Show all projects – Standard projects – 

Single file projects 

 The project list by default shows the columns in 
the above figure. On the far right in the list is a 
schedule in the form of a Gantt chart. If you 
point to a row there, a box will show the status, 
creation date and due date. 

You can move a column by dragging it (point and hold down the left-
hand mouse key) to the desired position. You can add/delete columns 
by right-clicking on one of them, giving the menu shown at right. The 
Sort By option lists all eleven columns; the Group By gives the options 
No Grouping and Status. The bottom part of the menu gives you the 
possibility of (de)selecting which categories (columns) to show. 

The Customize option opens the window below: 

 

Here you can change which columns are to be shown, how the pro-
jects are to be sorted, and whether (and how) they should be grouped. 
(The View name cannot be changed in the Projects view.) 

 The Project Details pane has five tabs (at the bottom) (see also the 
Projects chapter, p. 71). All these panes are also available via the View 
> Information group in the Projects view.  
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 Project Details (shown on previous page), giving information on 
the selected job. 

 Confirmation Statistics, showing information on the current status 
of the ongoing translation. (Show statistics for can be All Target 
Languages or a specific language pair. Table Display can be [nu-
meral] Count, Percentage or Both. Chart Display can be Words, 
Characters or Segments.) 

 

 Analysis Statistics, showing the results of the initial analysis with 
the same choices for Display and Units as for Table Display and 
Chart Display above: 

 

Note: You can rearrange these panes as you desire; see p. 22. 

 Task History; see p. 91. 

 Project Attributes, showing all project attributes available for the se-
lected WorldServer package (p. 357). 

Changing projects list settings 

 Remove a project from the list: Select the project and press Ctrl+F4, 
or right-click and select Remove from List. The project itself is not de-
leted; it remains in its location in the file structure. 

 Add a project to the list: Press Ctrl+O and locate the project. 

 Mark the project as complete (p. 261): Right-click the project and 
select Mark as Complete. 

 Reactivate a completed project: Right-click the project and select 
Revert Project to In Progress. 

 Change the due date: Right-click the project and select Project 
Settings. The Project Settings window opens. Select the Due Date check 
box and change the date/time. 

 Change the project description: Right-click the project and select 
Project Settings. The Project Settings window opens, where you can 
change the description. 
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Changing file type settings 

About file type settings, see p. 111. If you need to change them for a 
particular project, right-click the project and select Project Settings. 
Any changes made in this way are project specific and will not be 
available for use in other projects unless those are based on the cur-
rent project (or a template created based on it). 

Note 1: Many of the file type settings won’t take effect unless you 
recreate the SDLXLIFF file after making them, since they mainly 
affect what happens when the bilingual file is created. 

Note 2: Some of this stuff is quite tricky (although fortunately sel-
dom necessary to use). For more detailed information, use the Help 
button – or F1 – in the Project Settings window, with the File Types 
option selected in the navigation pane. 

Add/remove files or folders 

 Add files/folders: In the Files view of the project in question, go to 
the Home > File Actions group and select the appropriate option of Add 
Files, Add Folders or Add New Folder. Or simply drag the file(s) in ques-
tion from your file organiser. The same commands are available by 
right-clicking on one of the files. (Insert the folders in the appropriate 
place in the navigation pane.) 

Note: The addition of files to a project once it is created is not to-
tally straightforward. Once the file is added, you need to perform a 
batch task: either Prepare without project TM or Prepare. And lastly, 
switch back to the project target language in the navigation pane. 
Only then can you open the file for translation. 

 Remove files/folders: In the Files view of the project in question, 

select the appropriate files and click the Remove button . The files 
will not only be taken out of the project, they will be permanently de-
leted. If you remove a target file, the deletion only applies to the tar-
get SDLXLIFF file; the source SDLXLIFF file is still there and can be 
opened; and the original – customer’s – source file is also unaffected. 
If you remove the source file, however, both the original source file, 
the source SDLXLIFF and all target SDLXLIFF files will be deleted.  

The same command is available by right-clicking one of the selected 
files. 

These options are not available for single file projects created with the 
Translate Single Document feature. 

Virtually merge files (QuickMerge)  

If the project contains more than one file, you can merge them “virtu-
ally” using Studio’s QuickMerge function: select them and press Enter, 
or right-click one of them and select Open for Translation, or Open for 
Review, or Open for Sign-Off, as required. The big advantage of this is 
that the files are handled as one during such operations as Find and 
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Replace, AutoPropagation, QA checking, and terminology verifica-
tion. 

Note: If you want to open them all at the same time but as sepa-
rate documents, select them and press Ctrl+Enter. They open in the 
Editor pane of the Editor view.  

Sometimes – I could never figure out when or why – the row number-
ing restarts for every new document (but don’t forget that the Naviga-
tion pane shows you where you are and helps you go where you want 
to). Furthermore, the virtually merged files are indicated as such on 
its tab on top of the pane: “Multiple Files – Filename…”. 

And like a physically merged file, also a virtually merged file is listed 
as such in File > Recent Documents (Alt/F10, F, R). Otherwise, the con-
stituent files are processed individually (i.e. during Save, Export, etc.). 

Note 1: If you QuickMerge several files, they will be merged in the 
order in which they appear in the files list. To change that order, 
you need first to select the files in the desired order by clicking 
them with the Ctrl key pressed before opening them for translation. 
If you have a large number of files, you probably need to order 
them before they imported into the project. This may be done by 
prefixing an incremental number to the file names which can be 
removed afterwards. Programs such as Bulk Rename can be used 
for this, as explained by Paul Filkin in his blog post Advanced Re-
namer… and QuickMerge. (If you use the “physical” merge during 
project creation (p. 77), you can do the reshuffling of files with 
up/down arrow buttons during the merging, but then you’re stuck 
with that, whereas the QuickMerge can be made – and changed – 
at any time.) 
Note 2: The QuickMerge only means that the files are handled as 
one during translation/editing, not elsewhere. This means that if 
you want to export them as one document, e.g. for review purpos-
es, you must merge them “physically” during project creation. If 
you don’t want to work with such a merged file (a big one may 
slow down performance), one solution might be to do the transla-
tion using QuickMerge and then create a new project, with the 
files physically merged, and pretranslating them using the same 
TM. Then you can have one single review document. 

Add/remove TMs 

 Add TM: Right-click the project and select Project Settings. In the nav-
igation pane, select as appropriate Language Pairs > All Language Pairs 
(or Language Pairs > [the appropriate language pair]; see p. 67). Then se-

lect Translated Memory and Automated Translation, click Add and 
browse to the desired TM. Then if necessary, move it up or down in 
the TM list. (The order of the TMs decides the order in which they 
are searched for matches.) 
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 Remove TM: Do as above, select the TM to be removed and click  
Remove. The TM will be removed from the project only; it stays in its 
original place in the file hierarchy. 

Add/remove termbases 

 Add termbase: Right-click the project and select Project Settings. In 
the navigation pane, select Language Pairs > All Language Pairs. Then 
select Termbases, click Add and browse to the desired termbase.  

 Remove termbase: Do as above, select the TM to be removed and 
click Remove. The termbase will be removed from the project only; it 
stays in its original place in the file hierarchy. 

Add new target languages 

(Mainly for project managers.) Right-click the project and select 
Project Settings. In the navigation pane, select Language Pairs. Add lan-
guage(s) as desired, click OK and proceed as appropriate. 
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18 Project templates 

Every time you create a new project, you have to choose whether to 
base it on a previous project or on a project template. The former al-
ternative is self-explanatory; the latter is the one you will probably 
use most often, usually with the Default template. 

A project template is a collection of project settings to use for e.g. a 
specific customer, language combination, or technical area. 

You can have several project templates stored – e.g. one for each im-
portant client, or for specific language/subject combinations; since 
each template among other things has its own TM settings; see below. 
But regardless of whether you use a template or not in the current 
project, you can make any necessary project settings at the start of, or 
during, the work on it (see below). 

A project template has settings for 
 File Types (see p. 111); where you can make various settings for the 

handling of each specific file type – approx. 50 different ones; the 
settings vary with the file type; sometimes just Tag verification, 
sometimes QuickInsert, Font mapping, Elements and attributes, 
etc. 

 Verification (see p. 237): QA Checker, including Segments Verifica-
tion, Segments to Exclude, Inconsistencies, Punctuation, etc. – 
nine in all; plus Terminology Verifier, consisting of Verification 
Settings. 

 Languange Pairs (see p. 67): All Language Pairs, with settings for 
Translation Memory and Automated Translation, Termbases and 
Batch Processing; plus each language pair for which you have de-
fined settings for Translation Memory and Automated Translation 
(including Auto-substitution), any AutoSuggest Dictionaries and 
Batch Processing. 

 Default Task Sequence (see p. 117) 

The file name extension of project templates is .sdltpl. 

Managing project templates 
 Open a project template to view and edit: Go to File > Setup > 

Project Templates (Alt/F10, F, U, P). The Project Templates dialog box 
opens: 
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Select the template you want to open and click Edit. The Project 
Template Settings dialog box opens: 

 

Here you make (almost) all settings for the particular template. You 
can always use the button Reset to Defaults. 

You can (re)name the template and edit its description by clicking the 
top navigation alternative, Project Template. 

 Create a project template based on a specific project: In the Projects 
view, select the project on which to base the template and select Home 
> Tasks > Create Project Template (or Alt/F10, H, C). The Save Project 
Template window opens, where you can save the current settings un-
der a specific template name. 

 Update or create a new project template based on the project 
you just created: When you have finalized the creation of a project 
(p. 71), you will have the opportunity to update the template selected 
for that project with any new settings you have defined, or create a 
new template with those settings. (You can also choose to do neither.) 
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Managing language pairs 
You can make language pair settings either for All Language Pairs, or 
for particular language pairs. It is preferable to use the former; then 
you can use the same project template for several language pairs, by 
populating that alternative with TMs, as well as termbases, for all lan-
guage pairs. All other settings will be applied to each language pair as 
well, but you can change them specifically for a particular language 
pair. The settings for AutoSuggest dictionaries can only be made for 
specific language pairs. 

See also p. 67. 

General settings of TMs and termbases 

You can make these settings during the creation of a project based on 
the project template in question (see p. 71 and 98), or you can do it at 
any time by opening that project template: 

 Go to File > Setup > Project Templates (Alt/F10, F, U, P). The Project 
Templates window opens.  

 Select the template and click Edit. The Project Template Settings win-
dow opens.  

 Click Language Pairs and select All Language Pairs, and then select 
Translation Memory and Automated Translation and make settings as de-
scribed on p. 6. Then select (if appropriate) Termbases and make set-
tings as described on p. 185.  

These settings (i.e. TMs and their associated settings, and termbases 
and their associated settings) will now be used every time you base a 
project on this template, unless you change them during project crea-
tion (or during the job in question). 
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! 

19 Levels for settings – 
document/project/ 
project template 

Many of the settings of things such as TMs, termbases, quality assur-
ance and server configurations can be made either for the active pro-
ject/document, for a project template, or for the default project set-
tings. It is important to keep this in mind when you do make changes, 
otherwise settings that were intended for all projects using the same 
template may in fact be available only at “lower” levels, and vice ver-
sa. These are the settings which may be changed at the various levels: 

 

(Note that the same principle applies to changes which are made to 
TMs: be aware of whether you want to make a change to all language 
pairs or to a specific language pair. See p. 67.) 

There are two ways to arrive at these settings: 

• The Project Settings dialog box, which affects the active pro-
ject/document only. 

• The Options dialog box, which affects the default project settings 
but not the currently active project/document. 

So as not to have to repeat the same instruction over and over, I’ll 
give them here and refer to them where they are applicable. It is not 
complicated but important.  

 The settings of the active project/document only: In all views, 
select Home > Configuration > Project Settings (or Alt/F10, H, S); or, in the 
Editor view, click the Project Settings tab above the Translation Results 
pane. The settings you make here will only be applied to that project. 

Note: The Default Task Sequence (see p. 117) cannot be changed 
at this level; only at the project template level (including the de-
fault project template, via File > Options). 

 The default project settings: In all views, select File > Options (or 
Alt/F10, F, T). The settings you make here will be applied every time 

19 
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! 

Default level 
settings only 

you create a project based on the default template – but they will not 
affect the project you are currently working on! They will also be part 
of the current user profile; cf. page 66. 

 The settings of a project template: Open the Project Template 
Settings dialog box. (Select File > Setup > Project Templates or Alt/F10, F, 
U, P. The Project Templates dialog box opens; select the template in 
question and click Edit.) 
To complete the picture, here are the settings which can be made only 
at the default level, i.e. via the Options dialog box: 

 

The stricken-through options can be changed both here and at other 
levels; cf. the image above. However, any changes you make of those 
particular options at the (Options) level will only be effective in your 
future projects.  

As of Studio 2012, all other changes you make here take effect imme-
diately except for those where it is obvious that they can only be ef-
fective the next time you open a document or start Studio (e.g. 
Startup options, automatic updates).  

For more on this, read Tuomas Kostiainen’s blog post Project Settings 
vs. File > Options – What’s the difference and Paul Filkin’s multifarious 
blog entry Those Project Settings!. Or maybe just settle for the gist of it, as 
Jerzy Czopik describes it as quoted in Paul’s blog post Tea and settings. 
Furthermore, “Salthatten/Salt Hat”, in his blog, gives us a settings table 
för SDL Trados Studio 2011 about which function occurs on what 
level; he also makes recommendations for where to make what set-
ting. Although these texts are based on the 2011 version, the basic 
principles are still the same. 
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20 Project packages 

The project packages function is generally intended for use by project 
managers at language service providers (translation agencies). A pack-
age is prepared, then sent to the translators involved. It contains all 
relevant files and settings. The translators translate the source materi-
al, then re-package the translated files (and any other relevant materi-
al) and send it to the next person in the workflow – e.g. to a reviewer, 
or back to the project manager. And so on, until all target segments 
have received approved and signed-off status (two separate proce-
dures; see p. 262). 

This manual is only concerned with the freelance translator’s part of 
the package process. (The Freelance version of Studio does not sup-
port the creation of packages. Project leaders can find information in 
the Help: Assigning Work in Project Packages; also on the net here.) 

A more detailed description is provided by Paul Filkin in his multi-
farious blog: Working with Packages. 

Opening a project package 
 Select File > Open > Package (or Alt/F10, F, O, A), locate the package and 

click Open. The Open Package – Review Package Contents page opens. 
(You cannot open a package by dragging and dropping, as you can 
with files when in the Editor view. You can, however, open it by lo-
cating it in the file organiser and open it there, e.g. by double-clicking 
it.) 
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Note: The default location is normally the one you used for your 
previous package project! So take care to check that it is what you 
want. And just as with new projects, there has to be an empty fold-
er to place the files. (If none is available, Studio will prompt you to 
create one.)  

You don’t have to use Studio to open a Studio package. An SDLPPX 
package is just a zip file with another extension, so you can simply 
open it with a suitable decompression application (if necessary, first 
change the .sdlppx extension to .zip, but to be on the safe side, do 
this on a copy), you can open it and see its contents. This particularly 
handy if you only have Studio 2009 and receive a Studio 2014 pack-
age, which cannot normally be opened in Studio 2009. (However, it 
is possible in Studio 2014 to create packages which can be opened in 
2009 SP3.) 

Note: If you are working on Studio 2009 packages in Studio 2014, 
you cannot save as target or preview those files since Studio 2014 
uses file types which for those processes are not backwards compatible. 

You can create a return package in the corresponding way, by zipping 
the appropriate files and changing the extension to .sdlrpx. 

There is also a free OpenExchange application called PackageReader 
which allows you to preview a package without even starting Studio. 
This is an example of what you will see: 
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 To see which files are contained in a specific folder, select that folder 
(in the bottom left-hand pane of the Review Package Contents page; see 
above). The files will be listed in the bottom right-hand pane. If you 
want to preview a file, select it and click View File. A preview window 
opens, showing the bilingual document. 

 To import the package for handling, click Finish. The Importing 
Package page opens. 

 If you have not worked with this project before, the Browse For Folder 
dialog box opens. Select where you want to store the package con-
tents and click OK. The import is carried out; the project is created 
and opened.  

 In the Files view, in the navigation pane, locate the My Tasks folder. 
The manual tasks – Translate or Review – tell you what you are to do. 

Note: You do not need to save the original sdlppx file (nor do you 
need to care where it is originally located) – is it included in the 
opened package, which looks like this in the file organiser: 

 

I.e. like the standard file structure (p. 76) except that you already 
have the TM folder plus a folder with the packages, which con-
tains an In subfolder with the sdlppx file, whose name is amended 
with the name of the language variant and the date and time of 
opening. Once you have created a return package, that, too, will 
be placed in the Packages folder but in an Out subfolder. 
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Opening files in a project package 

 With the package open, select the Files view. 

 Select the target language for translation/review in the drop-down list 
above the navigation pane. This is what the contents listed in that 
pane may look like, with, as an example, the list of reference files 
open: 

 

 Double-click the desired file in the right-hand pane. The file is opened 
for translation or review in accordance with the manual task assigned 
and the editor configuration set up by the project manager. 

Note: You may want to add material of your own, such as a TM or 
a termbase, to the project files. Unfortunately, for the time being 
this is not possible. 

Review of a package 
with the help of a colleague 

If you want to have your translation reviewed before returning the 
package, here is a suggestion from Anna Kuzminsky: 

“I give my colleague the same package I got from the client. When I am 
done with the translation I make a backup of the SDLXLIFF file and send 
a copy to her. She overwrites the original SDLXLIFF file in her package 
with the one I sent. She then reviews it but only commits those segments 
where she makes changes. Then she sends it to me; I overwrite my own 
SDLXLIFF file with hers and open it for review. I use the display filter to 
filter on different types of segments to check the edits. When I am done, I 
change the status to reviewed for all segments. Then I create a return pack-
age for the client.” 

Returning a project package 

 Do one of the following: 
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! 

 In the Projects view, select Home > Packages > Create Return 
Package (or Alt/F10, H, R). (Or right-click the project and select 
Create Return Package.) The Create Return Package – Select Files 
page opens. All project files are included in the list except any 
reference files. Do not finalise the project; this will result in a re-
turn package containing no SDLXLIFF file! 

 Select the files to be included in the return package. Right-click 
one of them and select Create Return Package. (You can only select 
files in the original package; otherwise this option will not be 
available.) If you have happen to have finalised the project, you 
need first to select Return to SDLXLIFF in the context menu. 

 Include/exclude files by selecting/de-selecting the corresponding check 
boxes. Click Next. The Return Package Options page opens. 

 Click Browse, select a location for the return package. (Note that the 
default location of the return package is normally not the project lo-
cation but a previously used location. However, this does not matter –
except for cluttering up that location – because, as stated above, the 
same return package will always be placed also in the Out subfolder of 
the Packages folder in the project folder which you selected when you 
opened the package.) 
Then enter any comments in the Comment box. Click Finish. The 
Creating Return Package page opens. 

 When the package has been created, its status changes to Completed. 
(Any errors during the process can be tracked by selecting the package 
and clicking Show Results.) 
The contents of the package (as you can see if you unzip it in the same 
way as you can do with the incoming package) are as follows: 

 
You can send the package automatically by e-mail by clicking Send 
Packages by Email. (Not included in the Freelance version.) If a 
Microsoft Office Outlook dialog box requests access to Outlook, select 
the Allow Access for check box and a number of minutes in the drop-
down list. 10 minutes is recommended. Then click Yes. A draft email 
is shown. Click Send. 

Alternatively, you can use other delivery methods such as FTP. If so, 
open the folder with the return package by clicking Open Target Folder 
and then proceed as appropriate. 

SDL Trados Studio 2014 – THE MANUAL 107 



Project packages Returning a project package  

 

21 File types; file type 
handling 

This chapter is about translation source document file types. For a 
discussion of the SDL file types used in the various parts of the SDL 
tools, see Paul Filkin’s multifarious blog post, Life without Trados!. 

The file type settings determine, among other things, how Studio 
identifies the type of file (e.g. what file name extensions are used for 
that type), and how Studio identifies which parts of the file should be 
translated, and (if applicable) in which order.  

You can achieve a lot of things by relatively simple manipulations of 
the settings of the file types – such as the handling of web addresses 
(URLs), of comments and tracked changes, and if specific expressions 
should be treated as tags or even not at all, etc. See below under File 
Type Settings, p. 111. And if you have specific, recurring jobs which 
require specific file type settings, you can always create new file types 
just for those jobs. 

Supported file types 
Studio supports a large number of file types (although success in every 
case is of course not guaranteed, and you will occasionally find that 
Studio will not be able to process a specific file, generating an error 
message – which, unfortunately, generally is of very little help). 

Some file types cannot be handled directly but can usually be convert-
ed to manageable format (e.g. Adobe FrameMaker 8 and 9 files can 
be exported to MIF format, which can then be handled). 

The following file types are supported. Detailed information is pro-
vided in the Help function under File Types > Supported File Types. 

Application or File Format File Name Extension 
Adobe FrameMaker versions 8–11 mif 

Adobe InDesign CS2-CS4 INX inx 

Adobe InDesign CS4-CC IDML idml 

Adobe InCopy CS4-CC ICML icml 

Comma-delimited text csv  

HTML 4, HTML 5 htm, html, xhtml, jsp, 
asp, aspx, ascx, inc, 
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php, hhk, hhc 
Java Resources properties 

Microsoft Excel 2000-2003  xls, xlt 

Microsoft Excel 2007-2013  xlsm, xlsx, xltx 

Microsoft PowerPoint XP-2003 pot, pps, ppt 

Microsoft PowerPoint 2007-2013 potm, potx, ppsm, ppsx, 
pptm, pptx 

Microsoft Word 2000-2003*  doc, dot 

Microsoft Word 2007- 2013* docx, dotx, docm, dotm 

OpenDocument Text (ODT) odt, ott, odm 

OpenDocument Presentation 
(ODP) 

odp, otp 

OpenDocument Spreadsheet (ODS) ods, ots 

QuarkXPress Export xtg, tag 

PDF pdf 

QuickSilver doc 

Rich Text Format (RTF) rtf 

SDL Edit (ITD) itd 

Trados Translator’s Workbench doc, docx 

SDL XLIFF  sdlxliff 

Tab-delimited text txt 

Text txt 

TRADOStag*  ttx 

Trados Translator's Workbench doc, docx (bilingual) 

WsXliff xlf 

XHTML 1.1 html, htm 

XLIFF xlf 

XML: Microsoft .Net Resources resx 

XML: OASIS DITA 1.2 Compliant xml, dita 

XML: OASIS DocBook 4.5  
Compliant 

xml, dita 

XML: W3C ITS Compliant xml 

XML: Any XML xml 

* About Microsoft Word, PDF and TRADOStag, see also p. 266. 
Note that Word documents often cannot be opened if they have been 
opened previously (in the same computer session) in Word. You may 
need to close Word in order to open the document in Studio. 

There seem to be backward and forward compatibility issues with the 
different versions of Word (pertaining to such items as fields and hy-
perlinks). Therefore, it may be wise to retain “obsolete” environ-
ments. (Sometimes customers require the use of a specific version.) 

For XML verification, Studio now uses locally stored copies of some 
schemas and DTDs. Using these local copies appreciably speeds up 
verification. 

SDL Trados Studio 2014 – THE MANUAL 109 



File types; file handling Supported file types  

Create new 
file types 

Ready-made 
new file types 

How Studio 
checks the 
file type 

FrameMaker 7 and QuickSilver files are handled by conversion to 
TTX format using S-Tagger. Go to File > Legacy DTP Formats. 

For file-types not directly supported, there is an OpenExchange appli-
cation called SDL T-Window for Clipboard which is included with 
Studio. Using that, you can translate any clipboard content in a Win-
dows application. (See the Welcome pane in the Welcome view.) 
There are instructions in the SDL OpenExchange blog, Speed up any 
clipboard associated translation with SDL T-Window for Clipboard!); 
see also Paul Filkin’s multifarious blog post Please translate this short 
paragraph and return by email. 

When Studio checks which file type to apply to a source document, it 
first checks the file type extension, going from the top of the list un-
der File Types in the Options/Project Settings dialog box. Therefore, if 
for a specific project you have defined a new file type (see below) 
with the same extension as existing ones, you need – in the Project 
Settings dialog box – to either deselect (in the right-hand pane) all file 
types above the one you defined, or move that one up past the exist-
ing ones. It is probably a good idea to create a project template with 
the appropriate file type settings. 

You can “create” additional XML and text file types (Simple Delim-
ited Text and Regular Expression Delimited Text). First decide 
whether the new type is to be available in the default project tem-
plate, another project template, or the current project only (see p. 
101): 

Open the Options or Project Settings dialog box (which one? see p. 
101) and select File Types. Click the New button. In the Select Type 
window, select the desired type (Simple Delimited Text, HTML, 
Regular Expression Delimited Text, or XML). In the File Type 
Information window, make the necessary settings. Step through the 
procedure with Next (or Finish) as appropriate, depending on the type 
selected. 

For an insight into what can be done with filetype settings (together 
with style sheets), take a look at Paul Filkin’s multifarious blog post 
entry, Translate with style (although perhaps not for the weak-
hearted). 

SDL OpenExchange offers several ready-made file type definitions 
(free of charge unless otherwise stated); at the time of writing (April, 
2014), these: 

• Wordfast TXML 
• PO (Portable Objects)  
• crossbase XML 
• MadCap Flare 
• docuglobe 
• Schema ST4 XML 
• FIRE.sys 
• MemoQ XLIFF 
• SubRip filetype (for the extraction of texts for localization)  

110 SDL Trados Studio 2014 – THE MANUAL 

http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=67
http://www.sdl.com/community/blog/details/9296/speed-up-any-clipboard-associated-translation-with-sdl-twindow-for-clipboard
http://www.sdl.com/community/blog/details/9296/speed-up-any-clipboard-associated-translation-with-sdl-twindow-for-clipboard
http://multifarious.filkin.com/2012/11/21/t-window/
http://multifarious.filkin.com/2012/11/21/t-window/
http://multifarious.filkin.com/2013/02/22/translate-with-style/
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=371
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=342
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=317
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=345
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=236
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=172
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=171
http://www.translationzone.com/openexchange/app/filetypedefinitionformemoqxliff-457.html?c=44208%2344208
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=152


File types; file type handling Supported file types    

• Sysfilter for Adobe Illustrator (for handling the complete transla-
tion process of Adobe Illustrator files)  

• Author-It XML 
• Microsoft Visio Filter (€99)  
Via the SDK (Software Development Kit) provided by SDL, any de-
veloper will have the basic tools to create any monolingual/bilingual 
file type as required. You do need C++ skills, but the SDK is very ex-
tensive in this regard. And if there is a format not already covered 
that you (or a group where you belong) often receive, it may be worth 
it to pay someone for the development of a suitable file type defini-
tion. 

File type settings 
The file type settings determine, among other things, how Studio 
identifies the type of file (e.g. what file name extensions are used for 
that type), and how Studio identifies which parts of the file should be 
translated, and (if applicable) in which order. Normally you do not 
need to change the settings of any file type. Should you want to do so, 
however, or just see the settings for a specific file type, this is how. 
(First decide whether the new type is to be available in the default 
project template, another project template, or the current project on-
ly; see p. 101). 

Paul Filkin, in his blog post Psst… wanna know a few things about file 
types?, gives a number of examples of how much you can actually 
achieve by slight manipulations of these settings. 

Note 1: Any changes to the settings of a file type must be made be-
fore the source file is converted. If you discover, after creating a 
project, that you should have made changes to these settings, you 
have to add the file to the project once more after the changes are 
made (and delete the previously created bilingual file). 
Note 2: To check that changes you make in the file type settings 
give the intended results, the Translate Single Document method 
(p. 136) to start a project is very useful because it is so quick: Just 
press Ctrl+Shift+O (or select File > Open > Translate Single Document), 
select your file and press Enter (or click OK) in the Open Document 
window (no need to use a TM) and there you are. 

Open the appropriate dialog box and select the file type. You will 
then see file type information as follows: 

SDL Trados Studio 2014 – THE MANUAL 111 

http://www.translationzone.com/openexchange/app/sysfilterforadobeillustratorcs2-cc-455.html?c=45428%2345428
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=154
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=300
http://multifarious.filkin.com/2013/11/18/filetype_options/
http://multifarious.filkin.com/2013/11/18/filetype_options/


File types; file handling File type settings  

 

The categories here are the same for all file types. 

The branches below the file type name in the navigation panel vary 
between file types. For example, for TRADOStag you will only see 
Compatibility and Tag check. When you click any such characteristic, 
you will be able to make settings as appropriate. As an example, here 
is the Tag verification pane for TTX files (with default settings) : 

 

And here are the different setting options for Microsoft PowerPoint 
2007-2013, followed by the pane for settings of Notes and shapes in 
such documents: 
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There is actually quite a lot you can do with the filetype settings, so 
before you start working with a particular file type where you may 
have specific needs, it may pay to look at the possibilities that the var-
ious settings options offer. For instance, it is here that you make set-
tings for the handling of comments (p. 232) and tracked changes in 
Word. An in particular, you should check the Common options under 
DTP file types (“common” as in “commonly used”); here, as an ex-
ample of what you may find, are the possible settings for PDF files: 
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CSV file type 

 

Another example: how to colour-mark text in Excel files for non-
translation. Open the file type Microsoft Excel [either variant] > Color, and 
you will find this possibility (by default not selected): 

 

Note though that the legend here (Skip text…) is misleading: it is the 
text itself that needs to be coloured – not the background. (And if you 
want to select text for non-translation in a Word document, the ad-
vice is to select it – in Word – and mark it as Hidden. Then it will not 
be shown in the Editor view.) 

Paul Filkin has more to say about this in his multifarious blog post, 
It’s a colourful world..! 

Yet another example of using file type settings is given by Tuomas 
Kostiainen in his blog post CSV File Type – A Hidden Feature. This is 
about using CSV files for translating partially translated Excel files 
and converting bilingual Excel files into translation memory. 

114 SDL Trados Studio 2014 – THE MANUAL 

http://multifarious.filkin.com/2012/10/17/colouredworld/
http://tradoshelp.wordpress.com/2012/11/18/csv-file-type-a-hidden-feature/


File types; file type handling File type settings    

Excel  
handling 

tw4winMark 
style 

XML lenght 
restrictions 
alert 

And speaking of Excel files: Paul Filkin describes the use of file type 
settings to transform text formatted tags (such as <font size="20" 
color="red">) in an Excel file into “real” tags when they’re imported 
into Studio. Read his blog post Handling taggy Excel files in Studio. 

A common problem with Excel is when you have several sentences 
inthe same cell, which tends to give long segments in Studio (contain-
ing all sentences). Here is a workaround provided by Jerzy Czopik 
(not anything to do with file type settings, but here is still a good 
place to put this): 

 Copy the table to Word. 

 Use Find & Replace to replace all ^l (manual line breaks) by a </br> 
(this will pretend to be a tag). 

 Now use Find & Replace to replace all <> (tags) with themselves, 
but formatted as hidden. 

 Translate this file – will work like a charm. 

 Create a final Word file. 

 Remove all hidden formatting. 

 Copy the column to Excel. 

 In Excel, use Find & Replace to replace all </br> by ALT 010. This 
will restore the manual line breaks in Excel. 

A more specific example is that Word doc and rtf format files may 
contain text in tw4winMark style, in which case you need to adjust 
the filetype under Common to Process files with tw4winMark style (before 
the project is created). Otherwise such files will be classified as refer-
ence files when opened. 

Yet another (pretty advanced) example of what you can do with file 
type definitions is given by Paul Filkin in his blog post XML Length 
Restrictions, where he describes a sophisticated way of getting Studio 
to warn you when the translation of a segment in an XML file with 
length restrictions is too long.  

Embedded Content Processors 
“Embedded content” is content for which a different syntax is used 
than the syntax that is used for the main part of the content. For ex-
ample, an XML file may contain bits of HTML markup content in-
side a CDATA section. (A CDATA – Character Data – section is a sec-
tion which will be ignored during parsing; i.e. all of its content will be 
interpreted as text even though it may contain markups.) Rules are 
then needed for Studio to interpret correctly what is and what is not 
to be translated. For Excel, XML, XHTML, and Java documents you 
can define settings for extracting and displaying main and embedded 
content for the respective file types, e.g.: 
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Often you need to use regular expressions for this. However, Studio 
also offers Embedded Content Processors dedicated to the handling of 
HTML 5, HTML 4, and Plain Text content inside XML documents. 
This means you only need to select a suitable such processor, and you 
get all the necessary settings in one package. 

 

This may give some idea of the workings: 

 
 

As you see, this is rather tricky stuff. Lucklily, there is extensive in-
formation on the Help pages, including on how to create new em-
bedded content processors. 
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Batch tasks 

22 Batch Processes 

A batch process is performed on a single project file, a group of files 
or an entire project. You can also batch edit a number of translation 
units (TUs); see p. 321.  

For instance, during the preparation of a project, batch processes are 
normally run (below and p. 120) to analyze the files with regard to 
matches to a TM (if any) and to transform the files to SDLXLIFF 
format. You can select which (predefined) batch processes to perform 
at this stage, and you can run them at other times. 

A batch process contains a task or a sequence of tasks. There are set-
tings for each task, and these may be edited.  

Studio comes with pre-defined batch tasks – and batch task sequences 
– for use on TUs in TMs (p. 321), for use during the preparation of 
projects (below and p. 120), and for use on files (below and p. 121). 

Batch tasks and task sequences  
included in Studio 

Studio comes with a number of batch tasks and task sequences. Most 
are intended for use at any time; some are intended for use only dur-
ing the creation of a project. 

For processing files and preparing projects 

Note: Any specific settings for a task – as indicated in the descriptions 
below – can be made either for the default project template, another 
project template, or the current project only; see p. 101. In the dialog 
box concerned, select Batch Processing under All Language Pairs or a 
specific language pair and then select the task in question. 
 

 Analyze Files: Source files are analyzed against the TM, giving sta-
tistics on the “fuzzy matches”. It is performed by default as part of 
the project preparation step (p. 83) during the creation of a pro-
ject and can be run at any time afterwards to provide updated sta-
tistics. A report is generated. Specific settings can be made: 

22 
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By default, only Report Cross-file Repetitions is enabled. Explanations: 

- Report Cross-file Repetitions: If the project includes several files, 
all repetitions between them are counted. During project crea-
tion, this setting is selected by default for the file analysis. 

- Report internal fuzzy match leverage: Fuzzy matches are reported 
not only for TM hits but also for matches between segments in 
the individual file(s); i.e. similarities between source segments 
will be counted regardless of whether they are matched in the 
TM or not.TM or not. Note that this option is inactive by de-
fault; if you want to change that, go to File > Options (or Alt/F10, 
F, T) > Language Pairs > Analyze Files and select it. 

- Report locked segments as a separate category: Since normally you 
don’t need to bother with locked segments, inclusion of this 
category in the analysis report can be of obvious benefit. Not 
only can you make the analysis take account of any segments 
which are locked by the customer (and which include Perfect-
Matches and locked 100% and Context Matches), you can also 
get a better picture of the work involved by locking – before the 
analysis – such segments as contain only numbers, or only non-
translatable web links. 

- Export frequent segments: Frequently occurring segments (the 
minimum number of which you set yourself) are exported into 
a separate XLIFF file placed in the Exports folder. Beginning 
the translation with that file may be advantageous. Such a trans-
lation could then be used to populate a TM, which then in turn 
could be used for pre-translation. This would be particularly 
advantageous if several translators work on the same project. 

- Export unknown segments: Segments with fuzzy match value be-
low a value which you set yourself are exported into a separate 
XLIFF file placed in the Exports folder. Beginning the transla-
tion with that file may likewise be advantageous. 

 Export files: Selected files are exported to a selected folder. By de-
fault the files are exported in the document format in which they 
were originally created. Specific settings can be made: 
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File version to export is either Target version, Latest bilingual version or 
Current version. 

 Generate Target Translations: A translated version of the source file 
is generated. 

 Apply PerfectMatch: See p. 176. Not available in the Freelance edi-
tion of Studio. 

 Populate Project Translation Memories: A project translation memory 
(see p. 170) for each target language is created and updated with 
translations. It is performed as part of the Prepare and Analyze only 
task sequences (p. 84) when a project is created. See p. 86. 

 Pseudo-translate: Used to simulate what a translated document will 
look like after translation, e.g. for software localization. See p. 
272. 

 Export for External Review: Function for exporting to Word or Ex-
cel format. See p. 253. 

 Update from External Review: Function for importing changes after 
reviewing exported document. See p. 255. 

 Pre-translate Files: This is done by applying translations from the 
TMs, termbases and previously translated files specified during 
the project creation (p. 86). A report is generated. Specific set-
tings can be made: 

 
Translation overwrite mode can be either Overwrite existing translation 
if better match found (default), Keep existing translation, or Always 
overwrite existing translation. 

Note: These are settings for the current project. If you want to 
always copy source to target when no match is found, go to File 
> Options (or Alt/F10, F, T) > Editor > Automation and select Copy 
source when no match is found. (About the difference between 
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Batch task 
sequence 

Batch task 
sequences 

Batch tasks 

project settings and default project template settings, see Levels 
for settings, p. 101.) 

 Translation Count: Provides information about the status of the 
translations in your project. It is performed as part of the Analyze 
only task sequence (p. 84) when a project is created. A report is 
generated (p. 127). 

 Update Main Translation Memories with the segments in the active 
project or document. By default, any segments with a status of 
Translated, Translation Approved and Signed Off are used for the 
update. Any custom field values specified in the TM update set-
tings (see p. 283) are automatically assigned to the new TUs. Spe-
cific settings can be made in the step called Translation Memory 
Updates: 

 
 Update Project Translation Memories: Same as above but for project 

TMs. The same specific settings can be made. 
 Verify Files: The selected verification checks are run (p. 237). 
 Word Count: The total number of words, characters, segments and 

recognized tokens are counted. A report is generated (p. 129). 
 

 Finalize: Contains Update Main Translation Memories and Generate 
Target Translations. 

For preparing projects only 

 Convert to translatable format: Converts the selected source files to 
SDLXLIFF file format, including segmentation. 

 Copy to target languages: When the file has been converted to a 
translatable format in the Convert to translatable format task, a bilin-
gual SDLXLIFF file is produced for each target language and cop-
ied to each target language folder in the project folder structure. 

 

 Prepare: Contains Convert to translatable format, Copy to target 
languages, Analyze Files, Pre-translate Files, Populate Project Trans-
lation Memories, and Translation Count. 

 Prepare without project TM: Same as above but no project TM (see p. 
170) is created. A freelance translator may want to work only 
with the main TM, in which case this option is useful. 
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 Analyze Only: Only available in the New Project wizard. Same as 
Prepare but without pre-translation. 

 Pseudo-translate Round Trip: Contains Convert to translatable format, 
Copy to target languages, Pseudo-translate (see p. 272), and Generate 
Target Translations. 

 Finalize: Contains Update Main Translation Memories and Generate 
Target Translations. 

Note: If you have the Professional version of Studio, you can create 
your own task sequences. That is not covered in this manual; see the 
Help section How to Create and Run a Custom Task Sequence (avail-
able here on the net.) 

Running a batch task or task sequence  
on files 

 Start the batch wizard for 
the file(s) on which the 
batch task (sequence) is to 
be run: 

 on the active document: 
In the Editor view, select 
Home > File Actions > 
Batch Tasks (or Alt/F10, H, 
B) and then select the re-
quired batch task (se-
quence) from the menu 
shown at right; 

 on a group of files in a 
project: In the Files 
view, select the files and 
then go to Home > File 
Actions > Batch Tasks (or 
Alt/F10, H, B), or right-
click one of them, and 
select the required batch 
task (sequence); 

 on all files in a project: In the Project view, go to Home > Tasks > 
Batch Tasks (or Alt/F10, H, B) and select the required batch task (se-
quence). (Or in fact, select any task/sequence – in all cases, you can 
change the selection at the next step; see below.) 

The Batch Processing wizard starts with the Batch Tasks page: 
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 Regardless of which task (sequence) you selected, you can change that 
selection here. (If it is a task sequence, a Batch Tasks field will also 
open, listing the tasks in that sequence.) 

Click Next. The Files page opens: 

 

 Check that the files listed are the ones the task sequence is to be per-
formed on. If there is an error here, you have to start all over again 
with the correctly selected files. If all is well, click Next if you want to 
check/change the relevant settings for the task sequence in question 
(for many batch task sequences, there are no settings to be made; see 
p. 84), or click Finish if there is no need to do that (if so, proceed to 
step 5 below). 

If you click Next, the Settings page opens (which is not the same as the 
Batch Processing Settings page shown on p. 88): 
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 Make any necessary settings (in the example above, when you select 
Export Files, you can select the export location and which file version 
to export).  

Note: You can change any of the settings available here. Any 
changes that you make (apart from the Batch Processing settings) 
will also overwrite the settings that were used when the project 
was created. 

 Click Finish. The Performing tasks page opens, where you can see the 
processing progress. Afterwards, you can view the results (click the 
Task Results button).  

If the task failed, you can try running it again by clicking Restart. 

SDL Trados Studio 2014 – THE MANUAL 123 



Project and file statistics; reports Project and file analysis  

23 Project and file  
statistics; reports 

You can obtain statistics on projects and files in several ways: in the 
Projects view and the Files view and also in the form of reports, which 
may be printed. 

These are the various types of statistics: 

 Project and files details: Only in the Projects and Files views 
(p. 92 and 149, respectively). 

 Project and files analysis: The Analyze Files report and the 
Analysis Statistics pane in the Projects and Files views (see p. 126 
and 153, respectively). The source files are analyzed with regard 
to TM matches (fuzzy matches percentages, number of segments, 
words, characters, etc.) in the same way as you may be used to 
from other CAT tools.  

 Word, characters, recognized tokens and tags count: The Word 
Count report (which does not include any “fuzzy matches” statistics). 
See p. 129. 

 Current status, with numbers and percentage according to the 
status of the segments (but not any “fuzzy matches” statistics): The 
Translation Count report and the Confirmation Statistics panes in 
the Projects and Files views. See p. 130. 

 Pre-translation statistics: Statistics on the results of pre-trans-
lation against the TM specified for the project. The Pre-translate 
Files report. See p. 131. 

 Verify files: See p. 240. 

Each report is the result of a corresponding batch process (p. 117). 
 Statistics in the Editor pane: At the bottom right of the Editor 

pane, you can see, apart from the writing mode [INSert or OVR 
(overwrite)]: 

 

- the active display filter (see p. 162); here: All segments 

- the last expression (if any) searched for in the filtering function; 
here: “rights” 

- the percentage of non-translated words (or characters, or seg-
ments; see below) 

23 
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- the percentage of draft translations (words, characters, or seg-
ments; see below) 

- the percentage of confirmed translations (words, characters, or 
segments; see below) 

- the number of characters in the target segment (sorry – no cor-
responding function for the source segment) 

- source and target languages  (by pointing to them, you will see 
the complete language name, i.e. including language variant). 

The measurement of the amount of non-translated/translated text can 
be customized: Double-click either and the Display Settings dialog box 
opens: 

 
 Display Units are: Words, Characters or Segments. 
 Display Values are: Count, Percentage or Both. 

The character count includes recognized tokens but not tags or spaces.  

Report handling 

Ribbons 

The Home and View ribbons are – as always – specific:  

 

 

Description 

The Reports view consists of the navigation pane (below) plus a 
presentation of the report itself. 

 Produce a report: Activate the project in the Projects view (double-
click or right-click and Set as Active), or – if the project is already se-
lected – use the Files or the Editor view. Go to Home > Tasks > Batch 
Tasks (Alt/F10, H, B) (or right-click the project name) and start the task 
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! 

for the report you need. (If the task has already been performed, e.g. 
during project creation, you can – if you need – perform it again; it 
may be that you need to update for instance the translation count.) 

  View (open) a report: The reports will 
be listed in the navigation pane in the 
Reports view (at right), with the most 
recent one at the top. (By default, they 
are grouped by target language; you 
can change this by selecting Group by Report types at the bottom of the 
pane.) Just select the report you want to view. 

 Print a report: Select the report and press Ctrl+P or select Home > 
Report > Print or Print Preview (Alt/F10, H, P or V). 

The Page Setup dialog box (Alt+U or the  button) gives you a large 
number of setting options, such as Enable Shrink-to-Fit and the customi-
sation of the page header and footer. Furthermore, you can select to 
customize the page size (in percentage) to “squeeze” a couple of pages 
into a single page. 

 Change printout settings for a report: Select the report and select 
Home > Report > Page Setup (or Alt/F10, H, A).  

 Preview a report before printing: Select the report and select Home 
> Report > Print Preview (or Alt/F10, H, V). 

 Save reports: The reports are contained in the project, but you can 
export a report as a separate file, in XLSX, HTML, MHT – i.e. 
MIME HTML, web pages which contain images and other media data 
– and XML format. Select the report and press Ctrl+S or select Home > 
Report > Save as (or Alt/F10, H, E). You can save several reports at once 
by language or by type – e.g. if you want to print all Analyze Files re-
ports, group them by report types and select Analyze Files. There is al-
so an OpenExchange application from SDL, “SDL Trados Studio – 
Export Analysis Reports”, which lets you export the analysis reports 
into .csv format. However, the exported file does not retain the dif-
ferentiation between the different types of matches. 

 Delete report: Select the report and press Delete or select Home > 
Report > Delete (or Alt/F10, H, D). 

Note: Print, Print Preview, Page Setup, Save as and Delete Report can 
all be reached by right-clicking the report name. 

Project and file analysis  
(for fuzzy statistics, etc.) 

When you create a project, the source files are analyzed with regard 
to TM matches (segments, words, characters, etc.) in the same way as 
you may be used to from other CAT tools. You get access to the re-
sults of the analysis in the Report view, clicking Analyze Files in the 
navigation pane. You will also get a summary and a report of the set-
tings, as the image below shows. 
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Note the report on internal fuzzy matches – you will not get this by 
default. See the explanation below under Report internal fuzzy match 
leverage. 
 This is the Files Analysis pane in the Projects view: 

 
 And in the Files view: 

 

 Analyze only one document without creating a project: If you 
don’t create a project because the job consists of only one document, 
Paul Filkin has a suggestion: create (once) a project that you only use 
for analysis and leave it permanently in the Projects view. In just a few 
steps you can then get the analysis done. Read more in his (updated) 
multifarious blog entry All I want is a simple analysis....  
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 Re-analyze the files during the translation process: Select the 
project in the Projects view. Then go to Home > Tasks > Batch Tasks > 
Analyze Files (or Alt/F10, H, B, A) (or right-click the project name) and 
click Next. The program will automatically exclude files which have 
not been changed since project creation and produce an analysis of 
the others. In the Settings step, you can select (in the navigation pane) 
Analyze Files, giving these options: 

  

Explanations: 
 Report Cross-file Repetitions: If the project includes several 

files, all repetitions between them are counted. During project 
creation, this setting is selected for the file analysis. 

 Report internal fuzzy match leverage: Fuzzy matches are re-
ported not only for TM hits but also for matches between the in-
dividual file(s); i.e. similarities between source segments will be 
counted regardless of whether they are matched in the TM or not. 
Note that this option is inactive by default; if you want to change 
that, go to File > Options (or Alt/F10, F, T) > Language Pairs > Analyze 
Files and select it. 

 Report locked segments as a separate category: Since normally you 
don’t need to bother with locked segments, inclusion of this cate-
gory in the analysis report can be of obvious benefit. Not only can 
you make the analysis take account of any segments which are 
locked by the customer (and which include PerfectMatches and 
locked 100% and Context Matches), you can also get a better pic-
ture of the work involved by locking – before the analysis – such 
segments as contain only numbers, or only non-translatable web 
links. 

 Export frequent segments: Frequently occurring segments (the 
minimum number for which you set yourself) are exported into a 
separate XLIFF file placed in the Exports folder. Beginning the 
translation with that file may be advantageous. Such a translation 
could then be used to populate a TM, which then in turn could be 
used for pre-translation. This would be particularly advantageous 
if several translators work on the same project. 
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 Export unknown segments: Segments with fuzzy match value 
below a value which you set yourself are exported into a separate 
XLIFF file placed in the Exports folder. Beginning the translation 
with that file may likewise be advantageous. 

In OpenExchange, there are two applications to do with file analysis:  
 SDL Trados Studio – Export Analysis Reports, which allows the user to 

export the analysis report into the CSV format. 
 goAnalyze, which allows you to perform an analysis of several or 

even zipped files without having to open them in Trados Studio 
(instructions on the SDL blog). 

Word count (no “fuzzy matches” statistics) 
To get a Word Count report (which is what it sounds like), select the 
project in the Projects view. Then go to Home > Tasks > Batch Tasks > 
Word Count  (Alt/F10, H, B, W) (or right-click the project name) and click 
Next until the report is produced. This is what a word count analysis 
may look like: 

 

Note: As is well known, word counts give different results in different 
tools, which sometimes causes problems. Toumas Kostiainen, in his 
My Migration to Trados Studio (tradoshelp.wordpress.com) has made 
an analysis of the major differences between Trados Studio 2009, 
Trados 2007, and Word. You will find a table of this if you search the 
net for “Word Count Differences between Trados Studio and Trados 
2007”. Furthermore, Paul Filkin, in his multifarious blog, has made 
an extensive analysis of the various ways to count words: So how 
many words do you think it is?. And if you need a word count for dif-
ficult file types like PowerPoint (where such things as text boxes tend 
not to be counted), I am told that AnyCount – not free – is a good 
tool. 
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Current status (no “fuzzy matches” statistics) 
You can get a statistical picture of the current status of a translation 
by using the Translation Count batch processing function (excluding 
fuzzy matches statistics). Select the project in the Projects view. Then 
go to Home > Tasks > Batch Tasks > Translation Count  (Alt/F10, H, B, I) (or 
right-click the project name) and click Next until the report is pro-
duced. The program will by itself exclude files which have not been 
changed since project creation and produce an analysis of the others. 
This is what such a statistical picture may look like: 

 

 There are similar statistics in the Confirmation Statistics pane in 
the Projects view: 
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 And in the Files view: 

 

The same statistics are also available in the Editor view, by selecting 
View > Confirmation statistics. 

Pre-translation report 
You can get an idea of how much help the TM was during the prepa-
ration of the project – if you haven’t deactivated the pre-translation 
default option (see p. 86) – by viewing the Pre-translate Files report. 
It may look like this (and as you see, the pre-translation in this case 
did very little; in fact nothing): 
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SDL Studio 
Inquote 

 

Quotation based on Studio’s analysis 
You can produce a job quotation based on the analysis provided by 
Studio. For this, use the OpenExchange application SDL Studio In-
Quote (by SDL International). The quote can be based on a simple 
word analysis (staggered according to the fuzzy matches results), or by 
line, or “grouped” (meaning repetitions and 100% matches, fuzzies, 
and no match; also tags). You can produce the quotation in Word, 
Excel or clipboard format; and of course you can insert your own as 
well as the customer's details as well as customising and save your 
own templates. Not for everyone, perhpas, but quite impressive, and 
at least you can use it for your own calculations. Some screenshots: 
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SDL Studio 
Inquote 

Online CAT 
Weighting 
Tool 

 

 

 

 

There is a competing service via OpenExchange called Free Online 
CAT Weighting Tool (at the time of writing – April, 2014 – available 
only for Studio 2009 and 2011) which by the look of it is quite im-
pressive. Two snippets from the YouTube video OTM Trados Wizard: 

SDL Trados Studio 2014 – THE MANUAL 133 

http://www.translationzone.com/openexchange/app/freeonlinecatweightingtool-393.html?c=33879%2333879
http://www.translationzone.com/openexchange/app/freeonlinecatweightingtool-393.html?c=33879%2333879
https://www.youtube.com/watch?v=oP7pjVTklxY&feature=youtu.be


Project and file statistics; reports Quotation based on Studio’s analysis  

 

 

134 SDL Trados Studio 2014 – THE MANUAL 



Project and file statistics; reports Quotation based on Studio’s analysis    

PART V – 
EDITING/TRANSLATING 

Detailed descriptions of the 
functions which may be 
used in your main work. 
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24 Starting the editing/ 
translation process 

There are several scenarios for when you start working: 

A. Start with one new document. 

B. Start with more than one new document. 

C. Continue working on a project (whether it contains one or 
more documents). 

Alternative A is described below. 

Alternative B – which in effect means starting a new project – is de-
scribed on p. 71. 

Alternative C is described on p. 141. 

Settings for the opening of a document 
You can customize two aspects of what happens when you open a 
document in the Editor pane. Select File > Options (or Alt/F10, F, T), and 
then in the Options dialog box, select Editor.  

 Re-open previously edited documents at Studio startup: 

 

Note: Only SDLXLIFF documents can be re-opened this way. 

 Populate target cells with source cells when opening docu-
ment: 

 

This applies to the first time a document is opened. 

Translating a single new document  
If the job is only one source file, you don’t have to start by creating a 
project for it – that will be done automatically in the process. (But of 

24 
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course, you can if you want to. When should you start a job by creat-
ing a new project instead of just opening the source file? See p. 140.) 

You do, however, need to know which TM(s) you are going to use 
(which may involve upgrading a non-Studio TM; see p. 296; or up-
grading an existing one; see previous clause). If termbases(s) are to be 
used, and/or if you are going to use the AutoSuggest function (p. 207), 
you are better off using the New Project option. 

Note: Those who are used to the “old” Trados sometimes look 
back with regret to the times when translating a single Word doc-
ument was so easy: you just opened it in Word, opened Trados 
Workbench, and that was it. However, in Studio it can be done 
almost as easy – in particular if the new document (which can be in 
any file format supported by Studio) is yet another one from the 
same client, with the same language pair and the same TM as be-
fore: you just open the corresponding existing project (with all the 
settings that go with it) and add the new file and you’re off. Almost 
as fast as in the old days. 

Once these preparations are done, you are ready to start working. 

An alternative description of this procedure is given by Paul Filkin in 
his multifarious blog post: “Open Document”… or did you mean 
“Create a single file Project". (“Open Document” is the former com-
mand for “Translate Single Document”.) And see also his post Open 
Document – Saving Target Tip. 

 Open the document: Ctrl+Shift+O, or go to File > Open > Translate Single 
Document (or Alt/F10, F, O, T), or click the Translate Single Document 
button in the Welcome view. The familiar Windows Open Document 
window opens, where you select the document in the usual way. (You 
can also right-click the file in the file manager and select to open it in 
Studio; or you can even simply drag and drop it into the Editor win-
dow, provided it’s not empty. If it is, drop it into the navigation 
pane.) After that, Studio’s Open Document window opens: 
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 Select Source and Target Language (the latter is said to be optional, but 
you should select the correct one, because it cannot be changed later). 
Add TM(s) as appropriate; or create a new one (see p. 277).  

The language pair and the TM and termbase settings which are auto-
matically shown here reflect the settings in the default project tem-
plate. You can change those settings in File > Options (Alt/F10, F, T): Se-
lect language pair (Default Languages) under Editor > Languages, TM 
under Language Pairs > [the selected language pair], and termbase under 
All Language Pairs > Termbases. (See also Levels for settings on p. 101.) 

Note: It is no problem to add legacy TMs: Studio detects whether 
such a TM needs upgrading, and that process then becomes part of 
this step. 

You decide on the order in which the TMs are consulted by moving 
them up/down using the arrows  above the table. For each TM, 
you must decide on its uses: Select whether to use it as Enabled (the 
Lookup, Penalty, Concordance, and Update options then become availa-
ble), Lookup (for searches), Concordance searches and Update (with the 
translations in the document that you are about to translate). (For 
Lookup, Concordance, etc.; see p. 172 and 180, respectively.) Obvious-
ly, if you are working with only one TM, you need to activate Enable 
and the latter three options. 

If you do not want to use a TM in that list for a particular project, 
uncheck the Enable box. (The other boxes stay checked if they were 
before, but don’t let that fool you.) 

If you want to furthermore stress the TM priorities, you can set pen-
alty values (see p. 178) for them, reducing the matching percentage 
for TM hits by that value. In the Penalty column, point to the right in 
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the cell where you want to set a value and click the arrow buttons 

. 

You can check/edit the TM settings now, or you can do it later. See p. 
282.  

Select Do not show this dialog again if the language pair settings for the 
document are known, or this dialog box will open the next time you 
open this document. (It will make a difference only with fully seg-
mented bilingual documents, because this is the only case where the 
language pair would be known.) 

Note: From this page, you can make further project settings, in the 
Project Settings window (p. 78), which you open by clicking the 
Advanced button. Mainly you can make specific settings for the 
language combination in question but also a large number of other 
settings. Note also that any changes you make here will be part of 
the default project template. 

 When you are done, click OK. The Editor view opens; see p. 142. At 
the same time, your project is created, named after the source file. 
(But you can change that at any time, as well as the TM to be used, or 
add TMs, or add termbase(s) and/or AutoSuggest dictionaries. 

 A good piece of advice is to save the target file alredy at this stage 
(Shift+F12 or File > Save Target As) – but don’t overwrite the source file 
(which you will do if you do not change the file name or its location)! 
That will tell you if there is an error in this procedure. And to discov-
er that you cannot create the target file after you’re done translating is 
a very bad thing. And while you’re at it, save the bilingual .SDLXLIFF 
file as well (Ctrl+S or File > Save), since that is not done automatically. 

Note: If you have created a project using the Translate Single 
Document option and need to add a file – don’t! Adding a new file 
will corrupt the project. Instead, you have to create a new project 
in the normal way for the requested files. 

The main differences between Translate Single Document  
and New Project 

There are some important differences between the Translate Single 
Document procedure and the New Project procedure which has lead 
many Studio users always to use the latter: 

 File structure: With New Project, you automatically get the stand-
ardized file/folder structure as follows: 

Project folder 
     ├─ 

├─ 
├─ 
└─ 

With Translate Single Project, by default the bilingual file (.SDLXLIFF) – 
as well as the project file – is placed in the same folder as the source 
file. This may be OK, but it may also lead to a less orderly structure. 

! 
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Furthermore, when you save the target file (during or after transla-
tion), it will by default have the same name as the original source file 
and hence the latter will be overwritten unless you take care to 
change the name of the target file. 

 Termbases, etc.: Any termbases to be used (and other specific set-
tings such as AutoSuggest dictionaries) need to be specified via the 
Advanced button – no big problem but not part of the setup workflow. 

 Pre-translation: With New Project, the target file(s) are pre-
translated against the main TM as part of the setup process. With 
Translate Single Document, this must (again) be done via the 
Advanced button. 

 Analysis: With New Project, the analysis for matches etc. (see p. 
126) is performed automatically; with Translate Single Document, 
again, this must be ordered via the Advanced button. (Or, you can do 
it after it’s opened in the Editor view – select Home > File Actions > 
Batch Tasks > Analyze [or Alt/F10, H, B, A].) 

 Creation of the SDLXLIFF file: With Translate Single Document, 
the bilingual target file (.SDLXLIFF) is not created until you save 
your translated file (with Ctrl+S). In case of computer problem, this 
means you have to re-create it using the TM (where all translation 
units are stored as you work). With New Project, this creation is done 
automatically. (But saving as you go along is not automatic.) 

(For any batch task, such as analysis or pre-translation, you can al-
ways do it after the Translate Single Document creation, but – first 
you need to save the bilingual file.) 

Furthermore, when you use New Project you can base the project up-
on a specific project template (e.g. for a specific client, or a specific 
language combination; see p. 98). 

But in essence: With Translate Single Document, using the Advanced 
settings, you can do almost anything that you can do with New Pro-
ject – only in a more roundabout way; and if you have those needs, 
the New Project way is more logical. 

So why use Translate Single Document at all? Well, it’s quick if all 
you have is the one source file and one (or no) TM, the customer is a 
new one and likely not to come back. And it’s very well suited for 
testing source files and when you are creating file types (p. 110) and 
need to test those. Furthermore, it’s a quick and simple method to an-
alyse a new file before starting – or even offering – a job. Note that if 
you perform the analysis after the document is opened in the Editor 
view, you can, in the Settings step, adjust the fuzzy bands settings – p. 
86 – if necessary.) 

See also Emma Goldsmith’s blog post Open Document vs. New Pro-
ject in SDL Trados Studio 2011. (Why “Open Document”? Because 
that's the name of the Translate Single Document option in Studio 
2009 and 2011.) 
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Opening several new documents  
for translation 

With several documents in a new job, you must create a project, see p. 
71, or add them to an existing project; p. 95. 

Closing one or all documents 
 Close the open document: Press Ctrl+F4 or by clicking the × in the 

upper right-hand corner of the Editor pane (p. 145).  

 Close all open documents: Press Ctrl+Shift+F4. 

When the last document is closed, Studio returns to the Files view. 

Continuing working on a project 
If the file you want to work with is among the most recent documents 
you’ve worked with, simply open the Editor view, go to File > Recent 
documents (or Alt/F10, F, R) (only available in the Editor view) and se-
lect the document in question. The document opens, including all 
project settings (i.e. TM, termbase, etc.). Or you can open the project 
file (.sdlproj) in the file manager, in which case Studio also opens, if it 
is not already open. (Do not open an SDLXLIFF file in this way, be-
cause then the document is added as a new single file project and will 
not be processed as a continuation of the original project.) 

Otherwise: 

 Open the Projects view: 

 Double-click the project that contains the file(s) you are going to 
work on (or right-click and select Open). The corresponding Files 
view opens. The desired file(s) will be listed in the files list pane]. 

Note: If you just want to activate the project without opening its 
Files view, right-click it and select Set as Active .  

 Double-click the required file. If you are going to work with more 
than one file, you can choose to edit them as if they were one using 
the “QuickMerge” function: select them and press Enter, or right-click 
and select Open for Translation. (If you want to open them all at the 
same time but as separate documents, select them and press 
Ctrl+Enter.) See also p. 96. They open in the Editor pane of the Editor 
view. When several files are open, their names are shown on the tabs 
on top of the pane. And sometimes – but not always – the row num-
bering restarts for every new document (but don’t forget that the 
Navigation pane shows you where you are). 
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25 The Editor view 

Terminology 
There is some confusion regarding the terminology in the Editor view 
in Studio. This is what I try to stick to: 
 A segment is either a source string or a target (translated) string. 

The short form is simply “source" and “target”. 
 A row is what you work with in the Editor pane, consisting of a 

source segment, its corresponding target segment, a row number, 
status indicator, and a structure designation; see p. 145. (Hence 
the term often used for numbering, “segment number”, really 
ought to be called “row number”.) 

 A translation unit (TU) is the combination of source segment, tar-
get segment and all associated information, such as field data. TUs 
occur only in translation memories. 

 

Overview: The Editor view 

Ribbons 

In the Editor view, there are four specific ribbons: Home, Review, 
Advanced, and View:  

 

 

 

25 
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Description 

This is a typical example of the Editor view. 

Navigation pane Home 
ribbon 

Termbase 
viewer tab 

Editor pane Function-specific panes Preview tab 

 

The left-hand function-specific pane by default shows the Translation 
Results, i.e. the results of the automatic lookup in the TM(s); see p. 
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172. Note that the same pane can also show the results of the Con-
cordance Search (p. 180), any Comments (p. 229), and Messages 
(p. 238). Use the tabs at the bottom of the pane. Like the in the “old” 
Trados, the Concordance pane is updated with possible hits in the TM 
when a new source segment is opened. The Translation Results pane 
shows not only the best TM hit (if any), but also all other hits above 
the threshold (see p. 177) you have set. It may be a good idea to move 
either of those panes in order to make it bigger; see below. 

The right-hand function-specific pane by default shows the Term 
Recognition, i.e. the results of lookups – automatic or manual – in the 
termbase(s). The same pane can also show the Termbase Search facili-
ty (p. 188). 

Note: Many Studio users testify to the fact that Find & Replace as 
well as Auto-propagation in big files works much faster if the term 
recognition is turned off. In the Term Recognition pane, click the 

Project Termbase Settings icon  and uncheck the Enabled box(es) 
in the Project Settings dialog box that opens. 

You can switch between the panes and the open documents with 
Ctrl+Tab and Ctrl+Shift+Tab, which opens this window (with the first 
command you step downwards in the window, with the second up-
wards): 

 

You may want to shuffle the panes around (see p. 21). For one thing, 
it may be practical to have the Concordance Search pane open all the 
time, if you have the space for it (a big screen, or two screens). In fact, 
if you have the space you may find it practical to move also the Trans-
lation Results pane and the Term Recognition pane, thus freeing a lot 
of space in the Studio window for viewing the source and target doc-
uments. (It is easy to change back.) If you need more space, you can 
also minimize the navigation pane. 

You can expand the Editor pane to the whole screen – with the other 
panes represented by tabs – using F11. To go back, press F11 again. 

With the Windows key together with the arrow keys, you can cycle 
the Studio window through different positions on your screen(s). 

On the far right is the Preview tab (see p. 250). 

Note: When you close the last file which is open in the Editor 
view, that view closes and you return to the Files view. 
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At the bottom right is the status bar: 

 
 the active display filter (see p. 162); here: All segments 
 the expression you last searched for (if any) in the Display Filter 

group  (see p. 162); here: “document” 
 writing mode: INSert or OVR (overwrite); as usual you select this 

with the Insert key. 

 the percentage of non-translated words (or characters, or segments; 
see below) 

 the percentage of draft translations (words, characters, or segments; 
see below) 

 the percentage of confirmed translations (words, characters, or 
segments; see below) 

 source and target languages (by pointing to them, you will see the 
complete language name, i.e. including language variant). 

The measurement of the amount of non-translated/translated text can 
be customized: Double-click either and the Display Settings dialog box 
opens: 

 
 Display Units are: Words, Characters or Segments. 
 Display Values are: Count, Percentage or Both.  

The character count includes recognized tokens but not tags or spaces. 

Customizing the Editor pane 

This is the Editor pane: 

Document window name 
tab 

Source language seg-
ments 

Target language  
segments 

Document navigation 
buttons 

 
Segment (row) num-
bers 

Document name 
tag 

  Segment status column Document structure column 

An asterisk after the name in the document name tab means that the 
document has not been saved since the last editing action. As for nav-
igating between the name tabs, see p. 149.  
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Hide/show 
segment 
numbers and 
structure 
information 

The segment numbers are mainly used (but not necessary) when you 
merge source segments (p. 160) and may be useful during proofread-
ing. For segment status, see p. 161. The document structure column 
shows the type of text (heading, paragraph, etc.). See Annex M. If 
you point to such a type designation, you will be shown its meaning 
in unabbreviated form, and if you click it, the Document Structure 
Information dialog box opens, with further information (if any):  

 

Furthermore, in XML files this kind of information can be used to 
provide instructional and contextual information to the translator. 
Note also that it can also be used when you want to select segments 
with the SDLXLIFF Toolkit (p. 167).  

The document name tags consist of start and end tags. When docu-
ments are merged (p. 77), each document is surrounded by these 
tags. 

Note that the content of the document name tag, just like all other 
tags, depends on the setting of how tag symbols are displayed; see p. 
200.  
 

You can select not to show the segment numbers and/or the document 
structure column. Select File > Options (or Alt/F10, F, T) and then select 
Editor. In the  Side-by-side Editor you can disable these two options 
(enabled by default). 

 

As for whitespace characters and formatting, see Recognized tokens 
(p. 191). 

As for formatting display style, see p. 199. 

As for implicit row activation, see Navigating between (and in) open 
documents, p. 159. 

As for centering of the active row, see below.  
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Scroll source 
& target 
segments 
separately 

Customize 
colours 

 

Center the 
active row 

To ensure that the active row is always at the center in the pane, se-
lect File > Options (or Alt/F10, F, T). The Options dialog box opens.  Se-
lect Editor and then Center active row. 

If you would want to separate the scrolling of source and target seg-
ments, select View > Actions > Auto-scroll Source Document  (Alt/F10, V, 
A2) (i.e. disable this option). If you want to align the tables when you 
have dis-aligned them, select View > Actions > Scroll source to target 
selection (or Alt/F10, V, S). 
 

You can customize all colours used in the Editor pane. Go to File > 
Options (Alt/F10, F, T) and select Colors:  

 

Note that the text colour contrast is not adjusted here but in the Editor 
> Font Adaptation pane; see Customize fonts below. And a good tip 
(from Claudia Alvis) is to take a screenshot of your settings, just in 
case… 

The drop-down lists in some cases are quite extensitve, and it may be 
a good idea to think if perhaps specific uses of colour would be useful 
as indicators. These are the options (with default settings): 

• Tag colors (in the Document area): 
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Customize 
fonts 

 

• Background colors (in the Translation Status area): 

 

• Tag colors (in the Translation Status area): 

 

You can customize the font, including digits, used in the Editor pane 
(and compared to TagEditor, with its once-and-for-all type size, I find 
this a real boon).  

The quick method for changing both the source and font size 
simultaneously “one size” at a time is to go to View > the Font 
Adaptation group. Activate the function by clicking the top 
symbol (inactive by default; activated it looks like in this pic-
ture). Then use the Increase or Decrease button. By clicking the dialog 
box launcher at the bottom (or by going to File > Options (Alt/F10, F, T) 
and select Font Adaptation under Editor), you open the following pane: 
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Don’t forget that the text color contrast function may be of great ser-
vice when you have text in very light color against a light background. 
Emma Goldsmith has written a couple of good posts on various cus-
tomization topics: Zoom, font and display issues in SDL Trados Studio 
2011, and The intricacies of display in SDL Trados Studio 2011. 

Navigating between (and in) open documents 
On top of the Editor pane, each open document has its own tab. 
When many are open, you can shuffle the tabs sideways with the   
symbols to the right of the tabs, and you can open a list of all the 
documents by clicking the  symbol. 

On the tab you can see whether the document is a set of virtually 
merged files (see QuickMerge, p. 96) – this is called Multiple Files – 
or of physically merged files (p. 77) – then they are simple called 
Merged. When the full name of the open file(s) cannot be shown, you 
can see it (them) if you point to the tab. The text on the tab also indi-
cates whether the file(s) are open for [Translation], [Review] or [Sign-
off]. 

With many source document types, you can navigate between the 
documents and parts of each document in the navigation pane. Ex-
pand the structure and click on the required entry – the correspond-
ing row in the Editor pane will be activated. 

 

The image above shows the navigation pane for a merged document. 
Note that this is the only place where you can see in which of the 
merged documents the active row is. 

Note: The indication in the navigation pane of where you are in 
the document is not longer working (since SP1 was released), 
probably unintentionally. My guess is it will be back in the next 
CU (Cumulative Update). 
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A different type of navigation is provided by the OpenExchange ap-
plication Bookmarks Plugin, from CodingBreeze (Erik De Vrieze) – 
not free but at £9.99 quite inexpensive. It lets you add custom book-
marks with notes in any document, and it Automatically tracks the 
segment you were last translating in a document or project. Further-
more, it lets you automatically go to the last accessed segment when 
you open a document. Once you have installed the application, it 
adds a Bookmarks group to the Advanced ribbon in the Editor view, like 
this: 

 

And when you add a boomark, you can also add a note (that’s the 
“custom” part): 

 

With View Bookmarks, you get an impressive list of all your book-
marks: 

 

Paul Filkin gives a detailed review in his multifarious blog post 
Boomarking your work. And on the CodingBreeze homepage, you will 
find this informative overview. 

Documents in the Files view 
The Files view, in the normal workflow, is the stage between the Pro-
jects view – where you select which project to work with – and the 
Editor view, where you translate.  

Ribbons 

The Home and View ribbons are – as always – specific:  
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Description 

However, besides being where you select the file(s) to work with, the 
Files view gives a lot of information about each file. Here is a typical 
example: 

Navigation pane Ribbons Files list  Layout selection 

 

Navigation buttons for the views File Details pane 

In the navigation pane, you can choose to Include subfolders or hide 
them (default). The inclusion also relates to merged files (in the figure 
above you see both the merged file and, above it, the files it contains). 
Here you can also add files, folders, create a new folder and delete a 
folder, all by right-clicking a project or folder name in the Navigation 
pane; or simply by dragging files from your file manager to the files 
list. As for My Tasks, see p. 105. (Sent Tasks is only for users who can 
create project packages; i.e. not the Freelance version users.) 

This is also where you open one or more files in a project for transla-
tion in the Editor view. You open a single file by double-clicking it (or 
using the Alt/F10 shortcut method: select it and then select Open for 
Translation by pressing Alt/F10, H, T). With more than one file, you can 
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Files list 
layout 

open them for individual handling by selecting them and pressing 
Ctrl+Enter. You can open them “virtually merged” (the QuickMerge 
function) – i.e. for translating as if they were one file – by selecting 
them and pressing Enter. 
The files list by default shows the columns in the above figure (the File 
details layout). You can select different layouts for this list (in the 
Layout selection field): 
 File details 
 Confirmation statistics 
 Analysis statistics 
 Sent tasks 
 My tasks 
 File Assignment 
 <New Layout> 
The File Assignment layout is used by GroupShare (p, 19) project 
managers for the assignment of roles and permissions. 

 Create a new files list layout: Select New Layout. The New Layout di-
alog box opens: 

 

Add columns as appropriate and use Sort by/Group by as suitable. 

The layouts have their corresponding panes at the bottom of the view, 
where statistics are shown for a selected file  

Far right in the task layouts is a schedule in the form of a Gantt chart. 
If you point to a row there, a box will show the status, creation date 
and due date. 
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 Customize columns: You can move a 
column by dragging it  (point and hold 
down the left-hand mouse key) to the 
desired position. You can add/delete col-
umns by right-clicking on one of them, 
giving the menu shown at right. The Sort 
By option lists Analysis, Confirmation, 
General and Package (“Package” here 
means both the Sent tasks and the My 
tasks layouts), each with its own subcat-
egories. Group By gives the options No 
Grouping, General (shown at right) and 
Package (with options to do with pack-
age tasks). The bottom half of this menu 
gives you the possibility of (de)selecting 
which categories (columns) to show in the respective layout. 

 The Customize option opens the layout dialog box (above) with 
settings for whatever layout is open: 

 

Rather than describing the different layouts in words, I’ll show them. 
In the Files view shown above (p. 149), you see the File Details pane 
(which, if you select several files in the file list, will show only the 
number of files, their combined size and number of words). 

Below the File Details pane there are tabs for four other panes.  
 First, the Analysis Statistics pane (where you can select to Display 

numeral Count, Percentage or Both. Units can be Words, Characters 
or Segments). 
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 Then the Confirmation Statistics pane: 

 

with the same choices for Table Display and Chart Display as described 
above. 
 And the Task History pane (about Tasks, see p. 105): 

 
 The File Attributes pane shows the file attributes which have been 

set for a file in a WorldServer package. (The WorldServer user can 
add custom attributes to individual files in a WorldServer package 
to specify more details about each file. These attributes are carried 
along with the WorldServer package, and you can view them at 
any time in this window. Not here, though, because I lack a 
WorldServer package.) 

You can rearrange these five panes as desired; see p. 21. 

Language and encoding settings 

 Language settings: You can at any time check the language settings 
of the active document in a separate dialog box. Go to Advanced > File 
Actions > Active Document Settings (or Alt/F10, A, A): 
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The language settings cannot be changed, only viewed. 

The language settings are shown also when you open File > Options (or 
Alt/F10, F, T) > Editor > Languages, with the added option of selecting 
whether the program should Prompt for document languages if they 
cannot be detected automatically (selected by default). 

 Encoding settings: The character encodings, together with the set-
tings in the operating system, specify how the characters are repre-
sented in the files and on the screen. Different languages may need 

different encodings. They can be viewed and changed in the above 
Languages dialog box. 

Changing project settings 
You can at any time during translation change the project settings by 
opening the Project Settings window (p. 78): Click the Project Settings 
tab above the Translation Results pane (or select Home > Configuration 
> Project Settings [or Alt/F10, H, S1]). 
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26 Segment handling 

Segment navigation and manipulation 
You can quickly get access to many commands for segment handling 
by right-clicking in the segment. This gives you the following options 
(note also the shortcuts).  

 

The basic editing functions familiar from Word and other Office pro-
grams have the same shortcuts in Studio; e.g. Cut/Copy/Paste, cursor 
movement, select/delete a word, change case (Shift+F3 [SDLX: Ctrl+F11] 
for: all minor case, capitalization of first character, all capitals),  select 
text until end of paragraph/segment (use Ctrl+Shift+Down),  select text 
until beginning of paragraph/segment (use Ctrl+Shift+Up), etc. See also 
the Edit menu and the shortcut lists in Annex A and Annex B. 

26 
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Confirm a 
translation 

 
As for Cut/Copy/Paste: If you prefer the alternative standard shortcuts 
using the Ctrl and Shift keys, you will discover that – inexplicably – it is 
not possible to assign the Shift+Insert combination (used for Paste). There 
is a solution, however; see my blog post Ctrl/Shift shortcuts for cut, copy 
and paste at tradosstudiomanual.com. 

 Copy source to target: Press Ctrl+Insert or Alt+Ins. Any text in the 
target segment will be overwritten. 

 Copy all sources to targets: Press Alt+Shift+Insert [SDLX: Shift+F4]. 
Only empty target segments are affected. Note that you can elect to 
have this done every time you open a document for the first time. Go 
to File > Options > Editor. In the right-hand pane, there is this option: 

 

This option should be used with care, however. For instance, if you 
are translating a WorldServer (p. 357) document which contains al-
ready translated segments, this option will overwrite those segments 
with the corresponding source content. 

 Clear the target segment: Press Alt+Del. 
 Clear all target segments: Select all segments (see below) and press 

Alt+Del. 
 Clear draft segments: Press Alt+Shift+Del. 
 Toggle between source and target: Press F6. 

 Delete to end of row: Press Ctrl+D. 

 Delete to next tag: Press Ctrl+Shift+D. 

 Lock segment: One segment: Press Ctrl+L. A locked segment cannot 
be changed in any way. (The same command unlocks a locked seg-
ment.) Several segments: Select them – see below – and press Ctrl+L. 
They all get the same locked/unlocked status, determined by the last 
selected segment: if it is unlocked, all selected segments will be 
locked, and vice versa. This is regardless of whatever status the indi-
vidual segments have. 

A translated segment is confirmed when you finalize it with Ctrl+Enter 
[SDL Trados: Alt+(num)+]. The translation unit is then entered into the 
TM and the next unconfirmed segment is activated. (All locked seg-
ments are ignored regardless of translation source.) The confirmed 
status is indicated in the status column by the  symbol, but the 
match percentage indication remains what it was. (If you go to next 
row by simply pressing the down arrow key, the translation will re-
main unconfirmed and nothing will be entered into the TM.) 

Sometimes you need to confirm the translation and just go to the next 
segment. If so, press Ctrl+Alt+Enter. (It may happen that the ribbon 
shortcut letters and digits are activated, which may cause problems. 
You can avoid that by using AltGr+Enter instead – cf. p. 25 – or by 
pressing either Ctrl or Alt slightly before the other.) 
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Translate to 
fuzzy 

 

Confirm all 
translations 

Confirm all 
translations 
until end of 
document 

You can also confirm the translation and stay in the same segment: 
press Ctrl+Alt+Shift+Enter. 
If for some reason you have a segment pair which needs to be there 
but you don’t want to add to your TM (e.g. if the source sentence 
must remain split in an unattractive way), the obvious action is to 
avoid confirming it. 

You “unconfirm” a translation by right-clicking in the row, selecting 
Change Segment Status and then selecting the appropriate status. Note, 
however, that the corresponding TU in the TM does not change even 
if you apply the status Not translated. 

You can deactivate the TM update upon manual confirmation: Go to 
File > Options (Alt/F10, F, T); select Editor and its Automation option; de-
select Update translation memory under After Confirming Segments 
Manually. 

You can make a note to yourself that a particular translation needs to 
be checked by leaving the segment with Draft status. 

Sometimes the first activation of a segment in a document results – af-
ter a long time of searching the TM – in this error message: “An error 
has occured whilst using the translation  provider [TM]: The transla-
tion memory data file engine returned an  error: The database file is 
locked. Database is locked.” A possible solution to this problem is 
given in the Tradosstudiomanual blog post Database is locked. (Why 
not here? Because I don’t want to use space on what is after all not a 
common problem.) 

This is how you confirm all translated segments in one go: 

1. Go to row (segment) 1 (Ctrl+Home), then DownArrow. 
2. Go to the last row (segment) using the Shift key (Ctrl+Shift+End). 
3. Press Ctrl-Enter. 

This is how you confirm all segments from a particular row until the 
end of the document: 

1. Go to the last row (segment) using the Shift key (Ctrl+Shift+ End). 
2. Press Ctrl-Enter. 

Note: It seems this function and the one before – which are not doc-
umented in the Studio help – are more or less standard Windows 
shortcuts, and chances are that you will find even more such undoc-
umented shortcut functions if you play around a bit. 

“Translate to fuzzy” is a function well-known to users of the “old” 
Trados. It means that the program steps through each row – including 
confirmed ones (except PerfectMatches) – inserting every 100% tar-
get match until it comes to a non-100% match (a “fuzzy” match, 
which may of course be 0%). If the TM hit is different from an exist-
ing target segment text, the process stops so you can edit if necessary. 
(About types of TM matches, see p. 175.) 

Confirm and translate until next fuzzy match: Press Ctrl+Alt+F. 

Stopping the translate to fuzzy process: Press Esc. 
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Add as 
duplicate 

Navigate 
between 
rows 

More on this can be found in Paul Filkin’s SDL blog post Studio 2011 
Series: Translate to Fuzzy. 

When you confirm a translation, and there is already a TU with the 
same source text but a different target text, the new translation will 
overwrite the existing one. If instead you want to add the current 
translation as a duplicate of the existing one, press Ctrl+Shift+U [SDL 
Trados: Ctrl+Alt+Up | SDLX: Ctrl+Shift+U] before you confirm the trans-
lation. 
When you place the cursor in a row, it automatically becomes active, 
which is indicated by a light blue-grey colour (which, like all colours, 
may be changed; see p. 147).  

You can disable this “implicit row activation”. Open File > Options (or 
Alt/F10, F, T) and select Editor. In the Side-by-side Editor area you will 
see the option Enable implicit row activation. If this function is disabled, 
and you want to activate a row by clicking in it, you can manually ac-
tivate it with Alt+Home. 

 Navigation commands: 

Go to functions: 
 Beginning of target segment: Press Ctrl+PageUp 
 End of target segment: Press Ctrl+PageDown 
 Next row (without confirmation of the current one): Press 

DownArrow 
 Previous row (without confirmation of the current target segment): 

Press UpArrow 
 Next unconfirmed target segment (without confirmation of the 

current target segment): Ctrl+DownArrow 
 Previous unconfirmed target segment (without confirmation of the 

current target segment): Ctrl+UpArrow 
 Specific row: Open the Go To dialog box with Ctrl+G: The Go To-

command can be repeated with Ctrl+J [SDLX: Ctrl+Shift+G]. 

 
Navigate via the navigation 
pane: With some source docu-
ments (e.g. Word), the naviga-
tion panel will show a structured 
view of all segments (at right), 
and by clicking on an item you 
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Select rows 

Split/merge 
source 
segments 

will activate the corresponding row in the Editor pane. 
 

 Select next row(s): Alt+Shift+Down 
 Select previous row(s): Alt+ Shift+Up 
A rectangle around the target segment shows where you are in this 
stepping process (the “focus”). 

Note that the focus only refers to the selection of rows and has noth-
ing to do with which row is active. Regardless of the focus row, if you 
start typing, the characters will still appear at the insertion point in 
the active row’s target segment. 

Both these commands can be repeated, for selection of several contig-
uous segments.  
 Select non-contiguous rows: Step between rows with Alt+Down/Up 

and then make the desired selections by also pressing the Shift key 
while still keeping Alt+Down/Up pressed down. 

(Why would you want to select rows at all? Because there are some 
actions which you may want to perform on several rows – but not all 
of them – at the same time.) 

Paul Filkin has some advice to give on selecting rows in his multifarious 
blog, in a post called Changing segment statuses: Studio Short. 

 

 Split: Place the cursor at the split position and press Alt+Shift+T (or 

click the Split Segment button , or right-click at the position and 
select Split Segment). The row numbers will be designated Xa, Xb, 
etc. 

 Merge: Hold down the Ctrl key and click the numbers of the seg-
ments (rows) to be merged and then press Ctrl+Alt+S [SDLX: Ctrl+J] 

or click the Merge button  (or right-click the last of the num-
bers and select Merge Segments). Or select both rows as described 
above and press Ctrl+Alt+S [SDLX: Ctrl+J] or select Edit > Merge 
Segments (or Alt/F10, H, M). (If you have deactivated the row num-
bers, this way of selecting is the only method available here.) 

Note: In principle, what is merged are the rows (i.e. although you 
may talk about merging source segments, of course you also merge 
the corresponding target segments too, whether empty or not). 

You can only merge neighbouring segments if they belong to the 
same paragraph. (This is because there may be all sorts of invisible 
codes between the segments, making it inappropriate to merge 
them; but of course it may also be just a hard return.) The only 
general way to overcome this limitation is to go back to the source 
document, re-edit it and re-open it in Studio. However, if the 
source document is in MS Word 2000–2003 .doc format or 2007–
2010 .docx format, you can do it in the following roundabout 
way. (It means in fact that you transfer some or all content from 
one segment to another, so it’s not “merge” in the strict sense – but 
it also means more flexibility.) 
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Auto-
propagate 

1. Make sure you have enabled the change source segment func-
tion: Open Project > Project Settings (or Alt/F10, H, S1) (or click 
the Project Settings tab). In the left pane, select Project, and then 
in the right pane, select Allow source editing for supported file 
types. 

2. Back in the edited document, in one of the source segments to 
be ”merged”, copy all content which is to be transferred to the 
preceding/following segment. 

3. Place the cursor in the segment where the copied text is to be 
inserted. 

4. Press Alt+F2. A rectangle around the segment shows that it may 
be edited: 

 
5. Insert the copied text where it belongs. 
6. Place the cursor in the segment where the copied text is to be 

deleted. Press Alt+F2 and delete it. 

Auto-Propagate is a function (p. 216) whereby a translation upon 
confirmation is propagated to all other target segments with identical 
source text. To change the settings for this (including deactivation), 
go to File > Options (or Alt/F10, F, T) > Editor > Auto-propagation. 

Segment status; filtering; find & replace 
 The “Status” concept: The column between source and target seg-

ment shows the status (sometimes called “confirmation level”) of the 
target segment as follows. (Note that there are more statuses than 
these, but they enter into the picture only during formal review and 
sign-off processes; see p. 262.)  

If you point to the status symbol, you will be shown Translation De-
tails: Status, Origin and match Score as well as any error messages. 

Status Description 

 Not translated 

 Not yet confirmed (draft) 

 Confirmed (also called Translated) 

 
100% match (automatically confirmed) 

 Context match (100% match + previous segment also 
matches; see p. 175) 

 
Edited context match 

 Fuzzy match (here: 77%), not confirmed 

 Fuzzy match (here: 77%) applied and edited 

 Auto-propagated translation (automatically confirmed; 
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see p. 216) 

 Automated translation (automatically confirmed; see 
p. 354) 

 PerfectMatch (see p. 176) (automatically locked) 

 Locked row 

 
Translated on the basis that the tracked changes in the 
source were rejected (see p. 233). 

Origin is one of the following: 

• Translation Memory  
• Interactive: the translator had made changes  

• Automated Translation  
• Auto-propagated 
• Copied From Source  

For more on types of TM matches, see p. 175. 

Filtering according to status or for specific expressions 

Filtering segments is a very useful function which you can use to view 
e.g. only untranslated segments, non-confirmed segments, segments 
which contain a specific expression, segments which starts with a spe-
cific word, etc.; also for various searches. You can select whether to 
filter the source or target segments and whether the expression (if 
any) is case sensitive. Furthermore, you can – as usual with the filter 
function – use regular expressions; see p. 366. 

The filter functions are here: Review >  the Display Filter group: 

Opens the list of 
segment types (and 
shows which type is 

currently selected) 

Apply to source/target Case sensitive or not 

      Search box  

Reapply the 
selected 

filters 

Reset all 
filters 

 

You can activate the filter search box with Ctr+F6 or by clicking the 
source text part in the Status Bar at the bottom of the Editor pane. 
(That part is not visible until you have used the filtering button once.) 

 

The All segments button is used to open the status filtering options; 
see below (and it pays to study them; they are quite powerful). When 
you select a particular option, the name of the button changes accord-
ingly. Note in particular the Repetitions part (new in Studio 2014); it 
can be used e.g. to check that the results of autopropagation are cor-
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rect. You can activate this button and the list by clicking the corre-
sponding part in the Status Bar at the bottom of the Editor pane. 

 

Note that these two “shortcuts” are not active if you have minimised 
the ribbons (p. 15). 

 

Note 1: All content means that content outside segment boundaries 
is also displayed; e.g. spaces, line breaks and paragraph markers. It 
could happen that you unknowingly delete such items during your 
work, and if strange things happen, this view may give clues.) 

Note 2: The difference between Unconfirmed and Draft is not obvi-
ous. However, “Unconfirmed” includes all segments with the sta-
tus of Not translated and Draft as well as Translation Rejected and 
Sign-off Rejected (the latter two refer to the review process only). 

SDL Trados Studio 2014 – THE MANUAL 163 



Segment handling Segment status; filtering; find & replace  

Make your selections and, if you use the search box – the Containing 
box – (where you can also use regular expressions; see p. 366), press 
Return. If you only use the segment type filtering, the results are 
shown immediately upon selection. Note that the editing pane may 
seem empty even if it is not: Studio has a habit of showing the bottom 
of the pane instead of the top after filtering. 

If you want to return to the full document (All segments), press 
Ctrl+Alt+F6 or click Reset Filters. 

You will find a detailed discussion of the uses of the 2011 version of 
the filter (the basics are the same as in 2014) in Paul Filkin’s SDL blog 
post Studio 2011 Series: The new display filter (www.sdl.com/community/ 
blog/details/12974/studio-2011-series-the-new-display-filter). 

Note: When you use the search box, you are actually using the 
regular expression function (see p. 366). You don’t need to care 
about this except that there are certain characters which have spe-
cial meanings in such expressions. This means that if your search 
expression contains, e.g., the dollar sign ($), you must mark it by 
preceding it with a backslash (\). The characters which must be 
handled this way are the following: 

[ left square bracket 
^ caret 
$ dollar sign 
. full stop / dot 
| vertical bar 
? question mark 
* asterisk 
+ plus sign 
( left parenthesis 
) right parenthesis 

See also Paul Filkin’s multifarious blog post Regex… and “economy 
of accuracy”. 

The last 25 filter definitions that you enter into the search expression 
box are saved. There is no list to display, but when you start typing, 
all matching filter definitions are shown. Particularly useful if you 
have used complex regex expressions. (But they are not saved when 
you close Studio.) 

Mark for “no translation” 

If you have segments that should stay untranslated, you can mark 
them in the following way: 

1. Select the rows (segments) as required (see above). 

2. Right-click and select first Clear target segment and then Lock 
segment. 

! 
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The locked segments will by default be excluded during verification 
(see p. 243). And as you can see above, you can filter the Editor view 
to show only either locked or unlocked segments. 

Find & replace 

The basic function is straightforward: Ctrl+F for Find only; Ctrl+H for 
Find and Replace (both open the Find/Find and Replace dialog box).  

 

Under Use, you can select Wildcards or Regular Expressions (p. 366) 
both in the Find what and Replace with fields. See also p. 11 in the Re-
lease Notes (open Start > SDL > SDL Trados Studio 2011 > Documentation 
> Release Notes).  

As in Word, you can close the Find and Replace dialog box and still go 
to the next instance with F4, or the previous one with Shift+F4. If the 
dialog box is open, however, both F4 and Shift+4 opens the Find what 
drop-down list with your earlier Find what criteria. Instead, you step 
between occurrences with Return (as long as you do not move focus 
from the Find Next button).  

To use the Replace All function, you must first Find Next once. 

(The Find function gives you the option of selecting Source or Target; 
not so for Replace – which is not so strange, since replacement is not 
possible in the source segments.) 

This function only handles one document/file at a time. If the project 
contains several files, you must either merge them at the time of pro-
ject creation (see p. 162), or use QuickMerge (p. 96). There is also 
use the OpenExchange applications SDL Batch Find/Replace (included 
in the Studio package) and SDLXLIFF Toolkit (see next page). With 
both, the Find command result is a list of all occurrences. 

SDL Trados Studio 2014 – THE MANUAL 165 

http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=35
http://www.translationzone.com/openexchange/app/sdlxlifftoolkit-450.html?c=44187%2344187


Segment handling Segment status; filtering; find & replace  

Note: Take care when searching for double spaces – the Find func-
tion will include all occurrances of “space-tag-space”, which is of 
course undesirable. Unfortunately, the Search function in both 
SDL Batch Find/Replace and the SDLXLIFF Toolkit does the 
same.
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Actions 

 

27 Advanced manipulation 
of SDLXLIFF files  
and segments 
with the SDLXLIFF 
Toolkit 

The SDLXLIFF Toolkit is an OpenExchange application created by 
the SDL gang and which offers so many possibilities of manipulating 
one or several SDLXLIFF files that it is difficult to find a natural place 
for it in the other sections of this manual. 

As usual, Paul Filkin has lots of information to give in a multifarious 
blog post (The SDLXLIFF Toolkit) ; there are of course also instruc-
tions in the download package. Here is my attempt to describe it. 

The starting point is that you can define segment selection criteria or 
serach critera in many different ways, and then tell the application 
what to do with those segments. What you can do is for example: 

• Change status for a selected group of TUs and/or copy source to 
target for the same group (note that you cannot change transla-
tion status, lock status and copy source to target in one go; but 
it’s quite fast to do these things one after the other (if you need 
to): 
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Status  
selection  
criteria 

You can use this e.g. for locking Master Pages in PowerPoint, or 
for marking comments in Word source segments as “translatable” 
(see p. 232). 

• Clear all selected target segments. 

• Replace expressions in source or target segments in a group of 
files. 

• Create a new SDLXLIFF file consisting of selections from a num-
ber of files, which you can then use to create a project and trans-
late to produce translation units for a TM (useful for instance if 
you’re working together with other translators and want to pro-
vide them with “certified” TUs as a basis for further work). Such 
selection files cannot, however, be used to produce target files – 
but then it’s difficult to see that need. 

There are two particular advantages with this application. One is that 
you don’t need to open the files in Studio (as with SDL Batch Find 
and Replace; p. 165). The other is that the options for selection and 
search criteria are richer than anything you will find in Studio itself. 

Below is a view of all selection criteria on offer: 

 

 

As you can see, there is a large number of potentially very useful func-
tions here which are not otherwise available. 

The options under Translation Status should be self-explanatory. As for 
Score, under Match Value(s) you can build your own expressions using 
relational and logical operators to build expressions such as  

>=75 

meaning values greater than or equal to 75% (and other expressions 
much more complicated even if perhaps not terribly useful – but you 
can build them). 

Interactive (under Translation Origin) means results derived by the trans-
lator making changes (cf. p. 161). 

I must admit that I don’t quite see the point of the selections under 
System; suggestions are welcome. 

Note that the Document Structure area is much more granulated than 
the information in the document structure column in the Editor view 
(it corresponds to the information shown if you double-click that in-
formation). 
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Actions 

Replace 

With the search criteria, you specify character strings for the actions 
described on the previous page: 

 

Finally, here are the options for replacement. I have not yet compared 
this functionality to the SDL Batch Find and Replace application (see 
p. 165, but one difference is obvious: with SDLXLIFF Toolkit, you 
don’t need to open any file in Studio; you can open any set of files in 
the Toolkit and perform the actions there. Another difference is that 
here you can search in source AND/OR target. Also, the Replace 
function (below) supports back references. 
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28 Using TMs 

Opening, creating and deactivating TMs  
during translation 

You can at any time change the TM settings in the Project Settings 
window, which you can open in the Editor view by clicking the Project 
Settings tab above the Translation Results pane. You can also do so 
from the Projects view: select the project in question and then select 
Project > Project Settings, or right-click the project and select Home > 
Configuration > Project Settings. The Project Settings dialog box opens. 
Select – normally – All Language Pairs under Language Pairs (or, if ap-
propriate, the language pair you are using) and then Translation 
Memory and Automated Translation. Proceed as in TM management 
(p. 78). 

Note: Changes in the Project Settings dialog box only affect the 
current project. If you want to make the changes apply to the de-
fault settings, open File > Options (Alt/F10, F, T). If you want to make 
them apply to a specific project template, open File > Setup > Project 
Templates (or Alt/F10, U, P) and select the template. See also p. 98. 

Project translation memories 
A project translation memory is a TM which is specifically populated 
during project creation on the basis of the TM(s) specified for the 
project. (Those are called main TMs.) It will then be used during the 
project work together with the other TM(s). The point of a project 
TM is that it will contain exclusively source segments from the cur-
rent project, which may be advantageous in case a client wants to re-
ceive such a TM; or in case you need to share it with a colleague, and 
you (naturally) do not want to share a “big mama” TM; or if you 
want to prevent TUs which have not yet been approved from being 
entered into the main project TM (that would instead be done during 
TM update after review and approval of the translation). 

The project TM can be created during project creation, as a result of 
the Populate project translation memories batch task, which is performed 
if you select the task sequence Prepare or Analyze Only (see p. 84). (You 
can also create it by running the latter task at any time during the 
work on a project.) It is given a default name consisting of the project 
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name plus the language code, and it is placed in a TM folder in the 
same place as the project folder. 

By default, when you translate, only the project TM is updated, but 
this can be changed in the project settings. This is an example of what 
you may see in those settings – the top row shows the main TM and 
the row beneath is the project TM: 

 

Despite what you may believe when you see this, it really means that 
only the project TM will be used. If you uncheck the Enabled box for 
the project TM, you will be asked if you want the main TM to be up-
dated. If you say no, none will be updated. If you say yes, only the 
main TM will be updated (and the project TM will be pretty useless). 
And if you stick to the settings pictured but want to use the main TM 
for lookups (including concordance), you have to add it separately 
under another name, or open it via the AnyTM plug-in application 
(see p. 80). 

Whatever you select here, the main TM(s) will be updated during the 
finalization process (p. 260). 

Specific “fuzzy match” threshold for the project TM creation 

The project TM is populated from the “top” main TM based on the 
hits which the source document(s) finds, as it were, in the TM. This 
means that the lower the threshold for minimum match value (the 
“fuzzy” threshold; see p. 177) is set during the creation of the project 
TM, the more hits will be used to populate it. (A low value will of 
course give more concordance hits during translation, which may be 
valuable if you are going to share the project TM with other transla-
tors.) 

This means that you can, during the creation of the project TM, use a 
specific setting of the “fuzzy match” threshold and then afterwards 
change it to a suitable value for use during the actual translation. (The 
same value is used to update all TMs which are enabled for update; 
see p. 80.) You can make this specific setting either before you create 
the project (via File > Options (Alt/F10, F, T) if you will be using the de-
fault project template; otherwise via File > Setup > Project Templates 
(Alt/F10, F, U, P), and then proceeding as usual – or as described below 
if you don’t remember…) or you can make it during the creation. In 
the latter case, you make it in the Project Summary step – the one be-
fore the Finish step: 
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Click the Project Settings button, which opens the Project Settings dia-
log box. Here you can select either All Language Pairs or the specific 
language pair you are working with (assuming you are not a project 
manager), and under that selection, select Search: 

 

(Obviously, you can make other settings as well here, which then will 
affect the whole project.) The Mimimum match value which you select 
here will decide how the project TM is populated. Then, after the 
project creation is finalized, you can – if necessary – return to the pro-
ject settings and adjust this setting to whatever you need for the actual 
translation work. 

TM lookups 
A TM lookup (i.e. search in TM for a segment which matches the 
source segment) is performed automatically when a row is activated. 
The results are shown in the Translation Results pane (i.e. search in 
TM for a segment which matches the source segment) is automatic, 
with the best match on top; see below. 

 Disable the automatic lookup: Automatic lookup is enabled by de-
fault, but it can be disabled. Go to File > Options (or Alt/F10, F, T); select 
Editor and its Automation option; de-select Perform lookup when active 
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segment changes. If it is disabled, you can still look up the TM(s) for 
the active source segment with Ctrl+Shift+T. 

Here is the Translation Results pane: 

Project name Select previous match 
(Alt+PgUp) 

Select next match 
(Alt+PgDn) 

Apply translation 
(Ctrl+T [SDLX: 
Ctrl+Shift+A]) 

Copy source 
to target 
(Ctrl+Ins) 

 

Source 
segment 
in docu-
ment 

Source 
segment 
in TU 

Target 
segment 
in TU 

TU number TM name(s) Match percentage TU creation date TU author 

If its “fuzzy match” value (p. 177) is above the threshold (set under 
Search either for all language pairs or for the language pair in ques-
tion; see p. 67), it will automatically be inserted into the target seg-
ment. If the match is less than 100%, the words in the TU which do 
not match the source segment will be struck through. 

The results are filtered through a number of settings that you can 
make yourself in order to obtain the most suitable results for the pro-
ject you are working on. These settings are described on p. 324. 

If the match is less than 100%, the differences in the source segment 
is indicated by underlining (of non-matching words) and strike-
through (of document source text words that are not included in the 
TU): 

 

If a penalty (p. 178) has been applied, an icon is displayed in the 
match percentage column to show the type of penalty: 

 Filter 

 Formatting (missing or different) 

 Multiple translations 

 TM/automated translation 

 Text replacement (auto substitution) 

 Auto-localization 

If you point to the status symbol, a “tool-tip” pane opens, showing 
the details of the match, e.g.:  
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 Copy the active TM match to the target segment: Press Ctrl+T [SDLX: 
Ctrl+Shift+A] or Ctrl+1; see below. 

 Copy another TM match to the target segment: Press Alt+[number 
of the row in question] [SDLX: Ctrl+Shift+A]. 

Customizing the Translation Results pane 

Open the Options dialog box: Go to Home > the Translation Memory 
group and click the dialog box launcher at the bottom right . Select 
Editor and its Translation Results Window option: 

 

The options for Search result display mode are Show original translation 
unit and Show translation proposal. In the latter case, recognized tokens 
are auto-substituted (see p. 202) in the displayed TM source segment. 

The options for Differences Formatting when you click Change look like this: 
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Insert TM 
matches 

 
 Bold, Italic, Strikethrough and Underline options: Inherit, Activate and 

Deactivate. 
 Position options: Inherit, Normal, Superscript and Subscript. 
 Directionality options: Inherit, Left to Right and Right to Left. 

Handling TM lookup results 

If the match value is above the “fuzzy” threshold value (p. 177), any 
corresponding TUs are shown and the best match in the lookup is au-
tomatically inserted into the target segment in the open document, 
where you can edit it. If it is a 100% match, a context match (CM), or 
a perfect match (PM) – see below – the segment is also automatically 
confirmed and the cursor moves to the next unconfirmed segment. 

You can insert the translation directly from a specific match by enter-
ing the match number while pressing Ctrl. You can step between the 
matches – activating them with Alt+PgDn and Alt+PgUp (or the corre-
sponding buttons above the pane) – and apply another translation 
than the one suggested by activating it and pressing Ctrl+T [SDLX: 
Ctrl+Shift+A].  

Note: You don’t have to move the cursor to the Translation Re-
sults pane to use the above shortcuts. 

 Disable automatic insertion of best match: Go to File > Options 
(or Alt/F10, F, T); select Editor and its Automation option; de-select Apply 
best match after successful lookup.  

Types of TM matches 

There are four types of TM matches: 
 Fuzzy matches, with a less than 100% matching rate. 
 100% matches, where everything, including formatting, matches. 
 Context matches (CM), which is not only 100%, but the document 

source and the TM source segment which precedes the looked-up 
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General 
settings 

segment are identical (or, if no preceding segment exists, other 
context data, such as document structure information). 

 PerfectMatches (PM): See below. 
When the match is exact (100%, CM and PM), the target segment is 
automatically confirmed. This function can be disabled in the Options 
dialog box: Go to Home > Translation Memory group and click the small 
arrow at the bottom right . Select Editor and its Automation option; 
de-select Confirm segment after applying an exact match.  
If you feel like dipping deep into the intricacies of the implications of 
100% matches and context matches, you could do well to study Paul 
Filkin’s entry Understanding a 100% match in his multifarious blog. 

PerfectMatches 
The PerfectMatch feature is a context match function that compares 
the source file to a corresponding set of bilingual (TTX, ITD or 
SDLXLIFF) files instead of a TM. If the surrounding entries in a bi-
lingual file are the same as the active source segment’s, the bilingual 
file’s target segment is extracted and transferred to the current docu-
ment as a PM segment (corresponding to the XU segments in “old” 
Trados). If the bilingual document is segmented differently from the 
current source document, or contains merged segments, the PM func-
tion can dynamically merge up to three consecutive source segments 
to improve the results. 
PerfectMatches are applied during project creation, using the bilingual 
files selected by the project manager. 
The point of PerfectMatches is to avoid the need for checking target 
segments which have already been reviewed and signed-off in previ-
ous jobs. For instance, a new project may be based on a previous one 
that has been fully reviewed (e.g. an updated version of a document). 

Note: The Freelance edition of Studio does not include the possi-
bility of including bilingual files for PM purposes during project 
creation. This means that you will only see this function utilized 
when you receive a project from a client (an LSP, normally) who 
can use it. Still, you can have the advantage of e.g. filtering the 
segments (p 162) so that all PMs are hidden, or printing a version 
for review where they are likewise hidden. 

TM lookup settings 

Open the Options dialog box: Go to Home > Translation Memory group 
and click the dialog box launcher at the bottom right . Select Editor 
and its Automation option: 
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Conditions 
for matches 

The settings that control how the results of the TM lookups are ap-
plied are as follows: 
 Search (for TUs with matching value above a minimum threshold 

which is set here) 
 Penalties (for regulating which TM sources and other factors will 

make the lookup results less or more reliable) 
 Filters (for regulating how, e.g., TU dates, authors, clients and so 

on will mean additional penalties will be applied. There are also 
hard filters, which will exclude any matches which do not pass 
such a filter) 

This is how you make/change these settings. (See p. 101 for whether 
to change the default, the project or the project template settings.) 

 Open the Options or the Project Settings dialog box as appropriate. 

 Select, under Language Pairs, either All Language Pairs or the current 
language combination (p. 67). Then select Translation Memory and 
Automated Translation. 

 Select Search, Penalties or Filters as necessary. 

 Search conditions: 

 

(Obviously, you can make other settings as well here, which then will 
affect the whole project.) The Mimimum match value which you select 
here will decide how the project TM is populated. Then, after the 
project creation is finalized, you can – if necessary – return to the pro-
ject settings and adjust this setting to whatever you need for the actual 
translation work. 

If you use project TMs (p. 170), you should probably select Search 
both project and main translation memories. 

(A “match value” below 100 [%] means that “fuzzy” matches will be 
accepted.) These settings should be self-explanatory except perhaps 
Only show matches from first translation source in list that returns matches: 

SDL Trados Studio 2014 – THE MANUAL 177 



Using TMs TM lookups  

This means that the search will be performed in only the first TM 
with hits (about ordering the TMs, see p. 80). 

Note: Do not lower the Minimum match value; anything below 70% 
has been known to give very strange results. 

 Penalties: 

 

These settings, too, should be self-explanatory. About auto-localiza-
tion, see p. 202. Text replacement means that, much like in auto-locali-
zation, a variable value in the source segment which differs from the 
corresponding value in the TM hit is replaced in the target segment 
with the value in the source segment (e.g. a measurement value). The 
variables which are affected by this is determined by the language pair 
settings you make; see p. 100. 

 Filters: 

 

This pane shows which filters are currently active and their respective 
condition. (The penalty and condition are set in the Add Filter dialog 
box; see below.) You can add new ones and edit existing ones, plus 
add a hard filter (only one, but it may contain several conditions). The 
buttons are used to change the order of the filters. When you click the 
Add or Edit button, the Add Filter dialog box opens: 
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Here you create filters in the form of Boolean expressions. Click Add 
to access a number of conditions, operators and values in drop-down 
lists: 

 

(The figure has been manipulated to show all Field options.) In the 
Add Filter dialog box, don’t forget to specify the Penalty value. A hard 
filter has no penalty – it filters completely. 

Editing/deleting TUs in the Translation Results pane 

 Edit a TU directly in the Translation Results pane: Open the Edit 
Translation Unit dialog box by activating the TU (e.g. by clicking it) and 
pressing F2. 
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Customize 
the Concor-
dance Search 
pane 

Concordance 
settings 

 

 Delete a TU: Activate it and press Ctrl+Del. You will be asked to con-
firm. 

Concordance search 
Concordance search is a very powerful tool whereby you search the 
TMs for a selected word or expression. Any hits are displayed in the 
Concordance Search pane, which can easily be filled with a large num-
ber of hits – therefore, you may want to “float" its position by clicking 
the  symbol in its top right-hand corner, select Floating and drag it 
to a suitable place. That way you will always see it and at the same 
time have the TM window open above the editor pane. As part of the 
user profile (see p. 66), it will stay in the same place next time you 
open the same project. 

Open the Options dialog box (File > Options or Alt/F10, F, T) or the 
Project Settings (Home > Configuration > Project Settings or Alt/F10, H, S1) 
dialog box as appropriate (see Levels for settings, p. 101). Select un-
der Language Pairs either All Language Pairs or the current language 
combination (see p. 67). Then select Search. In the Concordance area 
to the right, make appropriate settings of Minimum match value and 
Maximum number of hits (up to 99). Note, however, that the concord-
ance match value is not the same as the match value for TM hits – 
they are calculated differently. The TM lookup is for exact matches; 
the concordance search is for words and expressions, which means 
that for the same percentage setting, you are likely to see concordance 
hits which are not found in the TM lookup. 

Open the Options dialog box. Select Editor and then Concordance 
Search Window. The Display Options/Font size pane opens: 
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Search 
options 

Automatic 
concordance  
lookup 

 

This is an example of the Concordance Search pane with its default 
settings: 

 

At the bottom of the pane you can see: the name of the TM from 
which the active TU is taken, the time at which it was created as well 
as the name of its author. 

If no TM results are found, a concordance lookup (i.e. lookup of par-
tial matches in the TM) can be performed automatically. By default, 
this function  is disabled. You enable it in the Options dialog box (File 
> Options or Alt/F10, F, T). In that box, select Editor > Concordance 
Search Window and, under Search Options at right, select Perform search 
if the TM lookup returns no result.  
You can search manually for a source expression or a target expres-
sion: 
 Search TM source text for expression in source text: Select it and 

press F3 [SDLX: Enter] or Ctrl+F3 [SDLX: Ctrl+F7]. 
 Search TM source text for expression in target text: Select it and 

press Ctrl+F3 [SDLX: Ctrl+F7]. 
 Search TM target text for expression in target text: Select it and 

press F3 [SDLX: Enter] or Ctrl+Shift+F3 [SDLX: Ctrl+Shift+F7]. 
 Search TM target text for expression in source text: Select it and 

press Ctrl+Shift+F3 [SDLX: Ctrl+Shift+F7]. 
Note: You can switch between Search Source and Search 
Target with Alt+F3 (and of course by selection on top of the 
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Clear the 
Concordance 
Search pane 

Inactivate 
automatic 
update 

Edit/delete 
TUs 

pane), and then the desired search will always be performed 
with F3. 

 Insert text from a concordance lookup: Make sure that the cursor is 
placed where you want the text to be inserted. Select, in the con-
cordance window, the text to insert. Press Ctrl+Alt+F3, or right-click 
in the selection and select Insert into document. Note that you can 
switch between the panes, including the concordance pane, with 
the keyboard shortcuts Ctrl+Tab and Ctrl+Shift+Tab (see p. 144). 

 Search for an expression by typing it: Use the field above the con-
cordance pane. Enter the expression and select to search in the 
source or target text. Jump between occurances with the arrows. 

 

Note: There are still some peculiarities concerning the concord-
ance lookup. One is its case sensitivity: it seems that an uppercase 
word in the TU will be found only if you search for its lower case 
version but will not be found if you search for its (proper) upper 
case version. Another is that a compound expression, where the 
component words are separated by hyphens or slashes, sometimes 
can only be found if you search for it without the hyphens/slashes. 

You edit/delete TUs in the Concordance Search pane in the same was 
as you do in the Translation Results pane; see p. 172. 

You clear the Concordance Search pane by clicking the  button. 

 

Updating the TM 

Automatic update during translation – settings 

The TM(s) that you have selected for update (see p. 80) are automati-
cally updated with a new TU when you confirm the translation of the 
segment. This function can be deactivated. Open File > Options (or 
Alt/F10, F, T). Select Editor and its Automation option: 

 

Note: If you want to add the current translation as a duplicate of 
the existing one (instead of overwriting it), press Ctrl+Shift+U [SDL 
Trados: Ctrl+Alt+Up | SDLX: Ctrl+Shift+U] before you confirm the 
translation. 
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Assign 
custom field 
values 

You can decide to associate custom field values with each updated 
TU. In the same dialog box as above, select the TM to be updated un-
der Language Pairs. Below that, select Update: 

 

Make your settings: select the field name and, in the Value column, 
click the arrow and select the appropriate value. The TM definition 
must of course include the custom fields you want to update. 

Note: If the update is applied to several TMs, only those custom 
fields which all of them contain are updated. 

See also what Paul Filkin has to say about the uses of fields and at-
tributes in his multifarious blog post Fields and Attributes in Studio. 

Manual update of the TM(s) during or after translation 

If you want to make sure that the TM(s) includes all recent changes 
you have made in the open document, you can update it manually. By 
default, the update includes segments with the status of Translated, 
Translation Approved and Signed Off (the latter two are related to the 
package review process; see p. 262). However, you can change these 
settings during the process of requesting the update.  

You can update the TM(s) with translation from (1) all project files, 
(2) files selected in the Files view, or (3) the active document. 

You can update the main TMs or the project TMs (see p. 170), but not 
both at the same time. The reasoning behind this is that if you work 
with a project TM the whole point of that would be lost if you would 
update both that and the main TM(s) at the same time. (The reason 
for the plural in the “Update:Project Translation Memories” option – 
you as a translator obviously would not have several project TMs in 
one project – is that a project manager may have project TMs from 
several translators and may want to update them in one go.)   

1. Home > File Actions > Batch Tasks > Update Main Translation Memories 
or Update Project Translation Memories (Alt/F10, H, D or J). The Batch 
Processing – Batch Tasks page opens with that task sequence select-
ed. Click Next. If you have made changes to more than one file in 
the project, the Files page opens. Otherwise you go directly to the 
Settings page. 
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2. Check the files list; if not correct, you have to start over. Other-
wise, click Next. The Settings page opens. If you want to specify 
which segment statuses are to be updated into the TM(s), select 
Translation Memory Updates in the navigation pane: 

 

Always add new translation to the translation memory means that TUs 
which are added to the TM(s) are added as new TUs instead of up-
dating existing TUs. 

Note that you can change the TM User ID at this stage! (Cf. also p. 
277.) A changed user ID here will remain so (and used during TM 
updates) until next time you make a corresponding change. 

Select the appropriate options. (You can also set the field values to 
be applied during the update – click Translation Memory and 
Automated Translation and select Update – but you can only add new 
settings, not change any existing ones.) Then click Finish. The 
Performing tasks page opens. After finalization, you can view the 
Task Results as usual. 

184 SDL Trados Studio 2014 – THE MANUAL 



Using termbases Termbase search    

Search 
settings 

29 Using termbases 

Termbase search (terminology lookup) 
You can make settings of what results should be given of a termbase 
lookup, and also in which order the termbases should be searched (if 
you use more than one). Depending on whether to do this in the de-
fault settings, the current project or a specific project template (see p. 
101), select in the respective dialog box All Language Pairs > Termbases 
and then Search Settings: 

 

Explanations: 
 Enable recognition of two-letter terms may slow down the processing 

and is therefore not selected as default. 
 Minimum match value % is the similarity between hits in the term-

base and the term you specify. 
 Search depth (10-999) means “how far” (in number of hits) the 

search goes – a higher value may give more hits but takes longer 
time. 

 Term repetition threshold (2-20) means how many times a term may 
appear in a segment before Studio stops looking it up. This is to 
avoid recognition of common words like the or and. The default 
value is 10. 

29 
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Term 
recognition 
options 

Automatic  
lookup 

 

 Search Order is fairly self-explanatory.  
When you activate a new document row in the Editor pane, the term-
base lookup is done automatically (you don’t have to start MultiTerm, 
but of course you need to have an activated termbase), and the results 
are shown in the pane to the right above the Editor pane: 

 

You can do a manual lookup by clicking the Termbase Search tab be-
low the pane; see p. 188. 

If you have activated the termbase option for AutoSuggest (p. 207), 
any hits in the termbase will also be shown in the AutoSuggest list for 
easy insertion.  
 Insert a translation from the termbase pane: Place the cursor in the 

target segment where the translation should be entered; then se-
lect the desired term in the Term recognition or the Termbase Search 

pane and press Ctrl+Shift+L or click Insert term translation . 
The following options are available via the buttons in this pane: 

 View term details  : Opens the Termbase Viewer window (p. 188) 
with all information about the selected term as well as a list of 
termbase terms before and after the one in question.  

 Project termbase settings : Opens the Project Settings window 
with the Termbases area activated, so that you can check (and 
change) these settings; see p. 82. 

 Hitlist settings : Opens the Hitlist Settings dialog box, where you 
can configure the way the termbase hits are shown in the Term 
Recognition/Termbase Search panes: 
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Most of these settings should be self-explanatory. By default, the 
Expand fields option in the Fields area is de-selected (greyed-out 
above). That option becomes available if you de-select Compact 
Fields. The Select Fields button gives access to the Field Selection di-
alog box (below), where you can specify which fields should be 
shown. 

 
You can save the hitlist settings as a file of its own; conversely, you 
can also Load such a saved file. 
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Open the 
Termbase 
Viewer 

Manual  
lookup 

View terms 
in termbases 

In the same pane as the Term Recognition, you have the Termbase 
Search tab, where you can enter a term and make a search by pressing 

Enter; there is also a Fuzzy search button . A fuzzy search finds 
terms which are similar or identical to the search text; e.g. ‘glyph’ if 
you search for ‘glyf’. (“Similar” here means according to a set of algo-
rithms utilizing a number of linguistic characteristics.) You can use 
wildcards: * for any number of characters including zero, ? for exactly 
one character. You cannot use wildcards in combination with the 
fuzzy search. 

 

Unfortunately, although you can configure a shortcut to open the 
Termbase Search pane, there is no way to automate the entering of a 
term in the search field in that pane. 

Press Shift+Ctrl+L: Opens a QuickPlace list (cf. p. 191) that includes 
suggested translations from the active termbases only (no AutoSugges-
tion – p. 207 – entries). 

The Termbase Viewer 
The Termbase Viewer is “shown” as a tab to the right of the Naviga-
tor pane. If you point to it, or you select View term details in the 
Termbase Search pane, it rolls out (and soon back again). You can pin 
it open by clicking the pin in the title list; it then replaces the Editor 
pane, but you can pull it and place it anywhere on the screen. If you 
close it (click the x in the top right corner), you can open it again with 
View > Information > Termbase Viewer (or Alt/F10, V, V). 

In the termbase viewer, you can see the terms found as well as browse 
the terms in the termbase. You can see the details of a termbase entry; 
and you can add new entries as well as edit existing ones. 

In the Termbase Search pane, double-click the term; or click the View 

term details ; or go to View > Termbase Viewer group. An example: 
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Navigate in 
the Viewer 
browse pane 

Edit a term-
base entry 

Create a new 
termbase  
entry 

 

Layout selection  Browse pane Input model Edit buttons Entry pane 

 

Explanations: 
 Layout drop-down list: Controls the appearance of the termbase en-

tries. 
 Input model: Contains a set of rules for which fields are displayed 

or can be entered. See the MultiTerm help for this. 
 Edit buttons: See below. 
 Move up and down one entry at a time: Use the arrow keys or 

click the arrows buttons. 
 Move up and down one “page” at a time: Press the PageUp/ 

PageDown keys, or click the arrows buttons while holding down 
Ctrl. 

 Search by typing; Click anywhere in the pane and start typing 
the term you are searching for. Great function. 

Select the source term in the left-hand pane of the Termbase Viewer 
and press F2 or click the Edit this Entry button . The editable entries 
are shown with a rectangle around and a pencil mark: 

 

Double-click the editable text and make the changes in the new rec-
tangle that opens, and press Entry. Save the changes with Ctrl+F12 

[SDLX: Shift+F12], or click the Save this Entry button . To close the 
field and go to the next one: press Tab. 

You can undo the changes (before saving them) with Shift+Esc or click 

the Cancel Editing button . 

See also p. 350. 

Note that “editing” does not include deleting, which is not possible 
via Studio. 

Select (in the document) the source term or the source and target terms 
and press Ctrl+F2 [SDLX: Ctrl+F11] or right-click in the source term and 
select Add New Term. A new termbase entry is shown in the Termbase 
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Viewer pane, where you can edit it (and if necessary add the target 
term). If the term already exists, a prompt is displayed where you can 
choose to open the existing one, abort the process or create a dupli-
cate entry. 

When you’re through, save the changes with Ctrl+F12 [SDLX: Shift+F12], 

or click the Save this Entry button . 

Note 1: When a new term is added, it will be marked as an ad-hoc 
entry so that terminologists can see when a term was created di-
rectly in Studio. A list of entries can then be generated in Mul-
tiTerm to find those that were thus added. 

Note 2: If several termbases are open, the new entry will be added 
to the default termbase (see p. 82). As far as I know, there is no 
way to see in the Termbase Viewer which termbase is the default 
one, so if you want to make sure, you have to click, in the Term 

Recognition pane, the Project Termbase Settings button  and then 
see for yourself in the Settings dialog box that opens (and possibly 
change the default termbase). 

See also p. 350. 
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30 Recognized tokens 

“Recognized tokens” (including tags); special 
characters; whitespace characters 

A recognized token – previously called “placeable” – is “a short piece 
of text, enclosed in a segment, that a TM treats as a single word be-
cause it is a defined format” (acronyms, numbers, trademarks, etc.). 
Some may be easily “transformed” (localized) to the target segment 
according to specific rules (e.g. dates and numbers). They are indicat-
ed either by being colored  or by a blue square-bracket underline 

. 

Tags (containing information about formatting, structuring and place-
holding) are a special case of recognized tokens in that they are not 
part of the textual content. They are shown as colored fields and their 
handling is described on p. 198. 

Inserting recognized tokens 

There are several ways to insert recognized tokens (always at the place 
of the cursor in the target segment): 
 Keyboard: Press Ctrl+Alt+DownArrow or Ctrl+[comma]. A QuickPlace list 

of the “candidates” in the source segment opens.  

 
Note that for every option that you go to – with DownArrow – the 
affected text in the source segment will be highlighted. Select the 
required option and insert it by pressing Return or tab. 
Pressing < gives the same result except that noting in the source 
segment will be highlighted (and if you close the list with 
Left/RightArrow instead of another key, the < will stay). 
By pressing Ctrl+Alt+RightArrow/LeftArrow, you step between the 
recognized tokens (but not the numbers) in the source segment, 

30 
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forwards or backwards; each token is highlighted in turn. When 
you let up the keys, the selected token is inserted in the target 
segment (but it is still highlighted, so you need to press RightArrow 
before you start typing again, or it will be replaced by the next 
character). For some reason, the RightArrow always starts with the 
first token – and the LeftArrow always with the last – regardless of 
which one was the last inserted. Irritating, but there you are. 

Note: It may happen that instead of this result when you press 
this key combination, the screen goes black and then, when it 
shows again, is rotated. This is probably because you have up-
dated the Intel Video driver. The solution is to inactivate its 
shortcuts: right-click the screen, select Graphics Options > 
Shortcuts > Inactivate. 

You can apply a particular tag pair from the source segment to a 
word or words in the target segment by selecting those words and 
then use one of the above methods. See also about Ghost tags, p. 
201. 
If you don’t like long lists of numbers (as sometimes happens; see 
the figure above) – which are useful only when the numbers are re-
ally big – you should be able to get rid of them by de-selecting the 
Recognize numbers and/or Recognize measurements options in the 
Fields and Settings dialog box: click the Project Settings tab above 
the Translation Results pane, select the TM in question, click the 
Settings tab above the TM list, select Fields and Settings in the new 
dialog box, and make the desired changes. (Can’t promise it works, 
though; it seems a bit erratic. And in particular, if you use a server 
TM from a translation provider, you need to be authorised for 
this.) 

Note 1: There are numerous shortcuts for the Quick-
Insert/QuickPlace options; see Annex C (or simply point to the 
group’s buttons). 

Note 2: You close the list/dialog box without insertion of an en-
try with Right/LeftArrow. 

Note 3: As for Studio’s ability to correctly recognise numbers 
etc., it is based on conventions for each (sub)language based on 
their representations as defined by Microsoft in their National 
Language Support (NLS) API Reference. Hence the source text 
must follow these conventions, or Studio will not be able to 
perform recognition correctly.  

 Mouse: Click in the place of insertion and then click the token in 
the source segment while pressing Ctrl (if it’s a tag, the tag pair will 
be inserted). Or right-click in the place of insertion and select 
QuickPlace to open the QuickPlace dialog box with the same op-
tions as the list mentioned above: 
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Or click the dialog box launcher  at the bottom right corner in 
Home > QuickInsert group. This opens the Insert Tag dialog box, 
looking for example like this (for doc and docx files): 

 
Note here the existence of a highlighting function (for this particu-
lar file type) – any highlighting will be retained in the target file. 
This function, and also how to change the highlight colour, is de-
scribed by Paul Filkin in his multifarious blog post, It’s a colourful 
world..! 
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• If the source segment contains many recognized tokens, it may be 
preferable to copy source to target – Ctrl+Insert – and overtype the 
non-tokenized text. 

• You can of course also copy recognized tokens  – and any text con-
taining them – from anywhere to a place in a target segment. 

• Move a recognized token: Drag it with the mouse to the desired 
position. (If it’s one of a tag pair – see below –, both tags will be 
moved but not any text between them.) However, if Track Changes 
(p. 263) is enabled, this method does not work. 

You cannot move recognized tokens from source to target segment 
in this way. 

If – as sometimes happens – a source segment contains several adja-
cent recognized tokens, it can be bothersome to insert them one by 
one. There is a way to avoid that (enabled by default): open File > 
Options (or Alt/F10, F, T) and select Editor. In the Side-by-side Editor area, 
there is the option to Group adjacent tags in formatting window, making 
such tokens to be grouped together as a single item in the QuickPlace 
drop-down list (press Ctrl+[comma]) and the corresponding QuickPlace 
dialog box. They can thus be inserted all at once. 

Special characters 

The QuickInsert group makes it easy to insert e.g. specific quotation 
marks, line breaks and other characters which otherwise may not be 
easily accessible. The contents of this group depends to some extent 
on the source file type. Examples: 

 

 
The top example – source file type: Word – contains “clear format-
ting” tags and some other formatting tags and characters which are 
not present in the other one – source file type: ITD – which instead 
contains ten icons for custom buttons. In other words: The possibili-
ties offered by this group depend on the source file format. ( 

Note 1: In Annex C, there are shortcuts for characters such as em 
and en dash, €, , . For many other characters, such as non-breaking 
space, sub- and superscript, soft break, standard shortcuts are used. 

Note 2: You can type any character directly into the text by hold-
ing down the Alt key and enter the code which corresponds to the 
character you need; see Annex R. E.g., for the ± character, type 
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0177. NumLock has to be activated. Also, you won’t see the charac-
ter until you let up the Alt key. 

Adding a custom button to the QuickInsert group 

It is possible to add a custom button for a special character – e.g. spe-
cial quotation characters – to the QuickInsert group. You do that for 
the specific file type of the document you are working with. This is 
how you do that: 

Select the project in question and open its corresponding Files view. 
Select the file for which you want to add the button(s). Go to the 
Home > Layout group and select File details layout. In the File Details 
pane at the bottom of the window, the File Type Identifier shows the 
file typ. Once you know that, you are ready to add a button. You can 
do that either only for the current project or for the default template.  

 For the current project: open the Project Settings dialog box (on the 
Home ribbon in any view). For the default template: go to File > 
Options. Select File Types and the file type in question; then select 
QuickInsert (not all file types offer this possibility). If you want to add 
a button regardless of the open document type, open the Project 
settings dialog box via File > Options or Project > Project settings – see 
the Note below – and select, under File Types, the file type in ques-
tion, and under that, the QuickInsert option. 

 
Note: In this case, the change will only affect the current docu-
ment. See p. 101 about the procedure for making changes to the 
current project or a project template; then open the Project Settings 
or Template Project Settings dialog box as appropriate. Then select, 
in the navigation pane, the file type in question and open the 
QuickInsert option. 
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 Click Add. The Add QuickInsert dialog box opens.  

 
 Give a suitable name – e.g. the name of the character – and descrip-

tion (both are optional; the description is for the tooltip) and keep the 
Standalone text for Type. (The Type option Text pair is for formatting; 
see below under Tag handling. For HTML and XML file types, the 
options Placeholder tag, Tag pair, and Entity reference will also be avail-
able; see the Help texts.) 
 In Start Text, while holding down the Alt key (check that NumLock is 

not activated), enter the code which corresponds to the character 
you need; see Annex R. 

 Normally you also want to check Display on toolbar (which means: 
Display in the QuickInsert groupt). 
Note 1: With some file types, no new custom buttons will be add-
ed: if only one ”free” button was available (as in the Word-type 
group above), only the first added character will be available via 
that; the rest should be available via the QuickInsert list button . 
Note 2: Each custom button has its own shortcut. 
Note 3: For bidirectional languages, you can customize the exist-
ing buttons by adding the buttons to the QuickInsert group, and by 
changing the keyboard shortcuts assigned to buttons; see Annex C. 

Paul Filkin has some interesting ideas on how to use not only the 
QuickInsert group but also Find and Replace (with the help of regular 
expressions; see p. 366) and AutoHotkey (p. 226) to achieve the same 
result. Very instructive. See his blog post Those dumb smart quotes. 
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A simpler way to provide character inserts 
If you find all of the above a bit complicated – quite apart from the 
fact that QuickInsert in the worst case is connected to one specific file 
type, then Erik De Vrieze (CodingBreeze) has the solution for you: 
the OpenExchange application Symbols Plugin. Once installed, it will 
provide you with this button set on the Advanced ribbon: 

 
Or actually not quite– the nine letter symbols are added afterwards: 
these are the nine last symbols I used. Any other symbol is accessed by 
clicking the Insert symbol button, which opens this window: 

 

 

And as you can see from the snippet of the character set list at right, 
there is hardly any limit to what you can access this way. 
This application is not free but a find at £9.99. See also what Paul 
Filkin has to say about it in his multifarious blog post Quicker In-
serts!. 

Whitespace characters 

Whitespace characters are the following, with their symbols: 
· Normal space character 
° Non-breaking space 

¶ Normal line break (i.e. new paragraph: carriage return [CR] 
+ line feed [LF])  

↵ Line break consisting of LF only (not a new paragraph); 
UNIX only 
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Line break consisting of CR only (not a new paragraph); 
Macintosh only 

→ Tab character 

These symbols are normally not shown, but there may be situations 
when you want to see them. Click the Show whitespace characters but-
ton  in the Home > Formatting group, or – if you want the change to 
be applied to all default project settings – open File > Options (or 
Alt/F10, F, T), select Editor; in the right-hand pane, select Show 
whitespace characters (in the Side-by-side Editor area). 

Tag handling 
Tags are not only the most common type of recognized tokens; they 
are also the trickiest. They hold information on text formatting, 
placeholders, and structure. This is represented differently in different 
file formats, which is reflected in the tags. And normally, the text 
formatting is “inherited” from the source segment by way of tags. 

In Studio, all tags are classed as inline tags or structure tags.  

Inline tags are formatting tags and placeholder tags and are purple by 
default. Depending on the file format, some of them may be added or 
deleted as required. Formatting tags always come in pairs; placeholder 
tags indicate non-translatable information, such as images, footnotes, 
product names, and sometimes also special characters such as em 
dash. 

When the formatting spans more than one segment, the preceding 
segment will have an end tag inserted at the end and the next segment 
will have a start tag at the beginning. (Start and end tags are also 
called, by SDL Trados, opening and closing tags. Consistent terminol-
ogy is not one of their strong points.) 

Structure tags represent e.g. paragraph styles, anchored frames and 
tables. They can only appear outside sentences and play no role in 
translation. The only structure tags shown are the ones indicating the 
start and end of documents, although certain properties of the struc-
tural information is shown in the document structure column (e.g. 
headings, which are associated with particular formatting styles). 

Note 1: Sometimes tags which Studio considers “structure tags” 
and therefore places outside – between – the segments are not real-
ly structure tags but simply happens to be placed at the beginning 
or end of the segment; e.g. “Figure X-X shows…” or “as shown in 
Figure X-X”, where “Figure X-X” is given in the form of a tag. If 
you need to put some target text before/after that tag, such as an 
article, you will have problems. 

First you need to see the tag, which you do by filtering for All 
content (p. 162). You can then cut and paste it where you want it. 
You can also edit the Parser rule for the element in question (see 
File Type settings, p. 111) – select Tag type: inline, then Advanced, 
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Display of 
formatting 
tags 

Insert/ 
remove 

then Segmentation hint: Include with text). But you must do this be-
fore you open the file. 

Note 2: Tag errors in a target segment will be signalled when you 
confirm it. Non-formatting tag errors may make it impossible to 
generate a target file, so take care.  

 Insert tags: In addition to the general ways of inserting recognized to-
kens (p. 191), there is this method: Ctrl+[comma] or Ctrl+Alt+DownArrow 
or <, followed by the text to be formatted, followed by Ctrl+[full stop] 
(then you don't need to select a tag), or, again, Ctrl+[comma] or 
Ctrl+Alt+DownArrow or < (then you do need to select the closing tag). 

 Insert formatting via the QuickInsert group/shortcuts: Select the text 
and press the appropriate shortcut (Ctrl+B for bold, etc.) or click the ap-
propriate button in the Home > Formatting group: 

 

(For some source file types, some formatting is not available.) Or click 
the button (press the shortcut) and type between the tags. 

Note: To insert the same formatting as in the source text, always 
use the formatting tags (see Inserting recognized tokens, p. 191). 
Otherwise there is a risk that the formatting you insert does not 
correspond to the source text formatting even if it may look the 
same. 

 Remove formatting: Delete the formatting tags, or – if there aren’t any 
– select the text and press Ctrl+Space. There is also a “clear formatting” 

 button (Home > Formatting > Clear Formatting (or Alt/F10, H, I1)); 
however, it leads to the insertion of extra de-formatting tags, which fur-
ther clutter the target text. 

 Remove all formatting and corresponding tags in the active 
target segment: Press Ctrl+Alt+Space [SDLX: Ctrl+Shift+F5] or use the 
Clear Formatting button describe above (with the same drawback of ex-
tra formatting tags).  

 Tag protection (disabled by default): Select Advanced > Formatting > 
Protect tags (or Alt/F10, A, P). A protected tag cannot be deleted, nor 
can text containing such tags. Tags which are inserted cannot be de-
leted, but the insertion can be undone. Note that if recognized format-
ting tags – e.g. bold and italics – are not shown (see the Formatting 
display style options below), they will also not be protected. 

You can change the way formatting tags are displayed by opening File 
> Options (or Alt/F10, F, T) and selecting Editor. In the Side-by-side Editor 
area are (among others) the following settings for Formatting display 
style: 
 Show all formatting and tags 

SDL Trados Studio 2014 – THE MANUAL 199 



Placeables and tag handling Tag handling  

Display of  
tag symbols 

 Show formatting but hide recognized formatting tags (i.e. such as for 
bold, italic – not, however, for coloured text: this is not possible to 
show in Studio): This is tthe default setting. 

Note: With this setting, the button  (or Ctrl+Shift+H) for tog-
gling of the display of formatting tags in the current document can 
be used. Note also that hiding formatting tags may have unintend-
ed consequences for the handling of formatted text. In the follow-
ing example, I selected “project template” (I thought) and copied it 
into the target segment, with these results when I checked: 

source: 

 

target: 
 

 Show all tags but do not show formatting Formatting tags are shown 
but the text is not formatted. 

Note 1: A change of this display type will affect the default project 
template and hence all future projects based on that. 
Note 2: Notwithstanding the above (particularly with regard to the 
toggling of the display), different file types have different ways of rep-
resenting formatting tags. This – and how best to handle it to end up 
with as few TUs as possible despite the differences – is described in 
detail by Paul Filkin in his multifarious blog post, A clean editing envi-
ronment?. 

Note 3: Unfortunately, and as opposed to what was possible in Tag-
Editor, you cannot (yet) search for tag content in Studio. 
You can decide what information to show in the tags themselves. 
Toggle between the tags display mode with Ctrl+Alt+D [SDLX: 
Ctrl+Alt+Shift+ F4], or select View > Options group, and the appropriate 
buttons. The options are (with the group buttons shown):  

•  No Tag Text:  

•  Partial Tag Text (default), e.g.:  

•  Full Tag Text, e.g.:  

•  Tag Id – only numbers, e.g.: . If the document contains a 
lot of tags, it may be preferable to see their numbers in order to get 
them at their right places in the target segments. 

In any other mode than Full Tag Text, you can see a description of the 
tag content by pointing to the tag symbol. 
Note that this setting also affects what is shown in the document 
name tag: Nothing, or the simple document name, or the document 
name preceded by the file path, or the file type (e.g. Word 2000-2003 
v 1.0.0.0), respectively. 

You can customize the colors of the various tags; see p. 147. 
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Ghost tags 

Ghost tags are used when a pair of tags – a start tag and an end tag – 
is necessary, as for formatting. When one of them is lacking – e.g. is 
deleted – a ghost tag is inserted in its place. It looks like the ordinary 
tag but is greyed-out. It is an error and will be signalled as such in an 
error message unless you restore it: select it and press Ctrl+Shift+G 
[SDLX: Ctrl+Alt+Shift+G], or select it, right-click and select Restore 
Tags. You can only restore one ghost tag at a time. 

An alternative way of restoring a missing ghost tag – which does not 
require you to select it, as long as the cursor is next to it – is pressing 
Ctrl+Period. 

Overdose of tags 

From time to time, you will encounter a source text with an enor-
mous amount of formatting tags (“cf” tags:            ). Often they ap-
ply to different formatting of spaces between words, or they turn the 
same formatting on and off repeatedly. Such unnecessary tagging is 
common in files converted or copied from PDF format but can also 
appear in Word files which have been incorrectly formatted. In his 
blog, Tuomas Kostiainen has an entry on this, Purple Haze – Overdose 
of Tags, where he describes the phenomenon and gives good advice 
on what to do. (Be sure to note the references to the Code Zapper 
and Document Cleaner applications.) 

Translatable and non-translatable tags 

A tag which contains other than formatting or structural (including 
placeholder) data is either translatable or non-translatable. A translat-
able tag will be available for translation in a separate paragraph, ref-
erenced from the tag. (What decides when a tag is the one or the oth-
er? I don’t know; but I have seen non-translatable tags which clearly 
should have been translated.) 

For an alternate description of tag handling, see Paul Filkin’s multifarious 
blog post Simple guide to working with Tags in Studio.  
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31 Automatic substitution/  
localization  
of specific expressions 

You can set up Studio to recognize certain types of expressions and 
treat them as recognized tokens (previously called “placeables”); cf. p. 
191. This means that, during translation, 

a. if the source segment is identical to a TU except for tokens, Studio 
will insert the corresponding target segment as a 100% match with 
the target versions of the tokens inserted; or 

b. if no hit in the TM is found for the source segment, you will still 
be able to insert the token in the simplified way using Quick-Insert 
(see p. 193). 

The types of expressions are: 
 Acronyms  
 URLs 
 Variables 
 Inline tags 
 Dates 
 Times 
 Numbers (in numerals) 
 Measurements 

For the first four of these tokens, which means that the suggested 
target is the same as the source. 

The last four of them can be automatically localized according to 
the settings for the target language. If you want automatic localiza-
tion to take place during pre-translation or when applying matches 
from a TM, the Auto-Substitution function must also be enabled – 
which it is by default. This is how you disable it: Depending on 
whether to do this in the default settings, the current project or a 
specific project template (see p. 101), select in the respective dialog 
box the TM in question, then select Auto-Substitution, and deselect 
the appropriate options: 

31 
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Handling of 
numbers,  
acronyms and 
variables 

 

Note to “old” users of Studio 2014: The SP1 Release Notes state a 
known issue which relates to recognized tokens. You can read 
about it at the bottom of p. 17 of the Release Notes or at tradoss-
tudiomanual.com/?page_id=748. 

 (De)activate a recognition (by default they are all activated; 
normally there is no reason to deactivate them, but it may happen 
that e.g. number expressions do not follow the rules set out by Mi-
crosoft in their National Language Support (NLS) API Reference, 
and then numerous of false QA errors may be reported if these set-
tings are active): Select the Translation Memory view; right-click 
the TM in question (it does not have to be open) and select 
Settings; then select Fields and Settings: 

 

More on the handling of numbers, acronyms and variables: 
 Numbers are automatically localized according to the settings for 

the target language. (Note that in particular the word “in” can 
cause problems if preceded by a number – it may be interpreted as 
“in.”, i.e. inches. There is probably a way of avoiding this even if I 
haven’t yet figured out how.) This localization only applies to 
“clean” numbers; not expressions such as A150. 

 Acronyms are identified as consisting of an uppercase letter, fol-
lowed by 0–4 more uppercase letters, or by the & character and by 
a single uppercase letter (e.g. “A&B”). 

 Variables are set by yourself for a specific TM: Select the Transla-
tion Memory view; right-click the TM in question and select 
Settings; then Language Resources. Select at right Variable list and 
click Edit. Add variables as necessary in the dialog box that opens. 
(Go to the end of the list, double-click and type the new variable. 
If you need to edit an entry, double-click it.) Depending on the 
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type of document you are translating, this is potentially a quite 
powerful function. 
Punctuation within variables is not allowed. 
The Variable list can also include comments and headings. Those 
must be directly preceded by the hash symbol (#); e.g. #comment. 
An introduction into the theory and usefulness of variables is given 
by Nora Díaz in her blog entry Adding Variables to a Studio TM to 
Increase Leverage. 
There is a handy OpenExchange application for editing variables 
lists, Variables Manager for SDL Trados Studio. When you down-
load and install this, it will appear in the navigation pane of the 
Welcome view. This is the user interface: 

 
You can work with pre-existing text files or pre-existing variables list 
(connected to the SDLTM or the Language Resource Template that 
you specify) or create new ones. Instructions are included in the down-
load and the use is quite straightforward. Just remember that the 
changes won’t take effect until you’ve closed the Variables Manager. 
Paul Filkin has more to say about the use of variables and the Vari-
ables Manager in his multifarious blog post, Making variables work 
for you. There, he also describes the OpenExchange application 
SDLTmFindVars, which is presented as follows on the OE site: 

SDLTmFindVars is a utility that reads translation units from a 
given SDL Trados Studio translation memory (TM) file and by 
comparing the items found in the Source and Target segments 
identifies potential Variables. That is, it searches for non-
translatable text. Variables are usually company names, product 
names, trademarks, tokens or any word or phrase that it is left 
untranslated within each TM. The program writes the potential 
Variables in a TXT file for checking and further processing before 
the variables are added by the user in a Studio TM. It can also 
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Localization 
settings for 
Dates & Times 
and Measure-
ments 

output the frequency of appearance in the output log and if 
needed, it can provide details for each Variable found in a CSV 
file. The user can also choose how the program performs the 
search and what is outputted through a number of options. 

And this is the user interface: 

 
There are simple instructions in the form of tool tips for each button 
and check box, e.g.: 

Deep Clean   

Inc. Src=Trg   

Var. Fre.>=    
And of course a concise and useful Help file. The free version supports 
up to 50,000 TUs. 

You can make specific localization settings for Dates and Times and/or 
Measurements as: 

• default settings for the creation of a project/opening a new document 
(open the Options dialog box: select File > Options or Alt/F10, F, T), or 

• settings for the active project (open the Project Settings dialog box: 
select Project > Project Settings [or Alt/F10, H, S]), or 

• settings for a project template (open the Project Templates dialog 
box – select File > Setup > Project Templates (or Alt/F10, U, P) – then 
select the desired template and click Edit). 

Then select Language Pairs and after that select the TM for the re-
quired language combination and then Auto-substitution (this option is 
not available for All Language Pairs).  
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Penalties 

 Dates and Times: Options are given in accordance with the localized 
settings for the target language. See example below. 

 

 Measurements: 

 

Select if/how a space should be placed between the number and the 
unit. The format of the number itself is localized according to the set-
tings for the target language. 

Penalties for auto-substitution or auto-localization (for auto-substitution, 
see p. 202; for auto-localization, see p. 202): Depending on whether 
to do this in the default settings, the current project or a specific pro-
ject template (see p. 101), select in the respective dialog box the TM 
in question under Language Pairs (All Language Pairs or a specific lan-
guage pair). Then select Penalties and set a Text replacement penalty 
(which means auto-substitution) and/or Auto-localization penalty. 
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32 AutoSuggest 

AutoSuggest is a new function whereby Studio, by detecting the first 
few characters that you type, makes suggestions based on expressions 
in the selected termbases and in specific AutoSuggest dictionaries, and 
on expressions that you have entered into an AutoText list for the tar-
get language in question. The symbol to the left of the suggestion in-
dicates its source. 

The more characters you type, the more specific the suggestions will 
be. 

 

Make your selection with the Up/DownArrow and press Enter. If you 
want to close the list without using any of the suggestions, press 
Right/LeftArrow. Or just go on typing, ignoring the list. 

An AutoSuggest dictionary contains words and phrases extracted from 
a TM. 

You will find a detailed discussion of the uses of AutoText and Auto-
Suggest in Paul Filkin’s SDL blog post Studio 2011 Series: Using Auto-
text and AutoSuggest. 

Setting up AutoSuggest 
 Enable AutoSuggest and select “providers” of AutoSuggest 

entries: Open File > Options (or Alt/F10, F, T) and select AutoSuggest in 
the navigation pane: 

32 
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As for the settings of which number of suggestions to show and their 
number of characters, you should experiment. But you probably do 
not want a large number of suggestions – which might happen, even if 
the suggestions are based on the source context –, nor will you want 
very short expressions to be suggested. 

 Hide suggestions which have already been used means “used before in 
the current segment”; i.e. the word/phrase already exists in the 
current target segment. 

 Case sensitive – if you uncheck this, AutoSuggest will not only find 
results regardless of case, it will also adapt the hits accordingly (i.e. 
if the term you start to type starts with a lower-case letter, then the 
hits will do the same regardless of whether they are listed like that 
in the sources).  

Whether or not to use termbases depends very much on the relevance 
of the terms in the bases. There is a risk that you will be presented 
with numerous suggestions for which you have no use (but with cus-
tomer-specific termbases, AutoSuggest may offer great advantages). 

 Sort order is self-explanatory. 
 The order of sources for the suggestions presented may be changed 

by moving each source up/down (buttons Move Up / Move Down) 
under AutoSuggest Providers. 

 Defaults (button Reset to Defaults) does not affect the settings of 
AutoSuggest providers.  

Generating/adding an AutoSuggest dictionary 
This function is not by default included in the Freelance edition, but it 
may be bought as an add-on. You can base the dictionary on a Studio 
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Generate a 
dictionary 

TM (sdltm) or a TMX file. Any dictionary you create can of course be 
associated with a specific document, project or project template; you 
can make that association by creating the dictionary starting in that 
document/project/template, or you can make it later, in the settings of 
the language pair for the respective environment (see p. 78). 

An AutoSuggest dictionary has the file name extension .bpm. 

Note 1: The TM must contain at least 10,000 translation units. 
However, if it is smaller than that, you can easily overcome this re-
striction by opening it in a text editor, copy a suitable part of it 
(but not the beginning or the end), and paste it into “itself”, there-
by enlarging it as necessary. (You will find the number of TUs in 
the TM in the Translation Memories view: right-click the TM in 
the navigation pane and select Settings.)  

Note 2: By filtering (p. 324), you can create a specific version of 
the TM before it is used for creating an AutoSuggest dictionary. 

Note 3: On the net, you can find some excellent TMs on which to 
base AutoSuggest dictionaries: The DGT Multilingual Translation 
Memory of the Acquis Communautaire: DGT-TM (langtech.jrc.it/ 
DGT-TM.html); another is OPUS (opus.lingfil.uu.se/trac), which 
collects bilingual files in many language directions from various 
sources, such as the European Medicines Agency, the European 
constitution, the European Parliament Proceedings, and the 
OpenOffice.org corpus. (Paul Filkin has written an instructional 
multifarious blog post about how to use the DGT-TM – together 
with some other TMs – to produce a mastodon-sized AutoSuggest 
dictionary as well as a very powerful TM. Go to Making the most 
of your resources… and some free extras.) 

Note 4: You cannot add entries to an AutoSuggest dictionary. 
Therefore, the only way to update it after adding TUs to a TM 
from which a dictionary has been generated is to generate it again. 

As usual, you must first decide on which level you want to create 
the dictionary (see also p. 101). If you (a) want to create it in the 
current project (which means it will not appear in that language 
pair in the default settings; but it will of course be available at any 
time), then select Home > Configuration > Project Settings (or Alt/F10, 
H, S). If you (b) are creating it apart from any particular project, 
use the Welcome view and select Home > Translation Memory > Create 
AutoSuggest Dictionary (or Alt/F10, H, C) (then it will also be added in 
the default template). If you (c) want the new dictionary to be au-
tomatically added in another template than the default, use File > 
Setup > Project Templates (or Alt/F10, F, U, P) and Edit that template.  

Step 1 in the following applies to cases (a) and (c). In case (b), you 
are brought directly to step 2. 

 Select the language pair in question. Then select AutoSuggest 
Dictionaries and click the Generate button at the bottom of the right-
hand pane. The New AutoSuggest Dictionary – Select Translation 
Memory page opens: 
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 Select an appropriate TM to use for the dictionary (it may be open 
or not).  

 Click Next. The New AutoSuggest Dictionary – AutoSuggest Dictionary 
Settings window opens:  

 

You can only select one language pair.  

The Filter option (which you open with the Edit button) is a tricky 
and quite advanced one. You use Boolean expressions; the Add 
Condition window below gives an idea of how this is done. (For 
some more information, click the Help button in the Filter window.) 

 

 Click Next. The Memory Usage page opens where you can reduce 
the number of translation units to process, in order to save time 
and memory usage, if necessary.  
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Add a 
dictionary 

 

The default number given is based on available memory. (If so – 
where, in the TM, is the cutoff point? I don’t know.) 

 Click Next and select the location for the dictionary. Click Finish. 
The Creating window opens, showing the processing. 

(Note that the first step in this procedure is the transformation of 
the sdltm file into a tmx file. If you have memory problems, it may 
be better to first do this “manually” by exporting the TM and 
then, after restarting the computer, generate the dictionary from 
the tmx file.) 

As before, the first step varies slightly depending on whether you want to 
add the dictionary to just the active project/document or to a default or 
other template: 
 The active project/document: Go to Project > Configuration > 

Project Settings (or Alt/F10, H, S). 
 Default template: Go to File > Options (or Alt/F10, F, T). 
 Other template: Go to File > Setup > Project Templates (or Alt/F10, 

U, P). 

Select Language Pairs and the current language pair, and then 
AutoSuggest Dictionaries. Click the Add button and locate the diction-
ary (file extension: bpm). (If no language pair is yet defined, create 
one and continue.) You can only add one dictionary at a time. 

SDL offers a “marketplace” for free AutoSuggest dictionaries provided 
by users. In the Welcome view, click the OpenExchange App Store 
link. When you arrive, open the RESOURCES menu, select Downloads 
and then scroll down to Free AutoSuggest Dictionaries. At the time of 
writing (April, 2014), there are 15 of them, for almost as many lan-
guage combinations (most of them involving English). 
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In addition, there is a useful OpenExchange application called MT 
AutoSuggest, written by Erik De Vrieze of CodingBreeze (of AnyTM 
fame; see p. 80). 

It is brilliant in all its simplicity: what it does is use SDL’s BeGlobal 
machine translation facility (p. 355), as well as any MT provider that 
you have configured in the project, as source for AutoSuggest sugges-
tions. This application is not free, but the price is only £24.99. 

To use BeGlobal in this way, all you have to do is download and in-
stall Erik’s application and acquire a (free) BeGlobal.com API key at 
SDL Language Cloud, Translation API. 

To activate this function, activate the Editor view and go to Advanced 
> CodingBreeze > MT AutoSuggest and click the BeGlobal MT AutoSuggest 
button (or press Alt/F10, A, M). This dialog box opens:  

 
And as you can see, Erik has even provided the link to the BeGlobal 
API key application. 

Once you have entered the API key, you’re off (with BeGlobal). And 
it seems once you have entered it, it is filled in automatically the next 
time this dialog box is opened. 

As for using other MT providers, it's even easier, as you can see 
above. I'm also told that relatively soon (summer, 2014), there will be 
an OpenExchange available for BeGlobal, which means that the dia-
log box above will only need to contain the last row (“Use the ma-
chine translation provider…”), if even that. 

This is what it may look like when you type: 

 
This lookup function can find pretty big phrases which may be very 
useful. The back side is that sometimes the list is so long it is simply 
too much too look through. 

On the CodingBreeze homepage, you will find this informative over-
view.  
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Creating AutoText entries 
AutoText entries are entries used for AutoSuggest that you create 
yourself; something which may be very useful because you can use 
them for often occurring, quite long expressions. 

You can both export and import lists of AutoText entries. 

Note: The handling of these entries is case-sensitive; i.e. if you 
type “options”, Studio will not find the AutoText entry “Options”. 

 Add a single AutoText entry: Select the term or expression and 
press Alt+F7. The Add AutoText Entry dialog box opens with the entry 
inserted: 

 
Add the entry by clicking Add (i.e., press Enter) and then close the dia-
log box by clicking OK (press Enter again). 

 Add a single AutoText entry to any target language: Open File > 
Options (or Alt/F10, F, T), expand AutoSuggest and select AutoText: 

 

Select language, type the new entry and click Add. 

The Import and Export functions (buttons) in the AutoText dialog box 
above are straightforward. This means that you can open an exported 
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.autoTxt file in a text editor (not WordPad!), add any number of ex-
pressions and then import it. This is of course much easier than add-
ing one expression at a time via the AutoText window. Note, howev-
er, that there is one – and only one – AutoText list per target lan-
guage, and the only way to subtract entries is to highlight them in the 
AutoText dialog box, one at a time, and delete them; i.e. you cannot 
get rid of the current list and replace it with another. Entries in an 
imported list are always added to the current list (but duplicates are 
ignored and will not occur twice). 

An alternative to one ‘catch-all’ AutoText file could be to create a Big 
Mama termbase (for all your languages), where you collect often re-
curring phrases from all projects as you go along, perhaps with the 
customer names in a Commentary field. Adding new termbase entries 
is just about as easy as adding AutoText entries. Then you can have 
several specific AutoText files and still have access to those common 
phrases. See pp. 189 and 338. 

TermInjector and auto-insertion 
A CAT feature which is extremely useful, but which Studio is lacking 
(and some of its competitors has), is the function whereby target lan-
guage terms or expressions corresponding to their source language 
equivalents are automatically inserted into the target segment; some-
times called AutoAssemble. (It is somewhat as if texts from the Auto-
Suggest dictionaries were automatically inserted instead of you having 
to select them – which is of course a good thing if those equivalents 
often are not appropriate). 

Now Tommi Nieminen offers an application which is a big step to-
wards such a function, TermInjector (available through OpenEx-
change). There is extensive documentation at www.tntranslations. 
com/TermInjectorHelp.html, and Paul Filkin gives, in a multifarious 
blog post called The Studio Terminator… err TermInjector, a detailed 
example of how to use it together with regular expressions (p. 366) to 
achieve very useful results. (Tommi himself gives four pages of exam-
ples of basic regex notations.) 

So: you can use TermInjector for the substitution and insertion of ex-
act character strings or strings created with regular expressions. You 
can even use a whole dictionary as basis for such insertions, and you 
can add term couples (source – target term/expression) while you 
work, for insertion in future segments. Yet a powerful function is the 
ability to automatically modify fuzzy matches by insertion of appro-
priate expressions (the source equivalents of which constitute the de-
viation from the TM match). 

The settings dialog box below should give you an idea of the basis of 
its quite simple use. (It opens when you add TermInjector as a transla-
tion provider in the Project Settings dialog box (p. 78) after having in-
stalled it.) 
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If you set the Constructed segment match percentage above your match 
threshold value for automatic insertion (p. 177), the TM matches 
which are modified by TermInjector will be automatically inserted in-
to the target segments (of course a good thing if the modifications 
make extensive use of appropriate entries). 

As Paul Filkin points out in his blog post, you should deactivate the 
main TM in your project settings and instead let it be handled via 
TermInjector (enter it under Translation memory in the above dialog 
box). This means you must also check the Update box for TermInjec-
tor. 

The text files you use for Exact match rule file and Regular expression 
rule file are easily edited in a normal text editor. Just remember (a) to 
make sure that the encoding is UTF-8, and (b), if you make changes 
directly in such a file while you are working in the Studio project, you 
must activate them by going back into the TermInjector Options dialog 
box above and click Reload files. (Open Project Settings, open the 
Translation Memory and Automated Translation for the specific language 
pair or All language pairs, select TermInjector translation provider, click 
the Settings button.) They are also activated when you restart Studio 
or TermInjector. 

A further example of the usefulness of this application is provided, 
again, by Paul Filkin in his blog entry, Working with placeables that 
are not automatically recognised. (The placeables – i.e. recognized to-
kens – here consist of numbers such as 12,345.67 – which should have 
been written “12,345.67” in order for Studio to recognise them.) 
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33 Auto-propagation 

Auto-propagation means that the translation of a segment is copied to 
all other target segments with identical source content in the same 
document. It takes place when you confirm the translation. A target 
segment which is translated via auto-propagation will be given this 
status: , and the colour – which does not change if the transla-
tion is confirmed – indicates the difference from a “normal” 100% 
match ( ). And since auto-propagation does not require a TM, it 
can be used even if no TM is specified. 

Open File > Options (or Alt/F10, F, T). Select Editor in the navigation tree 
and then Auto-Propagation. Make settings as follows (the figure shows 
the default settings): 

 

Note: The options Auto-propagate exact matches to confirmed segments 
and Conditionally when are selected here for the sake of visibility; 
they are not active by default. 

Explanations: 
 Enable/disable: Under General: Select/unselect the check-box 

Enable Auto-propagation. 

33 
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 Matching requirement: Under General: Select a 100% minimum 
match value or lower (hardly advisable). Note that you do not 
have the choice of “context match”, i.e. 101%. 

Note that you can select a specific background colour for autopropa-
gated segments; see p. 147. 
 Auto-propagate exact matches to confirmed segments: If 

you make a change to a target segment with matching source text 
elsewhere in the document, the change will be propagated also to 
those segments which are already translated and confirmed. In my 
experience, this is a very useful option. 

 Confirm segment after auto-propagating an exact match 
will probably save time. If you have set the matching requirement 
– see above – to less than 100%, any such propagated “lesser 
matches” will not be confirmed. 

 The whole document or only “below” the current segment: 
Select as Starting Position either First segment or Next segment in 
document. (Obviously, you cannot propagate “upwards” only.) 

 Prompt for confirmation: Select whether you want to be warned 
for every segment to which the translation or change is propagated 
(Always), or not at all (Never), or conditionally when the matching 
segment has been translated differently, and/or the matching segment has 
no translation, and/or the matching segment is confirmed. The latter op-
tion is of course available only when auto-propagation to con-
firmed segments has been selected. The warning looks like this: 

 
Note 1: Auto-propagated segments with tags missing from the tar-
get segments will get a ‘missing tag’ penalty. 

Note 2: The Auto-propagation function can sometimes be tricky 
and may give unwanted results with numbers. Discussions in 
TW_Users (see p. 10) indicate that some experimenting with the 
settings may be required to get satisfactory results. One particular 
problem is that when a numbers interval is given using the en dash 
instead of the “short dash” (often called hyphen-minus), e.g. 350–
500 instead of 350-500 – which is very common in many lan-
guages – the Auto-progagation does not recognise this but auto-
propagates only the first number; also it substitutes the short dash 
for the en dash. 

Note 3: If you use the filtering function (p. 162), it may happen 
that the auto-propagation function does not work properly. There-
fore, it is probably safer not to combine them. 
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34 Spell checking 

Checking the spelling 
The spell checking mechanism is activated by default (see Settings be-
low). You can select either the dictionary used in Microsoft Word or 
the Hunspell dictionary (sourceforge.net/projects/hunspell). Any words 
not found in the dictionary is indicated by the customary red, wavy 
line below it. If you right-click such a word, you will see a list of sug-
gested spelling alternatives plus the options Ignore All (see below) and 
Add to Dictionary. If you want the standard right-click context menu, 
you must first confirm the “misspelling”. 

Note: If you are going through a lot of such marked words in one 
go, you should de-activate the Center active row option (p. 47). 
Otherwise not only will the row with the marked word jump to 
the center but also the normal context menu will open and you 
must click the marked word again to select the spell check action 
you need.  

The spell checking is active by default. For inactivation, see following 
page. If you deactivate it, you can start it again at any time with F7 
[not used in SDLX profile] (or select Review > Check Spelling group (or 
Alt/F10, R, S2)). The process will start where you are in the document, 
and when a word not in the dictionary is found, the Spell Checker dia-
log box opens: 

 

The buttons are self-explanatory except:  

34 
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Deactivate 
spell 
checking 

Exclude  
segment  
types 

Select  
dictionary 

 Ignore All: The word is added to the Ignore All list and will not 
be signalled again in the current Studio session. 

 Options: The Options window opens, showing the settings for 
spelling (see below). 

 Suggest: If you type your own replacement text in the Change to 
box and click Suggest, a list of suggestions will be shown. 

The Ignore button will change to Resume if you perform an action out-
side of the Spell Checker dialog box (which stays open until you have 
clicked one of its buttons). 

Spell checking settings 

Select File > Options (or Alt/F10, F, T) and then select Spelling under 
Editor in the navigation pane. The Spelling pane opens with the follow-
ing default settings (the other dictionary which is included is the MS 
Word Spell Checker). Note that this is where you deactivate the spell 
checking if you find the wavy lines annoying. 

 

All options are self-explanatory except the buttons. Clear Ignore All List 
refers to the Ignore All list. That list is also cleared every time you 
start Studio. Custom Dictionaries opens the Custom Dictionaries dialog 
box (see below). 

You can exclude certain types of segments from the spell checking. 
The Spelling pane (see above) gives the following options: 

 

Managing dictionaries 
You can 
 change the default dictionary; and 
 create and populate 
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 import 
 modify 
 enable/disable 
 add 
 remove … 

… custom dictionaries (“custom dictionaries” are all dictionaries 
which are not the one provided with Studio). By default, they are lo-
cated in the folder ...\document and settings\<user 
name>\Application data\SDL\SpellChecker\. 

 Create a dictionary: Select File > Options (or Alt/F10, F, T) and then in 
the Options window, select Spelling under Editor in the navigation 
pane. Click the Custom Dictionaries button. The Custom Dictionaries di-
alog box opens: 

 

Click the New button, specify a name and click Open. The new dic-
tionary will now be added to the list in the Custom Dictionaries dialog 
box.  

 Populate a custom dictionary 
(and add entries to it): You can 
add/delete single entries by se-
lecting the dictionary in the 
Custom Dictionaries dialog box 
and click Modify. The modifica-
tion dialog box opens (right): 

Here you can add/delete terms 
as you please, but note that if 
you do this for a multi-language 
dictionary, you should first se-
lect the appropriate language.  

If you want to add a large num-
ber of entries, open the diction-
ary in a text editor or in Word 
and make the changes. The SDL 
instructions also says to make 
sure that the top line gives the 
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number of lines in the dictionary; I have not found that it makes any 
difference. If you use Word, make sure to save the dictionary in txt 
format and change the file extension to .dic afterwards. 

Note: The coding of a dictionary must be UTF-8. If you need to 
change it, the text editor may be of help. 

 Import a dictionary, e.g. copy your Word custom dictionary: In the 
file manager, locate the dictionary and copy it to the folder specified 
on p. 220. Make sure the file extension is .dic (in lower case; some 
Studio versions are case sensitive). You can also use the Add function; 
see below. 

 Modify a dictionary: See above under Populate a dictionary. 

 Enable/disable a dictionary: Open the Custom Dictionaries dialog 
box as described above. Check/uncheck the check box in front of the 
dictionary in question. 

 Add a dictionary: Open the Custom Dictionaries dialog box as de-
scribed above. Click Add and select the desired dictionary (which may 
be located anywhere). 

 Remove a dictionary: Open the Custom Dictionaries dialog box as 
described above. Select the dictionary and click Remove. 
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35 Autocorrection and  
autocompletion 

AutoSuggest is a popular and helpful feature in Studio, but it’s a bit 
erratic (some entries you create are never suggested; the same thing 
applies to phrases which start with a short word). In addition to a 
“perfect” AutoSuggest, many users would like to see a function like 
Word’s AutoCorrection – to have misspellings corrected automatically 
but also to be able to use automatic replacement of two- or three-
letter strings with full words or phrases (e.g. you type “std” and get 
“standardization”, in accordance with a previously entered replace-
ment). 

However, there are at least two applications which not only cater to 
this need but offer a lot of other useful functions: Phrase Express and 
AutoHotkey; both can be used together with Studio. AutoHotkey is 
free, but if you want to use Phrase Express for professional purposes, 
you should purchase a license (USD 49.95 for the standard version) 
and register your installation. 

My initial impression is that both programs are quite powerful and 
you can do a lot of things besides using them for auto-completion and 
auto-correction of texts, which is, however, the main functions of in-
terest for the translation work. So far, I find AutoHotkey a bit easier 
to work with, but PhraseExpress has the added advantage of automat-
ic extraction of recurring phrases which are then suggested in the 
same way that Studio’s AutoSuggest works. 

I shall make a quick run-through of the functions most useful to the 
translator. 

PhraseExpress 
Start at the PhraseExpress feature list (www.phraseexpress.com/feat-
ures.htm) and look round; then download and try it.  

The application, when started, is found in the Taskbar’s system tray 
. Right-clicking it will produce this menu: 

35 

222 SDL Trados Studio 2014 – THE MANUAL 

http://www.phraseexpress.com/features.htm


Autocorrection and autocompletion PhraseExpress 

 

You open the PhraseExpress window by selecting Edit phrases: 

 

This is where you manage your autotext entries, phrases, hotkeys, 
etc.; we’ll get back to that. To familiarise yourself with the Help is a 
good idea, and you can also do that without installing PhraseExpress: 
it is here (www.phraseexpress.com/docs9/09/manual.htm#edit).  

Note 1: The help text often refers to the Settings option, which 
you will find on the Tools menu. 

Note 2: The PhraseExpress functions do not work if you have this 
window open, so after any action performed in it: minimise it or 
close it. 

Text replacement (with Autotext) 

1. Select the phrase you want PhraseExpress to insert when you type 
its “abbreviation”. 

2. Press Ctrl+Alt+C. The Create new phrase dialog box opens: 
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Import Auto-
Correct entries 
provided by PE 

 

3. Enter a suitable Autotext abbreviation. (The Hotkey option is main-
ly intended for the execution of macros; see below.) 

4. Press OK. 

When you type the abbreviation and the selected delimiter, the entry 
in the Description field will be inserted instead. 

AutoCorrect 

There is no specific auto-correction function; just as in Word, any 
misspelled word listed as an “abbreviation” will be replaced by its 
corresponding (correctly spelled) Description. Of course, for this you 
need a list corresponding to the lists provided with Word, and you 
need to import it into PhraseExpress. Depending on language, there 
are two alternatives: 

• Use one of the lists offered by PhraseExpress: En, De, Nl, Fr, Es, 
Po, or It 

• Import your Word AutoCorrect entries 

1. Open the PhraseExpress window (right-click the tray icon and se-
lect Edit phrases). 

2. In the Phrases and Folders pane, open the File meny and select 
Download phrases. The PhraseExpress site opens with the Free 
PhraseExpress Add-Ons window. 

3. Click a suitable AutoCorrect file and save it. 

4. In the Phrases and Folders pane, select New local file. 

5. Open the File menu, select Import and then PhraseExpress Phrase 
File. 

6. Locate the file you just downloaded (a .pxp file) and open it. An-
swer Yes to the message window that opens (to avoid duplicate en-
tries). 

The result (for English) looks like this: 
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Import Word 
AutoCorrect 
entries 

Input cor-
rection 
entries with 
TypoLearn 

 

1. Open the PhraseExpress window (right-click the tray icon and se-
lect Edit phrases).  

2. In the Phrases and Folders pane, right-click New local file. 

3. Select Import and then MS Word AutoCorrect entries. Answer Yes to 
the message window that opens (to avoid duplicate entries). 

4. A new folder, Imported MS Word AutoCorrect entries, is created, with 
the imported content. 

Should it happen that the import consists of the English list instead of 
your target language, you need to extract the AutoCorrect entries for 
that language – see the instructions in the AutoHotkey section below. 

When you make a manual correction of a typing error, PhraseExpress 
registers that as an AutoCorrect entry for future use. (It seems you 
have make the same correction three times for PhraseExpress to pick 
it up.) This applies to single word entries if you have ended them with 
a space character, then deleted that space with backspace, corrected 
the word and then again ended it with a space. Entries are stored in 
the Word Corrections folder. 

Text suggestions (AutoComplete) 

Here is a potentially very useful function: PhraseExpress recognises 
phrases which have occurred three times and stores them for use ex-
actly in the way Studio uses AutoSuggest. It may be a good idea to 
take a look at the settings for this (Tools > Settings > Text Prediction). 

You can also input such phrases from Word documents, sent Outlook 
emails and the phrases currently loaded into PhraseExpress: Open 
Tools > Settings > Text Prediction > Advanced > Learn text. 

Note: Despite many tries, I have not been able to make this work 
on my computer. I am not aware of other complaints to this effect, 
however, so you may well be more fortunate. 
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Import an external phrase file 

You can import phrase files of your own (e.g. to provide text sugges-
tions for AutoComplete). See the Help file, the section headed Im-
porting an External Bitmap or Text File. 

Enable/disable a phrase folder 

Obviously, you can have phrase folders with contents in different lan-
guages. To avoid possibly confusing AutoCorrections etc., you can 
disable irrelevant folders: right-click the folder and select Enable 
Autotext/Hotkeys so that the checkmark disappears. 

Clipboard manager 

PhraseExpress has a “clipboard cache” function which saves a number 
of clipboard contents. By pressing Ctrl+Alt+V, you can select them in a 
popup menu (and by right-clicking a content you get further options). 

Note: For some reason, there is no such default shortcut in my 
PhraseExpress installation. I repaired this by selecting, in the 
PhraseExpress window, Clipboard Cache and then selecting that 
combination (or another one) under Hotkey in the left-hand pane. 

Macros 

There is an enormous amount of actions you can perform using the 
macro functions in PhraseExpress, most of them may not be very use-
ful in Studio, however.  

AutoHotkey 
Download the program from AutoHotkey (www.autohotkey.com/). 

When started, it will place this icon  – representing the starting 
script – in the Taskbar’s system tray. Right-clicking it will produce 
this menu: 

 

In the Help, start from the top with the AutoHotkey introduction and 
go on from there. (You can also try jaco0646’s Tutorial for Newbies at 
www.autohotkey.com/board/topic/44040-tutorial-for-newbies.) 

Everything you do with AutoHotkey you do in script form; an Au-
toHotkey script is a text file with the extension .ahk. When you start 
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Import Word 
AutoCorrect 
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Insert text 
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from text 

the program, the file AutoHotkey.ahk is created and placed in 
C:\Documents and Settings\<username>\My documents\AutoHotkey. 
ahk. You can have as many scripts as you want (e.g. for different tar-
get languages), and you can nuse them together as you please. You 
create script files in the same way as any other file, so you can place 
them in any file hierarchy that suits you. 

A script can contain a lot of powerful functions, but I shall limit my 
description to replacements (including corrections) of text strings and 
a couple of key remappings. You are advised, however, to study the 
uses of HotKeys and macros; you will find a lot of useful stuff there. 

Note: AutoHotkey does not support Unicode. However, there is a 
variant calles AutoHotkey_L (l.autohotkey.net) which in addition 
to the features provided by the basic AutoHotkey offers full 
Unicode support as well as many other additional or enhanced fea-
tures. 

Text replacement 

Text replacement is very easily scripted. It looks like this: 

::old text::new text 

The old text can of course be a commonly misspelled word. 

The old text string is case sensitive (but this can be disabled). 

You can insert a shortcut for a text replacement directly from the 
document you are working in without having to edit the script file. At 
the end of this page (www.autohotkey.com/docs/Hotstrings.htm) you 
will find a script to copy and insert in the alphabetically first of the 
script files you are using. Once you have done this, the shortcut 
Win+h (or any other shortcut instead of #h at the beginning of this 
script) will open this dialog box , 

 

where in this case “however” is the string which will replace whatever 
abbreviation you inter. 

In order to import the AutoCorrect entries from Word, you need first 
to export them: 

1. Go to Microsoft’s Help and Support page, How to print a list of 
AutoCorrect entries in Word (support.microsoft.com/kb/212518). 
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2. Copy the macro code under More information. 

3. In Word, open the Macros pane with Alt+F8 and press the Create 
button. 

4. Press Ctrl+Return at the end of the page and insert the macro copied 
from the Help and Support page. 

5. Make sure the insertion point is in the new macro and run it with 
F5. The AutoCorrect entries are opened in a separate document. 

Now you need to edit this document slightly: 

1. Change the three-column layout into one-column." 

2. Make substitutions so that each line has the “::old text::new text” 
look. 

Then paste the whole thing into a new or existing .ahk file. (You 
don’t need to save it in .txt format; it works fine anyway.) 

And as ever, Paul Filkin has something to say: see his blog post Auto-
Correct… for everything. 

Remapping of keyboard keys 

This is a function which I have not been able to find in PhraseExpress. 
Although not terribly important, I know that it is an answer to a cou-
ple of common complaints: How do I get rid of the Capslock and In-
sert functions, which I almost never use but which are a nuisance 
when I accidentally hit those keys? 

For Capslock, use this line: 

CapsLock::Return 

or 

SetCapsLockState, Off [or AlwaysOff] 

And for Insert: 

Ins::Return 

Note 1: This is according to the instructions. It does not work for 
me :-( 

Note 2: Of course, you could also program these keys to do something 
useful but less annoying. 

Script Showcase 

Take a look at the AutoHotkey Script Showcase (www.autohotkey.com/ 
docs/scripts). You may well find interesting stuff here. 
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36 Comments 

In the Editor pane, you can add comments (in either segment) on 
three levels: the word/phrase level (select it), the segment level and the 
document level (select the document name tag – but there is a trick: 
strangely enough, double-clicking it normally doesn’t work, and you 
have to select it from left to right!). You can add several comments to 
the same phrase/segment/document, and you can assign a severity lev-
el to each comment. You can also extract them – i.e. retain them in 
the target document – if the source document is a Microsoft Word 
2007-2013 docx file. 

Furthermore, you can handle comments in source files (again provid-
ed they are Microsoft Word 2007-2013 .docx files) in different ways; 
see below. 

(This means that if you have a .doc file, you may want to convert it 
into docx format before you start to work. If you have many such 
files, conversion may be an onerous task. It may then be worth your 
while to take a look at Emma Goldsmith’s blog post entry How to 
batch convert .doc files to .docx.) 

 Add a comment: Press Ctrl+Shift+N, or right-click and select Add 
Comment. The Add Comment dialog box opens: 

 

The Scope is Current Selection (if there is one), Current Segment or 
Current File.  

The commented text is highlighted with different colours depending 
on their severity. (These colours, like all other colours, can be 
changed in the Options dialog box.) When a comment is present, it 
will be shown when you point to the segment text. A comment on the 
document level is indicated by a  symbol in the status column in the 
document title row and will be shown when you point to the target ti-
tle tag. (If you want to comment a particular word, and that word is 

36 
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not in the dictionary and therefore marked with the wavy red line, 
you have to use the shortcut; the right-click action does not work.) 

Note: If you add a segment-level comment (Current Segment) in a 
docx file and that segment contains tags, a subsequent Save as 
Target action may fail. Test it; if it does fail, you can instead make a 
Current Selection comment on the whole segment text. 

 View all comments: Click the Comments tab at the bottom of the 
Translation Results pane, or select View > Information > Comments (or 
Alt/F10, V, M). The Comments pane opens: 

 

By clicking the severity level tabs (Errors, Warnings, etc.), you will be 
shown the comments in the respective level. (Strange things happen 
when you then click the comments themselves, but that is a minor 
problem.) 

The severity of the comments are indicated by icons in the first col-
umn: 

 Information  

 Warning  

 Error  

 S/T: Source/target, with symbols  and , respectively. 

 Version number: If you make more than one comment on a segment 
or document, they are given version numbers. You can edit or delete 
any version in the Edit Comments dialog box (see below). When you 
click the latest version, it will ”expand” and show all previous ver-
sions below it; their icons are indented. See the figure above. 

 ID: The ID numbers are given sequentially (with the same ID for all 
versions of a comment).  

 View comments for all open documents: In the Comments pane, 
de-activate the tab Show Comments of Active Document Only.  

 Edit a comment: In the Comments pane, or in the document, right-
click in the comment row (in the pane) or the commented segment 
(document) and select Edit comment; or click the Edit comment button 

. The Edit Comments dialog box opens. The S column shows the se-
verity level, which you can change by clicking the Edit button. You can 
add comments to the same segment with the Add button. 
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 Delete a comment: In the Comments pane, right-click in the com-
ment row and select Delete comment. 

 Delete all comments: In the Comments pane, right-click in a com-
ment row and select Delete all comments in Active Document. 

 Navigate between comments: Two methods:  

- Navigate between commented segments: Open the Go To dialog 
box (press Ctrl+G) and select Comment. Click Next. If you want to 
edit the segment/comment, click the Cancel button and make your 
action. Go to the next commented segment with Ctrl+J [SDLX: 
Ctrl+Shift+G]; and so on. Regardless of how many comments there 
are in a segment, you will only “stop” in that segment once. 

- Navigate between comments: Forwards: press Ctrl+M. Backwards: 
press Ctrl+Shift+M. If there are several comments in a segment, you 
will “stop” at each. (Says SDL Trados. Not when I do it, however.) 

If the Comments pane is open, you can double-click a comment and 
the associated segment will be highlighted (and the Comments pane 
closes). 

Note: In the Editor pane, you can also use the filter function to 
show only commented segments. 

Export comments 

It is possible to have your target segment comments included when 
you generate the target document or export the translation to a Word 
.docx document for review; see 253. This function is enabled by de-
fault; you disable it in the Options dialog box (for the default tem-
plate) or in the Project Settings dialog box (for the current project): se-
lect File Types > Microsoft Word 2007-2013 > Common; the bottom op-
tion: 
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Working with source file comments  
in Microsoft Office documents 

When there are comments in the source text in Word 2007-2013 
documents, you can either handle them as translatable text (default), 
or as Studio comments, meaning that they are displayed in the target 
document in the same way as your own target segment comments (if 
they are retained in the target file – which they are by default; see be-
low).  

Select your preference in in the Options dialog box (for the default 
template) or in the Project Settings dialog box (for the current project): 
go to File Types > Microsoft Word 2007-2013 > Common: 

 

• For Word 2000-2003 documents, you can only choose to Extract 
comments text for translation (also under Common). 

• For PowerPoint XP-2003 documents, you can only choose to 
Include comments for translation (under Common). 

• For PowerPoint 2007-2013 documents, you can choose to include 
Comments, Alternative text for graphics (enabled by default), 
Document properties and Hidden content (shapes and slides) (under 
Common). 

• For Excel 2000-2013 documents, you can choose to include 
Comments, Headers and footers (enabled by default), Hidden content 
(columnts, rows, sheets), Alternative text for graphics (enabled by de-
fault) and Document properties (under Common). 

• And even for PDF files, there are the same options as for Word 
2007-2013 (although with PDF, you never quite know what the 
result may look like...). 
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37 Changes  
in source documents 

There are two types of source document changes which are now han-
dled in Studio. The first one is when the document contains tracked 
changes made by the customer. In previous versions of Studio (and in 
“old” Trados), such documents could not be opened; now they can 
(for some documents). This may be helpful for the understanding of 
the source text.  

The second type of changes is the one you make yourself. In Studio, 
that has not been possible until now, for several reasons. 

These two types of changes cannot be fully combined. Although 
source document which already contains tracked changes can be fur-
ther changed by the translator, such changes will not be tracked. 

Note: Changes can also be tracked in the target segments; see p. 
263.  

Tracked changes in source documents 
If the source document contains tracked changes, these will now be 
displayed in the Editor view. However, this applies only to docx doc-
uments created in Microsoft Word 2007-2013 – other source docu-
ments containing tracked changes can be displayed, but as if all 
changes were accepted. 

The Track Changes group is shown on the Review ribbon. 

You can neither accept nor reject this type of source changes; the only 
action you can take is to toggle the display to show what the text 
would look like if all these changes were accepted. This is called Final 
Mode, and the toggle shortcut is Ctrl+Alt+Shift+F9. 

 Enable display of tracked changes: With the default settings, 
these changes are not shown. To enable this type of display, open File 
> Options (or Alt/F10, F, T). In the navigation pane, select File Types > 
Microsoft Word 2007-2010 > Common. The middle of the right-hand pane 
shows: 

37 

SDL Trados Studio 2014 – THE MANUAL 233 



Changes in source documents Tracked changes in source documents 

 

Change the setting of Track changes extraction mode to Display pending 
changes. Click OK. 

The same options actually exist also for PDF files. 

 TM lookups with tracked changes in source: The TM lookup is 
first made with the changes rejected. If an exact match (100%) is 
found, the translation is applied (i.e. inserted in the target segment), 

the status is set to Draft, and this icon in the Status column: . 
A second lookup is then made with the changes accepted; the results 
are displayed in the Translation Results pane. Furthermore, the best 
result of the latter lookup is applied if no exact match was found for 
the changes-rejected source segment. 

Note: When a TM match is applied, Track Changes is turned off 
automatically during the “application”, and then immediately 
turned on again. That means that the inserted translation will con-
tain the change(s) as accepted. This is a default setting which may 
be changed in the Editor settings: Select File > Options (or Alt/F10, F, 
T); then select at left Editor > Automation and deselect Turn off Track 
Changes when applying TM matches. If you do so, any tracked chang-
es in the applied TU will be kept as tracked changes also in the tar-
get segment where it is inserted. 

 TM updates with tracked changes: When a translation is con-
firmed and the row contains tracked changes (in source and/or tar-
get), the TM is updated with all changes accepted.  

 Preview with tracked changes in source: Only .docx documents 
will be displayed with the tracked changes; all other types of docu-
ments will be displayed as if all changes were accepted.  

 Pre-translation with tracked changes in source is handled in the 
same way as TM lookups; see above.  

 Analysis results with tracked changes in source: During analysis 
(p. 126), tracked changes are handled as if accepted. 

Don’t forget that you can view only the rows with tracked changes by 

filtering: select With tracked changes in the  list (Review > 
Display Filter group; see also p. 162). 

You will find a detailed discussion of the uses of this function, and the 
use of tracked changes in target segments, in Paul Filkin’s blog post 
Making use of the Studio Track Changes features in his multifarious 
blog. 

! 
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Availability  
of source  
editing 

Enable  
source  
editing 

Make  
changes 

Editing source segments 
For better or worse, you can now edit source segments while translat-
ing, just as you could in “old” Trados (if the source document allowed 
it). Some translators want to do this in order to prevent “garbage” 
from being stored in the TM; others want to avoid having “near-hits” 
– where the difference is only a typing error – stopping up a “trans-
late to fuzzy” process. And so on. (An interesting discussion on this 
topic can be found in Paul Filkin’s multifarious blog: What’s all the 
fuss about “edit source”?. One particularly interesting case he men-
tions is the possibility of artificially merging two source segments sep-
arated by a “hard break” by copying the second segment into the first 
and then deleting the second.) 

This option is available only for certain types of source documents: 

 Microsoft Word 2000-2003 (.doc) 
 Microsoft Word 2007-2010 (.docx) 
 Microsoft PowerPoint XP-2003 (.ppt) 
 Microsoft PowerPoint 2007-2010 (.pptx) 

Furthermore, source editing is disabled for 

 documents with tracked changes in source (see above), 
 projects from an enterprise system package (e.g. WorldServer, 

TMS, TeamWorks), 
 locked segments, 
 packages from pre-SP2 releases of Studio 2011, 
 packages where source editing is disabled (which means it is 

disabled for all documents that the package contains). 

Source editing is not enabled by default. You can enable it during cre-
ation of the project (p. 72), or you can enable it at any time during 
work: Open Project > Project Settings or click the Project Settings tab. At 
left, select Project and, at right, select Allow source editing for supported 
file types. 

You can edit any source segment, regardless of which row is active 
(i.e., the one where you edit the target segment). Place the cursor in 
the segment and press Alt+F2 or right-click and select Edit Source. The 
row becomes active, and the segment is surrounded by an orange 
frame.  

The changes you make cannot be tracked. This means that if you 
want to make the customer aware of it, you have to add a comment. 
(Such changes may be useful to the customer, but they could of course 
also create problems for a customer with a large number of target lan-
guages – and hence a potentially large number of source versions – to 
handle.) 

Upon moving the cursor to the target segment (clicking, or with F6), 
or upon leaving the change activation (with Alt+F2), a new lookup in 
the TM(s) will be performed. 
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Note: If you are using the Duplicates filter (in the Display box), you 
must close and reopen the document for this filtered view to be re-
freshed. 

 Update the source document with the changes you have made: Se-
lect File > Advanced Save > Save Source As (or Alt/F10, F, A, U). (You can, 
of course, save the updated source under another file name.) 

 Status after change: The status of the translated segment is changed 
as follows 

 A confirmed segment is changed to Draft (or, during a review 
process, Translation Rejected). Any match percentage is provided 

with a frame: , which remains also if the translation is 
confirmed.  

 A non-confirmed status (Not Translated or Draft) is not changed. 
Any match percentage is framed. 
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38 Verification/quality  
control 

You can verify translations during the work and/or afterwards. Apart 
from the spelling check (p. 218), these are the functions available: 
 Document Verifier (with no settings) 
 QA (quality assurance) Checker: 

- segments verification 

- segments to exclude 

- inconsistencies 

- punctuation 

- numbers, times, dates and measurements 

- words (forbidden words, corrections) 

- regular expressions (p. 366) 

- trademark check 

- length verification 
 Terminology Verifier 
 Tag Verification 
 XML Verification 

By default, most of the settings under these headings are disabled. The 
general functions Document Verifier, QA Checker and Terminology 
Verifier, enabled by default, can be disabled (on the required level – see 
p. 101) in the Options/Project Settings dialog box: select Verification in 
the navigation pane and then (de)select QA Checker 3.0 and/or 
Terminology Verifier as appropriate. For disabling/enabling the tag veri-
fication and XML verification, see p. 248 and 248, respectively. 

Note: Should you choose to disable the document verification, you 
can still verify your document but will no longer see messages re-
porting about segments that are skipped for verification. (Segments 
with tracked changes are never verified.) 

The verification settings can be saved in the default project template, 
the current project, or another project template settings (see p. 101).  

You can save the QA Checker settings as a QA Checker Profile in the 
same dialog box where you make the settings. 

38 
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And in his multifarious blog post The 12 QA checks of Christmas, Paul 
Filkin gives a number of useful tips concerning quality assurance in 
general and the transformation of number notation in particular. 

Verifying the translation  
You can choose to verify the translations while you work, and/or af-
terwards. You can also perform a verification on the open document 
or on a whole project. 

Automatic verification (verification during translation) 

Verification is automatically performed when you confirm a translat-
ed segment (except, of course, for the check of inconsistent transla-
tions, p. 244, which can only be made of the whole document). You 
can also start verification of all target segments in the active document 
by pressing F8 or select Review > Quality Assurance > Verify (or Alt/F10, 
R, Y). Any notes/warnings/errors are indicated in the status field, and 
if you point to that symbol, the error message is shown. All verifica-
tion messages are shown in the Messages pane (see below), with indi-
cations of severity, origin and document. 

The Messages pane is at the same place as the TM lookups/Concor-
dance Search/Comments pane right above the Editor pane. (If it is not 
there, go to View > Information > Messages [or Alt/F10, V, G].) Open it by 
clicking the Messages tab below the pane. Example: 

 

By clicking the severity level tabs (Errors, Warnings, etc.), you will be 
shown the messages in the respective level.  

Note: You can deactivate the automatic verification upon confir-
mation: Go to File > Options (or Alt/F10, F, T), select Editor and its 
Automation option and uncheck Enable verification of segment: 

 

 Activate the corresponding row in the Editor pane: Click the 
message. In the row, the error is highlighted (if possible); also the cor-
responding entry in the Translation Results pane. 

By default, the status Show Messages for Active Document Only is active 
(orange-coloured). 
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There are three message categories: 

 Notes 

 Warnings 

 Errors 

A selected category has its tab orange coloured; when you de-select it, 
it turns blue. 

 Show details of the message: Double-click the message in the Mes-
sages pane (or right-click the message and select Show Message Details). 
The corresponding Verification Message Details dialog box opens: 

 

Depending on which verifier reported the error, different buttons and 
text boxes are available. You can jump between “errors” in the Editor 
pane with the Next/Previous buttons.  

 Delete messages: As with comments, you delete a specific message 

by selecting it and pressing the Delete key, clicking the  Delete but-
ton, or right-clicking and selecting Delete. You cannot select more 
than one message for deletion, but you can delete them all by clicking 

the Delete all messages button , or right-clicking on a message and 
selecting the same option.  

Verifying a project (normally after translation) 

 In the Project view, select the project and then Home > Tasks > Batch 
Tasks (or Alt/F10, H, B; or right-click and select Batch Tasks); or in the 
Files view, select the file(s) and then Home > File Actions > Batch Tasks 
(or right-click and select Batch Tasks); or in the Editor view, select 
Home > File Actions > Batch Tasks. Then select Verify Files. Click Next. If 
you are verifying a project, the Batch Processing – Files page opens 
with all files listed. (You can only deselect files here; if you need to 
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make other changes, you must do it in the Files view.) If you are veri-
fying file(s) from the Files or Editor view, the Batch Processing – Batch 
Tasks page opens. 

 Click Finish to perform the verification. (You can click Next, but in the 
Batch Processing – Settings page that opens, there is only one setting to 
make: to select, if you need, to Report ignored messages; i.e. messages 
that you yourself have chosen to ignore). 

 The verification is performed. On the Performing Tasks page, you open 
the report by selecting it and clicking Results. Example: 

 

This type of report tells you what is wrong (if anything), but it does 
not make it possible to find the corresponding segments in the file(s). 
For that, you must do the verification in the open document, as de-
scribed above. A report like this, however, may be used to show a cli-
ent that the translation is free of these types of errors. 

These are the other views on this page: 

The Reports tab: 
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The Files tab:  

 

 Saving the verification report: The verification is saved under the 
name Verify Files Report in the Reports folder. However, the file format 
is xml and there is no style information associated, which means that 
viewing the report in a web browser doesn’t make any sense. (The 
same thing in fact applies to all reports.) If you want to use the report 
outside Studio – for instance, to send to a customer – you need to 
save it in another format. There are two ways to do this: 

(a) The general way: In the Reports view, right-click the file in ques-
tion and select Save as. You can choose between xlsx, html, mht and 
xml. I would recommend the Excel format. Of course, you can also 
select where to place the file. 

(b) With the Task Results page open: Select the Reports tab and click 
Save As. You get the same options as in (a). 

 Viewing the verification report in the Report format: On the Task 
Results page, select the Reports tab and click View. The Reports view 
opens with this report: 
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Of course, you can open the report again at any time in the Reports 
view. And if you want to reopen the Task Results page after you have 
closed it, go to the Projects or Files view, select – in the pane at the 
bottom – Task History. Then double-click Verify Files. 

QA Checker settings 
Choose one of the following: 
 For the active project/document: Select Home > Project Settings (or 

Alt/F10, H, S1). 
 For project default settings: Select File > Options (or Alt/F10, F, T). 
 For a project template: Select File > Setup > Project Templates (or 

Alt/F10, F, U, P) and then select the template and click Edit. 
Select Verification in the navigation pane and check that QA Checker 
and Terminology Verifier are enabled (if appropriate). Then expand 
Verification, select QA Checker and expand it. Make the appropriate set-
tings as follows. 

 Segment Verification: 
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Note: Although all options are selected in this figure (for the sake of 
showing the text), by default only Forgotten and empty translation in en-
abled. 

 Segments to Exclude: 

 
Specifically: 

Report all non-excluded segments: The Messages pane will list all seg-
ments included in the check. For example, if you want to have a list 
of all new segments, select this option and also select all “exclude” 
options except Exclude new translations. Note the drop-down list here, 
with the options Error, Warning and Note. 
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 Inconsistencies: 

 

Note: Although all options are selected in this figure (for the sake of 
showing the text), they are all disabled by default.  

 Punctuation: 

 

Note: By default, all options except End punctuation > Check that source 
and target end with the same punctuation are disabled.  
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 Numbers: 

 

Again, only “clean” numbers will be checked, not expressions like 
A150. 

 Word List: 

 

Note: By default, all options are disabled.  

Most of this is self-explanatory. Action has the options to Add, Update, 
Remove item or Clear items and applies as appropriate to the Wrong/ 
Correct form fields or the list. 

Note: It is not mandatory to specify the correct form. If you do, it 
will still not be automatically inserted in case of error, but the er-
ror will be mentioned in an error message. 
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 Regular Expressions: 

 

Note: By default, all options are disabled.  

About regular expressions, see p. 366. And Tuomas Kostiainen, in an 
entry in his blog, describes an interesting case of checking for errone-
ous translations of a specific term using regular expressions – see Sim-
ple Terminology Check. 

 Trademark Check: 

 

Note: By default, this option is disabled.  
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Verification Terminology Verifier 

Import/export 
profiles 

 Length Verification: 

 

Note: By default, only Check if target segments are within file specific 
limits is enabled. 

QA Checker Profiles: Here you can export the current set of set-
tings and import a previously saved profile. 

Terminology Verifier 
Proceed as for QA Settings above (note the matter of selecting where 
these settings are to be made) and select, under Terminology Verifier in 
the navigation pane, Verification Settings: 

 

Note: By default, only Ignore locked segments is enabled. 

The Term picklist fields depend on the termbase in question (the default 
termbase, selected in Language Pairs > All Language Pairs > Termbases); 
a termbase can also lack picklist fields. The values available in Select 
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forbidden values change accordingly. (The forbidden values must be 
entered as such in the termbase used.) 

Note: Neither here nor under QA Checker can you select to ig-
nore tag content, which causes problems when one and the same 
term is surrounded by tags which may be different from case to 
case, causing false error indications. Such a function is foreseen for 
future updates of Studio. 

Tag Verification 
Tag verification is specific to each file type, but the settings options 
are always the same. As usual, you can make the settings apply to the 
current project, the default project settings, or a specific project tem-
plate; see p. 101. In the navigation pane of the Options/Settings dialog 
box that you open, select the file type in question and then Tag check. 
This is what it looks like with the default settings:   

 

XML validation 
XML validation settings specify when and how XML files are validat-
ed, whether you want to manually specify a schema for the validation, 
and any DTD documents that are referenced during the validation. It 
ensures that the structure and content of the document is built ac-
cording to the DTD or schema. In addition to being performed dur-
ing or after translation, it may also be performed when the XML 
document is opened. 

The example figure below shows the default settings for the file type 
XML: Any XML. They are the same for other XML file types. (By 
default, only Perform schema validation when verifying translation is ena-
bled.) 
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39 Preview 

Previewing as you translate 
The Preview function enables you to see the source and/or target texts 
in their original format while you translate – provided you have the 
source text in the same original format; i.e. a TTX file cannot be pre-
viewed. The following file formats are possible to preview: 
 Microsoft Word, Microsoft PowerPoint, XML, RTF, PDF and 

HTML. (Note that Microsoft Office product formats before 2002 
are not officially supported at all; you may be able to open them 
for translation but they cannot be opened for preview.) Only 
.docx documents will show tracked changes (p. 263) during pre-
view; other documents will show such documents as if all changes 
have been accepted.  

Click the Preview tab to the right in the Editor view (or, if you have 
the SDLX user profile, you can click Ctrl+Alt+Shift+B) and select a suit-
able option (Source, Side-by-side [only for HTML and XML docu-
ments], or Target). (If the Preview tab is not visible, try View > 
Information > Preview [or Alt/F10, V, P1].) 

39 
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The currently active segment is highlighted (in grey) in the preview 
text. 

On top of the Preview pane, you can choose between  
 Preview: Shows the current state but is only updated when you do 

Refresh (Ctrl+R) or click the Refresh button . 
 Real-time Preview: Updates the view every time you confirm a seg-

ment. Uses lots of processor power. 

You can also adjust the view at the bottom of the Preview pane. 

Furthermore, you can pin the preview window open and move it to 
another place on the screen. 

Note: There are a number of problems with the preview function, 
and you may as well not bother with it if it does not seem to work. 
It is nice but not necessary. For instance, SDL says: “If you want to 
preview the supported Microsoft Office 2007 documents during 

! 
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translation in SDL Trados Studio, you must have an installation of 
Microsoft office 2007. If you want to preview a previous version 
of these Microsoft Office documents, you must have Microsoft Of-
fice 2007 or a previous installation of Office installed.” However, I 
have also been told that Word documents in formats older than 
2007 cannot be previewed in this way. (In any case, you need to 
get used to the incomprehensible error message “Exception has 
been thrown by the target of an invocation.”) 

You may also get error messages such as you have to have Word 
2007 or 2010 installed (at the time of writing – October, 2014 – 
Word 2013 seems not to be good enough!), or you may get a part 
of the screen for target image instead of the target document (if so, 
refreshing the image usually helps). But when it works, it’s nice! 

Previewing in original file format 
You can at any time open the document in its native format (if you 
have the corresponding applications installed) with File > Print & View > 
View in > MS Word as Source or MS Word as Target (Alt/F10, F, P, I, M or 
W). You can choose to view only source, only target or both, side by 
side (the last option only with HTML and XML documents). 

Exporting/printing the preview 
Studio provides a function for printout of a two-column document, 
which may be somewhat customized. However, it cannot be edited. In 
contrast, the OpenExchange application SDLXLIFF Converter for MS 
Office – now part of Studio – gives both Word and/or Excel versions and 
the possibility of importing any changes back into the Studio document 
(but only if they have been made in Word; see below). 

Printing the preview via Studio 

With the Print preview function, Ctrl+P, you will get a printable pre-
view in your web browser. However, the usefulness of the result var-
ies, and it is not always suitable for proofreading. In bad cases, you 
may get these results: 
 Screen view: 

 

252 SDL Trados Studio 2014 – THE MANUAL 

http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=2
http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=2


Preview Exporting/printing the preview 

There are options for customization here (click the Options box in the 
top right-hand corner of the web page): 

 

 
 View of corresponding printout: 

 

Exporting the preview as a Word document 

The OpenExchange application for converting SDLXLIFF files (the 
files you work with in the Editor view) to Microsoft Office DOCX 
format – the SDLXLIFF Converter for Microsoft Office – is now in-
cluded in Studio (although not with its full set of functions; see the 
note on p. 256). This means that not only can you get the texts for 
viewing or printout in a Word format that suits you, you can also 
make any necessary changes in the converted files and import them 
back into the SDLXLIFF file. 

The Converter is included as a batch task, and it has its own group in 
the Editor view (Review > File Actions group): 

 
To use it, either  
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 in the Editor view, open the group (above), or go to Home > File 
Actions > Batch Tasks > Export for External Review (or Alt/F10, H, B, X); 
or  

 in the Files view, select the file(s) and go to Home > File Actions > 
Batch Tasks > Export for External Review (or Alt/F10, H, B, X), or right-
click them and select the corresponding option; or 

 in the Projects view, select the project and go to Home > Tasks > 
Batch Tasks > Export for External Review (or Alt/F10, H, B, X), or right-
click it and select the corresponding option. 

Note: Before you use the Converter, you must save the docu-
ments that you want to export (Ctrl+S or, if several documents 
are open, Ctrl+Shift+S to save them all). Target segments which 
have not been saved will not be exported (not so with the Stu-
dio print preview, which will show everything as it is shown in 
the editing window). 

The usual Batch Processing - Batch Tasks dialog box opens. Click Next. 
The Files dialog box opens. Select/unselect files as appropriate and 
press Next. The Settings dialog box opens: 

 

Make selections as appropriate. (Note that the overwrite option here 
is selected by default – keep that in mind if you need to convert the 
same files a second time.) Unless otherwise specified, the finalized re-
view file will automatically be placed in a new folder, named after the 
file, with subfolders External Review and target language code. Click 
Finish. 

This is what the result may look like: 

! 
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Import 
changes 

 

When you open an exported document, the Track Changes function 
will be active, which is OK, since Studio can handle import of tracked 
changes (see p. 263). 

Note: When a merged document (p. 77) is exported like this, there 
is unfortunately no indications in the resulting document of where 
one file ends an another begins. 

Once the required changes have been made (and accepted/rejected or 
kept as tracked), you can import the file, which is done just as the ex-
port (see above) but with the Update from External Review option. The 
Batch Processing – Update from an External Review Document dialog box 
opens: 

 

If neither file name(s) nor folder structure have been changed, you 
can add the bilingual review document(s) semi-automatically by click-
ing Add, selecting Bilingual Review Documents from Folder, and selecting 
the folder in question. The corresponding files will be automatically 
selected.  
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You can also add the reviewed documents one by one: select a Project 
File and then either click Add or right-click under the header Bilingual 
Review Document. Then select Add Specific Bilingual Review Document, 
and open the corresponding document.  

Note: You can customise the file list area by sorting them – right-
click the header button and you will get these options: 

 

(The Customize option opens a Customize Layout dialog box, but the 
only thing you can do there is remove one or both of the columns, 
which doesn’t make much sense.) 

Make any necessary changes in the Update Options area (to create a 
backup copy may be wise!), and click Finish. (If you click Next, the 
Settings dialog box opens – see p. 88 –, but there are in fact no Batch 
Processing settings to be made.) The Performing tasks window opens, 
showing the processing (and reporting any errors). 

Note: Segments which have been changed in Studio since the ex-
port to Word was made, or have been locked, or have the Signed 
Off status, will not be updated. 

If there is a large number of segment repetitions in your document, 
you can use the AutoPropagate function (p. 216) to make sure that 
all changes in the segment repetitions are carried out without having 
to check each and every one of them. For this to be possible, you 
must select a status for the imported segments which is not Con-
firmed, but Draft or Translation rejected (the default option), so that 
you need to review every change. To achieve the desired effect, you 
also must have the option Auto-propagate exact matches to confirmed 
segments enabled. 

Note: The version of the Converter which is now part of Studio is not 
quite the same as the original, standalone application; in particular it 
does not offer as many export options as the latter. However, the orig-
inal version is still included in the Studio package, and you can open it 
via Start > SDL > OpenExchange Apps > SDLXLIFF Converter for 
Microsoft Office. There is a user guide at tradoshelp.files.wordpress. 
com/2010/12/sdlxliff-converter.pdf. It is slightly dated – thus you don’t 
need to install OpenXML SDK 2.0 any more, nor do you need to re-
move tracked changes before import, and not all the current settings 
(see below) are covered – but basically it’s fine. Below you can see 
some of the settings options (note the option to exclude matches cate-
gories, something which may be useful e.g. for files with a very large 
number of exact matches which you do not need to check; and apart 
from Word files you can also generate Excel and XML files). 

! 
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Paul Filkin gives a lot of useful advice in his multifarious blog, in a post 
called What can you do with the SDLXLIFF Converter? 

The Converter can also be of help if you have a subcontractor who 
does not have access to Studio or “old” Trados. This is how:  

1: Open the document in Studio. 2: Copy all source segments to tar-
get; confirm all segments and save. 3: Using the Converter, export the 
document into Word format. 4: Copy the source or target column to 
a separate document but delete the first row. 5: Send that new docu-
ment to the translator. 6: When you get the translation, copy that into 
the target column and import this updated Word document into Stu-
dio. Apart from the translation, it’s actually a very quick procedure. 

Comparing SDLXLIFF files 
You can now track changes in the Studio Editor pane (p. 145). You 
can also compare SDLXLIFF files with an OpenExchange application, 
namely SDLXLIFF Compare. “The comparison report is formatted in 
a way that simplifies the understanding of what changes were made 
from one version of the file to the other, whether it is textual content 
or segment status modifications.” An explanation of its use can be 
found at the SDL OpenExchange blog, and here is an example report: 
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Review Comparing SDLXLIFF files 
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40 Saving documents  
and updating TMs;  
generating translated 
documents 

Saving the bilingual and source documents 
Studio automatically saves your open SDLXLIFF files regularly. The 
default interval is 10 minutes. You can change that, as well as deacti-
vate the AutoSave function, at File > Options (or Alt/F10, F, T) > Editor 
and changing the settings under AutoSave at bottom right. If for some 
reason you lose the open document between AutoSaves (e.g. through 
loss of computer power supply), the TM can always be used to re-
generate the unsaved translated segments, but it is better to avoid such 
a procedure by regularly saving the document. 

The AutoSaved files are placed in an AutoSave folder, the location of 
which is a bit strange: It is always C:\Users\<Username>\Documents\ 
Studio 2014\AutoSave. (The AutoSave folder is supposed to be locat-
ed in the project folder, but as far as I have been able to find out, it 
never is.) 

Of course you can also save open documents manually: 

If necessary, the TM can always be used to re-generate unsaved trans-
lated segments, but such a procedure is less than ideal. (Note that if 
you re-generate the translated segments from the TM, all of those 
segments get the status of 100% or CM, which means they cannot be 
separated from those 100% or CM matches that were the result from 
hits in the original TM. This means that when you review the docu-
ment, there is no way for you to differentiate between the latter 
matches and your own translations. Another drawback of this proce-
dure is that if you had made changes in translated segments without 
confirming them, such changes will of course not appear in the re-
generated segments.) 

 Save the active document: Press Ctrl+S.  

 Save the active source file in its original format (and in its origi-
nal source file folder): Press File > Advanced Save > Save Source As (or 
Alt/F10, F, A, U).  

40 
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 Save all open documents: Press Ctrl+Shift+S. 

Updating the TMs 
You can update the (selected) TMs at any time with translations from 
all or selected files in the project; see p. 182. 

Generating a translated document 
To generate a translation in the original source file format, press 
Shift+F12 [SDLX: Ctrl+Shift+F12] or select File > Save Target As (or 
Alt/F10, F, G). In some cases, you may be able to select the file type. 
The resulting file is by default placed in the same folder as the bilin-
gual document. The TM is not updated. (Untranslated segments will 
be copied to their target segments; hence these are not left blank.)  

You can also use the batch task Home > Batch Tasks > Generate Target 
Translations (or Alt/F10, H, B, G) (which is certainly preferable if you 
have merged files, otherwise you will have to confirm each and every 
file). The resulting file is by default placed in the target language fold-
er in the standard folder structure (see p. 76). 

If there is an error when generating the target file, it is often due to 
missing tags (other than formatting tags) – check the verification re-
port (see p. 248). As a last resort, you can always start over with the 
original source document, using the same TM (with, obviously, all 
your confirmed translations units). 

Finalizing the translation 
The finalization of a project means that the main TMs are updated 
and target translations (i.e. translations in the original source file for-
mat) are generated. 

For an open file in the Editor view, select Home > File Actions > Batch 
Tasks > Finalize (or Alt/F10, H, B, F). For single files, in the Files view, 
right-click the file(s) in question and select Batch Tasks > Finalize (or 
select the files and then Home > File Actions > Batch Tasks > Finalize). 
For a whole project, select Home > Tasks > Batch Tasks > Finalize.  

The Batch Processing – Batch Tasks page opens. Select Next. In the 
Settings window that opens, select Translation Memory Updates (in the 
left-hand pane). If you want to update the TM also with unconfirmed 
segments, select the Draft checkbox before clicking Finish. (Why would 
you have unconfirmed segments? For example, when you do a Find 
and Replace action which changes a word or expression in several 
segments, which are then left unconfirmed.) 

By default, the document will be placed in the same folder as the 
source document, and the filename will be appended with an indica-
tion of source and target languages, e.g. Source file name.doc_en-
US_sv-SE.doc. 
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Note: Once the file is finalized, it is no longer available for further 
editing. If you need to do more work on it, go to the Files view, 
right-click it and select Revert to SDLXLIFF. 

Exporting files 
You can export selected files to a selected folder. By default the files 
are exported to the document format in which they were originally 
created. They can also be exported as bilingual SDLXLIFF files or in 
their otherwise current format.  

 Export the active document: In the Editor view, select Home > File 
Actions > Batch Tasks > Export Files (or Alt/F10, H, B, E). In the Files 
view, select the file and make the same selection (or right-click them 
and select Batch Tasks > Export Files). (In the Editor view, you will first 
be asked if you want to save the changes you’ve made to the docu-
ment.) The Batch Processing – Batch Tasks dialog box opens. Click Next 
if you want to make specific settings. The Settings dialog box opens. 
Select Export Files: 

 

Make the appropriate settings and click Finish. 

 Export files in a project: In the Projects view, select the project and 
select Home > Tasks > Batch Tasks > Export Files (or Alt/F10, H, B, E), or 
right-click and select Batch Tasks > Export Files, then continue as 
above. Or in the Files view, select the file and select Home > File 
Actions > Batch Tasks > Export Files (or right-click them and select Batch 
Tasks > Export Files).   

Marking a project as complete 
It may be useful to give a finalized project Complete status (reflected, 
e.g., in the Projects view and the status reports). In the Projects view, 
right-click the project and select Mark as Complete. You will be asked if 
you want to keep the latest changes. 

A Completed project can be reactivated: Select it, right-click and se-
lect Revert to In Progress. (If you don’t see it in the projects list, it may 
be that you need to select – in the Navigation pane – to Show all 
projects, or Completed, and not just In Progress.) 
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41 Review and sign-off 

The review process 
When you receive a project or a single file for review, it is handled in 
very much the same way as a normal translation. The difference is 
that in the Files view, you right-click the file(s) and select Open for 
review (or select the Open For Review button on the Home ribbon). In 
this case, the Editor view as default has the Editor pane on top and 
the other panes at the bottom, and the status icons only show status 
which is relevant to reviewing. 

The actual work process is also very much the same. When you press 
Ctrl+Enter [SDL Trados: Alt+(num)+], the target segment is not con-
firmed but approved. If you want to reject it, press Ctrl+Shift+Enter. 
The corresponding buttons are found in Home > Segment Actions 
group. 

The segment status icons with regard to the review process are as fol-
lows: 

Status Description 

 Translation confirmed by the reviewer 

 Translation rejected by the reviewer 

The progress bar at the bottom of the pane will now show the review 
progress as well as the (previous) translation progress: 

 

You can make changes in the target segments as you choose, and also 
track them (p. 263). Any tracked change automatically changes the 
segment status to Rejected. 

You can also add comments. 

Auto-propagation (p. 216) can be used during the review process. It 
will also propagate tracked changes (see below). 

 Approve/reject several segments at the same time: Click the 
row numbers while pressing the Shift key (last and first of a number of 
contiguous rows) or the Ctrl key (individual rows). 

 Approve all segments that have not already been approved/re-
jected: Click the Complete Review button in Home > File Actions (or 

41 
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press Alt/f10, H, R). When you do this, the document will be saved and 
afterwards also closed. 

Verification and saving is exactly the same as in the normal transla-
tion. 

When filtering according to segment status, there are statuses avail-
able which pertain only to the review process (see also p. 162).  

If you close the document with one or more un-reviewed segments, 
you will be prompted to approve them or leave them as they are. You 
can turn off this prompt in the File > Options dialog box (Alt/F10, F, T): 
select Editor and uncheck this option (selected by default): 

 

Once the document is reviewed, its status will change to Translation 
Approved or Translation Rejected. The latter indicates that at least one 
target segment was rejected. 

Tracking changes in target segments  
(as in Microsoft Word) 

Mainly for review purposes, Studio now has a function for tracking 
and handling changes. This is done with the help of the Track Changes 
group; if it’s not shown, select Review > Track Changes (or Alt/F10, R, T): 

Track 
changes 
on/off 

Final mode 
on/off 

Accept 
change 
options 

Reject 
change 
options 

Options dialog box 
for Track Changes 
settings 

 

Activate the function with Ctrl+Alt+F9 or by clicking the Track Changes 
button. (You deactivate it in the same way.) 

The options for Accept/Reject are: accept/reject and move to next, ac-
cept/reject change, accept/reject all changes in the document. 

The Final Mode shows the document as it will look with all changes 
accepted. You can also toggle it with Ctrl+Alt+Shift+F9. In Final Mode, 
any changes you make will still be tracked even though it doesn’t 
show. 

Note 1: Tracked changes are never verified during a verification. 

Note 2: During preview (p. 250) and in generated target transla-
tions (p. 260), only .docx documents are shown with tracked 
changes. Other documents are shown as if all changes have been 
accepted.  
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 Automatically activate Track Changes when opening a docu-
ment: Select File > Options > Editor (or Alt/F10, F, T) > Track Changes (or 
click the dialog box launcher at the bottom right in the Track Changes 
group): 

 

 Change formatting of tracked changes: Go to the same place as 
above: 

 

Note 1: When a document is opened for review or sign-off 
(p. 262), Track Changes is automatically activated. Any change 
during these processes automatically changes the segment status to 
Rejected. 

Note 2: With Track Changes, dragging and dropping of tags is dis-
abled. Use delete and insert instead. 

Note 3: When a translated segment is confirmed and the row con-
tains tracked changes (in source and/or target), the TM is updated 
with all changes accepted. They remain in the sdlxliff file, however. 

Note 4: Auto-propagation (p. 216) does not work when Track 
Changes is activated. If you need to “track” changes that are made 
using also Auto-propagation, probably the best method is to make 
the changes in a copy of the SDLXLIFF file and then comparing 
that to the unchanged original using the OpenExchange plug-in 
application SDLXLIFF Compare (see p. 257). (The simplest way of 
doing this is just drag and drop the files onto the SDLXLIFF win-
dow after starting the application.) 

Don’t forget that you can view only the rows with tracked changes by 
filtering: select With tracked changes in the Display box (see also p. 
162). 

You will find a detailed discussion of the uses of this function in Paul 
Filkin’s blog post Making use of the Studio Track Changes features in 
his multifarious blog. 

If you have a really big file, the handling of tracked changes is likely 
to be much quicker in Word than in Studio.  
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Making changes 

Changes are marked like this (default formatting; for how to change 
that, see above): 

 

For each change, the author’s name, the date, and the type of change 
is stored and is shown as a tooltip when you point to it: 

 

Reviewing tracked changes 

 Display only tracked changes segments: Use the filtering func-
tion in the Display Filter group (on the Review ribbon): click the 

 button and, on the list, select Segment Review > With track 
changes.  
All relevant commands are found in the Review > Track Changes group. 
Here they are: 

 Go to next change: Press F9 or click the Next button. 

 Go to previous change: Press Shift+F9 or click the Previous button. 

 Accept the change and go to the next one: Press Ctrl+F9 or click 
the Accept button. 

 Accept the change but do not go to the next one: Press Ctrl+ Shift+F9 
or click the arrow below the Accept button and select Accept Change. 

 Accept all changes in the document: Click the arrow below the 
Accept button and select Accept All Changes in Document. All changes 
will be accepted regardless of whether some may be hidden due to the 
use of filtering via the Display Filter group. 

 Reject the change and go to the next one: Press Alt+F9 or click 
the Reject button. 

 Reject the change but do not move to the next one: Press Alt+ 
Shift+F9 or click the arrow below the Reject button and select Reject 
Change. 

 Reject all changes in the document: Click the arrow below the 
Reject button and select Reject All Changes in Document. All changes 
will be accepted regardless of whether some may be hidden due to the 
use of filtering via the Display Filter group. 

The sign-off process 
The sign-off process is meant to be the last check, after the translation 
and review. It is exactly the same as the review, except that the terms 
”approved” and ”rejected”, and the buttons (and status icons) are dif-
ferent. 
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42 Bilingual Word files, 
PDF, TTX and Excel files  
in Studio 

There are some file “types” which are more common than others and 
the handling of which in Studio is not completely straight-forward. I 
will take a look at PDF and TTX files and, most particularly, the handling 
of bilingual Word files – it seems to be quite common that clients 
want to receive an “uncleaned” Word file of the same format as the 
old Trados used to deliver. 

Handling bilingual Word files 
Users of “old” Trados (and also Wordfast, Déjà Vu and some other 
CAT tools) will recognize the bilingual Word file format which is the 
result – directly or indirectly – of translation in those tools. Such a 
document typically looks like this: 

 

I.e. source segments (here: blue) and target segments (green) separat-
ed and enclosed by “Trados tags” (violet). 

The 2009 version of Studio could neither handle nor produce such 
documents, to the chagrin of many users whose clients demanded re-
sults delivered in that format. Workaround processes were soon de-
veloped, but those are no longer needed. You can import a bilingual 
Word document (in doc format; not in rtf format) – also complex 
ones, with footnotes and other sub-segments such as index entries – 
directly into Studio, work on it and export it (with Shift+F12 [SDLX: 
Ctrl+Shift+ F12] or File > Save Target As [or Alt/F10, F, G]) to the same bi-
lingual format. As for delivering “normal” translations (i.e. where the 
source document is not a bilingual file), see The SDLXLIFF to Legacy 
Converter below. Paul Filkin gives us a general discussion of the han-
dling of bilingual Word documents in his SDL blog entry Studio 2011 
Series: The Return of the Bilingual Word File Type. 
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Handling PDF files 
While SDL Trados claims that Studio is able to handle PDF files, most 
users agree that the result is far from satisfying. Often, the text is clut-
tered with so many tags that it is impossible to work with. But if you 
are going to use this facility, don’t forget to explore the possibilities to 
make appropriate file type settings in File Types > PDF in the Options or 
Project Settings dialog box. 

So, the basic rule still stands: If at all possible, do not base the job on 
PDF files but demand the files in the format on which the PDF con-
version was based. 

If you cannot obtain anything but the PDF versions, the normal pro-
cedure as with any CAT tool applies: 

1. Convert the PDF file(s) to a suitable office document format, e.g. 
Word. There are numerous tools for this; check with colleagues 
and the net. 

2. Pre-edit the result. Be particularly careful with misplaced para-
graph characters, new line characters (instead of paragraphs), soft 
hyphens, etc. Preferably, compare the result to the PDF(s). 

It is of course also possible to open a PDF file in Studio, export 
the result to a source or target file, and edit it. 

3. Translate as usual. 

See also Paul Filkin’s multifarious blog post, I thought Studio could 
handle a PDF?. 

And should you need to edit the PDF before working on it, there is a 
fine tool for that called InFix PDF Editor (not free but quite inexpen-
sive). 

Handling TTX files 
Handling of TTX files in Studio normally is no problem, and the 
translated files can be exported into a TTX format which looks exact-
ly like a TTX translation generated by the “old” Trados. 

There is a particular setting which concerns “compatibility” with re-
gard to tags: you can either use the “smart tag pairing mode” or the 
“compatibility mode”. By default, the former is selected (in Options or 
Project Settings: File Types > TRADOStag > Compatibility). This topic is 
covered in detail in a chapter called “How to work with the transla-
tion supply chain with Studio 2014 (TTX and bilingual doc files” in 
the Migration Guide (see p. 9). A more detailed explanation is found 
in Daniel Brockmann’s and Paul Filkin’s TTX/Bilingual DOC(X) 
Compatibility Guide for SDL Trados 2014 Users. 
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A case of Excel file handling 
Sometimes you get the task of translating a text column in Excel and 
placing the translation in another column. Usually you can accomplish 
this without big problems by for instance copying, pasting, translat-
ing, copying and pasting again, but Paul Filkin describes a more ele-
gant method in his multifarious blog post: A couple of little known 
gems in SDL Trados Studio. 

The SDLXLIFF to Legacy Converter  
Studio user Patrick Hartnett has given us a brilliant OpenExchange 
application, the SDLXLIFF to Legacy Converter. 

While the SDXLIFF Converter for MS Office (p. 253) is specifically 
intended to simplify review procedures, this one is for converting 
SDLXLIFF files into Trados-style TTX and Word files (.ttx, .rtf, .doc 
and .docx files, with Trados markup styles, but not layout), and for 
converting such files back into the SDLXLIFF format. Among other 
things, this means that you can cooperate with translators who don't 
have Studio by having them work in the “old” Trados and then im-
porting the result into Studio via the Converter. You can also use fil-
ter functions and assign status as appropriate in both conversion di-
rections. 

Note: The Converter also has a function for converting SDLXLIFF 
files into TMs in the TMX format – excellent if the client suddenly 
wants a TM together with the translations and you don’t have a 
project TM. 

Brief instructions follow here; the program itself contains instructions 
in its Help. The basic use is quite simple. 

Converting SDLXLIFF files to/import from  
Trados legacy formats 

Open the Converter: Start > Logos Group > OpenExchange Apps > 
SDLXLIFF To Legacy Converter, or Start > SDL > SDL Trados Studio 2011 > 
OpenExchange Apps > SDL XLIFF To Legacy Converter (and place a 
shortcut on the Desktop or use the Menu maker for SDL Trados Stu-
dio 2014 – p. 20 – and place a link in the navigation pane in the Wel-
come view): 

! 

268 SDL Trados Studio 2014 – THE MANUAL 

http://multifarious.filkin.com/2012/07/01/studiogems1/
http://multifarious.filkin.com/2012/07/01/studiogems1/
http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=194


Bilingual Word files, PDF and TTX files SDLXLIFF to Legacy Converter 

Export a TM 

Export 

Import 

 

Add target files via the Add button or drag them into this window; or 
load the project file – all its SDLXLIFF files will then be added. Select 
the appropriate format in the Convert to format field. Make filter set-

tings as required (Ctrl+Shift+S or Tools > Settings or ). Start pro-

cessing (Ctrl+R or Tools > Start Processing or ). 

Add files as in Export. They must be in the same folder as the corre-
sponding SDLXLIFF files. Make filter settings and assign segment sta-
tus as required; see above. Specify report path and name. Start pro-
cessing. 

As I said, the basic use is quite simple, but you can make it more 
“complicated” by for instance using the filtering functions: 
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and the possibility to assign segment status during processing: 

 

Paul Filkin has more to tell you about this application in his blog post 
The SDLXLIFF to Legacy Converter. 

Delivering the translation in TTX format  
or in fully formatted Word bilingual 

It happens that a client wants, as part of the delivery, a TTX-
formatted file or a bilingual Word document. Or you may be working 
together with other translators who have that need. Regardless of the 
reason, in addition to the method described above of converting the 
translated results, you can now convert the source files before transla-
tion, using the OpenExchange application SDL legit!. The download 
contains instructions for use, but here is a brief. And this is the user 
interface: 
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TTX format  

DOC format  

 

For both formats (TTX and DOC) you can select a TM to use, or – 
lacking that – specify languages or use the default language settings 
(see p. 138). You can specify filters in the form of file type settings 
(with the same kind of settings as provided in Trados 2007). And for 
the TTX format, you can also assign an INI file (again in the same 
way as with Trados 2007). The difference from using the SDLXLIFF 
To Legacy Converter (for converting after translation) is that here you 
can use any INI files provided, plus that the Trados 2007 segmenta-
tion rules are applied (which also means that you know that a clean-
up after the translation will not cause compatibility issues). SDL legit! 
also means that the OpenExchange application SDL TTXiT! is no 
longer needed (even if it is included in the Studio 2014 package).  

If you need a bilingual Word document with the formatting retained, 
use SDL legit!. (The above procedure of exporting the SDLXLIFF 
document to Word format does not contain any formatting.) 

Note: SDL legit! replaces the OpenExchange application TTX It!, 
which converted various file formats into TTX. But SDL legit! 
does it better, in addition to being able to produce DOC files. 

And if the client wants you to deliver both a bilingual (formatted) file 
and a “cleaned” version, i.e. with just the target segments, this is 
something Studio cannot do, but the OpenExchange tw4winClean 
can. 

Converting SDLXLIFF files to TMX format 

Proceed as in Export above and select .tmx as output format. 
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43 Pseudo-translation  
 

The pseudo-translation is a function whereby a dummy translation is 
provided. It is primarily intended for use in software localization, and 
the simulation 
 introduces new characters that are typical in the target language 
 changes the length of each string based on statistically calculated 

expansion 
 marks the start and end of each string so that every truncation can 

be found without actual knowledge of the target language. 

You can specify settings for those parameters in the Options dialog box 
(for the level of setting – current project, project template, or default – 
see p. 101). Select Language Pairs and the language in question, and 
then Pseudo-translate. These are the options: 

 

The pseudo-translation is very easily applied: You can do so either during 
the preparation of the project, selecting – in the Project Preparation step – 
Pseudo-translate Round Trip as Task Sequence. Or you can at any time 
during translation select Home > Batch Tasks > Pseudo-translate (or 
Alt/F10, H, B, S) for the current document (in the Editor view) or for select-
ed files (in the Files view). 

Dictionaries are used to replace words in the original source language 
documents with words from the target language in the translated 

43 

272 SDL Trados Studio 2014 – THE MANUAL 



Pseudo-translation 

document. The words are not an actual translation of the source lan-
guage but are picked based on their length. (The length estimate 
which this gives may be particularly useful if the text must fit con-
straints given by e.g. images or text boxes.) Apart from the length fac-
tor, you can see how special characters in the target language are ac-
tually displayed. 

Note: Only target segments which has Not translated status or are 
copies of the corresponding source segment will be overwritten 
during pseudo-translation. “Not translated” segments will keep 
that status, which means that when you activate such a segment, it 
will be automatically overwritten with the best TM lookup match. 

Apply pseudo-translation using $ (dollar) sign: This may be useful when 
processing XML documents to show which parts of a text have not 
been processed (they will not be replaced by $ signs), and you can 
then adjust the XML settings to specify text parts as translatable/untrans-
latable. 

Dictionaries in these languages are used: Arabic, Bulgarian [Cyrillic], 
Chinese, Czech, Danish, German, Greek, English, Spanish, Estonian, 
Finnish, French, Hungarian, Italian, Japanese, Korean, Latvian, Mal-
tese, Dutch, Polish, Portuguese, Romanian, Russian, Slovak, Sloveni-
an, Swedish, Ukrainian, Thai. For other target languages, the English 
dictionary is used.  

A lot more about this function can be found in Paul Filkin’s SDL blog 
post Studio 2011 Series: Pseudo-translation. 
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PART VI – TRANSLATION 
MEMORIES 

Normally you may not need to manipulate 
your TMs very much. Or at least you think you 
don’t. However, it might be worth your while 
to familiarize yourself with the many options 

that Studio offers in this regard. 
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44 Handling Studio 
translation memories 

There are five main types of actions to do with translation memories 
(TMs) in Studio. 
 Create a new TM from scratch. 
 Export/import TM data (p. 280). 
 Import legacy (old format) TMs (in different formats than Stu-

dio) into an existing, Studio format TM (p. 291). 
 Upgrade an old TM (a TM in a different format than Studio) 

(p. 296). 
 Maintain TMs (i.e. edit settings, etc.) 

The handling of individual TUs is discussed on p. 316. 

There are quite a few OpenExchange applications for TM manage-
ment. In his blog, My Migration to Trados Studio 2009 – and Life 
with 2011, Tuomas Kostiainen has posted an entry which gives a use-
ful overview of those applications: OpenExchange Apps for TM Man-
agement. 

Translation units – description 
A translation unit (TU) basically consists of a source segment and a 
target segment. Furthermore, it contains field values pertaining to sys-
tem fields, which are always assigned by the program, and custom 
fields, which are defined and assigned values by the translator; see p. 
283. 

The system fields are as follows: 
 Created by 
 Created on 
 Document structure 
 Last modified by 
 Last modified on 
 Last used by 
 Last used on 
 Usage count 

Commonly used custom fields are Client, Project, Subject area… 
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User ID 

The fields are particularly useful for filtering of TUs in various situa-
tions (e.g. import/export of TMs, lookup of TMs during translation). 

Note: You cannot change the system fields via Studio – in particu-
lar you cannot change the Created by (or Last modified by, or Last 
used by) fields, which are taken from the information you give 
when logging into the computer. This is a change from the “old” 
Trados which is deplored by many users. (However, you can 
change your own user ID; see below.) 

In addition, there is context information in the form of information 
of the preceding TU, or, lacking that, information on e.g. the type of 
structure of the segment, such as document header. This is in order 
for Studio to establish whether a 100% match (p. 175) is also a con-
text match; i.e. even better than 100%. 

Creating a new TM  
Before you create your TM, you should decide on which user ID is 
going to be used in the system fields Created by, Last modified by and 
Last used by. You can set the user ID in File > Setup > Users (or Alt/F10, 
F, U, U):  

 

You can also change your user ID specifically when you update your 
TM(s); see p. 184.  

 In any view, select File > New > New Translation Memory (or Alt/F10, F, N, 
M). In the Translation Memories view, press Alt+Shift+N, or click Home 
> Tasks > New, or right-click the header Translation Memories in the 
navigation pane (alternatively, right-click a specific TM with a lan-
guage combination that you want to use as a template for the new 
TM).  

The New Translation Memory wizard opens with the General page: 
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 Create the new memory from scratch, or use the Create From field to 
browse to an existing TM on which to base it.  

Fill in Name, Location and Languages (mandatory fields), plus if ap-
propriate, Description and Copyright. 

Note: The option Enable character-based concordance search – disa-
bled by default – means that concordance searches will be per-
formed not only on whole words but also “groupings” of charac-
ters within a word (thus resource may give as results both resource, 
resources, and sources) which may be helpful if you need to find 
misspelled or truncated words. With a large TM, however, it may 
mean long response times. Note also that once you have decided to 
activate or deactivate this option for this TM, you cannot change it 
later on. 

 Click Next. The Fields and Settings page opens: 
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 Here you can create custom fields (e.g. Client, Project…; cf. system 
fields; p. 276), with value options, for the translation units (p. 175). 

 You can also choose to (de)activate recognition of certain types of 
variables. “Recognition” means that they may be recognized as tokens 
and localized according to the localization settings when transferred 
(automatically) to the target segment. (There are further settings for 
this – see p. 203 – but the defaults are normally OK.) I can’t see any 
reasons not to leave all boxes selected (the default settings). 

 Click Next. The Language Resources page opens: 
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Export a TM 

Provide a TM 
for the client 

Here you may select a language resource template (in the Language 
Resources field), in the unlikely event that you have created any 
(p. 69). You can also edit (change, add to and delete from) the ele-
ments in the Resources field (p. 284). If the new TM is based on an 
existing one, the language resources of that one are inherited. 

 Click Finish. The memory is created. When the Creating page tells you 
that the TM is completed, click Close. 

Exporting/importing a Studio TM 
Studio TMs are exported into TMX format; that is also the only TM 
format which can be directly imported. (However, some bilingual 
formats can also be directly imported; see p. 291.) 

You can use filtering (p. 324) for both export and import. 

In the Translation Memories view, right-click, in the navigation pane, 
the TM to be exported and select Export. The Export wizard opens 
with the Export Options page: 

 

Note the option to export to Trados 2007-compatible format! 

Select the destination. If a filter is to be used, select it in the Filter 
drop-down list or create one by clicking Edit and proceeding as de-
scribed on p. 325. Then click Finish. The result is a TMX-formatted 
file. 

If you have any problems with this, maybe the video by Paul Filkin 
will help: http://youtu.be/ZoIDtbFJ8FE . 

Have you agreed to provide your client with a TM in TMX format? 
This is of course a simple matter if the TM you worked with is limited 
to that particular project – which it will be if you selected to create a 
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Batch exports 

Import a TM 

project TM when you started the project (see p. 170). If you did not, 
there are solutions anyway: you can use the OpenExchange applica-
tions mentioned below, you can filter your TM according to dates, or 
– if the client can use (or even wants) an “old” Trados TM – you can 
use the OpenExchange application SDL Translation Memory Man-
agement utility, from SDL. (All this is described in detail by Paul Fil-
kin in his multifarious blog post Working with TMX from Studio.) The 
TM Management utility also includes a function for the removal of 
duplicate entries in addition to its functions for export of Studio TMs 
to Trados 2007 format and for the reversing of languages in Studio 
TMs. 

In OpenExchange there are now four applications which facilitate batch 
export of TMs: apart from the above-mentioned SDL Translation Man-
agement utility (which gives you only Trados 2007 TM format, however), 
there is the SDLTmExport (with an explanation at the SDL blog), 
SDLXLIFF2Tmx, and finally the brilliant SDLXLIFF to Legacy Converter 
(described on p. 253), which in addition to converting to and from 
legacy file formats converts SDLXLIFF files into translation memories 
(TMX). 

Proceed as described for the import of legacy TMX-formatted files on 
p. 293.  

Note: When you import TUs from existing TMs, be sure that the 
segmentation rules (p. 284) match. 

During export, import and even deletion of TUs, you can use fields 
and attributes to “filter” them – Paul Filkin describes how (among 
other things) in his blog post Fields and Attributes in Studio. 

Exporting a TM into other file formats (conversion) 

There may be cases when you would like to have a TM in other for-
mats than Studio’s SDLTM or TMX. An excellent plug-in application 
at OpenExchange, called SDLTmConvert and developed by Costas 
Nadalis/TMServe, gives the possibility to convert a Studio TM into 
TMX, XLIFF, XML, CSV, TXT as well as SRC (source segments in 
text format) and TRG (target segments in text format). Obviously the 
CSV and TXT formats are suitable for handling the TM in spread-
sheets and databases as well as in word processors and text editors. As 
for the XLIFF format, it gives very interesting possibilities of handling 
the TM in the Editor view and thus also implementing Studio’s quite 
impressive quality control. (More on this on p. 326.) The application 
includes extensive instructions for its use. For the Freelance version 
(free of charge) there is a limitation to 50,000 segments. The Pro ver-
sion, without limitation, costs €35; see the Help text – see it anyway, 
since it is full of useful information. 

During the export, you get the option to remove all TU information – 
something which may be very useful for the creation of AutoSuggest 
dictionaries (based on stripped versions in TMX format), where you 
normally have no use for tags and other extra data. And as Paul Filkin 

SDL Trados Studio 2014 – THE MANUAL 281 

http://www.translationzone.com/en/openexchange/
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=187
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=187
http://multifarious.filkin.com/2012/09/05/tmx-from-studio/
http://www.translationzone.com/en/openexchange/
http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=90
http://blog.sdl.com/blog/2011/10/sdltmexport-sdltm-to-tmx-fast-and-easy.html
http://www.sdl.com/en/language-technology/sdl-openexchange/AppDetails.aspx?appid=175
http://multifarious.filkin.com/2013/07/12/fields_attributes/
http://www.translationzone.com/en/openexchange/
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=361


Handling Studio translation memories TM Settings  

points out, such stripped versions could also be useful for “training” 
machine translation engines. 

The same Paul Filkin has also – in his multifarious blog – described a 
nifty way of using this application together with the Export frequent 
segments function (see p. 85) to remove unwanted translations of the 
same source segments in a TM. Read about it here: Duplicates and 
Roadshows. 

Repairing a Studio TM 

If you’re encountering problems with a TM, the OpenExchange ap-
plication SDLTM Repair may help. It intended for two purposes: To 
carry out an integrity check of the TM, and to attempt to repair it if it 
is corrupted. When you have downloaded and installed it, it will ap-
pear in the navigation pane of the Welcome view. It’s very easy to use. 
(But “Success is not guaranteed!”) 

TM settings 

Editing the TM description 

In the Translation Memories view, right-click the TM name and select 
Settings (or select the TM and open File > Settings). The Translation 
Memory – Settings page opens: 

 

This window shows the basic facts about the TM, and only the de-
scription may be changed. What you see is what was entered on the 
New Translation Memory – General page when the TM was created. 

You can find out a bit more about the TM – such as its size and the 
last time it was changed – by locating it in the file explorer, righ-
clicking it and selecting Properties (or, in Swedish, Egenskaper – and 
“Allmänt” stands for “General”): 
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Creating/editing Custom Fields 

The Custom Field values are shown in the Field Values pane in the 
Translation Memory view (p. 316), where you can add or change 
them for a selected TU.  

You can edit the field parameters only in a TM which is not open. 
This is how: 

In the Translation Memories view, right-click the TM name and select 
Settings. The Translation Memory – Settings page opens. Select Fields and 
Settings: 

 

To create a field, click the Add button. (For deletion, click Remove.) 

• Name: Anything you want. 
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• Type: Point/go to the cell and select from the drop-down list: Text, 
Number, Date/time, List.  

• Picklist: Only used for the List type. To add/remove/change, open 
the drop-down list. Change: Double-click an existing value and re-
type. Add: Double-click in the first empty row, type the value and 
press Enter (or click OK). Delete: Select the value and press Delete. 

• Allow Multiple Values: Only available for Text and List fields. 

As for the Settings area, see p. 203. 

You can step between the cells with the Tab key. 

And Paul Filkin has more to tell about the uses of fields in his multi-
farious blog post Fields and Attributes in Studio. 

Language Resources settings 
The Language Resources comprise variables, abbreviations, ordinal 
followers, and segmentation rules; all for the source language since 
they define “starting points” for segmentation and automatic substitu-
tions. (For more on Language Resources and how to define Language 
Resource templates, see the special chapter on p. 69.) Settings are 
made for each TM. In the Translation Memories view, right-click the 
TM name and select Settings. The Translation Memory – Settings dialog 
box opens. Select Language Resources: 

 

Segmentation rules 

The segmentation of the text is based on specific rules (and note that 
you can define segmentation rules for both source and target lan-
guages). You can edit (and add to) the list of those rules as necessary. 
The Help text gives the following examples of when you may need to 
change these rules: 

Prevent a segment 
break after a dot 

E.g. for documents which contain ellipses (…). 

Prevent a segment 
break after <p> or 
<br> tags 

E.g. for Excel cells which contain multiple sentences, 
separated by breaks. This can be handled with regular 
expressions (p. 366): In the Before the break box (see 
next page), write <(/p|br.*?)>. In the After the break 
box, write a dot. 

Prevent a segment 
break to handle 
legacy TMs 

E.g. for a TM from the “old” Trados which contains 
headers with number, such as “1. Introduction”, in the 
segments. The Studio default rules inserts a segment 
break after the number; if you want the segmentation to 
look like before, you need to change the segmentation 
rules.  
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Select the Translation Memory view; right-click the TM in question 
and select Settings; then Language Resources. Then select Segmentation 
Rules and click Edit. The Segmentation Rules dialog box opens (below). 

 

Note 1: If you use Language Resource Templates (p. 69), you can 
amend the segmentation rules belonging to such a template: Right-
click the desired template and proceed as described for the TM. 

Note 2: The Paragraph based segmentation Sentence option could 
make Studio useful even for the translation of “running text”, such 
as books, even of the fiction literature type. See Paul Filkin’s post 
Translating Literature in his multifarious blog. 

The parameters to use when creating a new rule (click the Add button) 
are shown in the following window (note in particular the possibility 
of creating exceptions; note also that even though the Break characters 
field contains a list, this list simply contains the existing break charac-
ters – except, strangely, that it also contains the tab character, which 
is not applied as default segmentation character – and you can in 
principle add any character or character combination here): 
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Note the Check Abbreviations (see p. 287), Check Ordinal Followers (see 
p. 288), and Include closing punctuation check boxes. The latter means 
that any character immediately after the selected break character will 
not be included in the preceding segment, so that e.g. (Text inside 
brackets.) will break after the full stop (if that is selected as a break 
character). 

In the Before break and After break fields (which have the same drop-
down options; see figure above), you can use regular expressions 
(p. 366), in which case you must check the Regular Expression check 
box. 

You can see and amend the regular expressions which describe the 
various rules by selecting the rule and click the Advanced View button: 
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You can create exceptions to the rule in this dialog box; click Add: 

 

This can be used if, for instance, a product name ends with a charac-
ter that you have selected as segment terminator and you want to cre-
ate an exception for that. (Note that if you use more than one TM, 
Studio will use the segmentation rules of the top one.) 

In her blog posts Adding a Soft Return Segmentation Rule to SDL Tra-
dos Studio 2014 and Changing Segmentation in SDL Trados Studio 
2011, Nora Díaz describes a couple of easy-to-follow practical exam-
ples of the use of segmentation rules. 

Variable list 

Select the Translation Memory view; right-click the TM in question 
and select Settings; then Language Resources. Then select Variable list 
and click Edit. In this list, you can specify such items as company 
names and other items which are not to be translated. They will then 
be treated as recognized tokens, which means, for instance, that a 
source segment with exactly the same words as another one, except 
for a variable, will be treated as a 100% match and inserted as such, 
with the variable in the source segment substituted for the one in the 
TM hit. 

To edit an existing entry in the list, double-click it. To add an entry, 
double-click the first empty row (at the bottom). 

For more on variables, see p. 203. 

Note: If you have more than one TM open, the same variable must 
be present in all of them to be recognised. 

Abbreviation list 

If the segmentation is based on full stop, you want to avoid segmenta-
tion after abbreviations ending in a full stop. There is already a list of 
such words for each language; you can edit that list as necessary. Se-
lect the Translation Memory view; right-click the TM in question and 
select Settings; then Language Resources. Then select Abbreviation List 
and click Edit. Note that the corresponding check box must be 
checked in the Add/Edit segmentation rule dialog box (see above). 
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Ordinal followers 

If the segmentation is based on full stop, you want to avoid segmenta-
tion after a number ending in a full stop when that number is fol-
lowed by a noun which indicates that the full stop does not end the 
sentence, as in German “am 2. Juli” (“on 2nd July”). There is already a 
list of such words for each such language; you can edit those lists as 
necessary. Select the Translation Memory view; right-click the TM in 
question and select Settings; then Language Resources. Then select 
Ordinal Follower List and click Edit. Note that the corresponding check 
box must be checked in the Add/Edit segmentation rule dialog box (see 
above). 

Other TM settings 

Access Rights – Passwords 

Passwords can be assigned to administrator, translator and guest; also 
for maintenance. Select the Translation Memory view; right-click the 
TM in question and select Settings; then Access Rights. 

Fuzzy Index statistics 

Note: The following does not apply to file-based TMs. 

Fuzzy index statistics are used during fuzzy searching. In order for 
this process not to be slowed down, the statistics should be recomput-
ed from time to time. Select the Translation Memory view; right-click 
the TM in question and select Settings; then Performance and Tuning: 

 

Re-index the TM 

When the Recognize settings (see p. 279) are updated, the TM must be 
re-indexed for the updates to be applied. Select the Translation 
Memory view; right-click the TM in question and select Settings; then 
Performance and Tuning: 

 

This may take a long time if the TM is large. 
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Advanced tuning of the TM 

Note: The following does not apply to file-based TMs. 

You can speed up the TM searches with “advanced tuning”. Select the 
Translation Memory view; right-click the TM in question and select 
Settings; then Performance and Tuning: 

 

Less accuracy means that the percentage value for matching is raised 
(fewer hits are returned). (Seems like higher accuracy to me.) 
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45 Handling legacy  
(old format) TMs 

Migrating non-Studio format TMs into Studio 
There are a number of non-Studio format TMs, and the way they can 
be migrated into Studio TM format, and what can be migrated, varies. 
See also the Trados Studio Migration Guide (p. 9) for very detailed 
information. The section designations refer to the subheadings on pp. 
291–301. 

There is an extensive guide for working in legacy workflows, written 
by SDL’s Daniel Brockmann and Paul Filkin: TTX/Bilingual DOC(X) 
Compatibility Guide for SDL Trados 2014 Users.   

Source program Format Method System 
fields 

Custom 
fields 

Segmen-
tation rules 

Language 
resources1 

Tags See 
section 

Trados 7.x, 2006 
and 2007 

TMW Upgrade Yes Yes Yes 2 5 Yes D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Upgrade Yes Yes 3 – 5 Yes D 

Trados 7.x, 2006 
and 2007 

TMX 1.4b Import Yes Yes – 5 Yes C 

Trados 7.x, 2006 
and 2007 

TXT Upgrade Yes Yes – 5 Yes D 

SDLX 2005, 
2006, and 2007 

MDB Upgrade Yes Yes Yes 6 Yes D 

SDLX 2005, 
2006, and 2007 

TMX 1.4b Import Yes Yes – 6 Yes C 

Other programs TMX 1.4b 
or earlier 

Upgrade Yes Possibly – – Pos-
sibly 

D 

Other programs TMX 1.4b 
or earlier 

Import Yes Possibly – – Pos-
sibly 

C 

Trados Studio SDLXLIFF 
bilingual 

Import – – – – Yes – 

Trados 2007 TTX biling. Import – – – – Yes A 

Trados 2007 DOC biling. Import – – – – – B 

Trados 2007 RTF biling. Import – – – – – B 

SDLX 2007 ITD biling. Import – – – – Yes A 

Trados 2007 INI Import – – Yes – Yes 4 E 
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Trados 2006 INI Import – – Yes – Yes 4 E 

SDLX 2007 ANL Import – – Yes – – E 
1 These settings include segmentation rules, abbreviations list, ordinal 
followers list, and variable list; see p. 284 and footnotes below.  
2 If you migrate the Trados 2007 segmentation rules, they will totally 
replace the Studio ones. 
3 With some restrictions. 
4 Formatting. 
5 Segmentation rules: only Trados 2007. The lists: only if they are user-
defined. 
6 Only segmentation rules. 

Except for the Word formats (DOC and RTF), TMs that are based on 
bilingual formats have the added advantage of including context 
match information which makes possible both Context Match and 
Perfect Match analysis (see p. 126), which may make it more advan-
tageous to import such files than to upgrade the corresponding TMX 
files, if you have the choice. On the other hand, bilingual files do not 
contain custom fields. 

Note 1: As the table shows, TMX files can be either imported into 
existing Studio TMs, or upgraded into new Studio TMs. In the 
former case, the imported file is not scanned for custom fields, but 
you can choose to import/ignore those. When importing, you may 
also filter out unwanted TUs and define what custom field values 
to apply to the imported TUs (if the target TM contains custom 
fields). During upgrade, custom fields which do not contain any 
values will not be included in the process. 

Note 2: There is an OpenExchange plug-in for the use of SDLX 
TMs, SDLX Translation Memory Plug-in for SDL Trados Studio. It 
supports all three types of SDLX TMs: file-based TMs in .mbd 
format; server-based TMs on a Microsoft SQL server; and server-
based TMs in SDL TMS. See also p. 295. 

 

Importing files into an existing Studio TM 

A: Importing TTX, ITD and SDLXLIFF bilingual files 

Supported bilingual formats for import are Trados 2007 TTX and 
SDLX 2007 ITD and Studio SDLXLIFF.  

 In the Translation Memories view, right-click the desired TM and se-
lect Import, or select the TM and then File > Import. The Import wizard 
opens with the Import Files page. 

 Depending on whether you are going to import a file or a folder (with 
several TM files), click the Add Files or Add Folder button. Select the 
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file(s) to import. The Import – Bilingual Document Import Options page 
opens: 

 

 Select confirmation (i.e. status) levels for the TUs to be imported. 
(Draft corresponds to Fuzzy Match or Machine Translated in TTX; 
Translated corresponds to 100% Match or Manually translated in 
TTX and Confirmed in ITD; Translation approved corresponds to Con-
text Match and PerfectMatch in TTX and Unconfirmed in ITD.) The 
other options pertain to the review process; see p. 262. Click Next. 
The General Import Options page opens. 

 

 Apply Field Values permits specification of which custom field values 
(p. 283) shall be assigned to the imported TUs, if the importing TM 
has such fields (the bilingual files do not). 
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The other options are self-explanatory.  Here it is important to con-
sider whether to import TUs as plain text, in which case all tags (in-
cluding formatting) – which may not be relevant – are ignored. If sev-
eral target languages are included in the source material, you may also 
wish to exclude some of them. 

 Click Finish. The import is made; an Importing page shows the process. 

B: Importing DOC and RTF bilingual files 

The only method to import the Word format DOC and RTF files into 
an existing TM is this rather humdrum one: 

 Clean the file in Trados 2007, using a new, empty TM. 

 Export that TM into TMX format. 

 Import the thus created TMX file into the Studio TM as described below. 

C: Importing TMX files 

TMX-formatted files, version 1.4b, from Trados 2007 and SDLX 
2007 can be imported, as well as most TMX files created by other 
programs, version 1.4b or earlier.  

Preparations: If several files are to be imported, it may be easier if 
you first place them into a folder of their own. Make sure that the 
target TM is visible in the navigation pane in the Translation Memo-
ries view. 

Note: This is how you “merge” several TMs into one. You can 
even merge TMs with different language variants (what Trados al-
so calls “indexes”) in the target and/or source fields, which may be 
very helpful if you want to be able to use existing TMs with, e.g., 
both en-US and en-GB source language variants. 

Perform steps 1 and 2 in section A above. You can select files of dif-
ferent formats. When you have selected the file(s), the TMX Import 
Options page opens. 
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 If a filter (p. 324) is to be used, select it in the Filter drop-down 
list or create one by clicking the Edit button and proceeding as de-
scribed on p. 325. Then click Finish. 

• The options for Unknown Fields are Add to translation memory, Ignore, 
Skip translation unit and Fail translation unit import. The first can nor-
mally be used without problems. The difference between skipped 
and failed TUs is that, in the result report, the latter are counted as 
errors. 

• As for scenarios, you would normally select the first one (which 
strips existing TU-associated data). The second alternative retains 
the TU-associated data, and the third imports two versions of each 
TU (i.e. one for each of the preceding options). 

Click Next. The General Import Options page opens. 
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If the “target” TM has custom fields (p. 283), you can specify the 
values to be placed in those fields in Apply Field Values: Click Edit; the 
Field Values dialog box opens and you can define the values: select the 
field name and, in the Value column, click the arrow and select the 
appropriate value. 

 

On the General Import Options page it is also important to consider 
whether to import TUs as plain text, in which case all tags (including 
formatting) – which may not be relevant – are ignored. In particular, 
this option should be selected if the imported TM is a TMX file of 
version 1.4b or earlier, and created by a third party software. If more 
than one target language is included in the source material, you may 
also wish to exclude some of them. 

Click Finish. The Importing window opens and shows the process and 
its result. 

Note: The SDL people has produced a very useful tool, available at 
OpenExchange. It is called the SDL Trados 2007 Translation 
Memory Plug-in, and it makes it possible for you to utilize Trados 
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2007 TMs (TMW files) in Studio without upgrading them – you 
add them to the TM list in the project settings in the same way as 
you add Studio TMs. They are then used as normal TMs except 
that they cannot be updated, and that concordance searches are 
limited to source only. 

A specific case of import – and/or upgrade – is described by Paul Fil-
kin in his multifarious blog post More useful resources… and multilin-
gual TMs. He uses the example of the 25 language TM published by 
the European Centre for Disease Prevention and Control (ECDC), so 
not only does he describe the processes – if you’re a translator of 
medical texts, you get a very useful tip as well. 

D: Upgrading legacy (old format) TMs 
The following types of input can be transformed – upgraded – into 
Studio TM format: Trados 2007, 2006 and 7.x file- and server-based 
TMs as well as SDLX 2007, 2006 and 2005 file- and server-based 
TMs (in TMW, MDB or TMX formats). You can also upgrade Tra-
dos/WinAlign-exports (TXT files). (In fact, I have found that old Tra-
dos TMs in TXT format, whether WinAlign exports or not, can be 
upgraded.) 

Note: Files in TXT format must first to be converted to TMW 
format. This is a process which starts automatically when you start 
the upgrade. For large TMs, this can take a long time. 

Prerequisites: For Trados 2007 TMs and WinAlign exports, Trados 
2007 must be installed. For Trados 2007 server-based TMs, Trados 
Server Manager must be installed. 

Upgrading one file only 

 Select Alt+Shift+O (or the Open Translation Memory tab) and open the 
TM that you want to upgrade. The Upgrade Translation Memories page 
opens: 
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 Make a Quick Upgrade – which means using default settings – or a 
Custom Upgrade. If the former, go to next section, step 4. If the latter, 
the Output Translation Memories opens (next section, step 2). 

Upgrading one or more files 

This process is somewhat easier if you place the files to be upgraded 
in a folder of their own. 

You can also use this process to merge TMs of various origins (TXT, 
TMW, SDLTM, TMX, MDB). 

 If you are upgrading more than one TM, go – in the Translation 
Memories view – to Home > Tools > Upgrade Translation Memories (or 
Alt/F10, H, U1). The corresponding wizard opens with the Input Trans-
lation Memories page: 
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If the files are in one folder, use the first tab. If they are in separate 
places, use the second tab (repeatedly). For server-based files, use that 
tab, obviously. Then specify the location with Browse. If you want to 
specify import settings, go to Next. The Output Translation Memories 
page opens (see below). Otherwise, if you click Finish, the upgrade 
will take place with the default settings; go to step 4. 
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 Select the appropriate alternative.  If you select Custom, this page 
opens: 

 

Here you can customize how the memories are to be created.  You 
can perform management of the resulting output files (create, rename 
and/or delete them). You can also select which output files (if there is 
more than one) are to be used for which input files. 

 Then if you want to avail yourself of the many possible TM settings 
(see page 282), click Next. The Output Translation Memories Settings 
page opens (below). Otherwise just click Finish (go to step 4). 

 

Many of these settings are the same as for TM maintenance (see p. 
276). Some notes: 
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 The Settings tab: 

 

For Enable character-based concordance search, see p. 278. 

For the recognition settings, see p. 279. 

You can also select to import the TUs as plain text (without for-
matting), which may be useful if the Studio tag handling differs 
from the tag handling in the imported TM.  

 The Language Pairs tab: 

 

If you are upgrading more than one TM with the same language 
pairs but different language variants into one and the same target 
TM, you can select which language variant to use. 

 The Compatibility tab: 

 

The first option here means that all TU-associated data (tags and 
the like) are stripped. The second means that such data are re-
tained, and the third that two upgraded versions of the TM are 
created, one for each of the preceding options. 

 The Fields tab; example: 

 

The existing custom fields are shown. Any field clashes – during 
upgrade of several files – are shown here and may be handled (by 
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removal or renaming; to rename a field, double-click its name and 
write the new one). There may also be an Add button. 

 The Language Resources tab: 

 

TMX files do not contain segmentation rules, so during upgrade 
the default Studio segmentation rules are automatically selected. In 
cases when you are going to work not only with Studio but also in 
projects where also older versions of Trados/SDLX are used, you 
may wish to upgrade the segmentation rules of the source TM, in 
which case you need to select that option. (As for the differences 
between segmentation rules in Studio and Trados/SDL 2007, see 
Annex S.) 

When you’re done, click Finish. The processing page opens and shows 
the upgrading progression. 

 When the process is done, you can Open the TM, view the result 
Details, and View Log File. When you close this page, you will be asked 
if you want to delete the temporary files. It’s normally OK to do that. 

E: INI and ANL files 
Normally, for a TTX file you don’t need the corresponding INI file – 
it was used for creating the TTX, and once it is created you can open 
it in Studio on its own. However, you may need the INI file to view 
the translation correctly in the source file format (and if so, make sure 
it is in the same folder as the target file). In addition, Paul Filkin has 
written a very thorough multifarious blog post about upgrading 
XML, HTML and SGML files which have INI files created for them 
in the “old” Trados. Go to Upgrading your legacy resources – filetypes 
and see how you can upgrade those file types so that you can use the 
INI files without first converting your source files to TTX. 

Creating a TM from a termbase 
The file type .csv in Studio provides some options for the creation of 
a TM from an Excel-formatted termbase. This is described in detail by 
Paul Filkin in his multifarious blog; in the post Creating a TM from a 
Termbase, or Glossary, in SDL Trados Studio. 

SDL Trados Studio 2014 – THE MANUAL 301 

http://multifarious.filkin.com/2012/08/06/upgrading-filetypes/
http://multifarious.filkin.com/2012/07/10/creating-a-tm-from-a-termbase-or-glossary-in-sdl-trados-studio/
http://multifarious.filkin.com/2012/07/10/creating-a-tm-from-a-termbase-or-glossary-in-sdl-trados-studio/


Alignment With or without review   

 

46 Producing new TMs 
from translated  
documents: Alignment 

You can “align” the source and the target file of a translation to pro-
duce a translation memory. The alignment tool is new in Studio 2014 
and replaces the old Trados WinAlign tool. It produces a set of TUs 
which can then be imported into a new or existing TM for use direct-
ly in Studio. There is also the option of producing an intermediate file 
in the new sdlalign format for editing before import into the TM. 

Note: You still have access to WinAlign here: C:\Program files 
(x86)\Common Files\SDL\T2007\TT\Winalign.exe. And WinAlign 
has its own Help functions. 

The alignment function supports all file formats which are supported 
by Studio. If necessary, you can create new file types as appropriate 
before starting the actual alignment process. And in general, it is not 
necessary that the target and source files have the same formats. 

There are extensive instructions in the Help, of course (available also 
here: Aligning Existing Translated Files). You can align one or several 
file pairs, and you can do it with or without “review” of an interme-
diate .sdlalign file, i.e. with or without editing the resulting TU:s be-
fore they are sent to the selected TM. Or you can send them there di-
rectly, in which case no intermediate .sdlalign file is produced.  

You can also open the alignment result (the sdlalign file) for 
(re)editing at a later time. 

Note: When later you use the aligned TUs during translation, any 
hits in such TUs will have a 1% penalty, so that they will never be 
100%. (This can of course be changed; see p. 178 about the 
Penalties pane.) They will be signified in the Translation Results 
window with a  symbol, and the origin will be given as Auto-
matically Aligned (when you point to the Status field). 

There are also other ways to edit the alignment results. After they 
have been imported into a TM, you can edit them there in the Trans-
lation Memory view. You can also export the sdlalign file into sdlxliff 
format and edit that in the usual Editor view. 

If you have a Word document which contains a table with the source 
text in one column and the target text in another (with one row for 
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One file pair 

each pair of source and target text), it is of course quite easy to split it 
into two documents and then use the Alignment function. However, 
Roger Sjölander has written a macro which uses the table as it is and 
converts it into a TM file in text format. The macro and more instruc-
tions can be found in this Tradosstudiomanual blog entry: Creating a 
TM file from a Word table with source + target. 

Alignment with or without review 
By default every alignment ends with the resulting sdlalign file being  

 saved with the name of [name of source file]_ [name of target 
file].sdlalign (however, sometimes the default name, inexplicably, is 
just [name of source file].sdlalign); you can of course assign another 
name,  

 saved in %UserProfile%/My Document/Studio 2014/Alignment Re-
sults, but you can change that address at the start of the alignment 
process (see below), 

 opened in the Alignment view. 

Alignment with review 

If you have only one file pair to align, the Align Single File Pair is slightly 
quicker to set up than the alternative Align Multiple Files, which can of 
course be used also for the alignment of a single pair. 

 Align Single File Pair: In any view, press Ctrl+Shift+M (the correspon-
dig button is found on the Home tab in the Welcome view, the Trans-
lation Memories view and the Alignment view). The Align Documents 
wizard starts with the Select a translation memory and the documents to 
align dialog box. 
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One or 
more file 
pairs 

 Select an existing TM for importing the alignment results, or create a 
new one. If you create a new TM, the wizard for creating a new TM 
(p. 277) starts.  

 Add source and target files. Click Finish. 

 The alignment is performed and the resulting sdlalign file is opened in the 
Alignment view. For the review/editing process, see below. 

Note: No TM (or TUs) is created/updated until you start that process 
from the sdlalign file in the Alignment view! 

 Align Multiple Files: In the Welcome view, press Alt/F10, H, A, L, or se-
lect Home > Translation Memory > Align Documents > Align Multiple Files. 
In the Translation Memories view, press Alt/F10, H, L, L, or select Home > 
Tools > Align Documents > Align Multiple Files. The Align Documents wiz-
ard starts with the Select Translation Memory dialog box: 

 

 Select an existing TM for importing the alignment results, or create a 
new one. If you create a new TM, the wizard for creating a new TM 
(p. 277) starts. 

After the TM is created, you’re back in the above page.  

 Make sure that the Save alignment result for later review is selected 
(which it is by default). Select the location of the resulting sdlalign 
file. Click Next. The Documents for Alignment dialog box opens. 

 

 Add source and target files, in that order (if necessary, use the File 
Types button to first adjust the file types). If you add several file pairs, 
Studio matches them by looking at the file names and their folder 
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names. This means that you can get better results if you give the files 
and folders similar namnes. With more than one file pair, an indica-
tion after the folder name in the left-hand pane (“Test” in the above 
figure) will indicate the number of source files and the number of 
paired target files; e.g. “5/4”. 

Note: Make sure that the file type settings and segmentation rules 
in the source documents match those in the corresponding target 
documents (they must not necessarily be the same; see p. 284). 
This is particularly important if the source and target documents 
have different file formats. 

 Click Finish. The Aligning Documents dialog box opens: 

 When the process is finalised (and as you see, the number of aligned 
segments is reported), click Close. You will be asked whether you 
want to “Open folder with alignment result files?”. Yes means that the 
File Explorer opens, showing the folder with the sdlalign file. No 
means that the sdlalign file is simply stored but can of course be 
opened at a later time. 

Note 1: No TM (or TUs) is created/updated until you start that pro-
cess from the sdlalign file in the Alignment view! 

Note 2: Each file pair results in its own sdlalign file (to be edited 
separately) and its own set of TUs. 

Alignment without review 

Alignment without review – i.e. the resulting TUs are sent directly to the 
specified TM – is possible only with Align Multiple Files:  

 In the Welcome view, press Alt/F10, H, A, L, or select Home > Translation 
Memory > Align Documents > Align Multiple Files. In the Translation 
Memories view, press Alt/F10, H, L, L, or select Home > Tools > Align 
Documents > Align Multiple Files. The Align Documents wizard starts with 
the Select Translation Memory dialog box: 
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 Select an existing TM to import the alignment results, or create a new 
one. If you create a new TM, the wizard for creating a new TM (p. 
277) starts. 

After the TM is created, you’re back in the above page.  

 De-select the Save alignment result for later review (it is is selected by de-
fault). Click Next. The Alignment and TM Import Options dialog box 
opens. 

 

 The quality value is a threshold level for accepted TU matches. Set it 
in accordance with the matching level between the two documents: 
the better the matching, the lower you can set the value here. See p. 
309 for more information. 

• Apply Field Values: If the translation memory you are importing in-
to has custom fields, you can specify what values should be placed 
in these fields for the imported translation units. Click Edit to open 
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Switch to the 
Alignment 
editor 

Open an 
.sdlalign 
document 

the Field Values dialog box (p. 318), and specify field values as ap-
propriate. 

• Import translation units as plain text: Can be used e.g. to exclude tags 
from the alignment. 

• Exclude language variants: All variant which do not match the lan-
guage variants in the TM specified for import will be excluded. 

• Overwrite existing translation units: Makes sure that you avoid dupli-
cate translations of the same source segments. 

 When you’re through, click Finish. The TUs are produced and im-
ported into the selected TM. When you click Close in the Aligning 
Documents dialog box, those TUs – but only those; not any other TUs 
which may already exist in the TM – are opened in the Translation 
Memories view so that you can edit them as described in the next sec-
tion (Translation Units maintenance). 

The Alignment editor 
You can open an sdlalign document for editing in the Alignment edi-
tor in several ways: 

 Double-click the file name in the file manager.  

 The shortcut Ctrl+Shift+A will take you to the latest sdlalign file 
opened. This is the same as File > Open > Open Alignment (or 
Alt/F10, F, O, N) in any view, or – in the Welcome view – Home > 
Translation Memory > Align Documents > Open Alignment, or – in 
the Translation Memories view – Home > Tools > Align Docu-
ments > Open Alignment. 

If the Alignment editor is already open, you switch to it from any 
view with Alt/F10, V, A or by clicking the Alignment editor view button 

 on the View ribbon anywhere. 

The ribbons 
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The editing pane 

This is what an alignment may look like in the Alignment editing 
pane, with the Alignment Edit Mode deactivated (default).  

 

Or, if you’re really unlucky: 

 

Or really lucky: 
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Quality 

 

The coloured lines indicate the alignment rating for the connection in 
question: 

Colour Rating   
Green Good 
Yellow Average 
Red Bad 
Grey No connection (only a half-line sticking out from the segment) 

(As you can probably guess, in the last image above the guess as to 
row number 1 – About AudioDev/Om AudioDev – is perfectly logical 
and also correct, and why Studio should class it as “bad” I have no 
idea.)  

And then there are the line styles: A continuous line indicates a con-
firmed connection, whereas a dotted one of course is unconfirmed. 

If you point to a segment number, you will after a while see a tooltip 
informing you about the connection status: 

 

Quality and rating 

The alignment quality value is calculated based on linguistic and con-
textual dependence between the source and target segments. The re-
sult is compared to the other alignment pairs in the current sdlalign 
file. The more unique the content shared between the source and tar-
get segments is, the higher the quality value. The alignment connec-
tions that you confirm manually always receives a quality value of 
100. 

A TU that is a result from export of an sdlalign file to a TM will have 
a Quality field assigned, with the quality value as content. 

When an sdlalign file is saved in sdlxliff format, the quality value is 
used as TM match score for the respective segment pair. 
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Rating 

Disconnect 
segments 

Connect  
segments 

Edit text 

Why is the rating not given in numbers? Because the rates are relative, 
calculated by comparison between the quality values of the segments 
in the sdlalign file. That means that if the overall level of quality is 
high, even a relatively high level may be given a Bad rating, thus 
drawing your attention because it is not as good as the others. 

Editing an alignment file 

What can you do, then, with the alignment results? You can edit the 
text in both source and target segments (but you cannot insert Return 
characters) and you can adjust the connections between them. You 
cannot split or merge segments, but you can do the next best thing: 
you can connect up to three source segments to one target segment, 
and vice versa. During editing you can scroll either column separately, 
with the other one following (it’s a bit clunky but works). 

Note 1: There are other kinds of manipulations which you can do 
if you save the file in sdlxliff format and edit it in the Editor view 
(such as using the quality control functions and splitting the seg-
ments). And once the TUs are saved to a TM, you can open them 
in the Translation Memories view and edit them there. 

Note 2: The sdlalign file which is open in the Alignment editor 
will not be automatically saved; you have to save it yourself from 
time to time by pressing Ctrl+Shift+S (or clicking the Save button on 
the Home ribbon). 

Note 3: You cannot print an sdlalign document. If you should 
want to read the document on paper, you need first to save it in 
sdlxliff format (see below, p. 314) and then convert it to Word 
format (see p. 253). 

 Edit source or target text: Use the Home ribbon. With the Alignment 
Edit Mode disabled (default), click in the text to edit and make the 
changes. You can use Cut/Copy/Paste via the keyboard or the Home 
ribbon, but you cannot insert a Return character. 

With the Alignment Edit Mode disabled (default): 

 Disconnect one segment: Right-click in target or source text and 
select Disconnect. Or click in either text and press Ctrl+Alt+D or click 
the Home > Segment Actions > Disconnect button. Can be undone 
(Ctrl+Z). 

Note: If one segment is connected to several opposite segments, 
the Disconnect command will disconnect all those connections even 
if you have selected only one of them. This action can also be un-
done, though. 

 Disconnect all segments: Press Ctrl+Alt+Shift+D or click the 

Disconnect All button  on the Home ribbon. All con-
firmed connections will also be disconnected. Note that although this 
is an irreversible action, you will not be warned. 

 Connect two segments:  
With the Alignment Edit Mode disabled (default): 
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Confirm  
connections 

Undo  
confirmations 
 

Click the segment number of either text (to highlight the segment in 
yellow) and drag it to the desired number in the opposite column.  

With the Home > Edit Mode > Alignment Edit Mode enabled (click the 

 button or press Alt/F10, H, A): This is how the segments are 
presented in that mode: 

 

Select the relevant tick boxes and click the Connect 1:1  
button (or press Alt/F10, H, 1). (If you select more than one box on ei-
ther side, the first segments on both sides will be connected.) You can 
also use the Connect n:n button (or press Alt/F10, H, C2), but if you have 
clicked more than two boxes, the result will of course be different – 
see below. 

 Connect several segments:  

 For one-to-one connections (not more than two in one go), select 

the relevant boxes and click the Connect 1:1  button 
(or press Alt/F10, H, 1). The segments will be connected from the 
top down, one-to-one. Any extra selected segments on either side 
will be left out. The connections can be undone one at a time 
(from the bottom up). 

 For one-to-many connections, select all relevant boxes and click 

the Connect n:n  button (or press Alt/F10, H, C2). This 
action cannot be undone!  

Note: No more than 3 segments on either side can be selected. 
If you select more, only the Connect 1:1 button is enabled and 
only the first connection will be established. 

A connection is confirmed or unconfirmed. An unconfirmed connec-
tion is indicated by a dotted line; a confirmed one is whole. A con-
firmed connection has the Quality Value of 100; an unconfirmed one 
has the value given by Studio during the initial alignment. 

With the Alignment Edit Mode disabled (default): 

Every connection that you make yourself is automatically confirmed. 
Any dotted line can be confirmed by selecting it – with the Alignment 
Edit Mode deselected – and pressing Ctrl+Shift+F, or right-clicking and 
selecting Confirm, or clicking the Home > Segment Actions > Confirm  
button. 

To confirm all segments at the same time, use Ctrl+Alt+F or the Confirm 

All  button.  

All confirmation actions can be undone one by one in reverse order. 
You can also reject a specific confirmed connection by selecting it and 
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pressing Ctrl-Shift+J or clicking the Home > Segment Actions > Reject  
button. 

If a large number of segments need realignment but the errors are not 
extremely off, you can try fixing it using the Realign function: Create 
new reference points by correcting alignments at suitable points. 
Then, with the Alignment Edit Mode disabled, click the Home > Tasks > 
Realign button (or press Alt/F10, V). 

If you find that the changes to connections that you have made have 
caused a situation which is in fact worse than the original alignment, 

you can always start anew with first Disconnect All (  or 
press Ctrl+Alt+Shift+D) and then Home > Tasks > Realign (or press Alt/F10, 
V). 

Another, less draconic method, is to correct all 2:1 and 1:2 incorrect 
connections, confirm the corrections and then do Realign. 

If you just want to close the alignment file (without importing it into 
a TM or exporting it into sdlxliff format), press Ctrl+Alt+W (or use the 
Home > Tasks > Close button). If you want to close all open alignment 
files, press Ctrl+Alt+Shift+W (or use the Home > Tasks > Close All button). 
If there are unsaved changes (indicated by an asterisk * at the end of 
the filename on the tab), you will be asked if you want to save them. 

Importing an alignment file into a TM 

When you’re done editing the realignment file, it’s time to import the 
result into your TM. 

Each TU, when imported into the TM, is assigned three fields particu-
lar to this type of TUs: 

SourceFile 
TargetFile 
Quality 

The quality value is of course the same as the one that you can see as 
a tooltip when you point to the segment number in the disabled 
Alignment Edit Mode: 

 
Only aligned segments will be imported. Confirmed segments will 
have a quality value of 100; unconfirmed will have the value that was 
assigned by Studio during the initial alignment. 

There are two import options: Quick and Advanced. The differences 
can be summarised thus: 

 Quick import Advanced import 

Which 
TM 

The target TM is the one 
specified at the start of the 
alignment. 

The target TM can be changed to 
whatever you prefer. 

Aligned 
pairs 
imported 

Only connected segments 
are imported. 
All aligned pairs are im-

Only connected segments are 
imported. 
You can specify a value threshold 
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Quick Import 
 

Advanced  
Import 
 

ported. different from the one specified at 
the start of the alignment. 

Specific 
import 
options 

No specific import options 
can be set. 

You can specify extra options for 
the import. You can also specify 
custom fields values to be applied 
to the imported TUs. 

The respective procedure is described below. 

The result after import will be announced like this: 

 

or 

 

In this latter case, the discrepance between the number of segments in 
the sdlalign document and the number of imported TUs is easily ex-
plained: the sdlalign document contained nine segments which con-
sisted of numbers only. Evidently – and sensibly – only one of those 
segments is considered a valid TU. In other cases, such a discrepance 
may be caused by the fact that a number of the segments already were 
represented in the TM. 

If the aligned file has a very complicated connection structure (as in 
the second example on p. 308), the total number of alignment pairs 
given in the Information pane above (corresponding to “55” in 
“47/55”) may well be much lower than the number of aligned seg-
ment reported when the alignment is finalised; see p. 305. 

The Quick Import means that the import is made into the TM you 
specified when you started the alignment. Press Ctrl+Alt+I or click the 
Home > Tasks > Import into Translation Memory button.  

If you have forgotten into which TM the segments are going to be 
imported, press Ctrl+Shift+I or click the bottom part of the same but-
ton and select Advanced Import. In the dialog box that opens (Select 
Translation Memory) you will see the name and location of the TM that 
you specified at the start of the alignment process. 

If you want to change the TM, use the Advanced Import option. 

The Advanced Import lets you specify a number of parameters which 
affect the result.  

 Press Ctrl+Shift+I or click the bottom part of the Home > Tasks > Import 

into Translation Memory button  and select Advanced Im-
port. The same Select Translation Memory dialog box as in Align Multiple 
Files opens: 
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Open the TM 

 

 Make changes as needed. Click Next. The Alignment and Translation 
Memory Import Options dialog box opens. 

 

 Make any necessary changes and click Finish. The import is per-
formed. 

To open the TM, the usual procedure is used: Go to the Translation 
Memories view and select Alt+Shift+O (for a file-based TM) or Alt/F10, 
H, O2, S (for a server-based TM). 

Saving an alignment file in SDLXLIFF format 

The sdlxliff format allows you to use all the editing facilities used 
when you are translating, including the functions for quality control 
and for splitting source segments. You can also export an sdlxliff doc-
ument into Word or Excel format using the Export for External Re-
view function; see p. 253). 

To save the open sdlalign document as an sdlxliff file, press Ctrl+Alt+X 
(or use the Home > Tasks > Save button). The Save dialog box opens 
with the suggested filename [Source file name]_[Target file name].sdlxliff. 
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Unfortunately, you are not offered the option of opening the file 
manager with the folder containing the resulting file (as after the 
alignment); you have to locate the file and open it “by hand”. So take 
care where you save the file, then locate it and double-click it. It will 
open in the Editor view. There, you can manipulate it as usual, in-
cluding exporting for external review.  

Note: In this particular case, you can use the Translate Single 
Document option to open the sdlxliff file; Ctrl+Shift+O. However, 
then the first thing you must do is to create an associated project 
by saving the file (to the previous or any other location) – Ctrl+S – 
before you can apply any batch task to it. The reason is that with 
this way of opening the file, no project will be created, which you 
need to continue working and saving the results. When you dou-
ble-click the sdlxliff file, on the other hand, a project is created at 
the same time (which is why this is the only time you should 
open it that way if you want to avoid project duplicates.) 

When you edit the result in this way, it may be practical to use the 
Translate to Fuzzy option (p. 158) and stop the process (with Esc) 
when you want to edit the text. 

For further checking, you can reverse the TM and repeat the sdlxliff 
review process with the original target file(s) as source. 

When you’re ready to produce TUs based on the sdlxliff file, use a 
suitable batch task (Update Main Translation Memories, Update Project 
Translation Memories, or Populate Project Translation Memories). 
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47 Translation Units 
maintenance 

The Translation Memories view 

Ribbons 

The Home and View ribbons are – as always – specific:  

 

 

 

Description 

The Translation Memories view is where you edit the TUs stored in 
your TMs; i.e. change texts, formatting, field values, etc. – in fact 
much like you work with the segments when translating; one differ-
ence being that you can also edit the source segments; another that 
you also have field values to manipulate (if you have defined custom 
fields). The view typically looks like this (as usual, you can customize 
it by moving any pane which has a  symbol in its title list; see p. 
21): 

 

 

 
 

47 
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Navigation pane Menus and groups Search Details pane 

 
TM side-by-side editor Field Values pane 

 Custom Fields (in the Field Values pane) are fields which are not 
standard (system) fields but have been added by a user.  

 System Fields are automatically generated, e.g. creation and modi-
fication dates (p. 276). 

 Open a TM: Double-click its name in the Navigation pane (or use 
Alt+Shift+O, but then of course you have to locate it in the usual Open 
window). You can have several TMs open, but only one can be active. 
If you have several TMs open, you go between them by clicking the 
tabs on top of the Editor pane. If you have really many open, you can 
use the  symbol in the top right-hand corner; a list of all the open 
TMs is shown. 

If you have a TMX file that you need to edit, there is now an Open-
Exchange application, File type definition for TMX, which makes it 
possible for you to open it as a translatable file without converting it 
into an SDLTM. 

 Close a TM: As usual, click the × in top right hand corner of the Edi-
tor pane. If you have made any (pending) changes (see p. 319), you 
will be asked whether to commit them or discard them. 

 Remove a TM: In the navigation pane, right-click the TM to be re-
moved and select Remove From List.  
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The side-by-side Editor pane 

TM name tabs Source language segments Target language segments 

 
TU status Document structure Custom field 

values 

A TM will normally take up several pages in the Editor pane. The 
number of TUs per page is set with File > Options (or Alt/F10, F, T), select 
Translation Memories view and then set the Number of translation units 
per page as necessary. (To go between pages, press Alt + Right/Left ar-
row, or click the Home > Navigation icons.) 

Some explanations: 

 TU status: 

 Edited: Some change(s) has been made 

 To be deleted 

 Invalid: Some error (e.g. one segment is empty) was detected 
during verification (when the cursor was moved to another 
TU) 

The status is also reflected in the background colors of the TU: 
 White or gray: No pending changes. 
 Yellow: Pending changes. 
 Pink: Marked for deletion. 
 Blue: Currently selected. 

These colors may be customized; see p. 147. 

 Document structure: The same as for segments in the translation 
editor pane; see Annex E. 

 Custom field values: Reflects the field values shown in the Custom 
Fields pane (where you make any changes). 

Customizing the Translation Memories view 

You can customize some of the viewing characteristics here. Go to 
Home > Tasks group and select the dialog box launcher in the lower 
right-hand corner (or select File > Options (or Alt/F10, F, T) > Translation 
Memories View): 
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Editing individual TUs 

Note: All changes are pending until you commit them by 
clicking the Home > Save > Commit changes  button (or Alt/F10,  H,  
C). After commitment, no change can be undone. 

 Navigate between TUs: Navigate as usual (click, use arrows, scroll 
bar, etc.). To go between pages, press Alt + Right/Left arrow, or click the 
Home > Navigation icons. 

 Change text: Type, delete, copy and paste text as usual. 

 Delete a TU: Place the cursor in the TU and press Ctrl+D or select 
Home > Save > Mark TU for Deletion (or Alt/F10, H, M). 

 Edit Custom Field values: About Custom Fields, see p. 283. Select 
the TU and make necessary changes in the Custom Fields pane. 

 Undo pending changes in a TU: Select the TU and then select 
Home > Save > Discard TU Changes (or Alt/F10, H, U2). 

 Undo all pending changes: Close the TM by clicking the × in the 
top right hand corner of the editor pane and reply No to the question 
if you want to commit the changes. If you then want to continue edit-
ing that TM, you must open it again. 

 Find: Press Ctrl+F and fill in the alternatives (see figure under next 
item). Search up means Search upwards; with Use you can use wild-
cards (? for a single character; * for zero or more characters) or 
Regular expressions (i.e. expressions using special meta-characters; see 
p. 366). For Find Next, use F4; for Find Previous, use Shift+F4. 

Note: If the corresponding expression in the TU contains a tag, it 
will not be found. A workaround is to put an asterisk before, after 
and between the words, but that will also mean that many non-
interesting hits may be found. 
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 Find and Replace: Press Ctrl+F and select the Replace tab (see be-
low). The Replace All button will be activated once you have clicked 
Find Next and an occurrence of the search text has been found. 

 

(For explanations, see under Find above.) You can also use the Batch 
Edit function (see below), e.g. if you want to apply the changes only to 
specific TUs selected with a filter (see p. 324). If the TM is big, the fil-
ter function is preferable, being much quicker. The drawback is that it 
does not allow the use of regular expressions. 

Deleting several TUs at the same time (batch delete) 

If you want to delete more than one TU at once (and the straight-
forward method of deleting them one by one would be too cumber-
some), you can select them in the normal manner by selecting the row 
numbers and using the Shift or Ctrl key. If you need a more sofisticated 
selection, you can create a filter (see p. 324) with suitable criteria. 

 Make sure that the filter that is to be applied exists. 

 In the Translation Memories view, right-click the TM (it does not 
have to be open) and select Batch Delete. (Or select Home > Tasks > 
Batch Delete [or Alt/F10, H, D].) The Batch Delete - Batch Delete Filter win-
dow opens. 

 Select the filter to be applied. <no filter> will delete all TUs! 

 Click Finish to apply the deletion. 

Note: These changes cannot be undone! (But the action can be stopped 
while it's going on if you click Cancel, and all non-deleted TUs will 
then remain.) 
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Editing several TUs at the same time (batch edit) 

If you want to edit several TUs at once, you cannot do so by selecting 
them, because that’s not possible. What you can do is use the batch 
edit function, which lets you 

• find and replace text (excluding tags) 

• change or delete field values 
• delete tags 

If you don’t want the changes to be applied to all TUs, you have to 
first create a filter (see p. 324) with suitable criteria. 

To edit a batch of TUs, you create a Batch Edit Script – or use an ex-
isting one – which specifies what change actions to take. (You can se-
lect whether you want all actions, or only one action, to be applied to 
each TU.) This is how: 

 Make sure that any filter that is to be applied exists. 

 In the Translation Memories view, right-click the TM (it does not 
have to be open) and select Batch Edit. (Or select Home > Tasks > Batch 
Edit (or Alt/F10, H, B).) The Batch Edit wizard opens with the Batch Edit 
Script page: 

 

 If a filter is to be used, fill in its name.  Select whether to allow all or 
only one action per TU. If you are going to use an existing script, 
click the Load button and open it. Otherwise, click Add to begin creat-
ing actions for the new script. Add options are:  

- Find and replace text 

- Change field value 

- Delete field values 

- Delete tags 
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 Select for each action one of the categories in the following windows. 
Define each action as shown in the respective window. 
 Find and Replace Text: 

 

About regular expressions, see p. 366. 
 Change Field Values: 
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Note: If the field is Text Field, the existing text in the field will be 
replaced by whatever you type as Value. 

 Delete Field Values: 

 
 Delete Tags: 

 

 When all actions are defined, decide on their order using the Move 
Up/Down buttons. (In case you allowed only one change per TU, in 
step 3, the top action will be always performed. There may also be 
situations when the order is important for other reasons.) 

 Save the script, if you want to keep it. 

 Run the script by clicking Finish. 

Note: These changes cannot be undone! (But the action can be 
stopped while it's going on if you click Cancel, and all still unchanged 
TUs will then remain so.) 

Searching for duplicates 

You can use the Search Details window to list duplicate source seg-
ments and check the corresponding translations (and also delete any 
which should not be retained; depending on client and/or subject, you 
may of course want to retain different translations of the same source 
text). (You can, for instance, search for rows that contain a certain 
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expression in the source segment while at the same time containing 
another specific expression in the target segment.)  

 

Simply leave all fields empty, select Search in potential duplicates only 
for Search Type, and click Perform Search. Any duplicates will be listed.  

Note: Each duplicate is given its own page; go to the next (or pre-

vious) one with Alt+Right/Left Arrow or .  

There is also an OpenExchange application from SDL, The SDL 
Translation Memory Management utility, which includes a function 
for the removal of duplicate entries, in addition to ist functions for 
export of Studio TMs to Trados 2007 format and for reversing lan-
guages in Studio TMs. 

Filtering TUs 
The filter function lets you view only TUs with particular characteris-
tics. A filter can also be used when exporting or importing TUs. (E.g., 
you may want to create a specific TM which contains only TUs per-
taining to a specific client, or TUs created after a certain date, etc. 
Export using an appropriate filter will give you that possibility. Or a 
corresponding import may do the trick.) You can use an existing filter 
or create a new one, using the Search Details pane.  

Note: A filter is specific to the TM that is open. This means that if 
you are going to use an existing filter created for another TM, 
make sure that any fields used in the filter also exist in the TM 
where it will be used. 

 Use a filter: You can create a new filter or use an existing one. You 
can also use a filter, together with search criteria, in the Source Text 
and/or Target Text fields in the Search Details pane (see figure below), 
in combination with the desired Search Type. And you can use the 
Case sensitive and Use wildcards options as appropriate (wildcard * 
stands for 0 or more characters; ? stands for a single character), to-
gether with the filter. When everything is ready, click Perform Search. 
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 Create a filter 
 Select Home > Filters > Add (or Alt/F10, H, A), or click the Add filter 

icon  in that group.  

 You can now name the filter (in Filter Name). The name is shown in 
the TM Filter field; an asterisk after the name indicates that the filter 
is not yet saved. 

 Add criteria as needed by clicking the Add button, which opens the 
Add Condition dialog box: 

 

with these Field options: 

 

 

The possible values in the Operator and Value  fields depend on the 
selected Field option. 

You can use the Boolean operators NOT, AND and OR as well as 
parentheses to combine the criteria. If you want to add the new 
condition above a selected one, click the Insert button. Clicking 
Add means that it will be inserted below. 
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 Save the filter with Home > Filters > Save (or Alt/F10, H, V1). Or click 
Perform Search without saving. 

 Export/import a filter: You export a saved filter for later use by se-
lecting Home > Filters > Export (or Alt/F10, H, X). You import a filter by 
selecting Home > Filters > Import (or Alt/F10, H, I2). An imported filter is 
added to the list in the TM Filter box. 

Note: The filters in the TM Filter list are associated with that TM 
and will be available every time you open that TM. You delete a 
filter by selecting it and then selecting Home > Filters > Delete (or 
Alt/F10, H, E1). 

Maintenance using Studio’s QA functions 
Using the plug-in application SDLTmConvert (see p. 281), you can 
convert a Studio TM into XLIFF format (and other formats). That 
means you can open it in the Editor view and run the verification 
against the TM itself, using all suitable QA settings. The procedure 
for this is well described in the documentation; furthermore, Paul Fil-
kin goes into detail in his blog post Memory is the mother of all wis-
dom (the multifarious blog). 

Maintenance using the TM Optimizer 
I would not normally write about an OpenExchange tool that (a) I 
haven’t explored, and (b) is not free. But based on my experience of 
the other tools offered by CodingBreeze (Erik de Vrieze), I would 
suggest to use the free trial offer for the TM Optimizer, which – in 
Erik’s words – 

 Increases TM leverage 

 Removes excessive formatting, e.g. font change, kerning, track-
ing, spacing 

 Removes extra formatting in target – this would cause extra 
formatting penalty 

 Makes the import of the TMX much faster 

 Makes migration from DOC in TagEditor to DOCX in Studio 
much easier 

More detailed information is given on the CodingBreeze homepage 
(on the Help tab of the TM Optimizer section). 
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48 Reversing languages  
in a TM 

It is a quite common situation that one wants to reverse the languages 
in a TM, i.e. make the source language into the target one and vice 
versa. In Studio, you do this as you did in Workbench: 

1. Create a new TM with the source and target languages “reversed”. 

2. Export the existing TM into TMX format. 

3. Import the exported file into the new, “reversed” TM. 

There are also two applications in OpenExchange which can do that for 
you: SDLTmReverseLangs and The SDL Translation Memory Man-
agement utility, which includes a function for the removal of dupli-
cate entries in addition to its functions for export of Studio TMs to 
Trados 2007 format. 

For SDLTmReverseLangs there are instructions at this SDL blog, and 
instructions for the TM Management utility are included in the down-
load package. 

But of course, if you get the excellent OpenExchange application An-
yTM Translation Provider, you will be able to use any TM in the re-
verse direction (what in fact happens is that the reverse TM is created 
automatically) without having to do anything except opening it via 
this plugin – plus you get all the other useful features that it offers; 
see p. 80. 
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49 Using server-based TMs 

In order to use a server-based TM, you need first to have a connec-
tion to the server in question, and second, to have a TM created on 
that server. The freelance translator will normally be provided with 
the details for the former step by a project administrator, and the sec-
ond step will probably be taken care of by a LSP client. Therefore, 
this manual will only cover the basic steps for adding and connecting 
to a server-based TM. 

Managing servers 
You manage the servers in the Servers dialog box. Here you can see 
the list of the servers that you have added (configured) and their cur-
rent status; you can add and delete servers; and you can store (and 
clear) your login credentials (user name and password). 

To open this dialog box, select File > Setup > Servers (or Alt/F10, F, U, V): 

 

 Edit server settings: If you need to change any of the server settings 
(see next section), open the Servers dialog box, select the server in 
question and click the Edit button. 

Adding a server connection 
Before you start, you need to know the address of the server, your us-
er name and password. 

Select File > Setup > Servers (or Alt/F10, F, U, V). The Servers dialog box 
opens. Click Add. The Add SDL Server dialog box opens: 

49 
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Fill in information – e.g. a server address given to you by a translation 
agency – and make selections as appropriate. (Do not prompt me again 
means that the user name and password settings are stored and you 
will not be asked for them again.) Click OK. The server is added in the 
Servers dialog box, and its status is shown. Click Close. 

Creating a server-based TM 
In the Translation Memories view, select File > New > New Server-based 
Translation Memory (or Alt/F10, F, N, E). The New Server-based Translation 
Memory - General dialog box opens: 
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Most of these options are self-explanatory. Create From lets you base 
the new server TM on an existing one. In Location you select the or-
ganization or resource library to which you want the new translation 
memory to belong (more about this in the GroupShare help). 
Container means the container where you want the new server-based 
TM to be placed on the TM Server. As for Enable character-based 
concordance search, see p. 278. 

Opening a server-based TM 
Normally, you add a server-based TM when the project is being set 
up, during the selection of the TMs to be used (see p. 78). If you do it 
afterwards, then first you need to decide at which level to do it: 
 For the default project settings: Open the Options dialog box by 

selecting File > Options (or Alt/F10, F, T). 
 For the settings of the active project/document: Open the Project 

Settings dialog box by selecting Home > Configuration > Project 
Settings (or Alt/F10, H, S1). 

 For the settings of a project template: Open the Project Template 
Settings dialog box. (Select File > Setup > Project Templates (or 
Alt/F10, F, U, P). The Project Templates dialog box opens; select the 
template in question and click Edit.) 

In the dialog box that you open, you add the server either under All 
Language Pairs (in the navigation pane) or under a specific language 
pair (e.g. if you want to use different servers for different language 
pairs). 
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Click Add and select Server-based Translation Memory. The correspond-
ing dialog box opens: 

 

Click Servers and select the appropriate TM. Select other options as 
appropriate and click Next. The Select Language Pair page opens. Select 
an existing pair or new source/target languages and click Finish. The 
TM opens. 

You can also open a server-based TM via File > Open > Open Server-
based Translation Memory (or Alt/F10, F, O, S). 
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PART VII – TERMBASES 

The basic uses of MultiTerm and 
the handling of termbases. 
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50 MultiTerm 
and termbases 

The use of MultiTerm is integrated in the use of Studio, where you 
can search for, edit and create termbase entries. For more radical 
termbase management – such as advanced searches, and the creation 
of new termbases – you have to start and use MultiTerm itself. Here I 
will just cover the basic uses plus the basic settings and the shortcuts 
(see Annexes K–N). As with Studio, you may find that it pays to study 
them in order to get a view of the functions available. For the rest, I 
refer to the quite extensive Help function and SDL Trados’ own resources, 
at www.translationzone.com/en/translator-products/sdlmultitermdesktop. 
There is also an interesting multifarious blog post by Paul Filkin, Is Mul-
tiTerm really that hard to learn? in his multifarious blog. And another 
one, Multitudinous terminology!, where he explains the reasons for 
the complexities of this application. 

MultiTerm 2014 supports termbases created in MultiTerm 6.x to 
2007, and termbases created in MultiTerm 2009 and 2011 are com-
pletely compatible with MultiTerm 2014 termbases. 

However, it may happen when you open a 2011 that you are told that 
the termbase needs to be reorganised. How to do this is well ex-
plained by Nora Díaz in her blog post Studio 2014: Termbase Needs 
to be Reorganized, but How?. 

The basic settings 

The basic settings available via File > Options (or Alt/F10, F, T) are quite 
few and easily illustrated by screenshots: 
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The MultiTerm window 

The Terms view – ribbons 

 

 

The Terms view – window 

This is a typical MultiTerm window with the Terms view activated. 

Navigation pane Entry pane Ribbons and groups 

 

In the Terms view, you work with terms and termbase entries. In the 
corresponding Navigation pane, there are three tabs: 
 Browse, with the terms from the selected database shown in al-

phabetical order. 
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 Hitlist, where you work with the termbase search results. 

 
 Termbases, where you select, in the list of open termbases, which 

termbase (the default termbase) to view in the Browse pane (click 
that termbase), and exclude termbases from searches. There are 
also other actions to perform; right-click a termbase name and 
they all become available. 

 
There are also other actions to perform; right-click a termbase 
name and they all become available: 

 
 

The Termbase Management view – ribbons 
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Layouts 

 
The Termbase Management view – window 

This is a typical Termbase view (note that the term “Catalog” for 
“termbase”, used in previous versions of MultiTerm, still hangs 
around here and there in the user interface, e.g. “Catalog Catego-
ries”): 

Navigation pane Work pane Ribbons and groups 

 

In the Navigation pane, you have a termbase navigation tree. Under 
each branch (termbase) is a list of object types. When you click an ob-
ject type, the corresponding information is shown in the Work pane. 

You can select different layouts for the display of termbase entries. 
Use the Home > Display group: 

 
Shrink display by 
10% (Ctrl+Subtract) 

Display 
size 

Magnify display by 10% (Ctrl+Add) 

The layout options are: 
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• Flags layout: all fields except for system and history  
• Full layout: all fields including systemt and history 
• Languages only: only descriptive fields at entry level, index 

fields at index level, and terminology fields at term level 
• Source/Target: only descriptive fields at entry level, source and 

target index fields at index level, and source and target termi-
nology fields at term level 

• MultiTerm Classic: default MultiTerm 5 layout 
You can create your own layout. In the Termbase Management view, 
right-click Layouts under the termbase in question and go on from 
therer. More information in the Help under Welcome and Contents > 
Layouts > About Layouts (on the internet it’s here).  
 

Opening termbases 
Select File > Open Termbase or press Ctrl+O and browse (in the Select 
Termbases dialog box) to the desired file (or use the Servers and Login 
buttons). When you’re through, makes sure that the bases you want to 
open are selected and press OK. 

Note 1: Strangely enough, the only way to have more than one 
termbase open is to open all of them at once. If you have one 
termbase open and then open a new one, the first one will be 
closed. 

Note 2: At the bottom of the dialog box is a link to SDL OpenEx-
change, where you can find (under “Terminology”) termbases pro-
vided by other Trados users. At the time of writing (April, 2014), 
there are Microsoft 2011 terminology collections for the European 
languages (Eastern European languages plus English; Western Eu-
ropean languages plus Africaans; “Asian” languages [English, Ara-
bic, Hebrew, Japanese, Korean and 3 Chinese]; English and Dutch 
(!); English and Polish; and separate ones for German, Greek, He-
brew and French).  

Creating a termbase 
Select File > New > Create Termbase or press Ctrl+Alt+T, name the base 
and select its place in your file hierarchy. The Termbase Wizard opens, 
showing the steps to go through: 

1. Create or select a definition for the termbase. 
2. Specify a name. 
3. Add language fields for the languages. 
4. Add descriptive fields and specify their properties. 
5. Define the structure of the entries. 

Note: You can at any time, after a termbase has been created, go 
back to this wizard and make changes (as long as you are author-
ized for that). 
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 Click Next. The Termbase Definition page opens: 

 

 Usually, the preferable alternative for Use a predefined termbase template is 
the second one (with Biligual glossary as probably the appropriate op-
tion; the other options are Multilingual termbase, Software: Graphical 
User Interface, and Term Lifecycle Management [TLM] – as for their mean-
ing, please see the Help: “About the Default Termbase Templates”; 
on the internet it’s here). Then click Next. The Termbase Name page 
opens, with fields for Friendly Name (mandatory), Description (optional), 
and Copyright (optional). (There is also a button Add more, which opens 
fields for the creation of a Splash screen, Termbase icon and Refer-
ence document.) Click Next. The Index Fields page opens: 

 

 Make your selections and click Next. (For a definition of index fields, 
see the Note on p. 82.) The Descriptive Fields page opens: 
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 Add and remove fields as necessary.  Then click Next. The Entry 
Structure page opens: 

 

 Make changes as needed. Note that you can set a field to be either 
Mandatory, Multiple, both, or neither. (By default, no field is mandatory 
but some allow multiple values.) The levels are rather self-explanatory 
(“index” here means “language”). Click Next. The Wizard Complete 
page opens. Click Finish. In the Catalog view, the new termbase is 
now included. 

Another way of explaining this procedure is given by Paul Filkin, who 
describes how to create a termbase with a number of words which are 
different in US and British English, for the purpose of terminology 
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verification. See his multifarious blog post Yanks versus Brits… lin-
guistically speaking; it also includes a video. 

Importing/exporting a termbase 

Importing a termbase 

The file to import must be an MTF.XML file, but you can convert 
termbases in other file types with SDL MultiTerm 2014 Convert; see 
below. 

 In the navigation pane, select the Termbase Management view. 

 Click Import under the target termbase. A list of existing import defini-
tions opens (in the pane to the right). 

 Select an import definition. You can also create a new one: Press 
Ctrl+Alt+C or right-click Import and select Create. The Import Wizard 
opens; continue to create the definition from there. Or, if an existing 
import definition is not shown in the list, you can load it (click Home > 
Load). 

 Otherwise, press Ctrl+Alt+P, or right-click or select Process. The Import 
Wizard – General Settings page opens. 

 Browse to the file to import. Select Fast import (if you think you can 
skip validation tests) and/or Apply filter as appropriate. Click Next. If 
you selected Fast import, the process continues with step 6 below. If 
you did not select Fast Import, the Validation Settings page opens: 

 

The exclusion file must be given an address. Other explanations: 
 Allow incomplete entries: Entries without data in a mandatory 

field are imported. 
 Allow over-complete entries: Entries with more fields than the 

target termbase are imported. 
 Ignore sublanguages: Pretty complicated meaning; please see 

Help. (But if you have entries for EN-GB and EN-US in your 
xml file, and you want to merge them in a single EN sub-
language [index], use this.) 

 Click Next. The Import Definition Summary page opens. 
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 Check the information given. If everything is OK, select Next. The 
Processing the Import page opens. 

 When the process is finalized, click Next. The Wizard Complete page 
opens. Click Finish. 

Exporting a termbase 

Before exporting, you need to decide 
 the format for the export 
 which fields to export 
 how to handle synonyms, homonyms and cross references (if any). 

 In the navigation pane, select the Catalog view. 

 Click Export under the termbase to be exported. A list of existing ex-
port definitions opens (in the pane to the right). 

 Select an export definition. Seven definitions are provided, but you 
can also create a new one: Press Ctrl+Alt+C or right-click Export and se-
lect Create. The Export Wizard opens; continue from there. 

 Press Ctrl+Alt+P or select Process. The Export Wizard – Export Settings 
page opens. 

 Click Save As, name the resulting export file and select its location 
and file format (xml, htm/html, rtf or txt). Make other selections as 
appropriate. Click Next. The Processing the Import page opens. 

 When the process is finalized, click Next. The Wizard Complete page 
opens. Click Finish. 

Converting a termbase from non-MT format 
MultiTerm is obviously a quite powerful tool where you can enter all 
sorts of information. On the other hand, many translators do not 
generally use termbases with more content than (bilingual) source and 
target terms and, sometimes, synonyms. Using the extremely popular 
OpenExchange application Glossary Converter (by Gerhard 
Kordmann), you can now easily convert Excel termbases from and to 
non-MultiTerm format (TBX format; TBX being the universal term-
base format corresponding to the TMX format for TM databases; al-
so to and from UTX formatted termbases). In fact, version 3 of this 
application is likely to fulfil most needs except sophisticated use of 
synomyns – you can even handle multimedia fields (e.g. image files). 
And once the settings are made, it’s all done with drag-and-drop! 

There is also a conversion tool included with Studio, SDL MultiTerm 
2014 Convert, which is a bit more complicated to use. I haven’t com-
pared the two in detail, but from what I understand, there is very lit-
tle that the Glossary Converter cannot handle. Here are brief over-
views. 
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Glossary Converter 

Glossary Converter is free of charge, but Gerhard invites you to make 
a voluntary contribution – check the Introduction in the Help. (Note: 
If you have a version previous to 3.0, you should update, since the 
improvements are substantial.)  

Unless your requirements are unusually specific (e.g. you need to 
specify the meaning of certain fields, or define a language), you 
should manage fine using the Converter without any preparations. 

This is the desktop icon and the main application window (which 
opens when you double-click the icon): 

 

 

 

 

 

 

To convert a file, you simply drag it from your file organiser to the 
icon or window. Or you can click in the window and select Alt+O to 
open a file dialog box (or right-click the icon and select Open). The In 
field in the window shows (some of) the permitted input file exten-
sions (the application detects the input format), and the Out field 
shows the formats that will be created. (You can select the first one; 
the second one is determined by the input file.) 

The Excel file format is fully supported for conversion to and from 
MultiTerm, but the application also supports (in general), MultiTerm 
XDT and XML pairs, TBX, UTX, and TMX. And you can convert 
any format directly into any other format.  

To give you an idea of the functionalities, here is the File Formats part 
of the Settings dialog box: 
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The application has its own documentation (the Help file), which in-
cludes a list of supported languages (same as those supported by Mul-
tiTerm). In addition, Paul Filkin, in his multifarious blog, has an entry 
describing its use (and still applicable, although it does not, of course, 
cover the additional features in version 3): Glossaries made easy. And 
another one, with a video describing how to use it (the previous ver-
sion, but still…) with TBX files: Great news for terminology exchange. 

And furthermore, Paul points to the possibility of creating a termbase 
from a TM, in the post Glossary to TM… been there, done that…. 
(Cf. his own suggestions on doing the opposite; see p. 301.) 

Another example of the usefulness of this application is if you have a 
complex database in MultiTerm and would like to have a simple 
overview of its structure and contents: Let Glossary Converter con-
vert it into an .xls file. 

SDL MultiTerm 2014 Convert  

If for some reason the Glossary Converter does not do the trick, you 
can always try the tool specially developed by SDL, the MultiTerm 
Convert. 

Perhaps the most common external format is Excel (where it is also 
easy to create a new termbase), so I'll use that as an example. Other 
convertible file types are: 

 MultiTerm 5 (MTW) files 
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 OLIF XML files 
 SDL Termbase (TDB) files 
 SDL Termbase Online (MDB) files 
 Spreadsheet and database exchange (CSV or tab-delimited TXT) 

files 
 Excel (XLS) files 
 TermBase eXchange format (TBX files) 

For a more extensive guide to conversion from Excel, see Jerzy 
Czopik’s guide “Creating a Multiterm term base from an Excel sheet 
with terminology” at trados-training.tts-td.com/Multiterm.pdf. 

The Excel document must be structured like this: 
English Swedish Definition 

computer dator  

screen bildskärm Lorem ipsum dolor. 

Other fields may of course also be defined; e.g. more target columns 
for synonyms (or you could use only the first two). Note that the col-
umns must have names. 

 Start Multiterm Convert (Start > All programs > SDL > SDL MultiTerm 
2014 > SDL MultiTerm 2014 Convert). The Welcome page opens. Click 
Next. The Conversion Session page opens.  

 Make selections as appropriate (New conversion session is usually fine). 
Click Next. The Conversion Options page opens. 

 Select source file format (in this case, Microsoft Excel). Click Next. 
The Specify Files page opens. 

 Specify the input (source) file. The names and locations of the Output 
file, Termbase definition file and Log file will be automatically filled in, 
but you can select or name them specifically. Click Next. The Specify 
Column Header page opens. 

 Here you must specify an index field for each language in turn. De-
fine the field types for any descriptive fields (such as definition, client, 
date, etc.) that are included in the source file. Click Next. The Create 
Entry Structure page opens. 

 Add/remove as appropriate fields in the field structure for the entries. 
Click Next. The Conversion Summary page opens. 

 Review and, if necessary, go back and make corrections. When you’re 
satisfied, click Next. The Converting page opens. 

 When the process is done, click Next. The Conversion Complete page 
opens (if all goes well). Click Finish. 

The converted file can then be imported (p. 341) into an existing 
termbase or one that you create (p. 338) for this purpose. In the lat-
ter case, you can perform the import during the termbase creation by, 
in step 3, selecting Load an existing termbase definition and then brows-
ing to the converted termbase. 

SDL Trados Studio 2014 – THE MANUAL 345 

http://trados-training.tts-td.com/Multiterm.pdf
http://trados-training.tts-td.com/Multiterm.pdf


MultiTerm and termbases Searching the termbase 

Converting a termbase into non-MT format 
A bilingual MultiTerm database with only source and target term 
fields is easily converted into Excel or TBX format with the SDL 
OpenExchange application Glossary Converter; see above. 

Searching the termbase 
Activate the Terms view. Select source and target languages in the 
Home > Languages group, and then use the Search group: 

Search value 
field 

Search mode Get next set of search results 

  
Search type Get previous set 

of search results 
  

Search modes (applicable when several termbases are open) are: 
 Hierarchical mode (Ctrl+H): The search is performed in the term-

bases in their order on the Termbases tab. No more bases are 
searched after a hit is found.  

 Parallell mode (Ctrl+P): All termbases are searched. The results are 
alphabetically sorted. 

 Sequential mode (Ctrl+P): All termbases are searched. The results 
are sorted after the termbases. 

Search types (how the search is performed) are: 
 Normal search (Ctrl+N): Finds a term or terms beginning with the 

search value. Wildcard characters (* or ?) can be used. 
 Fuzzy search (Ctrl+F): Terms which are similar to the search value 

are found. Wildcard characters cannot be used. 
 Full text search (Ctrl+U): All text fields in all entries in all languages 

are searched. 
Advanced search (how the search is performed) are: 
 Search for Duplicate Terms (Ctrl+D): Finds identical terms in the same 

language. 
 Search for Ad Hoc Entries (Ctrl+A): Finds termbase entires that were 

added to MultiTerm from other applications. 
 Go to Entry Number (Ctrl+G). 
You can also filter the search; use the Filters group (Home > Filters): 

Hard filtering Filter field 

  
Only return terms with a target  
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In the filter field you can select among defined filters (see below) and 
Source contains synonyms. 
Hard filtering (Ctrl+Shift+H): Entries which do not pass the filter are 
completely hidden. 
Only return terms with a target (Ctrl+T [SDLX: Ctrl+Shift+A]): If an entry 
that’s found does not contain a target term, it will not be shown. 
Start the search by pressing Enter. 

Note: Don’t forget that you can search the termbase in a simple 
way via the AutoSuggest function; see p. 207. 

Search filter – defining and using 
In the Termbase Management view, select Filters under the termbase 
where you want to apply the filter and press Ctrl+Alt+C, or right-click 
and select Create. The Filter Wizard opens, showing the steps to go 
through: 

1. Name the filter. 
2. Create the filter. 
3. Select the field(s) to filter on and specify filter criteria. 

Note: A filter such as this only filters whole entries; you cannot filter 
for e.g. terms with a certain status. 

 Click Next. The Filter Name page opens. Type a name and (optionally) 
a description. Click Next. The Filter Type page opens: 

 

 Select Simple or Advanced filter. Click Next and create the filter in the 
Filter Definition page: 
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 (The figure shows the Advanced filter page; the Simple filter page does 
not contain the part below Value at right.) When you have created the 
filter, click Next. The Wizard Complete page opens. Click Finish to close. 

The new filter is now added to the drop-down list in the Filter field in 
the Filters group on the Home ribbon. 

348 SDL Trados Studio 2014 – THE MANUAL 



MultiTerm and termbases Adding, editing and deleting termbase entries 

Input models 

Adding, editing and deleting termbase entries 
The Editing ribbon group in Terms view: Home > Editing group: 

Activate editing 
mode for current 
entry (F2) 

Add new entry = 
copy of current 
(F8) 

Close current 
entry tab 
(Ctrl+F4) 

Close all entry 
tabs 
(Ctrl+Shift+F4) 

 
Save changes & 
leave editing 
mode (F12) 

Merge all open 
entries into 
current (F9) 

Delete current 
entry 
(Shift+Del) 

Leave editing mode with-
out saving changes 
(Shift+Esc) 

First, if several termbases are open, select the one where the entry is 
to be added/deleted/edited: select the Termbases tab in the navigation 
pane and then select the termbase. If you don’t, the term will be au-
tomatically added to the default termbase. (For creating a termbase 
entry based on terms in the Studio Editor pane, see p. 189.) 

Note: By right-clicking an entry in the Navigation pane, in the 
Terms view, you get immediate access to four options: 

 

You can – but don’t have to – make use of input models and layouts. 
About layouts, see p. 337. An input model is a template for creating 
and editing entries, e.g. for entering a default value for a particular 
field. (See the Help, Welcome and Contents > Input Models > About Input 
Models; on the internet it’s here.)  

 

By default, only the Full Form model (dark yellow  when 
enabled) and its inactivation, the Short Form model are available. The 
Full Form displays all fields that are available for editing in the cur-
rent layout model, including any empty fields that may be filled. The 
Short Form only displays fields with content (other fields can be 
shown by clicking). 

You can create your own input models. In the Termbase Management 
view, right-click Input Models under the termbase in question and go 
on from therer. More information in the Help under Welcome and 
Contents > Input models > Creating Input Models (on the internet, it’s 
here).  
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 Add an entry: Press F3. The Entry pane changes to this: 

 

Double-click either square and type the desired term in the bigger box 
that opens. Close the box by pressing Enter and do the same for the 
other term. Save the entry with F12. 

You cancel the editing (before it is saved) with Shift+Esc. 
Note: When a new term is added, it will be marked as an ad-hoc 
entry so that terminologist can see when a term was created direct-
ly in Studio. A list of entries can then be generated in MultiTerm 
to find those that were thus added. 

About adding new entries during translation, see p. 189. 

 Edit an entry: Select (in the Navigation pane; Terms view) the entry 
to be edited and press F2. As when you enter a new entry, double-
click the square to be edited, make the desired changes and press En-
ter. Save the changes with Ctrl+F12 [SDLX: Shift+F12]. 

You cancel the editing with Shift+Esc. 
Note 1: If the termbase contains descriptive fields, a drop-down 
list to the left of the term is shown in the Add and Edit modes, and 
if you click that, you will get a list of the descriptive fields. Click in 
a field to add or edit the text there: 

 

Note 2: In the Add and Edit modes, a drop-down list to the right of 
the language name opens a field where you can add another term 
within that entry: 

 

 Delete an entry: Find the term in the navigation pane (Terms view, 
Browse tab), right-click it and select Delete. Or open the entry to be 
edited and press Shift+Delete. You will be asked to confirm the dele-
tion. 
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The MultiTerm Widget 
The MultiTerm Widget is an OpenExchange application with which 
you can look up terms in a MultiTerm termbase, in predefined online 
dictionaries (in a strict or a wider sense), and search in LinkedIn, 
YouTube, Wikipedia… 

When you have installed the Widget, it sits in your system tray look-

ing like this:  

(If it’s not there, you’ll find it in Start > All Programs > SDL > SDL 
MultiTerm 2014 > SDL MultiTerm 2014 Widget.) 
When you open it, you will see this window (here showing the default 
search options): 

 

However, you can add any number of search options, as Paul Filkin 
describes in his multifarious blog post Aliens and widgets. The corre-
sponding Help texts, Welcome to SDL MultiTerm Widget, give de-
tailed instructions on the setting up, configuration and uses. Note, 
thought, that the instructions under “Register a Termbase Server” – 
which refer to the Manager servers function during configuration – 
refers to the use of SDL MultiTerm on a server (mainly intended for 
the cases when an organisation has a MultiTerm termbase; then the 
user does not need to have MultiTerm installed but can look up terms 
simply using this Widget). To add Internet termbases (e.g. IATE) you 
need to edit the WidgetSearchProviders.xml file as Paul describes. But 
remember that you have to restart the Widget – i.e. first exit it, not 
just minimize it – in order for any change to this file to take effect. 

The Widget obviously functions a lot like IntelliWebSearch. I haven’t 
explored the differences, but it is clear that connecting to Internet 
termbases is much easier in the latter. 
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PART VIII – AUTOMATED 
TRANSLATION 

Automated – or machine – translation 
seems in many ways to be the unavoid-
able future in the translation business. 
Studio offers some options, but beware 
that the drawbacks not only have to do 

with quality. 
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51 Automated translation 
– basic information 

Automated translation (AT) is SDL’s term for what is often also called 
machine translation (MT) – since MultiTerm in SDL language is often 
abbreviated MT, it is easy to see why they would prefer another ab-
breviation. In the case of Studio, this is done via an Internet connec-
tion to these default options: 
 SDL Automated Translation (which is either SDL’s own free public 

translation service, or any automated translation service provided 
by e.g. the company where you work),  

 Google Translate (which used to be free of charge but is no longer 
so), or  

 SDL BeGlobal (provided free of charge for Studio users). 
The use of any of these services is recorded in the SDLXLIFF bilin-
gual file during translation. Segments where AT is used are indicated 
with the  icon in the status column. 

Note: The use of Google Translate, MyMemory (see p. 361) and 
Microsoft Translator may violate the non-disclosure agreement (if 
any) that you have with your client. Any source segments that you 
send to Google becomes their property, as is of course any match-
ing target segments that you find there. (All this may not be a 
problem if the document in question is already in the public do-
main.) SDL Trados, on the other hand, certifies that they do not 
make public any material they receive/send, nor can it be retrieved 
without their knowledge. As for BeGlobal, no target text is ever 
sent back, and the source text is only held in memory long enough 
for a translation to be provided; then it is discarded.  

The translations, however, are sent back to MyMemory, and Mi-
crosoft Translator, only if you expressly allow that. As for Google 
Translate, I can only say that the Update TM option cannot be se-
lected. 

An aside: if you are seriously considering working with so-called post-
editing – i.e. accepting machine translated texts and making sense out 
of it – you may find useful an OpenExchange tool developed by Pat-
rick Hartnett (author of, among others, the much appreciated 
SDLXLIFF Converter, now part of Studio), namely Post-Edit Com-
pare. It reports the modification you do of a translated text and pre-
sents the result in extensive tables and diagrams, all aimed at making 
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it easier for you to estimate the work – and costs – involved. In his 
multifarious blog entry Solving the Post Edit puzzle, Paul Filkin gives 
a detailed description of the practical use (and don’t miss the long 
discussions afterwards!). The tool is not free, but at €49.99, it may 
pay off quickly. 

Connecting to an Automated Translation Server 
(ATS) 

This text will only cover the public ATS’s, which means that you don't 
have to create server accounts and add them to a list of servers. For 
that, please consult the Help function. Note that ATS’s cannot be 
used for concordance lookups. 

Connecting to an existing server connection 

First, you need to add a connection to the server in question. 
 For the default project settings: Open the Options dialog box by 

selecting File > Options (or Alt/F10, F, T). 
 For the settings of the active project/document: Open the Project 

Settings dialog box by selecting Home > Project > Project Settings (or 
Alt/F10, H, S1). 

 For the settings of a project template: Open the Project Template 
Settings dialog box. (Select File > Setup > Project Templates [or 
Alt/F10, F, U, P[. The Project Templates dialog box opens; select the 
template in question and click Edit.) 

In the dialog box that you open, you will add the server either under 
All Language Pairs (in the navigation pane) or under a specific language 
pair (e.g. if you want to use different servers for different language 
pairs). 

Click the Add button in the right-hand pane: 

 

(The MyMemory Plugin option does not come with Studio; you have to 
download it; see below.) Select an option.  

 SDL BeGlobal: A new service providing a platform for automated 
translation. The Community option is available to everyone; the Enter-
prise option requires specific accounts. See the SDL presentation at 
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http://www.sdl.com/products/sdl-beglobal/#tab3 (and many other places 
on the net). If you use BeGlobal Enterprise you can choose between a EU 
and a US location of the server; the choice may affect connection and re-
sponse times. 

 Google Translate: When you select this, you must confirm that this 
use is in agreement with your translation policy (which you only are 
asked to do once). Thereafter, the connection to Google Translate is 
immediately added to the list of TM’s in the Project Settings dialog 
box. Note, however, that the Google Translate API is no longer free – 
you have to pay USD20 per million translated characters. 

More information about the API key can be found at the Google Trans-
late API site (https://developers.google.com/translate/?hl=en-UK).  

If you decide to use the Google Translate API, you should also down-
load and install the OpenExchange application MT Enhanced using 
Google Translate (provided by Patrick Porter). They allow you to select 
for masking a limited set of text strings (up to 5 phrases of maximum 
50 characters) in the source text – “redaction” – before it is sent to 
the Google Translate service (the selected text will be replaced with 
*****). It also does not re-send translated segments but only segments 
with “Not translated” status, which means that it is only the latter 
which are counted. See the documentation (very clarifying) which ac-
companies the installation file; it also includes the following caveat: 

“Keep in mind that redacting certain names and/or phrases is no sub-
stitute for ensuring that your use of the Google Translate/Microsoft 
Translator service complies with any confidentiality agreements which 
might be applicable to you. Selecting this option is no guarantee that 
using the service complies with any such agreement.” 

When you select MT Enhanced using Google Ttranslate on the Add 
menu, a Settings dialog box opens: 

 

This is where you apply the “redaction” mentioned above. 
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The web site Google Translate is still free to use. This means that you 
can use IntelliWebSearch and get the same results as with the Google 
Translate API. Once you have installed that, you need to make set-
tings in the IWS Edit window as follows: 
 Shortcut Key: e.g. Alt+E (or some other combination that is free; 

see Annex G. 
 Start: http://translate.google.se/#xx|yy| [where xx is the source 

language (lower-case) abbreviation and yy the target language] 
(You can of course use several language pairs, each with its Shortcut 
Key.)  
Using the search results is then a copy&paste process. 
As all users of IntelliWebSearch know, you can have many search engines, 
dictionary sites, and of course also machine translation sites pre-
programmed there, e.g. Systran, Babylon.  

 SDL WorldServer Translation Memory: This is a server-based 
translation memory and terminology resource provided by the SDL 
WorldServer Enterprise Translation Management System. It auto-
mates project management tasks, provides integration with Content 
Management Systems, financial systems and other TMS solutions, and 
provides for online or offline translation activities. TMs are all cen-
tralised, as are all other translation resources. You can use the TMs 
offline, but only if you are provided with a TMX export. With ap-
propriate permissions, Studio can connect directly to the server solu-
tion. (More information at http://www.sdl.com/products/sdl-worldserver/.) 

 MyMemory Plugin: If you don’t get this option automatically, download 
and install the plugin from SDL OpenExchange. When the option is 
there, you only have to click it. No settings need to be made. But note 
that its use may violate the non-disclosure agreement (if any) that you 
have with your client.  

The most recent version (2.4) gives you the option of storing a private 
TM – that only you can access – with MyMemory, and you can gen-
erate such a TM using both your own TMs as well as whatever 
matches MyMemory finds in its public stores. MyMemory now also 
transforms “partial matches into ‘nearly full’ matches by identifying 
missing parts, translating them and using a language model decoder to 
re-order and disambiguate terms” (a “Beta” function). We are fur-
thermore told that “MyMemory is able to extract and pre-translate 
terminology from your memories and monolingual documents to 
provide you with the information you need quickly”. 

This new version comes with fairly detailed instructions, which you 
can also find at mymemory.translated.net/doc/sdl-studio.php. And all 
current users will be glad to know that it is now possible to customize 
the penalty rate for matches from MyMemory.  

MyMemory “has been created collecting TMs from the European Un-
ion, United Nations and aligning the best domain specific multilingual 
websites”. Their translations “are provided by a combination of our 
statistical machine translator, Google Translate and Microsoft Bing”. 
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 SDL Automated Translation: The Add SDL Automated Translation di-
alog box opens:  

 

Select the first option and click Next. The Dictionary Settings dialog box 
opens: 

 

Under Dictionary Sequence, there are these options: 

 

And under Dictionary Project, these ones: 

 

These options are the base AT provider “engines” for specific types of 
languages (sometimes called “verticals”). The AT translations will 
then be made based on the assumption that you are translating using 
business language, or whatever dictionary you select. Enterprise users, 
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paying for a secure solution of their own, would work on training 
these engines to achieve superior results. 

You can also leave both fields empty. However, if you make selections 
and want to save this connection “template”, click Next; otherwise 
click Finish. For Next, The Save Connection Details dialog box opens: 

 

Give the connection a name and click Finish. The connection is added 
to the list of TM’s in the Project Settings dialog box. 

In addition to MyMemory, there are other OpenExchange applica-
tions providing machine translation resources: 

• iTranslate4.ecu Machine Translator “gives you access to machine 
translation in any direction between many language pairs. For 
many languages it returns alternative results. The translations are 
brought to you by Europe's leading machine translation compa-
nies.” It is not free of charge, but the price is pretty reasonable: 
translation of one million characters costs 7 euro. A trial of 10,000 
characters is free, however – but there is a but: this facility requires 
external providers – and they are not free (except SYSTRAN; see 
below). You sign in for your API key in Step 2 of your First Time 
Configuration when you select this option under the Add TM but-
ton. The suppliers/participants are MorpoLogic (Hungary), 
SYSTRAN (France), Lunguatec (Germany), pwn (Poland), 
SkyCode (Bulgaria), Amebis (Slovenia), Sunda Systems (Finland), 
PROMPT (Germany), and Trident (Latvia), and the one(s) who are 
available depends on the language combination of the particualr 
project. 

• SYSTRAN for SDL Trados Studio provides translations either from 
your SYSTRAN Enterprise Server environment or from SYSTRAN 
Online Services, which includes the free SYSTRANet resource – 
register an account at http://www.systranet.com/. When you add 
SYSTRAN to your TM list, select SYSTRAN Online Services (unless 
you have created a paid-for account [Enterprise Services] or have 
your own server for this). However, unless your language combi-
nations consist of English, German, French, Italian, Dutch, Spanish 
or Greek, the free service is not for you. 

SDL Trados Studio 2014 – THE MANUAL 359 

http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=249
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=281
http://www.systransoft.com/translation-products/server/systran-enterprise-server
http://www.systranet.com/


Automated translation – basic information Connecting to an AT server 

• MT Enhanced using Microsoft Translator (provided by Patrick Porter) 
allows you to select for masking a limited set of text strings (up to 
5 phrases of maximum 50 characters) in the source text – “redac-
tion” – before it is sent to the Microsoft Translator service (the se-
lected text will be replaced with *****). It also does not re-send 
translated segments but only segments with “Not translated” sta-
tus, which means that it is only the latter which are counted. See 
the documentation (very clarifying) which accompanies the instal-
lation file; it also includes the following caveat: 

“Keep in mind that redacting certain names and/or phrases is no 
substitute for ensuring that your use of the Microsoft Translator 
service complies with any confidentiality agreements which might 
be applicable to you. Selecting this option is no guarantee that us-
ing the service complies with any such agreement.” 

Note: Before using this facility you need to need to get a private 
subscription to the API and use the credentials (Client ID and 
“Client Secret”) which are then provided. This is not a simple 
process, but Patrick gives good guidance in his documentation. 
Note also that the subscription is free only up to two million 
characters per month. 

When you select MT Enhanced using Microsoft Translator under the 
Add TM button, a Settings dialog box opens: 

 

If you select Access MS Translator anonymously, you will see this 
warning message: 

You have selected the option to access the API anonymously. 
This option allows access to the Microsoft Translator API without cre-
dentials, but when it is selected, your edited segments will be returned 
to Microsoft when confirmed. 
Any updated translation units returned to Microsoft can potentially be 
accessed by anyone else using the Microsoft Translator API. 
For more information, click the help icon on the settings form. 
If you want to prevent your translations from being returned to the API 
at all, do not select this option. Instead, make sure to sign up for your 
private Microsoft Translator API credentials and enter them in the set-
tings form. 
The anonymous option can only be changed when the provider is 
newly added. 

This is further explained by Patrick at linguisticproductions.com/ 
mtenhancedmst/settingshelp.php, which also makes reference to the 
Microsoft Translator Privacy policy – to be studied if you want to 
be careful.  
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The Provider options  tab is where you apply the “redaction” men-
tioned earlier (the Use redaction option is unchecked by default) 
and also decide whether you want to re-send your translations:  

 

Usefulness of automated translation 

SDL ATS and BeGlobal: The suggestions you get are word-for-word 
translations, looking like random hits in a dictionary. The results de-
pend on the quality of the engine; free engines are basic, which means 
that they are not always very good. However, as they are trained spe-
cifically for the area that a particular enterprise works with, the quali-
ty should get better and better. 

MyMemory Plugin: Sometimes amazing results, due to the fact that it 
contains more than 630 million translations in around 80 languages. 
Highly recommended, but note that its use may have confidentiality 
consequences even if you do not make your translated segments avail-
able. 

Google Translate: The results may be anything from very usable to to-
tally ridiculous. However, as time goes by, more and more translators 
find that the results are surprisingly useful and – depending on lan-
guage combinations and topic, of course – sometimes applicable more 
or less as they come. 

Microsoft Translator: Much the same as for Google Translate, even if 
experience indicates that on the whole, Google tends to give better 
resuls. 

SYSTRAN: With the right language combination and topic, you may be 
lucky enough to get excellent results. 

Paul Filkin, in his multifarious blog, gives a lot of useful advice and 
suggestions about the uses of automated translation in the post 
There’s more than one way to skin a CAT. See for yourself the pletho-
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ra of AT providers that he has found useful (I believe he has added 
the red angles himself): 

 

Using automated translation  
during pre-translation 

If you want to use automated translation during pre-translation, you 
must set this up specifically. As usual, you need to decide where this 
setting is to apply: 
 For the default project settings: Open the Options dialog box by 

selecting File > Options (or Alt/F10, F, T). 
 For the settings of the active project/document: Open the Project 

Settings dialog box by selecting Home > Project > Project Settings (or 
Alt/F10, H, S1). 

 For the settings of a project template: Open the Project Template 
Settings dialog box. (Select File > Setup > Project Templates [or 
Alt/F10, F, U, P]. The Project Templates dialog box opens; select the 
template in question and click Edit.) 

In the dialog box that you open, select either All Language Pairs (in the 
navigation pane) or a specific language pair (if you don’t want to use 
this function for all language pairs). 

In the right-hand pane, select Apply automated translation for When no 
match found: 
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Other ATS settings 
If you use other than public ATSs, Studio has functions for editing the 
connections involved, plus for how to enter a Language Weaver key. 
For such things, please use the Help function. 

Related OpenExchange applications 
If you work with Memsource Cloud, Lingenio Translation Server, 
KantanMT, Sunda Translator, or MnemeSuite TMs, there are Open-
Exchange applications which make it possible for you to work within 
Studio as with any other Studio Project. (At the time of writing – 
April, 2014 – the KantanMT, Sunda Translator and MnemeSuite ap-
plications are noit available for Studio 2014.)  
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PART IX – REGULAR 
EXPRESSIONS 

Wikipedia: “Regular expression provides a 
concise and flexible means for ‘matching’ 
(specifying and recognizing) strings of text, 

such as particular characters, words, or 
patterns of characters.”  
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52 Regular expressions – 
an introduction 

 In many of the Studio filtering functions you can use so-called regu-
lar expressions, or “regexes” for short. 

Regex is a powerful technique for specifying filters which may be 
used when you are filtering segments, or using the Find function, in 
the Editor view. It can also be used in the QA checker to search for 
specific strings in source and/or target segments, for writing (excep-
tions to) segmentation rules, for specifying file types that should use a 
particular filter, etc. 

Here are a couple of very simple examples: 

^[0-9] finds segments starting with a number 

[^0-9\.,] excludes segments containing numbers, a full stop or 
a comma 

[0-9,\.]+$ finds segments which are numbers only, including 
commas or dots, irrespective of the size of the num-
bers and number of thousand separators. 

(If you have used advanced Find in Word, you will recognize the 
principle even if the use of special characters is not the same.) 

Complicated regex expressions are not simple, but there is help to be 
had. Paul Filkin at SDL Trados has written a multifarious blog post 
on this topic: Regex….. what regex..!; he has also given an example in 
the same blog: A couple of little known gems in SDL Trados Studio. 
He has followed up that first blog entry with three more: Regex… and 
“economy of accuracy”, which gives a crash course in the form of an 
instructive step-by-step example; Search and replace with Regex in 
Studio – Regular Expressions Part 3, DOGS and CATS…  – Regular 
Expressions Part 4! (about filtering segments containing one word but 
excluding them if another is also contained), and Regex for Microsoft 
Word… is there no end?. (And don’t forget the Studio Help! which 
has a number of basic examples – see the section on “Examples - Struc-
turing Text Files [Regular Expression Delimited Text Files]”; on the 
internet it’s here.)  

The site regular-expressions.info contains an enormous amount of infor-
mation, and of course there is a tool for constructing regex expres-
sions: RegexBuddy (regexbuddy.com). (Note that it is important to set 
the correct “flavour” in the second row of RegexBuddy: for Studio it 
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should be .NET.) You may also try Regex Hero, which offers testing 
facilities, a set of video tutorials and a host of other stuff. Another 
popular site is Expresso (http://www.ultrapico.com/Expresso.htm). 
And Substitutions in Regular Expressions gives an overview of substi-
tution elements. 

Perhaps the simplest way to test your regex expressions is to try them 
out in the filtering function (p. 162) in the Editor view: then you will 
immediately see what results they give. 

Finally, here are a couple of examples of simple but effective uses of 
regulated expressions: In his blog post Simple regular expressions for 
SDL Trados Studio filters, Riccardo Schiaffino (blog: About Transla-
tion) shows how to use the filter top.?coat to find both “topcoat”, 
“top coat” and “top-coat” (which is not easy otherwise). And Tuomas 
Kostiainen, in his blog, uses regulated expressions to find incorrect 
translations of one and the same term during QA checking: Simple 
Terminology Check. 
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ANNEXES 
Annexes A–J list Studio shortcuts. Note that 
these shortcuts are the ones included in the 
default user profile; see p. 66. Specific vari-

ants in SDL Trados and SDLX profiles are 
denoted like this: Default | SDL Trados | SDLX. 

An = sign means “same as Default”. 
Expressions such as Alt, H and F10, R mean 
that the keys are pressed not simultaneously 

but one after the other. 
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Annex A 

Keyboard shortcuts – All views 
 

About  
Align Multiple Files  
Alignment editing Ctrl+Shift+A 
Add-Íns ribbon Alt, D; F10, D 
Align Translated Documents  
Check for Updates  
Client Services  
Copy Ctrl+C 
Create AutoSuggest Dictionary  
Customer Feedback  
Cut Ctrl+X 
Editor  
Exit Alt + F4 
File tab Alt, F; F10, F 
Files  
Find Ctrl+F 
Find Next F4 
Find Previous Shift+F4 
Full Screen F11 
Generate AutoSuggest Dictionary  
Help Topics F1 
Help ribbon Alt, E; F10, E 
Home ribbon Alt, H; F10, H 
Manage User Profiles  
Next view Ctrl+Tab 
Open alignment file Ctrl+Shift+A 
Options  
Paste Ctrl+V 
Plug-ins  
Prepare FrameMaker 7 files  
Prepare QuickSilver files  
Previous view Ctrl+Shift+Tab 
Product Activation  
Projects  

Redo Ctrl+Y; Alt, 3; 
F10, 3 

Refresh View F5 
Replace Ctrl+H 
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Reports  
Review Alt, 4; F10, 4 
Save Document Alt, 1; F10, 1 
Servers  
Software Localization  
Terminology Management  
Translation Memories  

Undo Ctrl+Z; Alt, 2; 
F10, 2 

Upgrade Translation Memories  
User Interface Language  
View ribbon Alt, V; F10, V 
View Log File  
Welcome view  
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Annex B 

Keyboard shortcuts – Editor 
 

Activate Display Filters Ctrl+Shift+F6 
Activate Display Filters Search Box Ctrl+ F6 
Activate Row Alt+Home 
Active Document Settings  
Adapt Font Sizes  
Add AutoText Entry Alt+F7 
Add Comment Ctrl+Shift+N 
Add New Term Ctrl+F2 | = | Ctrl+F11 
AddCommentContextAction  
Advanced ribbon Alt, A; F10, A 
Alternative Translation Layout  
Auto-scroll Source Document  
Browse  
Cancel Term Editing Ctrl+F10 
Change Case Shift+F3 | = | F12 

Change tag display mode  Ctrl+Alt+D | = | 
Ctrl+Alt+Shift+F4 

Check Spelling F7 | = | none 
Clear All Formatting Ctrl+Alt+Space 
Clear Draft Segments Alt+Shift+Del 
Clear Selected Tag Formatting Ctrl+Space 
Clear Tag Formatting Ctrl+Alt+Space 
Clear Target Segment Alt+Del 
Close Ctrl+F4 
Close All Ctrl+Shift+F4 
Comments  
CommentContextAction  
Concordance Search F3 | = | Enter 

Confirm and Move to Next Segment  Ctrl+Alt+Enter;  
AltGr+Enter 

Confirm and Move to Next Unconfirmed 
Segment  

Ctrl+Enter | Alt+(num)+ | 
=  

Confirm and translate until next fuzzy match Ctrl+Alt+F 

* “Focus” refers to which row can be selected for some action. These shortcuts means 
you move that selection possibility down/up. Meanwhile, the insertion point (for editing 
target text) stays where it was. In other words, with the “focussing” shortcuts, you may 
select non-contiguous segments. 
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Confirm but don’t move to next segment Ctrl+Alt+Shift+Enter 
Confirmation Statistics  
Copy All Source to Target  Alt+Shift+Ins | = | Shift+F4 
Copy Source to Target Ctrl+Ins, Alt+Ins 
Decrease Font Size  
Delete All Messages  
Delete to End of Row Ctrl+D 
Delete To Next Tag Ctrl+Shift+D 
Edit Comment (incl. Delete)  
Edit Source Alt+F2 
Export for External Review  
External Refresh Ctrl+Shift+R 
Focus* Next Row Alt+Down 
Focus* Previous Row Alt+Up 
Go To Ctrl+G 
Go to Next Comment Ctrl+ M 
Go to Previous Comment Ctrl+Shift+M 
In Source Alt+F6 
In Target Alt+Shift+F6 
Increase Font Size  
Internal Refresh Ctrl+R 
Lock Segment Ctrl+L 
Lock Selection  
Lookup Translations Ctrl+Shift+T 
Merge Segments Ctrl+Alt+S | = | Ctrl+J 
Messages  
Move to Next Segment Ctrl+Down 
Move to Previous Segment Ctrl+Up 
Open Document Ctrl+Shift+O 
Preview  
Protect Tags  
QuickInsert Closing Tag  Ctrl+OemPeriod ** 
QuickPlace Ctrl+Alt+Down, Ctrl+OemComma ** 
Refresh Filters  
Reject Segment Ctrl+Shift+Enter 
Repeat Go To Ctrl+J | = | Ctrl+Shift+G 
Reset Filters Ctrl+Alt+F6 
Restore Tags Ctrl+Shift+G | = | Ctrl+Alt+Shift+G 
Review or Sign-off Complete  
Review ribbon Alt, R; F10, R 
Save Ctrl+S 
Save All Ctrl+Shift+S 
Save As F12 | = | Shift+F12 
Save Copy As  
Save Source As  
Save Target As Shift+F12 | = | Ctrl+Shift+F12 
Save Term Ctrl+F12 

* For “Focus”, see previous page. 

** “Oem” keys means keys that vary with local keyboards; i.e. normally you use the 
main keyboard and not the numeric keypad. 
Scroll source to target selection  
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Select All Ctrl+A 
Select Next Row (from the one selected) Alt+Shift+Down 
Select Next Row Content (till the end of the 
segment) Ctrl+Shift+Down 

Select Previous Row Alt+Shift+Up 
Select Previous Row Content  Ctrl+Shift+Up 
Select Row Alt+Space 
Show Preview none | = | Ctrl+Alt+Shift+B  
Snow Translated Terms Ctrl+Shift+L 
Show Whitespace Characters  
Source Concordance Search  Ctrl+F3 | = | Ctrl+F7 
Split Segment Alt+Shift+T 
Target Concordance Search  Ctrl+Shift+F3 | = | Ctrl+Shift+F7 
Term Recognition  
Termbase Search  
Termbase Viewer  
Toggle between Source and Target  F6 
Toggle formatting tag display Ctrl+Shift+H 
Translate Single Document Ctrl+Shift+O 
Translation Results  
Update from External Review  
Verify F8 
View Default Ctrl+Shift+D 
View Internally Default  Ctrl+E 
View Internally Source Ctrl+Q 
View Internally Source and Target  
View Internally Target Ctrl+K 
View Source Ctrl+Shift+Y 
View Source and Target Ctrl+Shift+B 
View Target Ctrl+Shift+P | = | Ctrl+Alt+Shift+T 
View Source and Target Ctrl+Shift+B 
View Target Ctrl+Shift+P | = | Ctrl+Alt+Shift+T 
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Annex C 

Keyboard shortcuts – Editor >  
QuickInsert Toolbar (or, in fact, group) 
Bold Ctrl+B 
Copyright Ctrl+Shift+C 
Custom insert 0 Ctrl+Shift+0* 
Custom insert 1 Ctrl+Shift+1* 
Custom insert 2 Ctrl+Shift+2* 
Custom insert 3 Ctrl+Shift+3* 
Custom insert 4 Ctrl+Shift+4* 
Custom insert 5 Ctrl+Shift+5* 
Custom insert 6 Ctrl+Shift+6* 
Custom insert 7 Ctrl+Shift+7* 
Custom insert 8 Ctrl+Shift+8* 
Custom insert 9 Ctrl+Shift+9* 
Em Dash Ctrl+Alt+Subtract 
En Dash Ctrl+Subtract 
Euro Ctrl+Shift+E 
Italic Ctrl+I 
Left To Right  
Left To Right Mark Ctrl+Alt+Shift+M 
Non-breaking Hyphen Ctrl+Shift+OemMinus** 
Non-breaking Space Ctrl+Shift+Space 
Optional Hyphen Ctrl+OemMinus** 
Pop Directional Formatting  
Registered Ctrl+Alt+R 
Right to Left  
Right to Left Mark Ctrl+Alt+Shift+R 
Small Caps Ctrl+Shift+K 
Soft Break Shift+Enter 
Start Left to Right Embedding  
Start Left to Right Override  
Start Right to Left Embedding  
Start Right to Left Override  
Subscript Ctrl+Oemplus** 
Superscript Ctrl+Shift+Oemplus** 
Trademark Ctrl+Alt+T 
Underline Ctrl+U 

* Cannot be re-assigned. 
* “Oem” keys means keys that vary with local keyboards; i.e. normal-
ly you use the main keyboard and not the numeric keypad. 
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Annex D 

Keyboard shortcuts – Editor >  
TM and Concordance Window 

 

Add as New Translation  Ctrl+Shift+U | Ctrl+Alt+Up | 
Ctrl+Shift+U 

Apply Translation Ctrl+T | = | Ctrl+Shift+A 
Clear Concordance Search Window  
Concordance Search  
Delete Translation Unit Ctrl+Del 
Edit Translation Unit F2 
Insert Concordance Match into Document Ctrl+Alt+F3 
Select Match 1 Ctrl+1 
Select Match 2 Ctrl+2 
Select Match 3 Ctrl+3 
Select Match 4 Ctrl+4 
Select Match 5 Ctrl+5 
Select Match 6 Ctrl+6 
Select Match 7 Ctrl+7 
Select Match 8 Ctrl+8 
Select Match 9 Ctrl+9 
Select Next Match Alt+PgDn 
Select Previous Match Alt+PgUp 
Show Next Concordance Search Results  
Show Previous Concordance Search Results  
Toggle between Source and Target in TM or 
Concordance Window F6 

Toggle Concordance Search Type Alt+F3 
Translation Providers  
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Annex E 

Keyboard shortcuts – Editor > Track Changes 
 

Accept All Changes in Document  
Accept Change Ctrl+Shift+F9 
Accept Change and Move to Next Ctrl+F9 
Final Mode Ctrl+Alt+Shift+F9 
Move to Next Change F9 
Move to Previous Change Shift+F9 
Reject All Changes in Document  
Reject Change Alt+Shift+F9 
Reject Change and Move to Next Alt+F9 
Toggle Final Mode On/Off Ctrl+Alt+Shift+F9 
Toggle Track Changes On/Off Ctrl+Alt+F9 

 

SDL Trados Studio 2014 – THE MANUAL 377 



Annex F Keyboard shortcuts – Welcome view & Help 

Annex F 

Keyboard shortcuts – Welcome view 
 

Align Single Pair Ctrl+Shift+M 
Align Multiple Files Alt, H, A, L; F10, H, A, L 
Show Shortcuts Ctrl+F9 

 
 
 
 

Keyboard shortcuts – Help 
 

SDL Trados Events  
Studio Blog  
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Annex G 

Keyboard shortcuts – Shortcuts used in Editor 
and All views 
This table may be useful when you want to assign new shortcuts, or change existing 
ones, in the Editor view. Note that Shift+F10 and Ctrl+Shift+F10 are reserved for internal 
use and cannot be assigned. 
Alt, 1 Save document 
Alt, 2 Undo 
Alt, 3 Redo 
Alt, 4 Review 
Alt, A Advanced 
Alt+add [Trados] Confirm translation and move to next unconfirmed segment 
Alt, D* Add-Ins ribbon 
Alt+Del Clear Target Segment 
Alt+Down Focus Next Row 
Alt, E* Help ribbon 
Alt, F* File tab 
Alt+F2 Edit Source 
Alt+F3 Toggle Concordance Search Type 
Alt+F4 Exit 
Alt+F6 In Cource 
Alt, H* Home ribbon 
Alt+Home Activate Row 
Alt+PgDn Select Next Match 
Alt+PgUp Select Previous Match 
Alt, R* Review ribbon 
Alt+Shift+Del Clear Draft Segments 
Alt+Shift+Down Select Next Row (from the one selected) 
Alt+Shift+F6 In Target 
Alt+Shift+Ins Copy All Source to Target  
Alt+Shift+T Split Segment 
Alt+Shift+Up Select Previous Row 
Alt+Space Select Row 
Alt+Up Focus Previous Row 
Alt, V View ribbon 
AltGr+Enter Confirm and Move to Next Segment 
Ctrl+1 Select Match 1 

* Can be reassigned but if so, will not work. 
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Ctrl+2 Select Match 2 
Ctrl+3 Select Match 3 
Ctrl+4 Select Match 4 
Ctrl+5 Select Match 5 
Ctrl+6 Select Match 6 
Ctrl+7 Select Match 7 
Ctrl+8 Select Match 8 
Ctrl+9 Select Match 9 
Ctrl+A Select All 
Ctrl+Alt+D Change tag display mode  
Ctrl+Alt+Down, 
Ctrl+OemComma  QuickPlace 

Ctrl+Alt+Enter Confirm and Move to Next Segment  
Ctrl+Alt+F Confirm and translate until next fuzzy match 
Ctrl+Alt+F3 Insert concordance match into document 
Ctrl+Alt+O Open Project Folder 
Ctrl+Alt+R Registered 
Ctrl+Alt+S Merge Segments 
Ctrl+Alt+Shift B 
[SDLX] Show Preview 

Ctrl+Alt+Shift F4 
[SDLX] Change tag display mode 

Ctrl+Alt+Shift F9 Final Mode 
Ctrl+Alt+Shift G 
[SDLX] Restore Tags 

Ctrl+Alt+Shift L Left to right mark 
Ctrl+Alt+Shift R Right to left mark 
Ctrl+Alt+Shift T 
[SDLX] View target 

Ctrl+Alt+Space Clear All Formatting 
Ctrl+Alt+Subtract Em Dash 
Ctrl+Alt+T Trademark 
Ctrl+Alt+U Termbase Search 
Ctrl+Alt+Up Add as new translation 
Ctrl+B Bold 
Ctrl+C Copy 
Ctrl+D Delete to End of Row 
Ctrl+Del Delete Translation Unit 
Ctrl+Down Move to Next Segment 
Ctrl+E View Internally Default  
Ctrl+Enter Confirm and Move to Next Unconfirmed Segment  
Ctrl+F Find 
Ctrl+F Find 
Ctrl+F11 Save term 
Ctrl+F11 [SDLX] Add new term 
Ctrl+F12 [SDLX] Change case 
Ctrl+F2 [Default only] Add New Term 
Ctrl+F3 Source Concordance Search  
Ctrl+F4 Close 
Ctrl+F4 Remove from List 
Ctrl+F6 Activate Display Filters Search Box 
Ctrl+F7 [SDLX] Source Concordance Search  
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Ctrl+G Go To 
Ctrl+H Replace 
Ctrl+I Italic 
Ctrl+Ins, Alt+Ins Copy Source to Target 
Ctrl+J Repeat Go To 
Ctrl+J [SDLX] Merge rows 
Ctrl+K View Internally Target 
Ctrl+L Lock Segment 
Ctrl+M Go to Next Comment 
Ctrl+N New Project 
Ctrl+O Open Project 
Ctrl+OemMinus Optional Hyphen 
Ctrl+OemPeriod  QuickInsert Closing Tag  
Ctrl+Oemplus Subscript 
Ctrl+P View Source and Target 
Ctrl+Q View Internally Source 
Ctrl+R Internal Refresh 
Ctrl+S Save 
Ctrl+Shift+0 Custom 0 
Ctrl+Shift+1 Custom 1 
Ctrl+Shift+2 Custom 2 
Ctrl+Shift+3 Custom 3 
Ctrl+Shift+4 Custom 4 
Ctrl+Shift+5 Custom 5 
Ctrl+Shift+6 Custom 6 
Ctrl+Shift+7 Custom 7 
Ctrl+Shift+8 Custom 8 
Ctrl+Shift+9 Custom 9 
Ctrl+Shift+A [SDLX] Apply translation 
Ctrl+Shift+C Copyright 
Ctrl+Shift+D Delete To Next Tag 
Ctrl+Shift+D View Default 
Ctrl+Shift+Down Select Next Row Content (till the end of the segment) 
Ctrl+Shift+E Euro 
Ctrl+Shift+Enter Reject Segment 
Ctrl+Shift+F12 [SDLX] Save target as 
Ctrl+Shift+F3 Target Concordance Search  
Ctrl+Shift+F4 Close All 
Ctrl+Shift+F5 Activate Display Filters 
Ctrl+Shift+F5 [SDLX] Clear tag formatting 
Ctrl+Shift+F7 [SDLX] Target concordance search 
Ctrl+Shift+G Restore Tags 
Ctrl+Shift+G [SDLX] Repeat Go To 
Ctrl+Shift+H Toggle formatting tag display 
Ctrl+Shift+K Small Caps 
Ctrl+Shift+L Snow Translated Terms 
Ctrl+Shift+M Go to Previous Comment 
Ctrl+Shift+N Add Comment 
Ctrl+Shift+O Translate Single Document 
Ctrl+Shift+OemMinus Non-breaking Hyphen 
Ctrl+Shift+Oemplus Superscript 
Ctrl+Shift+P View Target 
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Ctrl+Shift+R External Refresh 
Ctrl+Shift+S Save All 
Ctrl+Shift+Space Non-breaking Space 
Ctrl+Shift+T Lookup Translations 
Ctrl+Shift+Tab Previous view 
Ctrl+Shift+U Add as New Translation  
Ctrl+Shift+U [SDLX] Add as New Translation  
Ctrl+Shift+Up Select Previous Row Content  
Ctrl+Shift+Y View Source 
Ctrl+Space Clear Selected Tag Formatting 
Ctrl+Subtract En Dash 
Ctrl+T Apply Translation 
Ctrl+Tab Next view 
Ctrl+U Underline 
Ctrl+Up Move to Previous Segment 
Ctrl+V Paste 
Ctrl+X Cut 
Ctrl+Y Redo 
Ctrl+Z Undo 
Enter [SDLX] Concordance search 
F1 Help Topics 
F2 Edit Translation Unit 
F3 Concordance Search 
F4 Find Next 
F5 Refresh View 
F6 Toggle between Source and Target  
F7 Check Spelling 
F8 Verify 
F10, 1* Save document 
F10, 2* Undo 
F10, 3* Redo 
F10, 4* View target document 
F10, D* Add-Ins ribbon 
F10, E* Help ribbon 
F10, F* File tab 
F10, H* Home ribbon 
F10, R* Review ribbon 
F10, V* View ribbon 
F11 Full Screen 
F12 Save As 
Shift+Enter Soft Break 
Shift+F12 Save Target As 
Shift+F12 [SDLX] Save As 
Shift+F3 Change Case 
Shift+F4 Find Previous 
Shift+F4 [SDLX] Copy all source to target 

* Can be reassigned but if so, will not work. 

The following functions are listed but do not have any shortcuts assigned. 
About All views 
Align Translated Documents All views 
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Check for Updates All views 
Create AutoSuggest Dictionary All views 
Editor All views 
Files All views 
Generate AutoSuggest Dictionary All views 
Home All views 
Manage User Profiles All views 
Options All views 
Plug-ins All views 
Prepare FrameMaker 7 files All views 
Prepare QuickSilver files All views 
Product Activation All views 
Projects All views 
Reports All views 
Servers All views 
Software Localization All views 
Terminology Management All views 
Translation Memories All views 
Upgrade Translation Memories All views 
User Interface Language All views 
View Log File All views 
Pop directional formatting Edit QuickInsert 
Active Document Settings Editor 
Add New Term Editor 
Auto-scroll Source Document Editor 
Browse Editor 
Comments Editor 
Confirmation Statistics Editor 
Decrease Font Size Editor 
Delete All Messages Editor 
Edit Comment (incl. Delete) Editor 
Export for External Review Editor 
In Source Editor 
In Target Editor 
Increase Font Size Editor 
Lock Selection Editor 
Messages Editor 
Preview Editor 
Protect Tags Editor 
Refresh Filters Editor 
Reset Filters Editor 
Review or Sign-off Complete Editor 
Save Copy As Editor 
Save Source As Editor 
Scroll source to target selection Editor 
Show Preview Editor 
Show Whitespace Characters Editor 
Term Recognition Editor 
Termbase Viewer Editor 
Translation Results Editor 
View Internally Source and Target Editor 
Update from external review Editor 
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Export for external review Editor 
Start left to right embedding Editor 
Start right to left embedding Editor 
Start left to right override Editor 
Start right to left override Editor 
Update from External Review Editor 
Left To Right QuickInsert Toolbar 
Right to Left QuickInsert Toolbar 
Clear Concordance Search Window TM window 
Concordance Search TM window 
Show Next Concordance Search Results TM window 
Show Previous Concordance Search Results TM window 
Translation Providers TM window 

384 SDL Trados Studio 2014 – THE MANUAL 



Annex H Keyboard shortcuts – Files 

Annex H 

Keyboard shortcuts – Files 
No shortcuts are assigned, but these are the possible ones. 

 
File menu Alt, F; F10, F 
Home ribbon Alt, H; F10, H 
View ribbon Alt, V; F10, V 
Add-Ins ribbon Alt, A; F10, A 
Help ribbon Alt, E; F10, E 
Save document Alt, 1; F10, 1 
Add Files  
Add Folders  
Add New Folder  
Analysis Statistics  
Cancel Check Out  
Change File Usage  
Check In  
Check Out  
Confirmation Statistics  
Create Project Package  
Create Regulator Review Bundle  
Create Return Package  
Create Studio 2009 Project  

Package  

Delete Files  
Delete Folder  
Download Specific Version  
Explore Containing Folder  
File Details  
Open File Externally  
Open File With  
Open For Review  
Open For Sign-off  
Open For Translation  
Revert to SDLXLIFF file  
Task History  
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Annex I 

Keyboard shortcuts – Projects 
 

File menu Alt, F; F10, F 
Home ribbon Alt, H; F10, H 
View ribbon Alt, V; F10, V 
Add-Ins ribbon Alt, A; F10, A 
Help ribbon Alt, E; F10, E 
Save document Alt, 1; F10, 1 
Save document Alt, 1; F10, 1 
File menu Alt, F; F10, F 
Home ribbon Alt, H; F10, H 
View ribbon Alt, V; F10, V 
Add-Ins ribbon Alt, A; F10, A 
Help ribbon Alt, E; F10, E 
Analysis Statistics  
Confirmation Statistics  
Create Project Package  
Create Project Template  
Create Regulator Review Bundle  
Create Return Package  
Create Studio 2009 Project Package  
Custom  
Customers  
Manual Tasks  
Mark as Complete  
New Project Ctrl+N 
Open  
Open Package  
Open Project Ctrl+O 
Open Project Folder Ctrl+Alt+O 
Print Preview  
Project Attributes  
Project Details  
Project Settings  
Project Templates  
Project Termbase Settings  
Reactivate  
Remove from List Ctrl+F4 
Revert to In Progress  
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Set as Active  
Task History  
Task Sequences  
Users  
Verification Project Settings  
View Project Files  
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Annex J 

Keyboard shortcuts – Reports 
 

File menu Alt, F; F10, F 
Home ribbon Alt, H; F10, H 
View ribbon Alt, V; F10, V 
Add-Ins ribbon Alt, A; F10, A 
Help ribbon Alt, E; F10, E 
Save document Alt, 1; F10, 1 
Delete Report Del 
Page Setup  
Print Ctrl+P 
Print Preview Ctrl+P 
Save As Ctrl+S 
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Annex K 

Keyboard shortcuts – Translation Memories 
 

File menu Alt, F; F10, F 
Home ribbon Alt, H; F10, H 
View ribbon Alt, V; F10, V 
Add-Ins ribbon Alt, A; F10, A 
Help ribbon Alt, E; F10, E 
Save document Alt, 1; F10, 1 
Add Filter  
Align Documents Alt, H, L; F10, H. L 
Align Multiple Files Alt, H, L, L; F10, H. L, L 
Align Single File Pair Ctrl+Shift+M 
Batch Delete  
Batch Edit  
Commit Changes  
Delete Filter  
Delete Language Pair  
Delete Translation Memory  
Discard TU Changes  
Export Filters  
Field Values  
Go to First Page Alt+Home 
Go to Next Page Alt+Right 
Go to Previous Page Alt+Left 
Import Filters  
Mark TU for Deletion Ctrl+D 
New Language Resource Template  
New Server-based Translation Memory  
New Translation Memory Alt+Shift+N 
New Translation Memory  
New Translation Memory From  
Next Page Alt+Right 
No Tag Text  
Open  
Open alignment file Ctrl+Shift+A 
Open Language Resource Template  
Open Server-based Translation Memory  
Open Translation Memory Alt+Shift+O 
Perform Search  
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Previous Page Alt+Left 
Refresh Alt, V, R; F10, V, R 
Remove All Translation Memories  
Remove from List  
Revert to Saved Filter  
Save Filter  
Search Details  
Settings  
Show Whitespace Characters Alt+Shift+N 
Tag ID  
TM Settings  
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Annex L 

Alignment 
 

Advanced Import Ctrl+Shift+I 
Align Single File Pair Ctrl+Shift+M 
Alignment Edit Mode  
Close Ctrl+Alt+W 
Close All F11 
Confirm Ctrl+Shift+F 
Confirm All Ctrl+Alt+F 
Connect  Ctrl+Shift+D 
Connect 1:1  
Connect n:1  
Disconnect Ctrl+Alt+D 
Disconnect All Ctrl+Alt+Shift+D 
Open Alignment file Ctrl+Shift+A 
Quick Import Ctrl+Alt+I 
Realign Ctrl+Shift+R 
Reject Ctrl+Shift+J 
Save Ctrl+Shift+S 
Save As Ctrl+Alt+Shift+S 
Save SDLXLIFF Ctrl+Alt+X 
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Annex M 

Document structure codes 
 

CO Text embedded in an image. 
FLD Document field or placeholder text. 
FN Footnote text. 
H Heading text. 

KW Keyword list entry, such as an index entry, for ex-
ample. 

LI Item from a bulleted or numbered list. 
MP Master page text. 
PF Page footer text. 
PH Page header text. 
P Paragraph text. 
REF Reference to a related paragraph. 

S Script. This is translatable text inside a piece of 
code. 

SB Sidebar text. 
TD Table cell text. 
TH Table heading text. 
T Translatable tag content 
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Annex N 

MultiTerm keyboard shortcuts – All shortcuts 
 

About  
Activate Ctrl+Alt+A 
Activate editing mode for current 
entry Alt, 2; F10, 2 

Activate Search Ctrl+Skift+S 
Add Copy F8 
Add New F3 
Add new entry Alt, 1; F10, 1 
Add-Ins ribbon Alt, A; F10, A 
Browse  
Cancel Skift+Escape 
Catalog Alt+Skift+C 
Catalog Categories  
Check for Updates  
Close All Entry Tabs Ctrl+Skift+F4 
Close Current Entry Tab Ctrl+F4 
Close Termbase Ctrl+Alt+B 
Close Termbase Ctrl+Alt+B 
Create Ctrl+Alt+C 
Create Termbase Ctrl+Alt+T 
Create Termbase Ctrl+Alt+T 
Delay Type Ahead Searching  
Delete Ctrl+Alt+D 
Delete Skift+Del 
Delete Termbase  
Delete Termbase  
Disable for Searching  
Duplicate Ctrl+Alt+U 
Edit Ctrl+Alt+E 
Edit F2 
Enable for Searching  
Enable Type Ahead Searching  
Exit  
Export Entry Ctrl+Skift+X 
File menu Alt, F; F10, F 
Full Form Input Model Ctrl+M 
Full Screen F11 
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Full Text Search Ctrl+U 
Fuzzy Search Ctrl+F 
Go to Entry Number Ctrl+G 
Hard Filter Mode Ctrl+Shift+H 
Help ribbon Alt, E; F10, E 
Help Topics F1 
Hierarchical Mode Ctrl+H 
Hitlist  
Home ribbon Alt, H; F10, H 
Leave editing mode without sav-
ing changes Alt, 4; F10, 4 

Save changes and leave editing 
mode Alt, 3; F10, 3 

View ribbon Alt, V; F10, V 
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Annex O 

MultiTerm keyboard shortcuts – All views 
 

About  
Catalog Alt+Skift+C 
Check for Updates  
Exit  
Full Screen F11 
Help Topics F1 
Manage User Profiles  
Next view Ctrl+Tab 
Options  
Plug-ins  
Previous view Ctrl+Skift+Tab 
Refresh View F5 
Terms Alt+Skift+T 
User Interface Language  
View Log File  
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Annex P 

MultiTerm keyboard shortcuts –  
Termbase Management 

 
Activate Ctrl+Alt+A 
Add-Ins ribbon Alt, A; F10, A 
Catalog Categories  
Close Termbase Ctrl+Alt+B 
Create Ctrl+Alt+C 
Create Termbase Ctrl+Alt+T 
Delete Ctrl+Alt+D 
Delete Termbase  
Duplicate Ctrl+Alt+U 
Edit Ctrl+Alt+E 
File menu Alt, F; F10, F 
Help ribbon Alt, E; F10, E 
Home ribbon Alt, H; F10, H 
Load Ctrl+Alt+L 
Process Ctrl+Alt+P 
Reorganize Ctrl+Alt+R 
Reverse Index Fields Ctrl+I 
Save Ctrl+Alt+S 
View ribbon Alt, V; F10, V 
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Annex Q 

MultiTerm keyboard shortcuts – Terms 
 

Activate editing mode for current entry Alt, 2; F10, 2 
Activate Search Ctrl+Skift+S 
Add Copy F8 
Add New F3 
Add new entry Alt, 1; F10, 1 
Add-Ins ribbon Alt, A; F10, A 
Browse  
Cancel Skift+Escape 
Close All Entry Tabs Ctrl+Skift+F4 
Close Current Entry Tab Ctrl+F4 
Close Termbase Ctrl+Alt+B 
Create Termbase Ctrl+Alt+T 
Delay Type Ahead Searching  
Delete Skift+Del 
Delete Termbase  
Disable for Searching  
Edit F2 
Enable for Searching  
Enable Type Ahead Searching  
Export Entry Ctrl+Skift+X 
File menu Alt, F; F10, F 
Full Form Input Model Ctrl+M 
Full Text Search Ctrl+U 
Fuzzy Search Ctrl+F 
Go to Entry Number Ctrl+G 
Hard Filter Mode Ctrl+Skift+H 
Help ribbon Alt, E; F10, E 
Hierarchical Mode Ctrl+H 
Hitlist  
Hitlist Settings  
Home ribbon Alt, H; F10, H 
Leave editing mode without saving changes Alt, 4; F10, 4 
Merge F9 
Next Entry in List Alt+Down 
Next Entry Tab ÍF6 
Next Filtered Entry in List Ctrl+Alt+Down 
Next Results Ctrl+Down 
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Next Viewed Entry Alt+Right 
Normal Search Ctrl+N 
Open Termbase Ctrl+O 
Parallel Mode Ctrl+P 
Previous Entry in List Alt+Up 
Previous Entry Tab Skift+F6 
Previous Filtered Entry in List Ctrl+AÍt+Üp 
Previous Results Ctrl+Üp 
Previous Viewed Entry Alt+Left 
Print Entry Ctrl+Skift+P 
Reorganize Ctrl+Alt+R 
Require Target Term Ctrl+T 
Reverse Indexes Ctrl+I 
Save F12 
Save changes and leave editing mode Alt, 3; F10, 3 
Search for Ad Hoc Entries Ctrl+A 
Search for Duplicate Terms Ctrl+D 
Sequential Mode Ctrl+S 
Servers Ctrl+Skift+E 
Set as Default Termbase  
Termbases  
View ribbon Alt, V; F10, V 
Zoom In Ctrl+Add 
Zoom Out Ctrl+Subtract 
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Special characters – coding 
The way to insert a character using the code is to press Alt+<code>. (Note that the char-
acter will not appear until after you let up the Alt key.) NumLock has to be activated. 

Char-
acter Name Code 

 horizontal tab 009 
 line feed 010 
  nonbreaking space 0160 
  soft hyphen 0173 
'  apostrophe 039 
- hyphen 0045 
–  en dash 0150 
—  em dash 0151 
! exclamation mark 0033 
"  double quotation mark 034 
#  number sign 035 
$  dollar sign 036 
%  percent sign 037 
&  ampersand 038 
( left parenthesis 0040 
) right parenthesis 0041 
* asterisk 0042 
, comma 0044 
. period 0046 
/ slash 0047 
: colon 0058 
; semicolon 0059 
? question mark 0063 
@  at sign 064 
[  left square bracket 091 
\  backslash 092 
]  right square bracket 093 
^  caret 094 
ˆ modified letter circumflex accent 0136 
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_ horizontal bar (underscore) 0095 
` grave accent 0096 
{  left curly brace 0123 
|  vertical bar 0124 
}  right curly brace 0125 
~  tilde 0126 
¡  inverted exclamation 0161 
¦  broken vertical bar 0166 
¨  umlaut 0168 
¯  macron accent 0175 
´  acute accent 0180 
¸  cedilla 0184 
¿  inverted question mark 0191 
‘  left single quote 0145 
’  right single quote 0146 
‚  single low-9 quote 0130 
“  left double quote 0147 
”  right double quote 0148 
„  double low-9 quote 0132 
‹  single left-pointing angle quote 0139 
›  single right-pointing angle quote 0155 
+ plus sign 0043 
< less than sign 0060 
= equals sign 0061 
> greater than sign 0062 
±  plus or minus 0177 
«  left angle quote 0171 
»  right angle quote 0187 
×  multiplication sign 0215 
÷  division sign 0247 
¢  cent sign 0162 
£  pound sterling 0163 
¤  general currency sign 0164 
¥  yen sign 0165 
§  section sign 0167 
©  copyright 0169 
¬  not sign 0172 
®  registered trademark 0174 
°  degree sign 0176 
µ  micro sign 0181 
¶  paragraph sign 0182 
·  middle dot 0183 
†  dagger 0134 
‡  double dagger 0135 
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… horizontal ellipsis 0133 
‰  per mill sign 0137 
¼  one-fourth 0188 
½  one-half 0189 
¾  three-fourths 0190 
¹  superscript one 0185 
²  superscript two 0178 
³  superscript three 0179 
ª  feminine ordinal 0170 
Á  uppercase A, acute accent 0193 
á  lowercase a, acute accent 0225 
À  uppercase A, grave accent 0192 
à  lowercase a, grave accent 0224 
Â  uppercase A, circumflex accent 0194 
â  lowercase a, circumflex accent 0226 
Ä  uppercase A, umlaut 0196 
ä  lowercase a, umlaut 0228 
Ã  uppercase A, tilde 0195 
ã  lowercase a, tilde 0227 
Å  uppercase A, ring 0197 
å  lowercase a, ring 0229 
Æ  uppercase AE 0198 
æ  lowercase ae 0230 
Ç  uppercase C, cedilla 0199 
ç  lowercase c, cedilla 0231 
Ð  uppercase Eth, Icelandic 0208 
ð  lowercase eth, Icelandic 0240 
É  uppercase E, acute accent 0201 
é  lowercase e, acute accent 0233 
È  uppercase E, grave accent 0200 
è  lowercase e, grave accent 0232 
Ê  uppercase E, circumflex accent 0202 
ê  lowercase e, circumflex accent 0234 
Ë  uppercase E, umlaut 0203 
ë  lowercase e, umlaut 0235 
ƒ Latin small letter f with hook 0131 
Í  uppercase I, acute accent 0205 
í  lowercase i, acute accent 0237 
Ì  uppercase I, grave accent 0204 
ì  lowercase i, grave accent 0236 
Î  uppercase I, circumflex accent 0206 
î  lowercase i, circumflex accent 0238 
Ï  uppercase I, umlaut 0207 
ï  lowercase i, umlaut 0239 
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Ñ  uppercase N, tilde 0209 
ñ  lowercase n, tilde 0241 
o  lowercase o, acute accent 0243 
º  masculine ordinal 0186 
Ó  uppercase O, acute accent 0211 
Ò  uppercase O, grave accent 0210 
ò  lowercase o, grave accent 0242 
Ô  uppercase O, circumflex accent 0212 
ô  lowercase o, circumflex accent 0244 
Ö  uppercase O, umlaut 0214 
ö  lowercase o, umlaut 0246 
Õ  uppercase O, tilde 0213 
õ  lowercase o, tilde 0245 
Ø  uppercase O, slash 0216 
ø  lowercase o, slash 0248 
œ Latin lowercase ligature oe 0156 
Œ Latin capital ligature OE 0140 
Š Latin capital letter S with caron 0138 
š Latin small letter S with caron 0154 
ß  lowercase sharps, German 0223 
Þ  uppercase THORN, Icelandic 0222 
þ  lowercase thorn, Icelandic 0254 
™  trademark sign 0153 
Ú  uppercase U, acute accent 0218 
ú  lowercase u, acute accent 0250 
Ù  uppercase U, grave accent 0217 
ù  lowercase u, grave accent 0249 
Û  uppercase U, circumflex accent 0219 
û  lowercase u, circumflex accent 0251 
Ü  uppercase U, umlaut 0220 
ü  lowercase u, umlaut 0252 
Ý  uppercase Y, acute accent 0221 
ý  lowercase y, acute accent 0253 
ÿ  lowercase y, umlaut 0255 
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Segmentation differences between Studio  
and Trados 2007/SDLX 2007 
Segmentation differences for default Western languages: 

Break 
character 

Trados 2007 SDLX 2007 Studio 

Full stop Breaks unless 
- followed by lower case 
letter; 
- preceding word (incl. the 
full stop) is in the abbrevia-
tions list; 
- full stop is preceded by a 
digit sequence and the 
word following the full stop 
is in the ordinal followers 
list. 

Breaks unless 
- full stop follows 
a digit sequence 
in segment-
initial position; 

- full stop is part 
of an ellipses 
(…). 

Same as Trados 
2007. 

Question 
mark, ex-
clamation 
mark 

Breaks unless 

- followed by lower case 
letter. 

Breaks. Same as Trados 
2007. 

Colon Breaks (default). Does not break. Breaks unless 
- followed by low-
er case letter. 

Semicolon Does not break (default). Does not break. Same as Trados 
2007. 

Tab  
character 

Breaks (default). Does not break. Does not break 
(default). 
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INDEX 

.doc to .docx files, batch conversion, 229 
“Open Document”… or did you mean 

“Create a single file Project" (blog post), 
137 

100% match 
definition, 175 
ignore during spell checking, 219 
status, 161 

21st Century Translations, blog, 11 

A 
 

A clean editing environment? (blog post), 200 
A couple of little known gems in SDL Trados 

Studio (blog post), 268, 366 
abbreviation list, 287 
About Translation, blog, 11 
accept all tracked changes in document, 265 
accept tracked change 

and go to next, 265 
but do not go to next one, 265 

Access MS Translator anonymously (MT 
Enhanced using Microsoft Translator), 360 

Access Rights (translation memories), 288 
acronyms 

definition, 203 
substitution of, 203 

Action (word check in QA Checker), 245 
Actions (Batch Edit Script page), 321 
Activate option (for character display during 

TM display), 175 
activate translate to fuzzy, 158 
Active Document Settings 

Languages dialog, 154 
Active segment background color (Editor 

pane), 147 
Active Spell Checker, 219 
Adapt 

font sizes, 148 
text colors, 148 

add 
all project files in a folder, 76 
AutoText entries, 213 
comment, 229 
custom button to Quickinsert toolbar, 195 
customers, 74 

File-based TMs (Input Translation Memories), 
298 

File-based TMs from Folder (Input Translation 
Memories), 298 

files to the current project, 95 
files/folders to project, 95 
folders to the current project, 95 
individual project files, 76 
new batch script for TM, 321 
new folder to the project (in Files view), 95 
new target languages to projects, 97 
project files, 75 
project to projects list, 94 
SDL Automated Translation dialog, 358 
server connection (for server-based TMs), 328 
server-based TM, 329, 330 
spell checking dictionary, 221 
target language, 75 
termbase entry, 350 
termbase in Termbases page, 82 
termbases, 97 
TMs in projects, 96 
translation as duplicate, 159 
translation memory (TMX Import Options), 

294 
word check action in QA Checker, 245 

Add AutoText Entry dialog, 213 
Add Comment dialog, 229 
Add Condition dialog (filtering TUs), 325 
Add Condition pane (for filtering), 179 
Add Condition window (new AutoSuggest 

dictionary), 210 
Add Copy (edit termbase entry), 349 
Add Filter dialog, 178 
Add more button (for termbase creation), 339 
Add QuickInsert dialog, 196 
Add Rule Exception dialog, 287 
Add SDL Server dialog, 328 
add segmentation rule 

After break, 286 
Before break, 286 
Break characters, 286 
Check Abbreviations, 286 
Check Ordinal Followers, 286 
Include closing punctuation, 286 

Add Segmentation Rule window, 285 
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Add Server-based TM (Input Translation 
Memories), 298 

Add Specific Bilingual Review Document 
(Update from External Review), 256 

Adding a Soft Return Segmentation Rule to 
SDL Trados Studio 2014 (blog post), 287 

Adding Variables to a Studio TM to Increase 
Leverage (blog post), 204 

Add-Ins ribbon, 17 
adjust fuzzy band settings, 86 
Adobe Illustrator files, 111 
Advanced filter (termbase search), 347 
advanced import of alignment file into TM, 

313 
Advanced ribbon 

Editor view, 142 
Advanced Tuning (of TM), 289 
After Applying Translations 

during pre-translation, 119 
in Pre-translate settings, 86 

After break (segmentation rule), 286 
After Confirming Segments Manually 

for update of TM, 158 
setting for TM update, 182 

After Confirming Segments Manually 
(automatic verification options), 238 

After every segment (for leading/trailing 
characters in pseuto-translation), 272 

Aliens and widgets (blog post), 351 
Align Documents wizard, 303, 305 
align mulitple files, 304 
Align Multiple Files, 305 
align single file pair, 303 
Aligning Documents dialog box, 305 
alignment, 302 
Alignment and TM Import Options dialog 

box, 306 
alignment confirmations, undo, 311 
Alignment Edit Mode command, 311 
Alignment editing pane, 308 
Alignment editor, 307 
Alignment editor view button, 307 
alignment file, editing, 310 
alignment file, import into TM, 312 
alignment files, close, 312 
alignment line styles, 309 
alignment pairs, number of, 313 
alignment quality field, 309 
alignment quality value, 309 
alignment rating, calculation, 310 
alignment rating, coloured lines, 309 
alignment with review, 303 
alignment without review, 305 
All I want is a simple analysis (blog post), 127 
All Language Pairs (in language pairs context), 

67 
All Target Languages (Show statistics option 

in Confirmation Statistics pane), 94 
Allow Access for check box (for returning 

package), 107 

Allow incomplete entries (during import of a 
termbase), 341 

Allow Multiple Values (for TM field creation), 
284 

Allow over-complete entries (during import of 
a termbase), 341 

Alter on paragraph unit level (for 
leading/trailing characters in pseuto-
translation), 272 

Always 
add new translation to the translation memory 

(during TM update), 184 
display synonyms in original order (do not 

resort source terms in entry) (MultiTerm), 
334 

execute all edit actions in the list for each TU 
(Batch Edit Script continuation), 321 

overwrite existing translation (option for 
translation overwrite mode), 119 

prompt for confirmation in Auto-
propagation, 217 

Alvis, Claudia, 11 
Analysis Statistics pane (in Files view), 153 
Analysis Statistics pane (Projects view), 94 
Analyze Files 

batch task, 117 
Export frequent segments, 118 
Export unknown segments, 118 
report, 126 
Report Cross-file Repetitions, 118 
Report internal fuzzy match leverage, 118 
Report locked segments as a separate category, 

85, 118, 128 
settings, 85, 117 

Analyze Files+Pre-translatable Files (project 
task history), 92 

Analyze Only (batch task sequence), 84, 121 
analyze only one document without creating a 

project, 127 
Any TM reference (AnyTM Translation 

Provider), 80 
AnyCount (application), 129 
AnyTM Translation Provider (OpenExchange 

application), 80 
AnyTM… or SuperTM! (blog post), 80 
API Key (MT Enhanced using Google 

Ttranslate), 356 
Append characters 

to the end (pseudo-translation), 272 
to the start (pseudo-translation), 272 

Apply 
best match after successful lookup (during TM 

lookup), 176 
filter (during termbase import), 341 

Apply automated translation 
during pre-translation, 362 
when no match found during pre-translation, 

119 
Apply exclusion list 
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to search for not translated segments (to exclude 
in verification), 243 

to search for target segments identical to source 
(to exclude in verification), 243 

Apply Field Values 
during alignment, 306 
import bilingual files, 292 
TMX import, 295 

Apply pseudo-translation 
from the dictionary, 272 
using $ (dollar) sign, 272 

approve 
all unapproved/unrejected segments, 262 
several segments at the same time, 262 

assign 
custom field values in TM during translation, 

183 
shortcut Shift+Insert, 25 

AT status icon, 354 
Authentication (Add SDL Server), 329 
Author-IT XML files, 111 
Auto Hide work pane, 22 
AutoComplete (PhraseExpress), 225 
autocompletion, 222 
AutoCorrect (PhraseExpress), 224 
autocorrection, 222 
AutoHotkey, 226 

Import Word AutoCorrect entries, 227 
New Hotstring dialog, 227 
remapping of keyboard keys, 228 
Script Showcase, 228 
text replacement, 227 

auto-insertion (with TermInjector), 214 
auto-localization 

penalties, 206 
Auto-localization Penalty 

in Analyze Files Report), 127 
TM matches, 178 

auto-localization, penalties, 206 
automated translation, 354 

connect to a server, 355 
during pre-translation, 362 
Google Translate API, 356 
MyMemory Plugin, 357 
SDL Automated Translation, 358 
SDL BeGlobal, 355 
SDL WorldServer Translation Memory, 357 
status, 162 
usefulness, 361 

automatic concordance lookup, 181 
automatic localization, 202 
automatic localization, penalties, 206 
automatic lookup in termbase search, 186 
automatic recognition, deactivate, 203 
Automatic substitution. See Auto-Substitution 
automatic TM lookup 

disable, 172, 175 
automatic update of Studio 

disable, 6 
automatic verification, 238 

After Confirming Segments Manually (options), 
238 

deactivate, 238 
Enable verification of segment (after confirming 

segments manually), 238 
Update translation memory 

after confirming segments manually, 238 
automatically 

activate Track Changes (target segments), 264 
confirmed translation, 161 
copy source content to target cells when 

opening document (at startup), 136 
re-open previously edited documents (at 

startup), 136 
restore the previous session (MultiTerm), 334 

automatise target file creation, 91 
Auto-propagate exact matches to confirmed 

segments, 217, 256 
Auto-propagated translation (status), 161 
Auto-propagation, 216 

Always (prompt for confirmation), 217 
Auto-propagate from, 217 
Conditionally when (prompt for confirmation), 

217 
confirm segment after auto-propagating an 

exact match, 217 
disable, 216 
disabled with Track Changes (target segments), 

264 
downwards only, 217 
enable, 216 
First segment in document (starting position), 

217 
issues, 217 
Matching segment has been translated 

differently (prompt for confirmation), 217 
Matching segment has no translation (prompt 

for confirmation), 217 
Matching segment is confirmed (prompt for 

confirmation), 217 
minimum match value, 217 
Never – always autopropagate translations 

without prompting user, 217 
Next segment in document (starting position), 

217 
of exact matches to confirmed segments, 217 
Prompt for confirmation, 217 
settings, 216 
Starting Position, 217 
whole document, 217 

AutoSave, 259 
Auto-scroll Source Document, 147 
Auto-substitution 

penalties, 206 
Auto-Substitution, 202 

Dates option, 202 
deactivate, 203 
Measurements option, 202 
Numbers option, 202 
Times option, 202 
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Variables option, 202 
AutoSuggest, 207 

case sensitivity, 208 
enable, 207 
generate dictionary, 208 
hide suggestions which have already been used, 

208 
order of sources, 208 
pane, 207 
Providers, 208 
set up, 207 
Show the suggestions window when there are 

nn or fewer suggestions, 208 
Sort by longest suggestions first, 208 
Sort by shortest suggestions first, 208 
sort order, 208 
Sort suggestions alphabetically, 208 

AutoSuggest dictionaries (free of charge), 211 
AutoSuggest Dictionary Creation Memory 

Usage page, 210 
Autotext (PhraseExpress), 223 
AutoText entries, add, 213 
AutoText file, edit, 214 
Available columns 

in File details dialog, Files view, 153 
in New Layout dialog, 152 
in the Customize Layout – Project schedule 

layout window, 93 

B 
 

Background color 
customize, 147 
for terms that do not match the selected filter 

(MultiTerm), 334 
locked content (Editor pane), 147 
translation status (Editor pane), 147 
Translation Status area, 148 

backward/forward compatibility issues 
(Microsoft Word), 109 

basic editing functions, 57 
basic project data, 72 
basic use (of Studio), 30 
batch conversion .doc to .docx files, 229 
Batch Delete Filter window (translation units), 

320 
batch delete TUs, 320 
batch edit 

change field values, 322 
delete field values, 323 
delete tags, 323 
find and replace text, 322 
TUs, 321 

Batch Edit Script page, 321 
batch export of TMs, 281 
batch find/replace, 165 
batch processes, 117 
Batch Processing 

Batch Tasks page, 121 

Files page, 122 
Performing tasks page, 123 
Settings page, 122 
Update from an External Review Document 

dialog, 255 
Batch Processing Settings page, 88 
Batch Processing wizard, 121 
batch script for TM 

add new, 321 
Change field value, 321 
Delete field values, 321 
Delete tags, 321 
Find and replace text, 321 
load existing, 321 

batch task sequence 
Analyze Only, 84, 121 
Finalize, 120, 121 
Prepare, 84, 120 
Prepare without project TM, 84, 120 
Pseudo-translate Round Trip, 84, 121 

batch tasks 
Analyze files, 117 
Convert to translatable format, 120 
Copy to target languages, 120 
Export files, 118 
for preparing projects, 117 
for preparing projects only, 120 
for processing files, 117 
Generate Target Translations, 119 
included in Studio, 117 
Populate project Translation Memories, 170 
Populate Project Translation Memories, 119 
Pre-translate Files, 119 
run on files, 121 
Translation Count, 120 
Update Main Translation Memories, 120 
Update Project Translation Memories, 120 
Verify Files, 120 
word Count, 120 

Batch Tasks (in Task Sequence in Project 
Preparation page), 84 

Batch Tasks field (in Batch Tasks page), 122 
Batch Tasks page, 121 
Before break (segmentation rule), 286 
BeGlobal, 212, 355 
Between Translations, blog, 10 
Beyond the Words, blog, 11 
bidirectional languages 

customize QuickInsert buttons, 196 
Biligual glossary (termbase template), 339 
Bilingual Document Import Options 

Draft, 292 
Signed off, 292 
Sign-off Rejected, 292 
Translated, 292 
Translation approved, 292 
Translation rejected, 292 

Bilingual Document Import Options page, 
292 

Bilingual Review Document 
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Update from External Review, 256 
Bilingual Review Documents from Folder, 

Update from External Review, 255 
bilingual Word files 

convert, 268 
handle, 266 

blog 
21st Century Translations, 11 
About Translation, 11 
Between Translations, 10 
Beyond the Words, 11 
Claudia’s Translation Blog, 11 
multifarious, 10 
My Migration to Trados Studio 2009 – and life 

with 2011, 11, 129 
Nora Díaz on Translation, Teaching and Other 

Stuff, 11 
SDL Trados Studio Troubleshooting 

(unofficial), 11 
Signs & Symptoms of Translation, 11 
Thoughts on Translation, 10 
Translation Tribulations, 11 

blog post 
“Open Document”… or did you mean “Create 

a single file Project", 137 
A clean editing environment?, 200 
A couple of little known gems in SDL Trados 

Studio, 268, 366 
Adding a Soft Return Segmentation Rule to SDL 

Trados Studio 2014, 287 
Adding Variables to a Studio TM to Increase 

Leverage, 204 
Aliens and widgets, 351 
All I want is a simple analysis, 127 
AnyTM… or SuperTM!, 80 
Boomarking your work, 150 
Changing segment statuses - Studio Short, 160 
Changing Segmentation in SDL Trados Studio 

2011, 287 
Creating a TM file from a Word table with 

source + target, 303 
Creating a TM from a Termbase, or Glossary, in 

SDL Trados Studio, 301 
CSV File Type – A Hidden Feature, 114 
Ctrl/Shift shortcuts for cut, copy and paste, 25 
Database is locked, 158 
DOGS and CATS…  – Regular Expressions Part 

4!, 366 
Duplicates and Roadshows, 282 
egex… and “economy of accuracy”, 164, 366 
Fields and Attributes in Studio, 183, 281, 284 
Glossaries made easy, 344 
Glossary to TM… been there, done that…, 344 
Great news for terminology exchange, 344 
Handling taggy Excel files in Studio, 115 
How to batch convert .doc files to .docx, 229 
How to transfer apps from SDL Trados Studio 

2011 to 2014, 6 
How to transfer SDL Trados Studio to a new 

computer, 7 

instructions for SDLTmReverseLangs, 327 
Is MultiTerm really that hard to learn?, 334 
It’s a colourful world..!, 114, 193 
Life without Trados!, 108 
Making the most of your resources… and some 

free extras, 209 
Making use of the Studio Track Changes 

features, 4, 234, 264 
Making variables work for you, 204 
Memory is the mother of all wisdom, 326 
More useful resources… and multilingual TMs, 

296 
Moving Windows, 23 
Multitudinous terminology!, 334 
Open Document – Saving Target Tip, 137 
Open Document vs. New Project in SDL 

Trados Studio 2011, 140 
OpenExchange Apps for TM Management, 276 
Please translate this short paragraph and return 

by email, 110 
Project Settings vs. Tools > Options – What’s 

the difference, 102 
Psst… wanna know a few things about file 

types?, 111 
Purple Haze – Overdose of Tags, 201 
Quicker Inserts!, 197 
Regex for Microsoft Word… is there no end?, 

366 
Regex…..what regex…, 366 
SDL OpenExchange Application Security, 9 
SDL sustenance, 9 
SDL Trados Studio 2014: new features for 

beginnings, 5 
SDL Trados Studio 2014: new features for old 

hands, 5 
Search and replace with Regex in Studio – 

Regular Expressions Part 3, 366 
Simple guide to working with Tags in Studio, 

201 
Simple regular expressions for SDL Trados 

Studio filters, 367 
Simple Terminology Check, 246, 367 
So how many words do you think it is?, 129 
Solving the Post Edit puzzle, 355 
Speed up any clipboard associated translation 

with SDL T-Window for Clipboard! (blog 
post), 110 

Studio – Solve File Issues by Yourself, 90 
Studio 2011 Series – The new display filter, 164 
Studio 2011 Series: Pseudo-translation, 273 
Studio 2011 Series: Translate to Fuzzy, 159 
Studio… Global or Project Settings?, 102 
Tea and settings, 102 
Termbase Needs to be Reorganized, but How?, 

334 
The 12 QA checks of Christmas, 238 
The intricacies of display in SDL Trados Studio 

2011, 149 
The SDLXLIFF to Legacy Converter, 270 
The SDLXLIFF Toolkit, 167 
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The Studio Terminator… err TermInjector, 214 
There’s more than one way to skin a CAT, 361 
Translate with style, 110 
Translating literature, 7 
Translating Literature, 285 
Understanding a 100% match, 176 
Upgrading your legacy resources – filetypes, 301 
What can you do with the SDLXLIFF 

Converter?, 257 
What’s all the fuss about edit source?, 235 
Working with Packages, 103 
Working with TMX from Studio, 281 
XML Length Restrictions, 115 
Yanks versus Brits… linguistically speaking, 341 
You only need a key!, 9 
Zoom, font and display issues in SDL Trados 

Studio 2011, 149 
Bold options for font formatting (during TM 

display), 175 
book translation, 6 
Bookmarks Plugin (OpenExchange 

application), 150 
Boomarking your work (blog post), 150 
Both (table display option in Confirmation 

Statistics pane), 94 
Break characters (segmentation rules), 286 
Brockmann, Daniel, 290 
Browse For Folder dialog, 105 
Browse tab (in the MultiTerm window), 335 
Brunner, Gabriel, 11 

C 
 

cancel the editing of termbase entry, 350 
case sensitivity 

AutoSuggest, 208 
Case-sensitive (sort order in termbase), 339 
Center active row, 147 
change 

field value (batch script for TM), 321 
file type settings in project, 95 
formatting of tracked changes, 264 
printout settings for a report, 126 
project description in projects list, 94 
project due date, 94 
project file type settings, 76 
project file usage, 76 
project settings (from the Editor view), 155 
projects list settings, 94 
Segment Status, 158 
shortcuts, 24 
system fields, 277 

change TM User ID (during TM creation), 
277 

change TM User ID (during TM update), 184 
change to (spell checking), 218 
change user profile, 66 
Changing segment statuses - Studio Short (blog 

post), 160 

Changing Segmentation in SDL Trados Studio 
2011 (blog post), 287 

Characters (chart display option in 
Confirmation Statistics pane), 94 

Chart Display (option in Confirmation 
Statistics pane), 94 

check 
spelling as you type, 219 
the following contexts only (length verification), 

247 
Check. See also Check for 

Abbreviations (segmentation rules), 286 
all segment contexts (length verification), 247 
all segments for unedited fuzzy matches, 244 
brackets (in punctuation verification), 244 
capitalization of initial letters (in punctuation 

verification), 244 
confirmed segments only for unedited fuzzy 

matches, 244 
consistency of global capitalization (in 

punctuation verification), 244 
if target segments are longer than character 

count (length verification), 247 
if target segments are within file specific limits 

(length verification), 247 
length limitation (length verification), 247 
only segments which are in following contexts 

(segment verification), 243 
Ordinal Followers (segmentation rules), 286 
target segment for forbidden characters 

(segment verification), 242 
that source and target end with the same 

punctuation (in punctuation verification), 
244 

trademark characters (QA checking), 246 
word list (QA checking), 245 

Check for 
(in Tag verification pane for TTX files), 112 
extra space at the end of target segment (in 

punctuation verification), 244 
forgotten and empty translation (segment 

verification), 242 
ghost tags (tag verification), 248 
inconsistent translations, 244 
multiple dots (in punctuation verification), 244 
multiple spaces (in punctuation verification), 

244 
possible non-usage of the target terms 

(terminology verification), 247 
repeated words in target, 244 
segments where source and target are identical 

(segment verification), 242 
spacing around tags (tag verification), 248 
Spanish punctuation (¡,¿,! And ?) (in 

punctuation verification), 244 
tag order change (tag verification), 248 
tags added (tag verification), 248 
tags deleted (tag verification), 248 
target segments which are longer by (%) 

(segment verification), 242 

410 SDL Trados Studio 2014 – THE MANUAL 



 Index  

target segments which are shorter by (%) 
(segment verification), 242 

terms which may have been set as forbidden 
(terminology verification), 247 

terms without the target term equivalent 
(terminology verification), 247 

unedited fuzzy matches, 244 
unintentional spaces before [to fill in] (in 

punctuation verification), 244 
Check for, 122 
check spelling, 218, See also spell checking. 
Claudia’s Translation Blog, 11 
cleaned Word bilingual, delivering, 271 
clear 

all target segments, 157 
Concordance Search pane, 182 
draft segments, 157 
target segment, 157 

Clear Ignore All List (spell checking), 219 
Clear items (word check action in QA 

Checker), 245 
Client Services (OpenExchange application), 

10 
close 

all open documents, 141 
open document, 141 
TM (in Translation Memories view), 317 

close alignment files, 312 
Close termbase (termbase action), 336 
Code Zapper, 201 
CodingBreeze, 80, 150, 197, 212, 326 
color scheme 

customize user interface, 21 
Color setting options for skipping text in 

Excel file type, 114 
colors 

customize in Editor pane, 147 
columns in Files view 

customize, 153 
Comment 

colors (Editor pane), 147 
information, 229 

Comment box (for returning package), 107 
comment source segments, 229 
comments 

add, 229 
categories, 230 
Current File (scope), 229 
Current Segment (scope), 229 
Current Selection (scope), 229 
delete, 231 
delete all in active documente, 231 
edit, 230 
Edit comments dialog, 230 
Error, 230 
export, 231 
ID number, 230 
navigate between, 231 
navigate between segments, 231 
Note, 230 

pane, 230 
S/T (Source/Target), 230 
Scope, 229 
Severity level, 229 
show for active document only, 230 
Warning, 230 
version number, 230 
view all, 230 
view comments for all open documents, 230 

comments in Excel source text 
Include text for translation, 232 

comments in PDF source text 
Include text for translation, 232 

comments in PowerPoint source text 
Include text for translation, 232 

comments in source text, 232 
comments in Word source text 

Extract comments text for translation, 232 
Include comments for translation, 232 

Commit 
changes (of TUs), 319 
pending changes (of TUs), 319 

Compact fields (in termbase hitlist settings), 
187 

Compare 
SDLXLIFF files (OpenExchange application), 

257 
source and target segments (segment 

verification), 242 
Compatibility tab (in Output Translation 

Memories Settings), 300 
complete 

mark project as, 261 
Complete Review button, 262 
completed project 

reactivate, 261 
Concordance (option for TM use), 79 
concordance search, 180 

Display Options pane, 180 
Font size pane, 180 
options, 181 

Concordance Search pane 
clear, 182 
customize, 180 
delete a TU, 182 
edit a TU, 182 
example, 181 

concordance settings, 180 
Conditionally when (prompt for confirmation 

in Auto-propagation), 217 
confirm 

100% matches (after applying pre-translation), 
86, 119 

all translated segments, 158 
context matches (after applying pre-translation), 

86, 119 
segment after applying an exact match (during 

TM lookup), 176 
segment after auto-propagating an exact match, 

217 
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translation and just go to the next segment, 157 
translation and stay in the same segment, 158 
translation of a segment, 157 

Confirm All function (alignment file), 311 
confirm all translated segments 

to end of document, 158 
confirm connection (alignment file), 311 
confirmation level. See segment status 
Confirmation Statistics pane 

in Files view, 131, 154 
in Projects view, 94, 130 

confirmed (status), 161 
Connect 1:1 function (alignment file), 311 
Connect n:n function (alignment file), 311 
connect several segments (alignment file), 311 
connect to an Automated Translation Server, 

355 
connect two segments (aligment file), 310 
Container (in New Server-based Translation 

Memory dialog), 330 
Containing box (for filtering), 164 
Containing Folder, explore, 76 
Content (for QuickInsert button), 196 
Context (descriptive field in termbase), 340 
Context Digits (setting in Font Adaptation 

pane), 148 
context match (status), 161 
Context matches (definition), 175 
Context matches and PerfectMatches (ignore 

during spell checking), 219 
Contexts (length verification), 247 
Continuation (Batch Edit Script page), 321 
continue working on a project, 141 
Conversion Complete page (Multiterm 

Convert), 345 
Conversion Options page (Multiterm 

Convert), 345 
Conversion Session page (Multiterm Convert), 

345 
Conversion Summary page (Multiterm 

Convert), 345 
convert 

bilingual Word files, 268 
SDLXLIFF files, 268, 271 
SDLXLIFF files to Trados legacy formats, 268, 

271 
to translatable format (batch task sequence), 120 
to Translatable Format (project task history), 92 
Trados legacy formats to SDLXLIFF files, 268, 

271 
TTX files, 268 

convert termbase 
from Excel format, 344 
from non-MT format, 342, 346 
Jerzy Czopik’s guide, 345 

convertible termbase file types, 344 
Converting page (Multiterm Convert), 345 
converting TM into other file formats, 281 
copy 

active TM match to target segment, 174 

all source segments to target, 157 
another TM match to target segment, 174 
source segment to target, 157 

Copy source to target 
when no match found in Pre-translate settings, 

86 
Copy source to target (when no match found 

during pre-translation), 119 
Copy source when no match is found 

during TM lookup), 176 
in Automation setting), 119 

Copy to Target Languages 
(batch task sequence), 120 
(project task histo ry), 92 

Copyright (field for translation memories), 
278 

Correct form (word forms QA checking), 245 
Count (table display option in Confirmation 

Statistics pane), 94 
create 

AutoText entries, 213 
custom fields (in a TM), 283 
file-based translation memories (setting for 

population of project TMs), 87 
language resource template, 69 
new authorization key, 79 
new file types, 110 
new phrase dialog (PhraseExpress), 223 
new project files folder, 76 
new project template based on just created 

project, 99 
new project template based on this project 

(option in Preparing Project page), 89 
new termbase entry, 189 
new TM, 277 
output translation memory for each input 

translation memory (Output Translation 
Memories), 299 

output translation memory for each language 
pair (Output Translation Memories), 299 

project, 72 
project (preparations), 72 
project (with New Project Wizard), 72 
project based on a previous project (in Project 

Type page), 72 
project based on a project template (in Project 

Type page), 72 
project template based on specific project, 99 
Return Package, 107 
Return Package – Select Files page, 107 
server-based translation memories (setting for 

population of project TMs), 87 
shortcuts, 24 
spell checking dictionary, 220 
termbase, 338 
termbase (termbase action), 336 
TM during translation, 170 

Create Entry Structure page (Multiterm 
Convert), 345 

Create From 
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(field for translation memories), 278 
(in New Server-based Translation Memory 

dialog), 330 
Created At (item in Analyze Files Report), 127 
Creating a TM file from a Word tabel with 

source + target (blog post), 303 
Creating a TM from a Termbase, or Glossary, 

in SDL Trados Studio (blog post), 301 
Creating Return Package page, 107 
crossbase XML files, 110 
CSV (termbase file format), 345 
CSV File Type – A Hidden Feature (blog 

post), 114 
Ctrl/Shift shortcuts for cut, copy and paste, 

blog post, 25 
Current File (comments scope), 229 
Current Segment (comments scope), 229 
Current Selection (comments scope), 229 
Current status report, 130 
Current version (export), 261 
custom 

spell checking dictionaries, 220 
Custom 

Output Translation Memories, 299 
page during upgrade of translation memories, 

299 
Upgrade (of translation memories), 297 

Custom Dictionaries dialog, 220 
custom field values 

assign during translation, 183 
Translation Memories view, 318 

Custom Fields (translation units), 317 
Custom Language Fonts (in Font Adaptation 

pane), 148 
Custom page during TM upgrade 

Input translation memories, 299 
Output translation memories, 299 

Customer (in Project Details page), 73 
Customer Experience Feedback Options 

dialog box, 8 
Customer Feedback, 8 
Customers dialog, 74 
customize 

Concordance Search pane, 180 
Editor pane, 145 
Translation Memories view, 318 
Translation Results pane, 174 

Customize colors (in the side-by-side Editor 
pane, to show document structure 
information), 146 

Customize layout – File details layout dialog, 
153 

cycle Studio window through different 
positions on screen(s), 144 

D 
 

Database is locked (blog post ), 158 
Dates 

Auto-Substitution, 202 
dates and times 

localization settings, 206 
dates check, 245 
de Vrieze, Erik, 80, 326 
De Vrieze, Erik, 150, 197, 212 
deactivate 

automatic TM update,, 182 
automatic verification, 238 
spell checking, 219 
TM during translation, 170 
translate to fuzzy, 158 

Deactivate option (for character display 
during TM display), 175 

decrease 
font sizes, 148 

default location of return package, 107 
default project template 

change language pair setting, 138 
change termbase setting, 138 
change TM setting, 138 

default termbase 
in the MultiTerm window, 336 
in the Project Settings window, 82 

definition 
recognized tokens, 191 
row, 142 
segment, 142 
tag, 191 
termbase index, 82 
translation unit, 142 

Definition (descriptive field in termbase), 340 
Delay Type Ahead Searching (edit termbase 

entry), 349 
delete 

all comments in active documente, 231 
all messages, 239 
comments, 231 
field values (batch script for TM), 321 
reports, 126 
segment to end of row, 157 
segment to next tag, 157 
shortcuts, 24 
tags (batch script for TM), 321 
termbase (termbase action), 336 
termbase entry, 189, 349, 350 
TU in the Concordance Search pane, 182 
TU in the Translation Results pane, 180 

Desau, Sébastien, 11 
Description 

field for translation memories, 278 
for QuickInsert button, 196 
in Project Details page, 73 
of regular expressions in QA Checker, 246 
of Task Sequence in Project Preparation page, 

84 
Descriptive Fields page (Termbase Wizard), 

339 
Details (of Task Sequence in Project 

Preparation page), 84 
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Deterministic (pseuto-translate type), 272 
DGT Multilingual Translation Memory, 209 
dialog box launcher, 16 
Díaz, Nora, 11, 204, 287, 334 
dictionary 

AutoSuggest, generate, 208 
spell checking, 219 

Dictionary Project (SDL Automated 
Translation), 358 

Dictionary Sequence (SDL Automated 
Translation), 358 

Dictionary Settings dialog (SDL Automated 
Translation), 358 

Differences 
formatting options for TM display, 174 
Options (during TM display), 174 

differences between Translate Single 
Document and New Project, 139 

Different 
formatting penalty (for TM matches), 178 
formatting Penalty (item in Analyze Files 

Report), 127 
Directionality options for font formatting 

(during TM display), 175 
disable 

a custom spell checking dictionary, 221 
automatic TM lookup, 172, 175 
Auto-propagation, 216 
QA Checker 3.0, 237 
Terminology Verifier, 237 
use of TM, 79 

Disable for Searching (termbase action), 336 
disconnect all segments (alignment file), 310 
disconnect one segment (alignment file), 310 
Display 

on toolbar (QuickInsert button), 196 
only tracked changes segments, 265 
option in Analysis Statistics pane, 94 
Units (of display settings in Editor pane), 125 
Values (of display settings in Editor pane), 125 

Display Filter pane, 162 
display of termbase entries 

Flags layout, 338 
Full layout, 338 
Languages only, 338 
layouts, 337 
MultiTerm Classic, 338 
Source/Target, 338 

Display Options pane (for concordance 
search), 180 

Display Settings dialog (Editor pane), 125, 
145 

Displayed columns 
File details dialog, 153 
New Layout dialog, 152 
the Customize Layout – Project schedule layout 

window, 93 
Do not automatically re-open previously 

edited documents (at startup), 136 

Do not prompt me again (Add SDL Server), 
329 

Do not restore the previous session 
(MultiTerm), 334 

Do not show this dialog again if the language 
pair settings for the document are known 
(in Open Document page), 139 

Do not store settings for future us (project 
template option in Preparing Project page), 
89 

DOC bilingual files 
import into TM, 293 

docuglobe files, 110 
Document Cleaner, 201 
document name tags, 146 
document structure (in Translation Memories 

view), 318 
document structure column, 146 
show, 146 
Document Verifier function, 237 
documentation 

Quick Start Guides, 9 
SDL Trados Studio Migration Guide, 9 

Documents for Alignment dialog box, 304 
documents in Files view, 150 
DOGS and CATS…  – Regular Expressions 

Part 4! (blog post), 366 
DPI scaling, respond to, 22 
Draft 

Bilingual Document Import Options, 292 
statistics item, 130 

Draft status 
difference from Unconfirmed, 52, 163 

draft, status, 161 
Due Date 

in Projects view, 93 
Project Details page, 73 

Duplicates and Roadshows (blog post), 282 

E 
 

ECDC (European Centre for Disease 
Prevention and Control), 296 

edit 
AutoText file, 214 
comments, 230 
custom fields (in a TM), 283 
individual TUs (in Translation Memories view), 

319 
language resource template, 70 
phrases (PhraseExpress), 223 
server settings, 328 
Source, 235 
source segments, 235 
termbase entry, 349, 350 
termbase entry in Termbase viewer, 189 
TM description, 282 
TU in the Concordance Search pane, 182 
TU in Translation Results pane, 179 
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Edit Comments dialog, 230 
Edit Segmentation Rule 

Advanced View dialog), 286 
create exceptions, 287 
regular expression used for Before/After break, 

286 
edit source or target text (alignment file), 310 
Edit this Entry (button in Termbase Viewer), 

189 
Edit Translation Unit dialog, 179 
edited context match (status), 161 
editing an alignment file, 310 
editing functions, basic, 57 
Editing ribbon group (in MultiTerm Terms 

view), 349 
Editor pane 

customize, 145 
customize colors, 147 
customize fonts, 148 
expand, 46 
navigate, 149 
navigate between rows, 159 
navigation commands, 159 
percentage of non-translated words, 124, 145 
percentage of translated words, 125, 145 
source/target languages indicator, 125 

Editor pane statistics 
Display Settings dialog, 125 

Editor pane, expand, 144 
Editor view, 142 

Advanced ribbon, 142 
concordance search, 180 
concordance search options, 181 
customize Concordance Search pane, 180 
Home ribbon, 142 
navigate via the navigation pane, 159 
overview, 142 
Review ribbon, 142 
ribbons, 142 
translation statistics, 145 
View ribbon, 142 

enable 
Auto-propagation, 216 
AutoSuggest, 207 
character-based concordance search, 38 
display of tracked changes in source, 233 
implicit row activation (in the side-by-side 

Editor pane), 146 
QA Checker 3.0, 237 
recognition of two-letter terms (for termbase 

search), 185 
source edit, 235 
spell checking dictionary, 221 
tag verification, 248 
tag verification (Tag verification pane for TTX 

files), 112 
Terminology Verifier, 237 
verification of segment, 238 
verification of segment (after confirming 

segments manually), 182, 238 

Enable box (in Open Document page), 138 
Enabled 

option in Termbases window, 82 
TM use option, 79 

Encodings settings (in Languages settings 
dialog), 155 

End punctuation (in punctuation verification), 
244 

Entity reference (type of QuickInsert button), 
196 

Entry Structure page (Termbase Wizard), 340 
Error 

comment, 230 
verification message, 239 

European Centre for Disease Prevention and 
Control (ECDC), 296 

example 
Concordance Search pane, 181 
file type information, 111 
Files view, 151 
Messages pane, 238 
Pre-translation report, 131 
Translation Count report, 130 
verification report, 240 
Word Count report, 129 

Excel (XLS) (termbase file format), 345 
Excel file type, color setting options for 

skipping text, 114 
Excel files, handle, 268 
Exclude 

confirmed translations (segment verification), 
243 

exact matches (segment verification), 243 
exact matches (terminology verification), 247 
fuzzy matches down to (%) (segment 

verification), 243 
fuzzy matches down to (terminology 

verification), 247 
language variants (during alignment), 307 
language variants (General Import Options), 

293 
locked segment (segment verification), 243 
PerfectMatch units (segment verification), 243 
PerfectMatch units (terminology verification), 

247 
Repetitions (segment verification), 243 
segment types from spell checking, 219 
target segment identical to source (segment 

verification), 243 
Exclusions use regular expressions (during 

string-based exclusion in segments 
verification), 243 

expand Editor pane, 144 
Expand fields (in termbase hitlist settings), 

187 
Expand target segments by factor (for text 

length modification in pseuto-translation), 
272 

expand the Editor pane, 46 
Explore Containing Folder, 76 

SDL Trados Studio 2014 – THE MANUAL 415 



Index  

export 
active document, 261 
comments, 231 
files, 261 
files in a project, 261 
for External Review, 254 
for External Review (Location), 254 
frequent segments (Analyze Files), 118 
frequent segments (in Analyze Files), 85 
invalid translation units (General Import 

Options), 293 
QA checker profile, 247 
Studio TM, 280 
termbase, 342 
unknown segments (in Analyze Files), 86, 118 
user profile, 66 

Export files 
batch task, 118 
Current version, 261 
File version to export, 261 
Latest bilingual version, 261 
settings, 118 
Target version, 261 
to the following location, 261 

Export Files 
(pane), 261 

export filter (for TUs), 326 
Export Options page, 280 
Export to (field in Export Options), 280 
Export Wizard – Export Settings page (for 

termbase), 342 
exporting TM into other file formats, 281 
External Review, 254 

export for, 254 
import changes, 255 
Settings dialog, 254 
Update from, 255 

Extra dots and spaces (in punctuation 
verification), 244 

Extract comments text for translation (in 
Word source text), 232 

F 
 

Fail translation unit import (TMX Import 
Options, 294 

fast import of termbase, 341 
Field label (for descriptive field in termbase), 

340 
Field options (in Add Condition dialog for 

filtering TUs), 325 
Field Selection dialog (for termbase hitlist 

settings), 187 
field settings 

termbase entry, 340 
field values 

applied during the update, 184 
Fields (in termbase hitlist settings), 187 

Fields and Attributes in Studio (blog post), 
183, 281, 284 

Fields and Settings 
dialog (Recognize numbers), 192 
of TM, 203 
pane, 283 

Fields pane (for TM fields and settings), 203 
Fields tab (in Output Translation Memories 

Settings), 300 
File Attributes pane (in Files view), 154 
File Details pane (in Files view), 153 
File dialog wildcard expression (in File type 

information pane), 111 
file statistics, 124 
File tab, 15 
file type 

create new, 110 
handling, 108 
icon (in File type information pane), 111 
identifier (in File type information pane), 111 
information (examples), 111 
setting options for Microsoft PowerPoint 2007-

2010, 112 
settings, 111 

File type definition for TMX (OpenExchange 
application), 317 

file types, 108 
supported, 108 

file usage 
in project, 76 
localizable, 76 
reference, 76 
tranaslatable, 76 

File version to export, 261 
Files Analysis pane 

in Files view, 127 
in Projects view, 127 

files list in Files view, 152 
Files list layout, create new, 152 
Files page (for batch processing), 122 
Files tab (verification results), 241 
Files view 

Analysis Statistics pane, 153 
Confirmation Statistics pane, 131, 154 
create new files list layout, 152 
customize columns, 153 
Customize layout – File details layout dialog, 

153 
documents in, 150 
example, 151 
File Attributes pane, 154 
File Details pane, 153 
Files Analysis pane, 127 
files list, 152 
Home ribbon, 150 
ibbons, 150 
New Layout dialog, 152 
task history, 92 
Task History pane, 154 
View ribbon, 150 
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Filkin, Paul, 4, 7, 9, 10, 23, 25, 80, 102, 103, 
108, 111, 114, 115, 127, 129, 137, 150, 
159, 160, 164, 167, 176, 183, 193, 196, 
197, 200, 201, 204, 207, 209, 214, 234, 
235, 238, 257, 264, 266, 268, 270, 273, 
281, 284, 290, 296, 301, 326, 334, 340, 
344, 351, 355, 361, 366 

filter 
for TM matches, 178 
in termbase search, 347 
segments according to status, 162 
translation units, 324 

Filter (field in Export Options, 280 
Filter Definition page (termbase search), 347 
Filter Name (filtering TUs), 325 
Filter Penalties pane (for TM lookup), 178 
Filter Wizard 

Advanced filter page, 348 
Filter Definition page, 347 
Filter Type page, 347 

filtering segments according to status, 51 
Filters (settings for TM use), 81 
Final Mode for tracked changes (target 

segments), 263 
finalize 

batch task sequence, 120 
the translation, 260 

find & replace, 165 
Find and replace text (batch script for TM), 

321 
find and replace translation units (in 

Translation Memories view), 320 
Find options (in Find/Find & Replace), 165 
FIRE.sys files, 110 
First segment in document (starting position 

for Auto-propagation), 217 
Flags layout (for display of termbase entries), 

338 
focus row, 160 
folder/file structure, standard, 76 
Font Adaptation pane, 148 

Adapt font sizes, 148 
Font Formatting pane, 174 
Font size area (in Translation Memories view 

area in Options page), 318 
Font size pane (for concordance search), 180 
fonts 

customize in Editor pane, 148 
Forgotten and empty translation (segment 

verification), 242 
formatting 

display of tag symbols, 200 
ghost tags, 201 
insert, 199 
remove all, 199 
remove selected, 199 

Formatting display style 
in side-by-side Editor pane, 146 
settings, 199 

formatting tags 

show all formatting and tags, 199 
show formatting but hide recognized formatting 

tags, 200 
translatable and non-translatable, 201 

FrameMaker 7 files, 110 
free AutoSuggest dictionaries, 211 
Free Online CAT Weighting Tool 

(OpenExchange application), 133 
French compliant check (spaces are 

intentional) (in punctuation verification), 
244 

Friendly Name (of termbase), 339 
Full Form input model (for creating and 

editing termbase entries), 349 
Full layout (for display of termbase entries), 

338 
full text search (in termbase search), 346 
fuzzy band settings 

adjust, 86 
Remove Band, 86 
Split Band, 86 

fuzzy index 
Performance and Tuning, 288 
statistics, 288 

fuzzy match 
(definition), 175 
applied and edited (status), 161 
not confirmed (status), 161 

fuzzy search 
Termbase Search pane, 188 
Termbase Search toolbar, 346 

fuzzy, translate to, 158 

G 
 

General Import Options 
Exclude language variants, 293 
Export invalid translation units, 293 
Import translation units as plain text, 293 
Overwrite existing translation units, 293 

General Import Options page, 292 
General settings of TMs and termbases, 100 
generate 

AutoSuggest dictionary, 208 
translated document, 260 

Generate 
Target Translations, 260 
Target Translations (batch task), 119 

GET STARTED tab (Welcome view), 8 
ghost tags, 201 

restore missing, 201 
Ghost tags (to check for in Tag verification 

pane for TTX files), 112 
Glossaries made easy (blog post), 344 
Glossary Converter (OpenExchange), 342 
Glossary to TM… been there, done that… 

(blog post), 344 
go to 

next tracked change, 265 

SDL Trados Studio 2014 – THE MANUAL 417 



Index  

previous tracked change, 265 
Go to Entry Number in termbase, 346 
Go to-commands (in Editor pane), 159 
goAnalyze (OpenExchange application), 129 
Goldsmith, Emma, 5, 6, 7, 11, 140, 229 
Google Translate 

API, 356 
web site, 357 

Great news for terminology exchange (blog 
post), 344 

Group adjacent tags (insert recognized 
tokens), 194 

Group By (customisation option in Projects 
view), 93 

group name, 16 
GroupShare, 19 
GroupShare, publish project on (in Project 

Details page), 73 

H 
 

handle TM lookup results, 175 
Handling taggy Excel files in Studio (blog 

post), 115 
Hard Filter (in Filter Penalties pane), 178 
hard filtering (in termbase search), 347 
Help function (general information), 12 
Help ribbon, 8 
hide 

segment numbers, 146 
structure information, 146 
suggestions which have already been used (in 

AutoSuggest), 208 
hierarchical mode (in termbase search), 346 
Hitlist Settings 

dialog, 186 
MultiTerm search settings, 334 
MultiTerm user interface settings, 334 

Hitlist tab (in the MultiTerm window), 336 
Home ribbon 

Editor view, 142 
Files view, 150 
Projects view, 71 
Reports view, 125 
Termbase Management view (MultiTerm), 336 
Terms view (MultiTerm), 335 
Translation Memories view, 316 
Welcome view, 19 

HOME tab (Welcome view), 19 
How to batch convert .doc files to .docx (blog 

post), 229 
How to transfer apps from SDL Trados Studio 

2011 to 2014 (blog post), 6 
How to transfer SDL Trados Studio to a new 

computer (blog post), 7 
Hunspell dictionary, 218 

I 
 

ID number (of comment), 230 
Ignore 

(TMX Import Options, 294 
email addresses (spell checking), 219 
Internet and file addresses (spell checking), 219 
multiple ellipsis dots when checking for multiple 

dots (in punctuation verification), 244 
non-alphabetic characters (sort order in 

termbase), 339 
numbers when checking repeated words in 

target, 244 
Segment Types (spell checking), 219 
sublanguages (during import of a termbase), 341 

Ignore (spell checking), 219 
Ignore All (spell checking), 219 
Ignore case 

during string-based exclusion in segments 
verification, 243 

when checking for inconsistent translations, 244 
when checking for segments where source and 

target are identical (segment verification), 
242 

when checking repeated words in target, 244 
word forms QA checking, 245 

Ignore difference 
between normal and non-breaking space (in Tag 

verification pane for TTX files), 112 
between normal and non-breaking space (tag 

verification), 248 
Ignore formatting tags 

in Tag verification of TTX files, 112 
tag verification, 248 

Ignore locked segments 
in Tag verification of TTX files, 112 
tag verification, 248 
terminology verification, 247 

Ignore tags 
when checking for inconsistent translations, 244 
when checking for segments where source and 

target are identical (segment verification), 
242 

Ignore words 
in UPPERCASE (spell checking), 219 
with numbers (spell checking), 219 

Imhof, Tom, 20 
import 

changes from External Review, 255 
custom spell checking dictionary, 221 
Definition Summary page (for termbase), 341 
DOC bilingual files, 293 
filter (for TUs), 326 
QA Checker profile, 247 
RTF bilingual files, 293 
Studio TM, 281 
termbase, 341 
TMX files, 293 
translation units as plain text (General Import 

Options), 293 
translation units as plain text (TMX import), 

295 
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Word AutoCorrect entries (AutoHotkey), 227 
Word AutoCorrect entries (PhraseExpress), 225 

Import – Bilingual Document Import Options 
page, 292 

Import – General Import Options page, 292, 
294 

Import – TMX Import Options page, 293 
import a termbase 

allow incomplete entries, 341 
allow over-complete entries, 341 
fast import, 341 
ignore sublanguages, 341 
validation settings, 341 

import alignment file into TM, 312 
import bilingual files 

Apply Field Values, 292 
confirmation (status) levels, 292 

import of alignment file into TM, advanced 
import, 313 

import of alignment file into TM, quick 
import, 313 

import RTF bilingual files 
import into TM, 293 

import TMs 
Field Values dialog, 295 
filter, 294 

Import translation units as plain text (during 
alignment), 307 

Import Wizard – General Settings page (for 
termbase), 341 

Importing Package page, 105 
Include 

closing punctuation (segmentation rules), 286 
comments for translation (in Word source text), 

232 
subfolders (setting in Navigation pane, 151 
Subfolders (tab in Project Files page, 76 
text for translation (in Excel source text), 232 
text for translation (in PDF source text), 232 
text for translation (in PowerPoint source text), 

232 
incomplete entries 

allow (during import of a termbase), 341 
inconsistencies during QA check, 244 
inconsistencies verification 

Check all segments for unedited fuzzy matches, 
244 

Check confirmed segments only for unedited 
fuzzy matches, 244 

Check for inconsistent translations, 244 
Check for repeated words in target, 244 
Check for unedited fuzzy matches, 244 
Ignore case when checking for inconsistent 

translations, 244 
Ignore case when checking for repeated words 

in target, 244 
Ignore numbers when checking for repeated 

words in target, 244 
Ignore tags when checking for inconsistent 

translations, 244 

Only check for unedited fuzzy matches if match 
scores below (%), 244 

Increase 
font sizes, 148 

Index and Termbase (in termbase hitlist 
settings), 187 

index field 
in termbase, 339 
termbase conversion, 345 

index, termbase 
definition, 82 

individual TUs, edit (in Translation Memories 
view), 319 

Information (comment), 230 
Inherit option 

for character display during TM display, 175 
for character position during TM display, 175 
for directionality during TM display, 175 

inline tags, 198 
input models (for creating and editing 

termbase entries), 349 
Input Translation Memories 

Add File-based TMs, 298 
Add File-based TMs from Folder, 298 
Add Server-based TM, 298 
Specify the location to store temporary files 

created during the conversion process, 298 
Input translation memories (Custom page 

during TM upgrade), 299 
insert 

character code, 194 
formatting, 199 
recognized tokens, 191 
special characters, 194, 399 
special characters with QuickInsert group, 194 
tags, 191 
tags (Insert Tag dialog), 193 
text from concordance lookup, 182 
TM matches, 175 
translation from termbase pane, 186 

Insert into document (after concordance 
lookup), 182 

insert recognized tokens 
copy source to target, 194 
copy&paste, 194 
drag&drop, 194 
Group adjacent tags, 194 
keyboard, 191 
mouse, 192 
QuickPlace dialog, 192 
step between (with arrow keys), 191 

Insert Tag dialog, 193 
insert tags 

Group adjacent tags, 194 
keyboard, 191 
mouse, 192 
QuickPlace dialog, 192 
step between (with arrow keys), 191 

Insert term translation (in termbase search), 
186 
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installed OpenExchange applications, location 
of, 9 

instructions for SDLTmReverseLangs (blog 
post), 327 

IntelliWebSearch, 351 
combined with Google Translate, 357 

Interface Language (in Studio), 6 
Introducing SDL Trados Studio, 11 
Is MultiTerm really that hard to learn? (blog 

post), 334 
It’s a colourful world..! (blog post), 114 
Italic options for font formatting (during TM 

display), 175 
ITD bilingual files, import into TM, 291 
iTranslate4.ecu Machine Translator 

(OpenExchange application), 359 

J 
 

Jerzy Czopik’s guide to converting termbases, 
345 

K 
 

KantanMT, 363 
Keep existing translation (option for 

translation overwrite mode), 119 
keyboard shortcuts. See shortcuts 

ribbon, 16 
Kordmann, Gerhard, 342 
Kostiainen, Tuomas, 11, 102, 114, 129, 201, 

276, 367 
Kuzminsky, Anna, 106 

L 
 

language and encoding settings, 154 
language pair settings 

change in default project template, 138 
language pairs, 67 

manage, 100 
Language Pairs tab (in Output Translation 

Memories Settings), 300 
Language Resource settings, 284 

abbreviation list, 287 
ordinal followers, 288 
segmentation rules, 284 
variable list, 287 

language resource template 
create, 69 
edit, 70 

Language Resources tab (in Output 
Translation Memories Settings), 301 

language settings, 154 
Languages 

field for translation memories, 278 
termbase index field, 339 

Languages dialog (in Active Document 
Settings), 154 

Languages only (for display of termbase 
entries), 338 

languages, more than five, 6 
languages, supported, 68 
Latest bilingual version (export), 261 
LATEST NEWS tab (Welcome view), 9 
layouts (display of termbase entries), 337 
Leading/Trailing characters (in pseuto-

translation), 272 
Leave target segment empty (when no match 

found during pre-translation), 119 
Leave target segment only (when no match 

found in Pre-translate settings), 86 
length verification check, 247 
Less money (new AutoSuggest dictionary), 

210 
Less phrases (new AutoSuggest dictionary), 

210 
Less time (new AutoSuggest dictionary), 210 
license lost, 7 
Life without Trados! (blog post), 108 
lignment file, save in SDLXLIFF format, 314 
line break 

consisting of CR only, 198 
consisting of LF only, 197 

Lingenio Translation Server, 363 
literature, translation of, 6 
Load an existing termbase definition 

(termbase creation), 346 
Load existing batch script for TM, 321 
load termbase hitlist settings), 187 
localizable (file usage), 76 
localization settings 

dates and times, 205, 206 
measurements, 205, 206 

locate project folder, 76 
Location 

field for translation memories, 278 
Project Details page, 73 

Location (in New Server-based Translation 
Memory dialog), 330 

Lock 100% matches (after applying 
Translations), 86 

Lock context matches (after applying pre-
translation, 86 

Lock context matches (after applying pre-
translation), 119 

lock segment, 157 
Locked (ignore during spell checking), 219 
Locked Content color (customize in Editor 

pane), 147 
locked row (status), 162 
Lookup (TM use option), 79 
Lossner, Kevin, 11 
lost license, 7 

M 
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machine translation. See automated 
translation 

MadCap Flare files, 110 
main Studio window, 20 
main TM, 170 
maintenance of translation units, 316 
Making the most of your resources… and 

some free extras (blog post), 209 
Making use of the Studio Track Changes 

features (blog post), 4, 234, 264 
Making variables work for you (blog post), 

204 
manage 

language pairs, 100 
project templates, 98 
projects, 92 
servers (for server-based TMs), 328 
spell checking dictionaries, 219 

Mandatory (termbase field settings), 340 
manual task 

Review, 105 
Translate, 105 

manual tasks (for project package), 105 
manual termbase search, 188 

fuzzy search, 188 
manual update of TM, 183 
map files, 83 
Mark for “no translation, 164 
mark project as complete, 94, 261 
Match case (option for Find/Find & Replace), 

165 
Match whole word (option for Find/Find & 

Replace), 165 
Matching segment 

has been translated differently (prompt for 
confirmation when auto-propagating), 217 

has no translation (prompt for confirmation 
when auto-propagating), 217 

is confirmed (prompt for confirmation when 
auto-propagating), 217 

Maximum number of hits 
for concordance search, 180 
MultiTerm search settings, 334 
TM search setting, 172, 177 

Maximum source font size (setting in Font 
Adaptation pane), 148 

Maximum target font size (setting in Font 
Adaptation pane), 148 

Maximum translation units (new AutoSuggest 
dictionary), 210 

MDB (termbase file format), 345 
measurement (localization settings), 206 
measurement of non-translated/translated 

text, customize, 125 
Measurements 

Auto-Substitution, 202 
measurements check, 245 
MemoQ XLIFF files, 110 

Memory is the mother of all wisdom (blog 
post), 326 

Memory Usage page (new AutoSuggest 
Dictionary), 210 

Memsource Cloud, 363 
Menu maker for SDL Trados Studio 

(OpenExchange application), 20 
merge 

project files, 77 
segment, 160 

Merge Files 
dialog, 77 
undo, 77 

merge files virtually, 95 
merge segments across paragraphs, 160 
merge TMs, 293 

of various origins, 297 
with different language variants, 293 

messages 
delete, 239 
Error, 239 
Note, 239 
show for active document only, 238 
Warning, 239 

Messages pane, example, 238 
Microsoft Office Outlook dialog, 107 
Microsoft PowerPoint 2007-2010 

file type setting options, 112 
notes, shapes and hyperlinks setting options, 

112 
Microsoft Translator Privacy policy, 360 
Microsoft Visio files, 111 
Microsoft Word 

backward/forward compatibility issues, 109 
dictionary, 218 

migrate non-Studio format TMs, 290 
Mimimum match value 

TM search setting, 172 
Mimimum match value (TM search setting, 

177 
minimize ribbon, 15 
Minimum match value 

Auto-propagation, 217 
concordance search, 180 
Pre-translate settings, 86, 119 
terminology verification, 247 

Minimum match value % (for termbase 
search), 185 

Minimum match value (item in Analyze Files 
Report), 127 

Minimum source font size (setting in Font 
Adaptation pane), 148 

Minimum target font size (setting in Font 
Adaptation pane), 148 

Minimum translation units (new AutoSuggest 
dictionary), 210 

Missing Formatting Penalty 
in Analyze Files Report, 127 
TM matches, 178 
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Mixed source language translation (with 
AnyTM Translaation Provider), 80 

MnemeSuite TMs, 363 
modification dialog for custom spell checking 

dictionary, 220 
modify a custom spell checking dictionary, 

220 
More money (new AutoSuggest dictionary), 

210 
More phrases (new AutoSuggest dictionary), 

210 
MORE RESOURCES tab (Welcome view), 9 
More time (new AutoSuggest dictionary), 210 
More useful resources… and multilingual 

TMs (blog post), 296 
Moving Windows (blog post), 23 
MT AutoSuggest (OpenExchange application), 

212 
MT Enhanced using Google Translate 

(OpenExchange application), 356 
MT Enhanced using Microsoft Translator 

Access MS Translator anonymously, 360 
linguisticproductions.com/ 

mtenhancedmst/settingshelp.php, 360 
OpenExchange application, 360 
Provider options, 361 
Re-send draft and translated segments, 361 
Send plain text only (no tags), 361 
Use redaction, 361 

MTW (termbase file format), 345 
multifarious blog, 10 
Multilingual termbase (termbase template), 

339 
Multiple (termbase field settings), 340 
Multiple Translations Penalty 

Analyze Files Report, 127 
TM matches, 178 

MultiTerm, 334 
basic settings, 334 
create termbase, 338 
open termbase, 338 

MultiTerm 5 (MTW) (termbase file format), 
345 

MultiTerm Classic (for display of termbase 
entries), 338 

MultiTerm history settings 
Preserve creation information when adding a 

copy of an entry, 334 
MultiTerm search settings 

Hitlist Settings, 334 
Maximum number of hits, 334 

MultiTerm startup settings 
Automatically restore the previous session, 334 
Do not restore the previous session, 334 
Prompt to restore the previous session, 334 

MultiTerm user interface settings 
Always display synonyms in original order (do 

not resort source terms in entry, 334 
Background color for terms that do not match 

the selected filter, 334 

Hitlist settings, 334 
MultiTerm Widget (OpenExchange 

application), 351 
MultiTerm window, 335 

Browse tab, 335 
Hitlist tab, 336 
Termbase Management view, 337 
Termbases tab, 336 
Terms view, 335 

Multitudinous terminology! (blog post), 334 
My Migration to Trados Studio 2009 – and 

life with 2011, blog, 11, 129 
My Tasks folder, 105 
MyMemory Plugin, 357 

N 
 

Nadalis, Costas, 281 
Name 

field for translation memories, 278 
for QuickInsert button, 196 
for TM field creation), 283 
in Project Details page, 73 

National Language Support (NLS) API 
Reference, 68, 203 

navigate 
between commented segments, 231 
between comments, 231 
between rows (in Editor pane), 159 
in Editor pane, 149 

navigation 
commands for segments (in Editor pane), 159 
ribbon and function, 17 

Navigation pane 
Editor view, 159 
Projects view, 93 

New AutoSuggest Dictionary 
Add Condition window, 210 
Memory Usage page, 210 

new document 
open for translation, 136 
order of TMs, 138 
project settings, 139 
source and target languages, 138 
TM use, 138 

New Hotstring dialog (AutoHotkey), 227 
New Language Resource Template dialog, 69 
New Layout dialog (in Files view), 152 
New Project 

Batch Processing Settings page, 88 
Preparing Project page, 89 
Project Details page, 73 
Project Files page, 75 
Project Languages page, 74 
Project Preparation page, 83 
Project Summary page, 89 
Project Type page, 72 
Task Results, 90 
Termbases page, 81 
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Translation Memory and Automated 
Translation page, 78 

Wizard, 72 
New Project / Translate Single Document – 

differerences, 139 
New Translation Memory 

Fields and Settings page, 278 
General page, 277 
Language Resources page, 279 

Exclude, 243 
Never – always autopropagate translations 

without prompting user, 217 
Next segment in document (starting position 

for Auto-propagation), 217 
Nieminen, Tommi, 214 
No Grouping (customisation option in 

Projects view), 93 
non-breaking space, 197 
non-contiguous rows, select, 160 
non-disclosure agreement 

violation of, 354 
non-disclosure agreement, violation of, 354, 

357 
non-repetitive text, translation of, 6 
non-Studio format TMs, migrate, 290 
Nora Díaz on Translation, Teaching and 

Other Stuff, blog, 11 
normal line break, 197 
Normal option (for character position during 

TM display), 175 
normal search in termbase, 346 
normal space character, 197 
Not in Dictionary (spell checking), 218 
Not Translated 

(status), 161 
statistics, 130 

not yet confirmed (status), 161 
Note 

comment, 230 
descriptive field in termbase, 340 
verification message, 239 

Notes, shapes and hyperlinks setting options 
for Microsoft PowerPoint 2007-2010, 112 

number of alignment pairs, 313 
Number of field values to show 

Display Options pane for concordance search, 
180 

TM display, 174 
Translation Memories view, 318 

Number of translation units per page, 318 
in Translation Memories view, 318 

Number of translation units to process (during 
creation of AutoSuggest dictionary), 210 

number of TUs in TM, 209 
numbers 

Auto-Substitution, 202 
check, 245 
localization of, 203 
substitution of, 203 

O 
 

OLIF XML (termbase file format), 345 
Only allow one edit action to change each TU 

(Batch Edit Script continuation), 321 
Only check for unedited fuzzy matches if 

match scores below (%), 244 
only return terms with a target (in termbase 

search), 347 
Only show matches from first translation 

source 
in list that returns matches (TM search setting), 

177 
that returns matches (search mode for TM 

search), 172, 177 
open 

document (settings), 136 
files in a project package, 106 
new document for translation, 136 
project package, 103 
project template, 98 
report, 126 
termbase, 338 
TM (in Translation Memories view), 317 
TM during translation, 170 

open an sdlalign document, 307 
Open Document – Saving Target Tip (blog 

post), 137 
Open Document window, 137 
Open GroupShare Project, 19 
Open Project Folder, 76 
open several new documents for translation, 

141 
Open Target Folder (for returning package), 

107 
Open termbase (termbase action), 336 
OpenExchange, 9, 214 

AnyTM Translation Provider, 80, 327 
Bookmarks Plugin, 150 
Client Services, 10 
Export Analysis Reports, 129 
File type definition for TMX, 317 
Free Online CAT Weighting Tool, 133 
Glossary Converter, 342 
goAnalyze, 129 
iTranslate4.ecu Machine Translator, 359 
Menu maker for SDL Trados Studio, 20 
MT AutoSuggest, 212 
MT Enhanced using Google Translate, 356 
MT Enhanced using Microsoft Translator, 

360 
MultiTerm Widget, 351 
PackageReader, 104 
Post-Edit Compare, 354 
SDL Batch Find/Replace, 165 
SDL legit!, 270 
SDL OpenX Hash Generator, 9 
SDL Trados 2007 TM Plug-in, 295 
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SDL Trados Studio – Export Analysis Reports, 
126 

SDL Translation Memory Management utility, 
281, 324, 327 

SDLTM Repair, 282 
SDLTmConvert, 281 
SDLTmExport, 281 
SDLTmFindVars, 204 
SDLTmReverseLangs, 327 
SDLX Translation Memory Plug-in for SDL 

Trados Studio, 291 
SDLXLIFF Compare, 257 
SDLXLIFF Converter for Microsoft Office, 256 
SDLXLIFF Split/Merge, 78 
SDLXLIFF to Legacy Converter, 268 
SDLXLIFF Toolkit, 167 
SDLXLIFF2Tmx, 281 
Symbols Plugin, 197 
SYSTRAN for SDL Trados Studio, 359 
TAUS Search, 79 
TermInjector, 214 
TM Optimizer, 326 
tw4winClean, 271 
T-Window for Clipboard, 110 
Variables Manager for SDL Trados Studio, 204 
Your SDLStudio, 20 

OpenExchange applications, location of 
installed, 9 

OpenExchange Apps for TM Management 
(blog post), 276 

Operator field (in Add Condition dialog for 
filtering TUs), 325 

Options (spell checking), 219 
order of sources 

AutoSuggest, 208 
ordinal followers, 288 
origin (of target segment), 162 
Output Translation Memories 

Create output translation memory for each 
input translation memory, 299 

Create output translation memory for each 
language pair, 299 

Custom, 299 
Custom page during TM upgrade, 299 

Output Translation Memories Settings 
Compatibility tab, 300 
Fields tab, 300 
Language Pairs tab, 300 
Language Resources tab, 301 
Settings tab, 300 

over-complete entries 
allow (during import of a termbase), 341 

Overwrite existing translation if better match 
found (option for translation overwrite 
mode), 119 

Overwrite existing translation units (during 
alignment), 307 

Overwrite existing translation units (General 
Import Options), 293 

P 
 

PackageReader (OpenExchange application), 
104 

Paragraph based segmentation (segmentation 
rules), 285 

parallell mode (termbase search), 346 
passwords (translation memories), 288 
Pawlak Dorota, 11 
PDF files, handle, 267 
Penalties 

for auto-substitution or auto-localization, 206 
settings for TM use, 81 

penalty 
Add Filter dialog, 179 
auto-substitution or auto-localization, 206 
for TM use, 81 
option for TM use, 79 
types of, 173 

Penalty column (in Open Document page), 
138 

percentage 
of non-translated words (in Editor pane), 124 
of translated words (in Editor pane), 125 

Percentage (table display option in 
Confirmation Statistics pane), 94 

percentage of non-translated words (in Editor 
pane), 145 

percentage of translated words (in Editor 
pane), 125, 145 

PerfectMatch 
(status), 162 
settings (in project), 83 

PerfectMatches, 176 
Perform lookup when active segment changes 

(during TM lookup), 176 
Perform Search (filtering TUs), 324, 326 
Perform search if the TM lookup returns no 

result (during TM search), 181 
Performance and Tuning 

Fuzzy Index, 288 
of TM (Advanced Tuning), 289 
Re-index Translation Memory, 288 

Performing tasks page (for batch processing), 
123 

PhraseExpress, 222 
AutoComplete, 225 
AutoCorrect, 224 
Autotext, 223 
clipboard cache, 226 
Create new phrase dialog, 223 
Edit phrases, 223 
Import Word AutoCorrect entries, 225 
macros, 226 
text replacement, 223 
TypoLearn, 225 

Picklist (for TM field creation), 284 
Placeholder tag (type of QuickInsert button), 

196 
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Please select the scenario that applies best to 
you 
TMX import, 294 

Please translate this short paragraph and 
return by email (blog post), 110 

plug-ins (Studio setup), 6 
PO files, 110 
populate a custom spell checking dictionary, 

220 
Populate Project Translation Memories 

batch task, 119, 170 
populate target cells with source cells when 

opening document, 136 
Populate Translation Memories 

settings, 87 
Portable Objects files, 110 
Porter, Patrick, 356, 360 
Position options for font formatting (during 

TM display), 175 
Post-Edit Compare (OpenExchange 

application), 354 
Prepare 

batch task, 120 
batch task sequence in project creation, 84 

Prepare without project TM 
batch task sequence, 120 
batch task sequence in project creation, 84 

Preparing Project page, 89 
Preserve creation information when adding a 

copy of an entry 
MultiTerm history settings, 334 

Pre-translate Files 
batch task, 119 
settings, 86, 119 
Translation overwrite mode), 119 

Pre-translate Files settings 
translation overwrite mode, 86 

Pre-translate settings, 119 
Minimum match value, 119 

Pre-translation report, 131 
example, 131 

preview, 250 
during translation, 250 
in original file format, 252 
pane, 251 
print, 252 
print as Office document, 253 
print via Studio, 252 
report before printing, 126 

Previous Document, 83 
print 

preview as Office document, 253 
report, 126 
review via Studio, 252 

print shortcuts, 24 
Process files with tw4winMark style, 115 
Processing the Import page (for termbase), 

342 
produce a report, 125 
project 

add all files in a folder, 76 
add and/or create TMs, 78 
add customers, 74 
add files, 75 
add individual files, 76 
basic data, 72 
change file type settings, 76 
change file usage, 76 
create a new folder, 76 
disable use of TM, 79 
file usage, 76 
merge files, 77 
penalty for TM use, 81 
preparations, 72 
project preparation stage, 83 
Projects view, 92 
select termbase filters, 82 
termbase handling, 82 
the concept, 26 
TM management, 78 
TM settings (all TMs), 80 
TM settings (specific TM), 81 
TM use, 79 

project and file analysis report, 126 
Project Attributes pane (Projects view), 94 
Project Details 

page, 73 
pane, 93 

Project Files page, 75 
project folder, locate, 76 
Project Language (option in Termbases 

window), 82 
Project Languages page, 74 
project management, 92 
project package, 103 

open, 103 
open files in, 106 
return, 106 

Project Preparation page, 83 
project preparation, batch tasks, 83 
Project Server, 19 
project settings 

change (from the Editor view), 155 
new document, 139 
PerfectMatch, 83 
termbase index, 82 

Project Settings window, 78 
Project Settings vs. Tools > Options – What’s 

the difference (blog post), 102 
project statistics, 124 
Project Summary page, 89 
project template, 98 

create based on specific project, 99 
manage, 98 
open, 98 
setting in Preparing Project page, 89 
update/create new based on just created project, 

99 
Project Template Settings dialog, 99 
Project Templates dialog, 98 
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project termbase settings, 186 
project TM creation 

"fuzzy match" threshold, 171 
project translation memories, 170 
Project Type page, 72 
projects, 71 
Projects list 

add a project, 94 
add new target languages, 97 
add/remove files or folders, 95 
add/remove termbases, 97 
add/remove TMs, 96 
change due date, 94 
change file type settings, 95 
change project description, 94 
change settings, 94 
columns (in Projects view), 93 
customize, 93 
Customize Layout – Project schedule layout, 93 
mark as complete, 94 
reactivate project, 94 
remove a project, 94 

Projects view, 92 
Analysis Statistics pane, 94 
Confirmation Statistics pane, 94, 130 
customize projects list columns, 93 
Files Analysis pane, 127 
Home ribbon, 71 
ibbons, 71 
Navigation pane, 93 
Project Attributes pane, 94 
Project Details pane, 93 
show Due date, 93 
show Status, 93 
show Type, 93 
task history, 92 
Task History pane, 94 
View ribbon, 71 

Prompt 
for confirmation (Auto-propagation), 217 
for document languages if they cannot be 

detected automatically, 155 
me to re-open previously edited documents (at 

startup), 136 
to complete review or sign-off when closwing a 

document (review process), 263 
to restore the previous session (MultiTerm), 334 

Properties page for TMs, 282 
Provider Options 

MT Enhanced using Google Ttranslate, 356 
MT Enhanced using Microsoft Translator, 361 

ProZ, 10 
Pseudo-translate Round Trip 

batch task sequence, 121 
batch task sequence in project creation, 84 

Pseudo-translate settings, 88 
Pseudo-translate type, 272 
Pseudo-translation, 272 
Psst… wanna know a few things about file 

types? (blog post), 111 

Publish project on GroupShare (in Project 
Details page), 73 

punctuation check, 244 
punctuation verification 

Check brackets, 244 
Check capitalization of initial letters, 244 
Check consistency of global capitalization, 244 
Check for extra space at the end of target 

segment, 244 
Check for multiple dots, 244 
Check for multiple spaces, 244 
Check for Spanish punctuation (¡,¿,! And ?), 244 
Check for unintentional spaces before [to fill in], 

244 
Check that source and target end with the same 

punctuation, 244 
End punctuation, 244 
Extra dots and spaces, 244 
French compliant check (spaces are intentional), 

244 
Ignore multiple ellipsis dots when checking for 

multiple dots, 244 
Purple Haze – Overdose of Tags (blog post), 

201 

Q 
 

QA Checker 
Action (word check), 245 
Add (word check action), 245 
Apply exclusion list to search for not translated 

segments (to exclude in verification), 243 
Apply exclusion list to search for target segments 

identical to source (to exclude in 
verification), 243 

Check all segment contexts (length verification), 
247 

Check all segments for unedited fuzzy matches, 
244 

Check brackets (in punctuation verification), 
244 

Check capitalization of initial letters (in 
punctuation verification), 244 

Check confirmed segments only for unedited 
fuzzy matches, 244 

Check consistency of global capitalization (in 
punctuation verification), 244 

Check for extra space at the end of target 
segment (in punctuation verification), 244 

Check for forgotten and empty translation, 242 
Check for inconsistent translations, 244 
Check for multiple dots (in punctuation 

verification), 244 
Check for multiple spaces (in punctuation 

verification), 244 
Check for repeated words in target, 244 
Check for segments where source and target are 

identical, 242 
Check for Spanish punctuation (¡,¿,! And ?), 244 
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Check for target segments which are longer by 
(%), 242 

Check for target segments which are shorter by 
(%), 242 

Check for unedited fuzzy matches, 244 
Check for unintentional spaces before [to fill in], 

244 
Check if target segments are longer than 

character count, 247 
Check if target segments are within file specific 

limits, 247 
Check length limitation, 247 
Check only segments which are in following 

contexts, 243 
Check target segment for forbidden characters, 

242 
Check that source and target end with the same 

punctuation, 244 
Check the following contexts only (length 

verification), 247 
Check trademark characters, 246 
Check word list, 245 
Clear items (word check action), 245 
Compare source and target segments, 242 
Condition (in regular expressions during QA 

checking, 246 
Condition (in regular expressions), 246 
Contexts (length verification), 247 
Correct form (word forms check), 245 
dates, 245 
Description (of regular expressions), 246 
End punctuation, 244 
Exclude confirmed translations, 243 
Exclude exact matches, 243 
Exclude fuzzy matches down to (%), 243 
Exclude locked segment, 243 
Exclude new translations, 243 
Exclude PerfectMatch units, 243 
Exclude Repetitions, 243 
Exclude target segment identical to source, 243 
Exclusions use regular expressions (during 

string-based exclusion in segments 
verification), 243 

Extra dots and spaces (in punctuation 
verification), 244 

Forgotten and empty translation, 242 
French compliant check (spaces are intentional), 

244 
Ignore case (during string-based exclusion in 

segments verification), 243 
Ignore case (in regular expressions during QA 

checking, 246 
Ignore case (in regular expressions), 246 
Ignore case (word forms check), 245 
Ignore case when checking for inconsistent 

translations, 244 
Ignore case when checking for repeated words 

in target, 244 
Ignore case when checking for segments where 

source and target are identical, 242 

Ignore multiple ellipsis dots when checking for 
multiple dots (in punctuation verification), 
244 

Ignore numbers when checking for repeated 
words in target, 244 

Ignore tags when checking for inconsistent 
translations, 244 

Ignore tags when checking for segments where 
source and target are identical, 242 

Inconsistencies, 244 
Length verification, 247 
measurements, 245 
numbers, 245 
Only check for unedited fuzzy matches if match 

scores below (%), 244 
profiles, 247 
Punctuation, 244 
RegEx source, 246 
RegEx target, 246 
regular expressions use, 246 
Remove item (word check action), 245 
report all non-excluded segments, 243 
Search regular expressions use, 246 
Search whole words only (word forms check), 

245 
segments to exclude, 243 
segments verification pane, 242 
settings, 242 
String based exclusions (segments to exclude), 

243 
times, 245 
Trademarks, 246 
Update (word check action), 245 
word forms, 245 
Word List, 245 
Wrong form (word forms check), 245 

QA Checker 3.0 
disable, 237 
enable, 237 

quality control, 237 
Quality field (alignment), 309 
quick import of alignment file into TM, 313 
Quick Start Guides, 9 

Project Management, 9 
Translating and Reviewing, 9 
Translation Memory Management, 9 

Quick Upgrade (of translation memories), 297 
Quicker Inserts! (blog post), 197 
QuickInsert 

add custom button (to toolbar), 195 
group, 194 

QuickInsert buttons 
customize for bidirectional languages, 196 

QuickMerge, 95 
QuickPlace 

dialog, 192 
get rid of numbers, 192 

QuickSilver files, 110 
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R 
 

Random (pseuto-translate type), 272 
reactivate 

completed project, 261 
project, 94 

Realign button (alignment), 312 
Real-time Preview, 251 
re-analyze files (during the translation 

process), 128 
rearrange work panes 

Auto Hide, 22 
Floating, 22 
restore all panes, 22 

recognition of certain types of variables (in a 
TM), 279 

Recognize 
acronyms (settings of TM fields and settings), 

203 
dates (settings of TM fields and settings), 203 
measurements (settings of TM fields and 

settings), 203 
numbers (in Fields and Settings dialog), 192 
numbers (settings of TM fields and settings), 

203 
times (settings of TM fields and settings), 203 
variables (settings of TM fields and settings), 

203 
recognized tokens, 191 

definition, 191 
ghost tags, 201 
insert, 191 
tag handling, 198 
translatable and non-translatable tags, 201 

reduced ribbon, 16 
Regex. See also regular expressions 
Regex for Microsoft Word… is there no end? 

(blog post), 366 
Regex Hero, 367 
RegEx source (QA Checker), 246 
RegEx target (QA Checker), 246 
Regex… and “economy of accuracy” (blog 

post), 164, 366 
Regex…..what regex… (blog post), 366 
RegexBuddy, 366 
Regular Expression check box (segmentation 

rules), 286 
regular expressions, 366 

add segmentation rule, 286 
filter segments, 51, 162 
find and replace TU text, 322 
in verification, 237 
introduction, 366 
QA Checker, 246 

Regular Expressions (in Find/Find & 
Replace), 165 

regular-expressions.info, web site, 366 
regulated industry, translation for, 4 
Re-index Translation Memory 

Performance and Tuning, 288 
reject 

all tracked changes in document, 265, 304 
several segments at the same time, 262 
the tracked change and go to next one, 265 
the tracked change but do not go to next one, 

265 
Reject  button (alignment), 312 
Release Notes, 5 
remapping of keyboard keys (AutoHotkey), 

228 
remove 

all formatting, 199 
files/folders from project, 95 
project from projects list, 94 
selected formatting, 199 
spell checking dictionary, 221 
termbases, 97 
TM (in Translation Memories view), 317 
TMs in projects, 96 

Remove Band (fuzzy band settings), 86 
Remove From List (in Translation Memories 

view), 317 
Remove item (word check action in QA 

Checker), 245 
re-open previously edited documents at 

startup, 136 
repairing a Studio TM, 282 
report 

all non-excluded segments during verification, 
243 

change printout settings, 126 
current status, 130 
delete, 126 
handling, 125 
ignored messages, 240 
internal fuzzy match leverage (in Analyze Files), 

118 
open, 126 
pre-translation, 131 
preview before printing, 126 
print, 126 
produce, 125 
project and file analysius, 126 
save, 126 
view, 126 
word count, 129 

Report Cross-file Repetitions 
in Analyze Files, 85, 118 
item in Analyze Files Report, 127 

Report Internal Fuzzy Match Leverage (item 
in Analyze Files Report), 127 

Report locked segments as a separate category 
(in Analyze Files), 85, 118, 128 

Reportinternal fuzzy match leverage (in 
Analyze Files), 85 

Reports tab (verification results), 240 
Reports view 

Home ribbon, 125 
ribbons, 125 
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View ribbon, 125 
Re-send draft and translated segments (MT 

Enhanced using Microsoft Translator), 361 
reset 

shortcuts, 25 
user profile, 66 

Reset to Defaults (in Project Template Settings 
– Default dialog), 99 

resize working area, 22 
restore 

all work panes, 22 
missing ghost tag, 201 

Resume (spell checking), 219 
return a project package, 106 
Return Package Options page, 107 
return package, default location, 107 
reverse languages 

AnyTM Translation Provider (OpenExchange 
application), 327 

reverse languages in TM, 327 
Revert 

Project to In Progress, 94 
to SDLXLIFF, 261 

Review 
and Sign-off (review process), 263 
manual task for project package, 105 
Package Contents page, 103 
tracked changes, 265 

review of a package with help of colleague, 
106 

review process, 262 
Prompt to complete review or sign-off when 

closwing a document, 263 
Review and Sign-off, 263 
Translation Approved, 263 
Translation Rejected, 263 

Review ribbon 
Editor view, 142 

ribbon navigation, 17 
ribbons 

Add-Ins, 17 
Editor view, 142 
Files view, 150 
keyboard shortcuts, 16 
minimize, 15 
Projects view, 71 
reduced, 16 
Reports view, 125 
Termbase Management view, 336 
Terms view (MultiTerm), 335 
Translation Memories view, 316 
Welcome view, 19 

row (definition), 142 
Rules area (segmentation rules), 285 
run batch tasks on files, 121 

S 
 

S/T (Source/Target) (comment category), 230 

Salt Hat, 102 
save 

active document, 259 
active source file in original format, 259 
all open documents, 260 
and update TMs, 259 
bilingual documents, 259 
reports, 126 
source documents, 259 
verification report, 241 

save alignment file in SDLXLIFF format, 314 
Save alignment result for later review check 

box, 304, 306 
save an sdlalign file, 310 
Save Connection Details dialog (SDL 

Automated Translation), 359 
Save Filter (filtering TUs), 326 
Scan (project task history, 92 
Schema ST4 XML files, 110 
Schiaffino, Riccardo, 11, 367 
Scope (comments), 229 
scroll source & target segments separately, 

147 
Scroll source to target selection, 147 
SDL Automated Translation, 358 

Dictionary Project, 358 
Dictionary Sequence, 358 

SDL Batch Find/Replace (OpenExchange 
application), 165 

SDL BeGlobal, 355 
SDL Blog, 8 
SDL ideas site, 10 
SDL Knowledgebase, 8 
SDL legit! (OpenExchange application), 270 
SDL OpenExchange. See OpenExchange 
SDL OpenExchange Application Security 

(blog post), 9 
SDL OpenX Hash Generator (OpenExchange 

application), 9 
SDL sustenance (blog post), 9 
SDL Termbase (TDB), 345 
SDL Termbase Online (MDB), 345 
SDL Trados 2007 TM Plug-in 

(OpenExchange application), 295 
SDL Trados Studio – Export Analysis Reports 

OpenExchange application, 126 
SDL Trados Studio – Export Analysis Reports 

(OpenExchange application), 129 
SDL Trados Studio 2014: new features for 

beginnings (blog post), 5 
SDL Trados Studio 2014: new features for old 

hands (blog post), 5 
SDL Trados Studio Migration Guide, 9 
SDL Trados Studio Troubleshooting 

(unofficial), blog, 11 
SDL Translation Memory Management utility 

(OpenExchange application), 281, 324, 
327 

SDL WorldServer, 37 
SDL WorldServer Translation Memory, 357 
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sdlalign document, open, 307 
sdlalign file, save, 310 
SDLATS community account for SDL Trados 

Studio users (SDL Automated Translation), 
358 

SDLTM Repair (OpenExchange application), 
282 

SDLTmConvert (OpenExchange application), 
281 

SDLTmExport (OpenExchange), 281 
SDLTmFindVars (OpenExchange 

application), 204 
SDLTmReverseLangs (OpenExchange 

application), 327 
SDLX Translation Memory Plug-in for SDL 

Trados Studio (OpenExchange application), 
291 

SDLX user group, 10 
SDLXLIFF bilingual files, import into TM, 

291 
SDLXLIFF Compare, 264 
SDLXLIFF Compare (OpenExchange 

application), 257 
SDLXLIFF Converter for Microsoft Office 

user guide, 256 
SDLXLIFF Converter for Microsoft Office 

(OpenExchange application), 256 
SDLXLIFF Converter for MS Office, 252 
SDLXLIFF files 

convert to Trados legacy formats, 268, 271 
SDLXLIFF files, comparing, 257 
SDLXLIFF Split/Merge (OpenExchange 

application), 78 
SDLXLIFF to Legacy Converter 

(OpenExchange application), 268 
SDLXLIFF Toolkit (OpenExchange 

application), 167 
SDLXLIFF2Tmx (OpenExchange 

application), 281 
search 

termbase, 346 
TM source text for expression in source text, 

181 
TM source text for expression in target text, 

181 
TM target text for expression in source text, 

181 
TM target text for expression in target text, 181 

Search 
all termbases sequentially and group results by 

termbase (in termbase search order, 186 
both project and main translation memories 

(TM search setting), 172, 177 
entire TM (when filtering TUs), 324 
for fuzzy matches even if exact match is found 

(TM search setting, 172 
for fuzzy matches even if exact match is found 

(TM search setting), 177 
hierarchically until a matching term is found (in 

termbase search order, 186 

in potential duplicates only (when filtering TUs), 
324 

regular expressions (QA Checker), 246 
settings for TM use, 81 
whole words only (word forms QA checking), 

245 
search & replace. See Find & replace 
Search all termbases 

in parallel and group results by term (in 
termbase search order, 186 

Search and replace with Regex in Studio – 
Regular Expressions Part 3 (blog post), 366 

Search depth 
terminology verification, 247 

Search depth (10-999) (for termbase search), 
185 

Search for Ad Hoc Entries in termbase, 346 
Search for Duplicate Terms in termbase, 346 
Search mode 

(item in Analyze Files Report), 127 
TM search setting, 177 

Search Mode 
TM search setting, 172 

search modes (termbase search), 346 
Search Order (for termbase search), 186 
Search result display mode (TM display 

option), 174 
search settings for termbase search, 185 
Search Settings pane (termbase search), 185 
Search terms highlighting color (in Display 

Options pane for concordance search), 180 
Search Type (when filtering TUs), 324 
search types (termbase search), 346 
Search up (option for Find/Find & Replace), 

165 
segment 

clear all target segments, 157 
clear draft segments, 157 
clear target segment, 157 
copy all sources to target, 157 
copy source to target, 157 
definition, 142 
delete to end of row, 157 
delete to next tag, 157 
Display Filter pane, 162 
filter according to status, 162 
handling, 156 
lock segment, 157 
manipulation, 156 
merge, 160 
navigate between rows in Editor pane, 159 
navigation, 156 
navigation commands in Editor pane, 159 
navigation pane in Editor view, 159 
numbers, 146 
numbers (hide/show), 146 
select next row(s), 160 
select non-contiguous rows, 160 
select previous row(s), 160 
split, 160 
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status, 161 
toggle between source and target, 157 
verification, 242 

Segment Content (Verification Message 
Details dialog), 239 

Segment Match Highlighting Colors 
Export for External Review, 254 

Segment shading ratio (customize in Editor 
pane), 147 

segment status, 50 
100% match, 161 
automated translation, 162 
auto-propagated translation, 161 
confirmed, 161 
context match, 161 
edited context match, 161 
fuzzy match applied and edited, 161 
fuzzy match not confirmed, 161 
locked row, 162 
not translated, 161 
not yet confirmed, 161 
PerfectMatch, 162 

segment verification 
Apply exclusion list to search for not translated 

segments (to exclude), 243 
Apply exclusion list to search for target segments 

identical to source (to exclude), 243 
Check for forgotten and empty translation, 242 
Check for segments where source and target are 

identical, 242 
Check for target segments which are longer by 

(%), 242 
Check for target segments which are shorter by 

(%), 242 
Check only segments which are in following 

contexts, 243 
Check target segment for forbidden characters, 

242 
Compare source and target segments, 242 
Exclude confirmed translations, 243 
Exclude exact matches, 243 
Exclude fuzzy matches down to (%), 243 
Exclude locked segment, 243 
Exclude new translations, 243 
Exclude PerfectMatch units, 243 
Exclude Repetitions, 243 
Exclude target segment identical to source, 243 
Exclusions use regular expressions (during 

string-based exclusion in verification), 243 
Forgotten and empty translation, 242 
Ignore case (during string-based exclusion in 

verification), 243 
Ignore case when checking for segments where 

source and target are identical, 242 
Ignore tags when checking for segments where 

source and target are identical, 242 
report all non-excluded segments, 243 
segments to exclude, 243 
String based exclusions (segments to exclude), 

243 

segmentation rules, 284 
Paragraph based segmentation, 285 
Regular Expression check box, 286 
Rules area, 285 
Sentence based segmentation, 285 

Segmentation Rules dialog, 285 
Segments (chart display option in 

Confirmation Statistics pane), 94 
segments navigation 

Go To-commands, 159 
select 

next row(s), 160 
non-contiguous rows, 160 
previous row(s), 160 

Select a translation memory and the 
documents to align dialog box, 303 

Select Fields (in termbase hitlist settings), 187 
Select Files page (for Create Return Package, 

107 
Select forbidden values (terminology 

verification), 247 
Select Language Pair page (for server-based 

TM), 331 
select non-contiguous rows, 160 
Select Translation Memory dialog box, 304, 

305 
Selected index fields (termbase index field), 

339 
Selected segment background color (Editor 

pane), 147 
Send Packages by Email, 107 
Send plain text only (no tags) 

MT Enhanced using Microsoft Translator, 361 
provider option, MT Enhanced using Google 

Ttranslate, 356 
Sentence based segmentation (segmentation 

rules), 285 
sequential mode 

preview (in termbase hitlist settings), 187 
sequential mode termbase search, 346 
server-based TMs, 328 

add, 329, 330 
add server connection, 328 
manage servers, 328 

Server-based Translation Memory dialog, 329, 
331 

Set as 
default termbase (termbase action), 336 

Set as Active Project, 141 
settings 

active document/project, 101 
Auto-propagation, 216 
default project, 102 
file type, 111 
for opening a document, 136 
levels for, 101 
project template, 102 
QA Checker, 242 
spell checking, 219 

Settings dialog 
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for Export for External Review, 254 
MT Enhanced using Google Ttranslate, 356 
MT Enhanced using Microsoft Translator, 360 

Settings page (for batch processing), 122 
Settings tab (in Output Translation Memories 

Settings), 300 
several documents, open for translation, 141 
Severity level (comments), 229 
Shift+Insert, assign, 25 
Short Form input model (for creating and 

editing termbase entries), 349 
shortcuts 

and user profiles, 24 
change, 24 
create, 24 
delete, 24 
print, 24 
reset, 25 
Shift+Insert, assign, 25 
show, 24 
view, 24 

show 
all formatting and tags, 199 
all tags but do not show formatting, 200 
best matches from all translation sources (search 

mode for TM search), 172, 177 
Comments of Active Document Only, 230 
document source segment (TM display option), 

174 
document source segment differences (during 

TM display), 174 
formatting but hide recognized formatting tags, 

200 
index name (in termbase hitlist settings), 187 
Message Details, 239 
Messages for Active Document Only, 238 
original translation unit (during TM display), 

174 
plus/minus buttons (in termbase hitlist settings), 

187 
recognized terms with no available translation 

(for termbase search), 185 
segment numbers, 146 
segment numbers (in the side-by-side Editor 

pane), 146 
statistics for (option in Confirmation Statistics 

pane), 94 
structure information, 146 
suggestions window which have nn or more 

characters(in AutoSuggest, 208 
target terms (in termbase hitlist settings), 187 
term fields (in termbase hitlist settings), 187 
termbase (in termbase hitlist settings), 187 
translated terms in termbase, 188 
translation memory source segment differences 

(during TM display), 174 
translation proposal (during TM display), 174 
translation unit field values (in Display Options 

pane for concordance search), 180 

translation unit field values (TM display option), 
174 

translation unit field values column (in 
Translation Memories View), 318 

whitespace characters, 198 
whitespace characters (in the side-by-side Editor 

pane), 146 
whitespace characters (in Translation Memories 

View area in Options page), 318 
show shortcuts, 24 
Show suggestions window when there are nn 

or fewer suggestions (in AutoSuggest, 208 
side-by-side Editor pane 

Enable implicit row activation, 146 
Formatting display style, 146 
in Editor view, 146 
in Translation Memories view, 318 
Show document structure information, 146 
Show segment numbers, 146 
Show whitespace characters, 146 

Signed-off 
Bilingual Document Import Options, 292 
statistics item, 130 

sign-off process, 265 
Sign-off Rejected 

Bilingual Document Import Options, 292 
statistics item, 130 

Signs & Symptoms of Translation, blog, 11 
Simple filter (termbase search), 347 
Simple guide to working with Tags in Studio 

(blog post), 201 
Simple regular expressions for SDL Trados 

Studio filters (blog post), 367 
Simple Terminology Check (blog post), 246, 

367 
single document job 

Translate Single Document, 43 
single file job 

Translate Single Document, 43 
single file pair, align, 303 
Sjölander, Roger, 303 
Skip text marked with defined color (setting 

options for Excel file type), 114 
Skip translation unit (TMX Import Options, 

294 
So how many words do you think it is? (blog 

post), 129 
Software - Graphical User interface (termbase 

template), 339 
Solving the Post Edit puzzle (blog post), 355 
Sort by 

longest suggestions first (in AutoSuggest, 208 
shortest suggestions first (in AutoSuggest, 208 

Sort By (customisation option in Projects 
view), 93 

sort order 
in AutoSuggest, 208 
termbase index field, 339 

sort order for termbase index 
Case-sensitive, 339 
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Ignore non-alphabetic characters, 339 
Sort suggestions alphabetically (in 

AutoSuggest, 208 
source & target segments, scroll separately, 

147 
Source (descriptive field in termbase), 340 
source and target languages, select for new 

document, 138 
Source contains synonyms in termbase, 347 
source document 

formatting highlight color (Editor pane), 147 
with tracked changes, 233 

source edit, 235 
Edit Source, 235 
enable, 235 
Status after change, 236 
Update the source document, 236 

source editing 
availability, 235 
disabled, 235 

Source font size 
in Font size pane for concordance search, 180 
in Translation Memories view, 318 

Source Language 
field for translation memories, 278 
in Project Languages page, 74 

source segment 
comments in, 229 
edit, 235 

Source/Target (for display of termbase 
entries), 338 

source/target languages indicator (in Editor 
pane), 125 

Spacing around tags (to check for in Tag 
verification pane for TTX files), 112 

special characters 
insert, 194 
insert character code, 194 

specific expressions 
automatic recognition, deactivate, 203 
automatic substitution, deactivate, 203 

Specify Column Header page (Multiterm 
Convert), 345 

Specify Files page (Multiterm Convert), 345 
Specify the location to store temporary files 

created during the conversion process 
(Input Translation Memories), 298 

Speed up any clipboard associated translation 
with SDL T-Window for Clipboard!, 110 

Spell Checker. See spell checking. 
Spell Checker dialog, 218 
spell checking, 218 

100% matches (ignore), 219 
Active Spell Checker, 219 
add dictionary, 221 
Change to, 218 
Check spelling as you type, 219 
Clear Ignore All List, 219 
Context matches and PerfectMatches (ignore), 

219 

create dictionary, 220 
custom dictionaries, 220 
Custom Dictionaries dialog, 220 
deactivate, 219 
dictionary, 219 
disable dictionary, 221 
enable dictionary, 221 
exclude segment types, 219 
Ignore, 219 
Ignore All, 219 
Ignore email addresses, 219 
Ignore Internet and file addresses, 219 
Ignore Segment Types, 219 
Ignore words in UPPERCASE, 219 
Ignore words with numbers, 219 
import custom dictionary, 221 
Locked (ignore), 219 
manage dictionaries, 219 
Modification dialog (custom dictionary), 220 
Modify (custom dictionary), 220 
Not in Dictionary, 218 
Options, 219 
populate custom dictionary, 220 
remove dictionary, 221 
Resume, 219 
settings, 219 
Spell Checker dialog, 218 
Spelling pane, 219 
Suggest, 219 
Suggestions, 218 

Spelling error underline color (Editor pane), 
147 

Split Band (fuzzy band settings), 86 
split segment, 160 
Standalone text (type of QuickInsert button), 

196 
standard folder/file structure, 76 
Start Text (for QuickInsert button), 196 
Starting Position (Auto-propagation), 217 
statistics 

for projects and files, 124 
in Editor pane, 124 
in Editor view, 145 

statistics item 
Draft, 130 
Not Translated, 130 
Signed-off, 130 
Sign-off Rejected, 130 
Translated, 130 
Translation Approved, 130 
Translation Rejected, 130 

status 
after change (source edit), 236 
customisation option in Projects view, 93 
descriptive field in termbase, 340 
icon, AT, 354 
of segment, 50 
Projects view, 93 

Strikethrough options for font formatting 
(during TM display), 175 
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String based exclusions (segments to exclude 
in segment verification), 243 

structure information 
hide/show, 146 

Structure tags, 198 
Studio – Solve File Issues by Yourself (blog 

post), 90 
Studio 2011 Series – The new display filter 

(blog post), 164 
Studio 2011 Series: Pseudo-translation (blog 

post), 273 
Studio 2011 Series: Translate to Fuzzy (blog 

post), 159 
Studio documentation. See documentation, 

See documentation 
Studio package 

open without Studio, 104 
Studio setup 

Automatic update, 6 
plug-ins, 6 

Studio Troubleshooting (unofficial), blog, 11 
Studio… Global or Project Settings? (blog 

post), 102 
Subject (descriptive field in termbase), 340 
SubRip files, 110 
Subscript option (for character position during 

TM display), 175 
substitution 

of acronyms, 203 
of numbers, 203 
of variables, 203 

Suggest (spell checking), 219 
Suggestions (spell checking), 218 
Sunda Translator, 363 
Superscript option (for character position 

during TM display), 175 
Support 

FAQs, 8 
Tips and Tricks, 8 

support resources 
SDL Blog, 8 
SDL Knowledgebase, 8 
SDL OpenExchange, 9 

supported file types, 108 
supported languages, 68 
switch between Search Source and Search 

Target (during concordance search), 181 
Symbols Plugin (OpenExchange application), 

197 
system fields 

change, 277 
in a TU, 276 

System Fields (translation units), 317 
SYSTRAN for SDL Trados Studio 

(OpenExchange application), 359 
SYSTRAN Online Services (setting option), 

359 

T 

 

tab character, 198 
tab-delimited TXT (termbase file format), 345 
Table Display (option in Confirmation 

Statistics pane), 94 
tag 

check (quality control), 248 
definition, 191 
display mode (in Options page, Translation 

Memories View area), 318 
handling, 198 
insert, 191 
insert, 199 
insert formatting, 199 
protection, 199 
remove all formatting, 199 
remove selected formatting, 199 
symbols (display of), 200 
verification, 248 

Tag colors 
in Editor pane, 147 
in the Document area, 147 
in the Translation Status area, 148 
translation status (Editor pane), 147 

Tag order change (to check for in Tag 
verification pane for TTX files), 112 

Tag pair (type of QuickInsert button), 196 
Tag verification 

Check for ghost tags, 248 
Check for spacing around tags, 248 
Check for tag order change, 248 
Check for tags added, 248 
Check for tags deleted, 248 
Enable tag verification, 248 
Ignore difference between normal and non-

breaking space, 248 
Ignore formatting tags, 248 
Ignore locked segments, 248 

Tag verification pane for TTX files, 112 
Tags added (to check for in Tag verification 

pane for TTX files), 112 
Tags deleted (to check for in Tag verification 

pane for TTX files), 112 
target file creation, automatise, 91 
Target font size 

in Font size pane for concordance search, 180 
in Translation Memories view, 318 

Target Language 
add, 75 
field for translation memories, 278 

Target Languages 
in Project Languages page, 74 

Target version (export), 261 
Task Duration (item in Analyze Files Report), 

127 
task history, 91 

Files view, 92 
Projects view, 92 

Task History pane 
in Files view, 154 
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in Projects view, 94 
Task Results page, reopen, 242 
Task Results, examples, 90 
Task Sequence (in Project Preparation page), 

84 
TAUS Search (OpenExchange application), 79 
TBX (TermBase eXchange) (termbase file 

format), 345 
TDB (termbase file format), 345 
Tea and settings (blog post), 102 
Term Lifecycle Management (TLM) (termbase 

template), 339 
Term picklist fields (terminology verification), 

247 
Term Recognition pane, 186 
Term repetition threshold (2-20) (for 

termbase search), 185 
termbase 

add an entry, 350 
conversion, index field, 345 
convert from Excel format, 344 
convert from non-MT format, 342, 346 
create, 338 
definition (using a predefined termbase 

template), 339 
delete an entry, 350 
edit an entry, 350 
export, 342 
import, 341 
open, 338 
option in Termbases window), 82 
search, 346 
search filter, 347 
Search Settings pane, 185 
use of, 185 

Termbase Definition page (Termbase Wizard), 
339 

termbase entries, display layouts, 337 
termbase entry 

cancel editing, 350 
create new, 189 
field settings, 340 

TermBase eXchange (TBX) (termbase file 
format), 345 

termbase filters, select, 82 
termbase hitlist settings 

Expand fields, 187 
Field Selection dialog, 187 
Fields, 187 
Index and Termbase, 187 
Select Fields, 187 
Sequential mode preview, 187 
Terms, 187 

termbase index 
definition, 82 
settings (in project), 82 

termbase lookup. See termbase search 
Termbase Management view (in the 

MultiTerm window), 337 
Termbase Management view (MultiTerm) 

Home ribbon, 336 
View ribbon, 336 

Termbase name (terminology verification), 
247 

Termbase Name page, 339 
Termbase Needs to be Reorganized, but How? 

(blog post), 334 
termbase search, 185 

automatic lookup, 186 
full text search, 346 
fuzzy search, 346 
Go to Entry Number, 346 
hard filtering, 347 
hierarchical mode, 346 
hitlist settings, 186 
insert term translation, 186 
insert translation from termbase pane, 186 
manual termbase search, 188 
Minimum match value %, 185 
normal search, 346 
only return terms with a target, 347 
parallell mode, 346 
project termbase settings, 186 
search depth (10-999), 185 
Search for Ad Hoc Entries, 346 
Search for Duplicate Terms, 346 
search modes, 346 
search order, 186 
search types, 346 
sequential mode, 346 
settings, 185 
show translated terms, 188 
Source contains synonyms, 347 
term repetition threshold (2-20), 185 
Termbase Viewer, 188 
view term details, 186, 188 

Termbase Search 
(pane), 188 
(tab), 186 

termbase search filter 
Advanced filter, 347 
Simple filter, 347 

termbase settings 
change in default project template, 138 
index fields, 339 

termbase template 
Biligual glossary, 339 
Multilingual termbase, 339 
Software - Graphical User interface, 339 
Term Lifecycle Management (TLM), 339 

Termbase Viewer 
edit termbase entry, 189 
Input model, 189 
Layout drop-down list, 189 
navigate, 189 
Search by typing, 189 

Termbase Wizard 
Descriptive Fields page, 339 
Entry Structure page, 340 
Index Fields page, 339 
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Languages, 339 
Selected index fields, 339 
Sort order, 339 
Termbase Definition page, 339 

Termbase Wizard Complete page, 340 
termbase, default 

in the MultiTerm window, 336 
in the Project Settings window, 82 

Termbases 
(page), 81 
tab (in the MultiTerm window), 336 

TermInjector (OpenExchange application), 
214 

terminology lookup. See termbase search 
Terminology Verifier, 247 

Check for possible non-usage of the target 
terms, 247 

Check for terms which may have been set as 
forbidden, 247 

Check for terms without the target term 
equivalent, 247 

disable, 237 
enable, 237 
Exclude exact matches, 247 
Exclude fuzzy matches down to, 247 
Exclude PerfectMatch units, 247 
Ignore locked segments, 247 
Minimun match value, 247 
Search depth, 247 
Select forbidden values, 247 
term picklist fields, 247 
Term picklist fields, 247 
Termbase name, 247 
Verification criteria, 247 

Terms (in termbase hitlist settings), 187 
Terms view (MultiTerm window), 335 
Terms view (MultiTerm) 

Home ribbon, 335 
ribbons, 335 
View ribbon, 335 

Text color 
of locked content (Editor pane), 147 

Text color (Editor pane), 147 
Text color contrast (in Font Adaptation pane), 

148 
Text length modification (in pseuto-

translation), 272 
Text pair (type of QuickInsert button), 196 
text replacement 

AutoHotkey), 227 
PhraseExpress, 223 

Text Replacement Penalty 
for TM matches, 178 
in Analyze Files Report, 127 

Text suggestions (AutoComplete, in 
PhraseExpress), 225 

Text transformation (in pseuto-translation), 
272 

The 12 QA checks of Christmas (blog post), 
238 

The imported data will be primarily used 
in mixed scenarios (TMX import), 294 
with new, native source files or files processed 

only with SDL Trados Studio (TMX import), 
294 

with presegmented legacy SDL Trados ITD or 
TTX files (TMX import), 294 

The intricacies of display in SDL Trados 
Studio 2011 (blog post ), 149 

The SDLXLIFF to Legacy Converter (blog 
post), 270 

The SDLXLIFF Toolkit (blog post), 167 
The Studio Terminator… err TermInjector 

(blog post), 214 
There’s more than one way to skin a CAT 

(blog post), 361 
These options modify the font to make text 

easier to read (in Font size pane for 
concordance search), 180 

Thoughts on Translation, blog, 10 
Times 

Auto-Substitution, 202 
times check, 245 
TM. See also translation memories, translation 

memory 
TM display 

Differences Formatting options, 174 
TM field creation 

Allow Multiple Values, 284 
Name, 283 
Picklist, 284 
Type, 284 

TM lookup, 172 
conditions for matches, 177 
filters, 178 
general settings, 176 
handle results, 175 
penalties pane, 178 
search conditions pane, 177 
settings, 176 

TM lookups with tracked changes in source, 
234 

TM management, 78 
TM matches 

insert, 175 
types of, 175 

TM Optimizer (OpenExchange application), 
326 

TM search 
Perform search if the TM lookup returns no 

result, 181 
TM setting 

change in default project template, 138 
TM settings 

all TMs in a project, 80 
specific TM, 81 

TM update 
field values to be applied, 184 

TM use, 79 
for new document, 138 
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TM User ID 
change during TM creation, 277 
change during TM update, 184 

TM, number of TUs, 209 
TMs and termbases, general settings, 100 
TMs of various origins, merge, 297 
TMs with different language variants 

merge, 293 
TMServe, 281 
TMX files 

import into TM, 293 
TMX import 

Apply Field Values, 295 
Import translation units as plain text, 295 
scenarios, 294 
Unknown Fields, 294 

TMX Import Options 
Add to translation memory, 294 
Fail translation unit import, 294 
Filter, 294 
Ignore, 294 
Skip translation unit, 294 

TMX Import Options page, 293 
TMX import scenarios 

The imported data will be primarily used in 
mixed scenarios, 294 

The imported data will be primarily used with 
new, native source files or files processed 
only with SDL Trados Studio, 294 

The imported data will be primarily used with 
presegmented legacy SDL Trados ITD or 
TTX files, 294 

toggle (between source and target segments), 
157 

tokens, 202 
Toolbar (for QuickInsert button), 195 
track changes (target segments), 263 

accept all changes in document, 265 
accept change and go to next change, 265 
accept change but do not go to next change, 

265 
automatically activate, 264 
change formatting, 264 
display only tracked changes segments, 265 
Final Mode, 263 
General, 264 
go to next change, 265 
go to previous change, 265 
reject all changes in document, 265 
reject the change and go to next one, 265 
reject the change but do not go to next one, 265 

Track Changes group (target segments), 263 
Tracked Changes (target segments) 

review, 265 
tracked changes in source, 233 

enable display, 233 
TM lookups, 234 
turn off in source when applying TM matches, 

234 
trademark check, 246 

Trados legacy formats 
convert to SDLXLIFF files, 268, 271 

Trados user group, 10 
tranaslatable (file usage), 76 
transfer Studio to a new computer, 7 
translatable and non-translatable tags, 201 
Translate (manual task for project package, 

105 
Translate Single Document / New Project – 

differerences, 139 
Translate Single Document vs. New Project in 

SDL Trados Studio 2011 (blog post), 140 
translate to fuzzy, 158 

activate, 158 
deactivate, 158 

Translate with style (blog post), 110 
Translated (Bilingual Document Import 

Options, 292 
Translated (statistics item), 130 
Translating literature (blog post), 7 
Translating Literature (blog post), 285 
translation 

add as duplicate, 159 
insert from termbase pane, 186 
workflow, 31 

Translation Approved 
Bilingual Document Import Options, 292 
review process, 263 
statistics item, 130 

Translation Count (batch task), 120 
Translation Count report 

example, 130 
translation memories. See also Translation 

Memory and TM 
100% matches, 175 
access rights, 288 
Add Condition pane (for filtering), 179 
Add Filter dialog, 178 
advanced tuning, 289 
assign custom field values during translation, 

183 
batch export of, 281 
concordance search, 180 
conditions for TM lookup matches, 177 
context matches, 175 
create custom fields, 283 
create during translation, 170 
Create From field, 278 
create new, 277 
custom upgrade of one file, 297 
deactivate automatic update of TM, 182 
deactivate during translation, 170 
delete a TU in Translation Results pane, 180 
Description field, 278 
disable automatic TM lookup, 172, 175 
edit a TU in Translation Results pane, 179 
edit custom fields, 283 
edit the description, 282 
enable character-based concordance search, 38 
Export – Export Options page, 280 
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export a Studio TM, 280 
export into other file formats, 281 
Fields and Settings pane, 283 
filters for TM matches, 178 
fuzzy index statistics, 288 
fuzzy matches, 175 
general settings of TM lookup, 176 
handle legacy TMs, 290 
handle old TMs, 290 
handle TM lookup results, 175 
import a Studio TM, 280, 281 
import DOC bilingual files, 293 
import ITD bilingual files, 291 
import RTF bilingual files, 293 
import SDLXLIFF bilingual files, 291 
import TMX files, 293 
import TTX bilingual files, 291 
Language Resource settings, 284 
Languages field, 278 
Location field, 278 
manual update, 183 
migrate non-Studio format TMs, 290 
Name field, 278 
open during translation, 170 
passwords, 288 
penalties for TM matches, 178 
PerfectMatches, 176 
project translation memories, 170 
quick upgrade of one file, 297 
recognition settings, 279 
re-indexing, 288 
repaire, 282 
reverse languages, 327 
save & update, 259 
search conditions pane, 177 
select language resource template, 280 
Source Language field, 278 
Target Language field, 278 
TM lookup settings, 176 
TM lookups, 172 
Translation Results pane, 172 
types of TM matches, 175 
update TM during translation, 182 
upgrade legacy TMs, 296 
upgrade old TMs, 296 
upgrade one file only, 296 
upgrade one or several files, 297 

Translation Memories view, 316 
close a TM, 317 
custom field value, 318 
customize, 318 
document structure, 318 
Home ribbon, 316 
open a TM, 317 
remove a TM, 317 
ribbons, 316 
side-by-side Editor pane, 318 
View ribbon, 316 

Translation Memories viewarea in Options 
page), 318 

Translation Memory – Settings page, 282 
Translation Memory and Automated 

Translation page (during project creation), 
78 

Translation Memory Updates 
batch task), 120 
pane, 184 

Translation overwrite mode (in Pre-translate 
Files), 119 

Translation Rejected 
Bilingual Document Import Options, 292 
review process, 263 
statistics item, 130 

Translation Results pane, 172 
customize, 174 
delete a TU, 180 
edit a TU, 179 

Translation status color (Editor pane), 147 
Translation Tribulations, blog, 11 
translation unit (definition), 142 
translation units 

batch delete, 320 
batch edit, 321 
Batch Edit Script page, 321 
change text, 319 
create a filter, 325 
custom fields, 317 
definition, 276 
delete (in Translation Memoriesview), 319 
delete several TUs at the same time, 320 
description, 276 
edit Custom Field values (in Translation 

Memories view), 319 
edit several TUs at the same time, 321 
filter TUs, 324 
find (in Translation Memories view), 319 
find and replace (in Translation Memories 

view), 320 
maintenance, 316 
navigate between, 319 
search for duplicates, 323 
status descriptions, 318 
system fields, 276, 317 
undo all pending changes (in Translation 

Memories view), 319 
undo pending changes (in Translation 

Memories view), 319 
Translators Café, 10 
TTX bilingual files, import into TM, 291 
TTX files 

convert, 268 
handle, 267 

TTX format, delivering translation in, 270 
TTX/Bilingual DOC(X) Compatibility Guide 

for SDL Trados 2014 Users (guide), 290 
TU. See translation units 
turn off Track Changes in source when 

applying TM matches, 234 
tw4winClean (OpenExchange application), 

271 
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tw4winMark, 115 
tw4winMark style 

process files with, 115 
T-Window for Clipboard (OpenExchange 

application), 110 
Type 

for TM field creation, 284 
in Projects view, 93 
of content for QuickInsert button, 196 

type of penalty, 173 
types of TM matches, 175 
TypoLearn (PhraseExpress), 225 

U 
 

Unconfirmed status 
difference from Draft, 52, 163 

Underline options for font formatting (during 
TM display), 175 

Understanding a 100% match (blog post, 176 
undo alignment confirmations, 311 
undo finalization of a document, 261 
un-finalize a document, 261 
Units (option in Analysis Statistics pane), 94 
Unknown Fields (TMX import), 294 
Update 

Main Translation Memories (batch task), 120 
Project Translation Memories (batch task), 120 
settings for TM use, 81 
the source document (source edit), 236 
TM use option, 79 
word check action in QA Checker, 245 

Update from External Review, 255 
Add Specific Bilingual Review Document, 256 
Bilingual Review Document, 256 
Bilingual Review Documents from Folder, 255 
Update Options, 256 

Update Options 
Update from External Review, 256 

Update the selected project template (Default) 
with any modifications made for this 
project (option in Preparing Project page), 
89 

Update translation memory 
after confirming segments manually, 182 
during translation, 158 

Update translation memory (after confirming 
segments manually), 238 

update/create new project template based on 
just created project, 99 

upgrade translation memories 
Custom page, 299 
details (of result), 301 
Input Translation Memories page, 297 
Output Translation Memories page, 298 
Output Translation Memories Settings page, 

299 
view log file (of result), 301 

upgrade translation memories page, 296 

Upgrading your legacy resources – filetypes 
(blog post), 301 

Use a predefined termbase template (for 
termbase definition), 339 

Use context digits (setting in Font Adaptation 
pane), 148 

Use different translation providers for this 
language pair 
in settings for a specific language pair, 68 
option under Translated Memory and 

Automated Translation, 78 
use filter (for TUs), 324 
use of termbases, 185 
Use redaction 

MT Enhanced using Microsoft Translator), 361 
provider option, MT Enhanced using Google 

Ttranslate), 356 
Use SDL authentication (Add SDL Server, 329 
Use Windows authentication (Add SDL 

Server, 329 
usefulness of automated translation, 361 
user interface 

customize color scheme, 21 
customize the views, 21 
language, 6 
overview, 14 
rearrange work panes, 22 

user profile 
change, 66 
export, 66 
reset, 66 
use of, 66 
which am I using?, 66 

V 
 

validation settings 
(default) for file type XHTML 1.1, 248 
(during import of termbase), 341 

Value field (in Add Condition dialog for 
filtering TUs), 325 

variable list, 287 
variables 

Auto-Substitution, 202 
setting of, 203 
substitution of, 203 

Variables Manager for SDL Trados Studio 
(OpenExchange application), 204 

verification, 237 
activate, 238 
criteria (terminology verification), 247 
delete all messages, 239 
delete messages, 239 
Document Verifier, 237 
in real time, 238 
message categories, 239 
Report ignored messages, 240 
tags, 248 
terminology, 247 
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verify a project, 239 
Verify Files Report, 241 
XML validation, 248 

Verification Message Details dialog, 239 
Segment Content, 239 

verification messages 
activate corresponding row in Editor pane, 238 
delete, 239 
delete all, 239 
Error, 239 
Note, 239 
show for active document only, 238 
Warning, 239 

verification report 
example, 240 
save, 241 
view in Report format, 241 

verification results 
Files tab, 241 
Reports tab, 240 

Verification Settings pane, 247 
verify 

a project after translation, 239 
during translation, 238 

Verify Files (batch task), 120 
Verify Files Report (verification), 241 
version number (of comment), 230 
verticals, in AT provider context, 358 
View name 

in File details Layout dialog, Files view, 153 
in New Layout dialog, Files view, 152 
in the Customize Layout – Project schedule 

layout window, 93 
View ribbon 

Editor view, 142 
Files view, 150 
Projects view, 71 
Reports view, 125 
Termbase Management view (MultiTerm), 336 
Terms view (MultiTerm), 335 
Translation Memories view, 316 
Welcome view, 19 

View term details (in termbase search), 186, 
188 

views 
Welcome, 8 

W 
 

Warning 
comment, 230 
verification message, 239 

Welcome to SDL MultiTerm Widget (help 
text), 351 

Welcome to SDL Trados Studio 2014 help, 12 
Welcome view, 8, 18 

GET STARTED tab, 8 
Home ribbon, 19 
HOME tab, 19 

LATEST NEWS tab, 9 
MORE RESOURCES tab, 9 
ribbons, 19 
View ribbon, 19 

Welcome view navigation pane, customize, 20 
What can you do with the SDLXLIFF 

Converter? (blog post), 257 
What’s all the fuss about edit source? (blog 

post), 235 
When no match found 

during pre-translation, 119, 362 
in Pre-translate settings, 86 

whitespace character 
line break consisting of CR only, 198 
line break consisting of LF only, 197 
non-breaking space, 197 
normal line break, 197 
normal space character, 197 
tab character, 198 

whitespace characters, 197 
show, 198 

view 
a report, 126 
all comments, 230 
shortcuts, 24 
verification report in Report format, 241 

Wildcards (in Find/Find & Replace), 165 
WinAlign access, 302 
violation of non-disclosure agreement, 354, 

357 
virtually merge files, 95 
Word AutoCorrect entries 

import to AutoHotkey, 227 
import to PhraseExpress, 225 

Word bilingual, delivering cleaned, 271 
Word bilingual, delivering translation in, 270 
word count 

(project task history, 92 
batch task, 120 
differences (Trados Studio and Trados 2007), 

129 
report, 129 

word forms (QA checking), 245 
Word List (QA checking), 245 
Wordfast TXML files, 110 
Words (chart display option in Confirmation 

Statistics pane), 94 
work pane options, customize, 20 
working area, resize, 22 
Working with GroupShare Projects in an 

Online Workflow, 20 
Working with Packages (blog post), 103 
writing mode, 145 
Wrong form (word forms QA checking), 245 

X 
 

XLS (Excel) (termbase file format), 345 
XML Length Restrictions (blog post), 115 
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XML validation, 248 

Y 
 

Yanks versus Brits… linguistically speaking 
(blog post), 341 

You only need a key! (blog post), 9 

Your SDLStudio (OpenExchange application), 
20 

Z 
 

Zoom, font and display issues in SDL Trados 
Studio 2011 (blog post ), 149 
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